
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<script type='text/javascript'> var_sf_startpt = (new Date()).getTime()</script>
<meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no"/><link rel="stylesheet" href="/css/style.min.css?bn=110" type="text/css"/>
<link href="https://fonts.googleapis.com/css?family=Lato:300,400,700,900" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="/css/quick.min.css" type="text/css"/><meta name="robots" content="noarchive"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"/><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"2236444","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGFJaElJaFVRHGl0NUFJOHQBCRRs=","queueTime":0,"applicationTime":10,"ttGuid":"30F93787E0757F98","agent":""}</script><script type="text/javascript">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</script><meta name="verify-v1" content="dHYszZw7wB93WYMSe9l7tDCoVkZXQnd5DtqYkCFuwpA="/><meta name="apple-itunes-app" content="app-id=432922098"/><meta name="google-play-app" content="app-id=ie.breakingnews.mobile"/><meta property="fb:pages" content="120689931275023"/><meta property="fb:app_id" content="1590515734538562"/>
 
<title>
An Aran jumper is going on display in an exhibition of iconic fashion pieces in New York | BreakingNews.ie
</title><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72-precomposed.png"/><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57-precomposed.png"/><link rel="shortcut icon" href="/images/ico/favicon.png"/>
<script type="text/javascript" src="/includes/js/head.min.js"></script>
<link href="/css/lbp.min.css" rel="stylesheet"/>
<script type="text/javascript" src="/includes/js/lbp.min.js"></script>
<script type="text/javascript">
        head.js({ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' }, { modernizr: '/includes/js/modernizr-2.0.6.min.js' }, { classie: '/includes/js/classie.min.js' }, { menu: '/includes/js/menu.min.js' }, { custom: '/includes/js/custom.min.js' }, { login: '/includes/gigya/login.min.js' });
    </script>
 
<script type="text/javascript" src="//cdns.gigya.com/js/gigya.js?apiKey=3_CtAjKiFrnWHZSLf4N2H9ArTc-9bwVm6IMRhTwJ0jMhgaT1o60LXJc9FgngItgIA_">
        { siteName: 'breakingnews.ie (Breaking News)',enabledProviders: 'facebook,twitter,googleplus,linkedin' }
    </script>
 
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!--[if lt IE 9]>
          <script src="/includes/js/html5shiv.js"></script>
    <script>
        $(document).ready(function () {
            $('.last-news-box li:nth-child(2n-1)').addClass('more-in-this-clear');
        });
    </script>
        <link rel="stylesheet" type="text/css" href="/css/ie.min.css" /><![endif]-->
<script type="text/javascript">
            head.js({ galleria: '/includes/galleria/galleria-1.4.2.min.js' }, { bbw: '//landmark.bbvms.com/launchpad/' }, { bbwplay: '/includes/bbw/player.min.js' });
        </script>
<meta name="description" content="The humble Aran jumper is going on display at a major fashion exhibition in New York."/>
<link rel="image_src" href="/remote/media.central.ie/media/images/c/ClancyBrothersAndTommyMakem_large.jpg?width=600&s=bn-800758"/>
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article"/>
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="http://www.breakingnews.ie/discover/an-aran-jumper-is-going-on-display-in-an-exhibition-of-iconic-fashion-pieces-in-new-york-800758.html">
<meta prefix='og: http://ogp.me/ns#' property="og:site_name" content="Breaking News"/>
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="/remote/media.central.ie/media/images/c/ClancyBrothersAndTommyMakem_large.jpg?width=600&s=bn-800758"/>
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600"/>
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325"/>
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="An Aran jumper is going on display in an exhibition of iconic fashion pieces in New York"/>
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="The humble Aran jumper is going on display at a major fashion exhibition in New York."/>
<meta property="article:published_time" content="2017-08-04T09:08:07+01"/>
<meta property="article:publisher" content="https://www.facebook.com/breakingnewsire"/>
<meta property="article:section" content="Discover"/>
<meta property="article:tag" content="Discover"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@breakingnewsie">
<meta name="twitter:title" content="An Aran jumper is going on display in an exhibition of iconic fashion pieces in New York"/>
<meta name="twitter:url" content="http://www.breakingnews.ie/discover/an-aran-jumper-is-going-on-display-in-an-exhibition-of-iconic-fashion-pieces-in-new-york-800758.html">
<meta name="twitter:description" content="The humble Aran jumper is going on display at a major fashion exhibition in New York."/>
<meta name="twitter:image" content="/remote/media.central.ie/media/images/c/ClancyBrothersAndTommyMakem_large.jpg?width=600&s=bn-800758"/>
<meta name="twitter:twitter:image:src" content="/remote/media.central.ie/media/images/c/ClancyBrothersAndTommyMakem_large.jpg?width=600&s=bn-800758"/>
<meta name="twitter:domain" content="Breakingnews.ie"/>
<meta name="twitter:app:name:iphone" content="BreakingNews.ie"/>
<meta name="twitter:app:id:iphone" content="432922098"/>
<meta name="twitter:app:url:iphone" content="brnews://article/800758/?app=twitter"/>
<meta name="twitter:app:name:ipad" content="BreakingNews.ie"/>
<meta name="twitter:app:id:ipad" content="432922098"/>
<meta name="twitter:app:url:ipad" content="brnews://article/800758/?app=twitter"/>
<meta name="twitter:app:name:googleplay" content="BreakingNews.ie"/>
<meta name="twitter:app:id:googleplay" content="ie.breakingnews.mobile"/>
<meta name="twitter:app:url:googleplay" content="brnews://article/800758/?app=twitter"/>
<meta itemprop="name" content="An Aran jumper is going on display in an exhibition of iconic fashion pieces in New York"/>
<meta itemprop="description" content="The humble Aran jumper is going on display at a major fashion exhibition in New York."/>
<meta itemprop="image" content="/remote/media.central.ie/media/images/c/ClancyBrothersAndTommyMakem_large.jpg?width=600&s=bn-800758"/>
<meta name="news_keywords" content="aran jumper"/>
<link rel="publisher" href="https://plus.google.com/+breakingnewsie/"/>
<link rel="alternate" href="android-app://ie.breakingnews.mobile/http/cache.app.breakingnews.ie/discover/an-aran-jumper-is-going-on-display-in-an-exhibition-of-iconic-fashion-pieces-in-new-york-800758.html"/>
<link rel="canonical" href="http://www.breakingnews.ie/discover/an-aran-jumper-is-going-on-display-in-an-exhibition-of-iconic-fashion-pieces-in-new-york-800758.html"/>
<link rel="amphtml" href="http://amp.breakingnews.ie/discover/an-aran-jumper-is-going-on-display-in-an-exhibition-of-iconic-fashion-pieces-in-new-york-800758.html"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage":{
  "@type":"WebPage",
  "@id":"https://google.com/article"
},
"headline": "An Aran jumper is going on display in an exhibition of iconic fashion pieces in New York",
"image": {
  "@type": "ImageObject",
  "url": "/remote/media.central.ie/media/images/c/ClancyBrothersAndTommyMakem_large.jpg?width=600&s=bn-800758",
   "height": 600,
   "width": 325
 },
"datePublished": "2017-08-04T09:08:07Z",
 "dateModified": "2017-08-04T09:08:07Z",
 "author": {
 "@type": "Person",
 "name": "BreakingNews.ie"
 },
"publisher": {
 "@type": "Organization",
 "name": "BreakingNews.ie",
 "logo": {
  "@type": "ImageObject",
 "url": "https://amp.breakingnews.ie/images/logo/BreakingNewsSmall.gif",
 "width": 210,
 "height": 36
 }
 },
 "description": "The humble Aran jumper is going on display at a major fashion exhibition in New York."
}
</script><script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"An Aran jumper is going on display in an exhibition of iconic fashion pieces in New York","pageCategory1":"Discover","pageCategory2":"","pageCategory3":"","pageAttributes":{"comments":"on","images":"1","bbw":"0","video":"0","facebook":"0","twitter":"0","audio":"0","liveblog":"0","instagram":"0"},"pageArticleID":"800758","pageAuthorID":"Denise O'Donoghue","pageArticleHour":"09","pageSource":"bn_bnstaff"}];
</script><script type="text/javascript"> function isLoggedIn(s) { if (0 == s.errorCode) { var a = parseInt(s.data.discover); a ? a += 1 : a = 1; var t = s.data.discover_firstread; a ? a += 1 : a = 1; var n = (new Date).toISOString(); if (t) var r = { data: { discover: a.toString(), discover_lastread: n.toString() } }; else var r = { data: { discover: a.toString(), discover_lastread: n.toString(), discover_firstread: n.toString() } }; gigya.accounts.setAccountInfo(r) } } var logParams = { callback: isLoggedIn }; gigya.accounts.getAccountInfo(logParams); </script>
<link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Top Stories" href="http://feeds.breakingnews.ie/bntopstories"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Ireland" href="http://feeds.breakingnews.ie/bnireland"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Discover" href="http://feeds.breakingnews.ie/bndiscover"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: SHowbiz" href="http://feeds.breakingnews.ie/bnents"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Sport" href="http://feeds.breakingnews.ie/bnsport"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: World" href="http://feeds.breakingnews.ie/bnworld"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Business" href="http://feeds.breakingnews.ie/bnbusiness"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: LOTTO" href="http://feeds.breakingnews.ie/bnlotto"/>
 
<meta name="application-name" content="BreakingNews"/><meta name="msapplication-TileColor" content="#ffffff"/><meta name="msapplication-TileImage" content="/images/logo/119b0310-4b2f-4ad8-a794-c3946fc62282.png"/> <script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function () {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
 var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
 </script>
 
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1005055/n_bn_sharethrough_instory_2x1', [2, 1], 'div-gpt-ad-1495445546140-0').addService(googletag.pubads()).setTargeting('strnativekey','ePbQFzKxm1PrDDVECsGNWeDt');
googletag.defineSlot('/1005055/n_bn_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_mpu_start_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_mpu_end_300x250', [300, 250], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_placeholder_2x2', [2, 2], 'div-gpt-ad-1346688247801-6').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());
googletag.pubads().setTargeting('n_section', 'bn_discover');
googletag.pubads().setTargeting('n_passback', 'false');
googletag.pubads().setTargeting('n_channel', 'storypage');
googletag.pubads().setTargeting('strnativekey','mrtfom2MENEtMqt5Ft972pLc');
var fn_pageskin = 'false'; if (screen.width >= 375) { fn_pageskin = 'true'; }
googletag.pubads().setTargeting('inskin', fn_pageskin);
googletag.pubads().setTargeting('n_story_id', 'bn_800758');
googletag.pubads().setTargeting('n_source', 'bn_bnstaff');
googletag.pubads().setTargeting('n_author', '');
googletag.pubads().setTargeting('n_keywords', ['inskin_yes','aran jumper']);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({ article: 'auto' });
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/landmarkdigital-breakingnews/loader.js');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'breakingnews.ie';
            _sf_async_config.path = window.location.pathname;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
 
</head>
<body class="cbp-spmenu-push home-page">
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MZ5F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript"> (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-MZ5F');</script>
 
<div class="wrapper">
<div class="top-banner flash-950">
 
<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'>
<div id='div-gpt-ad-1346688247801-0' style='min-height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-0'); });
</script>
</div>
</div>
</div>
<header class="clearfix">
<a href="/" class="logo">Breaking News</a>
<ul class="archives">
<li><a title="Today's news in headline format" href="/archives/"><span aria-hidden="true" class="icon-calendar-alt-fill"></span><span class="text">Day at a glance</span></a></li>
<li><a title="Latest Ireland & World Weather Forecasts" href="/weather/"><span aria-hidden="true" class="icon-sun"></span><span class="text">Weather</span></a></li>
<li><a title="Horoscopes" href="/showbiz/horoscopes/"><span aria-hidden="true" class="icon-horoscope"></span><span class="text">Horoscopes</span></a></li>
</ul>
<a id="showLeftPush"><span aria-hidden="true" class="icon-mobile-menu"></span></a>
<ul class="social">
<li id="login-social"><a onclick="toDo()"><span aria-hidden="true" class="icon-user"></span></a></li>
<li><a target="_blank" href="//twitter.com/breakingnewsie"><span aria-hidden="true" class="icon-twitter"></span></a></li>
<li><a target="_blank" href="//facebook.com/breakingnewsire"><span aria-hidden="true" class="icon-facebook"></span></a></li>
<li><a target="_blank" href="//google.com/+breakingnewsie"><span aria-hidden="true" class="icon-google-plus"></span></a></li>
</ul>
<form class="search-form" method="get" id="cse-search-box" action="/search/">
<input type="text" name="q" size="20"/>
<input type="submit" id="search-btn2" class="search-button"/>
</form>
</header>
<nav class="clearfix">
<ul class="main-menu">
<li class="ireland">
<div class="nav" id="t1"><a href='/ireland/'>Ireland</a></div>
<div id='t1d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/ireland/over-one-in-eight-drivers-under-24-admit-drink-driving-800823.html'><img itemprop="image" src="/remote/media.central.ie/media/images/d/drinkDrivingBreathtest.jpg?width=300&s=bn-800823" width="300" height="160"/></a><h3><a href='/ireland/over-one-in-eight-drivers-under-24-admit-drink-driving-800823.html'>Over one in eight drivers under 24 admit drink driving </a></h3><p>16 per cent of motorists under 24 admit to drinking and driving in the past year, ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/ireland/gardai-investigating-if-personal-dispute-behind-meath-shooting-800825.html'>Gardai investigating if personal dispute behind Meath shooting </a></h3><p>Gardai are investigating if a personal dispute ...</p></li><li><h3><a href='/ireland/union-warn-of-further-escalation-in-crane-dispute-if-no-meaningful-engagement-800816.html'>Union warn of further escalation in crane dispute if no 'meaningful engagement' </a></h3><p>The trade union, Unite, which represents ...</p></li><li><h3><a href='/ireland/leo-varadkar-to-attend-gay-pride-event-in-belfast-says-hes-not-trying-to-unsettle-anyone-800800.html'>Leo Varadkar to attend gay Pride event in Belfast, says he's not trying to unsettle anyone</a></h3><p>Leo Varadkar has said his attendance at a ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title='Children may have had no fresh air for over a week while being ...' href='/ireland/some-segregated-children-may-have-had-no-fresh-air-for-over-a-week-at-oberstown-last-year-800790.html'>Some segregated children may have had no fresh air for over a week at Oberstown last year</a></li><li><a title='Latest:A murder investigation has been launched following the ...' href='/ireland/gardai-appeal-for-information-as-they-try-to-identify-body-found-in-dublin-800788.html'>Gardai appeal for information as they try to identify body found in Dublin </a></li><li><a title='A rainbow Pride flag has been raised at Stormont for the first time.' href='/ireland/rainbow-flag-flies-at-stormont-house-for-the-first-time-800785.html'>Rainbow flag flies at Stormont House for the first time</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App'/></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App'/></a></p></div></div>
</li>
<li class="business">
<div class="nav" id="t2"><a href='/business/'>Business</a></div>
<div id='t2d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/business/delays-at-major-airports-could-help-cork-and-shannon-800750.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/CorkAirportDepartureGates.jpg?width=300&s=bn-800750" width="300" height="160"/></a><h3><a href='/business/delays-at-major-airports-could-help-cork-and-shannon-800750.html'>Delays at major airports 'could help Cork and Shannon'</a></h3><p>Long delays for holidaymakers at major European airports including Dublin could lead ...</p></div><div class='dropdown-center'><ul></ul></div><div class='dropdown-right'><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App'/></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App'/></a></p></div></div>
</li>
<li class="world">
<div class="nav" id="t3"><a href='/world/'>World</a></div>
<div id='t3d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/world/trump-russia-investigation-appoint-a-grand-jury-heres-a-bluffers-guide-to-what-that-means-800838.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/08/04084636/PA-32279579-Cropped.jpg?rect=0,0,3787,2130&ext=.jpg&width=300&s=bn-800838" width="300" height="160"/></a><h3><a href='/world/trump-russia-investigation-appoint-a-grand-jury-heres-a-bluffers-guide-to-what-that-means-800838.html'>Trump-Russia investigation appoint a grand jury? Here's a bluffers guide to what that means.</a></h3><p>The investigation into claims of co-ordination between the Russian ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/world/how-much-of-these-12-things-would-it-take-to-kill-you-800824.html'>How much of these 12 things would it take to kill you?</a></h3><p>YouTubers AsapSCIENCE explain that you should ...</p></li><li><h3><a href='/world/nine-missing-as-russian-mine-floods-800820.html'>Nine missing as Russian mine floods </a></h3><p>A flood in a Russian diamond mine has left ...</p></li><li><h3><a href='/world/are-trump-murals-on-west-bank-barrier-banskys-work-800807.html'>Are Trump murals on West Bank barrier Bansky's work?</a></h3><p>Two murals depicting an oversized Donald ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title='UN human rights investigators have warned of ethnic cleansing ...' href='/world/pictures-show-wounded-survivors-as-un-warns-of-ethnic-cleansing-in-democratic-republic-of-congo-800803.html'>Pictures show wounded survivors as UN warns of ethnic cleansing in Democratic Republic of Congo</a></li><li><a title='A major supermarket chain has said it is removing all eggs from ...' href='/world/aldi-removes-eggs-from-stores-in-germany-amid-pesticide-scare-800796.html'>Aldi removes eggs from stores in Germany amid pesticide scare</a></li><li><a title ='Security workers checking carry-on luggage at Barcelona's airport have begun partial ...' href='/world/long-queues-at-barcelona-airport-amid-strike-800795.html'>Long queues at Barcelona Airport amid strike</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png'  width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
                </li>

                <li class="showbiz">
                    <div class="nav" id="t4"><a href='/showbiz/'>Showbiz</a></div>
                    <div id='t4d' class='dropdown layout-2 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/showbiz/cbbs-sarah-harding-admits-she-and-cheryl-have-not-spoken-in-a-while-800833.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/08/04162110/PA-32257620-Cropped.jpg?rect=0,0,3179,1788&ext=.jpg&width=300&s=bn-800833" width="300" height="160" /></a><h3><a href='/showbiz/cbbs-sarah-harding-admits-she-and-cheryl-have-not-spoken-in-a-while-800833.html'>CBB’s Sarah Harding admits she and Cheryl have not ‘spoken in a while’</a></h3><p>Singer Sarah Harding has admitted to her fellow Celebrity Big ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/showbiz/george-rr-martin-teases-got-fans-eagerly-awaiting-sixth-novel-800837.html'>George RR Martin teases GOT fans eagerly awaiting sixth novel</a></h3><p>The writer joked that even staff at his publisher&#8217;s office ...</p></li><li><h3><a href='/showbiz/holly-willoughby-celebrates-10th-anniversary-with-holiday-snap-800818.html'>Holly Willoughby celebrates 10th anniversary with holiday snap</a></h3><p>Holly Willoughby has marked her 10th wedding anniversary with ...</p></li><li><h3><a href='/showbiz/outlook-co-founder-johnny-scratchley-discusses-festivals-10th-anniversary-celebration-800814.html'>Outlook co-founder Johnny Scratchley discusses festival’s 10th anniversary celebration</a></h3><p>He was just 21 when the event launched.</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/showbiz/horoscopes/'>Horoscopes</a></li><li><a href='/lotto/'>Lotto</a></li></ul></div></div>
                </li>

                <li class="discover">
                    <div class="nav" id="t5"><a href='/discover/'>#Discover</a></div>
                    <div id='t5d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/discover/doctors-reveal-the-stupidest-things-theyve-had-to-explain-to-a-patient-800834.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/08/04152431/GettyImages-622423056-Cropped.jpg?rect=0,0,2121,1193&ext=.jpg&width=300&s=bn-800834" width="300" height="160" /></a><h3><a href='/discover/doctors-reveal-the-stupidest-things-theyve-had-to-explain-to-a-patient-800834.html'>Doctors reveal the stupidest things they’ve had to explain to a patient</a></h3><p>Doctors and patients have a special relationship, one that is ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/discover/10-ways-to-make-starting-primary-school-as-easy-as-possible-800836.html'>10 ways to make starting primary school as easy as possible</a></h3><p>Starting primary school can be a daunting ...</p></li><li><h3><a href='/discover/10-ways-to-cope-in-the-43c-heatwave-if-youre-going-on-holiday-to-the-med-800835.html'>10 ways to cope in the 43C heatwave if you’re going on holiday to the Med</a></h3><p>As Noel Coward&rsquo;s 1930s hit goes, &lsquo;Mad ...</p></li><li><h3><a href='/discover/this-dad-built-a-26m-theme-park-inspired-by-his-daughter-with-special-needs-800832.html'>This dad built a £26m theme park inspired by his daughter with special needs</a></h3><p>A Texas man has constructed an entire theme ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title ='14-month-old Dublin football fan Jaxon Curry from Tallaght is ...' href='/discover/jaxon-enjoys-his-own-nirvana-moment-in-one-of-the-cutest-pictures-ever--800822.html'>Jaxon enjoys his own Nirvana moment  in one of the cutest pictures ever ...</a></li><li><a title ='From trendy brunch spots to a vegan shoe shop-cum- tattoo studio. ...' href='/discover/9-of-the-coolest-places-to-visit-in-stockholms-bohemian-island-sodermalm-800793.html'>9 of the coolest places to visit in Stockholm’s bohemian island Södermalm</a></li><li><a title ='A dog in a cat&rsquo;s clothing?' href='/discover/meet-kodi-the-cat-who-acts-like-a-dog-800792.html'>Meet Kodi, the cat who acts like a dog</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png'  width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
                </li>

                <li class="sport">
                    <div class="nav" id="t6"><a href='/sport/'>Sport</a></div>
                    <div id='t6d' class='dropdown layout-2 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/sport/other/amir-khan-announces-split-from-wife-in-tweets-directed-at-anthony-joshua-800819.html'><img itemprop="image" src="/remote/media.central.ie/media/images/a/AmirKhanandFaryalMakhdoom16.jpg?width=300&s=bn-800819" width="300" height="160" /></a><h3><a href='/sport/other/amir-khan-announces-split-from-wife-in-tweets-directed-at-anthony-joshua-800819.html'>Amir Khan announces split from wife in tweets directed at Anthony Joshua</a></h3><p>Joshua quickly distanced himself from the dispute.</p></div><div class='dropdown-center'><ul><li><h3><a href='/sport/soccer/adam-lallana-ruled-out-for-two-months-with-thigh-injury-800829.html'>Adam Lallana ruled out for two months with thigh injury</a></h3><p>"This is certainly not news we would have wanted," said Klopp.</p></li><li><h3><a href='/sport/soccer/kevin-long-signs-three-year-contract-with-burnley-800828.html'>Kevin Long signs three-year contract with Burnley</a></h3><p>"It caps what's been a fabulous few months for me. Coming into the team at the end ...</p></li><li><h3><a href='/sport/gaa/youd-be-sitting-in-croke-park-and-inside-youd-just-be-happy-hurley-maker-shares-love-for-his-craft-800826.html'>‘You’d be sitting in Croke Park and inside you’d just be happy’: Hurley-maker shares love for his craft</a></h3><p>“It makes all the hard work worthwhile.”</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/sport/gaa/'>GAA</a></li><li><a href='/sport/soccer/'>Soccer</a></li><li><a href='/sport/rugby/'>Rugby</a></li><li><a href='/sport/golf/'>Golf</a></li><li><a href='/sport/racing/'>Racing</a></li><li><a href='/sport/other/'>Other Sports</a></li></ul></div></div>
                </li>

                <li class="tech">
                    <div class="nav" id="t7"><a href='/tech/'>Tech</a></div>
                    
                    </li>

                <li class="ford100">
                    <div class="nav" id="t8"><a href='//www.irishexaminer.com/ford100/'>Ford 100</a></div>
                    
                </li>
            </ul>

            <ul class="additional-menu">
                <li><a target="_blank" href="https://www.recruitireland.com/?aff=TCM">Jobs</a></li>
                <li><a target="_blank" href="http://property.breakingnews.ie/">Property</a></li>
            </ul>

            <!-- Gigya login -->
            <div class="click-nav">
                <ul class="login-menu">
                    
                        <li><span id="userLoginIcon">
                            <img id="login-user-icon" src="/images/social/icon-user-you.png" /></span>
                            <span id="loginText"><a onclick="toDo()" class="clicker">Login</a></span>
                        </li>
                    
                </ul>
            </div>

        </nav>
        <div class="breaking-news clearfix bg-1">
            
    <ul class="top-themes"><li class="hash"></li><li class='first'><a href='/maintopics/wannacry-4469.html'>WannaCry</a></li><li><a href='/maintopics/hse-3006.html'>HSE</a></li><li><a href='/'></a></li><li><a href='/maintopics/bbc-2330.html'>BBC</a></li><li><a href='/maintopics/conor-mcgregor-4492.html'>Conor McGregor</a></li><li><a href='/maintopics/drink-driving-988.html'>Drink-driving</a></li><li><a href='/maintopics/jason-corbett-4184.html'>Jason Corbett</a></li><li><a href='/maintopics/us-travel-ban/'>US travel ban</a></li></ul> 

            
        </div>
        <div class="bill-banner">
            
        </div>
        <div class="content clearfix">
            <div class="news-categories clearfix">
                

<div class="double-col">		
    <div class='new-details' itemscope itemtype='http://schema.org/Article' id='article'><h2 itemprop='headline'>An Aran jumper is going on display in an exhibition of iconic fashion pieces in New York</h2>
<div class='share-buttons clearfix'>
<div id='shareDiv'>
</div>
<script type="text/javascript">
function chkButton(btn) {
if (btn.shareItem.provider == 'comments') {
var comDiv = document.getElementById('commentsDiv');
comDiv.scrollIntoView(false); } }
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.breakingnews.ie/discover/an-aran-jumper-is-going-on-display-in-an-exhibition-of-iconic-fashion-pieces-in-new-york-800758.html");
act.setTitle("An Aran jumper is going on display in an exhibition of iconic fashion pieces in New York");
var showShareBarUI_params = {
 containerID: 'shareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/facebook-gigya.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/twitter-gigya.png', iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/googleplus-gigya.png', iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/more-gigya.png', iconOnly: true, enableCount:false} 
, {provider: 'comments', tooltip: 'Number of comments', iconImgUp:'/images/social/comments-gigya.png', iconOnly: true, categoryID: 'breakingnews', streamID: 'bn_800758'}
],
 onShareButtonClicked: chkButton, 
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='pager top'><a class='previos' href='/discover/enid-blyton-grown-ups-spin-off-gets-new-titles-800734.html'>Previous</a><a class='next' href='/discover/runner-got-hip-pain-heres-how-to-deal-with-it-according-to-a-physiotherapist-800771.html'>Next</a><a id="mobileLeftButton" href='/discover/enid-blyton-grown-ups-spin-off-gets-new-titles-800734.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a id="mobileRightButton" href='/discover/runner-got-hip-pain-heres-how-to-deal-with-it-according-to-a-physiotherapist-800771.html'><img id="rightArrow" src="/images/mobile/halfcircleright.png" /></a></div></div><div class='news-text clearfix'><p class='story-info clearfix'><span itemprop='datePublished' content='04/08/2017' class='date-time'>04/08/2017 - 09:08:07</span><span class='back-to'>Back to <a class='backlink' href='/discover/'>Discover</a> <a class='backlink' href='/'>Home</a></span></p><!-- C-ON-TEXT_CONTENT_START -->
<div class="ctx_content"><span itemprop='articleBody'><p>The humble Aran jumper is going on display at a major fashion exhibition in New York.</p><p>It is one of more than 100 items selected for their 'profound impact on the world over the last century' - including the Wonderbra and a pair of Levi's from the 1940s.</p><p>It has been loaned by the National Museum of Ireland in Castlebar, Co. Mayo.</p><p>Manager Tony Candon explains why the jumper is so unique.</p><p>"It is an iconic piece of fashionwear made popular originally in the 1960s by the Clancy brothers and Tommy Makem," he said. </p><p>"The Clancy brothers' mother was concerned that the poor guys in the States would be cold so she sent them some sweaters to wear and they happened to wear them on the stage and it just took off from there."</p><p><figure class='imgF'><img src="/remote/media.central.ie/media/images/c/ClancyBrothersAndTommyMakem_large.jpg?width=600&s=bn-800758"></figure></p></span>
</div>
<!-- C-ON-TEXT_CONTENT_END --><div class='keywords'>KEYWORDS: <a href='/search/?q=aran jumper'>aran jumper</a></div><p>&nbsp;</p>
</div><div class='share-buttons bottom clearfix'><a href='/contact/send/' class='send-stuff'>send us stuff</a><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fbreakingnewsire&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="//platform.twitter.com/widgets/follow_button.html?screen_name=breakingnewsie&show_count=false" style="width: 200px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe><div class='pager top'><a class='previos' href='/discover/enid-blyton-grown-ups-spin-off-gets-new-titles-800734.html'>Previous</a><a class='next' href='/discover/runner-got-hip-pain-heres-how-to-deal-with-it-according-to-a-physiotherapist-800771.html'>Next</a><a id="mobileLeftButton" href='/discover/enid-blyton-grown-ups-spin-off-gets-new-titles-800734.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a id="mobileRightButton" href='/discover/runner-got-hip-pain-heres-how-to-deal-with-it-according-to-a-physiotherapist-800771.html'><img id="rightArrow" src="/images/mobile/halfcircleright.png" /></a></div></div><div id="shareSidebar">
<div id='sideShareDiv'>
</div>
</div>
<script type="text/javascript">
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.breakingnews.ie/discover/an-aran-jumper-is-going-on-display-in-an-exhibition-of-iconic-fashion-pieces-in-new-york-800758.html");
act.setTitle("An Aran jumper is going on display in an exhibition of iconic fashion pieces in New York");
var showShareBarUI_params = {
 containerID: 'sideShareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/sidebar/facebook-gigya-side.png', iconImgOver: '/images/social/sidebar/facebook-gigya-side-hover.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/sidebar/twitter-gigya-side.png', iconImgOver: '/images/social/sidebar/twitter-gigya-side-hover.png',  iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/sidebar/googleplus-gigya-side.png', iconImgOver: '/images/social/sidebar/googleplus-gigya-side-hover.png',  iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/sidebar/more-gigya-side.png', iconImgOver: '/images/social/sidebar/more-gigya-side-hover.png',  iconOnly: true}
],
 layout:  'vertical',
 showCounts:  'none',
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='subscribe-box-articles clearfix'><h2>Want us to email you the top news stories each lunchtime?</h2><div id='mc_embed_signup'><form action='https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Email'><input type='submit' value='Go' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div><div id='StoryAdsense' data-cb-ad-id='Story_Adsense' class='ad'>
<script type='text/javascript' async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class='adsbygoogle bn-story-responsive' style='display:inline-block' data-ad-client='ca-pub-2703046863748014' data-ad-slot='2973310340'></ins>
<script type='text/javascript'>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div><div class='last-news-box clearfix'><div id="taboola-below-article-thumbnails"></div></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<div class='comments-box clearfix'><h3>Join the conversation - comment here</h3><div class='story-comment-links'><a href='/info/comments/houserules/'>House Rules for comments</a> - <a href='/info/comments/faq/'>FAQ</a> - <a class='c-highlight' href='/info/comments/gigyacomments/' target='_blank'>Important message for commenters</a></div><br /><br />
<span id='comments'></span>
<div id='commentsDiv'></div>
</div><script type='text/javascript'>
var params ={
   categoryID: 'breakingnews',
   streamID: 'bn_800758',
   version: 2,
   containerID: 'commentsDiv',
   cid: '',
   deviceType:  'auto',
   useHiResIcons:  'true',
   enabledShareProviders:  'facebook, twitter, linkedin'
}
gigya.comments.showCommentsUI(params);
</script>
<div class='last-news-box clearfix'><h3>More in this section</h3><ul><li><a class='preview' href='/discover/10-ways-to-make-starting-primary-school-as-easy-as-possible-800836.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/07/31161547/ThinkstockPhotos-538044514-002.jpg?rect=0,79,2121,1193&ext=.jpg&width=300&s=bn-800836" width="120" height="64" class="align-left" /></a><h5><a title="Starting primary school can be a daunting prospect for both children and their parents." href='/discover/10-ways-to-make-starting-primary-school-as-easy-as-possible-800836.html'>10 ways to make starting primary school as easy as possible</a></h5></li><li><a class='preview' href='/discover/10-ways-to-cope-in-the-43c-heatwave-if-youre-going-on-holiday-to-the-med-800835.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/08/04135512/ThinkstockPhotos-175623105.jpg?rect=0,133,2124,1195&ext=.jpg&width=300&s=bn-800835" width="120" height="64" class="align-left" /></a><h5><a title="As Noel Coward&rsquo;s 1930s hit goes, &lsquo;Mad dogs and Englishmen go out in the midday sun&rsquo;, but that&rsquo;s exactly what the Brits and the Irish have been warned not to do as temperatures soar in the Mediterranean." href='/discover/10-ways-to-cope-in-the-43c-heatwave-if-youre-going-on-holiday-to-the-med-800835.html'>10 ways to cope in the 43C heatwave if you’re going on holiday to the Med</a></h5></li><li><a class='preview' href='/discover/doctors-reveal-the-stupidest-things-theyve-had-to-explain-to-a-patient-800834.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/08/04152431/GettyImages-622423056-Cropped.jpg?rect=0,0,2121,1193&ext=.jpg&width=300&s=bn-800834" width="120" height="64" class="align-left" /></a><h5><a title="Doctors and patients have a special relationship, one that is supposed to be free of judgment &ndash; but that isn&rsquo;t always the case." href='/discover/doctors-reveal-the-stupidest-things-theyve-had-to-explain-to-a-patient-800834.html'>Doctors reveal the stupidest things they’ve had to explain to a patient</a></h5></li><li><a class='preview' href='/discover/this-dad-built-a-26m-theme-park-inspired-by-his-daughter-with-special-needs-800832.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/08/04150831/MorgansWonderland-7335-Cropped.jpg?rect=0,0,3300,1856&ext=.jpg&width=300&s=bn-800832" width="120" height="64" class="align-left" /></a><h5><a title="A Texas man has constructed an entire theme park, after realising there wasn&rsquo;t a suitable one in existence for his disabled daughter." href='/discover/this-dad-built-a-26m-theme-park-inspired-by-his-daughter-with-special-needs-800832.html'>This dad built a £26m theme park inspired by his daughter with special needs</a></h5></li></ul></div>								
    
</div>
		

                <div class="col-3">
                    <div class="ad-box" id="top-mpu-ad">
                        <!-- n_bn_mpu_start_300x250 -->
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-2' style='min-height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-2'); });
</script>
</div>
</div>


                    </div>
                    
                    
    <div class='most-read-box single-box clearfix'><div class='most-read-container clearfix'><h2><a href='#'>Most Read in #Discover</a></h2><ul class='clearfix' data-vr-zone='discover most read stories'><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/discover/another-round-pint-baby-returns-to-clare-pub-for-another-pint-20-years-later-800144.html'><img itemprop="image" src="/remote/media.central.ie/media/images/p/Pintbabyfeb2013.jpg?width=300&s=bn-800144" width="120" height="64" /></a></div><h4><a href='/discover/another-round-pint-baby-returns-to-clare-pub-for-another-pint-20-years-later-800144.html'>Another round: Pint Baby returns to Clare pub for another pint 20 years later</a></h4><p>Pint Baby has returned to the pub where he tasted his first sup of the black stuff 20 years ago.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/discover/watch-adorable-howth-seal-does-the-cutest-thing-when-you-give-him-a-fish-800125.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/SammyHowthHarbourSeal.jpg?width=300&s=bn-800125" width="120" height="64" /></a></div><h4><a href='/discover/watch-adorable-howth-seal-does-the-cutest-thing-when-you-give-him-a-fish-800125.html'>WATCH: Adorable Howth seal does the cutest thing when you give him a fish</a></h4><p>Seals are some of the loveliest creatures we share this island with, and a recent video of one in Dublin had everyone saying 'aww'.</p></li><!-- Sharethrough Ad 1 --><div id='sharethroughAd-1'><script type='text/javascript'>googletag.cmd.push(function () { googletag.display('sharethroughAd-1'); });</script></div><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/discover/does-worrying-keep-you-up-at-night-11-tips-to-stop-your-mind-ruining-your-sleep-800196.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/07/31135142/ThinkstockPhotos-5982155961.jpg?rect=0,409,4580,2576&ext=.jpg&width=300&s=bn-800196" width="120" height="64" /></a></div><h4><a href='/discover/does-worrying-keep-you-up-at-night-11-tips-to-stop-your-mind-ruining-your-sleep-800196.html'>Does worrying keep you up at night? 11 tips to stop your mind ruining your sleep</a></h4><p>Reclaim your sleep with these simple steps.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/discover/pictures-the-nuns-are-selling-this-amazing-house-in-kerry-800004.html'><img itemprop="image" src="/remote/media.central.ie/media/images/p/PropStMichaelsBallenskelligJul17a.jpg?width=300&s=bn-800004" width="120" height="64" /></a></div><h4><a href='/discover/pictures-the-nuns-are-selling-this-amazing-house-in-kerry-800004.html'>PICTURES: The nuns are selling this amazing house in Kerry</a></h4><p>The 24-bed property has its own beach entrance.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/discover/people-shared-the-rudest-things-children-have-ever-said-on-twitter-and-theyre-too-funny-800194.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/07/31104523/PA-31963176.jpg?rect=0,0,2826,1590&ext=.jpg&width=300&s=bn-800194" width="120" height="64" /></a></div><h4><a href='/discover/people-shared-the-rudest-things-children-have-ever-said-on-twitter-and-theyre-too-funny-800194.html'>People shared the rudest things children have ever said on Twitter – and they’re too funny</a></h4><p>Sometimes honesty isn&#8217;t always the best policy.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/discover/over-stressed-at-work-6-practical-steps-to-help-manage-stress-in-the-workplace-800140.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/07/28151119/ThinkstockPhotos-663167724.jpg?rect=0,69,1385,779&ext=.jpg&width=300&s=bn-800140" width="120" height="64" /></a></div><h4><a href='/discover/over-stressed-at-work-6-practical-steps-to-help-manage-stress-in-the-workplace-800140.html'>Over-stressed at work? 6 practical steps to help manage stress in the workplace</a></h4><p>Always feel like you need a holiday? We speak to experts about avoiding office burnout.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/discover/get-ready-to-be-way-more-impressed-than-you-might-have-anticipated-over-speed-stacking-800101.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/07/30170812/cups-Cropped.png?rect=0,0,1799,1012&ext=.png&width=300&s=bn-800101" width="120" height="64" /></a></div><h4><a href='/discover/get-ready-to-be-way-more-impressed-than-you-might-have-anticipated-over-speed-stacking-800101.html'>Get ready to be way more impressed than you might have anticipated over speed stacking</a></h4><p>This weekend saw a World Sport Stacking Association event in Scotland.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/discover/watch-cork-filmmaker-shares-video-of-street-artist-at-work-and-the-result-is-unexpectedly-brilliant-800191.html'><img itemprop="image" src="/remote/media.central.ie/media/images/p/PaintTheTownVideo.jpg?width=300&s=bn-800191" width="120" height="64" /></a></div><h4><a href='/discover/watch-cork-filmmaker-shares-video-of-street-artist-at-work-and-the-result-is-unexpectedly-brilliant-800191.html'>WATCH: Cork filmmaker shares video of 'street artist' at work and the result is unexpectedly brilliant</a></h4><p>Seen one street artist, seen them all, right? Wrong.</p></li></ul></div></div>	


                    <div class="subscribe-box clearfix">
    <h2>Download our app</h2>
    <a title="Download our Android App" href="https://play.google.com/store/apps/details?id=ie.breakingnews.mobile" target="_blank"><img src="/images/app/google_play_app.png" width="129" height="40" alt="Download our Android App" /></a>
    <a title="Download our IOS App" href="https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8" target="_blank"><img src="/images/app/apple_itunes_app.png" width="135" height="40" alt="Download our IOS App"/></a>
</div>
                    <div class="ad-box" id="bot-mpu-ad">
                        <!-- n_bn_mpu_end_300x250 -->
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-1346688247801-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-1'); });
</script>
</div>
</div>

                    </div>
                </div>
            </div>
        </div>
    </div>
    <footer>
        <div class="wrapper">
            <div class="row">
                <div class="footer-info">
                    <a href="/" class="logo">
                        <img src="/images/foot-logo.png" /></a>
                    <p>
                        Landmark Digital Ltd,<br />
                        Company Number 523737, Linn Dubh,<br />
                        Assumption Road, Blackpool, Cork.
                        <br />
                        T23 RCH6
                    </p>
                    <p>
                        +353 21 4802214<br />
                        <a href="mailto:desk@breakingnews.ie">desk@breakingnews.ie</a>
                    </p>
                    <ul>
                        <li><a target="_blank" href="//facebook.com/breakingnewsire"><i class="fa fa-facebook"></i></a></li>
                        <li><a target="_blank" href="//twitter.com/breakingnewsie"><i class="fa fa-twitter"></i></a></li>
                        <li><a target="_blank" href="//google.com/+breakingnewsie"><i class="fa fa-google-plus"></i></a></li>
                    </ul>
                </div>
                
                <!--start footer-->
<div class="footer-navigation">
  <ul>
    <li><a href="/ireland/">News</a></li>
    <li><a href="/ireland/">Ireland</a></li>
    <li><a href="/world/">World</a></li>
    <li><a href="/business/">Business</a></li>
    <li><a href="/tech/">Tech</a></li>
    <li><a href="/weather/">Weather</a></li>
    <li><a href="/archives/">News Archives</a></li>
  </ul>

  <ul>
    <li><a href="/showbiz/">Showbiz</a></li>
    <li><a href="/showbiz/">News</a></li>
    <li><a href="/lotto/">Lotto</a></li>
    <li><a href="/showbiz/horoscopes/">Horoscopes</a></li>
    <!-- <li><a href="/showbiz/film/">Film reviews <br /> <br /> <br /></a></li>-->
  </ul>

  <ul>
    <li><a href="/discover/">#Discover</a></li>
    <li><a href="/maintopics/">Main Topics</a></li>
    <li><a href="/author/">Authors</a></li>
    <li><a href="/competitions/">Competitions</a></li>
    <li><a href="/info/rss/">RSS</a></li>
  </ul>

  <ul>
    <li><a href="/sport/">Sport</a></li>
    <li><a href="/sport/">News</a></li>
    <li><a href="/sport/soccer/">Soccer</a></li>
    <li><a href="/sport/gaa/">GAA</a></li>
    <li><a href="/sport/rugby/">Rugby</a></li>
    <li><a href="/sport/other/">Other Sports</a></li>
  </ul>

  <ul>
    <li><a href="#">Other</a></li>
    <li><a href="/contact/">Contact Us</a></li>
    <li><a href="/contact/send/">Send us Stuff</a></li>
    <li><a href="/info/usingsite/">Using the Site</a></li>
    <li><a href="/info/content/">Licence Our Content</a></li>
    <li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
    <li><a href="/info/privacypolicy/">Privacy Policy</a></li>
    <li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
  </ul>
</div>

<!--end footer-->

            </div>

            <div class="row footer-bottom">
                <span class="copy">&copy; BreakingNews.ie 2017.</span>
                
                <form action="https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b" method="post" id="Form1" name="mc-embedded-subscribe-form" class="validate" target="_blank">
                    <label>Subscribe To News Alerts</label>
                    <input type="email" value="" name="EMAIL" class="required email" id="Email1" placeholder="Email" />
                    <button type="submit">Subscribe</button>
                </form>
            </div>
        </div>
    </footer>
    <div class="mobile-top-banner">
        
    </div>
    <nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
    <h3>Menu <button id="hideLeftPush" class="iconed-button">Show/Hide Left Push Menu</button></h3>
    <ul>
        <li><a href="/">Home</a></li>
        <li><a href="/ireland/">Ireland</a></li>
        <li><a href="/discover/">#Discover</a></li>
        <li><a href="/showbiz/">Showbiz</a></li>
        <li><a href="/sport/">Sport</a></li>
        <li><a href="/world/">World</a></li>
        <li><a href="/weather/">Weather</a></li>
        <li><a href="/business/">Business</a></li>
        <li><a href="/tech/">Tech</a></li>
        <li><a href='//www.irishexaminer.com/ford100/'>Ford 100</a></li>
        <li><a href="/showbiz/horoscopes/">Horoscopes</a></li>
        <li><a href="/lotto/">Lotto</a></li>
        <li>
            <a href="#">Other</a>
            <span class="dropdown-trigger"></span>
            <ul>
                <li><a href="/contact/">Contact Us</a></li>
                <!--<li><a href="/mobile/">Mobile Services</a></li>-->
                <li><a href="/info/usingsite/">Using the Site</a></li>
                <li><a href="/info/content/">Licence Our Content</a></li>
                <li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
                <li><a href="/info/privacypolicy/">Privacy Policy</a></li>
                <li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
            </ul>
        </li>       
    </ul>  
</nav>
<script type="text/javascript">
    var
    menuLeft = document.getElementById('cbp-spmenu-s1'),
    showLeftPush = document.getElementById('showLeftPush'),
    hideLeftPush = document.getElementById('hideLeftPush'),
     body = document.body;

    showLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };

    hideLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };
</script>

    		

    <!--wallpaper 2x2 -->
<div id='div-gpt-ad-1346688247801-6' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-6'); });
</script>
</div>
<!-- wallpaper 1x1 -->
<div id='div-gpt-ad-1346688247801-3' style='width:2px; height:2px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-3'); });
</script>
</div>

    
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Discover,';
_sf_async_config.authors = 'Denise O\'Donoghue';
_sf_async_config.zone = 'Discover';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>

    
    

    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>