
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<script type='text/javascript'> var_sf_startpt = (new Date()).getTime()</script>
<meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no" /><link rel="stylesheet" href="/css/style.min.css?bn=110" type="text/css" />
<link href="https://fonts.googleapis.com/css?family=Lato:300,400,700,900" rel="stylesheet" type="text/css" /><link rel="stylesheet" href="/css/quick.min.css" type="text/css" /><meta name="robots" content="noarchive" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta name="verify-v1" content="dHYszZw7wB93WYMSe9l7tDCoVkZXQnd5DtqYkCFuwpA=" /><meta name="apple-itunes-app" content="app-id=432922098" /><meta name="google-play-app" content="app-id=ie.breakingnews.mobile" /><meta property="fb:pages" content="120689931275023" /><meta property="fb:app_id" content="1590515734538562" />

<title>
	
    Trump says up to 15,000 military troops could be sent to Mexico border | BreakingNews.ie
</title><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57-precomposed.png" /><link rel="shortcut icon" href="/images/ico/favicon.png" />
<script type="text/javascript" src="/includes/js/head.min.js"></script>
<link href="/css/lbp.min.css" rel="stylesheet" />
<script type="text/javascript" src="/includes/js/lbp.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script type="text/javascript">
        head.js({ modernizr: '/includes/js/modernizr-2.0.6.min.js' }, { classie: '/includes/js/classie.min.js' }, { custom: '/includes/js/custom.min.js' }, { login: '/includes/gigya/login.min.js' });
    </script>

<script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_CtAjKiFrnWHZSLf4N2H9ArTc-9bwVm6IMRhTwJ0jMhgaT1o60LXJc9FgngItgIA_">
        { siteName: 'breakingnews.ie (Breaking News)', enabledProviders:'facebook,twitter' }
    </script>

<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="3a69c04c-1caa-4339-bfcd-e94ced9ea441" type="text/javascript" async></script>

<script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>
<!--[if lt IE 9]>
          <script src="/includes/js/html5shiv.js"></script>
    <script>
        $(document).ready(function () {
            $('.last-news-box li:nth-child(2n-1)').addClass('more-in-this-clear');
        });
    </script>
        <link rel="stylesheet" type="text/css" href="/css/ie.min.css" /><![endif]-->
<script type="text/javascript">
            head.js({ bbw: 'https://landmark.bbvms.com/launchpad/' }, { bbwplay: '/includes/bbw/player.min.js' });
        </script>
<script type="text/javascript" src="/includes/galleria/galleria-1.5.7.min.js"></script>
<meta name="description" content="A caravan of an estimated 4,000 people is still nearly 1,000 miles from the border." />
<link rel="image_src" href="https://www.breakingnews.ie/remote/image.assets.pressassociation.io/v2/image/production/3d60c661e9b8473aeaeb13d891ac64b5Y29udGVudHNlYXJjaCwxNTQxMTQ5NDE4/2.39272381.jpg?crop=0,150,6016,3534&ext=.jpg&width=600&s=bn-882506" />
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article" />
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="https://www.breakingnews.ie/world/trump-says-up-to-15000-military-troops-could-be-sent-to-mexico-border-882506.html">
<meta prefix='og: http://ogp.me/ns#' property="og:site_name" content="Breaking News" />
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="https://www.breakingnews.ie/remote/image.assets.pressassociation.io/v2/image/production/3d60c661e9b8473aeaeb13d891ac64b5Y29udGVudHNlYXJjaCwxNTQxMTQ5NDE4/2.39272381.jpg?crop=0,150,6016,3534&ext=.jpg&width=600&s=bn-882506" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325" />
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="Trump says up to 15,000 military troops could be sent to Mexico border" />
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="A caravan of an estimated 4,000 people is still nearly 1,000 miles from the border." />
<meta property="article:published_time" content="2018-11-01T10:03:00+00" />
<meta property="article:publisher" content="https://www.facebook.com/breakingnewsire" />
<meta property="article:section" content="World" />
<meta property="article:tag" content="World" />
<meta property="article:tag" content="Donald Trump" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@breakingnewsie">
<meta name="twitter:title" content="Trump says up to 15,000 military troops could be sent to Mexico border" />
<meta name="twitter:url" content="https://www.breakingnews.ie/world/trump-says-up-to-15000-military-troops-could-be-sent-to-mexico-border-882506.html">
<meta name="twitter:description" content="A caravan of an estimated 4,000 people is still nearly 1,000 miles from the border." />
<meta name="twitter:image" content="https://www.breakingnews.ie/remote/image.assets.pressassociation.io/v2/image/production/3d60c661e9b8473aeaeb13d891ac64b5Y29udGVudHNlYXJjaCwxNTQxMTQ5NDE4/2.39272381.jpg?crop=0,150,6016,3534&ext=.jpg&width=600&s=bn-882506" />
<meta name="twitter:twitter:image:src" content="https://www.breakingnews.ie/remote/image.assets.pressassociation.io/v2/image/production/3d60c661e9b8473aeaeb13d891ac64b5Y29udGVudHNlYXJjaCwxNTQxMTQ5NDE4/2.39272381.jpg?crop=0,150,6016,3534&ext=.jpg&width=600&s=bn-882506" />
<meta name="twitter:domain" content="Breakingnews.ie" />
<meta name="twitter:app:name:iphone" content="BreakingNews.ie" />
<meta name="twitter:app:id:iphone" content="432922098" />
<meta name="twitter:app:url:iphone" content="brnews://article/882506/?app=twitter" />
<meta name="twitter:app:name:ipad" content="BreakingNews.ie" />
<meta name="twitter:app:id:ipad" content="432922098" />
<meta name="twitter:app:url:ipad" content="brnews://article/882506/?app=twitter" />
<meta name="twitter:app:name:googleplay" content="BreakingNews.ie" />
<meta name="twitter:app:id:googleplay" content="ie.breakingnews.mobile" />
<meta name="twitter:app:url:googleplay" content="brnews://article/882506/?app=twitter" />
<meta itemprop="name" content="Trump says up to 15,000 military troops could be sent to Mexico border" />
<meta itemprop="description" content="A caravan of an estimated 4,000 people is still nearly 1,000 miles from the border." />
<meta itemprop="image" content="https://www.breakingnews.ie/remote/image.assets.pressassociation.io/v2/image/production/3d60c661e9b8473aeaeb13d891ac64b5Y29udGVudHNlYXJjaCwxNTQxMTQ5NDE4/2.39272381.jpg?crop=0,150,6016,3534&ext=.jpg&width=600&s=bn-882506" />
<meta name="news_keywords" content="caravan, Trump, Mexico, Border, ad-general, Donald Trump" />
<link rel="publisher" href="https://plus.google.com/+breakingnewsie/" />
<link rel="alternate" href="android-app://ie.breakingnews.mobile/https://www.breakingnews.ie/world/trump-says-up-to-15000-military-troops-could-be-sent-to-mexico-border-882506.html" />
<link rel="canonical" href="https://www.breakingnews.ie/world/trump-says-up-to-15000-military-troops-could-be-sent-to-mexico-border-882506.html" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage":{
  "@type":"WebPage",
  "@id":"https://google.com/article"
},
"headline": "Trump says up to 15,000 military troops could be sent to Mexico border",
"image": {
  "@type": "ImageObject",
  "url": "https://www.breakingnews.ie/remote/image.assets.pressassociation.io/v2/image/production/3d60c661e9b8473aeaeb13d891ac64b5Y29udGVudHNlYXJjaCwxNTQxMTQ5NDE4/2.39272381.jpg?crop=0,150,6016,3534&ext=.jpg&width=600&s=bn-882506",
   "height": 600,
   "width": 325
 },
"datePublished": "2018-11-01T10:03:00Z",
 "dateModified": "2018-11-01T10:03:00Z",
 "author": {
 "@type": "Person",
 "name": "BreakingNews.ie"
 },
"publisher": {
 "@type": "Organization",
 "name": "BreakingNews.ie",
 "logo": {
  "@type": "ImageObject",
 "url": "https://amp.breakingnews.ie/images/logo/BreakingNewsSmall.gif",
 "width": 210,
 "height": 36
 }
 },
 "description": "A caravan of an estimated 4,000 people is still nearly 1,000 miles from the border."
}
</script><script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"Trump says up to 15,000 military troops could be sent to Mexico border","pageCategory1":"World","pageCategory2":"","pageCategory3":"Donald Trump","pageAttributes":{"comments":"on","images":"3","bbw":"0","video":"0","facebook":"0","twitter":"1","audio":"0","liveblog":"0","instagram":"0"},"pageArticleID":"882506","pageAuthorID":"Snap.PA","pageArticleHour":"10","pageSource":"bn_snappa"}];
</script>
<link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Top Stories" href="https://feeds.breakingnews.ie/bntopstories" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Ireland" href="https://feeds.breakingnews.ie/bnireland" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Discover" href="https://feeds.breakingnews.ie/bndiscover" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: SHowbiz" href="https://feeds.breakingnews.ie/bnents" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Sport" href="https://feeds.breakingnews.ie/bnsport" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: World" href="https://feeds.breakingnews.ie/bnworld" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Business" href="https://feeds.breakingnews.ie/bnbusiness" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: LOTTO" href="https://feeds.breakingnews.ie/bnlotto" />

<meta name="application-name" content="BreakingNews" /><meta name="msapplication-TileColor" content="#ffffff" /><meta name="msapplication-TileImage" content="/images/logo/119b0310-4b2f-4ad8-a794-c3946fc62282.png" /> <script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];

 var advelvetTargeting = [];
advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + '');
googletag.cmd.push(function () {
googletag.pubads().setTargeting('advelvet', advelvetTargeting);
});
 (function () {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
 var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
 </script>
<script>
            // ad loading js
            document.addEventListener("DOMContentLoaded", function() {
                var active = false;
                var lazyAds = lazyLoadedAds;
                
                // call all non-lazy loaded ads at once
                googletag.cmd.push(function() {
                    googletag.pubads().refresh(nonLazyLoadedAds);
                });
                
                // call lazy-loaded ads individually as they appear
                const lazyLoad = function() {
                    if (active === false) {
                        active = true;

                        setTimeout(function() {
                            lazyAds.forEach(function(lazyAd) {
                                var adSlot = document.getElementById(lazyAd.getSlotElementId());
                                
                                if (adSlot && (adSlot.parentElement.getBoundingClientRect().top <= (window.innerHeight + 300) && adSlot.parentElement.getBoundingClientRect().bottom >= 0) && getComputedStyle(adSlot.parentElement).display !== "none") {
                                    console.log(lazyAd.getSlotElementId());
                                    googletag.cmd.push(function() {
                                        googletag.pubads().refresh([lazyAd]);
                                    });


                                    lazyAds = lazyAds.filter(function(ad) {
                                        return ad !== lazyAd;
                                    });

                                    if (lazyAds.length === 0) {
                                        document.removeEventListener("scroll", lazyLoad);
                                        window.removeEventListener("resize", lazyLoad);
                                        window.removeEventListener("orientationchange", lazyLoad);
                                    }
                                }
                            });

                            active = false;
                        }, 200);
                    }
                };

                document.addEventListener("scroll", lazyLoad);
                window.addEventListener("resize", lazyLoad);
                window.addEventListener("orientationchange", lazyLoad);
            });
        </script>

<script type='text/javascript'>
var lazyLoadedAds = [];
var nonLazyLoadedAds = [];

googletag.cmd.push(function() {
var n_bn_sharethrough_instory_2x1 = googletag.defineSlot('/1005055/n_bn_sharethrough_instory_2x1', [2, 1], 'div-gpt-ad-1495445546140-0').addService(googletag.pubads()).setTargeting('strnativekey','ePbQFzKxm1PrDDVECsGNWeDt');
nonLazyLoadedAds.push(n_bn_sharethrough_instory_2x1);

var n_bn_leader_728x90 = googletag.defineSlot('/1005055/n_bn_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());
nonLazyLoadedAds.push(n_bn_leader_728x90);

var n_bn_mpu_start_300x250 = googletag.defineSlot('/1005055/n_bn_mpu_start_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());
nonLazyLoadedAds.push(n_bn_mpu_start_300x250);

var n_bn_mpu_end_300x250 = googletag.defineSlot('/1005055/n_bn_mpu_end_300x250', [300, 250], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
nonLazyLoadedAds.push(n_bn_mpu_end_300x250);

var n_bn_placeholder_1x1 = googletag.defineSlot('/1005055/n_bn_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());
nonLazyLoadedAds.push(n_bn_placeholder_1x1);

var n_bn_placeholder_2x2 = googletag.defineSlot('/1005055/n_bn_placeholder_2x2', [2, 2], 'div-gpt-ad-1346688247801-6').addService(googletag.pubads());
nonLazyLoadedAds.push(n_bn_placeholder_2x2);

var inarticle_1 = googletag.defineSlot('/1005055/n_bn_inread', [[300, 250], [1, 1]], 'div-gpt-ad-inarticle-1').addService(googletag.pubads()).setTargeting('instory_position', 1);
lazyLoadedAds.push(inarticle_1);

var inarticle_2 = googletag.defineSlot('/1005055/n_bn_mpu_start_300x250', [[300, 250], [1, 1]], 'div-gpt-ad-inarticle-2').addService(googletag.pubads()).setTargeting('instory_position', 2);
lazyLoadedAds.push(inarticle_2);

var inarticle_3 = googletag.defineSlot('/1005055/n_bn_mpu_start_300x250', [[300, 250], [1, 1]], 'div-gpt-ad-inarticle-3').addService(googletag.pubads()).setTargeting('instory_position', 3);
lazyLoadedAds.push(inarticle_3);

var inarticle_4 = googletag.defineSlot('/1005055/n_bn_mpu_start_300x250', [[300, 250], [1, 1]], 'div-gpt-ad-inarticle-4').addService(googletag.pubads()).setTargeting('instory_position', 4);
lazyLoadedAds.push(inarticle_4);

var inarticle_5 = googletag.defineSlot('/1005055/n_bn_mpu_start_300x250', [[300, 250], [1, 1]], 'div-gpt-ad-inarticle-5').addService(googletag.pubads()).setTargeting('instory_position', 5);
lazyLoadedAds.push(inarticle_5);

var sharethroughAd_1 = googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd_1').addService(googletag.pubads());
nonLazyLoadedAds.push(sharethroughAd_1);

var sharethroughAd_2 = googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd_2').addService(googletag.pubads());
nonLazyLoadedAds.push(sharethroughAd_2);

var sharethroughAd_3 = googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd_3').addService(googletag.pubads());
nonLazyLoadedAds.push(sharethroughAd_3);

var sharethroughAd_4 = googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd_4').addService(googletag.pubads());
nonLazyLoadedAds.push(sharethroughAd_4);

var sharethroughAd_5 = googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd_5').addService(googletag.pubads());
nonLazyLoadedAds.push(sharethroughAd_5);

googletag.pubads().setTargeting('n_section', 'bn_world');
googletag.pubads().setTargeting('n_passback', 'false');
googletag.pubads().setTargeting('n_channel', 'storypage');
googletag.pubads().setTargeting('strnativekey','mrtfom2MENEtMqt5Ft972pLc');
var fn_pageskin = 'false'; if (screen.width >= 375) { fn_pageskin = 'true'; }
googletag.pubads().setTargeting('inskin', fn_pageskin);

    googletag.pubads().setTargeting('n_story_id', 'bn_882506');
googletag.pubads().setTargeting('n_source', 'bn_snappa');
googletag.pubads().setTargeting('n_author', '');
googletag.pubads().setTargeting('n_keywords', ['inskin_yes','caravan','Trump','Mexico','Border','ad-general']);
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableVideoAds();

googletag.pubads().disableInitialLoad();

googletag.enableServices();
});
</script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({ article: 'auto' });
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    'https://cdn.taboola.com/libtrc/landmarkdigital-breakingnews/loader.js');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'breakingnews.ie';
            _sf_async_config.path = window.location.pathname;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>

</head>
<body class="cbp-spmenu-push home-page">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MZ5F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript"> (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-MZ5F');</script>

<div class="wrapper">
<div class="top-banner flash-950 stickyad">

<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'>
<div id='div-gpt-ad-1346688247801-0' style='min-height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-0'); });
</script>
</div>
</div>
</div>
<header class="clearfix">
<a href="https://breakingnews.ie" class="logo">Breaking News</a>
<ul class="archives">
<li>

<a title="Today's news in headline format" href="https://breakingnews.ie/archives/">
<span class="svg svg-calendar">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 488.152 488.152" style="enable-background: new 0 0 488.152 488.152;" xml:space="preserve">
<g>
<g>
<path d="M177.854,269.311c0-6.115-4.96-11.069-11.08-11.069h-38.665c-6.113,0-11.074,4.954-11.074,11.069v38.66    c0,6.123,4.961,11.079,11.074,11.079h38.665c6.12,0,11.08-4.956,11.08-11.079V269.311L177.854,269.311z" fill="#777777" />
<path d="M274.483,269.311c0-6.115-4.961-11.069-11.069-11.069h-38.67c-6.113,0-11.074,4.954-11.074,11.069v38.66    c0,6.123,4.961,11.079,11.074,11.079h38.67c6.108,0,11.069-4.956,11.069-11.079V269.311z" fill="#777777" />
<path d="M371.117,269.311c0-6.115-4.961-11.069-11.074-11.069h-38.665c-6.12,0-11.08,4.954-11.08,11.069v38.66    c0,6.123,4.96,11.079,11.08,11.079h38.665c6.113,0,11.074-4.956,11.074-11.079V269.311z" fill="#777777" />
<path d="M177.854,365.95c0-6.125-4.96-11.075-11.08-11.075h-38.665c-6.113,0-11.074,4.95-11.074,11.075v38.653    c0,6.119,4.961,11.074,11.074,11.074h38.665c6.12,0,11.08-4.956,11.08-11.074V365.95L177.854,365.95z" fill="#777777" />
<path d="M274.483,365.95c0-6.125-4.961-11.075-11.069-11.075h-38.67c-6.113,0-11.074,4.95-11.074,11.075v38.653    c0,6.119,4.961,11.074,11.074,11.074h38.67c6.108,0,11.069-4.956,11.069-11.074V365.95z" fill="#777777" />
<path d="M371.117,365.95c0-6.125-4.961-11.075-11.069-11.075h-38.67c-6.12,0-11.08,4.95-11.08,11.075v38.653    c0,6.119,4.96,11.074,11.08,11.074h38.67c6.108,0,11.069-4.956,11.069-11.074V365.95L371.117,365.95z" fill="#777777" />
<path d="M440.254,54.354v59.05c0,26.69-21.652,48.198-48.338,48.198h-30.493c-26.688,0-48.627-21.508-48.627-48.198V54.142    h-137.44v59.262c0,26.69-21.938,48.198-48.622,48.198H96.235c-26.685,0-48.336-21.508-48.336-48.198v-59.05    C24.576,55.057,5.411,74.356,5.411,98.077v346.061c0,24.167,19.588,44.015,43.755,44.015h389.82    c24.131,0,43.755-19.889,43.755-44.015V98.077C482.741,74.356,463.577,55.057,440.254,54.354z M426.091,422.588    c0,10.444-8.468,18.917-18.916,18.917H80.144c-10.448,0-18.916-8.473-18.916-18.917V243.835c0-10.448,8.467-18.921,18.916-18.921    h327.03c10.448,0,18.916,8.473,18.916,18.921L426.091,422.588L426.091,422.588z" fill="#777777" />
<path d="M96.128,129.945h30.162c9.155,0,16.578-7.412,16.578-16.567V16.573C142.868,7.417,135.445,0,126.29,0H96.128    C86.972,0,79.55,7.417,79.55,16.573v96.805C79.55,122.533,86.972,129.945,96.128,129.945z" fill="#777777" />
<path d="M361.035,129.945h30.162c9.149,0,16.572-7.412,16.572-16.567V16.573C407.77,7.417,400.347,0,391.197,0h-30.162    c-9.154,0-16.577,7.417-16.577,16.573v96.805C344.458,122.533,351.881,129.945,361.035,129.945z" fill="#777777" />
</g>
</g>
</svg>
</span>
<span class="text">
Day at a glance
</span>
</a>
</li>
<li>

<a title="Latest Ireland & World Weather Forecasts" href="https://breakingnews.ie/weather/">
<span aria-hidden="true" class="svg svg-sun">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background: new 0 0 512 512;" xml:space="preserve">
<g>
<g>
<path d="M50.087,239.304H16.696C7.475,239.304,0,246.78,0,256s7.475,16.696,16.696,16.696h33.391    c9.22,0,16.696-7.475,16.696-16.696S59.307,239.304,50.087,239.304z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M495.304,239.304h-33.391c-9.22,0-16.696,7.475-16.696,16.696s7.475,16.696,16.696,16.696h33.391    c9.22,0,16.696-7.475,16.696-16.696S504.525,239.304,495.304,239.304z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M256,445.217c-9.22,0-16.696,7.475-16.696,16.696v33.391c0,9.22,7.475,16.696,16.696,16.696s16.696-7.475,16.696-16.696    v-33.391C272.696,452.693,265.22,445.217,256,445.217z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M256,0c-9.22,0-16.696,7.475-16.696,16.696v33.391c0,9.22,7.475,16.696,16.696,16.696s16.696-7.475,16.696-16.696V16.696    C272.696,7.475,265.22,0,256,0z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M390.111,454.895l-16.696-28.917c-4.61-7.985-14.821-10.722-22.806-6.111c-7.985,4.61-10.721,14.821-6.111,22.806    l16.696,28.917c4.612,7.989,14.826,10.719,22.806,6.111C391.985,473.091,394.721,462.88,390.111,454.895z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M167.502,69.326l-16.696-28.917c-4.61-7.985-14.821-10.722-22.806-6.111c-7.985,4.61-10.721,14.821-6.111,22.806    l16.696,28.917c4.612,7.989,14.826,10.72,22.806,6.111C169.376,87.522,172.112,77.311,167.502,69.326z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M471.591,361.194l-28.917-16.696c-7.986-4.612-18.196-1.875-22.806,6.111c-4.61,7.985-1.874,18.196,6.111,22.806    l28.917,16.696c7.981,4.609,18.194,1.878,22.806-6.111C482.312,376.015,479.576,365.804,471.591,361.194z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M86.022,138.585l-28.917-16.696c-7.986-4.612-18.197-1.874-22.806,6.111c-4.61,7.985-1.874,18.196,6.111,22.806    l28.917,16.696c7.981,4.609,18.194,1.878,22.806-6.111C96.742,153.406,94.007,143.195,86.022,138.585z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M477.702,128c-4.61-7.985-14.82-10.722-22.806-6.111l-28.917,16.696c-7.985,4.61-10.721,14.821-6.111,22.806    c4.612,7.989,14.826,10.719,22.806,6.111l28.917-16.696C479.576,146.196,482.312,135.985,477.702,128z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M92.132,350.609c-4.609-7.985-14.821-10.721-22.806-6.111l-28.917,16.696c-7.985,4.61-10.721,14.821-6.111,22.806    c4.612,7.989,14.826,10.719,22.806,6.111l28.917-16.696C94.007,368.805,96.742,358.594,92.132,350.609z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M384,34.298c-7.986-4.612-18.196-1.874-22.806,6.111l-16.696,28.917c-4.61,7.985-1.874,18.196,6.111,22.806    c7.981,4.609,18.194,1.879,22.806-6.111l16.696-28.917C394.721,49.12,391.985,38.909,384,34.298z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M161.391,419.868c-7.985-4.612-18.197-1.875-22.806,6.111l-16.696,28.917c-4.61,7.985-1.874,18.196,6.111,22.806    c7.981,4.609,18.194,1.878,22.806-6.111l16.696-28.917C172.112,434.689,169.376,424.478,161.391,419.868z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M256,100.174c-85.922,0-155.826,69.904-155.826,155.826S170.078,411.826,256,411.826S411.826,341.922,411.826,256    S341.923,100.174,256,100.174z M256,378.435c-67.51,0-122.435-54.924-122.435-122.435S188.49,133.565,256,133.565    S378.435,188.49,378.435,256S323.511,378.435,256,378.435z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M256,166.957c-49.099,0-89.043,39.945-89.043,89.043c0,9.22,7.475,16.696,16.696,16.696    c9.22,0,16.696-7.475,16.696-16.696c0-30.687,24.966-55.652,55.652-55.652c9.22,0,16.696-7.475,16.696-16.696    C272.696,174.432,265.22,166.957,256,166.957z" fill="#777777" />
</g>
</g>
</svg>
</span>
<span class="text">
Weather
</span>
</a>
</li>
<li>

<a title="Horoscopes" href="https://breakingnews.ie/showbiz/horoscopes/">
<span class="svg svg-horoscope">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<g>
<path d="M2.2,4.8L2.2,4.8c2.3,0,4,1.1,5.2,3.4c0.8,1.5,1.7,2.5,2.6,3.2c-2.2,1.3-3.7,3.7-3.7,6.5c0,4.2,3.4,7.6,7.7,7.6 s7.7-3.4,7.7-7.6c0-2.7-1.5-5.1-3.7-6.5c0.9-0.7,1.9-1.7,2.6-3.2c1.2-2.2,2.9-3.4,5.1-3.4l0.1,0c0.7,0,1.2-0.5,1.2-1.2 s-0.5-1.2-1.2-1.2l-0.1,0c-3.1-0.1-5.7,1.6-7.2,4.7c-1.4,2.8-3.3,3.1-4.1,3.2c-0.1,0-0.2,0-0.4,0c0,0,0,0-0.1,0c0,0,0,0-0.1,0 c-0.2,0-0.3,0-0.5,0c-0.7,0-2.7-0.4-4.1-3.2c-1.5-3-4.1-4.7-7.1-4.7c0,0-0.1,0-0.1,0l-0.1,0C1.5,2.5,1,3,1,3.7 C1,4.3,1.5,4.8,2.2,4.8z M14,23.2c-2.9,0-5.3-2.4-5.3-5.3c0-2.8,2.2-5.1,5-5.2c0.1,0,0.2,0,0.3,0c0.1,0,0.2,0,0.3,0 c2.8,0.2,5,2.4,5,5.2C19.3,20.8,16.9,23.2,14,23.2z" />
</g>
</svg>
</span>

<span class="text">
Horoscopes
</span>
</a>
</li>
</ul>

<a id="showLeftPush">
<span class="svg-mobile-menu">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="16px" viewBox="0 0 124 124" style="enable-background: new 0 0 124 124;" xml:space="preserve">
<g>
<path d="M112,6H12C5.4,6,0,11.4,0,18s5.4,12,12,12h100c6.6,0,12-5.4,12-12S118.6,6,112,6z" fill="#fff" />
<path d="M112,50H12C5.4,50,0,55.4,0,62c0,6.6,5.4,12,12,12h100c6.6,0,12-5.4,12-12C124,55.4,118.6,50,112,50z" fill="#fff" />
<path d="M112,94H12c-6.6,0-12,5.4-12,12s5.4,12,12,12h100c6.6,0,12-5.4,12-12S118.6,94,112,94z" fill="#fff" />
</g>
</svg>
</span>
</a>

<ul class="social">
<li id="login-social">
<a onclick="toDo()">
<span class="svg svg-user">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 409.165 409.164" style="enable-background: new 0 0 409.165 409.164;" xml:space="preserve">
<g>
<g>
<path d="M204.583,216.671c50.664,0,91.74-48.075,91.74-107.378c0-82.237-41.074-107.377-91.74-107.377    c-50.668,0-91.74,25.14-91.74,107.377C112.844,168.596,153.916,216.671,204.583,216.671z" fill="#777" />
<path d="M407.164,374.717L360.88,270.454c-2.117-4.771-5.836-8.728-10.465-11.138l-71.83-37.392    c-1.584-0.823-3.502-0.663-4.926,0.415c-20.316,15.366-44.203,23.488-69.076,23.488c-24.877,0-48.762-8.122-69.078-23.488    c-1.428-1.078-3.346-1.238-4.93-0.415L58.75,259.316c-4.631,2.41-8.346,6.365-10.465,11.138L2.001,374.717    c-3.191,7.188-2.537,15.412,1.75,22.005c4.285,6.592,11.537,10.526,19.4,10.526h362.861c7.863,0,15.117-3.936,19.402-10.527    C409.699,390.129,410.355,381.902,407.164,374.717z" fill="#777" />
</g>
</g>
</svg>
</span>
</a>
</li>

<li>
<a target="_blank" href="//twitter.com/breakingnewsie">
<span class="svg svg-tw">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background: new 0 0 512 512;" xml:space="preserve">
<g>
<g>
<path d="M512,97.248c-19.04,8.352-39.328,13.888-60.48,16.576c21.76-12.992,38.368-33.408,46.176-58.016    c-20.288,12.096-42.688,20.64-66.56,25.408C411.872,60.704,384.416,48,354.464,48c-58.112,0-104.896,47.168-104.896,104.992    c0,8.32,0.704,16.32,2.432,23.936c-87.264-4.256-164.48-46.08-216.352-109.792c-9.056,15.712-14.368,33.696-14.368,53.056    c0,36.352,18.72,68.576,46.624,87.232c-16.864-0.32-33.408-5.216-47.424-12.928c0,0.32,0,0.736,0,1.152    c0,51.008,36.384,93.376,84.096,103.136c-8.544,2.336-17.856,3.456-27.52,3.456c-6.72,0-13.504-0.384-19.872-1.792    c13.6,41.568,52.192,72.128,98.08,73.12c-35.712,27.936-81.056,44.768-130.144,44.768c-8.608,0-16.864-0.384-25.12-1.44    C46.496,446.88,101.6,464,161.024,464c193.152,0,298.752-160,298.752-298.688c0-4.64-0.16-9.12-0.384-13.568    C480.224,136.96,497.728,118.496,512,97.248z" fill="#777777" />
</g>
</g>
</svg>
</span>
</a>
</li>

<li>
<a target="_blank" href="//facebook.com/breakingnewsire">
<span class="svg svg-fb">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 510 510" style="enable-background: new 0 0 510 510;" xml:space="preserve">
<g>
<g>
<path d="M459,0H51C22.95,0,0,22.95,0,51v408c0,28.05,22.95,51,51,51h408c28.05,0,51-22.95,51-51V51C510,22.95,487.05,0,459,0z     M433.5,51v76.5h-51c-15.3,0-25.5,10.2-25.5,25.5v51h76.5v76.5H357V459h-76.5V280.5h-51V204h51v-63.75    C280.5,91.8,321.3,51,369.75,51H433.5z" fill="#777" />
</g>
</g>
</svg>
</span>
</a>
</li>
</ul>

<form class="search-form" method="get" id="cse-search-box" action="/search/">
<input type="text" name="q" size="20" />
<input type="submit" id="search-btn2" class="search-button" />
</form>
</header>

<link rel="stylesheet" href="/css/style.min.css?bn=110" type="text/css">
<nav class="clearfix">
<ul class="main-menu">
<li class="ireland">
<div class="nav" id="t1">
<a href='https://breakingnews.ie/ireland/'>
Ireland
</a>
</div>
<div id='t1d' class='dropdown layout-1 clearfix'><div class='dropdown-left'><a class='image-link' href='/ireland/gardai-pursuing-several-lines-of-inquiry-in-machete-murder-case-inquest-hears-882535.html'><img itemprop="image" src="/remote/media.central.ie/media/images/b/BallincolligAssaultLarryCumminsJun2018.jpg?width=300&s=bn-882535" width="300" height="160" /></a><h3><a href='/ireland/gardai-pursuing-several-lines-of-inquiry-in-machete-murder-case-inquest-hears-882535.html'>Gardaí pursuing several lines of inquiry in machete murder case, inquest hears</a></h3><p>A Polish man who was killed by a machete-wielding gang of masked ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/ireland/housing-charity-supports-innovative-500-placement-fee-for-letting-to-homeless-882532.html'>Housing charity supports 'innovative' €500 placement fee for letting to homeless</a></h3><p>Private letting agents are being offered ...</p></li><li><h3><a href='/ireland/irish-woman-who-stabbed-fiance-to-death-had-previous-conviction-for-wounding-him-court-hears-882516.html'>Irish woman who stabbed fiance to death had previous conviction for wounding him, court hears</a></h3><p>A newly-engaged Irish woman who admitted ...</p></li><li><h3><a href='/ireland/irish-man-due-in-australian-court-in-connection-with-incident-on-plane-882507.html'>Irish man due in Australian court in connection with incident on plane</a></h3><p>A 25-year-old Irish man is due in court in ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title="A Dublin man scooped &euro;233,212 on a EuroMillions draw after ..." href='/ireland/i-thought-theres-no-chance-these-will-come-out-dubliner-recalls-numbers-that-won-233k-euromillions-prize-882504.html'>'I thought there’s no chance these will come out' - Dubliner recalls numbers that won €233k EuroMillions prize</a></li><li><a title="There is a call for Ireland to take a stand to make sure journalists ..." href='/ireland/union-calls-on-govt-to-bring-in-safeguards-for-journalists-ahead-of-vigil-for-jamal-khashoggi-882503.html'>Union calls on Govt to bring in safeguards for journalists ahead of vigil for Jamal Khashoggi</a></li><li><a title="Dublin Fire Brigade says it received more than 200 Halloween-related ..." href='/ireland/fire-brigades-respond-to-hundreds-of-call-outs-on-halloween-night-882501.html'>Fire Brigades respond to hundreds of call-outs on Halloween night</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="business">
<div class="nav" id="t2">
<a href='https://breakingnews.ie/business/'>
Business
</a>
</div>
<div id='t2d' class='dropdown layout-1 clearfix'><div class='dropdown-left'><a class='image-link' href='/business/new-ilc-dover-production-facility-to-create-70-jobs-in-cork-882521.html'><img itemprop="image" src="/remote/media.central.ie/media/images/i/ILCDoverSiteBlarneyCork.jpg?width=300&s=bn-882521" width="300" height="160" /></a><h3><a href='/business/new-ilc-dover-production-facility-to-create-70-jobs-in-cork-882521.html'>New ILC Dover production facility to create 70 jobs in Cork</a></h3><p>ILC Dover has announced its expansion with a new facility in Blarney, Co Cork which ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/business/increase-in-used-imports-due-to-brexit-and-weakening-sterling-detriment-of-new-car-market-882537.html'>Increase in used imports due to Brexit and weakening Sterling detriment of new car market</a></h3><p>The total new car registrations for the month ...</p></li><li><h3><a href='/business/irish-fintech-companies-announce-partnerships-with-hong-kong-882530.html'>Irish fintech companies announce partnerships with Hong Kong</a></h3><p>Two Enterprise Ireland-backed fintech companies ...</p></li><li><h3><a href='/business/consumer-index-shows-horrible-sense-that-brexit-could-bring-something-really-nasty-for-ireland-882492.html'>Consumer index shows 'horrible sense' that Brexit could bring something 'really nasty' for Ireland</a></h3><p>Concerns over a hard Brexit and the world ...</p></li></ul></div><div class='dropdown-right'><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="world">
<div class="nav" id="t3">
<a href='https://breakingnews.ie/world/'>
World
</a>
</div>
<div id='t3d' class='dropdown layout-1 clearfix'><div class='dropdown-left'><a class='image-link' href='/world/us-politician-did-not-intend-to-smear-british-village-in-campaign-ad-882490.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/87d2ff71d3cf97334a9e6bd4d15eb202Y29udGVudHNlYXJjaCwxNTQxMTAyMzc2/2.24286896.jpg?crop=0,110,3500,2079&ext=.jpg&width=300&s=bn-882490" width="300" height="160" /></a><h3><a href='/world/us-politician-did-not-intend-to-smear-british-village-in-campaign-ad-882490.html'>US politician ‘did not intend to smear’ British village in campaign ad</a></h3><p>According to an image circulated online, the picture was posted ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/world/russia-blames-rocket-failure-on-mistake-during-assembly-882538.html'>Russia blames rocket failure on mistake during assembly</a></h3><p>Russian rockets are manufactured in Russia ...</p></li><li><h3><a href='/world/sri-lanka-president-summons-parliament-after-political-turmoil-882513.html'>Sri Lanka president summons Parliament after political turmoil</a></h3><p>Maithripala Sirisena had dismissed prime ...</p></li><li><h3><a href='/world/trump-says-up-to-15000-military-troops-could-be-sent-to-mexico-border-882506.html'>Trump says up to 15,000 military troops could be sent to Mexico border</a></h3><p>A caravan of an estimated 4,000 people is ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title="The plane crashed after take-off from Jakarta, killing all 189 ..." href='/world/divers-recover-lion-air-jets-flight-data-recorder-on-indonesia-sea-floor-882505.html'>Divers recover Lion Air jet’s flight data recorder on Indonesia sea floor</a></li><li><a title="Last week a New York Times story detailed allegations of sexual ..." href='/world/google-employees-to-walk-out-in-protest-at-treatment-of-women-882499.html'>Google employees to walk out in protest at treatment of women</a></li><li><a title="The country&rsquo;s Supreme Court on Wednesday overturned Asia ..." href='/world/christian-woman-acquitted-of-blasphemy-in-pakistan-to-leave-country-882495.html'>Christian woman acquitted of blasphemy in Pakistan to leave country</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="showbiz">
<div class="nav" id="t4">
<a href='https://breakingnews.ie/showbiz/'>
Showbiz
</a>
</div>
<div id='t4d' class='dropdown layout-2 clearfix'><div class='dropdown-left'></div><div class='dropdown-center'><ul><li><h3><a href='/showbiz/beyonce-and-jay-z-pay-tribute-to-top-us-olympians-for-halloween-882528.html'>Beyonce and Jay Z pay tribute to top US Olympians for Halloween</a></h3><p>The pair replicated the look of iconic athletes from the 1980s ...</p></li><li><h3><a href='/showbiz/watch-the-ariana-grandes-performance-of-wicked-that-everyones-talking-about-882525.html'>WATCH: The Ariana Grande's performance of Wicked that everyone’s talking about</a></h3><p>To celebrate the 15th anniversary of Wicked the Musical this ...</p></li><li><h3><a href='/showbiz/mel-b-takes-halloween-swipe-at-victoria-beckham-at-star-studded-party-in-ny-882502.html'>Mel B takes Halloween swipe at Victoria Beckham at star-studded party in NY</a></h3><p>Celebrities pulled out all the stops when it came to creating ...</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/showbiz/horoscopes/'>Horoscopes</a></li><li><a href='/lotto/'>Lotto</a></li></ul></div></div>
</li>
<li class="discover">
<div class="nav" id="t5">
<a href='https://breakingnews.ie/discover/'>
#Discover
</a>
</div>
<div id='t5d' class='dropdown layout-1 clearfix'><div class='dropdown-left'><a class='image-link' href='/discover/watch-the-dragon-of-shandon-wows-as-it-parades-through-cork-streets-882493.html'><img itemprop="image" src="/remote/media.central.ie/media/images/d/DragonOfShandon31Oct2018.jpg?width=300&s=bn-882493" width="300" height="160" /></a><h3><a href='/discover/watch-the-dragon-of-shandon-wows-as-it-parades-through-cork-streets-882493.html'>Watch: The Dragon of Shandon wows as it parades through Cork streets</a></h3><p>Last night saw the annual Dragon of Shandon Parade take place ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/discover/video-balbriggans-festival-of-fire-amazes-with-spooktacular-fireworks-show-882527.html'>VIDEO: Balbriggan's Festival of Fire amazes with spooktacular fireworks show</a></h3><p>Now that's one way to end Halloween night.</p></li><li><h3><a href='/discover/for-marvel-fans-this-avengers-themed-pumpkin-scene-has-no-chill-882526.html'>For Marvel fans, this Avengers-themed pumpkin scene has no chill</a></h3><p>&lsquo;Internet, I am a terrible person.&rsquo; ...</p></li><li><h3><a href='/discover/8-examples-of-reverse-psychology-used-by-parents-that-actually-worked-882432.html'>8 examples of reverse psychology used by parents that actually worked</a></h3><p>Some excellent ways to get the little ones ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title="If yours didn&rsquo;t turn out how you&rsquo;d have liked, this ..." href='/discover/7-pumpkin-carvings-that-didnt-go-quite-to-plan-this-halloween-882418.html'>7 pumpkin carvings that didn’t go quite to plan this Halloween</a></li><li><a title="If Cupid hasn&rsquo;t struck when you&rsquo;re in your 20s, there&rsquo;s no need ..." href='/discover/eight-amazing-stories-of-love-blossoming-later-in-life-882386.html'>Eight amazing stories of love blossoming later in life</a></li><li><a title="It has to be seen to be believed." href='/discover/gerry-adams-reveals-best-kept-secrets-of-the-irish-peace-process-in-new-cookbook-882367.html'>Gerry Adams reveals 'best-kept secrets of the Irish peace process' in new cookbook</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="sport">
<div class="nav" id="t6">
<a href='https://breakingnews.ie/sport/'>
Sport
</a>
</div>
<div id='t6d' class='dropdown layout-2 clearfix'><div class='dropdown-left'><a class='image-link' href='/sport/gaa/breakthrough-gong-for-david-clifford-as-dublin-dominate-all-stars-882449.html'><img itemprop="image" src="https://www.irishexaminer.com/remote/www.eveningecho.ie/portalsuite/image/84aade53-411d-453b-92d8-3efb68c09116/mainMediaSize=600x325_type=image_publish=true_x0=0_x1=100_y0=4.78_y1=83.62_format=1.7777777777777777_image.jpg" width="300" height="160" /></a><h3><a href='/sport/gaa/breakthrough-gong-for-david-clifford-as-dublin-dominate-all-stars-882449.html'>Breakthrough gong for David Clifford as Dublin dominate All-Stars</a></h3><p>All-Ireland SFC champions Dublin matched their best PwC All Stars ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/sport/soccer/no-regrets-for-roy-hodgson-despite-palaces-carabao-cup-exit-882536.html'>No regrets for Roy Hodgson despite Palace’s Carabao Cup exit</a></h3><p>The Eagles boss made eight changes at the Riverside Stadium.</p></li><li><h3><a href='/sport/other/record-breaker-stephen-currys-season-so-far-for-the-golden-state-warriors-882515.html'>Record-breaker Stephen Curry’s season so far for the Golden State Warriors</a></h3><p>Curry has scored five or more three-pointers in eight of his ...</p></li><li><h3><a href='/sport/soccer/newcastle-captain-jamaal-lascelles-signs-new-six-year-deal-882512.html'>Newcastle captain Jamaal Lascelles signs new six-year deal</a></h3><p>The central defender captained Newcastle to the Championship title in 2017.</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/sport/gaa/'>GAA</a></li><li><a href='/sport/soccer/'>Soccer</a></li><li><a href='/sport/rugby/'>Rugby</a></li><li><a href='/sport/golf/'>Golf</a></li><li><a href='/sport/racing/'>Racing</a></li><li><a href='/sport/other/'>Other Sports</a></li></ul></div></div>
</li>
<li class="tech">
<div class="nav" id="t7">
<a href='https://breakingnews.ie/tech/'>
Tech
</a>
</div>
</li>
</ul>
<ul class="additional-menu">
<li><a target="_blank" href="https://www.recruitireland.com/?aff=TCM">Jobs</a></li>
<li><a target="_blank" href="http://property.breakingnews.ie/">Property</a></li>
</ul>

<div class="click-nav">
<ul class="login-menu">
<li><span id="userLoginIcon">
<img id="login-user-icon" src="/images/social/icon-user-you.png" /></span>
<span id="loginText"><a onclick="toDo()" class="clicker">Login</a></span>
</li>
</ul>
</div>
</nav>
<ul class="top-themes"><li class="hash"></li><li class='first'><a href='/maintopics/brexit-4106.html'>Brexit</a></li><li><a href='/maintopics/donald-trump-4393.html'>Donald Trump</a></li><li><a href='/maintopics/homelessness-3920.html'>Homelessness</a></li><li><a href='/maintopics/bbc-2330.html'>BBC</a></li><li><a href='/maintopics/pittsburgh-synagogue-attack/'>Pittsburgh synagogue attack</a></li><li><a href='/maintopics/presidential-election-1446.html'>Presidential election</a></li><li><a href='/maintopics/whitey-bulger-3406.html'>Whitey Bulger</a></li><li><a href='/maintopics/george-best-1661.html'>George Best</a></li><li><a href='/maintopics/indonesia-earthquake-2019.html'>Indonesia earthquake</a></li></ul>
<div class="leftcolumn">
<div class="breaking-news clearfix bg-1">
</div>
<div class="bill-banner">
</div>
<div class="content clearfix">
<div class="news-categories clearfix">
<div class="double-col">
<div class='new-details' itemscope itemtype='http://schema.org/Article' id='article'><h2 itemprop='headline'>Trump says up to 15,000 military troops could be sent to Mexico border</h2>
<div class='share-buttons clearfix'><script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-590077e984583e3b'></script><div style='float: left;' class='addthis_inline_share_toolbox'></div><div class='pager top'><a class='previos' href='/world/donald-trump-says-up-to-15000-troops-could-be-sent-to-mexico-border-882406.html'>Previous</a> <a class='next' href='#'></a></div></div><div class='news-text clearfix'><p class='story-info clearfix'><span itemprop='datePublished' content='01/11/2018' class='date-time'>01/11/2018 - 10:03:00</span><span class='back-to'>Back to <a class='backlink' href='/maintopics/donald-trump-4393.html'>Donald Trump</a> <a class='backlink' href='/world/'>World</a> <a class='backlink' href='/'>Home</a></span></p>
<div class="ctx_content"><span itemprop='articleBody'><p>US President Donald Trump says the number of military troops deployed to the US-Mexican border could reach 15,000 &ndash; roughly double the number the Pentagon said it currently plans for a mission whose dimensions are shifting daily.</p><p><img src="/remote/image.assets.pressassociation.io/v2/image/production/3d60c661e9b8473aeaeb13d891ac64b5Y29udGVudHNlYXJjaCwxNTQxMTQ5NDE4/2.39272381.jpg?crop=0,150,6016,3534&ext=.jpg&width=600&s=bn-882506" /><p>The Pentagon says &ldquo;more than 7,000&rdquo; troops were being sent to the southwest border to support the Customs and Border Protection agents.</p><p>Officials said that number could reach a maximum of about 8,000 under present plans.<figure class='imgF'><img src="/remote/image.assets.pressassociation.io/v2/image/production/ae30dddd87539c8942e1ccfdc21cefe8Y29udGVudHNlYXJjaCwxNTQxMTQ5OTU4/2.39441929.jpg?w=640&width=600&s=bn-882506"><figcaption class='imgFCap'>Donald Trump has been drawing a hard line on immigration (J. Scott Applewhite/AP)</figcaption></figure></p><p>The troop numbers have been changing at a dizzying pace, with Mr Trump drawing a hard line on immigration in the lead-up to the midterm elections.</p><p>Last week officials were indicating that about 800 to 1,000 might be sent. On Monday, officials announced that about 5,200 were being deployed.</p><p>The next day, the Air Force general running the operation said more than the initially announced total were going, and he pointedly rejected a news report that it could reach 14,000, saying that was &ldquo;not consistent with what&rsquo;s actually being planned&rdquo;.<p><script type="text/javascript" async src="//landmarkads.mainroll.com/p/inarticle/c/2454514.js?dart_n_story_id=bn_882506&dart_n_section=World"></script></p><p>General Terrence O&rsquo;Shaughnessy, the commander of US Northern Command, told reporters the number would exceed the initial contingent of 5,200, but he offered no estimate of the eventual total.</p><p>Just 24 hours later, Mr Trump thrust new uncertainty into the picture, catching the Pentagon by surprise.</p><p>With his eyes squarely on Tuesday&rsquo;s contests, Mr Trump has rushed a series of immigration declarations, promises and actions as he tries to mobilise supporters to retain Republican control of Congress.<p>&ldquo;As far as the caravan is concerned, our military is out,&rdquo; Mr Trump said.</p><p>&ldquo;We have about 5,800. We&rsquo;ll go up to anywhere between 10,000 and 15,000 military personnel on top of Border Patrol, ICE and everybody else at the border.&rdquo;<figure class='imgF'><img src="/remote/image.assets.pressassociation.io/v2/image/production/c11869d9ef535a4088f9510eb2ef4378Y29udGVudHNlYXJjaCwxNTQxMTUwMDU1/2.39299066.jpg?w=640&width=600&s=bn-882506"><figcaption class='imgFCap'>Central American migrants are walking to the US (Moises Castillo/AP)</figcaption></figure></p><p>Later on Wednesday, Mr Trump told ABC News: &ldquo;We have to have a wall of people.&rdquo;</p><p>Mr Trump rejected the idea he was &ldquo;fearmongering&rdquo; or using the issue for political purposes, but his escalating rhetoric in the waning days of the campaign season calls that denial into question.</p><p>Mr Trump has railed against illegal immigration, including several caravans of migrants from Central America slowly moving on foot toward the US border.<div class='story-embed--ad'>
<div id='div-gpt-ad-inarticle-2'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-inarticle-2');
});
</script>
</div>
</div>
<p>The caravan of an estimated 4,000 people is still nearly 1,000 miles from the border. Several smaller groups, estimated at a combined 1,200 people, are further away.</p><p>Mr Trump insisted the media is underestimating the caravans.</p><p>&ldquo;You have caravans coming up that look a lot larger than it&rsquo;s reported actually. I&rsquo;m pretty good at estimating crowd size. And I&rsquo;ll tell you they look a lot bigger than people would think,&rdquo; he told ABC.<p>He has also promised to end so-called catch-and-release policies by erecting tent cities to hold those crossing illegally.</p><p>And this week he is asserting he could act by executive order to unilaterally end birthright citizenship for the children of non-US citizens.</p><p><blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">So-called Birthright Citizenship, which costs our Country billions of dollars and is very unfair to our citizens, will be ended one way or the other. It is not covered by the 14th Amendment because of the words “subject to the jurisdiction thereof.” Many legal scholars agree.....</p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1057624553478897665?ref_src=twsrc%5Etfw">October 31, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<p></p><p>Mr Trump&rsquo;s comments left some in the Pentagon scratching their heads.</p><p>Officials said they had no plans to deploy as many as 15,000 troops. The number conceivably could reach 10,000, counting the 2,100 National Guard soldiers who have been operating along the border for months as part of a separate but related mission.<div class='story-embed--ad'>
<div id='div-gpt-ad-inarticle-3'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-inarticle-3');
});
</script>
</div>
</div>
<p>The number of active-duty troops tapped for deployment stood at 7,000 as of Wednesday but could reach 8,000.</p><p>A deployment of 15,000 would bring the military commitment on the border to roughly the same level as in war-torn Afghanistan.</p><p>And it would more than double the number of people thought to be in the caravans.<p><b>- Press Association</b></p></span>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-72310761-1', 'auto', {'name': 'pacontentapi'});
ga('pacontentapi.set', 'referrer', location.origin);
ga('pacontentapi.set', 'dimension1', 'By Zeke Miller and Robert Burns, Associated Press');
ga('pacontentapi.set', 'dimension2', 'b2838fa2-8f94-467b-bfda-2dd1f138f396');
ga('pacontentapi.set', 'dimension3', 'paservice:news,paservice:news:world');
ga('pacontentapi.set', 'dimension6', 'story');
ga('pacontentapi.set', 'dimension7', 'composite');
ga('pacontentapi.set', 'dimension8', null);
ga('pacontentapi.set', 'dimension9', null);
ga('pacontentapi.send', 'pageview', { 'location': location.href, 'page': (location.pathname + location.search + location.hash), 'title': 'Trump says up to 15,000 military troops could be sent to Mexico border'});</script></div>
<div class='keywords'><h3>KEYWORDS:</h3><a href='/search/?q=caravan'>caravan</a><a href='/search/?q=Trump'>Trump</a><a href='/search/?q=Mexico'>Mexico</a><a href='/search/?q=Border'>Border</a></div>
</div><div class='share-buttons bottom clearfix'><a href='/contact/send/' class='send-stuff'>send us stuff</a><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fbreakingnewsire&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="https://platform.twitter.com/widgets/follow_button.html?screen_name=breakingnewsie&show_count=false" style="width: 200px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe><div class='pager top'><a class='previos' href='/world/divers-recover-lion-air-jets-flight-data-recorder-on-indonesia-sea-floor-882505.html'>Previous</a><a class='next' href='/world/sri-lanka-president-summons-parliament-after-political-turmoil-882513.html'>Next</a><a id="mobileLeftButton" href='/world/divers-recover-lion-air-jets-flight-data-recorder-on-indonesia-sea-floor-882505.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a id="mobileRightButton" href='/world/sri-lanka-president-summons-parliament-after-political-turmoil-882513.html'><img id="rightArrow" src="/images/mobile/halfcircleright.png" /></a></div></div><div class='subscribe-box-articles clearfix'><h2>Want us to email you the top news stories each lunchtime?</h2><div id='mc_embed_signup'><form action='https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Email'><input type='submit' value='Go' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div></div><div class='last-news-box clearfix'><div id="taboola-below-article-thumbnails"></div></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<div class='comments-box clearfix'><h3>Join the conversation - comment here</h3><div class='story-comment-links'><a href='/info/comments/houserules/'>House Rules for comments</a> - <a href='/info/comments/faq/'>FAQ</a> - <a class='c-highlight' href='/info/comments/gigyacomments/' target='_blank'>Important message for commenters</a></div><br /><br />
<span id='comments'></span>
<div id='commentsDiv'></div>
</div><script type='text/javascript'>
var params ={
   categoryID: 'breakingnews',
   streamID: 'bn_882506',
   version: 2,
   containerID: 'commentsDiv',
   cid: '',
   deviceType:  'auto',
   useHiResIcons:  'true',
   enabledShareProviders:  'facebook, twitter, linkedin'
}
gigya.comments.showCommentsUI(params);
</script>
<div class='last-news-box related clearfix'><h3>More like this story</h3><ul><li><a class='preview' href='/world/donald-trump-says-up-to-15000-troops-could-be-sent-to-mexico-border-882406.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/cd795020d250b6be466eb1fc04ea2679Y29udGVudHNlYXJjaCwxNTQxMTA0NDQ1/2.39441489.jpg?crop=0,452,5058,3297&ext=.jpg&width=300&s=bn-882406" width="120" height="64" class="align-left" /></a><h5><a title="The president spoke as a caravan of migrants from Central America made their way north." href='/world/donald-trump-says-up-to-15000-troops-could-be-sent-to-mexico-border-882406.html'>Donald Trump says up to 15,000 troops could be sent to Mexico border</a></h5></li><li><a class='preview' href='/world/israel-defends-trump-amid-synagogue-shooting-criticism-882294.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/263d1b662983dd17909e4a84b5f7d2f3Y29udGVudHNlYXJjaCwxNTQxMDcyNDkx/2.39425725.jpg?crop=0,0,4432,2493&ext=.jpg&width=300&s=bn-882294" width="120" height="64" class="align-left" /></a><h5><a title="The US president visited Pittsburgh on Tuesday amid accusations that his fiery rhetoric had contributed to the climate of violence." href='/world/israel-defends-trump-amid-synagogue-shooting-criticism-882294.html'>Israel defends Trump amid synagogue shooting criticism</a></h5></li><li><a class='preview' href='/world/donald-trump-says-he-plans-to-end-birthright-citizenship-for-children-of-illegal-immigrants-882123.html'><img itemprop="image" src="/remote/media.central.ie/media/images/d/DonaldTrump21Feb16.jpg?width=300&s=bn-882123" width="120" height="64" class="align-left" /></a><h5><a title="'It was always told to me that you needed a constitutional amendment. Guess what? You don't.'" href='/world/donald-trump-says-he-plans-to-end-birthright-citizenship-for-children-of-illegal-immigrants-882123.html'>Donald Trump says he plans to end birthright citizenship for children of illegal immigrants </a></h5></li><li><a class='preview' href='/discover/video-these-irish-musicians-wrote-a-song-about-trump-using-the-most-cork-insult-ever-882041.html'><img itemprop="image" src="/remote/media.central.ie/media/images/d/donaldTrump1gesture.jpg?width=300&s=bn-882041" width="120" height="64" class="align-left" /></a><h5><a title="Of all the words used to describe Trump over the years, this is definitely one of the more unusual ones." href='/discover/video-these-irish-musicians-wrote-a-song-about-trump-using-the-most-cork-insult-ever-882041.html'>Video: These Irish musicians wrote a song about Trump using the most Cork insult ever</a></h5></li></ul></div>
</div>
</div>
</div>
</div>
<div class="col-3 rightcolumn">
<div class="ad-box stickyad2" id="top-mpu-ad">

<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-2' style='min-height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-2'); });
</script>
</div>
</div>
</div>
<div class='most-read-box single-box clearfix'><div class='most-read-container clearfix'><h2><a href='#'>Most Read in World</a></h2><ul class='clearfix' data-vr-zone='world most read stories'><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/were-grateful-to-god-says-husband-of-woman-who-escapes-death-penalty-over-blasphemy-882256.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2018/10/31071840/933b7876-deb4-4025-a451-a5d66c9489c0.jpg?crop=0,162,1856,1206&ext=.jpg&width=300&s=bn-882256" width="120" height="64" /></a></div><h4><a href='/world/were-grateful-to-god-says-husband-of-woman-who-escapes-death-penalty-over-blasphemy-882256.html'>'We're grateful to God,' says husband of woman who escapes death penalty over blasphemy</a></h4><p>Asia Bibi had been held at an undisclosed location for security reasons and is now expected to leave the country.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/update-whitey-bulgers-lawyer-blames-prison-bureau-for-death-882139.html'><img itemprop="image" src="/remote/media.central.ie/media/images/j/JamesWhiteyBulgerOct18.jpg?width=300&s=bn-882139" width="120" height="64" /></a></div><h4><a href='/world/update-whitey-bulgers-lawyer-blames-prison-bureau-for-death-882139.html'>Update: Whitey Bulger’s lawyer blames prison bureau for death</a></h4><p>A lawyer who represented James &ldquo;Whitey&rdquo; Bulger is blaming the notorious Boston gangster&rsquo;s death on decisions made by the Federal Bureau of Prisons.</p></li><div id='sharethroughAd-1'><script type='text/javascript'>googletag.cmd.push(function () { googletag.display('sharethroughAd-1'); });</script></div><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/khashoggi-strangled-as-soon-as-he-entered-consulate-882327.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/31a7aee0d3904ff6c37d34baef3630e9Y29udGVudHNlYXJjaCwxNTQxMDgyMDk4/2.39212752.jpg?crop=0,525,5580,3664&ext=.jpg&width=300&s=bn-882327" width="120" height="64" /></a></div><h4><a href='/world/khashoggi-strangled-as-soon-as-he-entered-consulate-882327.html'>Khashoggi ‘strangled as soon as he entered consulate’</a></h4><p>A statement from chief Istanbul prosecutor Irfan Fidan&rsquo;s office has said Jamal Khashoggi&rsquo;s body was dismembered and disposed of.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/donald-trump-says-up-to-15000-troops-could-be-sent-to-mexico-border-882406.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/cd795020d250b6be466eb1fc04ea2679Y29udGVudHNlYXJjaCwxNTQxMTA0NDQ1/2.39441489.jpg?crop=0,452,5058,3297&ext=.jpg&width=300&s=bn-882406" width="120" height="64" /></a></div><h4><a href='/world/donald-trump-says-up-to-15000-troops-could-be-sent-to-mexico-border-882406.html'>Donald Trump says up to 15,000 troops could be sent to Mexico border</a></h4><p>The president spoke as a caravan of migrants from Central America made their way north.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/crashed-lion-air-jet-possibly-found-in-indonesian-seas-882241.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/a3ebc8c97c2b99f69b608ed0882331dcY29udGVudHNlYXJjaCwxNTQxMDQyNzM1/2.39418498.jpg?crop=0,83,4433,2577&ext=.jpg&width=300&s=bn-882241" width="120" height="64" /></a></div><h4><a href='/world/crashed-lion-air-jet-possibly-found-in-indonesian-seas-882241.html'>Crashed Lion Air jet possibly found in Indonesian seas</a></h4><p>The two-month-old Boeing plane plunged into the Java Sea on Monday just minutes after taking off from Jakarta, killing all 189 people on board.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/mafia-hitman-suspected-in-whitey-bulgers-killing-882377.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/4b626ec819a2d38c726aa2e1e13fb12bY29udGVudHNlYXJjaCwxNTQxMDk1NTU3/2.39438436.jpg?crop=0,281,2860,1890&ext=.jpg&width=300&s=bn-882377" width="120" height="64" /></a></div><h4><a href='/world/mafia-hitman-suspected-in-whitey-bulgers-killing-882377.html'>Mafia hitman ‘suspected in Whitey Bulger’s killing’</a></h4><p>Bulger was found dead just hours after he was transferred to a West Virginia prison, a former investigator briefed on the matter said.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/trump-family-honour-victims-of-synagogue-shooting-protesters-shout-president-not-welcome-882208.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/e3f23798630772ba493217a8e3f4d7baY29udGVudHNlYXJjaCwxNTQxMDIzNTYx/2.39425893.jpg?crop=0,46,3904,2242&ext=.jpg&width=300&s=bn-882208" width="120" height="64" /></a></div><h4><a href='/world/trump-family-honour-victims-of-synagogue-shooting-protesters-shout-president-not-welcome-882208.html'>Trump family honour victims of synagogue shooting; Protesters shout president not welcome</a></h4><p>The US President and First Lady&rsquo;s visit to Pittsburgh has proven controversial, with protesters gathering to make their feelings known.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/man-jailed-in-uk-for-beating-and-imprisoning-sex-robot-girlfriend-882322.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2018/10/31130222/810dcdf9-a5e5-420e-9910-e475a297608a.jpg?crop=0,141,1200,816&ext=.jpg&width=300&s=bn-882322" width="120" height="64" /></a></div><h4><a href='/world/man-jailed-in-uk-for-beating-and-imprisoning-sex-robot-girlfriend-882322.html'>Man jailed in UK for beating and imprisoning ‘sex robot’ girlfriend</a></h4><p>Christopher Cooksey repeatedly punched Stephanie Watkis while she lay in bed, forced her to drink a bottle of rum and held her hostage for a week.</p></li></ul></div></div>
<div class="subscribe-box clearfix">
<h2>Download our app</h2>
<a title="Download our Android App" href="https://play.google.com/store/apps/details?id=ie.breakingnews.mobile" target="_blank"><img src="/images/app/google_play_app.png" width="129" height="40" alt="Download our Android App" /></a>
<a title="Download our IOS App" href="https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8" target="_blank"><img src="/images/app/apple_itunes_app.png" width="135" height="40" alt="Download our IOS App" /></a>
</div>
<div class="ad-box" id="bot-mpu-ad">

<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-1346688247801-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-1'); });
</script>
</div>
</div>
</div>
</div>
</div>
<link rel="stylesheet" href="/css/style.min.css?bn=110" type="text/css">
<footer>
<div class="wrapper">
<div class="row">
<div class="footer-info">
<a href="https://www.breakingnews.ie" class="logo">
<img src="https://www.breakingnews.ie/images/foot-logo.png" />
</a>
<p>
Landmark Digital Ltd,<br /> Company Number 523737, Linn Dubh,<br /> Assumption Road, Blackpool, Cork.
<br /> T23 RCH6
</p>
<p>
+353 21 4802214<br />
 <a href="mailto:desk@breakingnews.ie">desk@breakingnews.ie</a>
</p>
<ul>
<li>
<a target="_blank" href="https://facebook.com/breakingnewsire">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 510 510" style="enable-background:new 0 0 510 510;" xml:space="preserve">
<g>
<g id="post-facebook">
<path d="M459,0H51C22.95,0,0,22.95,0,51v408c0,28.05,22.95,51,51,51h408c28.05,0,51-22.95,51-51V51C510,22.95,487.05,0,459,0z     M433.5,51v76.5h-51c-15.3,0-25.5,10.2-25.5,25.5v51h76.5v76.5H357V459h-76.5V280.5h-51V204h51v-63.75    C280.5,91.8,321.3,51,369.75,51H433.5z" fill="#777777" />
</g>
</g>
</svg>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/breakingnewsie">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 94 94" style="enable-background:new 0 0 94 94;" xml:space="preserve">
<g>
<path d="M89,0H5C2.239,0,0,2.239,0,5v84c0,2.761,2.239,5,5,5h84c2.762,0,5-2.239,5-5V5C94,2.239,91.762,0,89,0z M85.874,23.302   c-2.122,3.177-4.752,5.922-7.817,8.164c0.024,0.616,0.036,1.233,0.036,1.855c0,22.315-16.979,45.396-45.396,45.396   c-8.687,0-17.144-2.479-24.458-7.169c-0.152-0.097-0.217-0.286-0.155-0.456c0.061-0.169,0.234-0.273,0.409-0.254   c1.229,0.146,2.482,0.219,3.729,0.219c6.758,0,13.156-2.089,18.567-6.053c-6.487-0.547-12.062-4.938-14.068-11.199   c-0.041-0.131-0.011-0.271,0.08-0.375c0.09-0.103,0.229-0.146,0.362-0.123c1.797,0.342,3.624,0.362,5.387,0.078   c-6.69-2.08-11.393-8.346-11.393-15.481l0.002-0.208c0.003-0.136,0.077-0.26,0.193-0.326c0.118-0.068,0.264-0.069,0.381-0.003   c1.743,0.968,3.677,1.591,5.655,1.828c-3.844-3.064-6.102-7.709-6.102-12.678c0-2.867,0.76-5.686,2.194-8.148   c0.064-0.109,0.178-0.182,0.305-0.19c0.127-0.013,0.25,0.042,0.329,0.142c7.87,9.651,19.444,15.595,31.821,16.358   c-0.208-1.04-0.312-2.11-0.312-3.191c0-8.936,7.271-16.205,16.206-16.205c4.396,0,8.639,1.806,11.681,4.96   c3.432-0.699,6.697-1.96,9.715-3.75c0.139-0.082,0.312-0.069,0.438,0.03c0.125,0.101,0.176,0.268,0.126,0.421   c-1.021,3.199-3.018,5.989-5.696,8.004c2.523-0.439,4.974-1.182,7.302-2.214c0.157-0.072,0.342-0.027,0.453,0.104   C85.959,22.97,85.971,23.158,85.874,23.302z" fill="#777777" />
</g>
</svg>
</a>
</li>
</ul>
<div class="foot-logos">
<a target="_blank" href="https://iabireland.ie/iab-ireland-publishers-commercial-charter/">
<img src="https://www.breakingnews.ie/images/footer/IAB-logo-white.png" />
</a>
</div>
</div>
<div class="footer-navigation">
<ul>
<li>
<a href="https://www.breakingnews.ie/ireland/">
News
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/ireland/">
Ireland
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/world/">
World
</a>
</li>
 <li>
<a href="https://www.breakingnews.ie/business/">
Business
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/tech/">
Tech
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/weather/">
Weather
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/archives/">
News Archives
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.breakingnews.ie/showbiz/">
Showbiz
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/showbiz/">
News
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/lotto/">
Lotto
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/showbiz/horoscopes/">
Horoscopes
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.breakingnews.ie/discover/">
#Discover
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/maintopics/">
Main Topics
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/author/">
Authors
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/competitions/">
Competitions
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/info/rss/">
RSS
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.breakingnews.ie/sport/">
Sport
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/sport/">
News
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/sport/soccer/">
Soccer
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/sport/gaa/">
GAA
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/sport/rugby/">
Rugby
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/sport/other/">
Other Sports
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.breakingnews.ie#">
Other
</a>
</li>
<li>
 <a href="https://www.breakingnews.ie/contact/">
Contact Us
</a>
</li>
<li>
<a href="https://www.breakingnews.iehttps://ads.breakingnews.ie">
Advertise With Us
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/contact/send/">
Send us Stuff
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/info/usingsite/">
Using the Site
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/info/content/">
Licence Our Content
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/info/termsandconditions/">
Terms and Conditions
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/flatcontent/privacy-policy-830425.html">
Privacy Policy
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/info/cookiepolicy/">
Cookie Policy
</a>
</li>
</ul>
</div>
</div>
<div class="row footer-bottom">
<span class="copy">
&copy; BreakingNews.ie 2018.
</span>
<form action="https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b" method="post" id="Form1" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<label>
Subscribe To News Alerts
</label>
<input type="email" value="" name="EMAIL" class="required email" id="Email1" placeholder="Email" />
<button type="submit">
Subscribe
</button>
</form>
</div>
</div>
</footer>
<div class="mobile-top-banner">
</div>
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<h3>Menu <button id="hideLeftPush"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="16px" viewBox="0 0 348.333 348.334" style="enable-background:new 0 0 348.333 348.334;" xml:space="preserve">
<g>
<path d="M336.559,68.611L231.016,174.165l105.543,105.549c15.699,15.705,15.699,41.145,0,56.85   c-7.844,7.844-18.128,11.769-28.407,11.769c-10.296,0-20.581-3.919-28.419-11.769L174.167,231.003L68.609,336.563   c-7.843,7.844-18.128,11.769-28.416,11.769c-10.285,0-20.563-3.919-28.413-11.769c-15.699-15.698-15.699-41.139,0-56.85   l105.54-105.549L11.774,68.611c-15.699-15.699-15.699-41.145,0-56.844c15.696-15.687,41.127-15.687,56.829,0l105.563,105.554   L279.721,11.767c15.705-15.687,41.139-15.687,56.832,0C352.258,27.466,352.258,52.912,336.559,68.611z" fill="#fff" />
</g></svg></button></h3>
<ul>
<li><a href="/">Home</a></li>
<li><a href="/ireland/">Ireland</a></li>
<li><a href="/discover/">#Discover</a></li>
<li><a href="/showbiz/">Showbiz</a></li>
<li><a href="/sport/">Sport</a></li>
<li><a href="/world/">World</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/tech/">Tech</a></li>
<li><a href="/showbiz/horoscopes/">Horoscopes</a></li>
<li><a href="/lotto/">Lotto</a></li>
<li>
<a href="#">Other</a>
<span class="dropdown-trigger"></span>
<ul>
<li><a href="/contact/">Contact Us</a></li>

<li><a href="/info/usingsite/">Using the Site</a></li>
<li><a href="/info/content/">Licence Our Content</a></li>
<li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
</ul>
</li>
</ul>
</nav>
<script type="text/javascript">
    var
    menuLeft = document.getElementById('cbp-spmenu-s1'),
    showLeftPush = document.getElementById('showLeftPush'),
    hideLeftPush = document.getElementById('hideLeftPush'),
     body = document.body;

    showLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };

    hideLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };
</script>

<div id='div-gpt-ad-1346688247801-6' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-6'); });
</script>
</div>

<div id='div-gpt-ad-1346688247801-3' style='width:2px; height:2px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-3'); });
</script>
</div>
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'World,';
_sf_async_config.authors = 'Snap.PA';
_sf_async_config.zone = 'World';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
