
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<script type='text/javascript'> var_sf_startpt = (new Date()).getTime()</script>
<meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no" /><link rel="stylesheet" href="/css/style.min.css?bn=110" type="text/css" />
<link href="https://fonts.googleapis.com/css?family=Lato:300,400,700,900" rel="stylesheet" type="text/css" /><link rel="stylesheet" href="/css/quick.min.css" type="text/css" /><meta name="robots" content="noarchive" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"91158357","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGEFcE11RTFhbUVEbGlZFQxk=","queueTime":0,"applicationTime":4,"agent":"","atts":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><meta name="verify-v1" content="dHYszZw7wB93WYMSe9l7tDCoVkZXQnd5DtqYkCFuwpA=" /><meta name="apple-itunes-app" content="app-id=432922098" /><meta name="google-play-app" content="app-id=ie.breakingnews.mobile" /><meta property="fb:pages" content="120689931275023" /><meta property="fb:app_id" content="1590515734538562" />

<title>
	
    Rosenstein denies suggesting plot to remove Trump | BreakingNews.ie
</title><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57-precomposed.png" /><link rel="shortcut icon" href="/images/ico/favicon.png" />
<script type="text/javascript" src="/includes/js/head.min.js"></script>
<link href="/css/lbp.min.css" rel="stylesheet" />
<script type="text/javascript" src="/includes/js/lbp.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script type="text/javascript">
        head.js({ modernizr: '/includes/js/modernizr-2.0.6.min.js' }, { classie: '/includes/js/classie.min.js' }, { custom: '/includes/js/custom.min.js' }, { login: '/includes/gigya/login.min.js' });
    </script>

<script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_CtAjKiFrnWHZSLf4N2H9ArTc-9bwVm6IMRhTwJ0jMhgaT1o60LXJc9FgngItgIA_">
        { siteName: 'breakingnews.ie (Breaking News)', enabledProviders:'facebook,twitter' }
    </script>

<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="3a69c04c-1caa-4339-bfcd-e94ced9ea441" type="text/javascript" async></script>

<script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>
<!--[if lt IE 9]>
          <script src="/includes/js/html5shiv.js"></script>
    <script>
        $(document).ready(function () {
            $('.last-news-box li:nth-child(2n-1)').addClass('more-in-this-clear');
        });
    </script>
        <link rel="stylesheet" type="text/css" href="/css/ie.min.css" /><![endif]-->
<script type="text/javascript">
            head.js({ bbw: 'https://landmark.bbvms.com/launchpad/' }, { bbwplay: '/includes/bbw/player.min.js' });
        </script>
<script type="text/javascript" src="/includes/galleria/galleria-1.5.7.min.js"></script>
<meta name="description" content="The New York Times also claimed he floated the idea of secretly recording the president." />
<link rel="image_src" href="https://www.breakingnews.ie/remote/image.assets.pressassociation.io/v2/image/production/5ae288303c97cf532323878b5724a188Y29udGVudHNlYXJjaCwxNTM3NjQ0NjIy/2.38669445.jpg?crop=0,0,3180,1789&ext=.jpg&width=600&s=bn-870691" />
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article" />
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="https://www.breakingnews.ie/world/rosenstein-denies-suggesting-plot-to-remove-trump-870691.html">
<meta prefix='og: http://ogp.me/ns#' property="og:site_name" content="Breaking News" />
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="https://www.breakingnews.ie/remote/image.assets.pressassociation.io/v2/image/production/5ae288303c97cf532323878b5724a188Y29udGVudHNlYXJjaCwxNTM3NjQ0NjIy/2.38669445.jpg?crop=0,0,3180,1789&ext=.jpg&width=600&s=bn-870691" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325" />
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="Rosenstein denies suggesting plot to remove Trump" />
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="The New York Times also claimed he floated the idea of secretly recording the president." />
<meta property="article:published_time" content="2018-09-21T21:23:00+01" />
<meta property="article:publisher" content="https://www.facebook.com/breakingnewsire" />
<meta property="article:section" content="World" />
<meta property="article:tag" content="World" />
<meta property="article:tag" content="Donald Trump" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@breakingnewsie">
<meta name="twitter:title" content="Rosenstein denies suggesting plot to remove Trump" />
<meta name="twitter:url" content="https://www.breakingnews.ie/world/rosenstein-denies-suggesting-plot-to-remove-trump-870691.html">
<meta name="twitter:description" content="The New York Times also claimed he floated the idea of secretly recording the president." />
<meta name="twitter:image" content="https://www.breakingnews.ie/remote/image.assets.pressassociation.io/v2/image/production/5ae288303c97cf532323878b5724a188Y29udGVudHNlYXJjaCwxNTM3NjQ0NjIy/2.38669445.jpg?crop=0,0,3180,1789&ext=.jpg&width=600&s=bn-870691" />
<meta name="twitter:twitter:image:src" content="https://www.breakingnews.ie/remote/image.assets.pressassociation.io/v2/image/production/5ae288303c97cf532323878b5724a188Y29udGVudHNlYXJjaCwxNTM3NjQ0NjIy/2.38669445.jpg?crop=0,0,3180,1789&ext=.jpg&width=600&s=bn-870691" />
<meta name="twitter:domain" content="Breakingnews.ie" />
<meta name="twitter:app:name:iphone" content="BreakingNews.ie" />
<meta name="twitter:app:id:iphone" content="432922098" />
<meta name="twitter:app:url:iphone" content="brnews://article/870691/?app=twitter" />
<meta name="twitter:app:name:ipad" content="BreakingNews.ie" />
<meta name="twitter:app:id:ipad" content="432922098" />
<meta name="twitter:app:url:ipad" content="brnews://article/870691/?app=twitter" />
<meta name="twitter:app:name:googleplay" content="BreakingNews.ie" />
<meta name="twitter:app:id:googleplay" content="ie.breakingnews.mobile" />
<meta name="twitter:app:url:googleplay" content="brnews://article/870691/?app=twitter" />
<meta itemprop="name" content="Rosenstein denies suggesting plot to remove Trump" />
<meta itemprop="description" content="The New York Times also claimed he floated the idea of secretly recording the president." />
<meta itemprop="image" content="https://www.breakingnews.ie/remote/image.assets.pressassociation.io/v2/image/production/5ae288303c97cf532323878b5724a188Y29udGVudHNlYXJjaCwxNTM3NjQ0NjIy/2.38669445.jpg?crop=0,0,3180,1789&ext=.jpg&width=600&s=bn-870691" />
<meta name="news_keywords" content="World, US, Rosenstein, UK, Donald Trump, Rod Rosenstein, story, composite, Donald Trump" />
<link rel="publisher" href="https://plus.google.com/+breakingnewsie/" />
<link rel="alternate" href="android-app://ie.breakingnews.mobile/https://www.breakingnews.ie/world/rosenstein-denies-suggesting-plot-to-remove-trump-870691.html" />
<link rel="canonical" href="https://www.breakingnews.ie/world/rosenstein-denies-suggesting-plot-to-remove-trump-870691.html" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage":{
  "@type":"WebPage",
  "@id":"https://google.com/article"
},
"headline": "Rosenstein denies suggesting plot to remove Trump",
"image": {
  "@type": "ImageObject",
  "url": "https://www.breakingnews.ie/remote/image.assets.pressassociation.io/v2/image/production/5ae288303c97cf532323878b5724a188Y29udGVudHNlYXJjaCwxNTM3NjQ0NjIy/2.38669445.jpg?crop=0,0,3180,1789&ext=.jpg&width=600&s=bn-870691",
   "height": 600,
   "width": 325
 },
"datePublished": "2018-09-21T21:23:00Z",
 "dateModified": "2018-09-21T21:23:00Z",
 "author": {
 "@type": "Person",
 "name": "BreakingNews.ie"
 },
"publisher": {
 "@type": "Organization",
 "name": "BreakingNews.ie",
 "logo": {
  "@type": "ImageObject",
 "url": "https://amp.breakingnews.ie/images/logo/BreakingNewsSmall.gif",
 "width": 210,
 "height": 36
 }
 },
 "description": "The New York Times also claimed he floated the idea of secretly recording the president."
}
</script><script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"Rosenstein denies suggesting plot to remove Trump","pageCategory1":"World","pageCategory2":"","pageCategory3":"Donald Trump","pageAttributes":{"comments":"on","images":"1","bbw":"0","video":"0","facebook":"0","twitter":"1","audio":"0","liveblog":"0","instagram":"0"},"pageArticleID":"870691","pageAuthorID":"Snap.PA","pageArticleHour":"21","pageSource":"bn_snappa"}];
</script>
<link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Top Stories" href="https://feeds.breakingnews.ie/bntopstories" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Ireland" href="https://feeds.breakingnews.ie/bnireland" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Discover" href="https://feeds.breakingnews.ie/bndiscover" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: SHowbiz" href="https://feeds.breakingnews.ie/bnents" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Sport" href="https://feeds.breakingnews.ie/bnsport" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: World" href="https://feeds.breakingnews.ie/bnworld" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Business" href="https://feeds.breakingnews.ie/bnbusiness" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: LOTTO" href="https://feeds.breakingnews.ie/bnlotto" />

<meta name="application-name" content="BreakingNews" /><meta name="msapplication-TileColor" content="#ffffff" /><meta name="msapplication-TileImage" content="/images/logo/119b0310-4b2f-4ad8-a794-c3946fc62282.png" /> <script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];

 var advelvetTargeting = [];
advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + '');
googletag.cmd.push(function () {
googletag.pubads().setTargeting('advelvet', advelvetTargeting);
});
 (function () {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
 var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
 </script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1005055/n_bn_sharethrough_instory_2x1', [2, 1], 'div-gpt-ad-1495445546140-0').addService(googletag.pubads()).setTargeting('strnativekey','ePbQFzKxm1PrDDVECsGNWeDt');
googletag.defineSlot('/1005055/n_bn_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_mpu_start_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_mpu_end_300x250', [300, 250], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_placeholder_2x2', [2, 2], 'div-gpt-ad-1346688247801-6').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());
googletag.pubads().setTargeting('n_section', 'bn_world');
googletag.pubads().setTargeting('n_passback', 'false');
googletag.pubads().setTargeting('n_channel', 'storypage');
googletag.pubads().setTargeting('strnativekey','mrtfom2MENEtMqt5Ft972pLc');
var fn_pageskin = 'false'; if (screen.width >= 375) { fn_pageskin = 'true'; }
googletag.pubads().setTargeting('inskin', fn_pageskin);

    googletag.pubads().setTargeting('n_story_id', 'bn_870691');
googletag.pubads().setTargeting('n_source', 'bn_snappa');
googletag.pubads().setTargeting('n_author', '');
googletag.pubads().setTargeting('n_keywords', ['inskin_yes','World','US','Rosenstein','UK','Donald Trump','Rod Rosenstein','story','composite']);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({ article: 'auto' });
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    'https://cdn.taboola.com/libtrc/landmarkdigital-breakingnews/loader.js');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'breakingnews.ie';
            _sf_async_config.path = window.location.pathname;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>

</head>
<body class="cbp-spmenu-push home-page">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MZ5F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript"> (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-MZ5F');</script>

<div class="wrapper">
<div class="top-banner flash-950 stickyad">

<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'>
<div id='div-gpt-ad-1346688247801-0' style='min-height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-0'); });
</script>
</div>
</div>
</div>
<header class="clearfix">
<a href="https://breakingnews.ie" class="logo">Breaking News</a>
<ul class="archives">
<li>

<a title="Today's news in headline format" href="https://breakingnews.ie/archives/">
<span class="svg svg-calendar">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 488.152 488.152" style="enable-background: new 0 0 488.152 488.152;" xml:space="preserve">
<g>
<g>
<path d="M177.854,269.311c0-6.115-4.96-11.069-11.08-11.069h-38.665c-6.113,0-11.074,4.954-11.074,11.069v38.66    c0,6.123,4.961,11.079,11.074,11.079h38.665c6.12,0,11.08-4.956,11.08-11.079V269.311L177.854,269.311z" fill="#777777" />
<path d="M274.483,269.311c0-6.115-4.961-11.069-11.069-11.069h-38.67c-6.113,0-11.074,4.954-11.074,11.069v38.66    c0,6.123,4.961,11.079,11.074,11.079h38.67c6.108,0,11.069-4.956,11.069-11.079V269.311z" fill="#777777" />
<path d="M371.117,269.311c0-6.115-4.961-11.069-11.074-11.069h-38.665c-6.12,0-11.08,4.954-11.08,11.069v38.66    c0,6.123,4.96,11.079,11.08,11.079h38.665c6.113,0,11.074-4.956,11.074-11.079V269.311z" fill="#777777" />
<path d="M177.854,365.95c0-6.125-4.96-11.075-11.08-11.075h-38.665c-6.113,0-11.074,4.95-11.074,11.075v38.653    c0,6.119,4.961,11.074,11.074,11.074h38.665c6.12,0,11.08-4.956,11.08-11.074V365.95L177.854,365.95z" fill="#777777" />
<path d="M274.483,365.95c0-6.125-4.961-11.075-11.069-11.075h-38.67c-6.113,0-11.074,4.95-11.074,11.075v38.653    c0,6.119,4.961,11.074,11.074,11.074h38.67c6.108,0,11.069-4.956,11.069-11.074V365.95z" fill="#777777" />
<path d="M371.117,365.95c0-6.125-4.961-11.075-11.069-11.075h-38.67c-6.12,0-11.08,4.95-11.08,11.075v38.653    c0,6.119,4.96,11.074,11.08,11.074h38.67c6.108,0,11.069-4.956,11.069-11.074V365.95L371.117,365.95z" fill="#777777" />
<path d="M440.254,54.354v59.05c0,26.69-21.652,48.198-48.338,48.198h-30.493c-26.688,0-48.627-21.508-48.627-48.198V54.142    h-137.44v59.262c0,26.69-21.938,48.198-48.622,48.198H96.235c-26.685,0-48.336-21.508-48.336-48.198v-59.05    C24.576,55.057,5.411,74.356,5.411,98.077v346.061c0,24.167,19.588,44.015,43.755,44.015h389.82    c24.131,0,43.755-19.889,43.755-44.015V98.077C482.741,74.356,463.577,55.057,440.254,54.354z M426.091,422.588    c0,10.444-8.468,18.917-18.916,18.917H80.144c-10.448,0-18.916-8.473-18.916-18.917V243.835c0-10.448,8.467-18.921,18.916-18.921    h327.03c10.448,0,18.916,8.473,18.916,18.921L426.091,422.588L426.091,422.588z" fill="#777777" />
<path d="M96.128,129.945h30.162c9.155,0,16.578-7.412,16.578-16.567V16.573C142.868,7.417,135.445,0,126.29,0H96.128    C86.972,0,79.55,7.417,79.55,16.573v96.805C79.55,122.533,86.972,129.945,96.128,129.945z" fill="#777777" />
<path d="M361.035,129.945h30.162c9.149,0,16.572-7.412,16.572-16.567V16.573C407.77,7.417,400.347,0,391.197,0h-30.162    c-9.154,0-16.577,7.417-16.577,16.573v96.805C344.458,122.533,351.881,129.945,361.035,129.945z" fill="#777777" />
</g>
</g>
</svg>
</span>
<span class="text">
Day at a glance
</span>
</a>
</li>
<li>

<a title="Latest Ireland & World Weather Forecasts" href="https://breakingnews.ie/weather/">
<span aria-hidden="true" class="svg svg-sun">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background: new 0 0 512 512;" xml:space="preserve">
<g>
<g>
<path d="M50.087,239.304H16.696C7.475,239.304,0,246.78,0,256s7.475,16.696,16.696,16.696h33.391    c9.22,0,16.696-7.475,16.696-16.696S59.307,239.304,50.087,239.304z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M495.304,239.304h-33.391c-9.22,0-16.696,7.475-16.696,16.696s7.475,16.696,16.696,16.696h33.391    c9.22,0,16.696-7.475,16.696-16.696S504.525,239.304,495.304,239.304z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M256,445.217c-9.22,0-16.696,7.475-16.696,16.696v33.391c0,9.22,7.475,16.696,16.696,16.696s16.696-7.475,16.696-16.696    v-33.391C272.696,452.693,265.22,445.217,256,445.217z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M256,0c-9.22,0-16.696,7.475-16.696,16.696v33.391c0,9.22,7.475,16.696,16.696,16.696s16.696-7.475,16.696-16.696V16.696    C272.696,7.475,265.22,0,256,0z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M390.111,454.895l-16.696-28.917c-4.61-7.985-14.821-10.722-22.806-6.111c-7.985,4.61-10.721,14.821-6.111,22.806    l16.696,28.917c4.612,7.989,14.826,10.719,22.806,6.111C391.985,473.091,394.721,462.88,390.111,454.895z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M167.502,69.326l-16.696-28.917c-4.61-7.985-14.821-10.722-22.806-6.111c-7.985,4.61-10.721,14.821-6.111,22.806    l16.696,28.917c4.612,7.989,14.826,10.72,22.806,6.111C169.376,87.522,172.112,77.311,167.502,69.326z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M471.591,361.194l-28.917-16.696c-7.986-4.612-18.196-1.875-22.806,6.111c-4.61,7.985-1.874,18.196,6.111,22.806    l28.917,16.696c7.981,4.609,18.194,1.878,22.806-6.111C482.312,376.015,479.576,365.804,471.591,361.194z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M86.022,138.585l-28.917-16.696c-7.986-4.612-18.197-1.874-22.806,6.111c-4.61,7.985-1.874,18.196,6.111,22.806    l28.917,16.696c7.981,4.609,18.194,1.878,22.806-6.111C96.742,153.406,94.007,143.195,86.022,138.585z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M477.702,128c-4.61-7.985-14.82-10.722-22.806-6.111l-28.917,16.696c-7.985,4.61-10.721,14.821-6.111,22.806    c4.612,7.989,14.826,10.719,22.806,6.111l28.917-16.696C479.576,146.196,482.312,135.985,477.702,128z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M92.132,350.609c-4.609-7.985-14.821-10.721-22.806-6.111l-28.917,16.696c-7.985,4.61-10.721,14.821-6.111,22.806    c4.612,7.989,14.826,10.719,22.806,6.111l28.917-16.696C94.007,368.805,96.742,358.594,92.132,350.609z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M384,34.298c-7.986-4.612-18.196-1.874-22.806,6.111l-16.696,28.917c-4.61,7.985-1.874,18.196,6.111,22.806    c7.981,4.609,18.194,1.879,22.806-6.111l16.696-28.917C394.721,49.12,391.985,38.909,384,34.298z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M161.391,419.868c-7.985-4.612-18.197-1.875-22.806,6.111l-16.696,28.917c-4.61,7.985-1.874,18.196,6.111,22.806    c7.981,4.609,18.194,1.878,22.806-6.111l16.696-28.917C172.112,434.689,169.376,424.478,161.391,419.868z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M256,100.174c-85.922,0-155.826,69.904-155.826,155.826S170.078,411.826,256,411.826S411.826,341.922,411.826,256    S341.923,100.174,256,100.174z M256,378.435c-67.51,0-122.435-54.924-122.435-122.435S188.49,133.565,256,133.565    S378.435,188.49,378.435,256S323.511,378.435,256,378.435z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M256,166.957c-49.099,0-89.043,39.945-89.043,89.043c0,9.22,7.475,16.696,16.696,16.696    c9.22,0,16.696-7.475,16.696-16.696c0-30.687,24.966-55.652,55.652-55.652c9.22,0,16.696-7.475,16.696-16.696    C272.696,174.432,265.22,166.957,256,166.957z" fill="#777777" />
</g>
</g>
</svg>
</span>
<span class="text">
Weather
</span>
</a>
</li>
<li>

<a title="Horoscopes" href="https://breakingnews.ie/showbiz/horoscopes/">
<span class="svg svg-horoscope">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<g>
<path d="M2.2,4.8L2.2,4.8c2.3,0,4,1.1,5.2,3.4c0.8,1.5,1.7,2.5,2.6,3.2c-2.2,1.3-3.7,3.7-3.7,6.5c0,4.2,3.4,7.6,7.7,7.6 s7.7-3.4,7.7-7.6c0-2.7-1.5-5.1-3.7-6.5c0.9-0.7,1.9-1.7,2.6-3.2c1.2-2.2,2.9-3.4,5.1-3.4l0.1,0c0.7,0,1.2-0.5,1.2-1.2 s-0.5-1.2-1.2-1.2l-0.1,0c-3.1-0.1-5.7,1.6-7.2,4.7c-1.4,2.8-3.3,3.1-4.1,3.2c-0.1,0-0.2,0-0.4,0c0,0,0,0-0.1,0c0,0,0,0-0.1,0 c-0.2,0-0.3,0-0.5,0c-0.7,0-2.7-0.4-4.1-3.2c-1.5-3-4.1-4.7-7.1-4.7c0,0-0.1,0-0.1,0l-0.1,0C1.5,2.5,1,3,1,3.7 C1,4.3,1.5,4.8,2.2,4.8z M14,23.2c-2.9,0-5.3-2.4-5.3-5.3c0-2.8,2.2-5.1,5-5.2c0.1,0,0.2,0,0.3,0c0.1,0,0.2,0,0.3,0 c2.8,0.2,5,2.4,5,5.2C19.3,20.8,16.9,23.2,14,23.2z" />
</g>
</svg>
</span>
<span class="text">
Horoscopes
</span>
 </a>
</li>
</ul>

<a id="showLeftPush">
<span class="svg-mobile-menu">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="16px" viewBox="0 0 124 124" style="enable-background: new 0 0 124 124;" xml:space="preserve">
<g>
<path d="M112,6H12C5.4,6,0,11.4,0,18s5.4,12,12,12h100c6.6,0,12-5.4,12-12S118.6,6,112,6z" fill="#fff" />
<path d="M112,50H12C5.4,50,0,55.4,0,62c0,6.6,5.4,12,12,12h100c6.6,0,12-5.4,12-12C124,55.4,118.6,50,112,50z" fill="#fff" />
<path d="M112,94H12c-6.6,0-12,5.4-12,12s5.4,12,12,12h100c6.6,0,12-5.4,12-12S118.6,94,112,94z" fill="#fff" />
</g>
</svg>
</span>
</a>

<ul class="social">
<li id="login-social">
<a onclick="toDo()">
<span class="svg svg-user">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 409.165 409.164" style="enable-background: new 0 0 409.165 409.164;" xml:space="preserve">
<g>
<g>
<path d="M204.583,216.671c50.664,0,91.74-48.075,91.74-107.378c0-82.237-41.074-107.377-91.74-107.377    c-50.668,0-91.74,25.14-91.74,107.377C112.844,168.596,153.916,216.671,204.583,216.671z" fill="#777" />
<path d="M407.164,374.717L360.88,270.454c-2.117-4.771-5.836-8.728-10.465-11.138l-71.83-37.392    c-1.584-0.823-3.502-0.663-4.926,0.415c-20.316,15.366-44.203,23.488-69.076,23.488c-24.877,0-48.762-8.122-69.078-23.488    c-1.428-1.078-3.346-1.238-4.93-0.415L58.75,259.316c-4.631,2.41-8.346,6.365-10.465,11.138L2.001,374.717    c-3.191,7.188-2.537,15.412,1.75,22.005c4.285,6.592,11.537,10.526,19.4,10.526h362.861c7.863,0,15.117-3.936,19.402-10.527    C409.699,390.129,410.355,381.902,407.164,374.717z" fill="#777" />
</g>
</g>
</svg>
</span>
</a>
</li>

<li>
<a target="_blank" href="//twitter.com/breakingnewsie">
<span class="svg svg-tw">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background: new 0 0 512 512;" xml:space="preserve">
<g>
<g>
<path d="M512,97.248c-19.04,8.352-39.328,13.888-60.48,16.576c21.76-12.992,38.368-33.408,46.176-58.016    c-20.288,12.096-42.688,20.64-66.56,25.408C411.872,60.704,384.416,48,354.464,48c-58.112,0-104.896,47.168-104.896,104.992    c0,8.32,0.704,16.32,2.432,23.936c-87.264-4.256-164.48-46.08-216.352-109.792c-9.056,15.712-14.368,33.696-14.368,53.056    c0,36.352,18.72,68.576,46.624,87.232c-16.864-0.32-33.408-5.216-47.424-12.928c0,0.32,0,0.736,0,1.152    c0,51.008,36.384,93.376,84.096,103.136c-8.544,2.336-17.856,3.456-27.52,3.456c-6.72,0-13.504-0.384-19.872-1.792    c13.6,41.568,52.192,72.128,98.08,73.12c-35.712,27.936-81.056,44.768-130.144,44.768c-8.608,0-16.864-0.384-25.12-1.44    C46.496,446.88,101.6,464,161.024,464c193.152,0,298.752-160,298.752-298.688c0-4.64-0.16-9.12-0.384-13.568    C480.224,136.96,497.728,118.496,512,97.248z" fill="#777777" />
</g>
</g>
</svg>
</span>
 </a>
</li>

<li>
<a target="_blank" href="//facebook.com/breakingnewsire">
<span class="svg svg-fb">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 510 510" style="enable-background: new 0 0 510 510;" xml:space="preserve">
<g>
<g>
<path d="M459,0H51C22.95,0,0,22.95,0,51v408c0,28.05,22.95,51,51,51h408c28.05,0,51-22.95,51-51V51C510,22.95,487.05,0,459,0z     M433.5,51v76.5h-51c-15.3,0-25.5,10.2-25.5,25.5v51h76.5v76.5H357V459h-76.5V280.5h-51V204h51v-63.75    C280.5,91.8,321.3,51,369.75,51H433.5z" fill="#777" />
</g>
</g>
</svg>
</span>
</a>
</li>
</ul>

<form class="search-form" method="get" id="cse-search-box" action="/search/">
<input type="text" name="q" size="20" />
<input type="submit" id="search-btn2" class="search-button" />
</form>
</header>

<link rel="stylesheet" href="/css/style.min.css?bn=110" type="text/css">
<nav class="clearfix">
<ul class="main-menu">
<li class="ireland">
<div class="nav" id="t1">
<a href='https://breakingnews.ie/ireland/'>
Ireland
</a>
</div>
<div id='t1d' class='dropdown layout-1 clearfix'><div class='dropdown-left'><a class='image-link' href='/ireland/judge-allows-gardai-to-interview-two-girls-aged-4-and-6-over-alleged-physical-abuse-by-mother-870660.html'><img itemprop="image" src="/remote/media.central.ie/media/images/l/LittleGirlInWindowSilhouette.jpg?width=300&s=bn-870660" width="300" height="160" /></a><h3><a href='/ireland/judge-allows-gardai-to-interview-two-girls-aged-4-and-6-over-alleged-physical-abuse-by-mother-870660.html'>Judge allows gardaí to interview two girls, aged 4 and 6, over alleged physical abuse by mother</a></h3><p>A judge has invoked special powers to give the garda&iacute; ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/ireland/6300-esb-customers-without-power-in-parts-of-cork-city-870698.html'>6,300 ESB customers without power in parts of Cork city </a></h3><p>More than 6,300 ESB customers are without ...</p></li><li><h3><a href='/ireland/the-euromillions-results-are-in-870692.html'>The Euromillions results are in...</a></h3><p>Check your tickets!</p></li><li><h3><a href='/ireland/gardai-appeal-for-witnesses-after-shots-fired-in-cork-city-870678.html'>Gardaí appeal for witnesses after shots fired in Cork city</a></h3><p>Garda&iacute; are appealing for witnesses ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title="Drugs worth an estimated &euro;489,000 were seized from a house in Blanchardstown ..." href='/ireland/drugs-worth-almost-500000-seized-in-blanchardstown-870651.html'>Drugs worth almost €500,000 seized in Blanchardstown</a></li><li><a title="The Public Accounts Committee decided that it would examine the ..." href='/ireland/varadkar-concerned-about-timing-of-presidential-spending-review-870645.html'>Varadkar 'concerned' about timing of presidential spending review</a></li><li><a title="The DUP has urged Theresa May to stand firm against the EU while Sinn F&eacute;in ..." href='/ireland/may-statement-nothing-but-tired-rhetoric-says-mcdonald-870642.html'>May statement 'nothing but tired rhetoric', says McDonald</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="business">
<div class="nav" id="t2">
<a href='https://breakingnews.ie/business/'>
Business
</a>
</div>
<div id='t2d' class='dropdown layout-1 clearfix'><div class='dropdown-left'><a class='image-link' href='/business/china-strongly-outraged-by-us-sanctions-over-russian-fighter-jets-deal-870586.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/1ee944f17d1c8982faf7c8f186c531b8Y29udGVudHNlYXJjaCwxNTM3NjEzNTMx/2.22392636.jpg?crop=0,0,4805,2703&ext=.jpg&width=300&s=bn-870586" width="300" height="160" /></a><h3><a href='/business/china-strongly-outraged-by-us-sanctions-over-russian-fighter-jets-deal-870586.html'>China ‘strongly outraged’ by US sanctions over Russian fighter jets deal</a></h3><p>Beijing warned Washington would &lsquo;take the consequences&rsquo; ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/business/embattled-tsb-hires-top-city-headhunter-in-search-for-new-chief-executive-870608.html'>Embattled TSB hires top City headhunter in search for new chief executive</a></h3><p>The UK bank is looking for a candidate to ...</p></li><li><h3><a href='/business/musgrave-to-buy-donnybrook-fair-870576.html'>Musgrave to buy Donnybrook Fair</a></h3><p>One of Dublin's premium food store chains ...</p></li><li><h3><a href='/business/rbs-says-problems-with-online-and-mobile-banking-have-been-fixed-870564.html'>RBS says problems with online and mobile banking have been fixed</a></h3><p>Customers started reporting problems at around ...</p></li></ul></div><div class='dropdown-right'><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="world">
<div class="nav" id="t3">
<a href='https://breakingnews.ie/world/'>
World
</a>
</div>
<div id='t3d' class='dropdown layout-1 clearfix'><div class='dropdown-left'><a class='image-link' href='/world/ferry-captain-arrested-over-lake-victoria-disaster-as-death-toll-rises-870673.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/e4f14f827cff6a735e79c2f769340255Y29udGVudHNlYXJjaCwxNTM3NjQzNDU0/2.38666199.jpg?crop=0,112,2000,1237&ext=.jpg&width=300&s=bn-870673" width="300" height="160" /></a><h3><a href='/world/ferry-captain-arrested-over-lake-victoria-disaster-as-death-toll-rises-870673.html'>Ferry captain arrested over Lake Victoria disaster as death toll rises</a></h3><p>Tanzania&rsquo;s president John Magufuli announced four days ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/world/rosenstein-denies-suggesting-plot-to-remove-trump-870691.html'>Rosenstein denies suggesting plot to remove Trump</a></h3><p>The New York Times also claimed he floated ...</p></li><li><h3><a href='/world/sniffer-dogs-given-medals-during-retirement-ceremony-in-colombia-870685.html'>Sniffer dogs given medals during retirement ceremony in Colombia</a></h3><p>German shepherds, pit bulls and golden retrievers ...</p></li><li><h3><a href='/world/woman-in-salisbury-nerve-attack-scare-not-involved-in-hoax-870669.html'>Woman in Salisbury nerve attack scare ‘not involved in hoax’</a></h3><p>Anna Shapiro said in a statement she genuinely ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title="Franco Mulakkal is the bishop of the northern Indian city of ..." href='/world/catholic-bishop-accused-of-raping-nun-arrested-by-indian-police-870661.html'>Catholic bishop accused of raping nun arrested by Indian police</a></li><li><a title="Cody Wilson has been selling plans for the guns online despite ..." href='/world/3d-gun-blueprint-manufacturer-wanted-in-us-for-underage-sex-is-held-in-taiwan-870649.html'>3D gun blueprint manufacturer wanted in US for underage sex is held in Taiwan</a></li><li><a title="Figures suggest a 26% fall in deaths from the equivalent period last year." href='/world/south-africa-reports-dramatic-decline-in-killing-of-rhinos-870644.html'>South Africa reports ‘dramatic decline’ in killing of rhinos</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="showbiz">
<div class="nav" id="t4">
<a href='https://breakingnews.ie/showbiz/'>
Showbiz
</a>
</div>
<div id='t4d' class='dropdown layout-2 clearfix'><div class='dropdown-left'><a class='image-link' href='/showbiz/love-island-winner-dani-dyer-to-make-stage-debut-alongside-father-danny-870667.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/13745674e9c0ccb431448a612e9dc7c3Y29udGVudHNlYXJjaCwxNTM3NjQyMzI3/2.38517706.jpg?crop=0,219,2311,1519&ext=.jpg&width=300&s=bn-870667" width="300" height="160" /></a><h3><a href='/showbiz/love-island-winner-dani-dyer-to-make-stage-debut-alongside-father-danny-870667.html'>Love Island winner Dani Dyer to make stage debut alongside father Danny</a></h3><p>She will appear in a festive musical in the West End.</p></div><div class='dropdown-center'><ul><li><h3><a href='/showbiz/corrie-fans-demand-freedom-for-sally-after-prison-attack-870699.html'>Corrie fans demand freedom for Sally after prison attack</a></h3><p>Fans took to Twitter after the soap&rsquo;s latest episode saw the character plead ...</p></li><li><h3><a href='/showbiz/saturday-night-live-to-be-recognised-with-special-bafta-honour-870659.html'>Saturday Night Live to be recognised with special Bafta honour</a></h3><p>The sketch show has been aired for more than 40 years.</p></li><li><h3><a href='/showbiz/strictly-come-dancing-how-the-contestants-fare-before-the-first-live-show-870647.html'>Strictly Come Dancing: How the contestants fare before the first live show</a></h3><p>All the celebrities will take to the floor this weekend.</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/showbiz/horoscopes/'>Horoscopes</a></li><li><a href='/lotto/'>Lotto</a></li></ul></div></div>
</li>
<li class="discover">
<div class="nav" id="t5">
<a href='https://breakingnews.ie/discover/'>
#Discover
</a>
</div>
<div id='t5d' class='dropdown layout-1 clearfix'><div class='dropdown-left'><a class='image-link' href='/discover/the-unexpected-delights-of-working-in-academia-according-to-twitter-870663.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2018/09/21154208/020c6c5d-55d9-4edb-a05a-80e5790e7e6c.jpg?crop=0,0,2121,1193&ext=.jpg&width=300&s=bn-870663" width="300" height="160" /></a><h3><a href='/discover/the-unexpected-delights-of-working-in-academia-according-to-twitter-870663.html'>The unexpected delights of working in academia, according to Twitter</a></h3><p>&lsquo;Watching the penny drop, I never get tired of that.&rsquo; ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/discover/10-moving-images-people-think-would-make-awesome-tattoos-870658.html'>10 moving images people think would make awesome tattoos</a></h3><p>From sunsets to birds in flight.</p></li><li><h3><a href='/discover/ukip-members-offer-up-farage-condoms-as-the-perfect-way-to-avoid-pregnancy-870646.html'>Ukip members offer up Farage condoms as the perfect way to avoid pregnancy</a></h3><p>The prophylactics were among the merchandising ...</p></li><li><h3><a href='/discover/oppression-or-empowerment-sexy-handmaids-tale-halloween-costume-recalled-870627.html'>Oppression or empowerment? ‘Sexy’ Handmaid’s Tale Halloween costume recalled</a></h3><p>&lsquo;I can&rsquo;t decide if this misses ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title="Cue the childhood nostalgia" href='/discover/video-four-year-old-dublin-boys-take-on-the-matilda-challenge-is-too-cute-870625.html'>VIDEO: Four-year-old Dublin boy's take on the Matilda challenge is too cute</a></li><li><a title="Know anyone like this?" href='/discover/video-just-started-cycling-to-work-then-maybe-this-is-you-870585.html'>VIDEO: Just started cycling to work? Then maybe this is you</a></li><li><a title="Trousers, socks and shoes were all cast aside." href='/discover/this-golfer-had-to-strip-down-to-his-underwear-to-play-a-shot-from-the-water-870573.html'>This golfer had to strip down to his underwear to play a shot from the water</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="sport">
<div class="nav" id="t6">
<a href='https://breakingnews.ie/sport/'>
Sport
</a>
</div>
<div id='t6d' class='dropdown layout-2 clearfix'><div class='dropdown-left'><a class='image-link' href='/sport/soccer/dundalk-too-good-for-cork-city-as-they-look-towards-league-title-870689.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/ChrisShieldsDundalkvCorkINPHO21sep18.jpg?width=300&s=bn-870689" width="300" height="160" /></a><h3><a href='/sport/soccer/dundalk-too-good-for-cork-city-as-they-look-towards-league-title-870689.html'>Dundalk too good for Cork City as they look towards League title </a></h3><p>Dundalk need just four points to be sure of regaining the SSE ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/sport/other/wadas-first-boss-dick-pound-backs-under-fire-agency-over-russian-compromise-870662.html'>WADA’s first boss Dick Pound backs under-fire agency over Russian compromise</a></h3><p>After wide criticism of the decision to lift RUSADA&rsquo;s ban, ...</p></li><li><h3><a href='/sport/other/oliver-fisher-makes-european-tour-history-with-second-round-59-in-portugal-870657.html'>Oliver Fisher makes European Tour history with second-round 59 in Portugal</a></h3><p>There had previously been 19 rounds of 60 on the European Tour.</p></li><li><h3><a href='/sport/soccer/liam-miller-tribute-match-to-be-televised-on-virgin-media-three-channel-870655.html'>Liam Miller tribute match to be televised on Virgin Media Three channel</a></h3><p>The Liam Miller tribute match will be televised on the Virgin ...</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/sport/gaa/'>GAA</a></li><li><a href='/sport/soccer/'>Soccer</a></li><li><a href='/sport/rugby/'>Rugby</a></li><li><a href='/sport/golf/'>Golf</a></li><li><a href='/sport/racing/'>Racing</a></li><li><a href='/sport/other/'>Other Sports</a></li></ul></div></div>
</li>
<li class="tech">
<div class="nav" id="t7">
<a href='https://breakingnews.ie/tech/'>
Tech
</a>
</div>
</li>
</ul>
<ul class="additional-menu">
<li><a target="_blank" href="https://www.recruitireland.com/?aff=TCM">Jobs</a></li>
<li><a target="_blank" href="http://property.breakingnews.ie/">Property</a></li>
</ul>

<div class="click-nav">
<ul class="login-menu">
<li><span id="userLoginIcon">
<img id="login-user-icon" src="/images/social/icon-user-you.png" /></span>
<span id="loginText"><a onclick="toDo()" class="clicker">Login</a></span>
</li>
</ul>
</div>
</nav>
<ul class="top-themes"><li class="hash"></li><li class='first'><a href='/maintopics/brexit-4106.html'>Brexit</a></li><li><a href='/maintopics/donald-trump-4393.html'>Donald Trump</a></li><li><a href='/maintopics/storm-ali-4715.html'>Storm Ali</a></li><li><a href='/maintopics/presidential-election-1446.html'>Presidential election</a></li><li><a href='/maintopics/mayo-gaa-3949.html'>Mayo GAA</a></li><li><a href='/maintopics/budget-2019-4648.html'>Budget 2019</a></li><li><a href='/maintopics/trade-wars-4633.html'>Trade wars</a></li><li><a href='/maintopics/tyrone-gaa-3955.html'>Tyrone GAA</a></li><li><a href='/maintopics/waterford-gaa-3947.html'>Waterford GAA</a></li><li><a href='/maintopics/westminster-attack-4454.html'>Westminster attack</a></li><li><a href='/maintopics/wind-farm-3077.html'>Wind Farm</a></li></ul>
<div class="leftcolumn">
<div class="breaking-news clearfix bg-1">
</div>
<div class="bill-banner">
</div>
<div class="content clearfix">
<div class="news-categories clearfix">
<div class="double-col">
<div class='new-details' itemscope itemtype='http://schema.org/Article' id='article'><h2 itemprop='headline'>Rosenstein denies suggesting plot to remove Trump</h2>
<div class='share-buttons clearfix'>
<div id='shareDiv'>
</div>
<script type="text/javascript">
function chkButton(btn) {
if (btn.shareItem.provider == 'comments') {
var comDiv = document.getElementById('commentsDiv');
comDiv.scrollIntoView(false); } }
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.breakingnews.ie/world/rosenstein-denies-suggesting-plot-to-remove-trump-870691.html");
act.setTitle("Rosenstein denies suggesting plot to remove Trump");
var showShareBarUI_params = {
 containerID: 'shareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/facebook-gigya.png', iconOnly: true, enableCount: false},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/twitter-gigya.png', iconOnly: true, enableCount: false},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/googleplus-gigya.png', iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/more-gigya.png', iconOnly: true, enableCount:false} 
, {provider: 'comments', tooltip: 'Number of comments', iconImgUp:'/images/social/comments-gigya.png', iconOnly: true, categoryID: 'breakingnews', streamID: 'bn_870691'}
],
 onShareButtonClicked: chkButton, 
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='pager top'><a class='previos' href='/world/donald-trump-backs-supreme-court-nominee-and-criticises-accuser-870621.html'>Previous</a> <a class='next' href='#'></a></div></div><div class='news-text clearfix'><p class='story-info clearfix'><span itemprop='datePublished' content='21/09/2018' class='date-time'>21/09/2018 - 21:23:00</span><span class='back-to'>Back to <a class='backlink' href='/maintopics/donald-trump-4393.html'>Donald Trump</a> <a class='backlink' href='/world/'>World</a> <a class='backlink' href='/'>Home</a></span></p>
<div class="ctx_content"><span itemprop='articleBody'><p><img src="/remote/image.assets.pressassociation.io/v2/image/production/5ae288303c97cf532323878b5724a188Y29udGVudHNlYXJjaCwxNTM3NjQ0NjIy/2.38669445.jpg?crop=0,0,3180,1789&ext=.jpg&width=600&s=bn-870691" /></p><p>US deputy attorney general Rod Rosenstein has denied reports that he floated the idea of using the 25th Amendment to remove President Donald Trump as unfit for office.</p><p>The New York Times also claimed he suggested secretly recording the president to expose the chaos in the administration.</p><p>The Times cited several unnamed people, who described the episodes that came in the spring of 2017 after FBI director James Comey was fired.</p><p>  <figure> <div class="pa-embed" data-type="quote" data-quote="Based on my personal dealings with the president, there is no basis to invoke the 25th Amendment." data-source="Rod Rosenstein"></div> <script async src="//content-embed.pressassociation.com/embeds.js" charset="utf-8"></script> </figure></p><p><script type="text/javascript" async src="//landmarkads.mainroll.com/p/inarticle/c/2454514.js?dart_n_story_id=bn_870691&dart_n_section=World"></script></p><p>  Mr Rosenstein is a frequent target of Mr Trump&rsquo;s attacks and the story could add to the uncertainty about his future at the Justice Department.</p><p>&ldquo;The New York Times&rsquo;s story is inaccurate and factually incorrect,&rdquo; Mr Rosenstein said.</p><p>&ldquo;I will not further comment on a story based on anonymous sources who are obviously biased against the department and are advancing their own personal agenda. But let me be clear about this: Based on my personal dealings with the president, there is no basis to invoke the 25th Amendment.&rdquo;</p><p>A person who was in the room when the comment was made, and provided a statement through the Justice Department, said Mr Rosenstein&rsquo;s comment was &ldquo;sarcastic&rdquo; and that he &ldquo;never discussed any intention of recording a conversation with the president&rdquo;.</p><p>The newspaper reported that Mr Rosenstein, frustrated with the hiring process for a new FBI director, offered to wear a &ldquo;wire&rdquo; and secretly record the president when he visited the White House.</p><p>He also suggested that FBI deputy director Andrew McCabe and other officials who were interviewing to become the next FBI director could also perhaps record Mr Trump, the newspaper reported.</p><p>Mr McCabe&rsquo;s lawyer, Michael Bromwich, said that his client had drafted memos to &ldquo;memorialise significant discussions he had with high level officials and preserved them so he would have an accurate, contemporaneous record of those discussions&rdquo;.</p><p>Mr Rosenstein appointed Robert Mueller as a Justice Department special counsel to investigate potential coordination between Russia and the Trump campaign during the 2016 presidential election.</p><p>He chose Mr Mueller for the job one week after he laid the groundwork for the firing of Mr Comey by writing a memo that criticised Mr Comey&rsquo;s handling of the FBI&rsquo;s investigation into Hillary Clinton&rsquo;s email server.</p><p>The White House initially held up that memo as justification for Mr Comey&rsquo;s firing, though Mr Trump has said he was thinking about &ldquo;this Russia thing&rdquo; when he made the move.</p><p>As deputy attorney general, Mr Rosenstein oversees Mr Mueller&rsquo;s work and has made two public announcements of indictments brought by the special counsel &mdash; one against Russians accused of hacking into Democratic email accounts, the other against Russians accused of running a social media troll farm to sway public opinion.</p><p><blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Shocked!!! Absolutely Shocked!!! Ohhh, who are we kidding at this point? No one is shocked that these guys would do anything in their power to undermine <a href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw">@realdonaldtrump</a>. <br><br>Rosenstein Suggested He Secretly Record Trump and Discussed 25th Amendment <a href="https://t.co/ZTEwS8E1iJ">https://t.co/ZTEwS8E1iJ</a></p>&mdash; Donald Trump Jr. (@DonaldJTrumpJr) <a href="https://twitter.com/DonaldJTrumpJr/status/1043203869600350209?ref_src=twsrc%5Etfw">September 21, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</p><p>On Friday, Mr Trump&rsquo;s eldest son, Donald Trump Jr tweeted the Times&rsquo;s story and said: &ldquo;Shocked!!! Absolutely Shocked!!! Ohhh, who are we kidding at this point? No one is shocked that these guys would do anything in their power to undermine @realdonaldtrump.&rdquo;</p><p><b>- Press Association</b></p></span>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-72310761-1', 'auto', {'name': 'pacontentapi'});
ga('pacontentapi.set', 'referrer', location.origin);
ga('pacontentapi.set', 'dimension1', 'By Associated Press Reporters');
ga('pacontentapi.set', 'dimension2', 'b5830477-6441-42dd-bcaf-0e3aba2b35f7');
ga('pacontentapi.set', 'dimension3', 'paservice:news,paservice:news:world');
ga('pacontentapi.set', 'dimension6', 'story');
ga('pacontentapi.set', 'dimension7', 'composite');
ga('pacontentapi.set', 'dimension8', null);
ga('pacontentapi.set', 'dimension9', null);
ga('pacontentapi.send', 'pageview', { 'location': location.href, 'page': (location.pathname + location.search + location.hash), 'title': 'Rosenstein denies suggesting plot to remove Trump'});</script></div>
<div class='keywords'>KEYWORDS: <a href='/search/?q=World'>World</a>, <a href='/search/?q=US'>US</a>, <a href='/search/?q=Rosenstein'>Rosenstein</a>, <a href='/search/?q=UK'>UK</a>, <a href='/search/?q=Donald Trump'>Donald Trump</a>, <a href='/search/?q=Rod Rosenstein'>Rod Rosenstein</a>, <a href='/search/?q=story'>story</a>, <a href='/search/?q=composite'>composite</a></div><p>&nbsp;</p>
</div><div class='share-buttons bottom clearfix'><a href='/contact/send/' class='send-stuff'>send us stuff</a><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fbreakingnewsire&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="https://platform.twitter.com/widgets/follow_button.html?screen_name=breakingnewsie&show_count=false" style="width: 200px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe><div class='pager top'><a class='previos' href='/world/sniffer-dogs-given-medals-during-retirement-ceremony-in-colombia-870685.html'>Previous</a><a class='next' href='#'></a><a id="mobileLeftButton" href='/world/sniffer-dogs-given-medals-during-retirement-ceremony-in-colombia-870685.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a class='next' href='#'></a></div></div><div id="shareSidebar">
<div id='sideShareDiv'>
</div>
</div>
<script type="text/javascript">
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.breakingnews.ie/world/rosenstein-denies-suggesting-plot-to-remove-trump-870691.html");
act.setTitle("Rosenstein denies suggesting plot to remove Trump");
var showShareBarUI_params = {
 containerID: 'sideShareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/sidebar/facebook-gigya-side.png', iconImgOver: '/images/social/sidebar/facebook-gigya-side-hover.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/sidebar/twitter-gigya-side.png', iconImgOver: '/images/social/sidebar/twitter-gigya-side-hover.png',  iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/sidebar/googleplus-gigya-side.png', iconImgOver: '/images/social/sidebar/googleplus-gigya-side-hover.png',  iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/sidebar/more-gigya-side.png', iconImgOver: '/images/social/sidebar/more-gigya-side-hover.png',  iconOnly: true}
],
 layout:  'vertical',
 showCounts:  'none',
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='subscribe-box-articles clearfix'><h2>Want us to email you the top news stories each lunchtime?</h2><div id='mc_embed_signup'><form action='https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Email'><input type='submit' value='Go' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div><div id='StoryAdsense' data-cb-ad-id='Story_Adsense' class='ad'>
<script type='text/javascript' async src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<ins class='adsbygoogle bn-story-responsive' style='display:inline-block' data-ad-client='ca-pub-2703046863748014' data-ad-slot='2973310340'></ins>
<script type='text/javascript'>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div><div class='last-news-box clearfix'><div id="taboola-below-article-thumbnails"></div></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<div class='comments-box clearfix'><h3>Join the conversation - comment here</h3><div class='story-comment-links'><a href='/info/comments/houserules/'>House Rules for comments</a> - <a href='/info/comments/faq/'>FAQ</a> - <a class='c-highlight' href='/info/comments/gigyacomments/' target='_blank'>Important message for commenters</a></div><br /><br />
<span id='comments'></span>
<div id='commentsDiv'></div>
</div><script type='text/javascript'>
var params ={
   categoryID: 'breakingnews',
   streamID: 'bn_870691',
   version: 2,
   containerID: 'commentsDiv',
   cid: '',
   deviceType:  'auto',
   useHiResIcons:  'true',
   enabledShareProviders:  'facebook, twitter, linkedin'
}
gigya.comments.showCommentsUI(params);
</script>
<div class='last-news-box related clearfix'><h3>More like this story</h3><ul><li><a class='preview' href='/world/donald-trump-backs-supreme-court-nominee-and-criticises-accuser-870621.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/842926c78b97d1040e64aea48cc71928Y29udGVudHNlYXJjaCwxNTM3NjI0ODMy/2.38594817.jpg?crop=0,22,3553,2021&ext=.jpg&width=300&s=bn-870621" width="120" height="64" class="align-left" /></a><h5><a title="The president tweeted to question why police had not been informed at the time Christine Blasey Ford says Brett Kavanaugh assaulted her." href='/world/donald-trump-backs-supreme-court-nominee-and-criticises-accuser-870621.html'>Donald Trump backs Supreme Court nominee and criticises accuser</a></h5></li><li><a class='preview' href='/world/former-trump-lawyer-cohen-providing-critical-information-in-russia-probe-870513.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/8286554424fc1a75ff8b61a18f0cfaaaY29udGVudHNlYXJjaCwxNTM3NTk2ODQ2/2.38657352.jpg?crop=0,0,3600,2025&ext=.jpg&width=300&s=bn-870513" width="120" height="64" class="align-left" /></a><h5><a title="Michael Cohen could be a vital witness for prosecutors as they investigate whether the president&rsquo;s campaign co-ordinated with Russians." href='/world/former-trump-lawyer-cohen-providing-critical-information-in-russia-probe-870513.html'>Former Trump lawyer Cohen providing ‘critical information’ in Russia probe</a></h5></li><li><a class='preview' href='/world/ivanka-trump-calls-space-crew-on-tour-of-nasa-centre-870503.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/a99036f746acf20cb9abe0652f8f93caY29udGVudHNlYXJjaCwxNTM3NTg0MjMx/2.38656602.jpg?crop=0,0,4385,2467&ext=.jpg&width=300&s=bn-870503" width="120" height="64" class="align-left" /></a><h5><a title="Her visit to the centre in Houston came during a stop on her campaign tour of Texas." href='/world/ivanka-trump-calls-space-crew-on-tour-of-nasa-centre-870503.html'>Ivanka Trump calls space crew on tour of Nasa centre</a></h5></li><li><a class='preview' href='/discover/wettest-weve-ever-seen-from-the-standpoint-of-water-trump-becomes-a-meme-870355.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/2bc5af33c950e043193996826cc16ca9Y29udGVudHNlYXJjaCwxNTM3NTM1NTc4/2.37709771.jpg?crop=0,44,3500,2013&ext=.jpg&width=300&s=bn-870355" width="120" height="64" class="align-left" /></a><h5><a title="The US president was describing the impact of Hurricane Florence." href='/discover/wettest-weve-ever-seen-from-the-standpoint-of-water-trump-becomes-a-meme-870355.html'>Wettest we’ve ever seen from the standpoint of water: Trump becomes a meme</a></h5></li></ul></div>
</div>
</div>
</div>
</div>
<div class="col-3 rightcolumn">
<div class="ad-box stickyad2" id="top-mpu-ad">

<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-2' style='min-height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-2'); });
</script>
</div>
</div>
</div>
<div class='most-read-box single-box clearfix'><div class='most-read-container clearfix'><h2><a href='#'>Most Read in World</a></h2><ul class='clearfix' data-vr-zone='world most read stories'><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/dozens-dead-after-ferry-sinks-on-lake-victoria-870426.html'><img itemprop="image" src="/remote/media.central.ie/media/images/w/WavesOnShorelineGenericInternal.jpg?width=300&s=bn-870426" width="120" height="64" /></a></div><h4><a href='/world/dozens-dead-after-ferry-sinks-on-lake-victoria-870426.html'>Dozens dead after ferry sinks on Lake Victoria</a></h4><p>Rescue efforts have been suspended until daybreak Friday.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/10-year-animal-ban-for-woman-who-let-pet-dog-suffer-870299.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2018/09/20111002/3f3652ce-c1fe-4228-bf24-ab61ef0d8c7b.jpg?crop=0,806,2592,2264&ext=.jpg&width=300&s=bn-870299" width="120" height="64" /></a></div><h4><a href='/world/10-year-animal-ban-for-woman-who-let-pet-dog-suffer-870299.html'>10-year animal ban for woman who let pet dog suffer</a></h4><p>A 30cm by 12cm baby or kitchen wipe was found in the stomach of emaciated pet spaniel Bieber.</p></li><div id='sharethroughAd-1'><script type='text/javascript'>googletag.cmd.push(function () { googletag.display('sharethroughAd-1'); });</script></div><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/four-dead-including-suspect-after-maryland-shootin-870364.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/6c7d3d6902c98052dfcd0925b90e9bc1Y29udGVudHNlYXJjaCwxNTM3NTU4NTU4/2.38651678.jpg?crop=0,271,4340,2712&ext=.jpg&width=300&s=bn-870364" width="120" height="64" /></a></div><h4><a href='/world/four-dead-including-suspect-after-maryland-shootin-870364.html'>Four dead, including suspect, after Maryland shootin</a></h4><p>Three other wounded people were being treated at a hospital.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/doctor-given-life-term-over-yoga-ball-killings-of-wife-and-daughter-870265.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/349750d41743df72f916107b80a692c2Y29udGVudHNlYXJjaCwxNTM3NTE3MzU5/2.38642408.jpg?crop=0,150,4000,2400&ext=.jpg&width=300&s=bn-870265" width="120" height="64" /></a></div><h4><a href='/world/doctor-given-life-term-over-yoga-ball-killings-of-wife-and-daughter-870265.html'>Doctor given life term over yoga ball killings of wife and daughter</a></h4><p>The anaesthetist had left the exercise equipment rigged to leak carbon dioxide in the boot of his estranged wife&rsquo;s car.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/blindness-causing-eye-infection-sparks-contact-lens-warning-870518.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2018/09/20164623/dc6f86e7-09e5-4d51-8432-8eefa1d7351a.jpeg?crop=0,50,1600,950&ext=.jpeg&width=300&s=bn-870518" width="120" height="64" /></a></div><h4><a href='/world/blindness-causing-eye-infection-sparks-contact-lens-warning-870518.html'>Blindness-causing eye infection sparks contact lens warning</a></h4><p>There has been a rise in the number of cases of Acanthamoeba keratitis.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/please-daddy-dont-i-want-my-mummy-court-hears-details-of-999-call-870043.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/myleeBillinghamStabVictim.jpg?width=300&s=bn-870043" width="120" height="64" /></a></div><h4><a href='/world/please-daddy-dont-i-want-my-mummy-court-hears-details-of-999-call-870043.html'>'Please daddy don't, I want my mummy': Court hears details of 999 call</a></h4><p>A transcript of a 999 call made by Tracey Taundry was read to the jury trying her ex-partner William Billingham for murder.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/european-court-to-decide-if-uk-can-revoke-article-50-in-bombshell-ruling-870588.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2018/09/21130038/f647df6d-7bc0-4ecd-b81f-a6f827f3e0cf.jpg?crop=0,153,3500,2122&ext=.jpg&width=300&s=bn-870588" width="120" height="64" /></a></div><h4><a href='/world/european-court-to-decide-if-uk-can-revoke-article-50-in-bombshell-ruling-870588.html'>European Court to decide if UK can revoke Article 50 in ‘bombshell’ ruling</a></h4><p>The Court of Session ruled the question of whether the UK can unilaterally revoke Article 50 will be referred to the Court of Justice of the EU.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/papers-in-the-uk-have-their-say-on-mays-salzburg-brexit-humiliation-870526.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/6674b2876e19a3a6290d642f474fdfb4Y29udGVudHNlYXJjaCwxNTM3NTg3MzE1/2.38627627.jpg?crop=0,174,3500,2143&ext=.jpg&width=300&s=bn-870526" width="120" height="64" /></a></div><h4><a href='/world/papers-in-the-uk-have-their-say-on-mays-salzburg-brexit-humiliation-870526.html'>Papers in the UK have their say on May’s Salzburg Brexit ‘humiliation’</a></h4><p>The EU&rsquo;s rejection of the Chequers plan is on nearly all the front pages.</p></li></ul></div></div>
<div class="subscribe-box clearfix">
<h2>Download our app</h2>
<a title="Download our Android App" href="https://play.google.com/store/apps/details?id=ie.breakingnews.mobile" target="_blank"><img src="/images/app/google_play_app.png" width="129" height="40" alt="Download our Android App" /></a>
<a title="Download our IOS App" href="https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8" target="_blank"><img src="/images/app/apple_itunes_app.png" width="135" height="40" alt="Download our IOS App" /></a>
</div>
<div class="ad-box" id="bot-mpu-ad">

<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-1346688247801-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-1'); });
</script>
</div>
</div>
</div>
</div>
</div>
<link rel="stylesheet" href="/css/style.min.css?bn=110" type="text/css">
<footer>
<div class="wrapper">
<div class="row">
<div class="footer-info">
<a href="https://www.breakingnews.ie" class="logo">
<img src="https://www.breakingnews.ie/images/foot-logo.png" />
</a>
<p>
Landmark Digital Ltd,<br /> Company Number 523737, Linn Dubh,<br /> Assumption Road, Blackpool, Cork.
<br /> T23 RCH6
</p>
<p>
+353 21 4802214<br />
<a href="mailto:desk@breakingnews.ie">desk@breakingnews.ie</a>
</p>
<ul>
<li>
<a target="_blank" href="https://facebook.com/breakingnewsire">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 510 510" style="enable-background:new 0 0 510 510;" xml:space="preserve">
<g>
<g id="post-facebook">
<path d="M459,0H51C22.95,0,0,22.95,0,51v408c0,28.05,22.95,51,51,51h408c28.05,0,51-22.95,51-51V51C510,22.95,487.05,0,459,0z     M433.5,51v76.5h-51c-15.3,0-25.5,10.2-25.5,25.5v51h76.5v76.5H357V459h-76.5V280.5h-51V204h51v-63.75    C280.5,91.8,321.3,51,369.75,51H433.5z" fill="#777777" />
</g>
</g>
</svg>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/breakingnewsie">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 94 94" style="enable-background:new 0 0 94 94;" xml:space="preserve">
 <g>
<path d="M89,0H5C2.239,0,0,2.239,0,5v84c0,2.761,2.239,5,5,5h84c2.762,0,5-2.239,5-5V5C94,2.239,91.762,0,89,0z M85.874,23.302   c-2.122,3.177-4.752,5.922-7.817,8.164c0.024,0.616,0.036,1.233,0.036,1.855c0,22.315-16.979,45.396-45.396,45.396   c-8.687,0-17.144-2.479-24.458-7.169c-0.152-0.097-0.217-0.286-0.155-0.456c0.061-0.169,0.234-0.273,0.409-0.254   c1.229,0.146,2.482,0.219,3.729,0.219c6.758,0,13.156-2.089,18.567-6.053c-6.487-0.547-12.062-4.938-14.068-11.199   c-0.041-0.131-0.011-0.271,0.08-0.375c0.09-0.103,0.229-0.146,0.362-0.123c1.797,0.342,3.624,0.362,5.387,0.078   c-6.69-2.08-11.393-8.346-11.393-15.481l0.002-0.208c0.003-0.136,0.077-0.26,0.193-0.326c0.118-0.068,0.264-0.069,0.381-0.003   c1.743,0.968,3.677,1.591,5.655,1.828c-3.844-3.064-6.102-7.709-6.102-12.678c0-2.867,0.76-5.686,2.194-8.148   c0.064-0.109,0.178-0.182,0.305-0.19c0.127-0.013,0.25,0.042,0.329,0.142c7.87,9.651,19.444,15.595,31.821,16.358   c-0.208-1.04-0.312-2.11-0.312-3.191c0-8.936,7.271-16.205,16.206-16.205c4.396,0,8.639,1.806,11.681,4.96   c3.432-0.699,6.697-1.96,9.715-3.75c0.139-0.082,0.312-0.069,0.438,0.03c0.125,0.101,0.176,0.268,0.126,0.421   c-1.021,3.199-3.018,5.989-5.696,8.004c2.523-0.439,4.974-1.182,7.302-2.214c0.157-0.072,0.342-0.027,0.453,0.104   C85.959,22.97,85.971,23.158,85.874,23.302z" fill="#777777" />
</g>
</svg>
</a>
</li>
</ul>
<div class="foot-logos">
<a target="_blank" href="https://iabireland.ie/iab-ireland-publishers-commercial-charter/">
<img src="https://www.breakingnews.ie/images/footer/IAB-logo-white.png" />
</a>
</div>
</div>
<div class="footer-navigation">
<ul>
<li>
<a href="https://www.breakingnews.ie/ireland/">
News
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/ireland/">
Ireland
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/world/">
World
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/business/">
Business
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/tech/">
Tech
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/weather/">
Weather
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/archives/">
News Archives
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.breakingnews.ie/showbiz/">
Showbiz
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/showbiz/">
News
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/lotto/">
Lotto
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/showbiz/horoscopes/">
Horoscopes
 </a>
</li>
</ul>
<ul>
<li>
<a href="https://www.breakingnews.ie/discover/">
#Discover
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/maintopics/">
Main Topics
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/author/">
Authors
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/competitions/">
Competitions
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/info/rss/">
RSS
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.breakingnews.ie/sport/">
Sport
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/sport/">
News
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/sport/soccer/">
Soccer
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/sport/gaa/">
GAA
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/sport/rugby/">
Rugby
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/sport/other/">
Other Sports
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.breakingnews.ie#">
Other
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/contact/">
Contact Us
</a>
</li>
<li>
<a href="https://www.breakingnews.iehttps://ads.breakingnews.ie">
Advertise With Us
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/contact/send/">
Send us Stuff
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/info/usingsite/">
Using the Site
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/info/content/">
Licence Our Content
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/info/termsandconditions/">
Terms and Conditions
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/flatcontent/privacy-policy-830425.html">
Privacy Policy
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/info/cookiepolicy/">
Cookie Policy
</a>
</li>
</ul>
</div>
</div>
<div class="row footer-bottom">
<span class="copy">
&copy; BreakingNews.ie 2018.
</span>
<form action="https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b" method="post" id="Form1" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<label>
Subscribe To News Alerts
</label>
<input type="email" value="" name="EMAIL" class="required email" id="Email1" placeholder="Email" />
<button type="submit">
Subscribe
</button>
</form>
</div>
</div>
</footer>
<div class="mobile-top-banner">
</div>
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<h3>Menu <button id="hideLeftPush"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="16px" viewBox="0 0 348.333 348.334" style="enable-background:new 0 0 348.333 348.334;" xml:space="preserve">
<g>
<path d="M336.559,68.611L231.016,174.165l105.543,105.549c15.699,15.705,15.699,41.145,0,56.85   c-7.844,7.844-18.128,11.769-28.407,11.769c-10.296,0-20.581-3.919-28.419-11.769L174.167,231.003L68.609,336.563   c-7.843,7.844-18.128,11.769-28.416,11.769c-10.285,0-20.563-3.919-28.413-11.769c-15.699-15.698-15.699-41.139,0-56.85   l105.54-105.549L11.774,68.611c-15.699-15.699-15.699-41.145,0-56.844c15.696-15.687,41.127-15.687,56.829,0l105.563,105.554   L279.721,11.767c15.705-15.687,41.139-15.687,56.832,0C352.258,27.466,352.258,52.912,336.559,68.611z" fill="#fff" />
</g></svg></button></h3>
<ul>
<li><a href="/">Home</a></li>
<li><a href="/ireland/">Ireland</a></li>
<li><a href="/discover/">#Discover</a></li>
<li><a href="/showbiz/">Showbiz</a></li>
<li><a href="/sport/">Sport</a></li>
<li><a href="/world/">World</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/tech/">Tech</a></li>
<li><a href="/showbiz/horoscopes/">Horoscopes</a></li>
<li><a href="/lotto/">Lotto</a></li>
<li>
<a href="#">Other</a>
<span class="dropdown-trigger"></span>
<ul>
<li><a href="/contact/">Contact Us</a></li>

<li><a href="/info/usingsite/">Using the Site</a></li>
<li><a href="/info/content/">Licence Our Content</a></li>
<li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
</ul>
</li>
</ul>
</nav>
<script type="text/javascript">
    var
    menuLeft = document.getElementById('cbp-spmenu-s1'),
    showLeftPush = document.getElementById('showLeftPush'),
    hideLeftPush = document.getElementById('hideLeftPush'),
     body = document.body;

    showLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };

    hideLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };
</script>

<div id='div-gpt-ad-1346688247801-6' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-6'); });
</script>
</div>

<div id='div-gpt-ad-1346688247801-3' style='width:2px; height:2px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-3'); });
</script>
</div>
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'World,';
_sf_async_config.authors = 'Snap.PA';
_sf_async_config.zone = 'World';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
