
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<script type='text/javascript'> var_sf_startpt = (new Date()).getTime()</script>
<meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no" /><link rel="stylesheet" href="/css/style.min.css?bn=110" type="text/css" />
<link href="https://fonts.googleapis.com/css?family=Lato:300,400,700,900" rel="stylesheet" type="text/css" /><link rel="stylesheet" href="/css/quick.min.css" type="text/css" /><meta name="robots" content="noarchive" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"91158357","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGEVDDkNBTFhbUVEbGlZFQxk=","queueTime":0,"applicationTime":10,"agent":"","atts":""}</script><script type="text/javascript">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</script><meta name="verify-v1" content="dHYszZw7wB93WYMSe9l7tDCoVkZXQnd5DtqYkCFuwpA=" /><meta name="apple-itunes-app" content="app-id=432922098" /><meta name="google-play-app" content="app-id=ie.breakingnews.mobile" /><meta property="fb:pages" content="120689931275023" /><meta property="fb:app_id" content="1590515734538562" />

<title>
	What to expect from series two of ‘Sunderland ‘Til I Die’ documentary
</title><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57-precomposed.png" /><link rel="shortcut icon" href="/images/ico/favicon.png" />
<script type="text/javascript" src="/includes/js/head.min.js"></script>
<link href="/css/lbp.min.css" rel="stylesheet" />
<script type="text/javascript" src="/includes/js/lbp.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script type="text/javascript">
        head.js({ classie: '/includes/js/classie.min.js' }, { custom: '/includes/js/custom.min.js' });
    </script>

<script src="/includes/js/lazysizes/lazysizes.min.js" async></script>

<script src="/includes/js/lazysizes/plugins/ls.unveilhooks.min.js" async></script>

<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="3a69c04c-1caa-4339-bfcd-e94ced9ea441" type="text/javascript" async></script>

<script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>
<!--[if lt IE 9]>
          <script src="/includes/js/html5shiv.js"></script>
    <script>
        $(document).ready(function () {
            $('.last-news-box li:nth-child(2n-1)').addClass('more-in-this-clear');
        });
    </script>
        <link rel="stylesheet" type="text/css" href="/css/ie.min.css" /><![endif]-->
<script type="text/javascript">
            head.js({ bbw: 'https://landmark.bbvms.com/launchpad/' }, { bbwplay: '/includes/bbw/player.min.js' });
        </script>
<meta name="description" content="Executive producer and Sunderland fan Ben Turner talks through the Netflix hit ahead of its release on April 1." />
<link rel="image_src" href="/remote/image.assets.pressassociation.io/v2/image/production/64cdc92dc53f5e1c117b74066ddc78dbY29udGVudHNlYXJjaCwxNTg1MDYxMjAz/2.36630979.jpg?crop=0,262,5262,3222&ext=.jpg&width=600&s=bn-989585" />
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article" />
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="https://www.breakingnews.ie/sport/soccer/what-to-expect-from-series-two-of-sunderland-til-i-die-documentary-989585.html">
<meta prefix='og: http://ogp.me/ns#' property="og:site_name" content="Breaking News" />
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="/remote/image.assets.pressassociation.io/v2/image/production/64cdc92dc53f5e1c117b74066ddc78dbY29udGVudHNlYXJjaCwxNTg1MDYxMjAz/2.36630979.jpg?crop=0,262,5262,3222&ext=.jpg&width=600&s=bn-989585" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325" />
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="What to expect from series two of ‘Sunderland ‘Til I Die’ documentary" />
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="Executive producer and Sunderland fan Ben Turner talks through the Netflix hit ahead of its release on April 1." />
<meta property="article:published_time" content="2020-03-23T15:32:00+00" />
<meta property="article:publisher" content="https://www.facebook.com/breakingnewsire" />
<meta property="article:section" content="Sports" />
<meta property="article:tag" content="Sports" />
<meta property="article:tag" content="Soccer" />
<meta property="article:tag" content="Netflix" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@breakingnewsie">
<meta name="twitter:title" content="What to expect from series two of ‘Sunderland ‘Til I Die’ documentary" />
<meta name="twitter:url" content="https://www.breakingnews.ie/sport/soccer/what-to-expect-from-series-two-of-sunderland-til-i-die-documentary-989585.html">
<meta name="twitter:description" content="Executive producer and Sunderland fan Ben Turner talks through the Netflix hit ahead of its release on April 1." />
<meta name="twitter:image" content="/remote/image.assets.pressassociation.io/v2/image/production/64cdc92dc53f5e1c117b74066ddc78dbY29udGVudHNlYXJjaCwxNTg1MDYxMjAz/2.36630979.jpg?crop=0,262,5262,3222&ext=.jpg&width=600&s=bn-989585" />
<meta name="twitter:domain" content="Breakingnews.ie" />
<meta name="twitter:app:name:iphone" content="BreakingNews.ie" />
<meta name="twitter:app:id:iphone" content="432922098" />
<meta name="twitter:app:url:iphone" content="brnews://article/989585/?app=twitter" />
<meta name="twitter:app:name:ipad" content="BreakingNews.ie" />
<meta name="twitter:app:id:ipad" content="432922098" />
<meta name="twitter:app:url:ipad" content="brnews://article/989585/?app=twitter" />
<meta name="twitter:app:name:googleplay" content="BreakingNews.ie" />
<meta name="twitter:app:id:googleplay" content="ie.breakingnews.mobile" />
<meta name="twitter:app:url:googleplay" content="brnews://article/989585/?app=twitter" />
<meta itemprop="name" content="What to expect from series two of ‘Sunderland ‘Til I Die’ documentary" />
<meta itemprop="description" content="Executive producer and Sunderland fan Ben Turner talks through the Netflix hit ahead of its release on April 1." />
<meta itemprop="image" content="/remote/image.assets.pressassociation.io/v2/image/production/64cdc92dc53f5e1c117b74066ddc78dbY29udGVudHNlYXJjaCwxNTg1MDYxMjAz/2.36630979.jpg?crop=0,262,5262,3222&ext=.jpg&width=600&s=bn-989585" />
<meta name="news_keywords" content="Jack Ross, Netflix, Stewart Donald, Sunderland, League 1, Netflix" />
<link rel="publisher" href="https://plus.google.com/+breakingnewsie/" />
<link rel="alternate" href="android-app://ie.breakingnews.mobile/https://www.breakingnews.ie/sport/soccer/what-to-expect-from-series-two-of-sunderland-til-i-die-documentary-989585.html" />
<link rel="canonical" href='https://www.breakingnews.ie/sport/soccer/what-to-expect-from-series-two-of-sunderland-til-i-die-documentary-989585.html' />
<link rel="amphtml" href='https://amp.breakingnews.ie/sport/soccer/what-to-expect-from-series-two-of-sunderland-til-i-die-documentary-989585.html' />
<script type="application/ld+json">
{
	"@context": "http://schema.org/",
	"@type": "NewsArticle",
	"mainEntityOfPage": {
	"@type": "WebPage",
	"@id": "https://www.breakingnews.ie/sport/soccer/what-to-expect-from-series-two-of-sunderland-til-i-die-documentary-989585.html"
	},
	"headline": "What to expect from series two of ‘Sunderland ‘Til I Die’ documentary",
	"description": "Executive producer and Sunderland fan Ben Turner talks through the Netflix hit ahead of its release on April 1.",
	"image": {
	"@type": "ImageObject",
	"url": "/remote/image.assets.pressassociation.io/v2/image/production/64cdc92dc53f5e1c117b74066ddc78dbY29udGVudHNlYXJjaCwxNTg1MDYxMjAz/2.36630979.jpg?crop=0,262,5262,3222&ext=.jpg&width=300&s=bn-989585",
	"width": "696",
	"height": "350"
	},
	"author": {
		"@type": "Person",
		"name": "Breakingnews.ie"
	},
	"publisher": {
		"@type": "Organization",
		"name": "Breakingnews.ie",
		"logo": {
			"@type": "ImageObject",
			"url": "http://www.breakingnews.ie/images/bn-logo-lined.png",
			"width": 447,
			"height": 76
		}
	},
	"datePublished": "2020-03-23",
	"dateModified": "2020-03-23"
}
</script>
<script type='text/javascript'>dataLayer = [{'pageType':'Article', 'pageArticleID':'989585', 'pageTitle':"What to expect from series two of ‘Sunderland ‘Til I Die’ documentary", 'pageCategory1':'Sports', 'pageCategory2':'Soccer', 'pageCategory3':'Netflix', 'pageAuthorID':'', 'pageArticlePubDate':'23/03/2020', 'pageArticleHour':'15', 'pageSource':'bn_snappa', 'pageAttributes':{'images':'4', 'video':'0', 'comments':'on', 'bbw':'0', 'facebook':'0', 'twitter':'1', 'audio':'0', 'liveblog':'0', 'instagram':'0'}}];</script>
<link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Top Stories" href="https://feeds.breakingnews.ie/bntopstories" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Ireland" href="https://feeds.breakingnews.ie/bnireland" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Discover" href="https://feeds.breakingnews.ie/bndiscover" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: SHowbiz" href="https://feeds.breakingnews.ie/bnents" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Sport" href="https://feeds.breakingnews.ie/bnsport" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: World" href="https://feeds.breakingnews.ie/bnworld" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Business" href="https://feeds.breakingnews.ie/bnbusiness" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: LOTTO" href="https://feeds.breakingnews.ie/bnlotto" />

<meta name="application-name" content="BreakingNews" /><meta name="msapplication-TileColor" content="#ffffff" /><meta name="msapplication-TileImage" content="/images/logo/119b0310-4b2f-4ad8-a794-c3946fc62282.png" />
<script async="async" src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>window.googletag = window.googletag || { cmd: [] };</script>
<script>
            // ad loading js
            function setBackground(data) { 

                var backgroundDiv = document.body; 
                backgroundDiv.style.backgroundImage ="url('" + data.background_url + "')"; 
                backgroundDiv.style.backgroundRepeat ="no-repeat"; 
                backgroundDiv.style.backgroundPosition = "center 0px";

                var backgroundLayer = document.getElementById("skin-dfp"); 
                backgroundLayer.setAttribute('href', data.click_tracker); 
                backgroundLayer.setAttribute('target', '_blank'); 

                var impresion_DFP = document.createElement( 'img' );  
                impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));  
                impresion_DFP.setAttribute('id', 'ImpressionTracker');  
                impresion_DFP.style.top = "-1000px";
                impresion_DFP.style.position = "fixed";
                backgroundDiv.appendChild(impresion_DFP);  

                var impresion_thirdParty = document.createElement( 'img' );  
                impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);  
                impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker'); 
                impresion_thirdParty.style.top = "-1000px";
                impresion_thirdParty.style.position = "fixed";
                backgroundDiv.appendChild(impresion_thirdParty);
            }

            document.addEventListener("DOMContentLoaded", function() {

                // asynchronous function to refresh an ad unit every 30 seconds
                async function refreshAdUnit(adUnit){
                    setInterval(function(){
                        var adSlot = document.getElementById(adUnit.getSlotElementId());
                        
                        if (adSlot && (adSlot.parentElement.getBoundingClientRect().top <= (window.innerHeight - 300)) && (adSlot.parentElement.getBoundingClientRect().top >= -100)){
                            googletag.cmd.push(function() {
                                googletag.pubads().refresh([adUnit]);
                            });
                        }
                    }, 30000);
                }
            });
        </script>

<script type='text/javascript'>
var refreshAds = [];

var Sticky, Top, RightSidebarTop, RightSidebarBottom, OutOfPage, Pixel, InContent_1, InContent_2, InContent_3, InContent_4, InContent_5, Native_1, Native_2, Native_3;

var fn_pageskin = ''; if (screen.width >= 375 && screen.width <= 768) { fn_pageskin = 'mobile'; } else if (screen.width >= 1240){ fn_pageskin = 'desktop'; }

googletag.cmd.push(function() {

Sticky = googletag.defineSlot('/2695176/Breaking_News/ROS_Sticky', [[320, 100], [320, 50]], 'div-gpt-ad-1346688247801-10').defineSizeMapping([[[1024, 200], []], [[320, 200], [[320, 50], [320, 100]]], [[0, 0], []]]).addService(googletag.pubads());
refreshAds.push(Sticky);

Top = googletag.defineSlot('/2695176/Breaking_News/ROS_Top', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1346688247801-0').defineSizeMapping([[[1024, 200], [[970, 250], [970, 90], [728, 90]]], [[768, 200], [[728, 90]]], [[0,0], []]]).addService(googletag.pubads());

RightSidebarTop = googletag.defineSlot('/2695176/Breaking_News/ROS_RightSidebarTop', [[300, 600], [300, 250]], 'div-gpt-ad-1346688247801-2').defineSizeMapping([[[1024, 200], [[300, 600], [300, 250]]], [[320, 200], [300, 250]], [[0, 0], []]]).addService(googletag.pubads());

RightSidebarBottom = googletag.defineSlot('/2695176/Breaking_News/ROS_RightSidebarBottom', [300, 250], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());

var OutOfPage_mapping = googletag.sizeMapping().addSize([0, 0], []).addSize([320, 200], [1, 1]).addSize([768, 200], []).addSize([1200, 200], [1, 1]).build();
OutOfPage = googletag.defineOutOfPageSlot('/2695176/Breaking_News/ROS_OutOfPage', 'div-gpt-ad-1346688247801-3').defineSizeMapping(OutOfPage_mapping).addService(googletag.pubads());

Pixel = googletag.defineSlot('/2695176/Breaking_News/ROS_1x1', [1, 1], 'div-gpt-ad-1346688247801-4').addService(googletag.pubads());

InContent1 = googletag.defineSlot('/2695176/Breaking_News/ROS_InContent', [[300, 250], [320, 100], [320, 50]], 'div-gpt-ad-incontent-1').defineSizeMapping([[], []]).addService(googletag.pubads()).setTargeting('kvinline', 1);
InContent2 = googletag.defineSlot('/2695176/Breaking_News/ROS_InContent', [[300, 250], [320, 100], [320, 50]], 'div-gpt-ad-incontent-2').defineSizeMapping([[], []]).addService(googletag.pubads()).setTargeting('kvinline', 2);
InContent3 = googletag.defineSlot('/2695176/Breaking_News/ROS_InContent', [[300, 250], [320, 100], [320, 50]], 'div-gpt-ad-incontent-3').defineSizeMapping([[], []]).addService(googletag.pubads()).setTargeting('kvinline', 3);
InContent4 = googletag.defineSlot('/2695176/Breaking_News/ROS_InContent', [[300, 250], [320, 100], [320, 50]], 'div-gpt-ad-incontent-4').defineSizeMapping([[], []]).addService(googletag.pubads()).setTargeting('kvinline', 4);
InContent5 = googletag.defineSlot('/2695176/Breaking_News/ROS_InContent', [[300, 250], [320, 100], [320, 50]], 'div-gpt-ad-incontent-5').defineSizeMapping([[], []]).addService(googletag.pubads()).setTargeting('kvinline', 5);

googletag.pubads().setTargeting('kvpagetype', 'storypage');
googletag.pubads().setTargeting('kvsection', 'bn_sport');
googletag.pubads().setTargeting('kvsubsection', 'bn_other');
googletag.pubads().setTargeting('inskin', fn_pageskin);

    googletag.pubads().setTargeting('kvcontentid', 'bn_989585');
googletag.pubads().setTargeting('kvkeywords', ['inskin_yes','Jack Ross','Netflix','Stewart Donald','Sunderland','League 1']);
googletag.pubads().enableLazyLoad({ fetchMarginPercent: 500, renderMarginPercent: 50, mobileScaling: 1 });googletag.pubads().enableSingleRequest();

googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({ article: 'auto' });
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    'https://cdn.taboola.com/libtrc/landmarkdigital-breakingnews/loader.js');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'breakingnews.ie';
            _sf_async_config.path = window.location.pathname;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>
</head>
<body class="cbp-spmenu-push home-page">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MZ5F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript"> (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-MZ5F');</script>

<a id="skin-dfp" style="width: 100%; height: 100%; display: block; position: fixed;"></a>
<div class="wrapper">
<header class="clearfix">
<a href="https://breakingnews.ie" class="logo">Breaking News</a>
<ul class="archives">
<li>

<a title="Today's news in headline format" href="https://breakingnews.ie/archives/">
<span class="svg svg-calendar">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 488.152 488.152" style="enable-background: new 0 0 488.152 488.152;" xml:space="preserve">
<g>
<g>
<path d="M177.854,269.311c0-6.115-4.96-11.069-11.08-11.069h-38.665c-6.113,0-11.074,4.954-11.074,11.069v38.66    c0,6.123,4.961,11.079,11.074,11.079h38.665c6.12,0,11.08-4.956,11.08-11.079V269.311L177.854,269.311z" fill="#777777" />
<path d="M274.483,269.311c0-6.115-4.961-11.069-11.069-11.069h-38.67c-6.113,0-11.074,4.954-11.074,11.069v38.66    c0,6.123,4.961,11.079,11.074,11.079h38.67c6.108,0,11.069-4.956,11.069-11.079V269.311z" fill="#777777" />
<path d="M371.117,269.311c0-6.115-4.961-11.069-11.074-11.069h-38.665c-6.12,0-11.08,4.954-11.08,11.069v38.66    c0,6.123,4.96,11.079,11.08,11.079h38.665c6.113,0,11.074-4.956,11.074-11.079V269.311z" fill="#777777" />
<path d="M177.854,365.95c0-6.125-4.96-11.075-11.08-11.075h-38.665c-6.113,0-11.074,4.95-11.074,11.075v38.653    c0,6.119,4.961,11.074,11.074,11.074h38.665c6.12,0,11.08-4.956,11.08-11.074V365.95L177.854,365.95z" fill="#777777" />
<path d="M274.483,365.95c0-6.125-4.961-11.075-11.069-11.075h-38.67c-6.113,0-11.074,4.95-11.074,11.075v38.653    c0,6.119,4.961,11.074,11.074,11.074h38.67c6.108,0,11.069-4.956,11.069-11.074V365.95z" fill="#777777" />
<path d="M371.117,365.95c0-6.125-4.961-11.075-11.069-11.075h-38.67c-6.12,0-11.08,4.95-11.08,11.075v38.653    c0,6.119,4.96,11.074,11.08,11.074h38.67c6.108,0,11.069-4.956,11.069-11.074V365.95L371.117,365.95z" fill="#777777" />
<path d="M440.254,54.354v59.05c0,26.69-21.652,48.198-48.338,48.198h-30.493c-26.688,0-48.627-21.508-48.627-48.198V54.142    h-137.44v59.262c0,26.69-21.938,48.198-48.622,48.198H96.235c-26.685,0-48.336-21.508-48.336-48.198v-59.05    C24.576,55.057,5.411,74.356,5.411,98.077v346.061c0,24.167,19.588,44.015,43.755,44.015h389.82    c24.131,0,43.755-19.889,43.755-44.015V98.077C482.741,74.356,463.577,55.057,440.254,54.354z M426.091,422.588    c0,10.444-8.468,18.917-18.916,18.917H80.144c-10.448,0-18.916-8.473-18.916-18.917V243.835c0-10.448,8.467-18.921,18.916-18.921    h327.03c10.448,0,18.916,8.473,18.916,18.921L426.091,422.588L426.091,422.588z" fill="#777777" />
<path d="M96.128,129.945h30.162c9.155,0,16.578-7.412,16.578-16.567V16.573C142.868,7.417,135.445,0,126.29,0H96.128    C86.972,0,79.55,7.417,79.55,16.573v96.805C79.55,122.533,86.972,129.945,96.128,129.945z" fill="#777777" />
<path d="M361.035,129.945h30.162c9.149,0,16.572-7.412,16.572-16.567V16.573C407.77,7.417,400.347,0,391.197,0h-30.162    c-9.154,0-16.577,7.417-16.577,16.573v96.805C344.458,122.533,351.881,129.945,361.035,129.945z" fill="#777777" />
</g>
</g>
</svg>
</span>
<span class="text">
Day at a glance
</span>
</a>
</li>
<li>

<a title="Latest Ireland & World Weather Forecasts" href="https://breakingnews.ie/weather/">
<span aria-hidden="true" class="svg svg-sun">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background: new 0 0 512 512;" xml:space="preserve">
<g>
<g>
<path d="M50.087,239.304H16.696C7.475,239.304,0,246.78,0,256s7.475,16.696,16.696,16.696h33.391    c9.22,0,16.696-7.475,16.696-16.696S59.307,239.304,50.087,239.304z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M495.304,239.304h-33.391c-9.22,0-16.696,7.475-16.696,16.696s7.475,16.696,16.696,16.696h33.391    c9.22,0,16.696-7.475,16.696-16.696S504.525,239.304,495.304,239.304z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M256,445.217c-9.22,0-16.696,7.475-16.696,16.696v33.391c0,9.22,7.475,16.696,16.696,16.696s16.696-7.475,16.696-16.696    v-33.391C272.696,452.693,265.22,445.217,256,445.217z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M256,0c-9.22,0-16.696,7.475-16.696,16.696v33.391c0,9.22,7.475,16.696,16.696,16.696s16.696-7.475,16.696-16.696V16.696    C272.696,7.475,265.22,0,256,0z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M390.111,454.895l-16.696-28.917c-4.61-7.985-14.821-10.722-22.806-6.111c-7.985,4.61-10.721,14.821-6.111,22.806    l16.696,28.917c4.612,7.989,14.826,10.719,22.806,6.111C391.985,473.091,394.721,462.88,390.111,454.895z" fill="#777777" />
 </g>
</g>
<g>
<g>
<path d="M167.502,69.326l-16.696-28.917c-4.61-7.985-14.821-10.722-22.806-6.111c-7.985,4.61-10.721,14.821-6.111,22.806    l16.696,28.917c4.612,7.989,14.826,10.72,22.806,6.111C169.376,87.522,172.112,77.311,167.502,69.326z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M471.591,361.194l-28.917-16.696c-7.986-4.612-18.196-1.875-22.806,6.111c-4.61,7.985-1.874,18.196,6.111,22.806    l28.917,16.696c7.981,4.609,18.194,1.878,22.806-6.111C482.312,376.015,479.576,365.804,471.591,361.194z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M86.022,138.585l-28.917-16.696c-7.986-4.612-18.197-1.874-22.806,6.111c-4.61,7.985-1.874,18.196,6.111,22.806    l28.917,16.696c7.981,4.609,18.194,1.878,22.806-6.111C96.742,153.406,94.007,143.195,86.022,138.585z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M477.702,128c-4.61-7.985-14.82-10.722-22.806-6.111l-28.917,16.696c-7.985,4.61-10.721,14.821-6.111,22.806    c4.612,7.989,14.826,10.719,22.806,6.111l28.917-16.696C479.576,146.196,482.312,135.985,477.702,128z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M92.132,350.609c-4.609-7.985-14.821-10.721-22.806-6.111l-28.917,16.696c-7.985,4.61-10.721,14.821-6.111,22.806    c4.612,7.989,14.826,10.719,22.806,6.111l28.917-16.696C94.007,368.805,96.742,358.594,92.132,350.609z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M384,34.298c-7.986-4.612-18.196-1.874-22.806,6.111l-16.696,28.917c-4.61,7.985-1.874,18.196,6.111,22.806    c7.981,4.609,18.194,1.879,22.806-6.111l16.696-28.917C394.721,49.12,391.985,38.909,384,34.298z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M161.391,419.868c-7.985-4.612-18.197-1.875-22.806,6.111l-16.696,28.917c-4.61,7.985-1.874,18.196,6.111,22.806    c7.981,4.609,18.194,1.878,22.806-6.111l16.696-28.917C172.112,434.689,169.376,424.478,161.391,419.868z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M256,100.174c-85.922,0-155.826,69.904-155.826,155.826S170.078,411.826,256,411.826S411.826,341.922,411.826,256    S341.923,100.174,256,100.174z M256,378.435c-67.51,0-122.435-54.924-122.435-122.435S188.49,133.565,256,133.565    S378.435,188.49,378.435,256S323.511,378.435,256,378.435z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M256,166.957c-49.099,0-89.043,39.945-89.043,89.043c0,9.22,7.475,16.696,16.696,16.696    c9.22,0,16.696-7.475,16.696-16.696c0-30.687,24.966-55.652,55.652-55.652c9.22,0,16.696-7.475,16.696-16.696    C272.696,174.432,265.22,166.957,256,166.957z" fill="#777777" />
</g>
 </g>
</svg>
</span>
<span class="text">
Weather
</span>
</a>
</li>
<li>

<a title="Horoscopes" href="https://breakingnews.ie/showbiz/horoscopes/">
<span class="svg svg-horoscope">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<g>
<path d="M2.2,4.8L2.2,4.8c2.3,0,4,1.1,5.2,3.4c0.8,1.5,1.7,2.5,2.6,3.2c-2.2,1.3-3.7,3.7-3.7,6.5c0,4.2,3.4,7.6,7.7,7.6 s7.7-3.4,7.7-7.6c0-2.7-1.5-5.1-3.7-6.5c0.9-0.7,1.9-1.7,2.6-3.2c1.2-2.2,2.9-3.4,5.1-3.4l0.1,0c0.7,0,1.2-0.5,1.2-1.2 s-0.5-1.2-1.2-1.2l-0.1,0c-3.1-0.1-5.7,1.6-7.2,4.7c-1.4,2.8-3.3,3.1-4.1,3.2c-0.1,0-0.2,0-0.4,0c0,0,0,0-0.1,0c0,0,0,0-0.1,0 c-0.2,0-0.3,0-0.5,0c-0.7,0-2.7-0.4-4.1-3.2c-1.5-3-4.1-4.7-7.1-4.7c0,0-0.1,0-0.1,0l-0.1,0C1.5,2.5,1,3,1,3.7 C1,4.3,1.5,4.8,2.2,4.8z M14,23.2c-2.9,0-5.3-2.4-5.3-5.3c0-2.8,2.2-5.1,5-5.2c0.1,0,0.2,0,0.3,0c0.1,0,0.2,0,0.3,0 c2.8,0.2,5,2.4,5,5.2C19.3,20.8,16.9,23.2,14,23.2z" />
</g>
</svg>
</span>
<span class="text">
Horoscopes
</span>
</a>
</li>
</ul>

<a id="showLeftPush">
<span class="svg-mobile-menu">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="16px" viewBox="0 0 124 124" style="enable-background: new 0 0 124 124;" xml:space="preserve">
<g>
<path d="M112,6H12C5.4,6,0,11.4,0,18s5.4,12,12,12h100c6.6,0,12-5.4,12-12S118.6,6,112,6z" fill="#fff" />
<path d="M112,50H12C5.4,50,0,55.4,0,62c0,6.6,5.4,12,12,12h100c6.6,0,12-5.4,12-12C124,55.4,118.6,50,112,50z" fill="#fff" />
<path d="M112,94H12c-6.6,0-12,5.4-12,12s5.4,12,12,12h100c6.6,0,12-5.4,12-12S118.6,94,112,94z" fill="#fff" />
</g>
</svg>
</span>
</a>
<ul class="social">

<li>
<a target="_blank" href="//twitter.com/breakingnewsie">
<span class="svg svg-tw">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background: new 0 0 512 512;" xml:space="preserve">
<g>
<g>
<path d="M512,97.248c-19.04,8.352-39.328,13.888-60.48,16.576c21.76-12.992,38.368-33.408,46.176-58.016    c-20.288,12.096-42.688,20.64-66.56,25.408C411.872,60.704,384.416,48,354.464,48c-58.112,0-104.896,47.168-104.896,104.992    c0,8.32,0.704,16.32,2.432,23.936c-87.264-4.256-164.48-46.08-216.352-109.792c-9.056,15.712-14.368,33.696-14.368,53.056    c0,36.352,18.72,68.576,46.624,87.232c-16.864-0.32-33.408-5.216-47.424-12.928c0,0.32,0,0.736,0,1.152    c0,51.008,36.384,93.376,84.096,103.136c-8.544,2.336-17.856,3.456-27.52,3.456c-6.72,0-13.504-0.384-19.872-1.792    c13.6,41.568,52.192,72.128,98.08,73.12c-35.712,27.936-81.056,44.768-130.144,44.768c-8.608,0-16.864-0.384-25.12-1.44    C46.496,446.88,101.6,464,161.024,464c193.152,0,298.752-160,298.752-298.688c0-4.64-0.16-9.12-0.384-13.568    C480.224,136.96,497.728,118.496,512,97.248z" fill="#777777" />
</g>
</g>
</svg>
</span>
</a>
</li>

<li>
<a target="_blank" href="//facebook.com/breakingnewsire">
<span class="svg svg-fb">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 510 510" style="enable-background: new 0 0 510 510;" xml:space="preserve">
<g>
<g>
<path d="M459,0H51C22.95,0,0,22.95,0,51v408c0,28.05,22.95,51,51,51h408c28.05,0,51-22.95,51-51V51C510,22.95,487.05,0,459,0z     M433.5,51v76.5h-51c-15.3,0-25.5,10.2-25.5,25.5v51h76.5v76.5H357V459h-76.5V280.5h-51V204h51v-63.75    C280.5,91.8,321.3,51,369.75,51H433.5z" fill="#777" />
</g>
</g>
</svg>
</span>
</a>
</li>
</ul>

<form class="search-form" method="get" id="cse-search-box" action="/search/">
<input type="text" name="q" size="20" />
<input type="submit" id="search-btn2" class="search-button" />
</form>
</header>

<link rel="stylesheet" href="/css/style.min.css?bn=110" type="text/css">
<nav class="clearfix">
<ul class="main-menu">
<li class="ireland">
<div class="nav" id="t1">
<a href='https://breakingnews.ie/ireland/'>
Ireland
</a>
</div>
<div id='t1d' class='dropdown layout-1 clearfix'><div class='dropdown-left'><a class='image-link' href='/ireland/two-more-covid-19-deaths-confirmed-as-cases-rise-by-219-989633.html'><img itemprop='image' data-src='/remote/media.central.ie/media/images/c/CoronavirusDefenceForcesHSETestcentreRollingnews.jpg?width=300&s=bn-989633' width='300' height='160' alt='Two more Covid-19 deaths confirmed as cases rise by 219' title='Two more Covid-19 deaths confirmed as cases rise by 219' class='lazyload' /></a><h3><a href='/ireland/two-more-covid-19-deaths-confirmed-as-cases-rise-by-219-989633.html'>Two more Covid-19 deaths confirmed as cases rise by 219</a></h3><p>There are 219 new cases of Covid-19 confirmed in the country today.</p></div><div class='dropdown-center'><ul><li><h3><a href='/ireland/simon-coveney-tests-negative-for-covid-19-989634.html'>Simon Coveney tests negative for Covid-19</a></h3><p>He was tested after the HSE alerted him that ...</p></li><li><h3><a href='/ireland/blood-supply-remains-stable-as-irish-blood-transfusion-service-debunks-hoax-message-989632.html'>Blood supply remains stable, as Irish Blood Transfusion Service debunks hoax message</a></h3><p>The Irish Blood Transfusion Service has confirmed ...</p></li><li><h3><a href='/ireland/arlene-foster-more-progress-needed-to-help-self-employed-with-covid-19-989628.html'>Arlene Foster: More progress needed to help self-employed with Covid-19</a></h3><p>Stormont&rsquo;s First Minister said the ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title="RT&Eacute; has confirmed that broadcaster Claire Byrne has been ..." href='/ireland/claire-byrne-diagnosed-with-covid-19-intends-to-present-tonights-show-through-skype-989623.html'>Claire Byrne diagnosed with Covid-19; intends to present tonight's show through Skype</a></li><li><a title="Agreement has been reached in a blockade set up this morning ..." href='/ireland/dingle-fishermen-block-spanish-and-french-crews-from-coming-ashore-over-covid-19-fears-989620.html'>Dingle fishermen block Spanish and French crews from coming ashore over Covid-19 fears</a></li><li><a title="Garda&iacute; are continuing to investigate an &ldquo;appalling&rdquo; ..." href='/ireland/boy-loses-fight-for-life-after-being-attacked-by-familys-rottweilers-989619.html'>Boy loses fight for life after being attacked by family’s Rottweilers</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="business">
<div class="nav" id="t2">
<a href='https://breakingnews.ie/business/'>
Business
</a>
</div>
<div id='t2d' class='dropdown layout-1 clearfix'><div class='dropdown-left'><a class='image-link' href='/business/green-light-for-castleknock-apartment-plan-in-face-of-local-opposition-989624.html'><img itemprop='image' data-src='/remote/media.central.ie/media/images/b/BuildingNewHouseConstructionGeneric.jpg?width=300&s=bn-989624' width='300' height='160' alt='Green light for Castleknock apartment plan in face of local opposition' title='Green light for Castleknock apartment plan in face of local opposition' class='lazyload' /></a><h3><a href='/business/green-light-for-castleknock-apartment-plan-in-face-of-local-opposition-989624.html'>Green light for Castleknock apartment plan in face of local opposition</a></h3><p>Glenveagh Homes and Ballymore Developments have secured planning ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/business/greggs-shuts-2000-uk-stores-after-social-distancing-guidelines-ignored-989627.html'>Greggs shuts 2,000 UK stores after social distancing guidelines ignored</a></h3><p>Next, Wagamamas, McDonalds, John Lewis and ...</p></li><li><h3><a href='/business/aib-rolls-back-controversial-maintenance-fees-after-public-outcry-989621.html'>AIB rolls back controversial maintenance fees after public outcry </a></h3><p>The bank had planned to introduce maintenance ...</p></li><li><h3><a href='/business/debenhams-and-nandos-to-close-shops-in-ireland-989530.html'>Debenhams and Nandos to close shops in Ireland</a></h3><p>Debenhams and Nandos are among the latest ...</p></li></ul></div><div class='dropdown-right'><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="world">
<div class="nav" id="t3">
<a href='https://breakingnews.ie/world/'>
World
</a>
</div>
<div id='t3d' class='dropdown layout-1 clearfix'><div class='dropdown-left'><a class='image-link' href='/world/german-leader-merkel-tests-negative-for-coronavirus-989599.html'><img itemprop='image' data-src='/remote/image.assets.pressassociation.io/v2/image/production/49c15628a88f22e3b308b2049d337f63Y29udGVudHNlYXJjaCwxNTg1MDY2Mzk3/2.51798013.jpg?crop=0,0,2105,1184&ext=.jpg&width=300&s=bn-989599' width='300' height='160' class='lazyload' /></a><h3><a href='/world/german-leader-merkel-tests-negative-for-coronavirus-989599.html'>German leader Merkel tests negative for coronavirus</a></h3><p>Further tests will be conducted in the coming days.</p></div><div class='dropdown-center'><ul><li><h3><a href='/world/italy-records-smaller-increase-in-coronavirus-cases-for-second-day-989639.html'>Italy records smaller increase in coronavirus cases for second day</a></h3><p>Data from the civil protection showed 4,789 ...</p></li><li><h3><a href='/world/holiday-hotspots-to-be-closed-in-wales-989626.html'>Holiday hotspots to be closed in Wales</a></h3><p>Caravan parks, campsites and beauty spots ...</p></li><li><h3><a href='/world/coronavirus-vaccine-trials-among-projects-boosted-by-20m-government-funding-989625.html'>Coronavirus vaccine trials among projects boosted by £20m government funding</a></h3><p>Business Secretary Alok Sharma announced ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title="The Government is reportedly looking to utilise the delivery ..." href='/world/amazon-approached-to-deliver-covid-19-test-kits-to-frontline-workers-989618.html'>Amazon ‘approached to deliver Covid-19 test kits to frontline workers’</a></li><li><a title="The former first minister of Scotland faced a number of sexual assault allegations." href='/world/key-moments-in-alex-salmond-trial-989610.html'>Key moments in Alex Salmond trial</a></li><li><a title="He is serving a 23-year sentence for rape and sexual assault." href='/world/harvey-weinstein-tests-positive-for-coronavirus-in-prison-989594.html'>Harvey Weinstein tests positive for coronavirus in prison</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="showbiz">
<div class="nav" id="t4">
<a href='https://breakingnews.ie/showbiz/'>
Showbiz
</a>
</div>
<div id='t4d' class='dropdown layout-2 clearfix'><div class='dropdown-left'><a class='image-link' href='/showbiz/daniel-odonnell-warns-fans-of-covid-19-fundraiser-scams-impersonating-him-989582.html'><img itemprop='image' data-src='/remote/media.central.ie/media/images/d/DanielODonnellMajella.jpg?width=300&s=bn-989582' width='300' height='160' alt='Daniel O' Donnell warns fans of Covid-19 fundraiser scams impersonating him' title='Daniel O' Donnell warns fans of Covid-19 fundraiser scams impersonating him' class='lazyload' /></a><h3><a href='/showbiz/daniel-odonnell-warns-fans-of-covid-19-fundraiser-scams-impersonating-him-989582.html'>Daniel O'Donnell warns fans of Covid-19 fundraiser scams impersonating him</a></h3><p>Daniel O'Donnell has slammed bogus collectors for pretending ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/showbiz/time-out-to-go-digital-only-during-coronavirus-pandemic-989575.html'>Time Out to go digital-only during coronavirus pandemic</a></h3><p>The magazine will return &#8216;once the city bounces back&#8217;.</p></li><li><h3><a href='/showbiz/bill-roache-leads-this-morning-viewers-in-meditation-to-ease-stress-989563.html'>Bill Roache leads This Morning viewers in meditation to ease stress</a></h3><p>The soap star has been using the practice for 40 years.</p></li><li><h3><a href='/showbiz/amanda-holden-interrupted-by-pet-dog-during-radio-show-broadcast-from-home-989552.html'>Amanda Holden interrupted by pet dog during radio show broadcast from home</a></h3><p>She said that the dog would not &lsquo;leave her side&rsquo; ...</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/showbiz/horoscopes/'>Horoscopes</a></li><li><a href='/lotto/'>Lotto</a></li></ul></div></div>
</li>
<li class="discover">
<div class="nav" id="t5">
<a href='https://breakingnews.ie/discover/'>
#Discover
</a>
</div>
<div id='t5d' class='dropdown layout-1 clearfix'><div class='dropdown-left'><a class='image-link' href='/discover/elderly-meath-widow-says-volunteer-service-a-godsend-amid-covid-19-crisis-989514.html'><img itemprop='image' data-src='/remote/media.central.ie/media/images/b/BrigidKelly1.jpg?width=300&s=bn-989514' width='300' height='160' alt='Elderly Meath widow says volunteer service a godsend amid Covid-19 crisis' title='Elderly Meath widow says volunteer service a godsend amid Covid-19 crisis' class='lazyload' /></a><h3><a href='/discover/elderly-meath-widow-says-volunteer-service-a-godsend-amid-covid-19-crisis-989514.html'>Elderly Meath widow says volunteer service a godsend amid Covid-19 crisis</a></h3><p>An elderly widow from Wilkinstown in Co, Meath says she would ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/discover/over-50000-sign-up-to-coronavirus-social-media-support-groups-989572.html'>Over 50,000 sign up to coronavirus social media support groups</a></h3><p>Over 50,000 people across Ireland have come ...</p></li><li><h3><a href='/discover/brothers-describe-happy-and-weird-mothers-day-through-grandparents-window-989420.html'>Brothers describe ‘happy and weird’ Mother’s Day through grandparents’ window</a></h3><p>Primary school children Isaac and Ben Rickett ...</p></li><li><h3><a href='/discover/urban-dictionary-coins-the-word-covidiot-to-describe-stockpilers-989397.html'>Urban Dictionary coins the word ‘covidiot’ to describe stockpilers</a></h3><p>It is defined as &lsquo;someone who ignores ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title="Simon Beach was not harmed during the mishap and was able to ..." href='/discover/oh-dear-ive-just-caught-fire-vicar-sets-arm-on-fire-during-first-virtual-service-989375.html'>'Oh dear; I've just caught fire': Vicar sets arm on fire during first ‘virtual’ service</a></li><li><a title="The singer posted videos of himself washing his hands singing ..." href='/discover/liam-gallagher-recreates-oasis-songs-with-a-hand-washing-theme-989340.html'>Liam Gallagher recreates Oasis songs with a hand-washing theme</a></li><li><a title="Residents at Bryn Celyn care home in Wales re-created the game ..." href='/discover/care-home-recreates-life-sized-hungry-hippos-game-to-lift-morale-in-isolation-989334.html'>Care home recreates life-sized Hungry Hippos game to lift morale in isolation</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="sport">
<div class="nav" id="t6">
<a href='https://breakingnews.ie/sport/'>
Sport
</a>
</div>
<div id='t6d' class='dropdown layout-2 clearfix'><div class='dropdown-left'></div><div class='dropdown-center'><ul><li><h3><a href='/sport/soccer/champions-league-and-europa-league-finals-postponed-989638.html'>Champions League and Europa League finals postponed</a></h3><p>Istanbul was set to host the men&rsquo;s Champions League showpiece on May 30.</p></li><li><h3><a href='/sport/rugby/premiership-rugby-considering-midweek-matches-in-order-to-finish-season-989630.html'>Premiership Rugby considering midweek matches in order to finish season</a></h3><p>The Gallagher Premiership is currently on hold due to the coronavirus ...</p></li><li><h3><a href='/sport/other/irish-olympic-chiefs-toe-the-line-for-now-but-will-do-what-is-best-for-our-athletes-989616.html'>Irish Olympic chiefs toe the line for now but will do what is best for 'our' athletes</a></h3><p>Canada and Australia have already pulled out of this summer's ...</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/sport/gaa/'>GAA</a></li><li><a href='/sport/soccer/'>Soccer</a></li><li><a href='/sport/rugby/'>Rugby</a></li><li><a href='/sport/other/'>Other Sports</a></li></ul></div></div>
</li>
<li class="tech">
<div class="nav" id="t7">
<a href='https://breakingnews.ie/tech/'>
Tech
</a>
</div>
</li>
</ul>
<ul class="additional-menu">
<li><a target="_blank" href="https://www.recruitireland.com/?aff=TCM">Jobs</a></li>
<li><a target="_blank" href="http://property.breakingnews.ie/">Property</a></li>
</ul>
</nav>
<ul class='top-themes'><li class='active'><a href='/sport/'>Sport Home</a></li><li><a href='/sport/gaa/'>GAA</a></li><li><a href='/sport/soccer/'>Soccer</a></li><li><a href='/sport/rugby/'>Rugby</a></li><li><a href='/sport/other/'>Other Sports</a></li></ul>
<div id='div-gpt-ad-1346688247801-3'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-3');});</script></div>
<div class="top-banner flash-950 stickyad">
<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'><div id='div-gpt-ad-1346688247801-0'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-0');});</script></div></div>
</div>
<div class="leftcolumn">
<div class="bill-banner">
</div>
<div class="content clearfix">
<div class="news-categories clearfix">
<div class="double-col">
<div class='new-details' itemscope id='article'><div class='headline h-with-img'><figure class='imgF'><h2 itemprop='headline'><span>What to expect from series two of ‘Sunderland ‘Til I Die’ documentary</span></h2><div Class='main-new-pic clearfix'><img itemprop='image' data-src='/remote/image.assets.pressassociation.io/v2/image/production/64cdc92dc53f5e1c117b74066ddc78dbY29udGVudHNlYXJjaCwxNTg1MDYxMjAz/2.36630979.jpg?crop=0,262,5262,3222&ext=.jpg&width=600&s=bn-989585' width='600' class='lazyload' /></div></figure></div><div class='share-buttons clearfix'><script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-590077e984583e3b'></script><div style='float: left;' class='addthis_inline_share_toolbox' data-url='https://www.breakingnews.ie/sport/soccer/what-to-expect-from-series-two-of-sunderland-til-i-die-documentary-989585.html'></div><div class='pager top'><a class='previos' href='/lifestyle/the-english-game-downton-abbey-creators-new-netflix-drama-about-the-beginnings-of-association-football-988927.html'>Previous</a> <a class='next' href='#'></a></div></div><div class='news-text clearfix'><p class='story-info clearfix'><span itemprop='datePublished' content='23/03/2020' class='date-time'>23/03/2020 - 15:32:00</span><span class='back-to'>Back to <a class='backlink' href='/maintopics/netflix/'>Netflix</a> <a class='backlink' href='/sport/'>Sport</a> <a class='backlink' href='/'>Home</a></span></p> <div class='author-byline'> By Press Association </div>
<div class="ctx_content"><span itemprop='articleBody'><p>With global soccer largely shut down, fans desperate for a fix of the beautiful game will soon be able to find it in the form of series two of &lsquo;Sunderland &lsquo;Til I Die&rsquo;, the hit Netflix documentary.</p><p>The six-part series follows Sunderland&rsquo;s 2018-19 season under new owner Stewart Donald, who offers extensive access behind the scenes at the Stadium of Light.<div class='ad-container'>
<div id='div-gpt-ad-incontent-1'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-incontent-1');
});
</script>
</div>
</div>
<p>Ahead of its release on April 1, the PA news agency spoke to executive producer and Sunderland fan Ben Turner about what viewers can expect from a season featuring two trips to Wembley, the agony of missing out on promotion and some &ldquo;stupid decisions&rdquo;.<h2>Q. Why did you want to make the original series?</h2></p><p><blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Not long to wait now <a href="https://twitter.com/hashtag/STID2?src=hash&amp;ref_src=twsrc%5Etfw">#STID2</a> <a href="https://t.co/KGHLcHItee">pic.twitter.com/KGHLcHItee</a></p>&mdash; Sunderland ‘Til I Die 🔙🆙🔜 (@1973mackem) <a href="https://twitter.com/1973mackem/status/1241971697588285440?ref_src=twsrc%5Etfw">March 23, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</p><p><p>A. Because we&rsquo;re Sunderland fans and we make sports docs. That&rsquo;s the long and short of it. I would have loved to play for Sunderland, that was my dream, being a film-maker&rsquo;s about my third option. But the things that you love and associate with the most you can do a better job on and we certainly saw something which we felt could be amazing and I feel like we were right.<h2>Q. Were the club easily persuaded?</h2></p><p>A. For series two it was quite easy but it had taken us a long time to get into Sunderland. Our first film was in 2007 and almost immediately we called the club to see if we could do something. They&rsquo;ve knocked back people more capable than us so we were in good company being rebuffed, but we stuck at it for years and as our brand grew and the sports genre took off, the more possibilities opened up and we finally got to do it. We&rsquo;ve sat in the stands and sang &ldquo;We&rsquo;re by far the greatest team the world has ever seen&rdquo; and known deep down that wasn&rsquo;t true on the pitch, but in terms of making a series Sunderland are by far the greatest.<h2>Q. Were you surprised by how popular it turned out to be?</h2></p><p>A. It&rsquo;s difficult to know how successful anything is going to be. We&rsquo;ve made lots of things that I thought were fantastic and no-one really liked. But we very much try and find an audience beyond the obvious audience for it. You want a resonance in the story that goes beyond the football. When we were pitching &ldquo;The Class of &rsquo;92&rdquo; the question which came up all the time was &lsquo;Why? Whichever way round you do a sports documentary it doesn&rsquo;t have the drama and the uncertainty of it happening for real. Our answer was that these stories are meaningful to people beyond the sport, what happens on the pitch is only part of the story. A lot of the feeling for this series comes from that, the utterly unrealistic love for the place. Something about that got into Charlie and Stewart, these two rich southerners coming up to that place, wanting to make it work and really falling in love with it and in the end making some pretty stupid decisions based on that romance. I think there&rsquo;s something really compelling about that and as a fanbase, myself included, we all feel a bit disappointed in Charlie and Stewart about what&rsquo;s happened. But it wasn&rsquo;t through the lack of trying and it&rsquo;s a constant question and kind of an underlying theme of the series, what makes a really successful businessman like Stewart make a terrible decision like signing Will Grigg.<h2>Q. A terrible decision?</h2><figure class='imgF'><img src="/remote/image.assets.pressassociation.io/v2/image/production/42355ff2b233ab38f122a04ea812bdc6Y29udGVudHNlYXJjaCwxNTg1MDYwODM2/2.43143745.jpg?w=640&width=600&s=bn-989585" alt="<figcaption class='imgFCap'>Charlton Athletic&rsquo;s Patrick Bauer, left, and Sunderland&rsquo;s Will Grigg battle for the ball during the Sky Bet League One Play-off final (Mike Egerton/PA)</figcaption>"><figcaption class='imgFCap'>Charlton Athletic&rsquo;s Patrick Bauer, left, and Sunderland&rsquo;s Will Grigg battle for the ball during the Sky Bet League One Play-off final (Mike Egerton/PA)</figcaption></figure></p><p><div class='ad-container'>
<div id='div-gpt-ad-incontent-2'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-incontent-2');
});
</script>
</div>
</div>
<p>A. That&rsquo;s the kind of thing I mean when it&rsquo;s good to revisit those moments again. I remember when Grigg scored in the semi-final of the Checkatrade Trophy and I was like &ldquo;maybe he (Donald) is a genius after all!&rdquo;. It&rsquo;s a great luxury as a sports fan that you get to be hugely judgemental about someone else&rsquo;s decisions and feel that it means more to you than the guy who is throwing millions of pounds of his own money down the drain.<h2>Q. Would it be fair to say that manager Jack Ross was not keen on having the cameras around?</h2></p><p>A. That would be fair to say. He was resistant and that&rsquo;s not uncommon in the football world. Jack was never rude or unpleasant to us, but he wasn&rsquo;t particularly receptive to having the cameras there.<h2>Q. Is that why there is no dressing room access at half-time, unlike another Sunderland documentary, Premier Passions?</h2><figure class='imgF'><img src="/remote/image.assets.pressassociation.io/v2/image/production/76bd18dc4268532bd8bd0b7e644d5f22Y29udGVudHNlYXJjaCwxNTg1MDYwOTQ1/2.44900753.jpg?w=640&width=600&s=bn-989585" alt="<figcaption class='imgFCap'>Sunderland manager Jack Ross was not keen to have cameras around for the &lsquo;Sunderland &lsquo;Til I Die&rsquo; series (Nick Potts/PA)</figcaption>"><figcaption class='imgFCap'>Sunderland manager Jack Ross was not keen to have cameras around for the &lsquo;Sunderland &lsquo;Til I Die&rsquo; series (Nick Potts/PA)</figcaption></figure></p><p>A. Strangely in the end it was sort of a blessing in disguise, partly because the Man City documentary has Pep Guardiola and with all due respect to Jack Ross, he&rsquo;s not Pep Guardiola. In Pep you&rsquo;ve got one of the greatest managers in the world and a magnetic personality. You don&rsquo;t want to end up with the sub-par version of someone else&rsquo;s show and they nailed it there, so you want to do something different. That pushed us in series one to take it into the fans and in this series the window you get into how Stewart and Charlie were operating is really unique and makes the documentary fascinating.<h2>Q. Is a third series in the pipeline?</h2><p>A. As it stands there isn&rsquo;t. We couldn&rsquo;t see a way for series three, with the way that it all ended, to have another new take on it. It felt like there wasn&rsquo;t enough possibilities to tell a different story this year but I&rsquo;d love to put Sunderland getting promoted out there, so I wouldn&rsquo;t rule it out.<h2>Q. Given the current situation, has the release date come at a good time?</h2><figure class='imgF'><img src="/remote/image.assets.pressassociation.io/v2/image/production/2f5f6601291ed8dcdd66af9fe3bf7b7fY29udGVudHNlYXJjaCwxNTg1MDYwNTc4/2.45589710.jpg?w=640&width=600&s=bn-989585" alt="<figcaption class='imgFCap'>Sunderland fans celebrate in the stands during the Carabao Cup third-round match at Bramall Lane (PA)</figcaption>"><figcaption class='imgFCap'>Sunderland fans celebrate in the stands during the Carabao Cup third-round match at Bramall Lane (PA)</figcaption></figure></p><p>A. That was in Netflix&rsquo;s hands. I think I&rsquo;m pretty good at making films, I don&rsquo;t know tonnes about releasing them so I&rsquo;m happy to let Netflix release and promote it.<h2>Q. Do Netflix tell you the viewing figures?</h2></p><p>A. They have a record but they don&rsquo;t really share it with us. The big stat from series one was that we had an unusually high retention which was incredibly satisfying, but apart from that we don&rsquo;t really know. It did well enough that we got recommissioned.</p></span>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-72310761-1', 'auto', {'name': 'pacontentapi'});
ga('pacontentapi.set', 'referrer', location.origin);
ga('pacontentapi.set', 'dimension1', 'By Phil Casey, PA');
ga('pacontentapi.set', 'dimension2', 'd909233e-4695-405f-814c-77f14eda6fc8');
ga('pacontentapi.set', 'dimension3', 'paservice:sport,paservice:sport:club-news,paservice:sport:football,paservice:sport:uk');
ga('pacontentapi.set', 'dimension6', 'story');
ga('pacontentapi.set', 'dimension7', 'composite');
ga('pacontentapi.set', 'dimension8', null);
ga('pacontentapi.set', 'dimension9', 'sport:football');
ga('pacontentapi.send', 'pageview', { 'location': location.href, 'page': (location.pathname + location.search + location.hash), 'title': 'What to expect from series two of \u2018Sunderland \u2018Til I Die\u2019 documentary'});</script></div>
<div class='last-news-box related clearfix'><h3><a href='/maintopics/netflix-4615.html'>More on this topic</a></h3><ul><li><a class='preview' href='/showbiz/netflix-confirms-release-date-for-second-series-of-ricky-gervaiss-after-life-981621.html'><img itemprop='image' data-src='/remote/content.assets.pressassociation.io/2020/02/13163836/298a7624-fb49-4aca-953d-a3185d300975.jpg?crop=0,102,1623,1015&ext=.jpg&width=300&s=bn-981621' width='120' height='64' class='align-left lazyload' /></a><h5><a title="Six more episodes of one of the streaming service&rsquo;s most popular series will be available this spring." href='/showbiz/netflix-confirms-release-date-for-second-series-of-ricky-gervaiss-after-life-981621.html'>Netflix confirms release date for second series of Ricky Gervais’s After Life</a></h5></li><li><a class='preview' href='/business/netflix-chief-confirms-interest-in-deal-with-harry-and-meghan-976297.html'><img itemprop='image' data-src='/remote/image.assets.pressassociation.io/v2/image/production/7a7211bd967ea84cdf0e433522493332Y29udGVudHNlYXJjaCwxNTc5NTA2NTA3/2.39092512.jpg?crop=259,180,2486,1433&ext=.jpg&width=300&s=bn-976297' width='120' height='64' class='align-left lazyload' /></a><h5><a title="Ted Sarandos was speaking hours after the royal couple announced they were stepping away from the monarchy." href='/business/netflix-chief-confirms-interest-in-deal-with-harry-and-meghan-976297.html'>Netflix chief confirms interest in deal with Harry and Meghan</a></h5></li><li><a class='preview' href='/discover/5-things-to-watch-on-netflix-this-weekend-976009.html'><img itemprop='image' data-src='/remote/media.central.ie/media/images/n/NetflixGenericNetflixOnScreenLaptop.jpg?width=300&s=bn-976009' width='120' height='64' class='align-left lazyload' /></a><h5><a title="Planning on a relaxing weekend on the couch?" href='/discover/5-things-to-watch-on-netflix-this-weekend-976009.html'>5 things to watch on Netflix this weekend</a></h5></li><li><a class='preview' href='/showbiz/here-are-all-the-new-releases-on-netflix-to-get-you-through-january-973279.html'><img itemprop='image' data-src='/remote/media.central.ie/media/images/w/WonderWomanFilm.jpg?width=300&s=bn-973279' width='120' height='64' class='align-left lazyload' /></a><h5><a title="January can be a dreary month as the holiday cheer finishes up and we all return back to normal life and work." href='/showbiz/here-are-all-the-new-releases-on-netflix-to-get-you-through-january-973279.html'>Here are all the new releases on Netflix to get you through January</a></h5></li></ul></div><div class='keywords'><h3>KEYWORDS:</h3><a href='/search/?q=Jack Ross'>Jack Ross</a><a href='/search/?q=Netflix'>Netflix</a><a href='/search/?q=Stewart Donald'>Stewart Donald</a><a href='/search/?q=Sunderland'>Sunderland</a><a href='/search/?q=League 1'>League 1</a></div>
</div><div class='share-buttons bottom clearfix'><a href='/contact/send/' class='send-stuff'>send us stuff</a><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fbreakingnewsire&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="https://platform.twitter.com/widgets/follow_button.html?screen_name=breakingnewsie&show_count=false" style="width: 200px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe><div class='pager top'><a class='previos' href='/sport/other/runners-must-respect-social-distancing-guidelines-athletics-ireland-989579.html'>Previous</a><a class='next' href='/sport/gaa/quiz-name-the-all-ireland-hurling-final-man-of-the-match-award-winners-989587.html'>Next</a><a id="mobileLeftButton" href='/sport/other/runners-must-respect-social-distancing-guidelines-athletics-ireland-989579.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a id="mobileRightButton" href='/sport/gaa/quiz-name-the-all-ireland-hurling-final-man-of-the-match-award-winners-989587.html'><img id="rightArrow" src="/images/mobile/halfcircleright.png" /></a></div></div><div class='subscribe-box-articles clearfix'><h2>Want us to email you the top news stories each lunchtime?</h2><div id='mc_embed_signup'><form action='https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Email'><input type='submit' value='Go' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div><div id='sharethroughAd-6'><script type='text/javascript'>googletag.cmd.push(function () { googletag.display('sharethroughAd-6'); });</script></div></div><div class='last-news-box clearfix'><div id="taboola-below-article-thumbnails"></div></div>
<div data-script='/includes/taboola/article-thumbnails.js' class='lazyload'></div>
</div>
</div>
</div>
</div>
<div class="col-3 rightcolumn">
<div class="s-block follow-bn">
<h2>
Follow BreakingNews.ie
</h2>
<p>
<a title="Twitter" href="https://twitter.com/breakingnewsie" target="_blank">
<span class="social-svg tw">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 504.4 504.4" style="enable-background:new 0 0 504.4 504.4;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M377.6,0.2H126.4C56.8,0.2,0,57,0,126.6v251.6c0,69.2,56.8,126,126.4,126H378c69.6,0,126.4-56.8,126.4-126.4V126.6    C504,57,447.2,0.2,377.6,0.2z M377.2,189c0,2.8,0,5.6,0,8.4c0,84-64.8,180.8-183.6,180.8c-36.4,0-70.4-10.4-98.8-28.4    c5.2,0.4,10,0.8,15.2,0.8c30.4,0,58-10,80-27.2c-28.4-0.4-52-18.8-60.4-44c4,0.8,8,1.2,12,1.2c6,0,12-0.8,17.2-2.4    c-28.8-6-50.8-31.6-50.8-62.4V215c8,4.8,18.4,7.6,28.8,8c-17.2-11.2-28.8-30.8-28.8-52.8c0-11.6,3.2-22.4,8.8-32    c32,38.4,79.2,63.6,132.8,66.4c-1.2-4.8-1.6-9.6-1.6-14.4c0-35.2,28.8-63.6,64.4-63.6c18.4,0,35.2,7.6,47.2,20    c14.8-2.8,28.4-8,40.8-15.6c-4.8,14.8-15.2,27.2-28.4,35.2c13.2-1.6,25.6-4.8,37.2-10C400.4,169,389.6,180.2,377.2,189z" fill="#424242" />
</g>
</g>
</svg>
</span>
</a>
<a title="Facebook" href="https://www.facebook.com/breakingnewsire/" target="_blank">
<span class="social-svg fb">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M448,0H64C28.704,0,0,28.704,0,64v384c0,35.296,28.704,64,64,64h192V336h-64v-80h64v-64c0-53.024,42.976-96,96-96h64v80    h-32c-17.664,0-32-1.664-32,16v64h80l-32,80h-48v176h96c35.296,0,64-28.704,64-64V64C512,28.704,483.296,0,448,0z" fill="#424242" />
</g>
</g>
</svg>
</span>
</a>
<a title="Instagram" href="https://www.instagram.com/breakingnews.ie/" target="_blank">
<span class="social-svg in">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 504.4 504.4" style="enable-background:new 0 0 504.4 504.4;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M296.8,219.8c-10-14-26.4-23.2-44.8-23.2c-18.4,0-34.8,9.2-44.8,23.2c-6.4,9.2-10.4,20.4-10.4,32.4    c0,30.4,24.8,55.2,55.2,55.2c30.4,0,55.2-24.8,55.2-55.2C307.2,240.2,303.2,229,296.8,219.8z" fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M331.6,220.2c4,8,6.4,20.8,6.4,32c0,47.2-38.4,86-86,86c-47.6,0-86-38.4-86-86c0-11.6,2.4-24,6.4-32H124v128.4    c0,16.8,14.8,31.6,31.6,31.6h192.8c16.8,0,31.6-14.8,31.6-31.6V220.2H331.6z" fill="#424242" />
</g>
</g>
<g>
<g>
<polygon points="365.6,131.4 319.2,131.4 319.2,184.6 372,184.6 372,138.2 372,131   " fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M377.6,0.2H126.4C56.8,0.2,0,57,0,126.6v251.6c0,69.2,56.8,126,126.4,126H378c69.6,0,126.4-56.8,126.4-126.4V126.6    C504,57,447.2,0.2,377.6,0.2z M408,219.8L408,219.8l0,128.8c0,33.6-26,59.6-59.6,59.6H155.6c-33.6,0-59.6-26-59.6-59.6V219.8v-64    c0-33.6,26-59.6,59.6-59.6h192.8c33.6,0,59.6,26,59.6,59.6V219.8z" fill="#424242" />
</g>
</g>
</svg>
</span>
</a>
<a title="Newsletter" href="https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&id=b45085148b" target="_blank">
<span class="social-svg m">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M407,0H105C47.103,0,0,47.103,0,105v302c0,57.897,47.103,105,105,105h302c57.897,0,105-47.103,105-105V105    C512,47.103,464.897,0,407,0z M374.704,146L255.958,264.745L137.213,146H374.704z M102.754,338.033    C101.638,335.935,101,333.542,101,331V161c0-2.542,0.638-4.935,1.754-7.033L194.787,246L102.754,338.033z M137.213,346    L216,267.213l39.959,39.959l40-40L374.787,346H137.213z M411,331c0,2.542-0.638,4.935-1.754,7.033l-92.075-92.074l92.047-92.048    c1.136,2.111,1.782,4.524,1.782,7.089V331z" fill="#424242" />
</g>
</g>
</svg>
</span>
</a>
</p>
</div>
<div class="ad-box stickyad2" id="top-mpu-ad">
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'><div id='div-gpt-ad-1346688247801-2' style='min-height:250px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-2');});</script></div></div>
</div>
<div class='most-read-box single-box clearfix'><div class='most-read-container clearfix'><h2><a href='#'>Most Read in Sport</a></h2><ul class='clearfix' data-vr-zone='sport most read stories'><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/other/paddy-barnes-if-you-ignore-coronavirus-advice-you-will-kill-people-989360.html'><img itemprop='image' data-src='/remote/image.assets.pressassociation.io/v2/image/production/57f0cac5837be2a8f34b80bfe1f6e64eY29udGVudHNlYXJjaCwxNTg0OTE4NDc4/2.38034987.jpg?crop=0,0,4164,2342&ext=.jpg&width=300&s=bn-989360' width='120' height='64' class='lazyload' /></a></div><h4><a href='/sport/other/paddy-barnes-if-you-ignore-coronavirus-advice-you-will-kill-people-989360.html'>Paddy Barnes: If you ignore coronavirus advice you will kill people</a></h4><p>The boxer issued a stark warning on behalf of intensive care doctors.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/other/football-transfer-rumors-who-will-be-playing-for-your-club-this-time-next-year-989362.html'><img itemprop='image' data-src='/remote/content.assets.pressassociation.io/2020/03/22035618/11a7fabe-fc42-4004-82e4-e2b8b2346e48.jpg?crop=0,487,2000,1612&ext=.jpg&width=300&s=bn-989362' width='120' height='64' class='lazyload' /></a></div><h4><a href='/sport/other/football-transfer-rumors-who-will-be-playing-for-your-club-this-time-next-year-989362.html'>Football transfer rumors: Who will be playing for your club this time next year? </a></h4><p>Jadon Sancho has two prospective homes back in England after impressing in the Bundesliga.</p></li><div id='sharethroughAd-1'><script type='text/javascript'>googletag.cmd.push(function () { googletag.display('sharethroughAd-1'); });</script></div><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/soccer/28-year-old-footballer-warns-of-taking-covid-19-lightly-after-positive-test-989450.html'><img itemprop='image' data-src='/remote/media.central.ie/media/images/l/LeeDuffyDroghedaUnited220320.jpeg?width=300&s=bn-989450' width='120' height='64' class='lazyload' /></a></div><h4><a href='/sport/soccer/28-year-old-footballer-warns-of-taking-covid-19-lightly-after-positive-test-989450.html'>28-year-old footballer warns of taking Covid-19 lightly after positive test</a></h4><p>Former Longford Town and Drogheda United player Lee Duffy has urged people to take the coronavirus seriously.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/soccer/gary-lineker-self-isolating-after-son-displays-coronavirus-symptoms-989521.html'><img itemprop='image' data-src='/remote/image.assets.pressassociation.io/v2/image/production/d6baa95f623954ac3359082f66e83fb6Y29udGVudHNlYXJjaCwxNTg1MDQ2MzQ1/2.39704219.jpg?crop=0,65,3040,1775&ext=.jpg&width=300&s=bn-989521' width='120' height='64' class='lazyload' /></a></div><h4><a href='/sport/soccer/gary-lineker-self-isolating-after-son-displays-coronavirus-symptoms-989521.html'>Gary Lineker self-isolating after son displays coronavirus symptoms</a></h4><p>The former England captain&rsquo;s son George has shown signs of the virus.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/soccer/football-rumours-from-the-media-989495.html'><img itemprop='image' data-src='/remote/content.assets.pressassociation.io/2020/03/23040310/f061f0fd-a1f2-40fd-8ac5-abe8e6f8bdbc.jpg?crop=0,125,2000,1250&ext=.jpg&width=300&s=bn-989495' width='120' height='64' class='lazyload' /></a></div><h4><a href='/sport/soccer/football-rumours-from-the-media-989495.html'>Football rumours from the media</a></h4><p>Aymeric Laporte and Milan Skriniar head up today&rsquo;s football rumours.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/other/match-of-the-day-adapts-while-thurles-racecourse-provides-live-action-989349.html'><img itemprop='image' data-src='/remote/image.assets.pressassociation.io/v2/image/production/befc8b6141bc8430d1178a2a302fc8e2Y29udGVudHNlYXJjaCwxNTg0OTAzNDQx/2.52282149.jpg?crop=0,486,5568,3618&ext=.jpg&width=300&s=bn-989349' width='120' height='64' class='lazyload' /></a></div><h4><a href='/sport/other/match-of-the-day-adapts-while-thurles-racecourse-provides-live-action-989349.html'>Match of the Day adapts while Thurles racecourse provides live action</a></h4><p>A podcast version of Match of the Day will be shown on BBC One this evening.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/soccer/liverpool-stadium-stewards-offer-to-help-out-at-over-run-supermarkets-989413.html'><img itemprop='image' data-src='/remote/image.assets.pressassociation.io/v2/image/production/0d11d0875be5dc960ded0b576fd3fb6cY29udGVudHNlYXJjaCwxNTg0OTY1MDEy/2.52373065.jpg?crop=0,636,7111,4636&ext=.jpg&width=300&s=bn-989413' width='120' height='64' class='lazyload' /></a></div><h4><a href='/sport/soccer/liverpool-stadium-stewards-offer-to-help-out-at-over-run-supermarkets-989413.html'>Liverpool stadium stewards offer to help out at over-run supermarkets</a></h4><p>The club&rsquo;s chief executive Peter Moore said the stewards would &lsquo;be delighted to help&rsquo; in whatever way they could.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/soccer/marouane-fellaini-tests-positive-for-coronavirus-989394.html'><img itemprop='image' data-src='/remote/image.assets.pressassociation.io/v2/image/production/e4314ce9e96664ac00bc556195c7e931Y29udGVudHNlYXJjaCwxNTg0OTU2Nzk3/2.39685960.jpg?crop=296,97,1831,960&ext=.jpg&width=300&s=bn-989394' width='120' height='64' class='lazyload' /></a></div><h4><a href='/sport/soccer/marouane-fellaini-tests-positive-for-coronavirus-989394.html'>Marouane Fellaini tests positive for coronavirus</a></h4><p>The Belgium international recently returned to China after a spell in Dubai.</p></li></ul></div></div>
<div class="subscribe-box clearfix">
<h2>Download our app</h2>
<a title="Download our Android App" href="https://play.google.com/store/apps/details?id=ie.breakingnews.mobile" target="_blank"><img src="/images/app/google_play_app.png" width="129" height="40" alt="Download our Android App" /></a>
<a title="Download our IOS App" href="https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8" target="_blank"><img src="/images/app/apple_itunes_app.png" width="135" height="40" alt="Download our IOS App" /></a>
</div>
<div class="ad-box" id="bot-mpu-ad">
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'><div id='div-gpt-ad-1346688247801-1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-1');});</script></div></div>
</div>
</div>
</div>
<div id='div-gpt-ad-1346688247801-4'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-4');});</script></div>
<link rel="stylesheet" href="/css/style.min.css?bn=110" type="text/css">
<footer>
<div class="wrapper">
<div class="row">
<div class="footer-info">
<a href="https://www.breakingnews.ie" class="logo">
<img src="https://www.breakingnews.ie/images/foot-logo.png" />
</a>
<p>
Landmark Digital Ltd,<br /> Company Number 523737, Linn Dubh,<br /> Assumption Road, Blackpool, Cork.
<br /> T23 RCH6
</p>
<p>
+353 21 4802214<br />
<a href="mailto:desk@breakingnews.ie">desk@breakingnews.ie</a>
</p>
<ul>
<li>
<a target="_blank" href="https://facebook.com/breakingnewsire">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 510 510" style="enable-background:new 0 0 510 510;" xml:space="preserve">
<g>
<g id="post-facebook">
<path d="M459,0H51C22.95,0,0,22.95,0,51v408c0,28.05,22.95,51,51,51h408c28.05,0,51-22.95,51-51V51C510,22.95,487.05,0,459,0z     M433.5,51v76.5h-51c-15.3,0-25.5,10.2-25.5,25.5v51h76.5v76.5H357V459h-76.5V280.5h-51V204h51v-63.75    C280.5,91.8,321.3,51,369.75,51H433.5z" fill="#777777" />
</g>
</g>
</svg>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/breakingnewsie">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 94 94" style="enable-background:new 0 0 94 94;" xml:space="preserve">
<g>
<path d="M89,0H5C2.239,0,0,2.239,0,5v84c0,2.761,2.239,5,5,5h84c2.762,0,5-2.239,5-5V5C94,2.239,91.762,0,89,0z M85.874,23.302   c-2.122,3.177-4.752,5.922-7.817,8.164c0.024,0.616,0.036,1.233,0.036,1.855c0,22.315-16.979,45.396-45.396,45.396   c-8.687,0-17.144-2.479-24.458-7.169c-0.152-0.097-0.217-0.286-0.155-0.456c0.061-0.169,0.234-0.273,0.409-0.254   c1.229,0.146,2.482,0.219,3.729,0.219c6.758,0,13.156-2.089,18.567-6.053c-6.487-0.547-12.062-4.938-14.068-11.199   c-0.041-0.131-0.011-0.271,0.08-0.375c0.09-0.103,0.229-0.146,0.362-0.123c1.797,0.342,3.624,0.362,5.387,0.078   c-6.69-2.08-11.393-8.346-11.393-15.481l0.002-0.208c0.003-0.136,0.077-0.26,0.193-0.326c0.118-0.068,0.264-0.069,0.381-0.003   c1.743,0.968,3.677,1.591,5.655,1.828c-3.844-3.064-6.102-7.709-6.102-12.678c0-2.867,0.76-5.686,2.194-8.148   c0.064-0.109,0.178-0.182,0.305-0.19c0.127-0.013,0.25,0.042,0.329,0.142c7.87,9.651,19.444,15.595,31.821,16.358   c-0.208-1.04-0.312-2.11-0.312-3.191c0-8.936,7.271-16.205,16.206-16.205c4.396,0,8.639,1.806,11.681,4.96   c3.432-0.699,6.697-1.96,9.715-3.75c0.139-0.082,0.312-0.069,0.438,0.03c0.125,0.101,0.176,0.268,0.126,0.421   c-1.021,3.199-3.018,5.989-5.696,8.004c2.523-0.439,4.974-1.182,7.302-2.214c0.157-0.072,0.342-0.027,0.453,0.104   C85.959,22.97,85.971,23.158,85.874,23.302z" fill="#777777" />
</g>
</svg>
</a>
</li>
</ul>
<div class="foot-logos">
<a target="_blank" href="https://iabireland.ie/iab-ireland-publishers-commercial-charter/">
<img src="https://www.breakingnews.ie/images/footer/IAB-logo-white.png" />
</a>
</div>
</div>
<div class="footer-navigation">
<ul>
<li>
<a href="https://www.breakingnews.ie/ireland/">
News
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/ireland/">
Ireland
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/world/">
World
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/business/">
Business
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/tech/">
Tech
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/weather/">
Weather
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/archives/">
News Archives
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.breakingnews.ie/showbiz/">
Showbiz
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/showbiz/">
News
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/lotto/">
Lotto
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/showbiz/horoscopes/">
Horoscopes
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.breakingnews.ie/discover/">
#Discover
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/maintopics/">
Main Topics
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/competitions/">
Competitions
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/info/rss/">
RSS
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.breakingnews.ie/sport/">
Sport
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/sport/">
News
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/sport/soccer/">
Soccer
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/sport/gaa/">
GAA
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/sport/rugby/">
Rugby
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/sport/other/">
Other Sports
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.breakingnews.ie#">
Other
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/contact/">
Contact Us
</a>
</li>
<li>
<a href="https://ads.breakingnews.ie">
Advertise With Us
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/contact/send/">
Send us Stuff
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/info/usingsite/">
Using the Site
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/info/content/">
 Licence Our Content
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/info/termsandconditions/">
Terms and Conditions
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/flatcontent/privacy-policy-830425.html">
Privacy Policy
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/flatcontent/cookiepolicy-899004.html">
Cookie Policy
</a>
</li>
</ul>
</div>
</div>
<div class="row footer-bottom">
<span class="copy">
&copy; BreakingNews.ie 2020.
</span>
<form action="https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b" method="post" id="Form1" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<label>
Subscribe To News Alerts
</label>
<input type="email" value="" name="EMAIL" class="required email" id="Email1" placeholder="Email" />
<button type="submit">
Subscribe
</button>
</form>
</div>
</div>
</footer>
<div class="mobile-top-banner">
</div>
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<h3>Menu <button id="hideLeftPush"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="16px" viewBox="0 0 348.333 348.334" style="enable-background:new 0 0 348.333 348.334;" xml:space="preserve">
<g>
<path d="M336.559,68.611L231.016,174.165l105.543,105.549c15.699,15.705,15.699,41.145,0,56.85   c-7.844,7.844-18.128,11.769-28.407,11.769c-10.296,0-20.581-3.919-28.419-11.769L174.167,231.003L68.609,336.563   c-7.843,7.844-18.128,11.769-28.416,11.769c-10.285,0-20.563-3.919-28.413-11.769c-15.699-15.698-15.699-41.139,0-56.85   l105.54-105.549L11.774,68.611c-15.699-15.699-15.699-41.145,0-56.844c15.696-15.687,41.127-15.687,56.829,0l105.563,105.554   L279.721,11.767c15.705-15.687,41.139-15.687,56.832,0C352.258,27.466,352.258,52.912,336.559,68.611z" fill="#fff" />
</g></svg></button></h3>
<ul>
<li><a href="/">Home</a></li>
<li><a href="/ireland/">Ireland</a></li>
<li><a href="/discover/">#Discover</a></li>
<li><a href="/showbiz/">Showbiz</a></li>
<li><a href="/sport/">Sport</a></li>
<li><a href="/world/">World</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/tech/">Tech</a></li>
<li><a href="/showbiz/horoscopes/">Horoscopes</a></li>
<li><a href="/lotto/">Lotto</a></li>
<li>
<a href="#">Other</a>
<span class="dropdown-trigger"></span>
<ul>
<li><a href="/contact/">Contact Us</a></li>

<li><a href="/info/usingsite/">Using the Site</a></li>
<li><a href="/info/content/">Licence Our Content</a></li>
<li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
</ul>
</li>
</ul>
</nav>
<script type="text/javascript">
    var
    menuLeft = document.getElementById('cbp-spmenu-s1'),
    showLeftPush = document.getElementById('showLeftPush'),
    hideLeftPush = document.getElementById('hideLeftPush'),
     body = document.body;

    showLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };

    hideLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };
</script>
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Sport,Other';
_sf_async_config.authors = 'Snap.PA';
_sf_async_config.zone = 'Sport';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
