
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<script type='text/javascript'> var_sf_startpt = (new Date()).getTime()</script>
<meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no" /><link rel="stylesheet" href="/css/style.min.css?bn=110" type="text/css" />
<link href="https://fonts.googleapis.com/css?family=Lato:300,400,700,900" rel="stylesheet" type="text/css" /><link rel="stylesheet" href="/css/quick.min.css" type="text/css" /><meta name="robots" content="noarchive" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"2236444","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGEVDDkNBTFhbUVEbGlZFQxk=","queueTime":0,"applicationTime":3,"agent":"","atts":""}</script><script type="text/javascript">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</script><meta name="verify-v1" content="dHYszZw7wB93WYMSe9l7tDCoVkZXQnd5DtqYkCFuwpA=" /><meta name="apple-itunes-app" content="app-id=432922098" /><meta name="google-play-app" content="app-id=ie.breakingnews.mobile" /><meta property="fb:pages" content="120689931275023" /><meta property="fb:app_id" content="1590515734538562" />

<title>
	Virgil van Dijk ignoring critics after record move to Liverpool | BreakingNews.ie
</title><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57-precomposed.png" /><link rel="shortcut icon" href="/images/ico/favicon.png" />
<script type="text/javascript" src="/includes/js/head.min.js"></script>
<link href="/css/lbp.min.css" rel="stylesheet" />
<script type="text/javascript" src="/includes/js/lbp.min.js"></script>
<script type="text/javascript">
        head.js({ jquery: 'https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' }, { modernizr: '/includes/js/modernizr-2.0.6.min.js' }, { classie: '/includes/js/classie.min.js' }, { menu: '/includes/js/menu.min.js' }, { custom: '/includes/js/custom.min.js' }, { login: '/includes/gigya/login.min.js' });
    </script>

<script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_CtAjKiFrnWHZSLf4N2H9ArTc-9bwVm6IMRhTwJ0jMhgaT1o60LXJc9FgngItgIA_">
        { siteName: 'breakingnews.ie (Breaking News)', enabledProviders:'facebook,twitter,googleplus,linkedin' }
    </script>

<script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>
<!--[if lt IE 9]>
          <script src="/includes/js/html5shiv.js"></script>
    <script>
        $(document).ready(function () {
            $('.last-news-box li:nth-child(2n-1)').addClass('more-in-this-clear');
        });
    </script>
        <link rel="stylesheet" type="text/css" href="/css/ie.min.css" /><![endif]-->
<script type="text/javascript">
            head.js({ galleria: '/includes/galleria/galleria-1.4.2.min.js' }, { bbw: 'https://landmark.bbvms.com/launchpad/' }, { bbwplay: '/includes/bbw/player.min.js' });
        </script>
<meta name="description" content="Liverpool's club-record signing Virgil van Dijk expects his every move to be scrutinised but insists it does not concern him." />
<link rel="image_src" href="/remote/media.central.ie/media/images/j/JurgenKloppVirgilVanDijkHug_large.jpg?width=600&s=bn-826554" />
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article" />
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="http://www.breakingnews.ie/sport/soccer/virgil-van-dijk-ignoring-critics-after-record-move-to-liverpool-826554.html">
<meta prefix='og: http://ogp.me/ns#' property="og:site_name" content="Breaking News" />
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="/remote/media.central.ie/media/images/j/JurgenKloppVirgilVanDijkHug_large.jpg?width=600&s=bn-826554" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325" />
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="Virgil van Dijk ignoring critics after record move to Liverpool" />
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="Liverpool's club-record signing Virgil van Dijk expects his every move to be scrutinised but insists it does not concern him." />
<meta property="article:published_time" content="2018-02-05T22:48:49+00" />
<meta property="article:publisher" content="https://www.facebook.com/breakingnewsire" />
<meta property="article:section" content="Sports" />
<meta property="article:tag" content="Sports" />
<meta property="article:tag" content="Soccer" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@breakingnewsie">
<meta name="twitter:title" content="Virgil van Dijk ignoring critics after record move to Liverpool" />
<meta name="twitter:url" content="http://www.breakingnews.ie/sport/soccer/virgil-van-dijk-ignoring-critics-after-record-move-to-liverpool-826554.html">
<meta name="twitter:description" content="Liverpool's club-record signing Virgil van Dijk expects his every move to be scrutinised but insists it does not concern him." />
<meta name="twitter:image" content="/remote/media.central.ie/media/images/j/JurgenKloppVirgilVanDijkHug_large.jpg?width=600&s=bn-826554" />
<meta name="twitter:twitter:image:src" content="/remote/media.central.ie/media/images/j/JurgenKloppVirgilVanDijkHug_large.jpg?width=600&s=bn-826554" />
<meta name="twitter:domain" content="Breakingnews.ie" />
<meta name="twitter:app:name:iphone" content="BreakingNews.ie" />
<meta name="twitter:app:id:iphone" content="432922098" />
<meta name="twitter:app:url:iphone" content="brnews://article/826554/?app=twitter" />
<meta name="twitter:app:name:ipad" content="BreakingNews.ie" />
<meta name="twitter:app:id:ipad" content="432922098" />
<meta name="twitter:app:url:ipad" content="brnews://article/826554/?app=twitter" />
<meta name="twitter:app:name:googleplay" content="BreakingNews.ie" />
<meta name="twitter:app:id:googleplay" content="ie.breakingnews.mobile" />
<meta name="twitter:app:url:googleplay" content="brnews://article/826554/?app=twitter" />
<meta itemprop="name" content="Virgil van Dijk ignoring critics after record move to Liverpool" />
<meta itemprop="description" content="Liverpool's club-record signing Virgil van Dijk expects his every move to be scrutinised but insists it does not concern him." />
<meta itemprop="image" content="/remote/media.central.ie/media/images/j/JurgenKloppVirgilVanDijkHug_large.jpg?width=600&s=bn-826554" />
<meta name="news_keywords" content="soccer, liverpool" />
<link rel="publisher" href="https://plus.google.com/+breakingnewsie/" />
<link rel="alternate" href="android-app://ie.breakingnews.mobile/http/cache.app.breakingnews.ie/sport/soccer/virgil-van-dijk-ignoring-critics-after-record-move-to-liverpool-826554.html" />
<link rel="canonical" href="https://www.breakingnews.ie/sport/soccer/virgil-van-dijk-ignoring-critics-after-record-move-to-liverpool-826554.html" />
<link rel="amphtml" href="https://amp.breakingnews.ie/sport/soccer/virgil-van-dijk-ignoring-critics-after-record-move-to-liverpool-826554.html" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage":{
  "@type":"WebPage",
  "@id":"https://google.com/article"
},
"headline": "Virgil van Dijk ignoring critics after record move to Liverpool",
"image": {
  "@type": "ImageObject",
  "url": "/remote/media.central.ie/media/images/j/JurgenKloppVirgilVanDijkHug_large.jpg?width=600&s=bn-826554",
   "height": 600,
   "width": 325
 },
"datePublished": "2018-02-05T22:48:49Z",
 "dateModified": "2018-02-05T22:48:49Z",
 "author": {
 "@type": "Person",
 "name": "BreakingNews.ie"
 },
"publisher": {
 "@type": "Organization",
 "name": "BreakingNews.ie",
 "logo": {
  "@type": "ImageObject",
 "url": "https://amp.breakingnews.ie/images/logo/BreakingNewsSmall.gif",
 "width": 210,
 "height": 36
 }
 },
 "description": "Liverpool's club-record signing Virgil van Dijk expects his every move to be scrutinised but insists it does not concern him."
}
</script><script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"Virgil van Dijk ignoring critics after record move to Liverpool","pageCategory1":"Sports","pageCategory2":"Soccer","pageCategory3":"","pageAttributes":{"comments":"on","images":"1","bbw":"0","video":"0","facebook":"0","twitter":"0","audio":"0","liveblog":"0","instagram":"0"},"pageArticleID":"826554","pageAuthorID":"NONE","pageArticleHour":"22","pageSource":"bn_bnstaff"}];
</script><script type="text/javascript"> function isLoggedIn(s) { if (0 == s.errorCode) { var a = parseInt(s.data.sport); a ? a += 1 : a = 1; var t = s.data.sport_firstread; a ? a += 1 : a = 1; var n = (new Date).toISOString(); if (t) var r = { data: { sport: a.toString(), sport_lastread: n.toString() } }; else var r = { data: { sport: a.toString(), sport_lastread: n.toString(), sport_firstread: n.toString() } }; gigya.accounts.setAccountInfo(r) } } var logParams = { callback: isLoggedIn }; gigya.accounts.getAccountInfo(logParams); </script>
<link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Top Stories" href="https://feeds.breakingnews.ie/bntopstories" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Ireland" href="https://feeds.breakingnews.ie/bnireland" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Discover" href="https://feeds.breakingnews.ie/bndiscover" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: SHowbiz" href="https://feeds.breakingnews.ie/bnents" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Sport" href="https://feeds.breakingnews.ie/bnsport" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: World" href="https://feeds.breakingnews.ie/bnworld" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Business" href="https://feeds.breakingnews.ie/bnbusiness" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: LOTTO" href="https://feeds.breakingnews.ie/bnlotto" />

<meta name="application-name" content="BreakingNews" /><meta name="msapplication-TileColor" content="#ffffff" /><meta name="msapplication-TileImage" content="/images/logo/119b0310-4b2f-4ad8-a794-c3946fc62282.png" /> <script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];

 var advelvetTargeting = [];
advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + '');
googletag.cmd.push(function () {
googletag.pubads().setTargeting('advelvet', advelvetTargeting);
});
 (function () {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
 var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
 </script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1005055/n_bn_sharethrough_instory_2x1', [2, 1], 'div-gpt-ad-1495445546140-0').addService(googletag.pubads()).setTargeting('strnativekey','ePbQFzKxm1PrDDVECsGNWeDt');
googletag.defineSlot('/1005055/n_bn_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_mpu_start_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_mpu_end_300x250', [300, 250], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_placeholder_2x2', [2, 2], 'div-gpt-ad-1346688247801-6').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());
googletag.pubads().setTargeting('n_section', 'bn_sport');
googletag.pubads().setTargeting('n_subcat', 'bn_other');
googletag.pubads().setTargeting('n_passback', 'false');
googletag.pubads().setTargeting('n_channel', 'storypage');
googletag.pubads().setTargeting('strnativekey','mrtfom2MENEtMqt5Ft972pLc');
var fn_pageskin = 'false'; if (screen.width >= 375) { fn_pageskin = 'true'; }
googletag.pubads().setTargeting('inskin', fn_pageskin);

    googletag.pubads().setTargeting('n_story_id', 'bn_826554');
googletag.pubads().setTargeting('n_source', 'bn_bnstaff');
googletag.pubads().setTargeting('n_author', '');
googletag.pubads().setTargeting('n_keywords', ['inskin_yes','soccer','liverpool']);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({ article: 'auto' });
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    'https://cdn.taboola.com/libtrc/landmarkdigital-breakingnews/loader.js');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'breakingnews.ie';
            _sf_async_config.path = window.location.pathname;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>

</head>
<body class="cbp-spmenu-push home-page">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MZ5F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript"> (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-MZ5F');</script>

<div class="wrapper">
<div class="top-banner flash-950 stickyad">

<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'>
<div id='div-gpt-ad-1346688247801-0' style='min-height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-0'); });
</script>
</div>
</div>
</div>
<header class="clearfix">
<a href="/" class="logo">Breaking News</a>
<ul class="archives">
<li><a title="Today's news in headline format" href="/archives/"><span aria-hidden="true" class="icon-calendar-alt-fill"></span><span class="text">Day at a glance</span></a></li>
<li><a title="Latest Ireland & World Weather Forecasts" href="/weather/"><span aria-hidden="true" class="icon-sun"></span><span class="text">Weather</span></a></li>
<li><a title="Horoscopes" href="/showbiz/horoscopes/"><span aria-hidden="true" class="icon-horoscope"></span><span class="text">Horoscopes</span></a></li>
</ul>
<a id="showLeftPush"><span aria-hidden="true" class="icon-mobile-menu"></span></a>
<ul class="social">
<li id="login-social"><a onclick="toDo()"><span aria-hidden="true" class="icon-user"></span></a></li>
<li><a target="_blank" href="//twitter.com/breakingnewsie"><span aria-hidden="true" class="icon-twitter"></span></a></li>
<li><a target="_blank" href="//facebook.com/breakingnewsire"><span aria-hidden="true" class="icon-facebook"></span></a></li>
<li><a target="_blank" href="//google.com/+breakingnewsie"><span aria-hidden="true" class="icon-google-plus"></span></a></li>
</ul>
<form class="search-form" method="get" id="cse-search-box" action="/search/">
<input type="text" name="q" size="20" />
<input type="submit" id="search-btn2" class="search-button" />
</form>
</header>
<nav class="clearfix">
<ul class="main-menu">
<li class="ireland">
<div class="nav" id="t1"><a href='/ireland/'>Ireland</a></div>
<div id='t1d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'></div><div class='dropdown-center'><ul></ul></div><div class='dropdown-right'><ul></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="business">
<div class="nav" id="t2"><a href='/business/'>Business</a></div>
<div id='t2d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'></div><div class='dropdown-center'><ul></ul></div><div class='dropdown-right'><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="world">
<div class="nav" id="t3"><a href='/world/'>World</a></div>
<div id='t3d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'></div><div class='dropdown-center'><ul></ul></div><div class='dropdown-right'><ul></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="showbiz">
<div class="nav" id="t4"><a href='/showbiz/'>Showbiz</a></div>
<div id='t4d' class='dropdown layout-2 clearfix' style='display: none'><div class='dropdown-left'></div><div class='dropdown-center'><ul><li><h3><a href='/showbiz/frasier-star-john-mahoney-dies-aged-77-826557.html'>Frasier star John Mahoney dies aged 77</a></h3><p>The Blackpool-born actor died in Chicago.</p></li><li><h3><a href='/showbiz/carey-mulligan-hollywood-lagging-when-it-comes-to-roles-for-women-826556.html'>Carey Mulligan: Hollywood lagging when it comes to roles for women</a></h3><p>Carey Mulligan said there was a misconception that only men can ...</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/showbiz/horoscopes/'>Horoscopes</a></li><li><a href='/lotto/'>Lotto</a></li></ul></div></div>
</li>
<li class="discover">
<div class="nav" id="t5"><a href='/discover/'>#Discover</a></div>
<div id='t5d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/discover/10-hilariously-unfortunate-email-typos-826506.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2018/02/05171005/d8376d41-2a1b-49a2-8fed-73406bb7c916.jpg?crop=0,250,3999,2499&ext=.jpg&width=300&s=bn-826506" width="300" height="160" /></a><h3><a href='/discover/10-hilariously-unfortunate-email-typos-826506.html'>10 hilariously unfortunate email typos</a></h3><p>&ldquo;Good Afterboob.&rdquo;</p></div><div class='dropdown-center'><ul><li><h3><a href='/discover/world-nutella-day-12-of-the-most-indulgent-ways-you-can-eat-the-spread-826531.html'>World Nutella Day: 12 of the most indulgent ways you can eat the spread</a></h3><p>Everything from freakshakes to cheesecakes.</p></li><li><h3><a href='/discover/absolute-chaos-as-eagles-fans-swoop-onto-streets-of-philadelphia-826492.html'>Absolute chaos as Eagles fans swoop onto streets of Philadelphia</a></h3><p>What started off as fun and friendly celebrations, ...</p></li><li><h3><a href='/discover/making-a-murderer-attorney-to-lecture-ul-law-students-826466.html'>‘Making A Murderer’ attorney to lecture UL law students</a></h3><p>The defence lawyer at the centre of the 2015 ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title="Marcus McClusky spent three hours helping hospitals hit by a ..." href='/discover/patients-grandson-buys-200-bottles-of-water-to-help-ease-hospital-leak-crisis-826465.html'>Patient’s grandson buys 200 bottles of water to help ease hospital leak crisis</a></li><li><a title="Forget touchdowns, passing yards and game analysis: there&rsquo;s ..." href='/discover/these-are-the-super-bowl-2018-adverts-that-got-people-talking-826460.html'>These are the Super Bowl 2018 adverts that got people talking</a></li><li><a title="Long haul destinations have risen by 25% in popularity over the past year." href='/discover/top-travel-destinations-for-january-bookings-revealed-826446.html'>Top travel destinations for January bookings revealed</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="sport">
<div class="nav" id="t6"><a href='/sport/'>Sport</a></div>
<div id='t6d' class='dropdown layout-2 clearfix' style='display: none'><div class='dropdown-left'></div><div class='dropdown-center'><ul></ul></div><div class='dropdown-right'><ul><li><a href='/sport/gaa/'>GAA</a></li><li><a href='/sport/soccer/'>Soccer</a></li><li><a href='/sport/rugby/'>Rugby</a></li><li><a href='/sport/golf/'>Golf</a></li><li><a href='/sport/racing/'>Racing</a></li><li><a href='/sport/other/'>Other Sports</a></li></ul></div></div>
</li>
<li class="tech">
<div class="nav" id="t7"><a href='/tech/'>Tech</a></div>
</li>
</ul>
<ul class="additional-menu">
<li><a target="_blank" href="https://www.recruitireland.com/?aff=TCM">Jobs</a></li>
<li><a target="_blank" href="http://property.breakingnews.ie/">Property</a></li>
</ul>

<div class="click-nav">
<ul class="login-menu">
<li><span id="userLoginIcon">
<img id="login-user-icon" src="/images/social/icon-user-you.png" /></span>
<span id="loginText"><a onclick="toDo()" class="clicker">Login</a></span>
</li>
</ul>
</div>
</nav>
<ul class='top-themes'><li class='active'><a href='/sport/'>Sport Home</a></li><li><a href='/sport/gaa/'>GAA</a></li><li><a href='/sport/soccer/'>Soccer</a></li><li><a href='/sport/rugby/'>Rugby</a></li><li><a href='/sport/other/'>Other Sports</a></li></ul>
<div class="leftcolumn">
<div class="breaking-news clearfix bg-1">
</div>
<div class="bill-banner">
</div>
<div class="content clearfix">
<div class="news-categories clearfix">
<div class="double-col">
<div class='new-details' itemscope itemtype='http://schema.org/Article' id='article'><h2 itemprop='headline'>Virgil van Dijk ignoring critics after record move to Liverpool</h2>
<div class='share-buttons clearfix'>
<div id='shareDiv'>
</div>
<script type="text/javascript">
function chkButton(btn) {
if (btn.shareItem.provider == 'comments') {
var comDiv = document.getElementById('commentsDiv');
comDiv.scrollIntoView(false); } }
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.breakingnews.ie/sport/soccer/virgil-van-dijk-ignoring-critics-after-record-move-to-liverpool-826554.html");
act.setTitle("Virgil van Dijk ignoring critics after record move to Liverpool");
var showShareBarUI_params = {
 containerID: 'shareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/facebook-gigya.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/twitter-gigya.png', iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/googleplus-gigya.png', iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/more-gigya.png', iconOnly: true, enableCount:false} 
, {provider: 'comments', tooltip: 'Number of comments', iconImgUp:'/images/social/comments-gigya.png', iconOnly: true, categoryID: 'breakingnews', streamID: 'bn_826554'}
],
 onShareButtonClicked: chkButton, 
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='pager top'><a class='previos' href='/sport/soccer/wayne-rooney-talks-everton-the-title-race-and-man-utd-826549.html'>Previous</a><a class='next' href='#'></a><a id="mobileLeftButton" href='/sport/soccer/wayne-rooney-talks-everton-the-title-race-and-man-utd-826549.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a class='next' href='#'></a></div></div><div class='news-text clearfix'><p class='story-info clearfix'><span itemprop='datePublished' content='05/02/2018' class='date-time'>05/02/2018 - 22:48:49</span><span class='back-to'>Back to <a class='backlink' href='/sport/'>Sport</a> <a class='backlink' href='/'>Home</a></span></p>
<div class="ctx_content"><span itemprop='articleBody'><p>Liverpool's club-record signing Virgil van Dijk expects his every move to be scrutinised but insists it does not concern him.</p><p>The Holland international became the world's most expensive defender a month ago after his £75million move from Southampton but has been viewed as the answer to the Reds' problems at the back for much longer than that.</p><p>Because manager Jurgen Klopp was prepared to wait six months to get his number one transfer target there is a huge expectation on the Dutchman to provide an instant fix.</p><p>While he has already made a difference in the four matches he has played, Van Dijk is still far from his best having missed a large part of 2017 through injury - but accepts his price tag and reputation make him a target.</p><p>"I can't do anything about that. Obviously, there are so many eyes on me but I am just keeping my head down and playing," said the centre-back.</p><p><script type="text/javascript" async src="//landmarkads.mainroll.com/p/inarticle/c/2454514.js?dart_n_story_id=bn_826554&dart_n_section=Sports"></script></p><p>"Everybody can say what they want but I am working hard every day and I am getting back to where I need to be with the help of everyone here. I am just doing my thing.</p><p><img width="600" src="/remote/media.central.ie/media/images/j/JurgenKloppVirgilVanDijkHug_large.jpg?width=600&s=bn-826554" /></p><p>"I have been out for eight months - last January until September really - and I didn't play at Premier League level.</p><p>"It is not easy to come back, especially when I have made such a big step as now with all the eyes on me and they look at every small detail.</p><p>"Other people will talk and have their opinions. There is nothing I can do about that. You are always going to be judged but it is not like it is something really strange at the moment.</p><p>"I know because I made such a big step right now, for a lot of money, everything is going to analysed.</p><p>"No-one is going to look at the good things that you do. Everybody is going to watch the bad things and that is how it is. But I will discuss it with the people who want to make me better, who can make me better, that is the manager and the players around me.</p><p>"If they think it is right that is good then that is the way forward."</p><p>Van Dijk's arrival has strengthened Liverpool's bid to secure a top-four spot and his availability for the Champions League, which starts again next week with a trip to Porto, is an added boost.</p><p>The Dutchman has made 19 previous appearances in Europe's elite club competition, scoring two goals for Celtic, and he is confident they will be able to secure a place for next season.</p><p>"It is tight and every game is a final, they are games that we need to win and want to win and we should have won (in the 2-2 draw against Tottenham). We were unlucky.</p><p>"I am full of confidence that we will definitely get there. It starts next week for us again."</p><p>Van Dijk is aware it is a considerable step up to play for the five-time winners and he is still getting used to the difference in style from former club Southampton.</p><p>"That is pretty clear - the football we play, the pressing, the different options with players it is totally different," he added. "You need time to get used to everything but I am working on it every day together with the team.</p><p>"I am talking with the manager and everyone who can help me out. I want to improve and get the maximum out of myself and that is what I am going to do."</p></span>
<script type='text/javascript'>
var ULTIMEDIA_mdtk = '02565280'; 
var ULTIMEDIA_zone= 4; 
var ULTIMEDIA_target = 'ultimedia_wrapper'; 
var ULTIMEDIA_async = false; 
</script>
<script type='text/javascript' src='https://www.ultimedia.com/js/common/smart.js'></script>
</br>
</div>
<div class='keywords'>KEYWORDS: <a href='/search/?q=soccer'>soccer</a>, <a href='/search/?q=liverpool'>liverpool</a></div><p>&nbsp;</p>
</div><div class='share-buttons bottom clearfix'><a href='/contact/send/' class='send-stuff'>send us stuff</a><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fbreakingnewsire&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="https://platform.twitter.com/widgets/follow_button.html?screen_name=breakingnewsie&show_count=false" style="width: 200px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe><div class='pager top'><a class='previos' href='/sport/soccer/wayne-rooney-talks-everton-the-title-race-and-man-utd-826549.html'>Previous</a><a class='next' href='#'></a><a id="mobileLeftButton" href='/sport/soccer/wayne-rooney-talks-everton-the-title-race-and-man-utd-826549.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a class='next' href='#'></a></div></div><div id="shareSidebar">
<div id='sideShareDiv'>
</div>
</div>
<script type="text/javascript">
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.breakingnews.ie/sport/soccer/virgil-van-dijk-ignoring-critics-after-record-move-to-liverpool-826554.html");
act.setTitle("Virgil van Dijk ignoring critics after record move to Liverpool");
var showShareBarUI_params = {
 containerID: 'sideShareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/sidebar/facebook-gigya-side.png', iconImgOver: '/images/social/sidebar/facebook-gigya-side-hover.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/sidebar/twitter-gigya-side.png', iconImgOver: '/images/social/sidebar/twitter-gigya-side-hover.png',  iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/sidebar/googleplus-gigya-side.png', iconImgOver: '/images/social/sidebar/googleplus-gigya-side-hover.png',  iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/sidebar/more-gigya-side.png', iconImgOver: '/images/social/sidebar/more-gigya-side-hover.png',  iconOnly: true}
],
 layout:  'vertical',
 showCounts:  'none',
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='subscribe-box-articles clearfix'><h2>Want us to email you the top news stories each lunchtime?</h2><div id='mc_embed_signup'><form action='https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Email'><input type='submit' value='Go' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div><div id='StoryAdsense' data-cb-ad-id='Story_Adsense' class='ad'>
<script type='text/javascript' async src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<ins class='adsbygoogle bn-story-responsive' style='display:inline-block' data-ad-client='ca-pub-2703046863748014' data-ad-slot='2973310340'></ins>
<script type='text/javascript'>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div><div class='last-news-box clearfix'><div id="taboola-below-article-thumbnails"></div></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<div class='comments-box clearfix'><h3>Join the conversation - comment here</h3><div class='story-comment-links'><a href='/info/comments/houserules/'>House Rules for comments</a> - <a href='/info/comments/faq/'>FAQ</a> - <a class='c-highlight' href='/info/comments/gigyacomments/' target='_blank'>Important message for commenters</a></div><br /><br />
<span id='comments'></span>
<div id='commentsDiv'></div>
</div><script type='text/javascript'>
var params ={
   categoryID: 'breakingnews',
   streamID: 'bn_826554',
   version: 2,
   containerID: 'commentsDiv',
   cid: '',
   deviceType:  'auto',
   useHiResIcons:  'true',
   enabledShareProviders:  'facebook, twitter, linkedin'
}
gigya.comments.showCommentsUI(params);
</script>
<div class='last-news-box clearfix'><h3>More in this section</h3><ul><li><a class='preview' href='/sport/soccer/wayne-rooney-talks-everton-the-title-race-and-man-utd-826549.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/ManCityvEvertonWayneRooneycelebratesAug2017.jpg?width=300&s=bn-826549" width="120" height="64" class="align-left" /></a><h5><a title="Wayne Rooney discussed a number of subjects in his maiden appearance as a pundit on Sky Sports' Monday Night Football show." href='/sport/soccer/wayne-rooney-talks-everton-the-title-race-and-man-utd-826549.html'>Wayne Rooney talks Everton, the title race and Man Utd</a></h5></li><li><a class='preview' href='/sport/soccer/chelsea-suffer-devastating-loss-at-watford-826546.html'><img itemprop="image" src="/remote/media.central.ie/media/images/a/AntonioConteHeadDownFeb2018.jpg?width=300&s=bn-826546" width="120" height="64" class="align-left" /></a><h5><a title="Antonio Conte's future as Chelsea boss was cast into further doubt as his 10-men were thrashed 4-1 by Watford in the Premier League." href='/sport/soccer/chelsea-suffer-devastating-loss-at-watford-826546.html'>Chelsea suffer devastating loss at Watford</a></h5></li><li><a class='preview' href='/sport/other/victory-in-paris-was-all-that-mattered-ogara-lenihan-826535.html'><img itemprop="image" src="/remote/media.central.ie/media/images/r/RonanOGaraBreakfastOfChampionsDanLineham050218.jpg?width=300&s=bn-826535" width="120" height="64" class="align-left" /></a><h5><a title="Irish Examiner columnists Ronan O'Gara and Donal Lenihan both believe the positives of Ireland's opening Six Nations victory in France outweigh the disappointing performance that preceded Johnny Sexton's epic game-winning drop goal." href='/sport/other/victory-in-paris-was-all-that-mattered-ogara-lenihan-826535.html'>Victory in Paris was all that mattered: O'Gara & Lenihan </a></h5></li><li><a class='preview' href='/sport/rugby/byron-mcguigan-ruled-out-of-scotlands-clash-with-france-826525.html'><img itemprop="image" src="/remote/media.central.ie/media/images/b/ByronMcGuiganScotlandFeb2018.jpg?width=300&s=bn-826525" width="120" height="64" class="align-left" /></a><h5><a title="Byron McGuigan has been ruled out of Scotland's match against France with a hamstring injury." href='/sport/rugby/byron-mcguigan-ruled-out-of-scotlands-clash-with-france-826525.html'>Byron McGuigan ruled out of Scotland's clash with France</a></h5></li></ul></div>
</div>
</div>
</div>
</div>
<div class="col-3 rightcolumn">
<div class="ad-box stickyad2" id="top-mpu-ad">

<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-2' style='min-height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-2'); });
</script>
</div>
</div>
</div>
<div class='most-read-box single-box clearfix'><div class='most-read-container clearfix'><h2><a href='#'>Most Read in Sport</a></h2><ul class='clearfix' data-vr-zone='sport most read stories'><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/rugby/brian-odriscoll-brands-france-hia-controversy-disgraceful-826427.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/MaximeMachenaudFranceIreland3Feb2018.jpg?width=300&s=bn-826427" width="120" height="64" /></a></div><h4><a href='/sport/rugby/brian-odriscoll-brands-france-hia-controversy-disgraceful-826427.html'>Brian O'Driscoll brands France HIA controversy 'disgraceful'</a></h4><p>Brian O'Driscoll has described as 'disgraceful' the Head Injury Assessment (HIA) controversy which marred Ireland's dramatic Six Nations win over France.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/other/5-things-we-learned-from-the-opening-round-of-six-nations-fixtures-826355.html'><img itemprop="image" src="/remote/media.central.ie/media/images/j/JohnnySextonReacts3Feb18.jpg?width=300&s=bn-826355" width="120" height="64" /></a></div><h4><a href='/sport/other/5-things-we-learned-from-the-opening-round-of-six-nations-fixtures-826355.html'>5 things we learned from the opening round of Six Nations fixtures</a></h4><p>The first round of the 2018 NatWest 6 Nations produced thrills and spills across all three matches, entertaining in different ways.</p></li><div id='sharethroughAd-1'><script type='text/javascript'>googletag.cmd.push(function () { googletag.display('sharethroughAd-1'); });</script></div><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/other/philadelphia-eagles-clinch-first-super-bowl-title-in-high-scoring-thriller-826387.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/SuperBowl18b.jpg?width=300&s=bn-826387" width="120" height="64" /></a></div><h4><a href='/sport/other/philadelphia-eagles-clinch-first-super-bowl-title-in-high-scoring-thriller-826387.html'>Philadelphia Eagles clinch first Super Bowl title in high-scoring thriller</a></h4><p>The Philadelphia Eagles won their first Super Bowl title as they defeated the defending champions the New England Patriots 41-33 in a high-scoring thriller.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/other/stander-losing-van-der-flier-for-the-season-is-a-massive-blow-826462.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/CJStanderPresserSixNationsNew5Feb2018.jpg?width=300&s=bn-826462" width="120" height="64" /></a></div><h4><a href='/sport/other/stander-losing-van-der-flier-for-the-season-is-a-massive-blow-826462.html'>Stander: Losing van der Flier for the season is a massive blow</a></h4><p>CJ Stander has described the loss to injury of Josh van der Flier for the rest of the season as a massive blow.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/other/ronan-ogara-and-ruby-walsh-tackle-sports-topics-in-front-of-cork-audience-826384.html'><img itemprop="image" src="/remote/media.central.ie/media/images/r/RonanOGaraBreakfastOfChampionsDanLineham050218.jpg?width=300&s=bn-826384" width="120" height="64" /></a></div><h4><a href='/sport/other/ronan-ogara-and-ruby-walsh-tackle-sports-topics-in-front-of-cork-audience-826384.html'>Ronan O’Gara and Ruby Walsh tackle sports topics in front of Cork audience</a></h4><p>At this morning's Irish Examiner Breakfast of Champions at the Clayton Hotel Cork City, Examiner Sport columnists Ronan O'Gara, Donal Lenihan, Tommy Lyons and Ruby Walsh are tackling the hot topics in rugby and racing.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/soccer/chelsea-suffer-devastating-loss-at-watford-826546.html'><img itemprop="image" src="/remote/media.central.ie/media/images/a/AntonioConteHeadDownFeb2018.jpg?width=300&s=bn-826546" width="120" height="64" /></a></div><h4><a href='/sport/soccer/chelsea-suffer-devastating-loss-at-watford-826546.html'>Chelsea suffer devastating loss at Watford</a></h4><p>Antonio Conte's future as Chelsea boss was cast into further doubt as his 10-men were thrashed 4-1 by Watford in the Premier League.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/soccer/virgil-van-dijk-harry-kane-dived-to-win-anfield-penalty-826366.html'><img itemprop="image" src="/remote/media.central.ie/media/images/v/VirgilvanDijkarrivingatAnfieldDec2017.jpg?width=300&s=bn-826366" width="120" height="64" /></a></div><h4><a href='/sport/soccer/virgil-van-dijk-harry-kane-dived-to-win-anfield-penalty-826366.html'>Virgil van Dijk: Harry Kane dived to win Anfield penalty</a></h4><p>Liverpool's club-record signing Virgil van Dijk believes Harry Kane dived to win a penalty in the 2-2 draw at Anfield.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/rugby/heres-johnny-here-are-the-reactions-to-that-stunning-drop-goal-826250.html'><img itemprop="image" src="/remote/media.central.ie/media/images/j/JohnnySextonReacts3Feb18.jpg?width=300&s=bn-826250" width="120" height="64" /></a></div><h4><a href='/sport/rugby/heres-johnny-here-are-the-reactions-to-that-stunning-drop-goal-826250.html'>Here's Johnny! Here are the reactions to that stunning drop goal</a></h4><p>Well done, Johnny Sexton!</p></li></ul></div></div>
<div class="subscribe-box clearfix">
<h2>Download our app</h2>
<a title="Download our Android App" href="https://play.google.com/store/apps/details?id=ie.breakingnews.mobile" target="_blank"><img src="/images/app/google_play_app.png" width="129" height="40" alt="Download our Android App" /></a>
<a title="Download our IOS App" href="https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8" target="_blank"><img src="/images/app/apple_itunes_app.png" width="135" height="40" alt="Download our IOS App" /></a>
</div>
<div class="ad-box" id="bot-mpu-ad">

<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-1346688247801-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-1'); });
</script>
</div>
</div>
</div>
</div>
</div>
<footer>
<div class="wrapper">
<div class="row">
<div class="footer-info">
<a href="/" class="logo">
<img src="/images/foot-logo.png" /></a>
<p>
Landmark Digital Ltd,<br />
Company Number 523737, Linn Dubh,<br />
Assumption Road, Blackpool, Cork.
<br />
T23 RCH6
</p>
<p>
+353 21 4802214<br />
<a href="mailto:desk@breakingnews.ie">desk@breakingnews.ie</a>
</p>
<ul>
<li><a target="_blank" href="https://facebook.com/breakingnewsire"><i class="fa fa-facebook"></i></a></li>
<li><a target="_blank" href="https://twitter.com/breakingnewsie"><i class="fa fa-twitter"></i></a></li>
<li><a target="_blank" href="https://google.com/+breakingnewsie"><i class="fa fa-google-plus"></i></a></li>
</ul>
</div>

<div class="footer-navigation">
<ul>
<li><a href="/ireland/">News</a></li>
<li><a href="/ireland/">Ireland</a></li>
<li><a href="/world/">World</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/tech/">Tech</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/archives/">News Archives</a></li>
</ul>
<ul>
<li><a href="/showbiz/">Showbiz</a></li>
<li><a href="/showbiz/">News</a></li>
<li><a href="/lotto/">Lotto</a></li>
<li><a href="/showbiz/horoscopes/">Horoscopes</a></li>

</ul>
<ul>
<li><a href="/discover/">#Discover</a></li>
<li><a href="/maintopics/">Main Topics</a></li>
<li><a href="/author/">Authors</a></li>
<li><a href="/competitions/">Competitions</a></li>
<li><a href="/info/rss/">RSS</a></li>
</ul>
<ul>
<li><a href="/sport/">Sport</a></li>
<li><a href="/sport/">News</a></li>
<li><a href="/sport/soccer/">Soccer</a></li>
<li><a href="/sport/gaa/">GAA</a></li>
<li><a href="/sport/rugby/">Rugby</a></li>
<li><a href="/sport/other/">Other Sports</a></li>
</ul>
<ul>
<li><a href="#">Other</a></li>
<li><a href="/contact/">Contact Us</a></li>
<li><a href="/contact/send/">Send us Stuff</a></li>
<li><a href="/info/usingsite/">Using the Site</a></li>
<li><a href="/info/content/">Licence Our Content</a></li>
<li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
</ul>
</div>

</div>
<div class="row footer-bottom">
<span class="copy">&copy; BreakingNews.ie 2018.</span>
<form action="https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b" method="post" id="Form1" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<label>Subscribe To News Alerts</label>
<input type="email" value="" name="EMAIL" class="required email" id="Email1" placeholder="Email" />
<button type="submit">Subscribe</button>
</form>
</div>
</div>
</footer>
<div class="mobile-top-banner">
</div>
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<h3>Menu <button id="hideLeftPush" class="iconed-button">Show/Hide Left Push Menu</button></h3>
<ul>
<li><a href="/">Home</a></li>
<li><a href="/ireland/">Ireland</a></li>
<li><a href="/discover/">#Discover</a></li>
<li><a href="/showbiz/">Showbiz</a></li>
<li><a href="/sport/">Sport</a></li>
<li><a href="/world/">World</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/tech/">Tech</a></li>
<li><a href="/showbiz/horoscopes/">Horoscopes</a></li>
<li><a href="/lotto/">Lotto</a></li>
<li>
<a href="#">Other</a>
<span class="dropdown-trigger"></span>
<ul>
<li><a href="/contact/">Contact Us</a></li>

<li><a href="/info/usingsite/">Using the Site</a></li>
<li><a href="/info/content/">Licence Our Content</a></li>
<li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
</ul>
</li>
</ul>
</nav>
<script type="text/javascript">
    var
    menuLeft = document.getElementById('cbp-spmenu-s1'),
    showLeftPush = document.getElementById('showLeftPush'),
    hideLeftPush = document.getElementById('hideLeftPush'),
     body = document.body;

    showLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };

    hideLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };
</script>

<div id='div-gpt-ad-1346688247801-6' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-6'); });
</script>
</div>

<div id='div-gpt-ad-1346688247801-3' style='width:2px; height:2px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-3'); });
</script>
</div>
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Sport,Other';
_sf_async_config.authors = 'NONE';
_sf_async_config.zone = 'Sport';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>