
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<script type='text/javascript'> var_sf_startpt = (new Date()).getTime()</script>
<meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no" /><link rel="stylesheet" href="/css/style.min.css?bn=110" type="text/css" />
<link href="https://fonts.googleapis.com/css?family=Lato:300,400,700,900" rel="stylesheet" type="text/css" /><link rel="stylesheet" href="/css/quick.min.css" type="text/css" /><meta name="robots" content="noarchive" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta name="verify-v1" content="dHYszZw7wB93WYMSe9l7tDCoVkZXQnd5DtqYkCFuwpA=" /><meta name="apple-itunes-app" content="app-id=432922098" /><meta name="google-play-app" content="app-id=ie.breakingnews.mobile" /><meta property="fb:pages" content="120689931275023" /><meta property="fb:app_id" content="1590515734538562" />

<title>
	Sacked Stephen Wallace slams 'unbelievable untruth in the media' over losing the dressing room | BreakingNews.ie
</title><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57-precomposed.png" /><link rel="shortcut icon" href="/images/ico/favicon.png" />
<script type="text/javascript" src="/includes/js/head.min.js"></script>
<link href="/css/lbp.min.css" rel="stylesheet" />
<script type="text/javascript" src="/includes/js/lbp.min.js"></script>
<script type="text/javascript">
        head.js({ jquery: 'https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' }, { modernizr: '/includes/js/modernizr-2.0.6.min.js' }, { classie: '/includes/js/classie.min.js' }, { custom: '/includes/js/custom.min.js' }, { login: '/includes/gigya/login.min.js' });
    </script>

<script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_CtAjKiFrnWHZSLf4N2H9ArTc-9bwVm6IMRhTwJ0jMhgaT1o60LXJc9FgngItgIA_">
        { siteName: 'breakingnews.ie (Breaking News)', enabledProviders:'facebook,twitter' }
    </script>

<script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>
<!--[if lt IE 9]>
          <script src="/includes/js/html5shiv.js"></script>
    <script>
        $(document).ready(function () {
            $('.last-news-box li:nth-child(2n-1)').addClass('more-in-this-clear');
        });
    </script>
        <link rel="stylesheet" type="text/css" href="/css/ie.min.css" /><![endif]-->
<script type="text/javascript">
            head.js({ galleria: '/includes/galleria/galleria-1.4.2.min.js' }, { bbw: 'https://landmark.bbvms.com/launchpad/' }, { bbwplay: '/includes/bbw/player.min.js' });
        </script>
<meta name="description" content="Stephen Wallace has hit out at the Offaly County Board following his dismissal as their Senior Football manager." />
<link rel="image_src" href="/remote/media.central.ie/media/images/s/StephenWallaceInStandMay2018_large.jpg?width=600&s=bn-843435" />
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article" />
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="http://www.breakingnews.ie/sport/gaa/sacked-stephen-wallace-slams-unbelievable-untruth-in-the-media-over-losing-the-dressing-room-843435.html">
<meta prefix='og: http://ogp.me/ns#' property="og:site_name" content="Breaking News" />
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="/remote/media.central.ie/media/images/s/StephenWallaceInStandMay2018_large.jpg?width=600&s=bn-843435" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325" />
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="Sacked Stephen Wallace slams 'unbelievable untruth in the media' over losing the dressing room" />
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="Stephen Wallace has hit out at the Offaly County Board following his dismissal as their Senior Football manager." />
<meta property="article:published_time" content="2018-05-17T10:11:00+01" />
<meta property="article:publisher" content="https://www.facebook.com/breakingnewsire" />
<meta property="article:section" content="Sports" />
<meta property="article:tag" content="Sports" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@breakingnewsie">
<meta name="twitter:title" content="Sacked Stephen Wallace slams 'unbelievable untruth in the media' over losing the dressing room" />
<meta name="twitter:url" content="http://www.breakingnews.ie/sport/gaa/sacked-stephen-wallace-slams-unbelievable-untruth-in-the-media-over-losing-the-dressing-room-843435.html">
<meta name="twitter:description" content="Stephen Wallace has hit out at the Offaly County Board following his dismissal as their Senior Football manager." />
<meta name="twitter:image" content="/remote/media.central.ie/media/images/s/StephenWallaceInStandMay2018_large.jpg?width=600&s=bn-843435" />
<meta name="twitter:twitter:image:src" content="/remote/media.central.ie/media/images/s/StephenWallaceInStandMay2018_large.jpg?width=600&s=bn-843435" />
<meta name="twitter:domain" content="Breakingnews.ie" />
<meta name="twitter:app:name:iphone" content="BreakingNews.ie" />
<meta name="twitter:app:id:iphone" content="432922098" />
<meta name="twitter:app:url:iphone" content="brnews://article/843435/?app=twitter" />
<meta name="twitter:app:name:ipad" content="BreakingNews.ie" />
<meta name="twitter:app:id:ipad" content="432922098" />
<meta name="twitter:app:url:ipad" content="brnews://article/843435/?app=twitter" />
<meta name="twitter:app:name:googleplay" content="BreakingNews.ie" />
<meta name="twitter:app:id:googleplay" content="ie.breakingnews.mobile" />
<meta name="twitter:app:url:googleplay" content="brnews://article/843435/?app=twitter" />
<meta itemprop="name" content="Sacked Stephen Wallace slams 'unbelievable untruth in the media' over losing the dressing room" />
<meta itemprop="description" content="Stephen Wallace has hit out at the Offaly County Board following his dismissal as their Senior Football manager." />
<meta itemprop="image" content="/remote/media.central.ie/media/images/s/StephenWallaceInStandMay2018_large.jpg?width=600&s=bn-843435" />
<meta name="news_keywords" content="GAA, football, Offaly, Stephen Wallace" />
<link rel="publisher" href="https://plus.google.com/+breakingnewsie/" />
<link rel="alternate" href="android-app://ie.breakingnews.mobile/http/cache.app.breakingnews.ie/sport/gaa/sacked-stephen-wallace-slams-unbelievable-untruth-in-the-media-over-losing-the-dressing-room-843435.html" />
<link rel="canonical" href="https://www.breakingnews.ie/sport/gaa/sacked-stephen-wallace-slams-unbelievable-untruth-in-the-media-over-losing-the-dressing-room-843435.html" />
<link rel="amphtml" href="https://amp.breakingnews.ie/sport/gaa/sacked-stephen-wallace-slams-unbelievable-untruth-in-the-media-over-losing-the-dressing-room-843435.html" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage":{
  "@type":"WebPage",
  "@id":"https://google.com/article"
},
"headline": "Sacked Stephen Wallace slams 'unbelievable untruth in the media' over losing the dressing room",
"image": {
  "@type": "ImageObject",
  "url": "/remote/media.central.ie/media/images/s/StephenWallaceInStandMay2018_large.jpg?width=600&s=bn-843435",
   "height": 600,
   "width": 325
 },
"datePublished": "2018-05-17T10:11:00Z",
 "dateModified": "2018-05-17T10:11:00Z",
 "author": {
 "@type": "Person",
 "name": "BreakingNews.ie"
 },
"publisher": {
 "@type": "Organization",
 "name": "BreakingNews.ie",
 "logo": {
  "@type": "ImageObject",
 "url": "https://amp.breakingnews.ie/images/logo/BreakingNewsSmall.gif",
 "width": 210,
 "height": 36
 }
 },
 "description": "Stephen Wallace has hit out at the Offaly County Board following his dismissal as their Senior Football manager."
}
</script><script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"Sacked Stephen Wallace slams 'unbelievable untruth in the media' over losing the dressing room","pageCategory1":"Sports","pageCategory2":"GAA","pageCategory3":"","pageAttributes":{"comments":"on","images":"2","bbw":"0","video":"0","facebook":"0","twitter":"0","audio":"0","liveblog":"0","instagram":"0"},"pageArticleID":"843435","pageAuthorID":"NONE","pageArticleHour":"10","pageSource":"bn_bnstaff"}];
</script>
<link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Top Stories" href="https://feeds.breakingnews.ie/bntopstories" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Ireland" href="https://feeds.breakingnews.ie/bnireland" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Discover" href="https://feeds.breakingnews.ie/bndiscover" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: SHowbiz" href="https://feeds.breakingnews.ie/bnents" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Sport" href="https://feeds.breakingnews.ie/bnsport" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: World" href="https://feeds.breakingnews.ie/bnworld" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Business" href="https://feeds.breakingnews.ie/bnbusiness" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: LOTTO" href="https://feeds.breakingnews.ie/bnlotto" />

<meta name="application-name" content="BreakingNews" /><meta name="msapplication-TileColor" content="#ffffff" /><meta name="msapplication-TileImage" content="/images/logo/119b0310-4b2f-4ad8-a794-c3946fc62282.png" /> <script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];

 var advelvetTargeting = [];
advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + '');
googletag.cmd.push(function () {
googletag.pubads().setTargeting('advelvet', advelvetTargeting);
});
 (function () {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
 var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
 </script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1005055/n_bn_sharethrough_instory_2x1', [2, 1], 'div-gpt-ad-1495445546140-0').addService(googletag.pubads()).setTargeting('strnativekey','ePbQFzKxm1PrDDVECsGNWeDt');
googletag.defineSlot('/1005055/n_bn_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_mpu_start_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_mpu_end_300x250', [300, 250], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_placeholder_2x2', [2, 2], 'div-gpt-ad-1346688247801-6').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());
googletag.pubads().setTargeting('n_section', 'bn_sport');
googletag.pubads().setTargeting('n_subcat', 'bn_other');
googletag.pubads().setTargeting('n_passback', 'false');
googletag.pubads().setTargeting('n_channel', 'storypage');
googletag.pubads().setTargeting('strnativekey','mrtfom2MENEtMqt5Ft972pLc');
var fn_pageskin = 'false'; if (screen.width >= 375) { fn_pageskin = 'true'; }
googletag.pubads().setTargeting('inskin', fn_pageskin);

    googletag.pubads().setTargeting('n_story_id', 'bn_843435');
googletag.pubads().setTargeting('n_source', 'bn_bnstaff');
googletag.pubads().setTargeting('n_author', '');
googletag.pubads().setTargeting('n_keywords', ['inskin_yes','GAA','football','Offaly','Stephen Wallace']);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({ article: 'auto' });
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    'https://cdn.taboola.com/libtrc/landmarkdigital-breakingnews/loader.js');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'breakingnews.ie';
            _sf_async_config.path = window.location.pathname;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>

</head>
<body class="cbp-spmenu-push home-page">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MZ5F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript"> (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-MZ5F');</script>

<div class="wrapper">
<div class="top-banner flash-950 stickyad">

<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'>
<div id='div-gpt-ad-1346688247801-0' style='min-height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-0'); });
</script>
</div>
</div>
</div>
<header class="clearfix">
<a href="/" class="logo">Breaking News</a>
<ul class="archives">
<li><a title="Today's news in headline format" href="/archives/"><span aria-hidden="true" class="icon-calendar-alt-fill"></span><span class="text">Day at a glance</span></a></li>
<li><a title="Latest Ireland & World Weather Forecasts" href="/weather/"><span aria-hidden="true" class="icon-sun"></span><span class="text">Weather</span></a></li>
<li><a title="Horoscopes" href="/showbiz/horoscopes/"><span aria-hidden="true" class="icon-horoscope"></span><span class="text">Horoscopes</span></a></li>
</ul>
<a id="showLeftPush"><span aria-hidden="true" class="icon-mobile-menu"></span></a>
<ul class="social">
<li id="login-social"><a onclick="toDo()"><span aria-hidden="true" class="icon-user"></span></a></li>
<li><a target="_blank" href="//twitter.com/breakingnewsie"><span aria-hidden="true" class="icon-twitter"></span></a></li>
<li><a target="_blank" href="//facebook.com/breakingnewsire"><span aria-hidden="true" class="icon-facebook"></span></a></li>
<li><a target="_blank" href="//google.com/+breakingnewsie"><span aria-hidden="true" class="icon-google-plus"></span></a></li>
</ul>
<form class="search-form" method="get" id="cse-search-box" action="/search/">
<input type="text" name="q" size="20" />
<input type="submit" id="search-btn2" class="search-button" />
</form>
</header>
<nav class="clearfix">
<ul class="main-menu">
<li class="ireland">
<div class="nav" id="t1"><a href='/ireland/'>Ireland</a></div>
<div id='t1d' class='dropdown layout-1 clearfix'><div class='dropdown-left'><a class='image-link' href='/ireland/two-men-suffer-serious-injuries-after-stabbing-at-luas-stop-843415.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/StJamesHospitalALLPIX.jpg?width=300&s=bn-843415" width="300" height="160" /></a><h3><a href='/ireland/two-men-suffer-serious-injuries-after-stabbing-at-luas-stop-843415.html'>Two men suffer serious injuries after stabbing at Luas stop</a></h3><p>Two men have been stabbed at a Luas stop in Dublin this morning.</p></div><div class='dropdown-center'><ul><li><h3><a href='/ireland/taoiseach-throws-doubt-on-brexit-talks-unless-uk-makes-substantial-progress-843437.html'>Taoiseach throws doubt on Brexit talks unless UK makes 'substantial progress'</a></h3><p>The EU Withdrawal Agreement could be in question ...</p></li><li><h3><a href='/ireland/frankly-disgraceful-alan-kelly-hits-out-as-committee-examining-cervicalcheck-scandal-gets-hse-memos-late-843428.html'>'Frankly disgraceful' - Alan Kelly hits out as Committee examining CervicalCheck scandal gets HSE memos late</a></h3><p>The Public Accounts Committee has criticised ...</p></li><li><h3><a href='/ireland/minister-launches-garda-recruitment-campaign-843417.html'>Minister launches Garda recruitment campaign</a></h3><p>An Garda S&iacute;och&aacute;na are looking ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title="There is concern that bringing in a tax hike on unhealthy foods ..." href='/ireland/body-calls-on-world-health-organisation-to-think-again-on-sin-taxes-on-unhealthy-foods-843414.html'>Body calls on World Health Organisation to think again on 'sin taxes' on unhealthy foods</a></li><li><a title="Two victims of the CervicalCheck scandal are calling for senior ..." href='/ireland/committee-to-hear-from-hse-staff-after-vicky-phelan-and-stephen-teap-call-for-health-officials-to-step-down-843407.html'>Committee to hear from HSE staff after Vicky Phelan and Stephen Teap call for health officials to step down</a></li><li><a title="Planning permission is being sought for a slim, 15-storey, &euro;20m ..." href='/ireland/builders-apply-to-erect-new-york-inspired-prism-tower-in-corks-docklands-843406.html'>Builders apply to erect New York-inspired Prism tower in Cork's docklands</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="business">
 <div class="nav" id="t2"><a href='/business/'>Business</a></div>
<div id='t2d' class='dropdown layout-1 clearfix'><div class='dropdown-left'><a class='image-link' href='/business/mothercare-swings-axe-on-50-uk-stores-mothercare-ireland-stores-unaffected-843409.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/933e42243a48e6d6f24f3cc654507a18Y29udGVudHNlYXJjaCwxNTI2NjI0MzE5/2.35824222.jpg?crop=0,0,2600,1462&ext=.jpg&width=300&s=bn-843409" width="300" height="160" /></a><h3><a href='/business/mothercare-swings-axe-on-50-uk-stores-mothercare-ireland-stores-unaffected-843409.html'>Mothercare swings axe on 50 UK stores; Mothercare Ireland stores unaffected</a></h3><p>The closures will result in hundreds of job losses.</p></div><div class='dropdown-center'><ul><li><h3><a href='/business/aib-agrees-to-sell-11bn-portfolio-of-non-performing-loans-843418.html'>AIB agrees to sell €1.1bn portfolio of non-performing loans</a></h3><p>AIB has agreed to sell a portfolio of non-performing ...</p></li><li><h3><a href='/business/uk-pub-group-warns-of-unrelenting-cost-pressures-843381.html'>UK pub group warns of ‘unrelenting’ cost pressures</a></h3><p>British pub operator Mitchells & Butlers, ...</p></li><li><h3><a href='/business/after-costa-spin-off-plan-focus-now-on-premier-inn-843379.html'>After Costa spin-off plan, focus now on Premier Inn</a></h3><p>No sooner has Whitbread decided to spin off ...</p></li></ul></div><div class='dropdown-right'><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="world">
<div class="nav" id="t3"><a href='/world/'>World</a></div>
<div id='t3d' class='dropdown layout-1 clearfix'><div class='dropdown-left'></div><div class='dropdown-center'><ul><li><h3><a href='/world/channel-4-newsreader-jon-snow-ive-volunteered-for-a-pay-cut-843441.html'>Channel 4 newsreader Jon Snow: I’ve volunteered for a pay cut</a></h3><p>The broadcaster said it was &lsquo;a co-operative ...</p></li><li><h3><a href='/world/florida-man-killed-by-projectile-fragments-of-exploding-vape-pen-843438.html'>Florida man killed by 'projectile' fragments of exploding vape pen</a></h3><p>An exploding vape pen hurled fragments into ...</p></li><li><h3><a href='/world/f-35-fighter-jet-pilots-could-use-drones-in-future-missions-aviation-expert-843436.html'>F-35 fighter jet pilots could use drones in future missions - aviation expert</a></h3><p>British pilots flying the F-35 stealth fighter ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title="Donald Trump has revealed in his financial disclosure that he ..." href='/world/trump-disclosure-of-lawyer-payment-raises-new-legal-questions-843434.html'>Trump disclosure of lawyer payment raises new legal questions</a></li><li><a title="A review into the Grenfell Tower inferno has stopped short of ..." href='/world/grenfell-disaster-probe-finds-race-to-the-bottom-in-building-safety-practices-843422.html'>Grenfell disaster probe finds ‘race to the bottom’ in building safety practices</a></li><li><a title="Records show that 10 children removed from the house on March 31 are aged between ..." href='/world/children-in-california-torture-case-waterboarded-by-father-843420.html'>Children in California torture case ‘waterboarded by father’</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="showbiz">
<div class="nav" id="t4"><a href='/showbiz/'>Showbiz</a></div>
<div id='t4d' class='dropdown layout-2 clearfix'><div class='dropdown-left'><a class='image-link' href='/showbiz/looks-like-chrissy-teigen-and-john-legend-have-had-their-baby-boy-843413.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/0bce941c80a6d25a5024e92b2284682cY29udGVudHNlYXJjaCwxNTI2NjI2MTQ1/2.34847109.jpg?crop=0,0,4369,2458&ext=.jpg&width=300&s=bn-843413" width="300" height="160" /></a><h3><a href='/showbiz/looks-like-chrissy-teigen-and-john-legend-have-had-their-baby-boy-843413.html'>Looks like Chrissy Teigen and John Legend have had their baby boy</a></h3><p>The stars have shared a tweet that appears to have confirmed ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/showbiz/shirley-ballas-im-all-for-same-sex-couples-on-strictly-come-dancing-843424.html'>Shirley Ballas: I’m all for same-sex couples on Strictly Come Dancing</a></h3><p>The BBC has previously said there are &lsquo;no plans&rsquo; ...</p></li><li><h3><a href='/showbiz/judy-finnigan-is-done-with-tv-at-70-daughter-claims-843423.html'>Judy Finnigan is done with TV at 70, daughter claims</a></h3><p>The TV star, best known for appearing in duo Richard and Judy with her husband, has ...</p></li><li><h3><a href='/showbiz/rapper-ti-claims-wrongful-arrest-outside-gated-community-843411.html'>Rapper TI claims wrongful arrest outside gated community</a></h3><p>Police in Atlanta said the 38-year-old artist was charged with disorderly conduct, ...</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/showbiz/horoscopes/'>Horoscopes</a></li><li><a href='/lotto/'>Lotto</a></li></ul></div></div>
</li>
<li class="discover">
<div class="nav" id="t5"><a href='/discover/'>#Discover</a></div>
<div id='t5d' class='dropdown layout-1 clearfix'><div class='dropdown-left'><a class='image-link' href='/discover/a-lot-of-people-were-not-very-happy-with-ed-sheerans-phoenix-park-gig-last-night-843430.html'><img itemprop="image" src="/remote/media.central.ie/media/images/e/EdSheeranCork1.jpg?width=300&s=bn-843430" width="300" height="160" /></a><h3><a href='/discover/a-lot-of-people-were-not-very-happy-with-ed-sheerans-phoenix-park-gig-last-night-843430.html'>A lot of people were not very happy with Ed Sheeran’s Phoenix Park gig last night</a></h3><p>We have reached out to Aiken Promotions for comment.</p></div><div class='dropdown-center'><ul><li><h3><a href='/discover/this-exotic-frog-travelled-to-the-uk-in-a-suitcase-843443.html'>This exotic frog travelled to the UK in a suitcase</a></h3><p>A family unwittingly packed the tree frog ...</p></li><li><h3><a href='/discover/watch-as-baby-penguins-are-introduced-to-their-new-home-at-san-diego-zoo-843439.html'>Watch as baby penguins are introduced to their new home at San Diego Zoo</a></h3><p>Penguin chicks Lucas and Dot have been introduced ...</p></li><li><h3><a href='/discover/dublin-airport-shop-hoping-to-reward-honest-customer-843403.html'>Dublin Airport shop hoping to reward honest customer</a></h3><p>A shop in Dublin Airport wants to reward ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title="From food to books, people on Twitter are discussing both the ..." href='/discover/endarelationshipinfourwords-what-four-words-would-end-a-relationship-for-you-843365.html'>#EndARelationshipInFourWords: What four words would end a relationship for you?</a></li><li><a title="Warm weather and summer rain contributed to the grim conditions. ..." href='/discover/you-wont-believe-how-many-flies-this-camel-has-been-carrying-around-843350.html'>You won’t believe how many flies this camel has been carrying around</a></li><li><a title="The hoax was applauded for being so good." href='/discover/students-crash-scene-prank-wins-praise-from-cops-843342.html'>Students’ ‘crash scene’ prank wins praise from cops</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="sport">
<div class="nav" id="t6"><a href='/sport/'>Sport</a></div>
<div id='t6d' class='dropdown layout-2 clearfix'><div class='dropdown-left'><a class='image-link' href='/sport/gaa/sacked-stephen-wallace-slams-unbelievable-untruth-in-the-media-over-losing-the-dressing-room-843435.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/StephenWallaceInStandMay2018.jpg?width=300&s=bn-843435" width="300" height="160" /></a><h3><a href='/sport/gaa/sacked-stephen-wallace-slams-unbelievable-untruth-in-the-media-over-losing-the-dressing-room-843435.html'>Sacked Stephen Wallace slams 'unbelievable untruth in the media' over losing the dressing room</a></h3><p>Stephen Wallace has hit out at the Offaly County Board following ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/sport/other/we-tried-to-sign-ronaldo-and-messi-wenger-843440.html'>We tried to sign Ronaldo and Messi – Wenger</a></h3><p>The two best players on the planet were wanted by Arsenal.</p></li><li><h3><a href='/sport/soccer/new-director-of-football-marcel-brands-eager-to-get-started-at-everton-843419.html'>New director of football Marcel Brands eager to get started at Everton</a></h3><p>Former Toffees boss Sam Allardyce was sacked after just six months ...</p></li><li><h3><a href='/sport/other/gordon-and-harden-propel-rockets-to-series-levelling-win-over-warriors-843416.html'>Gordon and Harden propel Rockets to series-levelling win over Warriors</a></h3><p>Eric Gordon scored 27 points off the bench as the Houston Rockets ...</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/sport/gaa/'>GAA</a></li><li><a href='/sport/soccer/'>Soccer</a></li><li><a href='/sport/rugby/'>Rugby</a></li><li><a href='/sport/golf/'>Golf</a></li><li><a href='/sport/racing/'>Racing</a></li><li><a href='/sport/other/'>Other Sports</a></li></ul></div></div>
</li>
<li class="tech">
<div class="nav" id="t7"><a href='/tech/'>Tech</a></div>
</li>
</ul>
<ul class="additional-menu">
<li><a target="_blank" href="https://www.recruitireland.com/?aff=TCM">Jobs</a></li>
<li><a target="_blank" href="http://property.breakingnews.ie/">Property</a></li>
</ul>

<div class="click-nav">
<ul class="login-menu">
<li><span id="userLoginIcon">
<img id="login-user-icon" src="/images/social/icon-user-you.png" /></span>
<span id="loginText"><a onclick="toDo()" class="clicker">Login</a></span>
</li>
</ul>
</div>
</nav>
<ul class='top-themes'><li class='active'><a href='/sport/'>Sport Home</a></li><li><a href='/sport/gaa/'>GAA</a></li><li><a href='/sport/soccer/'>Soccer</a></li><li><a href='/sport/rugby/'>Rugby</a></li><li><a href='/sport/other/'>Other Sports</a></li></ul>
<div class="leftcolumn">
<div class="breaking-news clearfix bg-1">
</div>
<div class="bill-banner">
</div>
<div class="content clearfix">
<div class="news-categories clearfix">
<div class="double-col">
<div class='new-details' itemscope itemtype='http://schema.org/Article' id='article'><h2 itemprop='headline'>Sacked Stephen Wallace slams 'unbelievable untruth in the media' over losing the dressing room</h2>
<div class='share-buttons clearfix'>
<div id='shareDiv'>
</div>
<script type="text/javascript">
function chkButton(btn) {
if (btn.shareItem.provider == 'comments') {
var comDiv = document.getElementById('commentsDiv');
comDiv.scrollIntoView(false); } }
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.breakingnews.ie/sport/gaa/sacked-stephen-wallace-slams-unbelievable-untruth-in-the-media-over-losing-the-dressing-room-843435.html");
act.setTitle("Sacked Stephen Wallace slams 'unbelievable untruth in the media' over losing the dressing room");
var showShareBarUI_params = {
 containerID: 'shareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/facebook-gigya.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/twitter-gigya.png', iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/googleplus-gigya.png', iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/more-gigya.png', iconOnly: true, enableCount:false} 
, {provider: 'comments', tooltip: 'Number of comments', iconImgUp:'/images/social/comments-gigya.png', iconOnly: true, categoryID: 'breakingnews', streamID: 'bn_843435'}
],
 onShareButtonClicked: chkButton, 
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='pager top'><a class='previos' href='/sport/soccer/new-director-of-football-marcel-brands-eager-to-get-started-at-everton-843419.html'>Previous</a><a class='next' href='#'></a><a id="mobileLeftButton" href='/sport/soccer/new-director-of-football-marcel-brands-eager-to-get-started-at-everton-843419.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a class='next' href='#'></a></div></div><div class='news-text clearfix'><p class='story-info clearfix'><span itemprop='datePublished' content='17/05/2018' class='date-time'>17/05/2018 - 10:11:00</span><span class='back-to'>Back to <a class='backlink' href='/sport/'>Sport</a> <a class='backlink' href='/'>Home</a></span></p>
<div class="ctx_content"><span itemprop='articleBody'><p>Stephen Wallace has hit out at the Offaly County Board following his dismissal as their Senior Football manager.</p><p>The Faithful County suffered a shock Leinster Championship defeat to Wicklow on Sunday and he was relieved of his duties last night.</p><p>Wallace claims he had the backing of the squad, but county board chairman Tommy Byrne says the players had no input in their decision.</p><p><img width="600" src="/remote/media.central.ie/media/images/s/StephenWallaceSacked_large.jpg?width=600&s=bn-843435" /></p><p>Byrne said: "The manager is suspended for what will be a good bit of the remainder of the campaign this year and it's a very difficult situation.</p><p><script type="text/javascript" async src="//landmarkads.mainroll.com/p/inarticle/c/2454514.js?dart_n_story_id=bn_843435&dart_n_section=Sports"></script></p><p>"The manager is central to everything that happens. He (Wallace) cannot be involved in training, cannot be involved in matchdays, and we felt that that wasn't in the best interests of the team.</p><p>"Offaly County Board makes the decisions to appoint people or remove them, not the players. There's no point in talking about the players."</p><p>The management committee’s decision came as no surprise after the fallout from their Leinster SFC exit. Despite Offaly avoiding relegation from Division 3, there had been speculation of unrest in the camp prior to last weekend, while Wallace’s recent eight-week suspension for his involvement in an altercation in a Kerry club game didn’t help his cause.</p><p>However, speaking to the Offaly Express yesterday, Offaly selector Paul Mollen said he was shocked at the criticism aimed at the management team by <a rel="nofollow" target="_blank" href="https://www.irishexaminer.com/sport/gaa/gavin-claims-wallace-has-lost-offaly-dressing-room-470659.html">Irish Examiner columnist Brian Gavin</a>, who had said on Midlands Radio 3 and the We Are Offaly podcast that the positions of Wallace and his assistants were untenable.</p><p>Gavin also questioned why Ruairí McNamee was in the panel just three weeks back from Australia, but Mollen argued: “Does he (Gavin) even know the detail of the contact that had taken place between Billy Sheehan, Stephen Wallace, and that man in Australia and the work being done for months before he came back? He was returning GPS stats, training and all the rest while in contact with the camp for months beforehand.”</p><p>Mollen, the only Offaly native in the management team, insisted Seán Pender was replaced on the basis of medical advice in order to avoid serious long-term injury. He also denied there was any commotion at half-time during the game.</p><p>Regarding Gavin’s claim about a player heave, he said: “I’m finding it hard to fathom that this [criticism], as far as I can see, is coming from one guy (Gavin) and wherever his information is coming from.”</p><p>Mollen added: “I’ve been involved in a lot of county and club teams through the years, but I’ve never seen anything like the attention to detail in the set-up since Stephen Wallace, Billy Sheehan, and Brendan Kealy came in.</p><p><img width="600" src="/remote/media.central.ie/media/images/s/StephenWallaceInStandMay2018_large.jpg?width=600&s=bn-843435" /></p><p>Wallace was a guest on Newstalk Radio's Off The Ball AM this morning, and he hit out at what he calls lies in the media and says he is the victim of a witch hunt.</p><p>"As a manager your major concern is your players, there was unbelievable untruth put out in the media this week that I'd lost the dressing room, players fall-out, players walking out, it couldn't be further from the truth.</p><p><center><figure><section class='quote'><div class='quote-wrapper'><blockquote><p>The relationship with the county board was strained from day one, they're a difficult board to work with.</p></blockquote></div></section></figure></center></p><p>"The major sense of injustice here is why was I relieved of my duties? Tommy Byrne has already come out twice since then in the media with the Irish Examiner saying because we lost the game to Wicklow and with RTÉ Sport he says he had to do with my suspension and my inability to do my job." </p><p><I><B> - Digital Desk</B></I></p></span>
</div>
<div class='keywords'>KEYWORDS: <a href='/search/?q=GAA'>GAA</a>, <a href='/search/?q=football'>football</a>, <a href='/search/?q=Offaly'>Offaly</a>, <a href='/search/?q=Stephen Wallace'>Stephen Wallace</a></div><p>&nbsp;</p>
</div><div class='share-buttons bottom clearfix'><a href='/contact/send/' class='send-stuff'>send us stuff</a><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fbreakingnewsire&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="https://platform.twitter.com/widgets/follow_button.html?screen_name=breakingnewsie&show_count=false" style="width: 200px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe><div class='pager top'><a class='previos' href='/sport/soccer/new-director-of-football-marcel-brands-eager-to-get-started-at-everton-843419.html'>Previous</a><a class='next' href='#'></a><a id="mobileLeftButton" href='/sport/soccer/new-director-of-football-marcel-brands-eager-to-get-started-at-everton-843419.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a class='next' href='#'></a></div></div><div id="shareSidebar">
<div id='sideShareDiv'>
</div>
</div>
<script type="text/javascript">
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.breakingnews.ie/sport/gaa/sacked-stephen-wallace-slams-unbelievable-untruth-in-the-media-over-losing-the-dressing-room-843435.html");
act.setTitle("Sacked Stephen Wallace slams 'unbelievable untruth in the media' over losing the dressing room");
var showShareBarUI_params = {
 containerID: 'sideShareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/sidebar/facebook-gigya-side.png', iconImgOver: '/images/social/sidebar/facebook-gigya-side-hover.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/sidebar/twitter-gigya-side.png', iconImgOver: '/images/social/sidebar/twitter-gigya-side-hover.png',  iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/sidebar/googleplus-gigya-side.png', iconImgOver: '/images/social/sidebar/googleplus-gigya-side-hover.png',  iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/sidebar/more-gigya-side.png', iconImgOver: '/images/social/sidebar/more-gigya-side-hover.png',  iconOnly: true}
],
 layout:  'vertical',
 showCounts:  'none',
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='subscribe-box-articles clearfix'><h2>Want us to email you the top news stories each lunchtime?</h2><div id='mc_embed_signup'><form action='https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Email'><input type='submit' value='Go' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div><div id='StoryAdsense' data-cb-ad-id='Story_Adsense' class='ad'>
<script type='text/javascript' async src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<ins class='adsbygoogle bn-story-responsive' style='display:inline-block' data-ad-client='ca-pub-2703046863748014' data-ad-slot='2973310340'></ins>
<script type='text/javascript'>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div><div class='last-news-box clearfix'><div id="taboola-below-article-thumbnails"></div></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<div class='comments-box clearfix'><h3>Join the conversation - comment here</h3><div class='story-comment-links'><a href='/info/comments/houserules/'>House Rules for comments</a> - <a href='/info/comments/faq/'>FAQ</a> - <a class='c-highlight' href='/info/comments/gigyacomments/' target='_blank'>Important message for commenters</a></div><br /><br />
<span id='comments'></span>
<div id='commentsDiv'></div>
</div><script type='text/javascript'>
var params ={
   categoryID: 'breakingnews',
   streamID: 'bn_843435',
   version: 2,
   containerID: 'commentsDiv',
   cid: '',
   deviceType:  'auto',
   useHiResIcons:  'true',
   enabledShareProviders:  'facebook, twitter, linkedin'
}
gigya.comments.showCommentsUI(params);
</script>
</div>
</div>
</div>
</div>
<div class="col-3 rightcolumn">
<div class="ad-box stickyad2" id="top-mpu-ad">

<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-2' style='min-height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-2'); });
</script>
</div>
</div>
</div>
<div class='most-read-box single-box clearfix'><div class='most-read-container clearfix'><h2><a href='#'>Most Read in Sport</a></h2><ul class='clearfix' data-vr-zone='sport most read stories'><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/other/golf-star-lucas-glovers-wife-arrested-on-domestic-violence-charges-843175.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/f2b1b624406c1c2813a94cd11103514bY29udGVudHNlYXJjaCwxNTI2NTQwMzE1/2.9190517.jpg?crop=0,37,3000,1724&ext=.jpg&width=300&s=bn-843175" width="120" height="64" /></a></div><h4><a href='/sport/other/golf-star-lucas-glovers-wife-arrested-on-domestic-violence-charges-843175.html'>Golf star Lucas Glover’s wife arrested on domestic violence charges</a></h4><p>Krista Glover will face court on May 31 on charges of domestic violence battery and resisting arrest without violence.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/soccer/graeme-souness-apologises-for-walking-off-set-during-sky-sports-premier-league-coverage-843020.html'><img itemprop="image" src="/remote/media.central.ie/media/images/t/ThierryHenryGraemeSounessANov15.jpg?width=300&s=bn-843020" width="120" height="64" /></a></div><h4><a href='/sport/soccer/graeme-souness-apologises-for-walking-off-set-during-sky-sports-premier-league-coverage-843020.html'>Graeme Souness apologises for walking off set during Sky Sport's Premier League coverage</a></h4><p>Sky Sports have revealed that Graeme Souness stormed off set during coverage of the final day of Premier League games on Sunday.</p></li><div id='sharethroughAd-1'><script type='text/javascript'>googletag.cmd.push(function () { googletag.display('sharethroughAd-1'); });</script></div><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/gaa/stephen-wallace-removed-as-offaly-football-manager-843372.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/StephenWallaceInStandMay2018.jpg?width=300&s=bn-843372" width="120" height="64" /></a></div><h4><a href='/sport/gaa/stephen-wallace-removed-as-offaly-football-manager-843372.html'>Stephen Wallace removed as Offaly football manager</a></h4><p>Stephen Wallace has been removed as manager of the Offaly senior football team.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/soccer/ireland-u17-goalie-referee-was-right-to-send-me-off-during-penalty-shootout-843212.html'><img itemprop="image" src="/remote/media.central.ie/media/images/i/IrelandU17sJimmyCorcoransentoffvNetherlandsMay18.jpg?width=300&s=bn-843212" width="120" height="64" /></a></div><h4><a href='/sport/soccer/ireland-u17-goalie-referee-was-right-to-send-me-off-during-penalty-shootout-843212.html'>Ireland U17 goalie: Referee was right to send me off during penalty shootout</a></h4><p>"We will move on and learn from it to become stronger."</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/soccer/11-players-gareth-southgate-should-have-picked-for-england-according-to-twitter-843284.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/c263de5bad9890fdd8aaa233280aa111Y29udGVudHNlYXJjaCwxNTI2NTY1MTAx/2.35612115.jpg?crop=0,5,2013,1137&ext=.jpg&width=300&s=bn-843284" width="120" height="64" /></a></div><h4><a href='/sport/soccer/11-players-gareth-southgate-should-have-picked-for-england-according-to-twitter-843284.html'>11 players Gareth Southgate should have picked for England, according to Twitter</a></h4><p>They aren&rsquo;t going to the World Cup and England fans want to know why.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/soccer/this-incredible-world-cup-fact-suggests-ashley-youngs-name-is-very-misleading-843376.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2018/05/16215504/ba9e1729-0607-4a90-b41b-48c66ed6d11a.jpg?crop=0,0,4014,2258&ext=.jpg&width=300&s=bn-843376" width="120" height="64" /></a></div><h4><a href='/sport/soccer/this-incredible-world-cup-fact-suggests-ashley-youngs-name-is-very-misleading-843376.html'>This incredible World Cup fact suggests Ashley Young’s name is very misleading</a></h4><p>Not so young after all&hellip;</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/soccer/liverpool-boss-jurgen-klopp-handed-world-cup-news-to-trent-alexander-arnold-843349.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2018/05/16200245/fc6a419a-ff55-4333-9bdd-a29f4609fe64.jpg?crop=0,192,5106,3064&ext=.jpg&width=300&s=bn-843349" width="120" height="64" /></a></div><h4><a href='/sport/soccer/liverpool-boss-jurgen-klopp-handed-world-cup-news-to-trent-alexander-arnold-843349.html'>Liverpool boss Jurgen Klopp handed World Cup news to Trent Alexander-Arnold</a></h4><p>The teenage full-back was included in Gareth Southgate&rsquo;s 23-man squad.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/soccer/another-manager-gone-david-moyes-leaves-west-ham-843228.html'><img itemprop="image" src="/remote/media.central.ie/media/images/d/DavidMoyesWestHamDec2017.jpg?width=300&s=bn-843228" width="120" height="64" /></a></div><h4><a href='/sport/soccer/another-manager-gone-david-moyes-leaves-west-ham-843228.html'>Another manager gone: David Moyes leaves West Ham</a></h4><p>Moyes reached the end of his short-term contract with the club at the end of the season.</p></li></ul></div></div>
<div class="subscribe-box clearfix">
<h2>Download our app</h2>
<a title="Download our Android App" href="https://play.google.com/store/apps/details?id=ie.breakingnews.mobile" target="_blank"><img src="/images/app/google_play_app.png" width="129" height="40" alt="Download our Android App" /></a>
<a title="Download our IOS App" href="https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8" target="_blank"><img src="/images/app/apple_itunes_app.png" width="135" height="40" alt="Download our IOS App" /></a>
</div>
<div class="ad-box" id="bot-mpu-ad">

<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-1346688247801-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-1'); });
</script>
</div>
</div>
</div>
</div>
</div>
<footer>
<div class="wrapper">
<div class="row">
<div class="footer-info">
 <a href="/" class="logo">
<img src="/images/foot-logo.png" /></a>
<p>
Landmark Digital Ltd,<br />
Company Number 523737, Linn Dubh,<br />
Assumption Road, Blackpool, Cork.
<br />
T23 RCH6
</p>
<p>
+353 21 4802214<br />
<a href="mailto:desk@breakingnews.ie">desk@breakingnews.ie</a>
</p>
<ul>
<li><a target="_blank" href="https://facebook.com/breakingnewsire"><i class="fa fa-facebook"></i></a></li>
<li><a target="_blank" href="https://twitter.com/breakingnewsie"><i class="fa fa-twitter"></i></a></li>
<li><a target="_blank" href="https://google.com/+breakingnewsie"><i class="fa fa-google-plus"></i></a></li>
</ul>
</div>

<div class="footer-navigation">
<ul>
<li><a href="/ireland/">News</a></li>
<li><a href="/ireland/">Ireland</a></li>
<li><a href="/world/">World</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/tech/">Tech</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/archives/">News Archives</a></li>
</ul>
<ul>
<li><a href="/showbiz/">Showbiz</a></li>
<li><a href="/showbiz/">News</a></li>
<li><a href="/lotto/">Lotto</a></li>
<li><a href="/showbiz/horoscopes/">Horoscopes</a></li>

</ul>
<ul>
<li><a href="/discover/">#Discover</a></li>
<li><a href="/maintopics/">Main Topics</a></li>
<li><a href="/author/">Authors</a></li>
<li><a href="/competitions/">Competitions</a></li>
<li><a href="/info/rss/">RSS</a></li>
</ul>
<ul>
<li><a href="/sport/">Sport</a></li>
<li><a href="/sport/">News</a></li>
<li><a href="/sport/soccer/">Soccer</a></li>
<li><a href="/sport/gaa/">GAA</a></li>
<li><a href="/sport/rugby/">Rugby</a></li>
<li><a href="/sport/other/">Other Sports</a></li>
</ul>
<ul>
<li><a href="#">Other</a></li>
<li><a href="/contact/">Contact Us</a></li>
<li><a href="https://ads.breakingnews.ie">Advertise With Us</a></li>
<li><a href="/contact/send/">Send us Stuff</a></li>
<li><a href="/info/usingsite/">Using the Site</a></li>
<li><a href="/info/content/">Licence Our Content</a></li>
<li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
</ul>
</div>

</div>
<div class="row footer-bottom">
<span class="copy">&copy; BreakingNews.ie 2018.</span>
<form action="https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b" method="post" id="Form1" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<label>Subscribe To News Alerts</label>
<input type="email" value="" name="EMAIL" class="required email" id="Email1" placeholder="Email" />
<button type="submit">Subscribe</button>
</form>
</div>
</div>
</footer>
<div class="mobile-top-banner">
</div>
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<h3>Menu <button id="hideLeftPush" class="iconed-button">Show/Hide Left Push Menu</button></h3>
<ul>
<li><a href="/">Home</a></li>
<li><a href="/ireland/">Ireland</a></li>
<li><a href="/discover/">#Discover</a></li>
<li><a href="/showbiz/">Showbiz</a></li>
<li><a href="/sport/">Sport</a></li>
<li><a href="/world/">World</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/tech/">Tech</a></li>
<li><a href="/showbiz/horoscopes/">Horoscopes</a></li>
<li><a href="/lotto/">Lotto</a></li>
<li>
<a href="#">Other</a>
<span class="dropdown-trigger"></span>
<ul>
<li><a href="/contact/">Contact Us</a></li>

<li><a href="/info/usingsite/">Using the Site</a></li>
<li><a href="/info/content/">Licence Our Content</a></li>
<li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
</ul>
</li>
</ul>
</nav>
<script type="text/javascript">
    var
    menuLeft = document.getElementById('cbp-spmenu-s1'),
    showLeftPush = document.getElementById('showLeftPush'),
    hideLeftPush = document.getElementById('hideLeftPush'),
     body = document.body;

    showLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };

    hideLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };
</script>

<div id='div-gpt-ad-1346688247801-6' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-6'); });
</script>
</div>

<div id='div-gpt-ad-1346688247801-3' style='width:2px; height:2px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-3'); });
</script>
</div>
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Sport,Other';
_sf_async_config.authors = 'NONE';
_sf_async_config.zone = 'Sport';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script>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</script>
</body>
</html>