
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<script type='text/javascript'> var_sf_startpt = (new Date()).getTime()</script>
<meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no" /><link rel="stylesheet" href="/css/style.min.css?bn=110" type="text/css" />
<link href="https://fonts.googleapis.com/css?family=Lato:300,400,700,900" rel="stylesheet" type="text/css" /><link rel="stylesheet" href="/css/quick.min.css" type="text/css" /><meta name="robots" content="noarchive" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"91158357","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGFNdFVRHF1BcW1kGWkMZWg9VUBsfVEZEGw==","queueTime":0,"applicationTime":41,"agent":"","atts":""}</script><script type="text/javascript">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</script><meta name="verify-v1" content="dHYszZw7wB93WYMSe9l7tDCoVkZXQnd5DtqYkCFuwpA=" /><meta name="apple-itunes-app" content="app-id=432922098" /><meta name="google-play-app" content="app-id=ie.breakingnews.mobile" /><meta property="fb:pages" content="120689931275023" /><meta property="fb:app_id" content="1590515734538562" />

<title>
	
    Fearne Cotton: I had bulimia but it’s in the past
</title><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57-precomposed.png" /><link rel="shortcut icon" href="/images/ico/favicon.png" />
<script type="text/javascript" src="/includes/js/head.min.js"></script>
<link href="/css/lbp.min.css" rel="stylesheet" />
<script type="text/javascript" src="/includes/js/lbp.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script type="text/javascript">
        head.js({ classie: '/includes/js/classie.min.js' }, { custom: '/includes/js/custom.min.js' });
    </script>

<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="3a69c04c-1caa-4339-bfcd-e94ced9ea441" type="text/javascript" async></script>

<script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>
<!--[if lt IE 9]>
          <script src="/includes/js/html5shiv.js"></script>
    <script>
        $(document).ready(function () {
            $('.last-news-box li:nth-child(2n-1)').addClass('more-in-this-clear');
        });
    </script>
        <link rel="stylesheet" type="text/css" href="/css/ie.min.css" /><![endif]-->
<script type="text/javascript">
            head.js({ bbw: 'https://landmark.bbvms.com/launchpad/' }, { bbwplay: '/includes/bbw/player.min.js' });
        </script>
<meta name="description" content="The TV star was speaking to the How To Fail With Elizabeth Day podcast." />
<link rel="image_src" href="https://www.breakingnews.ie/remote/image.assets.pressassociation.io/v2/image/production/adbae5a0d7b88629338a631207a23087Y29udGVudHNlYXJjaCwxNTczMjA2OTI4/2.44359961.jpg?crop=0,0,2860,1609&ext=.jpg&width=600&s=bn-962414" />
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article" />
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="https://www.breakingnews.ie/showbiz/fearne-cotton-i-had-bulimia-but-its-in-the-past-962414.html">
<meta prefix='og: http://ogp.me/ns#' property="og:site_name" content="Breaking News" />
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="https://www.breakingnews.ie/remote/image.assets.pressassociation.io/v2/image/production/adbae5a0d7b88629338a631207a23087Y29udGVudHNlYXJjaCwxNTczMjA2OTI4/2.44359961.jpg?crop=0,0,2860,1609&ext=.jpg&width=600&s=bn-962414" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325" />
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="Fearne Cotton: I had bulimia but it’s in the past" />
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="The TV star was speaking to the How To Fail With Elizabeth Day podcast." />
<meta property="article:published_time" content="2019-11-07T11:12:00+00" />
<meta property="article:publisher" content="https://www.facebook.com/breakingnewsire" />
<meta property="article:section" content="Showbiz" />
<meta property="article:tag" content="Showbiz" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@breakingnewsie">
<meta name="twitter:title" content="Fearne Cotton: I had bulimia but it’s in the past" />
<meta name="twitter:url" content="https://www.breakingnews.ie/showbiz/fearne-cotton-i-had-bulimia-but-its-in-the-past-962414.html">
<meta name="twitter:description" content="The TV star was speaking to the How To Fail With Elizabeth Day podcast." />
<meta name="twitter:image" content="https://www.breakingnews.ie/remote/image.assets.pressassociation.io/v2/image/production/adbae5a0d7b88629338a631207a23087Y29udGVudHNlYXJjaCwxNTczMjA2OTI4/2.44359961.jpg?crop=0,0,2860,1609&ext=.jpg&width=600&s=bn-962414" />
<meta name="twitter:twitter:image:src" content="https://www.breakingnews.ie/remote/image.assets.pressassociation.io/v2/image/production/adbae5a0d7b88629338a631207a23087Y29udGVudHNlYXJjaCwxNTczMjA2OTI4/2.44359961.jpg?crop=0,0,2860,1609&ext=.jpg&width=600&s=bn-962414" />
<meta name="twitter:domain" content="Breakingnews.ie" />
<meta name="twitter:app:name:iphone" content="BreakingNews.ie" />
<meta name="twitter:app:id:iphone" content="432922098" />
<meta name="twitter:app:url:iphone" content="brnews://article/962414/?app=twitter" />
<meta name="twitter:app:name:ipad" content="BreakingNews.ie" />
<meta name="twitter:app:id:ipad" content="432922098" />
<meta name="twitter:app:url:ipad" content="brnews://article/962414/?app=twitter" />
<meta name="twitter:app:name:googleplay" content="BreakingNews.ie" />
<meta name="twitter:app:id:googleplay" content="ie.breakingnews.mobile" />
<meta name="twitter:app:url:googleplay" content="brnews://article/962414/?app=twitter" />
<meta itemprop="name" content="Fearne Cotton: I had bulimia but it’s in the past" />
<meta itemprop="description" content="The TV star was speaking to the How To Fail With Elizabeth Day podcast." />
<meta itemprop="image" content="https://www.breakingnews.ie/remote/image.assets.pressassociation.io/v2/image/production/adbae5a0d7b88629338a631207a23087Y29udGVudHNlYXJjaCwxNTczMjA2OTI4/2.44359961.jpg?crop=0,0,2860,1609&ext=.jpg&width=600&s=bn-962414" />
<meta name="news_keywords" content="Fearne Cotton" />
<link rel="publisher" href="https://plus.google.com/+breakingnewsie/" />
<link rel="alternate" href="android-app://ie.breakingnews.mobile/https://www.breakingnews.ie/showbiz/fearne-cotton-i-had-bulimia-but-its-in-the-past-962414.html" />
<link rel="canonical" href='https://www.breakingnews.ie/showbiz/fearne-cotton-i-had-bulimia-but-its-in-the-past-962414.html' />
<link rel="amphtml" href='https://amp.breakingnews.ie/showbiz/fearne-cotton-i-had-bulimia-but-its-in-the-past-962414.html' />
<script type="application/ld+json">
{
	"@context": "http://schema.org/",
	"@type": "NewsArticle",
	"mainEntityOfPage": {
	"@type": "WebPage",
	"@id": "https://www.breakingnews.ie/showbiz/fearne-cotton-i-had-bulimia-but-its-in-the-past-962414.html"
	},
	"headline": "Fearne Cotton: I had bulimia but it’s in the past",
	"description": "The TV star was speaking to the How To Fail With Elizabeth Day podcast.",
	"image": {
	"@type": "ImageObject",
	"url": "https://www.breakingnews.ie/remote/image.assets.pressassociation.io/v2/image/production/adbae5a0d7b88629338a631207a23087Y29udGVudHNlYXJjaCwxNTczMjA2OTI4/2.44359961.jpg?crop=0,0,2860,1609&ext=.jpg&width=300&s=bn-962414",
	"width": "696",
	"height": "350"
	},
	"author": {
		"@type": "Person",
		"name": "Breakingnews.ie"
	},
	"publisher": {
		"@type": "Organization",
		"name": "Breakingnews.ie",
		"logo": {
			"@type": "ImageObject",
			"url": "http://www.breakingnews.ie/images/bn-logo-lined.png",
			"width": 447,
			"height": 76
		}
	},
	"datePublished": "2019-11-07",
	"dateModified": "2019-11-07"
}
</script>
<script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"Fearne Cotton: I had bulimia but it’s in the past","pageCategory1":"Showbiz","pageCategory2":"","pageCategory3":"","pageAttributes":{"comments":"on","images":"1","bbw":"0","video":"0","facebook":"0","twitter":"0","audio":"0","liveblog":"0","instagram":"0"},"pageArticleID":"962414","pageAuthorID":"","pageArticleHour":"11","pageSource":"bn_snappa"}];
</script>
<link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Top Stories" href="https://feeds.breakingnews.ie/bntopstories" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Ireland" href="https://feeds.breakingnews.ie/bnireland" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Discover" href="https://feeds.breakingnews.ie/bndiscover" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: SHowbiz" href="https://feeds.breakingnews.ie/bnents" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Sport" href="https://feeds.breakingnews.ie/bnsport" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: World" href="https://feeds.breakingnews.ie/bnworld" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Business" href="https://feeds.breakingnews.ie/bnbusiness" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: LOTTO" href="https://feeds.breakingnews.ie/bnlotto" />

<meta name="application-name" content="BreakingNews" /><meta name="msapplication-TileColor" content="#ffffff" /><meta name="msapplication-TileImage" content="/images/logo/119b0310-4b2f-4ad8-a794-c3946fc62282.png" /> <script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];

 (function () {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
 var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
 </script>

<script>
            // ad loading js
            function setBackground(data) { 

                var backgroundDiv = document.body; 
                backgroundDiv.style.backgroundImage ="url('" + data.background_url + "')"; 
                backgroundDiv.style.backgroundRepeat ="no-repeat"; 
                backgroundDiv.style.backgroundPosition = "center 0px";

                var backgroundLayer = document.getElementById("skin-dfp"); 
                backgroundLayer.setAttribute('href', data.click_tracker); 
                backgroundLayer.setAttribute('target', '_blank'); 

                var impresion_DFP = document.createElement( 'img' );  
                impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));  
                impresion_DFP.setAttribute('id', 'ImpressionTracker');  
                impresion_DFP.style.top = "-1000px";
                impresion_DFP.style.position = "fixed";
                backgroundDiv.appendChild(impresion_DFP);  

                var impresion_thirdParty = document.createElement( 'img' );  
                impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);  
                impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker'); 
                impresion_thirdParty.style.top = "-1000px";
                impresion_thirdParty.style.position = "fixed";
                backgroundDiv.appendChild(impresion_thirdParty);
            }

            document.addEventListener("DOMContentLoaded", function() {
                var active = false;
                var lazyAds = lazyLoadedAds;

                // call all sharethrough ads at once
                googletag.cmd.push(function() {
                    googletag.pubads().refresh(sharethroughAds);
                });

                // asynchronous function to refresh an ad unit every 30 seconds
                async function refreshAdUnit(adUnit){
                    setInterval(function(){
                        var adSlot = document.getElementById(adUnit.getSlotElementId());
                        
                        if (adSlot && (adSlot.parentElement.getBoundingClientRect().top <= (window.innerHeight - 300)) && (adSlot.parentElement.getBoundingClientRect().top >= -100)){
                            googletag.cmd.push(function() {
                                googletag.pubads().refresh([adUnit]);
                            });
                        }
                    }, 30000);
                }
                
                // call lazy-loaded ads individually as they appear
                const lazyLoad = function() {
                    if (active === false) {
                        active = true;

                        setTimeout(function() {
                            lazyAds.forEach(function(lazyAd) {
                                var adSlot = document.getElementById(lazyAd.getSlotElementId());
                                
                                if (adSlot && (adSlot.parentElement.getBoundingClientRect().top <= (window.innerHeight + 300) && adSlot.parentElement.getBoundingClientRect().bottom >= 0) && getComputedStyle(adSlot.parentElement).display !== "none") {
                                    console.log(lazyAd.getSlotElementId());

                                    googletag.cmd.push(function() {
                                        googletag.pubads().refresh([lazyAd]);
                                    });

                                    if (refreshAds.includes(lazyAd)){
                                        refreshAdUnit(lazyAd);
                                    }

                                    lazyAds = lazyAds.filter(function(ad) {
                                        return ad !== lazyAd;
                                    });

                                    if (lazyAds.length === 0) {
                                        document.removeEventListener("scroll", lazyLoad);
                                        window.removeEventListener("resize", lazyLoad);
                                        window.removeEventListener("orientationchange", lazyLoad);
                                    }
                                }
                            });

                            active = false;
                        }, 200);
                    }
                };

                document.addEventListener("scroll", lazyLoad);
                window.addEventListener("resize", lazyLoad);
                window.addEventListener("orientationchange", lazyLoad);
            });
        </script>

<script type='text/javascript'>
var Sticky, Top, RightSidebarTop, RightSidebarBottom, OutOfPage, InContent_1, InContent_2, InContent_3, InContent_4, InContent_5, Native_1, Native_2, Native_3;
var lazyLoadedAds = [];
var refreshAds = [];

var sharethroughAds = [];

var fn_pageskin = ''; if (screen.width >= 375 && screen.width <= 768) { fn_pageskin = 'mobile'; } else if (screen.width >= 1240){ fn_pageskin = 'desktop'; }
googletag.cmd.push(function() {
Top = googletag.defineSlot('/2695176/Breaking_News/ROS_Top', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').defineSizeMapping([[[1025,200],[[970, 250],[970, 90],[728, 90]]],[[768,200],[[728, 90]]],[[0,0],[]]]).addService(googletag.pubads());

RightSidebarTop = googletag.defineSlot('/2695176/Breaking_News/ROS_RightSidebarTop', [[300, 250], [300, 600]], 'div-gpt-ad-1346688247801-2').defineSizeMapping([[[1024,200],[[300, 250],[300, 600]]],[[0,0],[]]]).addService(googletag.pubads());

lazyLoadedAds.push(RightSidebarTop);

RightSidebarBottom = googletag.defineSlot('/2695176/Breaking_News/ROS_RightSidebarBottom', [[300, 250], [300, 600]], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
lazyLoadedAds.push(RightSidebarBottom);
refreshAds.push(RightSidebarBottom);

var OutOfPage_mapping = googletag.sizeMapping().addSize([0, 0], []).addSize([320, 200], [1, 1]).addSize([768, 200], []).addSize([1200, 200], [1, 1]).build();

OutOfPage = googletag.defineOutOfPageSlot('/2695176/Breaking_News/ROS_OutOfPage', 'div-gpt-ad-1346688247801-3').defineSizeMapping(OutOfPage_mapping).addService(googletag.pubads());

InContent1 = googletag.defineSlot('/2695176/Breaking_News/ROS_InContent', [[300, 250], [320, 50], [320, 100]], 'div-gpt-ad-incontent-1').addService(googletag.pubads()).setTargeting('kvinline', 1);
lazyLoadedAds.push(InContent1);

InContent2 = googletag.defineSlot('/2695176/Breaking_News/ROS_InContent', [[300, 250], [320, 50], [320, 100]], 'div-gpt-ad-incontent-2').addService(googletag.pubads()).setTargeting('kvinline', 2);
lazyLoadedAds.push(InContent2);

InContent3 = googletag.defineSlot('/2695176/Breaking_News/ROS_InContent', [[300, 250], [320, 50], [320, 100]], 'div-gpt-ad-incontent-3').addService(googletag.pubads()).setTargeting('kvinline', 3);
lazyLoadedAds.push(InContent3);

InContent4 = googletag.defineSlot('/2695176/Breaking_News/ROS_InContent', [[300, 250], [320, 50], [320, 100]], 'div-gpt-ad-incontent-4').addService(googletag.pubads()).setTargeting('kvinline', 4);
lazyLoadedAds.push(InContent4);

InContent5 = googletag.defineSlot('/2695176/Breaking_News/ROS_InContent', [[300, 250], [320, 50], [320, 100]], 'div-gpt-ad-incontent-5').addService(googletag.pubads()).setTargeting('kvinline', 5);
lazyLoadedAds.push(InContent5);

googletag.pubads().setTargeting('kvsection', 'bn_ents');
googletag.pubads().setTargeting('kvpagetype', 'storypage');
googletag.pubads().setTargeting('inskin', fn_pageskin);

    googletag.pubads().setTargeting('kvcontentid', 'bn_962414');
googletag.pubads().setTargeting('kvkeywords', ['inskin_yes','Fearne Cotton']);
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableVideoAds();

googletag.pubads().disableInitialLoad();

googletag.enableServices();
});
</script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({ article: 'auto' });
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    'https://cdn.taboola.com/libtrc/landmarkdigital-breakingnews/loader.js');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'breakingnews.ie';
            _sf_async_config.path = window.location.pathname;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>
</head>
<body class="cbp-spmenu-push home-page">
<a id="skin-dfp" style="width: 100%; height: 100%; display: block; position: fixed;"></a>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MZ5F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript"> (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-MZ5F');</script>

<div class="wrapper">
<header class="clearfix">
<a href="https://breakingnews.ie" class="logo">Breaking News</a>
<ul class="archives">
<li>

<a title="Today's news in headline format" href="https://breakingnews.ie/archives/">
<span class="svg svg-calendar">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 488.152 488.152" style="enable-background: new 0 0 488.152 488.152;" xml:space="preserve">
<g>
<g>
<path d="M177.854,269.311c0-6.115-4.96-11.069-11.08-11.069h-38.665c-6.113,0-11.074,4.954-11.074,11.069v38.66    c0,6.123,4.961,11.079,11.074,11.079h38.665c6.12,0,11.08-4.956,11.08-11.079V269.311L177.854,269.311z" fill="#777777" />
<path d="M274.483,269.311c0-6.115-4.961-11.069-11.069-11.069h-38.67c-6.113,0-11.074,4.954-11.074,11.069v38.66    c0,6.123,4.961,11.079,11.074,11.079h38.67c6.108,0,11.069-4.956,11.069-11.079V269.311z" fill="#777777" />
<path d="M371.117,269.311c0-6.115-4.961-11.069-11.074-11.069h-38.665c-6.12,0-11.08,4.954-11.08,11.069v38.66    c0,6.123,4.96,11.079,11.08,11.079h38.665c6.113,0,11.074-4.956,11.074-11.079V269.311z" fill="#777777" />
<path d="M177.854,365.95c0-6.125-4.96-11.075-11.08-11.075h-38.665c-6.113,0-11.074,4.95-11.074,11.075v38.653    c0,6.119,4.961,11.074,11.074,11.074h38.665c6.12,0,11.08-4.956,11.08-11.074V365.95L177.854,365.95z" fill="#777777" />
<path d="M274.483,365.95c0-6.125-4.961-11.075-11.069-11.075h-38.67c-6.113,0-11.074,4.95-11.074,11.075v38.653    c0,6.119,4.961,11.074,11.074,11.074h38.67c6.108,0,11.069-4.956,11.069-11.074V365.95z" fill="#777777" />
<path d="M371.117,365.95c0-6.125-4.961-11.075-11.069-11.075h-38.67c-6.12,0-11.08,4.95-11.08,11.075v38.653    c0,6.119,4.96,11.074,11.08,11.074h38.67c6.108,0,11.069-4.956,11.069-11.074V365.95L371.117,365.95z" fill="#777777" />
<path d="M440.254,54.354v59.05c0,26.69-21.652,48.198-48.338,48.198h-30.493c-26.688,0-48.627-21.508-48.627-48.198V54.142    h-137.44v59.262c0,26.69-21.938,48.198-48.622,48.198H96.235c-26.685,0-48.336-21.508-48.336-48.198v-59.05    C24.576,55.057,5.411,74.356,5.411,98.077v346.061c0,24.167,19.588,44.015,43.755,44.015h389.82    c24.131,0,43.755-19.889,43.755-44.015V98.077C482.741,74.356,463.577,55.057,440.254,54.354z M426.091,422.588    c0,10.444-8.468,18.917-18.916,18.917H80.144c-10.448,0-18.916-8.473-18.916-18.917V243.835c0-10.448,8.467-18.921,18.916-18.921    h327.03c10.448,0,18.916,8.473,18.916,18.921L426.091,422.588L426.091,422.588z" fill="#777777" />
<path d="M96.128,129.945h30.162c9.155,0,16.578-7.412,16.578-16.567V16.573C142.868,7.417,135.445,0,126.29,0H96.128    C86.972,0,79.55,7.417,79.55,16.573v96.805C79.55,122.533,86.972,129.945,96.128,129.945z" fill="#777777" />
<path d="M361.035,129.945h30.162c9.149,0,16.572-7.412,16.572-16.567V16.573C407.77,7.417,400.347,0,391.197,0h-30.162    c-9.154,0-16.577,7.417-16.577,16.573v96.805C344.458,122.533,351.881,129.945,361.035,129.945z" fill="#777777" />
</g>
</g>
</svg>
</span>
<span class="text">
Day at a glance
</span>
</a>
</li>
<li>

<a title="Latest Ireland & World Weather Forecasts" href="https://breakingnews.ie/weather/">
<span aria-hidden="true" class="svg svg-sun">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background: new 0 0 512 512;" xml:space="preserve">
<g>
<g>
<path d="M50.087,239.304H16.696C7.475,239.304,0,246.78,0,256s7.475,16.696,16.696,16.696h33.391    c9.22,0,16.696-7.475,16.696-16.696S59.307,239.304,50.087,239.304z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M495.304,239.304h-33.391c-9.22,0-16.696,7.475-16.696,16.696s7.475,16.696,16.696,16.696h33.391    c9.22,0,16.696-7.475,16.696-16.696S504.525,239.304,495.304,239.304z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M256,445.217c-9.22,0-16.696,7.475-16.696,16.696v33.391c0,9.22,7.475,16.696,16.696,16.696s16.696-7.475,16.696-16.696    v-33.391C272.696,452.693,265.22,445.217,256,445.217z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M256,0c-9.22,0-16.696,7.475-16.696,16.696v33.391c0,9.22,7.475,16.696,16.696,16.696s16.696-7.475,16.696-16.696V16.696    C272.696,7.475,265.22,0,256,0z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M390.111,454.895l-16.696-28.917c-4.61-7.985-14.821-10.722-22.806-6.111c-7.985,4.61-10.721,14.821-6.111,22.806    l16.696,28.917c4.612,7.989,14.826,10.719,22.806,6.111C391.985,473.091,394.721,462.88,390.111,454.895z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M167.502,69.326l-16.696-28.917c-4.61-7.985-14.821-10.722-22.806-6.111c-7.985,4.61-10.721,14.821-6.111,22.806    l16.696,28.917c4.612,7.989,14.826,10.72,22.806,6.111C169.376,87.522,172.112,77.311,167.502,69.326z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M471.591,361.194l-28.917-16.696c-7.986-4.612-18.196-1.875-22.806,6.111c-4.61,7.985-1.874,18.196,6.111,22.806    l28.917,16.696c7.981,4.609,18.194,1.878,22.806-6.111C482.312,376.015,479.576,365.804,471.591,361.194z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M86.022,138.585l-28.917-16.696c-7.986-4.612-18.197-1.874-22.806,6.111c-4.61,7.985-1.874,18.196,6.111,22.806    l28.917,16.696c7.981,4.609,18.194,1.878,22.806-6.111C96.742,153.406,94.007,143.195,86.022,138.585z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M477.702,128c-4.61-7.985-14.82-10.722-22.806-6.111l-28.917,16.696c-7.985,4.61-10.721,14.821-6.111,22.806    c4.612,7.989,14.826,10.719,22.806,6.111l28.917-16.696C479.576,146.196,482.312,135.985,477.702,128z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M92.132,350.609c-4.609-7.985-14.821-10.721-22.806-6.111l-28.917,16.696c-7.985,4.61-10.721,14.821-6.111,22.806    c4.612,7.989,14.826,10.719,22.806,6.111l28.917-16.696C94.007,368.805,96.742,358.594,92.132,350.609z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M384,34.298c-7.986-4.612-18.196-1.874-22.806,6.111l-16.696,28.917c-4.61,7.985-1.874,18.196,6.111,22.806    c7.981,4.609,18.194,1.879,22.806-6.111l16.696-28.917C394.721,49.12,391.985,38.909,384,34.298z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M161.391,419.868c-7.985-4.612-18.197-1.875-22.806,6.111l-16.696,28.917c-4.61,7.985-1.874,18.196,6.111,22.806    c7.981,4.609,18.194,1.878,22.806-6.111l16.696-28.917C172.112,434.689,169.376,424.478,161.391,419.868z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M256,100.174c-85.922,0-155.826,69.904-155.826,155.826S170.078,411.826,256,411.826S411.826,341.922,411.826,256    S341.923,100.174,256,100.174z M256,378.435c-67.51,0-122.435-54.924-122.435-122.435S188.49,133.565,256,133.565    S378.435,188.49,378.435,256S323.511,378.435,256,378.435z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M256,166.957c-49.099,0-89.043,39.945-89.043,89.043c0,9.22,7.475,16.696,16.696,16.696    c9.22,0,16.696-7.475,16.696-16.696c0-30.687,24.966-55.652,55.652-55.652c9.22,0,16.696-7.475,16.696-16.696    C272.696,174.432,265.22,166.957,256,166.957z" fill="#777777" />
</g>
</g>
</svg>
</span>
<span class="text">
Weather
</span>
</a>
</li>
<li>

<a title="Horoscopes" href="https://breakingnews.ie/showbiz/horoscopes/">
<span class="svg svg-horoscope">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<g>
<path d="M2.2,4.8L2.2,4.8c2.3,0,4,1.1,5.2,3.4c0.8,1.5,1.7,2.5,2.6,3.2c-2.2,1.3-3.7,3.7-3.7,6.5c0,4.2,3.4,7.6,7.7,7.6 s7.7-3.4,7.7-7.6c0-2.7-1.5-5.1-3.7-6.5c0.9-0.7,1.9-1.7,2.6-3.2c1.2-2.2,2.9-3.4,5.1-3.4l0.1,0c0.7,0,1.2-0.5,1.2-1.2 s-0.5-1.2-1.2-1.2l-0.1,0c-3.1-0.1-5.7,1.6-7.2,4.7c-1.4,2.8-3.3,3.1-4.1,3.2c-0.1,0-0.2,0-0.4,0c0,0,0,0-0.1,0c0,0,0,0-0.1,0 c-0.2,0-0.3,0-0.5,0c-0.7,0-2.7-0.4-4.1-3.2c-1.5-3-4.1-4.7-7.1-4.7c0,0-0.1,0-0.1,0l-0.1,0C1.5,2.5,1,3,1,3.7 C1,4.3,1.5,4.8,2.2,4.8z M14,23.2c-2.9,0-5.3-2.4-5.3-5.3c0-2.8,2.2-5.1,5-5.2c0.1,0,0.2,0,0.3,0c0.1,0,0.2,0,0.3,0 c2.8,0.2,5,2.4,5,5.2C19.3,20.8,16.9,23.2,14,23.2z" />
</g>
</svg>
</span>
<span class="text">
Horoscopes
</span>
</a>
</li>
</ul>

<a id="showLeftPush">
<span class="svg-mobile-menu">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="16px" viewBox="0 0 124 124" style="enable-background: new 0 0 124 124;" xml:space="preserve">
<g>
<path d="M112,6H12C5.4,6,0,11.4,0,18s5.4,12,12,12h100c6.6,0,12-5.4,12-12S118.6,6,112,6z" fill="#fff" />
<path d="M112,50H12C5.4,50,0,55.4,0,62c0,6.6,5.4,12,12,12h100c6.6,0,12-5.4,12-12C124,55.4,118.6,50,112,50z" fill="#fff" />
<path d="M112,94H12c-6.6,0-12,5.4-12,12s5.4,12,12,12h100c6.6,0,12-5.4,12-12S118.6,94,112,94z" fill="#fff" />
</g>
</svg>
</span>
</a>
<ul class="social">

<li>
<a target="_blank" href="//twitter.com/breakingnewsie">
<span class="svg svg-tw">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background: new 0 0 512 512;" xml:space="preserve">
<g>
<g>
<path d="M512,97.248c-19.04,8.352-39.328,13.888-60.48,16.576c21.76-12.992,38.368-33.408,46.176-58.016    c-20.288,12.096-42.688,20.64-66.56,25.408C411.872,60.704,384.416,48,354.464,48c-58.112,0-104.896,47.168-104.896,104.992    c0,8.32,0.704,16.32,2.432,23.936c-87.264-4.256-164.48-46.08-216.352-109.792c-9.056,15.712-14.368,33.696-14.368,53.056    c0,36.352,18.72,68.576,46.624,87.232c-16.864-0.32-33.408-5.216-47.424-12.928c0,0.32,0,0.736,0,1.152    c0,51.008,36.384,93.376,84.096,103.136c-8.544,2.336-17.856,3.456-27.52,3.456c-6.72,0-13.504-0.384-19.872-1.792    c13.6,41.568,52.192,72.128,98.08,73.12c-35.712,27.936-81.056,44.768-130.144,44.768c-8.608,0-16.864-0.384-25.12-1.44    C46.496,446.88,101.6,464,161.024,464c193.152,0,298.752-160,298.752-298.688c0-4.64-0.16-9.12-0.384-13.568    C480.224,136.96,497.728,118.496,512,97.248z" fill="#777777" />
</g>
</g>
</svg>
</span>
</a>
</li>

<li>
<a target="_blank" href="//facebook.com/breakingnewsire">
<span class="svg svg-fb">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 510 510" style="enable-background: new 0 0 510 510;" xml:space="preserve">
<g>
<g>
<path d="M459,0H51C22.95,0,0,22.95,0,51v408c0,28.05,22.95,51,51,51h408c28.05,0,51-22.95,51-51V51C510,22.95,487.05,0,459,0z     M433.5,51v76.5h-51c-15.3,0-25.5,10.2-25.5,25.5v51h76.5v76.5H357V459h-76.5V280.5h-51V204h51v-63.75    C280.5,91.8,321.3,51,369.75,51H433.5z" fill="#777" />
</g>
</g>
</svg>
</span>
</a>
</li>
</ul>

<form class="search-form" method="get" id="cse-search-box" action="/search/">
<input type="text" name="q" size="20" />
<input type="submit" id="search-btn2" class="search-button" />
</form>
</header>

<link rel="stylesheet" href="/css/style.min.css?bn=110" type="text/css">
<nav class="clearfix">
<ul class="main-menu">
<li class="ireland">
<div class="nav" id="t1">
<a href='https://breakingnews.ie/ireland/'>
Ireland
</a>
</div>
</li>
<li class="business">
<div class="nav" id="t2">
<a href='https://breakingnews.ie/business/'>
Business
</a>
</div>
</li>
<li class="world">
<div class="nav" id="t3">
<a href='https://breakingnews.ie/world/'>
World
</a>
</div>
</li>
<li class="showbiz">
<div class="nav" id="t4">
<a href='https://breakingnews.ie/showbiz/'>
Showbiz
</a>
</div>
</li>
<li class="discover">
<div class="nav" id="t5">
<a href='https://breakingnews.ie/discover/'>
#Discover
</a>
</div>
</li>
<li class="sport">
<div class="nav" id="t6">
<a href='https://breakingnews.ie/sport/'>
Sport
</a>
</div>
</li>
<li class="tech">
<div class="nav" id="t7">
<a href='https://breakingnews.ie/tech/'>
Tech
</a>
</div>
</li>
</ul>
<ul class="additional-menu">
<li><a target="_blank" href="https://www.recruitireland.com/?aff=TCM">Jobs</a></li>
<li><a target="_blank" href="http://property.breakingnews.ie/">Property</a></li>
</ul>
</nav>
<ul class='top-themes'><li class='active'><a href='/showbiz/'>Latest News</a></li><li><a href='/showbiz/horoscopes/'>Horoscopes</a></li><li><a href='/lotto/'>Lotto</a></li></ul>
<div class="top-banner flash-950 stickyad">

<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'>
<div id='div-gpt-ad-1346688247801-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-0');
googletag.pubads().refresh([Top]);
});
</script>
</div>
</div>
</div>
<div class="leftcolumn">
<div class="bill-banner">
</div>
<div class="content clearfix">
<div class="news-categories clearfix">
<div class="double-col">
<div class='new-details' itemscope id='article'><div class='headline h-with-img'><figure class='imgF'><h2 itemprop='headline'><span>Fearne Cotton: I had bulimia but it’s in the past</span></h2><div Class='main-new-pic clearfix'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/adbae5a0d7b88629338a631207a23087Y29udGVudHNlYXJjaCwxNTczMjA2OTI4/2.44359961.jpg?crop=0,0,2860,1609&ext=.jpg&width=600&s=bn-962414" width="600" /></div></figure></div><div class='share-buttons clearfix'><script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-590077e984583e3b'></script><div style='float: left;' class='addthis_inline_share_toolbox' data-url='https://www.breakingnews.ie/showbiz/fearne-cotton-i-had-bulimia-but-its-in-the-past-962414.html'></div><div class='pager top'><a class='previos' href='/showbiz/they-came-to-slay-and-stay-rupauls-drag-race-uk-to-return-for-second-series-962401.html'>Previous</a><a class='next' href='/showbiz/love-islands-curtis-pritchard-and-tommy-fury-to-swap-jobs-in-new-show-962419.html'>Next</a><a id="mobileLeftButton" href='/showbiz/they-came-to-slay-and-stay-rupauls-drag-race-uk-to-return-for-second-series-962401.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a id="mobileRightButton" href='/showbiz/love-islands-curtis-pritchard-and-tommy-fury-to-swap-jobs-in-new-show-962419.html'><img id="rightArrow" src="/images/mobile/halfcircleright.png" /></a></div></div><div class='news-text clearfix'><p class='story-info clearfix'><span itemprop='datePublished' content='07/11/2019' class='date-time'>07/11/2019 - 11:12:00</span><span class='back-to'>Back to <a class='backlink' href='/showbiz/'>Showbiz</a> <a class='backlink' href='/'>Home</a></span></p> <div class='author-byline'> By Press Association </div>
<div class="ctx_content"><span itemprop='articleBody'><p>Fearne Cotton&nbsp;has told of her past battle with&nbsp;bulimia.</p><p>The TV presenter, who has previously talked about depression&nbsp;and&nbsp;panic attacks, said the&nbsp;bulimia&nbsp;was caused by imposter syndrome, having been in the limelight at a young age.<div class='ad-container'>
<div id='div-gpt-ad-incontent-1'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-incontent-1');
});
</script>
</div>
</div>
<p>Cotton, 38, told the How To Fail With Elizabeth Day podcast: &ldquo;I didn&rsquo;t feel smart enough or like I was good enough for the job.&rdquo;</p><p>She said stress manifested itself in her 20s with &ldquo;a disordered relationship with my body&nbsp;and&nbsp;food for 10 years&rdquo;.<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B4hd_I3AIVy/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B4hd_I3AIVy/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B4hd_I3AIVy/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Podcast hopping. A joy to talk to @elizabday about my own personal failures. I went into new territory and talked about stuff that previously felt a little too real and raw to discuss but I knew I was in safe and supportive hands with Elizabeth. Not only is she a brilliant interviewer and writer but is a gorgeous person I’m now lucky to call a friend. Checkout this episode of How To Fail and follow Elizabeth on here for wisdom, wit and joy.</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/fearnecotton/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Fearne</a> (@fearnecotton) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-11-06T11:51:17+00:00">Nov 6, 2019 at 3:51am PST</time></p></div></blockquote>
<script async src="//www.instagram.com/embed.js"></script></p><p>&ldquo;It&rsquo;s been this weird secret that I&rsquo;ve felt a little bit embarrassed about, a little bit ashamed of, a little bit worried about.<p>&ldquo;I&rsquo;m still worried now &ndash; what people are going to think when I tell this story and share this side of myself? I had that on/off for a good decade of my life.</p><p>&ldquo;At the beginning of my 20s it was quite intense&nbsp;and&nbsp;sort of ruled everything,&nbsp;and then in my later 20s it was more like a bad habit I would kick into if something emotional was happening or if I felt out of control.&rdquo;</p><p>The former Radio 1 DJ and Top Of The Pops host said she felt she had &ldquo;recovered&rdquo;, adding: &ldquo;It is the past.&rdquo;<div class='ad-container'>
<div id='div-gpt-ad-incontent-2'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-incontent-2');
});
</script>
</div>
</div>
<p><div class='read-more'><h3>READ MORE</h3><a rel='nofollow' target='_blank' title='The first-ever crop of UK contestants has already been whittled down to five.' href='/showbiz/they-came-to-slay-and-stay-rupauls-drag-race-uk-to-return-for-second-series-962401.html'>They came to slay and stay: RuPaul’s Drag Race UK to return for second series</a></div></p></span>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-72310761-1', 'auto', {'name': 'pacontentapi'});
ga('pacontentapi.set', 'referrer', location.origin);
ga('pacontentapi.set', 'dimension1', 'By Sherna Noah, PA Senior Entertainment Correspondent');
ga('pacontentapi.set', 'dimension2', '09ebd144-d6bf-4f79-b25d-c422e33aaaef');
ga('pacontentapi.set', 'dimension3', 'paservice:entertainment,paservice:entertainment:tv,paservice:entertainment:uk');
ga('pacontentapi.set', 'dimension6', 'story-enriched');
ga('pacontentapi.set', 'dimension7', 'composite');
ga('pacontentapi.set', 'dimension8', null);
ga('pacontentapi.set', 'dimension9', null);
ga('pacontentapi.send', 'pageview', { 'location': location.href, 'page': (location.pathname + location.search + location.hash), 'title': 'Fearne Cotton: I had bulimia but it\u2019s in the past'});</script></div>
<div class='last-news-box related clearfix'><h3><a href='/maintopics/-4020.html'>More on this topic</a></h3><ul><li><a class='preview' href='/discover/actor-wendell-pierce-tells-audience-to-go-to-pub-after-theatre-ceiling-collapse-962438.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2019/11/07123702/f9482f02-5ae8-43e0-bfad-0e5ad99cb488.jpg?crop=0,359,1000,921&ext=.jpg&width=300&s=bn-962438" width="120" height="64" class="align-left" /></a><h5><a title="The Piccadilly Theatre in London&rsquo;s West End was evacuated during a performance of Death Of A Salesman." href='/discover/actor-wendell-pierce-tells-audience-to-go-to-pub-after-theatre-ceiling-collapse-962438.html'>Actor Wendell Pierce tells audience to go to pub after theatre ceiling collapse</a></h5></li><li><a class='preview' href='/business/you-dont-need-honours-maths-to-be-a-leading-light-in-life-sciences-962434.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/MathsExam.jpg?width=300&s=bn-962434" width="120" height="64" class="align-left" /></a><h5><a title="Senior executives in many of Ireland&rsquo;s leading pharma, life sciences and technology companies did ordinary level maths in their Leaving Certificate." href='/business/you-dont-need-honours-maths-to-be-a-leading-light-in-life-sciences-962434.html'>You don’t need honours maths to be a leading light in life sciences</a></h5></li><li><a class='preview' href='/world/police-officer-on-murder-charge-over-taser-death-of-footballer-dalian-atkinson-962418.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/4850b94a303047681d648f277641412dY29udGVudHNlYXJjaCwxNTczMjEyMDk5/2.28362638.jpg?crop=0,384,4096,2688&ext=.jpg&width=300&s=bn-962418" width="120" height="64" class="align-left" /></a><h5><a title="The former Aston Villa striker died after being Tasered near his father&rsquo;s home in Telford in 2016." href='/world/police-officer-on-murder-charge-over-taser-death-of-footballer-dalian-atkinson-962418.html'>Police officer on murder charge over Taser death of footballer Dalian Atkinson</a></h5></li><li><a class='preview' href='/discover/police-hunt-sex-toys-whipped-during-1m-lay-by-theft-962433.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/e03ccfcc5c9453d0f17cb9c3adecf26fY29udGVudHNlYXJjaCwxNTczMjE2Mzg1/2.4309300.jpg?crop=0,170,3008,1862&ext=.jpg&width=300&s=bn-962433" width="120" height="64" class="align-left" /></a><h5><a title="The consignment of &lsquo;adult toys&rsquo; was stolen from a truck on the A43 in Northamptonshire." href='/discover/police-hunt-sex-toys-whipped-during-1m-lay-by-theft-962433.html'>Police hunt sex toys whipped during £1m lay-by theft</a></h5></li></ul></div><div class='keywords'><h3>KEYWORDS:</h3><a href='/search/?q=Fearne Cotton'>Fearne Cotton</a></div>
</div><div class='share-buttons bottom clearfix'><a href='/contact/send/' class='send-stuff'>send us stuff</a><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fbreakingnewsire&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="https://platform.twitter.com/widgets/follow_button.html?screen_name=breakingnewsie&show_count=false" style="width: 200px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe><div class='pager top'><a class='previos' href='/showbiz/they-came-to-slay-and-stay-rupauls-drag-race-uk-to-return-for-second-series-962401.html'>Previous</a><a class='next' href='/showbiz/love-islands-curtis-pritchard-and-tommy-fury-to-swap-jobs-in-new-show-962419.html'>Next</a><a id="mobileLeftButton" href='/showbiz/they-came-to-slay-and-stay-rupauls-drag-race-uk-to-return-for-second-series-962401.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a id="mobileRightButton" href='/showbiz/love-islands-curtis-pritchard-and-tommy-fury-to-swap-jobs-in-new-show-962419.html'><img id="rightArrow" src="/images/mobile/halfcircleright.png" /></a></div></div><div class='subscribe-box-articles clearfix'><h2>Want us to email you the top news stories each lunchtime?</h2><div id='mc_embed_signup'><form action='https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Email'><input type='submit' value='Go' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div><div id='sharethroughAd-6'><script type='text/javascript'>googletag.cmd.push(function () { googletag.display('sharethroughAd-6'); });</script></div></div><div class='last-news-box clearfix'><div id="taboola-below-article-thumbnails"></div></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
</div>
</div>
</div>
</div>
<div class="col-3 rightcolumn">
<div class="s-block follow-bn">
<h2>
Follow BreakingNews.ie
</h2>
<p>
<a title="Twitter" href="https://twitter.com/breakingnewsie" target="_blank">
<span class="social-svg tw">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 504.4 504.4" style="enable-background:new 0 0 504.4 504.4;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M377.6,0.2H126.4C56.8,0.2,0,57,0,126.6v251.6c0,69.2,56.8,126,126.4,126H378c69.6,0,126.4-56.8,126.4-126.4V126.6    C504,57,447.2,0.2,377.6,0.2z M377.2,189c0,2.8,0,5.6,0,8.4c0,84-64.8,180.8-183.6,180.8c-36.4,0-70.4-10.4-98.8-28.4    c5.2,0.4,10,0.8,15.2,0.8c30.4,0,58-10,80-27.2c-28.4-0.4-52-18.8-60.4-44c4,0.8,8,1.2,12,1.2c6,0,12-0.8,17.2-2.4    c-28.8-6-50.8-31.6-50.8-62.4V215c8,4.8,18.4,7.6,28.8,8c-17.2-11.2-28.8-30.8-28.8-52.8c0-11.6,3.2-22.4,8.8-32    c32,38.4,79.2,63.6,132.8,66.4c-1.2-4.8-1.6-9.6-1.6-14.4c0-35.2,28.8-63.6,64.4-63.6c18.4,0,35.2,7.6,47.2,20    c14.8-2.8,28.4-8,40.8-15.6c-4.8,14.8-15.2,27.2-28.4,35.2c13.2-1.6,25.6-4.8,37.2-10C400.4,169,389.6,180.2,377.2,189z" fill="#424242" />
</g>
</g>
</svg>
</span>
</a>
<a title="Facebook" href="https://www.facebook.com/breakingnewsire/" target="_blank">
<span class="social-svg fb">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M448,0H64C28.704,0,0,28.704,0,64v384c0,35.296,28.704,64,64,64h192V336h-64v-80h64v-64c0-53.024,42.976-96,96-96h64v80    h-32c-17.664,0-32-1.664-32,16v64h80l-32,80h-48v176h96c35.296,0,64-28.704,64-64V64C512,28.704,483.296,0,448,0z" fill="#424242" />
</g>
</g>
</svg>
</span>
</a>
<a title="Instagram" href="https://www.instagram.com/breakingnews.ie/" target="_blank">
<span class="social-svg in">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 504.4 504.4" style="enable-background:new 0 0 504.4 504.4;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M296.8,219.8c-10-14-26.4-23.2-44.8-23.2c-18.4,0-34.8,9.2-44.8,23.2c-6.4,9.2-10.4,20.4-10.4,32.4    c0,30.4,24.8,55.2,55.2,55.2c30.4,0,55.2-24.8,55.2-55.2C307.2,240.2,303.2,229,296.8,219.8z" fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M331.6,220.2c4,8,6.4,20.8,6.4,32c0,47.2-38.4,86-86,86c-47.6,0-86-38.4-86-86c0-11.6,2.4-24,6.4-32H124v128.4    c0,16.8,14.8,31.6,31.6,31.6h192.8c16.8,0,31.6-14.8,31.6-31.6V220.2H331.6z" fill="#424242" />
</g>
</g>
<g>
<g>
<polygon points="365.6,131.4 319.2,131.4 319.2,184.6 372,184.6 372,138.2 372,131   " fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M377.6,0.2H126.4C56.8,0.2,0,57,0,126.6v251.6c0,69.2,56.8,126,126.4,126H378c69.6,0,126.4-56.8,126.4-126.4V126.6    C504,57,447.2,0.2,377.6,0.2z M408,219.8L408,219.8l0,128.8c0,33.6-26,59.6-59.6,59.6H155.6c-33.6,0-59.6-26-59.6-59.6V219.8v-64    c0-33.6,26-59.6,59.6-59.6h192.8c33.6,0,59.6,26,59.6,59.6V219.8z" fill="#424242" />
</g>
</g>
</svg>
</span>
</a>
<a title="Newsletter" href="https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&id=b45085148b" target="_blank">
<span class="social-svg m">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M407,0H105C47.103,0,0,47.103,0,105v302c0,57.897,47.103,105,105,105h302c57.897,0,105-47.103,105-105V105    C512,47.103,464.897,0,407,0z M374.704,146L255.958,264.745L137.213,146H374.704z M102.754,338.033    C101.638,335.935,101,333.542,101,331V161c0-2.542,0.638-4.935,1.754-7.033L194.787,246L102.754,338.033z M137.213,346    L216,267.213l39.959,39.959l40-40L374.787,346H137.213z M411,331c0,2.542-0.638,4.935-1.754,7.033l-92.075-92.074l92.047-92.048    c1.136,2.111,1.782,4.524,1.782,7.089V331z" fill="#424242" />
</g>
</g>
</svg>
</span>
</a>
</p>
</div>
<div class="ad-box stickyad2" id="top-mpu-ad">

<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-2' style='min-height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-2');
});
</script>
</div>
</div>
</div>
<div class='most-read-box single-box clearfix'><div class='most-read-container clearfix'><h2><a href='#'>Most Read in Showbiz</a></h2><ul class='clearfix' data-vr-zone='showbiz most read stories'><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/to-whom-it-concerns-the-late-lates-gay-byrne-tribute-opened-with-a-wave-of-nostalgia-962117.html'><img itemprop="image" src="/remote/media.central.ie/media/images/g/GayByrneFeature181115.jpg?width=300&s=bn-962117" width="120" height="64" alt="'To whom it concerns...' The Late Late's Gay Byrne tribute opened with a wave of nostalgia" title="'To whom it concerns...' The Late Late's Gay Byrne tribute opened with a wave of nostalgia" /></a></div><h4><a href='/showbiz/to-whom-it-concerns-the-late-lates-gay-byrne-tribute-opened-with-a-wave-of-nostalgia-962117.html'>'To whom it concerns...' The Late Late's Gay Byrne tribute opened with a wave of nostalgia</a></h4><p>"And here is your host, Gay Byrne."</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/richard-branson-pays-tribute-to-truly-unforgettable-gay-byrne-962208.html'><img itemprop="image" src="/remote/media.central.ie/media/images/r/RichardBransonGayByrne.jpg?width=300&s=bn-962208" width="120" height="64" alt="Richard Branson pays tribute to 'truly unforgettable' Gay Byrne" title="Richard Branson pays tribute to 'truly unforgettable' Gay Byrne" /></a></div><h4><a href='/showbiz/richard-branson-pays-tribute-to-truly-unforgettable-gay-byrne-962208.html'>Richard Branson pays tribute to 'truly unforgettable' Gay Byrne</a></h4><p>British businessman Richard Branson has paid tribute to "incredible entertainer" Gay Byrne, who passed away on Monday.</p></li><div id='sharethroughAd-1'><script type='text/javascript'>googletag.cmd.push(function () { googletag.display('sharethroughAd-1'); });</script></div><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/corries-roy-cropper-stunned-to-find-new-family-961883.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2019/11/04215109/56e56e50-cd20-488b-8f1b-71b8144fb2f9.jpg?crop=0,100,4016,2359&ext=.jpg&width=300&s=bn-961883" width="120" height="64" /></a></div><h4><a href='/showbiz/corries-roy-cropper-stunned-to-find-new-family-961883.html'>Corrie’s Roy Cropper stunned to find new family</a></h4><p>The dramatic scenes will air next week.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/strictly-come-dancing-unveils-line-up-for-christmas-special-962055.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/8f5779344ac4593503c8856290687c60Y29udGVudHNlYXJjaCwxNTczMDU2MDEz/2.34517853.jpg?crop=0,137,1952,1235&ext=.jpg&width=300&s=bn-962055" width="120" height="64" /></a></div><h4><a href='/showbiz/strictly-come-dancing-unveils-line-up-for-christmas-special-962055.html'>Strictly Come Dancing unveils line-up for Christmas special</a></h4><p>Six stars will compete to lift the Silver Star trophy.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/ant-mcpartlin-i-thought-the-public-had-had-enough-of-me-962086.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/27c1a4ee143a7955a987ab25116f74b4Y29udGVudHNlYXJjaCwxNTczMDc2NDQ1/2.48124418.jpg?crop=0,31,3016,1727&ext=.jpg&width=300&s=bn-962086" width="120" height="64" /></a></div><h4><a href='/showbiz/ant-mcpartlin-i-thought-the-public-had-had-enough-of-me-962086.html'>Ant McPartlin: I thought the public had had enough of me</a></h4><p>The TV star opens up in Ant and Dec&rsquo;s DNA Journey.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/he-affectionately-nicknamed-gaybo-holy-god-and-weve-no-doubt-brendan-is-part-of-the-welcome-committee-961902.html'><img itemprop="image" src="/remote/media.central.ie/media/images/g/gayByrneBrendanGraceRollingNews.jpg?width=300&s=bn-961902" width="120" height="64" alt="'He affectionately nicknamed Gaybo 'Holy God' and we've no doubt Brendan is part of the welcome committee'" title="'He affectionately nicknamed Gaybo 'Holy God' and we've no doubt Brendan is part of the welcome committee'" /></a></div><h4><a href='/showbiz/he-affectionately-nicknamed-gaybo-holy-god-and-weve-no-doubt-brendan-is-part-of-the-welcome-committee-961902.html'>'He affectionately nicknamed Gaybo 'Holy God' and we've no doubt Brendan is part of the welcome committee'</a></h4><p>"He affectionately nicknamed Gaybo 'Holy God' and we've no doubt Brendan is part of the welcome committee, extending the warmest of homecomings to Gay, beyond the veil."</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/katie-holmes-says-she-works-out-with-daughter-suri-962298.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/03629ae2b5a9e532e5bae5e77f16df3fY29udGVudHNlYXJjaCwxNTczMTQ5MTI3/2.19745122.jpg?crop=0,139,2832,1732&ext=.jpg&width=300&s=bn-962298" width="120" height="64" /></a></div><h4><a href='/showbiz/katie-holmes-says-she-works-out-with-daughter-suri-962298.html'>Katie Holmes says she works out with daughter Suri</a></h4><p>The actress said being Suri&#8217;s mum is &#8216;the greatest gift and privilege&#8217;.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/graham-norton-says-gay-byrnes-presenting-style-was-so-ahead-of-its-time-961923.html'><img itemprop="image" src="/remote/media.central.ie/media/images/g/GrahamNortonPatKennyMaureenOHaraGayByrne.jpg?width=300&s=bn-961923" width="120" height="64" alt="Graham Norton says Gay Byrne's presenting style was 'so ahead of its time'" title="Graham Norton says Gay Byrne's presenting style was 'so ahead of its time'" /></a></div><h4><a href='/showbiz/graham-norton-says-gay-byrnes-presenting-style-was-so-ahead-of-its-time-961923.html'>Graham Norton says Gay Byrne's presenting style was 'so ahead of its time'</a></h4><p>Chat show host Graham Norton has paid tribute to the "extraordinary career and life" of Gay Byrne following the broadcaster's death yesterday.</p></li></ul></div></div>
<div class="subscribe-box clearfix">
<h2>Download our app</h2>
<a title="Download our Android App" href="https://play.google.com/store/apps/details?id=ie.breakingnews.mobile" target="_blank"><img src="/images/app/google_play_app.png" width="129" height="40" alt="Download our Android App" /></a>
<a title="Download our IOS App" href="https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8" target="_blank"><img src="/images/app/apple_itunes_app.png" width="135" height="40" alt="Download our IOS App" /></a>
</div>
<div class="ad-box" id="bot-mpu-ad">

<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-1346688247801-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-1'); });
</script>
</div>
</div>
</div>
</div>
</div>
<link rel="stylesheet" href="/css/style.min.css?bn=110" type="text/css">
<footer>
<div class="wrapper">
<div class="row">
<div class="footer-info">
<a href="https://www.breakingnews.ie" class="logo">
<img src="https://www.breakingnews.ie/images/foot-logo.png" />
</a>
<p>
Landmark Digital Ltd,<br /> Company Number 523737, Linn Dubh,<br /> Assumption Road, Blackpool, Cork.
<br /> T23 RCH6
</p>
<p>
+353 21 4802214<br />
<a href="mailto:desk@breakingnews.ie">desk@breakingnews.ie</a>
</p>
<ul>
<li>
<a target="_blank" href="https://facebook.com/breakingnewsire">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 510 510" style="enable-background:new 0 0 510 510;" xml:space="preserve">
<g>
<g id="post-facebook">
<path d="M459,0H51C22.95,0,0,22.95,0,51v408c0,28.05,22.95,51,51,51h408c28.05,0,51-22.95,51-51V51C510,22.95,487.05,0,459,0z     M433.5,51v76.5h-51c-15.3,0-25.5,10.2-25.5,25.5v51h76.5v76.5H357V459h-76.5V280.5h-51V204h51v-63.75    C280.5,91.8,321.3,51,369.75,51H433.5z" fill="#777777" />
</g>
</g>
</svg>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/breakingnewsie">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 94 94" style="enable-background:new 0 0 94 94;" xml:space="preserve">
<g>
<path d="M89,0H5C2.239,0,0,2.239,0,5v84c0,2.761,2.239,5,5,5h84c2.762,0,5-2.239,5-5V5C94,2.239,91.762,0,89,0z M85.874,23.302   c-2.122,3.177-4.752,5.922-7.817,8.164c0.024,0.616,0.036,1.233,0.036,1.855c0,22.315-16.979,45.396-45.396,45.396   c-8.687,0-17.144-2.479-24.458-7.169c-0.152-0.097-0.217-0.286-0.155-0.456c0.061-0.169,0.234-0.273,0.409-0.254   c1.229,0.146,2.482,0.219,3.729,0.219c6.758,0,13.156-2.089,18.567-6.053c-6.487-0.547-12.062-4.938-14.068-11.199   c-0.041-0.131-0.011-0.271,0.08-0.375c0.09-0.103,0.229-0.146,0.362-0.123c1.797,0.342,3.624,0.362,5.387,0.078   c-6.69-2.08-11.393-8.346-11.393-15.481l0.002-0.208c0.003-0.136,0.077-0.26,0.193-0.326c0.118-0.068,0.264-0.069,0.381-0.003   c1.743,0.968,3.677,1.591,5.655,1.828c-3.844-3.064-6.102-7.709-6.102-12.678c0-2.867,0.76-5.686,2.194-8.148   c0.064-0.109,0.178-0.182,0.305-0.19c0.127-0.013,0.25,0.042,0.329,0.142c7.87,9.651,19.444,15.595,31.821,16.358   c-0.208-1.04-0.312-2.11-0.312-3.191c0-8.936,7.271-16.205,16.206-16.205c4.396,0,8.639,1.806,11.681,4.96   c3.432-0.699,6.697-1.96,9.715-3.75c0.139-0.082,0.312-0.069,0.438,0.03c0.125,0.101,0.176,0.268,0.126,0.421   c-1.021,3.199-3.018,5.989-5.696,8.004c2.523-0.439,4.974-1.182,7.302-2.214c0.157-0.072,0.342-0.027,0.453,0.104   C85.959,22.97,85.971,23.158,85.874,23.302z" fill="#777777" />
</g>
</svg>
</a>
</li>
</ul>
<div class="foot-logos">
<a target="_blank" href="https://iabireland.ie/iab-ireland-publishers-commercial-charter/">
<img src="https://www.breakingnews.ie/images/footer/IAB-logo-white.png" />
</a>
</div>
</div>
<div class="footer-navigation">
<ul>
<li>
<a href="https://www.breakingnews.ie/ireland/">
News
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/ireland/">
Ireland
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/world/">
World
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/business/">
Business
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/tech/">
Tech
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/weather/">
Weather
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/archives/">
News Archives
 </a>
</li>
</ul>
<ul>
<li>
<a href="https://www.breakingnews.ie/showbiz/">
Showbiz
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/showbiz/">
News
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/lotto/">
Lotto
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/showbiz/horoscopes/">
Horoscopes
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.breakingnews.ie/discover/">
#Discover
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/maintopics/">
Main Topics
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/competitions/">
Competitions
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/info/rss/">
RSS
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.breakingnews.ie/sport/">
Sport
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/sport/">
News
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/sport/soccer/">
Soccer
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/sport/gaa/">
GAA
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/sport/rugby/">
Rugby
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/sport/other/">
Other Sports
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.breakingnews.ie#">
Other
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/contact/">
Contact Us
</a>
</li>
<li>
<a href="https://ads.breakingnews.ie">
Advertise With Us
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/contact/send/">
Send us Stuff
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/info/usingsite/">
Using the Site
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/info/content/">
Licence Our Content
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/info/termsandconditions/">
Terms and Conditions
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/flatcontent/privacy-policy-830425.html">
Privacy Policy
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/flatcontent/cookiepolicy-899004.html">
Cookie Policy
</a>
</li>
</ul>
</div>
</div>
<div class="row footer-bottom">
<span class="copy">
&copy; BreakingNews.ie 2019.
</span>
<form action="https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b" method="post" id="Form1" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<label>
Subscribe To News Alerts
</label>
<input type="email" value="" name="EMAIL" class="required email" id="Email1" placeholder="Email" />
<button type="submit">
Subscribe
</button>
</form>
</div>
</div>
</footer>
<div class="mobile-top-banner">
</div>
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<h3>Menu <button id="hideLeftPush"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="16px" viewBox="0 0 348.333 348.334" style="enable-background:new 0 0 348.333 348.334;" xml:space="preserve">
<g>
<path d="M336.559,68.611L231.016,174.165l105.543,105.549c15.699,15.705,15.699,41.145,0,56.85   c-7.844,7.844-18.128,11.769-28.407,11.769c-10.296,0-20.581-3.919-28.419-11.769L174.167,231.003L68.609,336.563   c-7.843,7.844-18.128,11.769-28.416,11.769c-10.285,0-20.563-3.919-28.413-11.769c-15.699-15.698-15.699-41.139,0-56.85   l105.54-105.549L11.774,68.611c-15.699-15.699-15.699-41.145,0-56.844c15.696-15.687,41.127-15.687,56.829,0l105.563,105.554   L279.721,11.767c15.705-15.687,41.139-15.687,56.832,0C352.258,27.466,352.258,52.912,336.559,68.611z" fill="#fff" />
</g></svg></button></h3>
<ul>
<li><a href="/">Home</a></li>
<li><a href="/ireland/">Ireland</a></li>
<li><a href="/discover/">#Discover</a></li>
<li><a href="/showbiz/">Showbiz</a></li>
<li><a href="/sport/">Sport</a></li>
<li><a href="/world/">World</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/tech/">Tech</a></li>
<li><a href="/showbiz/horoscopes/">Horoscopes</a></li>
<li><a href="/lotto/">Lotto</a></li>
<li>
<a href="#">Other</a>
<span class="dropdown-trigger"></span>
<ul>
<li><a href="/contact/">Contact Us</a></li>

<li><a href="/info/usingsite/">Using the Site</a></li>
<li><a href="/info/content/">Licence Our Content</a></li>
<li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
</ul>
</li>
</ul>
</nav>
<script type="text/javascript">
    var
    menuLeft = document.getElementById('cbp-spmenu-s1'),
    showLeftPush = document.getElementById('showLeftPush'),
    hideLeftPush = document.getElementById('hideLeftPush'),
     body = document.body;

    showLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };

    hideLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };
</script>

<div id='div-gpt-ad-1346688247801-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-3');googletag.pubads().refresh([OutOfPage]);
});
</script>
</div>
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Ents,';
_sf_async_config.authors = 'Snap.PA';
_sf_async_config.zone = 'Entertainment';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
