
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<script type='text/javascript'> var_sf_startpt = (new Date()).getTime()</script>
<meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no" /><link rel="stylesheet" href="/css/style.min.css?bn=110" type="text/css" />
<link href="https://fonts.googleapis.com/css?family=Lato:300,400,700,900" rel="stylesheet" type="text/css" /><link rel="stylesheet" href="/css/quick.min.css" type="text/css" /><meta name="robots" content="noarchive" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"91158357","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGF9BBF1UDVUaXFoHUU8YUhJBTQ==","queueTime":0,"applicationTime":8,"agent":"","atts":""}</script><script type="text/javascript">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</script><meta name="verify-v1" content="dHYszZw7wB93WYMSe9l7tDCoVkZXQnd5DtqYkCFuwpA=" /><meta name="apple-itunes-app" content="app-id=432922098" /><meta name="google-play-app" content="app-id=ie.breakingnews.mobile" /><meta property="fb:pages" content="120689931275023" /><meta property="fb:app_id" content="1590515734538562" />

<title>
	
    'We need political will' - Homeless charity warns new approach urgently needed to tackle crisis
</title><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57-precomposed.png" /><link rel="shortcut icon" href="/images/ico/favicon.png" />
<script type="text/javascript" src="/includes/js/head.min.js"></script>
<link href="/css/lbp.min.css" rel="stylesheet" />
<script type="text/javascript" src="/includes/js/lbp.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script type="text/javascript">
        head.js({ classie: '/includes/js/classie.min.js' }, { custom: '/includes/js/custom.min.js' });
    </script>

<script src="/includes/js/lazysizes/lazysizes.min.js" async></script>

<script src="/includes/js/lazysizes/plugins/ls.unveilhooks.min.js" async></script>

<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="3a69c04c-1caa-4339-bfcd-e94ced9ea441" type="text/javascript" async></script>

<script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>
<!--[if lt IE 9]>
          <script src="/includes/js/html5shiv.js"></script>
    <script>
        $(document).ready(function () {
            $('.last-news-box li:nth-child(2n-1)').addClass('more-in-this-clear');
        });
    </script>
        <link rel="stylesheet" type="text/css" href="/css/ie.min.css" /><![endif]-->
<script type="text/javascript">
            head.js({ bbw: 'https://landmark.bbvms.com/launchpad/' }, { bbwplay: '/includes/bbw/player.min.js' });
        </script>
<meta name="description" content="The homeless crisis won't go away with a new government, the founder of a Dublin-based charity has warned." />
<link rel="image_src" href="https://www.breakingnews.ie/remote/media.central.ie/media/images/h/HomelessGeneric_large.jpg?width=600&s=bn-976285" />
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article" />
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="https://www.breakingnews.ie/ireland/we-need-political-will-homeless-charity-warns-new-approach-urgently-needed-to-tackle-crisis-976285.html">
<meta prefix='og: http://ogp.me/ns#' property="og:site_name" content="Breaking News" />
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="https://www.breakingnews.ie/remote/media.central.ie/media/images/h/HomelessGeneric_large.jpg?width=600&s=bn-976285" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325" />
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="'We need political will' - Homeless charity warns new approach urgently needed to tackle crisis" />
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="The homeless crisis won't go away with a new government, the founder of a Dublin-based charity has warned." />
<meta property="article:published_time" content="2020-01-19T08:01:00+00" />
<meta property="article:publisher" content="https://www.facebook.com/breakingnewsire" />
<meta property="article:section" content="Ireland" />
<meta property="article:tag" content="Ireland" />
<meta property="article:tag" content="Homelessness" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@breakingnewsie">
<meta name="twitter:title" content="'We need political will' - Homeless charity warns new approach urgently needed to tackle crisis" />
<meta name="twitter:url" content="https://www.breakingnews.ie/ireland/we-need-political-will-homeless-charity-warns-new-approach-urgently-needed-to-tackle-crisis-976285.html">
<meta name="twitter:description" content="The homeless crisis won't go away with a new government, the founder of a Dublin-based charity has warned." />
<meta name="twitter:image" content="https://www.breakingnews.ie/remote/media.central.ie/media/images/h/HomelessGeneric_large.jpg?width=600&s=bn-976285" />
<meta name="twitter:twitter:image:src" content="https://www.breakingnews.ie/remote/media.central.ie/media/images/h/HomelessGeneric_large.jpg?width=600&s=bn-976285" />
<meta name="twitter:domain" content="Breakingnews.ie" />
<meta name="twitter:app:name:iphone" content="BreakingNews.ie" />
<meta name="twitter:app:id:iphone" content="432922098" />
<meta name="twitter:app:url:iphone" content="brnews://article/976285/?app=twitter" />
<meta name="twitter:app:name:ipad" content="BreakingNews.ie" />
<meta name="twitter:app:id:ipad" content="432922098" />
<meta name="twitter:app:url:ipad" content="brnews://article/976285/?app=twitter" />
<meta name="twitter:app:name:googleplay" content="BreakingNews.ie" />
<meta name="twitter:app:id:googleplay" content="ie.breakingnews.mobile" />
<meta name="twitter:app:url:googleplay" content="brnews://article/976285/?app=twitter" />
<meta itemprop="name" content="'We need political will' - Homeless charity warns new approach urgently needed to tackle crisis" />
<meta itemprop="description" content="The homeless crisis won't go away with a new government, the founder of a Dublin-based charity has warned." />
<meta itemprop="image" content="https://www.breakingnews.ie/remote/media.central.ie/media/images/h/HomelessGeneric_large.jpg?width=600&s=bn-976285" />
<meta name="news_keywords" content="Homelessness" />
<link rel="publisher" href="https://plus.google.com/+breakingnewsie/" />
<link rel="alternate" href="android-app://ie.breakingnews.mobile/https://www.breakingnews.ie/ireland/we-need-political-will-homeless-charity-warns-new-approach-urgently-needed-to-tackle-crisis-976285.html?app=yes" />
<meta property=" article:author" content=" https://www.breakingnews.ie/author/digital-desk-staff/" />
<link rel="canonical" href='https://www.breakingnews.ie/ireland/we-need-political-will-homeless-charity-warns-new-approach-urgently-needed-to-tackle-crisis-976285.html' />
<link rel="amphtml" href='https://amp.breakingnews.ie/ireland/we-need-political-will-homeless-charity-warns-new-approach-urgently-needed-to-tackle-crisis-976285.html' />
<script type="application/ld+json">
{
	"@context": "http://schema.org/",
	"@type": "NewsArticle",
	"mainEntityOfPage": {
	"@type": "WebPage",
	"@id": "https://www.breakingnews.ie/ireland/we-need-political-will-homeless-charity-warns-new-approach-urgently-needed-to-tackle-crisis-976285.html"
	},
	"headline": "'We need political will' - Homeless charity warns new approach urgently needed to tackle crisis",
	"description": "The homeless crisis won't go away with a new government, the founder of a Dublin-based charity has warned.",
	"image": {
	"@type": "ImageObject",
	"url": "https://www.breakingnews.ie/remote/media.central.ie/media/images/h/HomelessGeneric.jpg?width=300&s=bn-976285",
	"width": "696",
	"height": "350"
	},
	"author": {
		"@type": "Person",
		"name": "Digital Desk staff"
	},
	"publisher": {
		"@type": "Organization",
		"name": "Breakingnews.ie",
		"logo": {
			"@type": "ImageObject",
			"url": "http://www.breakingnews.ie/images/bn-logo-lined.png",
			"width": 447,
			"height": 76
		}
	},
	"datePublished": "2020-01-19",
	"dateModified": "2020-01-19"
}
</script>
<script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"'We need political will' - Homeless charity warns new approach urgently needed to tackle crisis","pageCategory1":"Ireland","pageCategory2":"","pageCategory3":"Homelessness","pageAttributes":{"comments":"on","images":"1","bbw":"0","video":"0","facebook":"0","twitter":"0","audio":"0","liveblog":"0","instagram":"0"},"pageArticleID":"976285","pageAuthorID":"Digital Desk staff","pageArticleHour":"08","pageSource":"bn_bnstaff"}];
</script>
<link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Top Stories" href="https://feeds.breakingnews.ie/bntopstories" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Ireland" href="https://feeds.breakingnews.ie/bnireland" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Discover" href="https://feeds.breakingnews.ie/bndiscover" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: SHowbiz" href="https://feeds.breakingnews.ie/bnents" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Sport" href="https://feeds.breakingnews.ie/bnsport" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: World" href="https://feeds.breakingnews.ie/bnworld" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Business" href="https://feeds.breakingnews.ie/bnbusiness" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: LOTTO" href="https://feeds.breakingnews.ie/bnlotto" />

<meta name="application-name" content="BreakingNews" /><meta name="msapplication-TileColor" content="#ffffff" /><meta name="msapplication-TileImage" content="/images/logo/119b0310-4b2f-4ad8-a794-c3946fc62282.png" /> <script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];

 (function () {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
 var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
 </script>
<script>
            // ad loading js
            function setBackground(data) { 

                var backgroundDiv = document.body; 
                backgroundDiv.style.backgroundImage ="url('" + data.background_url + "')"; 
                backgroundDiv.style.backgroundRepeat ="no-repeat"; 
                backgroundDiv.style.backgroundPosition = "center 0px";

                var backgroundLayer = document.getElementById("skin-dfp"); 
                backgroundLayer.setAttribute('href', data.click_tracker); 
                backgroundLayer.setAttribute('target', '_blank'); 

                var impresion_DFP = document.createElement( 'img' );  
                impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));  
                impresion_DFP.setAttribute('id', 'ImpressionTracker');  
                impresion_DFP.style.top = "-1000px";
                impresion_DFP.style.position = "fixed";
                backgroundDiv.appendChild(impresion_DFP);  

                var impresion_thirdParty = document.createElement( 'img' );  
                impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);  
                impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker'); 
                impresion_thirdParty.style.top = "-1000px";
                impresion_thirdParty.style.position = "fixed";
                backgroundDiv.appendChild(impresion_thirdParty);
            }

            document.addEventListener("DOMContentLoaded", function() {
                var active = false;
                var lazyAds = lazyLoadedAds;

                // call all sharethrough ads at once
                googletag.cmd.push(function() {
                    googletag.pubads().refresh(sharethroughAds);
                });

                // asynchronous function to refresh an ad unit every 30 seconds
                async function refreshAdUnit(adUnit){
                    setInterval(function(){
                        var adSlot = document.getElementById(adUnit.getSlotElementId());
                        
                        if (adSlot && (adSlot.parentElement.getBoundingClientRect().top <= (window.innerHeight - 300)) && (adSlot.parentElement.getBoundingClientRect().top >= -100)){
                            googletag.cmd.push(function() {
                                googletag.pubads().refresh([adUnit]);
                            });
                        }
                    }, 30000);
                }
                
                // call lazy-loaded ads individually as they appear
                const lazyLoad = function() {
                    if (active === false) {
                        active = true;

                        setTimeout(function() {
                            lazyAds.forEach(function(lazyAd) {
                                var adSlot = document.getElementById(lazyAd.getSlotElementId());
                                
                                if (adSlot && (adSlot.parentElement.getBoundingClientRect().top <= (window.innerHeight + 300) && adSlot.parentElement.getBoundingClientRect().bottom >= 0) && getComputedStyle(adSlot.parentElement).display !== "none") {
                                    console.log(lazyAd.getSlotElementId());

                                    googletag.cmd.push(function() {
                                        googletag.pubads().refresh([lazyAd]);
                                    });

                                    if (refreshAds.includes(lazyAd)){
                                        refreshAdUnit(lazyAd);
                                    }

                                    lazyAds = lazyAds.filter(function(ad) {
                                        return ad !== lazyAd;
                                    });

                                    if (lazyAds.length === 0) {
                                        document.removeEventListener("scroll", lazyLoad);
                                        window.removeEventListener("resize", lazyLoad);
                                        window.removeEventListener("orientationchange", lazyLoad);
                                    }
                                }
                            });

                            active = false;
                        }, 200);
                    }
                };

                document.addEventListener("scroll", lazyLoad);
                window.addEventListener("resize", lazyLoad);
                window.addEventListener("orientationchange", lazyLoad);
            });
        </script>

<script type='text/javascript'>
var Sticky, Top, RightSidebarTop, RightSidebarBottom, OutOfPage, Pixel, InContent_1, InContent_2, InContent_3, InContent_4, InContent_5, Native_1, Native_2, Native_3;
var lazyLoadedAds = [];
var refreshAds = [];

var sharethroughAds = [];

var fn_pageskin = ''; if (screen.width >= 375 && screen.width <= 768) { fn_pageskin = 'mobile'; } else if (screen.width >= 1240){ fn_pageskin = 'desktop'; }
googletag.cmd.push(function() {
Top = googletag.defineSlot('/2695176/Breaking_News/ROS_Top', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').defineSizeMapping([[[1025,200],[[970, 250],[970, 90],[728, 90]]],[[768,200],[[728, 90]]],[[0,0],[]]]).addService(googletag.pubads());

RightSidebarTop = googletag.defineSlot('/2695176/Breaking_News/ROS_RightSidebarTop', [[300, 250], [300, 600]], 'div-gpt-ad-1346688247801-2').defineSizeMapping([[[1024,200],[[300, 250],[300, 600]]], [[320,200], [300,250]], [[0,0],[]]]).addService(googletag.pubads());

lazyLoadedAds.push(RightSidebarTop);

RightSidebarBottom = googletag.defineSlot('/2695176/Breaking_News/ROS_RightSidebarBottom', [300, 250], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
lazyLoadedAds.push(RightSidebarBottom);
var OutOfPage_mapping = googletag.sizeMapping().addSize([0, 0], []).addSize([320, 200], [1, 1]).addSize([768, 200], []).addSize([1200, 200], [1, 1]).build();

OutOfPage = googletag.defineOutOfPageSlot('/2695176/Breaking_News/ROS_OutOfPage', 'div-gpt-ad-1346688247801-3').defineSizeMapping(OutOfPage_mapping).addService(googletag.pubads());

InContent1 = googletag.defineSlot('/2695176/Breaking_News/ROS_InContent', [[300, 250], [320, 50], [320, 100]], 'div-gpt-ad-incontent-1').addService(googletag.pubads()).setTargeting('kvinline', 1);
lazyLoadedAds.push(InContent1);

InContent2 = googletag.defineSlot('/2695176/Breaking_News/ROS_InContent', [[300, 250], [320, 50], [320, 100]], 'div-gpt-ad-incontent-2').addService(googletag.pubads()).setTargeting('kvinline', 2);
lazyLoadedAds.push(InContent2);

InContent3 = googletag.defineSlot('/2695176/Breaking_News/ROS_InContent', [[300, 250], [320, 50], [320, 100]], 'div-gpt-ad-incontent-3').addService(googletag.pubads()).setTargeting('kvinline', 3);
lazyLoadedAds.push(InContent3);

InContent4 = googletag.defineSlot('/2695176/Breaking_News/ROS_InContent', [[300, 250], [320, 50], [320, 100]], 'div-gpt-ad-incontent-4').addService(googletag.pubads()).setTargeting('kvinline', 4);
lazyLoadedAds.push(InContent4);

InContent5 = googletag.defineSlot('/2695176/Breaking_News/ROS_InContent', [[300, 250], [320, 50], [320, 100]], 'div-gpt-ad-incontent-5').addService(googletag.pubads()).setTargeting('kvinline', 5);
lazyLoadedAds.push(InContent5);

Native_1 = googletag.defineSlot('/2695176/Breaking_News/ROS_Native', [2, 1], 'sharethroughAd-1').addService(googletag.pubads()).setTargeting('strnativekey', 'mrtfom2MENEtMqt5Ft972pLc');

sharethroughAds.push(Native_1);

Native_2 = googletag.defineSlot('/2695176/Breaking_News/ROS_Native', [2, 1], 'sharethroughAd-2').addService(googletag.pubads()).setTargeting('strnativekey', 'mrtfom2MENEtMqt5Ft972pLc');

sharethroughAds.push(Native_2);

Native_3 = googletag.defineSlot('/2695176/Breaking_News/ROS_Native', [2, 1], 'sharethroughAd-3').addService(googletag.pubads()).setTargeting('strnativekey', 'mrtfom2MENEtMqt5Ft972pLc');

sharethroughAds.push(Native_3);

Native_6 = googletag.defineSlot('/2695176/Breaking_News/ROS_Native', [2, 1], 'sharethroughAd-6').addService(googletag.pubads()).setTargeting('strnativekey', 'iiQUDCJ957PuSFSB8eNxXuX4');

sharethroughAds.push(Native_6);

googletag.pubads().setTargeting('kvsection', 'bn_ireland');
googletag.pubads().setTargeting('kvpagetype', 'storypage');
googletag.pubads().setTargeting('inskin', fn_pageskin);

        googletag.pubads().setTargeting('kvcontentid', 'bn_976285');
        googletag.pubads().setTargeting('kvkeywords', ['inskin_yes']);
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableVideoAds();

googletag.pubads().disableInitialLoad();

googletag.enableServices();
});
</script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({ article: 'auto' });
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    'https://cdn.taboola.com/libtrc/landmarkdigital-breakingnews/loader.js');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'breakingnews.ie';
            _sf_async_config.path = window.location.pathname;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>
</head>
<body class="cbp-spmenu-push home-page">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MZ5F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript"> (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-MZ5F');</script>

<a id="skin-dfp" style="width: 100%; height: 100%; display: block; position: fixed;"></a>
<div class="wrapper">
<header class="clearfix">
<a href="https://breakingnews.ie" class="logo">Breaking News</a>
<ul class="archives">
<li>

<a title="Today's news in headline format" href="https://breakingnews.ie/archives/">
<span class="svg svg-calendar">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 488.152 488.152" style="enable-background: new 0 0 488.152 488.152;" xml:space="preserve">
<g>
<g>
<path d="M177.854,269.311c0-6.115-4.96-11.069-11.08-11.069h-38.665c-6.113,0-11.074,4.954-11.074,11.069v38.66    c0,6.123,4.961,11.079,11.074,11.079h38.665c6.12,0,11.08-4.956,11.08-11.079V269.311L177.854,269.311z" fill="#777777" />
<path d="M274.483,269.311c0-6.115-4.961-11.069-11.069-11.069h-38.67c-6.113,0-11.074,4.954-11.074,11.069v38.66    c0,6.123,4.961,11.079,11.074,11.079h38.67c6.108,0,11.069-4.956,11.069-11.079V269.311z" fill="#777777" />
<path d="M371.117,269.311c0-6.115-4.961-11.069-11.074-11.069h-38.665c-6.12,0-11.08,4.954-11.08,11.069v38.66    c0,6.123,4.96,11.079,11.08,11.079h38.665c6.113,0,11.074-4.956,11.074-11.079V269.311z" fill="#777777" />
<path d="M177.854,365.95c0-6.125-4.96-11.075-11.08-11.075h-38.665c-6.113,0-11.074,4.95-11.074,11.075v38.653    c0,6.119,4.961,11.074,11.074,11.074h38.665c6.12,0,11.08-4.956,11.08-11.074V365.95L177.854,365.95z" fill="#777777" />
<path d="M274.483,365.95c0-6.125-4.961-11.075-11.069-11.075h-38.67c-6.113,0-11.074,4.95-11.074,11.075v38.653    c0,6.119,4.961,11.074,11.074,11.074h38.67c6.108,0,11.069-4.956,11.069-11.074V365.95z" fill="#777777" />
<path d="M371.117,365.95c0-6.125-4.961-11.075-11.069-11.075h-38.67c-6.12,0-11.08,4.95-11.08,11.075v38.653    c0,6.119,4.96,11.074,11.08,11.074h38.67c6.108,0,11.069-4.956,11.069-11.074V365.95L371.117,365.95z" fill="#777777" />
<path d="M440.254,54.354v59.05c0,26.69-21.652,48.198-48.338,48.198h-30.493c-26.688,0-48.627-21.508-48.627-48.198V54.142    h-137.44v59.262c0,26.69-21.938,48.198-48.622,48.198H96.235c-26.685,0-48.336-21.508-48.336-48.198v-59.05    C24.576,55.057,5.411,74.356,5.411,98.077v346.061c0,24.167,19.588,44.015,43.755,44.015h389.82    c24.131,0,43.755-19.889,43.755-44.015V98.077C482.741,74.356,463.577,55.057,440.254,54.354z M426.091,422.588    c0,10.444-8.468,18.917-18.916,18.917H80.144c-10.448,0-18.916-8.473-18.916-18.917V243.835c0-10.448,8.467-18.921,18.916-18.921    h327.03c10.448,0,18.916,8.473,18.916,18.921L426.091,422.588L426.091,422.588z" fill="#777777" />
<path d="M96.128,129.945h30.162c9.155,0,16.578-7.412,16.578-16.567V16.573C142.868,7.417,135.445,0,126.29,0H96.128    C86.972,0,79.55,7.417,79.55,16.573v96.805C79.55,122.533,86.972,129.945,96.128,129.945z" fill="#777777" /> 
<path d="M361.035,129.945h30.162c9.149,0,16.572-7.412,16.572-16.567V16.573C407.77,7.417,400.347,0,391.197,0h-30.162    c-9.154,0-16.577,7.417-16.577,16.573v96.805C344.458,122.533,351.881,129.945,361.035,129.945z" fill="#777777" />
</g>
</g>
</svg>
</span>
<span class="text">
Day at a glance
</span>
</a>
</li>
<li>

<a title="Latest Ireland & World Weather Forecasts" href="https://breakingnews.ie/weather/">
<span aria-hidden="true" class="svg svg-sun">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background: new 0 0 512 512;" xml:space="preserve">
<g>
<g>
<path d="M50.087,239.304H16.696C7.475,239.304,0,246.78,0,256s7.475,16.696,16.696,16.696h33.391    c9.22,0,16.696-7.475,16.696-16.696S59.307,239.304,50.087,239.304z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M495.304,239.304h-33.391c-9.22,0-16.696,7.475-16.696,16.696s7.475,16.696,16.696,16.696h33.391    c9.22,0,16.696-7.475,16.696-16.696S504.525,239.304,495.304,239.304z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M256,445.217c-9.22,0-16.696,7.475-16.696,16.696v33.391c0,9.22,7.475,16.696,16.696,16.696s16.696-7.475,16.696-16.696    v-33.391C272.696,452.693,265.22,445.217,256,445.217z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M256,0c-9.22,0-16.696,7.475-16.696,16.696v33.391c0,9.22,7.475,16.696,16.696,16.696s16.696-7.475,16.696-16.696V16.696    C272.696,7.475,265.22,0,256,0z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M390.111,454.895l-16.696-28.917c-4.61-7.985-14.821-10.722-22.806-6.111c-7.985,4.61-10.721,14.821-6.111,22.806    l16.696,28.917c4.612,7.989,14.826,10.719,22.806,6.111C391.985,473.091,394.721,462.88,390.111,454.895z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M167.502,69.326l-16.696-28.917c-4.61-7.985-14.821-10.722-22.806-6.111c-7.985,4.61-10.721,14.821-6.111,22.806    l16.696,28.917c4.612,7.989,14.826,10.72,22.806,6.111C169.376,87.522,172.112,77.311,167.502,69.326z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M471.591,361.194l-28.917-16.696c-7.986-4.612-18.196-1.875-22.806,6.111c-4.61,7.985-1.874,18.196,6.111,22.806    l28.917,16.696c7.981,4.609,18.194,1.878,22.806-6.111C482.312,376.015,479.576,365.804,471.591,361.194z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M86.022,138.585l-28.917-16.696c-7.986-4.612-18.197-1.874-22.806,6.111c-4.61,7.985-1.874,18.196,6.111,22.806    l28.917,16.696c7.981,4.609,18.194,1.878,22.806-6.111C96.742,153.406,94.007,143.195,86.022,138.585z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M477.702,128c-4.61-7.985-14.82-10.722-22.806-6.111l-28.917,16.696c-7.985,4.61-10.721,14.821-6.111,22.806    c4.612,7.989,14.826,10.719,22.806,6.111l28.917-16.696C479.576,146.196,482.312,135.985,477.702,128z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M92.132,350.609c-4.609-7.985-14.821-10.721-22.806-6.111l-28.917,16.696c-7.985,4.61-10.721,14.821-6.111,22.806    c4.612,7.989,14.826,10.719,22.806,6.111l28.917-16.696C94.007,368.805,96.742,358.594,92.132,350.609z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M384,34.298c-7.986-4.612-18.196-1.874-22.806,6.111l-16.696,28.917c-4.61,7.985-1.874,18.196,6.111,22.806    c7.981,4.609,18.194,1.879,22.806-6.111l16.696-28.917C394.721,49.12,391.985,38.909,384,34.298z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M161.391,419.868c-7.985-4.612-18.197-1.875-22.806,6.111l-16.696,28.917c-4.61,7.985-1.874,18.196,6.111,22.806    c7.981,4.609,18.194,1.878,22.806-6.111l16.696-28.917C172.112,434.689,169.376,424.478,161.391,419.868z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M256,100.174c-85.922,0-155.826,69.904-155.826,155.826S170.078,411.826,256,411.826S411.826,341.922,411.826,256    S341.923,100.174,256,100.174z M256,378.435c-67.51,0-122.435-54.924-122.435-122.435S188.49,133.565,256,133.565    S378.435,188.49,378.435,256S323.511,378.435,256,378.435z" fill="#777777" />
</g>
</g>
<g>
<g>
<path d="M256,166.957c-49.099,0-89.043,39.945-89.043,89.043c0,9.22,7.475,16.696,16.696,16.696    c9.22,0,16.696-7.475,16.696-16.696c0-30.687,24.966-55.652,55.652-55.652c9.22,0,16.696-7.475,16.696-16.696    C272.696,174.432,265.22,166.957,256,166.957z" fill="#777777" />
</g>
</g>
</svg>
</span>
<span class="text">
Weather
</span>
</a>
</li>
<li>

<a title="Horoscopes" href="https://breakingnews.ie/showbiz/horoscopes/">
<span class="svg svg-horoscope">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<g>
<path d="M2.2,4.8L2.2,4.8c2.3,0,4,1.1,5.2,3.4c0.8,1.5,1.7,2.5,2.6,3.2c-2.2,1.3-3.7,3.7-3.7,6.5c0,4.2,3.4,7.6,7.7,7.6 s7.7-3.4,7.7-7.6c0-2.7-1.5-5.1-3.7-6.5c0.9-0.7,1.9-1.7,2.6-3.2c1.2-2.2,2.9-3.4,5.1-3.4l0.1,0c0.7,0,1.2-0.5,1.2-1.2 s-0.5-1.2-1.2-1.2l-0.1,0c-3.1-0.1-5.7,1.6-7.2,4.7c-1.4,2.8-3.3,3.1-4.1,3.2c-0.1,0-0.2,0-0.4,0c0,0,0,0-0.1,0c0,0,0,0-0.1,0 c-0.2,0-0.3,0-0.5,0c-0.7,0-2.7-0.4-4.1-3.2c-1.5-3-4.1-4.7-7.1-4.7c0,0-0.1,0-0.1,0l-0.1,0C1.5,2.5,1,3,1,3.7 C1,4.3,1.5,4.8,2.2,4.8z M14,23.2c-2.9,0-5.3-2.4-5.3-5.3c0-2.8,2.2-5.1,5-5.2c0.1,0,0.2,0,0.3,0c0.1,0,0.2,0,0.3,0 c2.8,0.2,5,2.4,5,5.2C19.3,20.8,16.9,23.2,14,23.2z" />
</g>
</svg>
</span>
<span class="text">
Horoscopes
</span>
</a>
</li>
</ul>

<a id="showLeftPush">
<span class="svg-mobile-menu">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="16px" viewBox="0 0 124 124" style="enable-background: new 0 0 124 124;" xml:space="preserve">
<g>
<path d="M112,6H12C5.4,6,0,11.4,0,18s5.4,12,12,12h100c6.6,0,12-5.4,12-12S118.6,6,112,6z" fill="#fff" />
<path d="M112,50H12C5.4,50,0,55.4,0,62c0,6.6,5.4,12,12,12h100c6.6,0,12-5.4,12-12C124,55.4,118.6,50,112,50z" fill="#fff" />
<path d="M112,94H12c-6.6,0-12,5.4-12,12s5.4,12,12,12h100c6.6,0,12-5.4,12-12S118.6,94,112,94z" fill="#fff" />
</g>
</svg>
</span>
</a>
<ul class="social">

<li>
<a target="_blank" href="//twitter.com/breakingnewsie">
<span class="svg svg-tw">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background: new 0 0 512 512;" xml:space="preserve">
<g>
<g>
<path d="M512,97.248c-19.04,8.352-39.328,13.888-60.48,16.576c21.76-12.992,38.368-33.408,46.176-58.016    c-20.288,12.096-42.688,20.64-66.56,25.408C411.872,60.704,384.416,48,354.464,48c-58.112,0-104.896,47.168-104.896,104.992    c0,8.32,0.704,16.32,2.432,23.936c-87.264-4.256-164.48-46.08-216.352-109.792c-9.056,15.712-14.368,33.696-14.368,53.056    c0,36.352,18.72,68.576,46.624,87.232c-16.864-0.32-33.408-5.216-47.424-12.928c0,0.32,0,0.736,0,1.152    c0,51.008,36.384,93.376,84.096,103.136c-8.544,2.336-17.856,3.456-27.52,3.456c-6.72,0-13.504-0.384-19.872-1.792    c13.6,41.568,52.192,72.128,98.08,73.12c-35.712,27.936-81.056,44.768-130.144,44.768c-8.608,0-16.864-0.384-25.12-1.44    C46.496,446.88,101.6,464,161.024,464c193.152,0,298.752-160,298.752-298.688c0-4.64-0.16-9.12-0.384-13.568    C480.224,136.96,497.728,118.496,512,97.248z" fill="#777777" />
</g>
</g>
</svg>
</span>
</a>
</li>

<li>
<a target="_blank" href="//facebook.com/breakingnewsire">
<span class="svg svg-fb">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 510 510" style="enable-background: new 0 0 510 510;" xml:space="preserve">
<g>
<g>
<path d="M459,0H51C22.95,0,0,22.95,0,51v408c0,28.05,22.95,51,51,51h408c28.05,0,51-22.95,51-51V51C510,22.95,487.05,0,459,0z     M433.5,51v76.5h-51c-15.3,0-25.5,10.2-25.5,25.5v51h76.5v76.5H357V459h-76.5V280.5h-51V204h51v-63.75    C280.5,91.8,321.3,51,369.75,51H433.5z" fill="#777" />
</g>
</g>
</svg>
</span>
</a>
</li>
</ul>

<form class="search-form" method="get" id="cse-search-box" action="/search/">
<input type="text" name="q" size="20" />
<input type="submit" id="search-btn2" class="search-button" />
</form>
</header>

<link rel="stylesheet" href="/css/style.min.css?bn=110" type="text/css">
<nav class="clearfix">
<ul class="main-menu">
<li class="ireland">
<div class="nav" id="t1">
<a href='https://breakingnews.ie/ireland/'>
Ireland
</a>
</div>
<div id='t1d' class='dropdown layout-1 clearfix'><div class='dropdown-left'><a class='image-link' href='/ireland/pedestrian-seriously-injured-after-collision-in-cork-overnight-976294.html'><img itemprop='image' data-src='/remote/media.central.ie/media/images/g/gardaRoadClosedSign2.jpg?width=300&s=bn-976294' width='300' height='160' alt='Pedestrian seriously injured after collision in Cork overnight' title='Pedestrian seriously injured after collision in Cork overnight' class='lazyload' /></a><h3><a href='/ireland/pedestrian-seriously-injured-after-collision-in-cork-overnight-976294.html'>Pedestrian seriously injured after collision in Cork overnight</a></h3><p>The injured man was taken to Cork University Hospital by ambulance ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/ireland/cork-university-hospital-made-over-25m-from-car-parking-charges-in-2019-976292.html'>Cork University Hospital made over €2.5m from car parking charges in 2019</a></h3><p>The &euro;11.7m national figure is slightly ...</p></li><li><h3><a href='/ireland/freezing-temperatures-to-continue-throughout-the-morning-976291.html'>Freezing temperatures to continue throughout the morning </a></h3><p>There is currently a cold weather and ice ...</p></li><li><h3><a href='/ireland/we-need-political-will-homeless-charity-warns-new-approach-urgently-needed-to-tackle-crisis-976285.html'>'We need political will' - Homeless charity warns new approach urgently needed to tackle crisis</a></h3><p>The homeless crisis won't go away with a ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title="New provisions to strengthen the powers of coroners have been ..." href='/ireland/coroners-to-be-able-to-compel-witnesses-to-attend-inquest-under-new-legislation-976283.html'>Coroners to be able to compel witnesses to attend inquest under new legislation</a></li><li><a title="The last /Behaviour and Attitudes poll a month ago had both Fine ..." href='/ireland/fianna-fail-open-up-12-point-lead-over-fine-gael-in-latest-opinion-poll-976282.html'>Fianna Fáil open up 12-point lead over Fine Gael in latest opinion poll</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="business">
<div class="nav" id="t2">
<a href='https://breakingnews.ie/business/'>
Business
</a>
</div>
<div id='t2d' class='dropdown layout-1 clearfix'><div class='dropdown-left'></div><div class='dropdown-center'><ul></ul></div><div class='dropdown-right'><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="world">
<div class="nav" id="t3">
<a href='https://breakingnews.ie/world/'>
World
</a>
</div>
<div id='t3d' class='dropdown layout-1 clearfix'><div class='dropdown-left'></div><div class='dropdown-center'><ul><li><h3><a href='/world/fresh-avalanches-in-nepal-halt-search-for-missing-climbers-976293.html'>Fresh avalanches in Nepal halt search for missing climbers</a></h3><p>Seven climbers are missing.</p></li><li><h3><a href='/world/hong-kong-protesters-call-for-boycott-of-communist-party-976284.html'>Hong Kong protesters call for boycott of Communist Party</a></h3><p>Police gave permission for the rally &#8211; ...</p></li><li><h3><a href='/world/china-reports-17-new-cases-in-viral-pneumonia-outbreak-976277.html'>China reports 17 new cases in viral pneumonia outbreak</a></h3><p>Two people have been killed by the new form ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title="The blazes have already burned an area the size of Ohio." href='/world/wildfires-may-permanently-alter-australian-landscape-scientists-warn-976275.html'>Wildfires may permanently alter Australian landscape, scientists warn</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="showbiz">
<div class="nav" id="t4">
<a href='https://breakingnews.ie/showbiz/'>
Showbiz
</a>
</div>
<div id='t4d' class='dropdown layout-2 clearfix'><div class='dropdown-left'></div><div class='dropdown-center'><ul><li><h3><a href='/showbiz/sir-sam-mendes-1917-boosts-oscars-chances-with-producers-guild-awards-win-976278.html'>Sir Sam Mendes’ 1917 boosts Oscars chances with Producers Guild Awards win</a></h3><p>Fleabag and Succession were among the winners in the TV categories. ...</p></li><li><h3><a href='/showbiz/friends-co-creator-responds-to-rumours-of-a-reunion-976276.html'>Friends co-creator responds to rumours of a reunion</a></h3><p>Marta Kauffman created the beloved comedy series alongside David Crane.</p></li><li><h3><a href='/showbiz/olivia-colman-jodie-comer-and-phoebe-waller-bridge-in-running-for-sag-awards-976274.html'>Olivia Colman, Jodie Comer and Phoebe Waller-Bridge in running for SAG Awards</a></h3><p>The British stars are contenders for top prizes.</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/showbiz/horoscopes/'>Horoscopes</a></li><li><a href='/lotto/'>Lotto</a></li></ul></div></div>
</li>
<li class="discover">
<div class="nav" id="t5">
<a href='https://breakingnews.ie/discover/'>
#Discover
</a>
</div>
<div id='t5d' class='dropdown layout-1 clearfix'><div class='dropdown-left'><a class='image-link' href='/discover/social-media-reacts-to-harry-and-meghan-split-from-royal-family-976270.html'><img itemprop='image' data-src='/remote/image.assets.pressassociation.io/v2/image/production/d8206704cd7cd5ee73d3bef197a593f5Y29udGVudHNlYXJjaCwxNTc5NDY4NDY2/2.49421913.jpg?crop=0,179,4781,2868&ext=.jpg&width=300&s=bn-976270' width='300' height='160' class='lazyload' /></a><h3><a href='/discover/social-media-reacts-to-harry-and-meghan-split-from-royal-family-976270.html'>Social media reacts to Harry and Meghan split from royal family</a></h3><p>Some Twitter users said they were pleased the couple will stop ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/discover/canadians-open-garage-door-on-record-breaking-snowfall-as-emergency-called-976258.html'>Canadians open garage door on record-breaking snowfall as emergency called</a></h3><p>Snowfall of 76.2cm was recorded at St John&rsquo;s ...</p></li><li><h3><a href='/discover/6-things-you-can-do-to-make-january-slightly-more-bearable-976237.html'>6 things you can do to make January slightly more bearable</a></h3><p>It can be the most miserable time of the ...</p></li><li><h3><a href='/discover/yum-yum-the-very-fat-sheep-rescued-after-getting-rammed-in-tight-spot-976092.html'>Yum Yum the ‘very fat’ sheep rescued after getting rammed in tight spot</a></h3><p>The two-year-old was soon reunited with his ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title="&lsquo;Being funny is apparently not always our strong suit.&rsquo; ..." href='/discover/german-foreign-office-apologises-for-immigration-twitter-joke-976032.html'>German Foreign Office apologises for immigration Twitter joke</a></li><li><a title="Planning on a relaxing weekend on the couch?" href='/discover/5-things-to-watch-on-netflix-this-weekend-976009.html'>5 things to watch on Netflix this weekend</a></li><li><a title="The cat was taken into the care of the Society for the Prevention of Cruelty to Animals ..." href='/discover/bazooka-the-35lb-cat-finds-a-forever-home-975937.html'>Bazooka, the 35lb cat, finds a forever home</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="sport">
<div class="nav" id="t6">
<a href='https://breakingnews.ie/sport/'>
Sport
</a>
</div>
<div id='t6d' class='dropdown layout-2 clearfix'><div class='dropdown-left'><a class='image-link' href='/sport/other/etch-my-name-in-history-conor-mcgregor-wins-in-40-seconds-on-ufc-return-976279.html'><img itemprop='image' data-src='/remote/image.assets.pressassociation.io/v2/image/production/ebbd89b21393c639e491bb11d2936158Y29udGVudHNlYXJjaCwxNTc5NTAwNjQy/2.49674021.jpg?crop=1130,70,3094,1175&ext=.jpg&width=300&s=bn-976279' width='300' height='160' class='lazyload' /></a><h3><a href='/sport/other/etch-my-name-in-history-conor-mcgregor-wins-in-40-seconds-on-ufc-return-976279.html'>'Etch my name in history ': Conor McGregor wins in 40 seconds on UFC return</a></h3><p>The Irishman had been out of action for 15 months.</p></div><div class='dropdown-center'><ul><li><h3><a href='/sport/other/washout-puts-ireland-on-verge-of-historic-series-win-over-west-indies-976280.html'>Washout puts Ireland on verge of historic series win over West Indies</a></h3><p>.Gareth Delany led the way for the visitors with 44 while West ...</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/sport/gaa/'>GAA</a></li><li><a href='/sport/soccer/'>Soccer</a></li><li><a href='/sport/rugby/'>Rugby</a></li><li><a href='/sport/other/'>Other Sports</a></li></ul></div></div>
</li>
<li class="tech">
<div class="nav" id="t7">
<a href='https://breakingnews.ie/tech/'>
Tech
</a>
</div>
</li>
</ul>
<ul class="additional-menu">
<li><a target="_blank" href="https://www.recruitireland.com/?aff=TCM">Jobs</a></li>
<li><a target="_blank" href="http://property.breakingnews.ie/">Property</a></li>
</ul>
</nav>
<ul class="top-themes"><li class="hash"></li><li class='first'><a href='/maintopics/election-2020/' class='g-highlight'>Election 2020</a></li><li><a href='/maintopics/brexit-4106.html' class='g-highlight'>Brexit</a></li><li><a href='/maintopics/drogheda-murder/'>Drogheda Murder</a></li><li><a href='/maintopics/homelessness-3920.html'>Homelessness</a></li><li><a href='/maintopics/kevin-lunney/'>Kevin Lunney</a></li><li><a href='/maintopics/privacy-law-3045.html'>Privacy Law</a></li><li><a href='/maintopics/sexism-in-sport-row-2733.html'>Sexism-in-sport row</a></li></ul>
<div class="top-banner flash-950 stickyad">

<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'>
<div id='div-gpt-ad-1346688247801-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-0');
googletag.pubads().refresh([Top]);
});
</script>
</div>
</div>
</div>
<div class="leftcolumn">
<div class="bill-banner">
</div>
<div class="content clearfix">
<div class="news-categories clearfix">
<div class="double-col">
<div class='new-details' itemscope id='article'><div class='headline h-with-img'><figure class='imgF'><h2 itemprop='headline'><span>'We need political will' - Homeless charity warns new approach urgently needed to tackle crisis</span></h2><div Class='main-new-pic clearfix'><img itemprop='image' data-src='/remote/media.central.ie/media/images/h/HomelessGeneric_large.jpg?width=600&s=bn-976285' width='600' alt='' We need political will' - Homeless charity warns new approach urgently needed to tackle crisis' title='' We need political will' - Homeless charity warns new approach urgently needed to tackle crisis' class='lazyload' /></div></figure></div><figcaption class='imgFCap'>File photo</figcaption><div class='share-buttons clearfix'><script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-590077e984583e3b'></script><div style='float: left;' class='addthis_inline_share_toolbox' data-url='https://www.breakingnews.ie/ireland/we-need-political-will-homeless-charity-warns-new-approach-urgently-needed-to-tackle-crisis-976285.html'></div><div class='pager top'><a class='previos' href='/ireland/eoghan-murphy-accuses-sean-orourke-of-making-a-political-point-about-posters-976015.html'>Previous</a> <a class='next' href='#'></a></div></div><div class='news-text clearfix'><p class='story-info clearfix'><span itemprop='datePublished' content='19/01/2020' class='date-time'>19/01/2020 - 08:01:00</span><span class='back-to'>Back to <a class='backlink' href='/maintopics/homelessness-3920.html'>Homelessness</a> <a class='backlink' href='/ireland/'>Ireland</a> <a class='backlink' href='/'>Home</a></span></p><div class='author clearfix authorbadge'><span class='name'><a href='/author/digital-desk-staff/'>By Digital Desk staff</a></div>
<div class="ctx_content"><span itemprop='articleBody'><p>The homeless crisis won't go away with a new government, the founder of a Dublin-based charity has warned.</p><p>Yesterday a Dublin Regional Homeless Executive report <a target="_blank" href="https://www.breakingnews.ie/ireland/over-200-homeless-deaths-in-dublin-since-2016-976201.html?utm_source=recirc&utm_medium=link&utm_campaign=recirc">stated 222 homeless people died</a> in the last 4 years.</p><p>However, Cllr Anthony Flynn, from the Inner City Helping Homeless group, says that figure only counts people registered with homeless services and doesn't include those who die while sleeping rough.</p><p>The homeless crisis will continue unless the incoming government adopts an urgent approach, he said.<p>"The fact is homeless services is in turmoil. It's a big, big agenda. It dominated the agenda for the first 48 hours of the General Election and it will continue to do so," Cllr Flynn said.</p><p>"Unless we have political will to change what's in place at the moment or change the system that's in place at the moment, we are going to continue to see the stories of old people and children that are on the streets.</p><p><center><figure><section class='quote'><div class='quote-wrapper'><blockquote><p>We need political will and we need change immediately.</p></blockquote></div></section></figure></center></p><p><div class='read-more'><h3>READ MORE</h3><a rel='nofollow' target='_blank' title='The last /Behaviour and Attitudes poll a month ago had both Fine Gael and Fianna Fail neck and neck on 27%' href='/ireland/fianna-fail-open-up-12-point-lead-over-fine-gael-in-latest-opinion-poll-976282.html'>Fianna Fáil open up 12-point lead over Fine Gael in latest opinion poll</a></div></p><p><div class='ad-container'>
<div id='div-gpt-ad-incontent-1'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-incontent-1');
});
</script>
</div>
</div>
</p></span>
</div>
<div class='last-news-box related clearfix'><h3><a href='/maintopics/homelessness-3920.html'>More on this topic</a></h3><ul><li><a class='preview' href='/ireland/eoghan-murphy-accuses-sean-orourke-of-making-a-political-point-about-posters-976015.html'><img itemprop='image' data-src='/remote/media.central.ie/media/images/h/HomelessManRemovalGrandCanalCollinsJan2020.jpg?width=300&s=bn-976015' width='120' height='64' class='align-left lazyload' /></a><h5><a title="Housing Minister Eoghan Murphy has accused broadcaster S&eacute;an O&rsquo;Rourke of making a political point about posters in the vicinity of the area where a homeless man suffered life-changing injuries earlier this week when his tent was lifted by a mechanical digger." href='/ireland/eoghan-murphy-accuses-sean-orourke-of-making-a-political-point-about-posters-976015.html'>Eoghan Murphy accuses Sean O'Rourke of making a political point about posters</a></h5></li><li><a class='preview' href='/ireland/housing-minister-very-angry-and-upset-at-incident-where-homeless-man-injured-in-tent-removal-975940.html'><img itemprop='image' data-src='/remote/media.central.ie/media/images/h/HomelessManRemovalGrandCanalCollinsJan2020.jpg?width=300&s=bn-975940' width='120' height='64' class='align-left lazyload' /></a><h5><a title="'That was a terrible accident that happened the other day.'" href='/ireland/housing-minister-very-angry-and-upset-at-incident-where-homeless-man-injured-in-tent-removal-975940.html'>Housing Minister 'very angry and upset' at incident where homeless man injured in tent removal</a></h5></li><li><a class='preview' href='/ireland/young-homeless-woman-20s-dies-in-dublin-emergency-accommodation-975837.html'><img itemprop='image' data-src='/remote/media.central.ie/media/images/h/HomelessPersonInSleepingBagiStockGeneric.jpg?width=300&s=bn-975837' width='120' height='64' class='align-left lazyload' /></a><h5><a title="A young homeless woman has died in emergency accommodation in Dublin." href='/ireland/young-homeless-woman-20s-dies-in-dublin-emergency-accommodation-975837.html'>Young homeless woman, 20s, dies in Dublin emergency accommodation</a></h5></li><li><a class='preview' href='/ireland/mother-whose-son-died-in-violent-circumstances-to-raise-awareness-for-homeless-charity-in-his-memory-975857.html'><img itemprop='image' data-src='/remote/media.central.ie/media/images/b/BrooklynColbertRIPLimerickPICLiamBurke4Nov2019.jpg?width=300&s=bn-975857' width='120' height='64' class='align-left lazyload' /></a><h5><a title="A mother, whose 11-year old son died in violent circumstances after they had just emerged from a period of homelessness, has dedicated herself to helping others who are struggling with the loss of a child or living without a home of their own." href='/ireland/mother-whose-son-died-in-violent-circumstances-to-raise-awareness-for-homeless-charity-in-his-memory-975857.html'>Mother whose son died in violent circumstances to raise awareness for homeless charity in his memory</a></h5></li></ul></div></div><div class='share-buttons bottom clearfix'><a href='/contact/send/' class='send-stuff'>send us stuff</a><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fbreakingnewsire&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="https://platform.twitter.com/widgets/follow_button.html?screen_name=breakingnewsie&show_count=false" style="width: 200px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe><div class='pager top'><a class='previos' href='/ireland/coroners-to-be-able-to-compel-witnesses-to-attend-inquest-under-new-legislation-976283.html'>Previous</a><a class='next' href='/ireland/freezing-temperatures-to-continue-throughout-the-morning-976291.html'>Next</a><a id="mobileLeftButton" href='/ireland/coroners-to-be-able-to-compel-witnesses-to-attend-inquest-under-new-legislation-976283.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a id="mobileRightButton" href='/ireland/freezing-temperatures-to-continue-throughout-the-morning-976291.html'><img id="rightArrow" src="/images/mobile/halfcircleright.png" /></a></div></div><div class='subscribe-box-articles clearfix'><h2>Want us to email you the top news stories each lunchtime?</h2><div id='mc_embed_signup'><form action='https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Email'><input type='submit' value='Go' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div><div id='sharethroughAd-6'><script type='text/javascript'>googletag.cmd.push(function () { googletag.display('sharethroughAd-6'); });</script></div></div><div class='last-news-box clearfix'><div id="taboola-below-article-thumbnails"></div></div>
<div data-script='/includes/taboola/article-thumbnails.js' class='lazyload'></div>
</div>
</div>
</div>
</div>
<div class="col-3 rightcolumn">
<div class="s-block follow-bn">
<h2>
Follow BreakingNews.ie
</h2>
<p>
<a title="Twitter" href="https://twitter.com/breakingnewsie" target="_blank">
<span class="social-svg tw">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 504.4 504.4" style="enable-background:new 0 0 504.4 504.4;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M377.6,0.2H126.4C56.8,0.2,0,57,0,126.6v251.6c0,69.2,56.8,126,126.4,126H378c69.6,0,126.4-56.8,126.4-126.4V126.6    C504,57,447.2,0.2,377.6,0.2z M377.2,189c0,2.8,0,5.6,0,8.4c0,84-64.8,180.8-183.6,180.8c-36.4,0-70.4-10.4-98.8-28.4    c5.2,0.4,10,0.8,15.2,0.8c30.4,0,58-10,80-27.2c-28.4-0.4-52-18.8-60.4-44c4,0.8,8,1.2,12,1.2c6,0,12-0.8,17.2-2.4    c-28.8-6-50.8-31.6-50.8-62.4V215c8,4.8,18.4,7.6,28.8,8c-17.2-11.2-28.8-30.8-28.8-52.8c0-11.6,3.2-22.4,8.8-32    c32,38.4,79.2,63.6,132.8,66.4c-1.2-4.8-1.6-9.6-1.6-14.4c0-35.2,28.8-63.6,64.4-63.6c18.4,0,35.2,7.6,47.2,20    c14.8-2.8,28.4-8,40.8-15.6c-4.8,14.8-15.2,27.2-28.4,35.2c13.2-1.6,25.6-4.8,37.2-10C400.4,169,389.6,180.2,377.2,189z" fill="#424242" />
</g>
</g>
</svg>
</span>
</a>
<a title="Facebook" href="https://www.facebook.com/breakingnewsire/" target="_blank">
<span class="social-svg fb">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M448,0H64C28.704,0,0,28.704,0,64v384c0,35.296,28.704,64,64,64h192V336h-64v-80h64v-64c0-53.024,42.976-96,96-96h64v80    h-32c-17.664,0-32-1.664-32,16v64h80l-32,80h-48v176h96c35.296,0,64-28.704,64-64V64C512,28.704,483.296,0,448,0z" fill="#424242" />
</g>
</g>
</svg>
</span>
</a>
<a title="Instagram" href="https://www.instagram.com/breakingnews.ie/" target="_blank">
<span class="social-svg in">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 504.4 504.4" style="enable-background:new 0 0 504.4 504.4;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M296.8,219.8c-10-14-26.4-23.2-44.8-23.2c-18.4,0-34.8,9.2-44.8,23.2c-6.4,9.2-10.4,20.4-10.4,32.4    c0,30.4,24.8,55.2,55.2,55.2c30.4,0,55.2-24.8,55.2-55.2C307.2,240.2,303.2,229,296.8,219.8z" fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M331.6,220.2c4,8,6.4,20.8,6.4,32c0,47.2-38.4,86-86,86c-47.6,0-86-38.4-86-86c0-11.6,2.4-24,6.4-32H124v128.4    c0,16.8,14.8,31.6,31.6,31.6h192.8c16.8,0,31.6-14.8,31.6-31.6V220.2H331.6z" fill="#424242" />
</g>
</g>
<g>
<g>
<polygon points="365.6,131.4 319.2,131.4 319.2,184.6 372,184.6 372,138.2 372,131   " fill="#424242" />
</g>
</g>
<g>
<g>
<path d="M377.6,0.2H126.4C56.8,0.2,0,57,0,126.6v251.6c0,69.2,56.8,126,126.4,126H378c69.6,0,126.4-56.8,126.4-126.4V126.6    C504,57,447.2,0.2,377.6,0.2z M408,219.8L408,219.8l0,128.8c0,33.6-26,59.6-59.6,59.6H155.6c-33.6,0-59.6-26-59.6-59.6V219.8v-64    c0-33.6,26-59.6,59.6-59.6h192.8c33.6,0,59.6,26,59.6,59.6V219.8z" fill="#424242" />
</g>
</g>
</svg>
</span>
</a>
<a title="Newsletter" href="https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&id=b45085148b" target="_blank">
<span class="social-svg m">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="512px" height="512px">
<g>
<g>
<path d="M407,0H105C47.103,0,0,47.103,0,105v302c0,57.897,47.103,105,105,105h302c57.897,0,105-47.103,105-105V105    C512,47.103,464.897,0,407,0z M374.704,146L255.958,264.745L137.213,146H374.704z M102.754,338.033    C101.638,335.935,101,333.542,101,331V161c0-2.542,0.638-4.935,1.754-7.033L194.787,246L102.754,338.033z M137.213,346    L216,267.213l39.959,39.959l40-40L374.787,346H137.213z M411,331c0,2.542-0.638,4.935-1.754,7.033l-92.075-92.074l92.047-92.048    c1.136,2.111,1.782,4.524,1.782,7.089V331z" fill="#424242" />
 </g>
</g>
</svg>
</span>
</a>
</p>
</div>
<div class="sidebar-unit property-myhome">
<iframe src="https://media.central.ie/marketing/myhome/index_bn.html" width=316 height=180 frameborder=0 scrolling=no></iframe>
</div>
<div class="ad-box stickyad2" id="top-mpu-ad">

<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-2' style='min-height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-2');
});
</script>
</div>
</div>
</div>
<div class='most-read-box single-box clearfix'><div class='most-read-container clearfix'><h2><a href='#'>Most Read in Ireland</a></h2><ul class='clearfix' data-vr-zone='ireland most read stories'><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/ireland/cold-weather-warning-issued-for-majority-of-the-country-976255.html'><img itemprop='image' data-src='/remote/media.central.ie/media/images/i/icyRoad.jpg?width=300&s=bn-976255' width='120' height='64' alt='Cold weather warning issued for majority of the country' title='Cold weather warning issued for majority of the country' class='lazyload' /></a></div><h4><a href='/ireland/cold-weather-warning-issued-for-majority-of-the-country-976255.html'>Cold weather warning issued for majority of the country</a></h4><p>Temperatures are set to fall below freezing in most parts of the country tonight.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/ireland/yellow-weather-warning-as-low-temperatures-hit-4c-in-galway-976198.html'><img itemprop='image' data-src='/remote/media.central.ie/media/images/c/cold-snow-winter-frozen-car-mirror.jpg?width=300&s=bn-976198' width='120' height='64' alt='Yellow weather warning as low temperatures hit -4C in Galway' title='Yellow weather warning as low temperatures hit -4C in Galway' class='lazyload' /></a></div><h4><a href='/ireland/yellow-weather-warning-as-low-temperatures-hit-4c-in-galway-976198.html'>Yellow weather warning as low temperatures hit -4C in Galway</a></h4><p>A status yellow low temperature warning is in place across Leinster and Connacht until 11am this morning.</p></li><div id='sharethroughAd-1'><script type='text/javascript'>googletag.cmd.push(function () { googletag.display('sharethroughAd-1'); });</script></div><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/ireland/maria-walsh-hits-out-at-homophobic-slurs-against-her-online-976214.html'><img itemprop='image' data-src='/remote/media.central.ie/media/images/m/MariaWalsh2018Politics.jpg?width=300&s=bn-976214' width='120' height='64' alt='Maria Walsh hits out at ' homophobic slurs' against her online' title='Maria Walsh hits out at ' homophobic slurs' against her online' class='lazyload' /></a></div><h4><a href='/ireland/maria-walsh-hits-out-at-homophobic-slurs-against-her-online-976214.html'>Maria Walsh hits out at 'homophobic slurs' against her online</a></h4><p>An EU-wide strategy to tackle online gender-based violence is needed, according to the Irish MEP.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/ireland/gardai-concerned-for-well-being-of-missing-dublin-man-976218.html'><img itemprop='image' data-src='/remote/media.central.ie/media/images/a/AnthonyDwyerMISSING2020.jpg?width=300&s=bn-976218' width='120' height='64' alt='Gardaí ' concerned' for well-being of missing Dublin man' title='Gardaí ' concerned' for well-being of missing Dublin man' class='lazyload' /></a></div><h4><a href='/ireland/gardai-concerned-for-well-being-of-missing-dublin-man-976218.html'>Gardaí 'concerned' for well-being of missing Dublin man</a></h4><p>Anthony Dwyer, 28, was last seen on the January 14 in the St John's Court area of Clondalkin.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/ireland/cameron-blair-the-sixth-violent-cork-killing-since-july-976212.html'><img itemprop='image' data-src='/remote/media.central.ie/media/images/c/CameronBlairBandonRoadVictim170120.jpg?width=300&s=bn-976212' width='120' height='64' alt='Cameron Blair: The sixth violent Cork killing since July' title='Cameron Blair: The sixth violent Cork killing since July' class='lazyload' /></a></div><h4><a href='/ireland/cameron-blair-the-sixth-violent-cork-killing-since-july-976212.html'>Cameron Blair: The sixth violent Cork killing since July</a></h4><p>Cameron Blair, 20, was killed at a house on the Bandon Road on Thursday night and a murder investigation has been launched.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/ireland/two-hospitalised-after-three-vehicle-collision-in-co-cork-976220.html'><img itemprop='image' data-src='/remote/media.central.ie/media/images/c/CorkN22CrashJan2020.jpg?width=300&s=bn-976220' width='120' height='64' alt='Two hospitalised after three-vehicle collision in Co Cork' title='Two hospitalised after three-vehicle collision in Co Cork' class='lazyload' /></a></div><h4><a href='/ireland/two-hospitalised-after-three-vehicle-collision-in-co-cork-976220.html'>Two hospitalised after three-vehicle collision in Co Cork</a></h4><p>Emergency services are at the scene of what is being described as a serious road traffic accident in Co Cork on the N22 near the Farran Well pub and emergency services have put road diversions in place.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/ireland/two-men-recovering-in-hospital-after-being-shot-in-co-clare-976200.html'><img itemprop='image' data-src='/remote/media.central.ie/media/images/r/RoadClosedSixmilebridgeShootingJan2020.jpg?width=300&s=bn-976200' width='120' height='64' alt='Two men recovering in hospital after being shot in Co Clare' title='Two men recovering in hospital after being shot in Co Clare' class='lazyload' /></a></div><h4><a href='/ireland/two-men-recovering-in-hospital-after-being-shot-in-co-clare-976200.html'>Two men recovering in hospital after being shot in Co Clare</a></h4><p>Two men, including a possible innocent passer-by, are recovering in hospital following a shooting incident in Co Clare overnight.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/ireland/every-parents-worst-nightmare-community-in-shock-following-killing-of-cork-student-976165.html'><img itemprop='image' data-src='/remote/media.central.ie/media/images/c/CameronBlairBandonRoadVictim170120GerardMcCarthy.jpg?width=300&s=bn-976165' width='120' height='64' alt='' Every parent’s worst nightmare' - Community in shock following killing of Cork student' title='' Every parent’s worst nightmare' - Community in shock following killing of Cork student' class='lazyload' /></a></div><h4><a href='/ireland/every-parents-worst-nightmare-community-in-shock-following-killing-of-cork-student-976165.html'>'Every parent’s worst nightmare' - Community in shock following killing of Cork student</a></h4><p>It is every parent's worst nightmare: a young man's life tragically cut short at just 20.</p></li></ul></div></div>
<div class="subscribe-box clearfix">
<h2>Download our app</h2>
<a title="Download our Android App" href="https://play.google.com/store/apps/details?id=ie.breakingnews.mobile" target="_blank"><img src="/images/app/google_play_app.png" width="129" height="40" alt="Download our Android App" /></a>
<a title="Download our IOS App" href="https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8" target="_blank"><img src="/images/app/apple_itunes_app.png" width="135" height="40" alt="Download our IOS App" /></a>
</div>
<div class="ad-box" id="bot-mpu-ad">

<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-1346688247801-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-1'); });
</script>
</div>
</div>
</div>
</div>
</div>
<div id='div-gpt-ad-1346688247801-4'><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-4');
googletag.pubads().refresh([Pixel]);
});
</script>
</div>
<link rel="stylesheet" href="/css/style.min.css?bn=110" type="text/css">
<footer>
<div class="wrapper">
<div class="row">
<div class="footer-info">
<a href="https://www.breakingnews.ie" class="logo">
<img src="https://www.breakingnews.ie/images/foot-logo.png" />
</a>
<p>
Landmark Digital Ltd,<br /> Company Number 523737, Linn Dubh,<br /> Assumption Road, Blackpool, Cork.
<br /> T23 RCH6
</p>
<p>
+353 21 4802214<br />
<a href="mailto:desk@breakingnews.ie">desk@breakingnews.ie</a>
</p>
<ul>
<li>
<a target="_blank" href="https://facebook.com/breakingnewsire">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 510 510" style="enable-background:new 0 0 510 510;" xml:space="preserve">
<g>
<g id="post-facebook">
<path d="M459,0H51C22.95,0,0,22.95,0,51v408c0,28.05,22.95,51,51,51h408c28.05,0,51-22.95,51-51V51C510,22.95,487.05,0,459,0z     M433.5,51v76.5h-51c-15.3,0-25.5,10.2-25.5,25.5v51h76.5v76.5H357V459h-76.5V280.5h-51V204h51v-63.75    C280.5,91.8,321.3,51,369.75,51H433.5z" fill="#777777" />
</g>
</g>
</svg>
</a>
</li>
<li>
<a target="_blank" href="https://twitter.com/breakingnewsie">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 94 94" style="enable-background:new 0 0 94 94;" xml:space="preserve">
<g>
<path d="M89,0H5C2.239,0,0,2.239,0,5v84c0,2.761,2.239,5,5,5h84c2.762,0,5-2.239,5-5V5C94,2.239,91.762,0,89,0z M85.874,23.302   c-2.122,3.177-4.752,5.922-7.817,8.164c0.024,0.616,0.036,1.233,0.036,1.855c0,22.315-16.979,45.396-45.396,45.396   c-8.687,0-17.144-2.479-24.458-7.169c-0.152-0.097-0.217-0.286-0.155-0.456c0.061-0.169,0.234-0.273,0.409-0.254   c1.229,0.146,2.482,0.219,3.729,0.219c6.758,0,13.156-2.089,18.567-6.053c-6.487-0.547-12.062-4.938-14.068-11.199   c-0.041-0.131-0.011-0.271,0.08-0.375c0.09-0.103,0.229-0.146,0.362-0.123c1.797,0.342,3.624,0.362,5.387,0.078   c-6.69-2.08-11.393-8.346-11.393-15.481l0.002-0.208c0.003-0.136,0.077-0.26,0.193-0.326c0.118-0.068,0.264-0.069,0.381-0.003   c1.743,0.968,3.677,1.591,5.655,1.828c-3.844-3.064-6.102-7.709-6.102-12.678c0-2.867,0.76-5.686,2.194-8.148   c0.064-0.109,0.178-0.182,0.305-0.19c0.127-0.013,0.25,0.042,0.329,0.142c7.87,9.651,19.444,15.595,31.821,16.358   c-0.208-1.04-0.312-2.11-0.312-3.191c0-8.936,7.271-16.205,16.206-16.205c4.396,0,8.639,1.806,11.681,4.96   c3.432-0.699,6.697-1.96,9.715-3.75c0.139-0.082,0.312-0.069,0.438,0.03c0.125,0.101,0.176,0.268,0.126,0.421   c-1.021,3.199-3.018,5.989-5.696,8.004c2.523-0.439,4.974-1.182,7.302-2.214c0.157-0.072,0.342-0.027,0.453,0.104   C85.959,22.97,85.971,23.158,85.874,23.302z" fill="#777777" />
</g>
</svg>
</a>
</li>
</ul>
<div class="foot-logos">
 <a target="_blank" href="https://iabireland.ie/iab-ireland-publishers-commercial-charter/">
<img src="https://www.breakingnews.ie/images/footer/IAB-logo-white.png" />
</a>
</div>
</div>
<div class="footer-navigation">
<ul>
<li>
<a href="https://www.breakingnews.ie/ireland/">
News
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/ireland/">
Ireland
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/world/">
World
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/business/">
Business
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/tech/">
Tech
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/weather/">
Weather
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/archives/">
News Archives
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.breakingnews.ie/showbiz/">
Showbiz
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/showbiz/">
News
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/lotto/">
Lotto
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/showbiz/horoscopes/">
Horoscopes
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.breakingnews.ie/discover/">
#Discover
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/maintopics/">
Main Topics
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/competitions/">
Competitions
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/info/rss/">
RSS
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.breakingnews.ie/sport/">
Sport
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/sport/">
News
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/sport/soccer/">
Soccer
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/sport/gaa/">
 GAA
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/sport/rugby/">
Rugby
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/sport/other/">
Other Sports
</a>
</li>
</ul>
<ul>
<li>
<a href="https://www.breakingnews.ie#">
Other
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/contact/">
Contact Us
</a>
</li>
<li>
<a href="https://ads.breakingnews.ie">
Advertise With Us
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/contact/send/">
Send us Stuff
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/info/usingsite/">
Using the Site
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/info/content/">
Licence Our Content
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/info/termsandconditions/">
Terms and Conditions
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/flatcontent/privacy-policy-830425.html">
Privacy Policy
</a>
</li>
<li>
<a href="https://www.breakingnews.ie/flatcontent/cookiepolicy-899004.html">
Cookie Policy
</a>
</li>
</ul>
</div>
</div>
<div class="row footer-bottom">
<span class="copy">
&copy; BreakingNews.ie 2020.
</span>
<form action="https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b" method="post" id="Form1" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<label>
Subscribe To News Alerts
</label>
<input type="email" value="" name="EMAIL" class="required email" id="Email1" placeholder="Email" />
<button type="submit">
Subscribe
</button>
</form>
</div>
</div>
</footer>
<div class="mobile-top-banner">
</div>
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<h3>Menu <button id="hideLeftPush"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="16px" viewBox="0 0 348.333 348.334" style="enable-background:new 0 0 348.333 348.334;" xml:space="preserve">
<g>
<path d="M336.559,68.611L231.016,174.165l105.543,105.549c15.699,15.705,15.699,41.145,0,56.85   c-7.844,7.844-18.128,11.769-28.407,11.769c-10.296,0-20.581-3.919-28.419-11.769L174.167,231.003L68.609,336.563   c-7.843,7.844-18.128,11.769-28.416,11.769c-10.285,0-20.563-3.919-28.413-11.769c-15.699-15.698-15.699-41.139,0-56.85   l105.54-105.549L11.774,68.611c-15.699-15.699-15.699-41.145,0-56.844c15.696-15.687,41.127-15.687,56.829,0l105.563,105.554   L279.721,11.767c15.705-15.687,41.139-15.687,56.832,0C352.258,27.466,352.258,52.912,336.559,68.611z" fill="#fff" />
</g></svg></button></h3>
<ul>
<li><a href="/">Home</a></li>
<li><a href="/ireland/">Ireland</a></li>
<li><a href="/discover/">#Discover</a></li>
<li><a href="/showbiz/">Showbiz</a></li>
<li><a href="/sport/">Sport</a></li>
<li><a href="/world/">World</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/tech/">Tech</a></li>
<li><a href="/showbiz/horoscopes/">Horoscopes</a></li>
<li><a href="/lotto/">Lotto</a></li>
<li>
<a href="#">Other</a>
<span class="dropdown-trigger"></span>
<ul>
<li><a href="/contact/">Contact Us</a></li>

<li><a href="/info/usingsite/">Using the Site</a></li>
<li><a href="/info/content/">Licence Our Content</a></li>
<li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
</ul>
</li>
</ul>
</nav>
<script type="text/javascript">
    var
    menuLeft = document.getElementById('cbp-spmenu-s1'),
    showLeftPush = document.getElementById('showLeftPush'),
    hideLeftPush = document.getElementById('hideLeftPush'),
     body = document.body;

    showLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };

    hideLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };
</script>

<div id='div-gpt-ad-1346688247801-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-3');googletag.pubads().refresh([OutOfPage]);
});
</script>
</div>
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Ireland,';
_sf_async_config.authors = 'NONE';
_sf_async_config.zone = 'Ireland';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"5577d8b3ef27c1a2","version":"2019.10.2","startTime":1579426819409}'></script>
</body>
</html>
