
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<script type='text/javascript'> var_sf_startpt = (new Date()).getTime()</script>
<meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no" /><link rel="stylesheet" href="/css/style.min.css?bn=110" type="text/css" />
<link href="https://fonts.googleapis.com/css?family=Lato:300,400,700,900" rel="stylesheet" type="text/css" /><link rel="stylesheet" href="/css/quick.min.css" type="text/css" /><meta name="robots" content="noarchive" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"2236444","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGEFcE11RTFhbUVEbGlZFQxk=","queueTime":0,"applicationTime":5,"ttGuid":"B2A546FB186FD573","agent":""}</script><script type="text/javascript">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</script><meta name="verify-v1" content="dHYszZw7wB93WYMSe9l7tDCoVkZXQnd5DtqYkCFuwpA=" /><meta name="apple-itunes-app" content="app-id=432922098" /><meta name="google-play-app" content="app-id=ie.breakingnews.mobile" /><meta property="fb:pages" content="120689931275023" /><meta property="fb:app_id" content="1590515734538562" />

<title>
	
    UK police officer held onto lorry as it hung over motorway bridge - with driver inside | BreakingNews.ie
</title><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57-precomposed.png" /><link rel="shortcut icon" href="/images/ico/favicon.png" />
<script type="text/javascript" src="/includes/js/head.min.js"></script>
<link href="/css/lbp.min.css" rel="stylesheet" />
<script type="text/javascript" src="/includes/js/lbp.min.js"></script>
<script type="text/javascript">
        head.js({ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' }, { modernizr: '/includes/js/modernizr-2.0.6.min.js' }, { classie: '/includes/js/classie.min.js' }, { menu: '/includes/js/menu.min.js' }, { custom: '/includes/js/custom.min.js' }, { login: '/includes/gigya/login.min.js' });
    </script>

<script type="text/javascript" src="//cdns.gigya.com/js/gigya.js?apiKey=3_CtAjKiFrnWHZSLf4N2H9ArTc-9bwVm6IMRhTwJ0jMhgaT1o60LXJc9FgngItgIA_">
        { siteName: 'breakingnews.ie (Breaking News)',enabledProviders: 'facebook,twitter,googleplus,linkedin' }
    </script>

<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!--[if lt IE 9]>
          <script src="/includes/js/html5shiv.js"></script>
    <script>
        $(document).ready(function () {
            $('.last-news-box li:nth-child(2n-1)').addClass('more-in-this-clear');
        });
    </script>
        <link rel="stylesheet" type="text/css" href="/css/ie.min.css" /><![endif]-->
<script type="text/javascript">
            head.js({ galleria: '/includes/galleria/galleria-1.4.2.min.js' }, { bbw: '//landmark.bbvms.com/launchpad/' }, { bbwplay: '/includes/bbw/player.min.js' });
        </script>
<meta name="description" content="In the UK, a police officer is being hailed a hero after pictures emerged of him holding onto the wheel of a lorry as it hangs over the edge of a motorway bridge - with the driver trapped inside." />
<link rel="image_src" href="/remote/media.central.ie/media/images/p/PoliceUKSideViewPA_large.jpg?width=600&s=bn-816833" />
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article" />
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="http://www.breakingnews.ie/world/uk-police-officer-held-onto-lorry-as-it-hung-over-motorway-bridge-with-driver-inside-816833.html">
<meta prefix='og: http://ogp.me/ns#' property="og:site_name" content="Breaking News" />
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="/remote/media.central.ie/media/images/p/PoliceUKSideViewPA_large.jpg?width=600&s=bn-816833" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325" />
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="UK police officer held onto lorry as it hung over motorway bridge - with driver inside" />
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="In the UK, a police officer is being hailed a hero after pictures emerged of him holding onto the wheel of a lorry as it hangs over the edge of a motorway bridge - with the driver trapped inside." />
<meta property="article:published_time" content="2017-12-02T15:39:32+00" />
<meta property="article:publisher" content="https://www.facebook.com/breakingnewsire" />
<meta property="article:section" content="World" />
<meta property="article:tag" content="World" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@breakingnewsie">
<meta name="twitter:title" content="UK police officer held onto lorry as it hung over motorway bridge - with driver inside" />
<meta name="twitter:url" content="http://www.breakingnews.ie/world/uk-police-officer-held-onto-lorry-as-it-hung-over-motorway-bridge-with-driver-inside-816833.html">
<meta name="twitter:description" content="In the UK, a police officer is being hailed a hero after pictures emerged of him holding onto the wheel of a lorry as it hangs over the edge of a motorway bridge - with the driver trapped inside." />
<meta name="twitter:image" content="/remote/media.central.ie/media/images/p/PoliceUKSideViewPA_large.jpg?width=600&s=bn-816833" />
<meta name="twitter:twitter:image:src" content="/remote/media.central.ie/media/images/p/PoliceUKSideViewPA_large.jpg?width=600&s=bn-816833" />
<meta name="twitter:domain" content="Breakingnews.ie" />
<meta name="twitter:app:name:iphone" content="BreakingNews.ie" />
<meta name="twitter:app:id:iphone" content="432922098" />
<meta name="twitter:app:url:iphone" content="brnews://article/816833/?app=twitter" />
<meta name="twitter:app:name:ipad" content="BreakingNews.ie" />
<meta name="twitter:app:id:ipad" content="432922098" />
<meta name="twitter:app:url:ipad" content="brnews://article/816833/?app=twitter" />
<meta name="twitter:app:name:googleplay" content="BreakingNews.ie" />
<meta name="twitter:app:id:googleplay" content="ie.breakingnews.mobile" />
<meta name="twitter:app:url:googleplay" content="brnews://article/816833/?app=twitter" />
<meta itemprop="name" content="UK police officer held onto lorry as it hung over motorway bridge - with driver inside" />
<meta itemprop="description" content="In the UK, a police officer is being hailed a hero after pictures emerged of him holding onto the wheel of a lorry as it hangs over the edge of a motorway bridge - with the driver trapped inside." />
<meta itemprop="image" content="/remote/media.central.ie/media/images/p/PoliceUKSideViewPA_large.jpg?width=600&s=bn-816833" />
<link rel="publisher" href="https://plus.google.com/+breakingnewsie/" />
<link rel="alternate" href="android-app://ie.breakingnews.mobile/http/cache.app.breakingnews.ie/world/uk-police-officer-held-onto-lorry-as-it-hung-over-motorway-bridge-with-driver-inside-816833.html" />
<link rel="canonical" href="http://www.breakingnews.ie/world/uk-police-officer-held-onto-lorry-as-it-hung-over-motorway-bridge-with-driver-inside-816833.html" />
<link rel="amphtml" href="http://amp.breakingnews.ie/world/uk-police-officer-held-onto-lorry-as-it-hung-over-motorway-bridge-with-driver-inside-816833.html" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage":{
  "@type":"WebPage",
  "@id":"https://google.com/article"
},
"headline": "UK police officer held onto lorry as it hung over motorway bridge - with driver inside",
"image": {
  "@type": "ImageObject",
  "url": "/remote/media.central.ie/media/images/p/PoliceUKSideViewPA_large.jpg?width=600&s=bn-816833",
   "height": 600,
   "width": 325
 },
"datePublished": "2017-12-02T15:39:32Z",
 "dateModified": "2017-12-02T15:39:32Z",
 "author": {
 "@type": "Person",
 "name": "BreakingNews.ie"
 },
"publisher": {
 "@type": "Organization",
 "name": "BreakingNews.ie",
 "logo": {
  "@type": "ImageObject",
 "url": "https://amp.breakingnews.ie/images/logo/BreakingNewsSmall.gif",
 "width": 210,
 "height": 36
 }
 },
 "description": "In the UK, a police officer is being hailed a hero after pictures emerged of him holding onto the wheel of a lorry as it hangs over the edge of a motorway bridge - with the driver trapped inside."
}
</script><script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"UK police officer held onto lorry as it hung over motorway bridge - with driver inside","pageCategory1":"World","pageCategory2":"","pageCategory3":"","pageAttributes":{"comments":"on","images":"1","bbw":"0","video":"0","facebook":"0","twitter":"2","audio":"0","liveblog":"0","instagram":"0"},"pageArticleID":"816833","pageAuthorID":"NONE","pageArticleHour":"15","pageSource":"bn_bnstaff"}];
</script><script type="text/javascript"> function isLoggedIn(s) { if (0 == s.errorCode) { var a = parseInt(s.data.world); a ? a += 1 : a = 1; var t = s.data.world_firstread; a ? a += 1 : a = 1; var n = (new Date).toISOString(); if (t) var r = { data: { world: a.toString(), world_lastread: n.toString() } }; else var r = { data: { world: a.toString(), world_lastread: n.toString(), world_firstread: n.toString() } }; gigya.accounts.setAccountInfo(r) } } var logParams = { callback: isLoggedIn }; gigya.accounts.getAccountInfo(logParams); </script>
<link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Top Stories" href="http://feeds.breakingnews.ie/bntopstories" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Ireland" href="http://feeds.breakingnews.ie/bnireland" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Discover" href="http://feeds.breakingnews.ie/bndiscover" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: SHowbiz" href="http://feeds.breakingnews.ie/bnents" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Sport" href="http://feeds.breakingnews.ie/bnsport" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: World" href="http://feeds.breakingnews.ie/bnworld" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Business" href="http://feeds.breakingnews.ie/bnbusiness" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: LOTTO" href="http://feeds.breakingnews.ie/bnlotto" />

<meta name="application-name" content="BreakingNews" /><meta name="msapplication-TileColor" content="#ffffff" /><meta name="msapplication-TileImage" content="/images/logo/119b0310-4b2f-4ad8-a794-c3946fc62282.png" /> <script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];

 var advelvetTargeting = [];
advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + '');
googletag.cmd.push(function () {
googletag.pubads().setTargeting('advelvet', advelvetTargeting);
});
 (function () {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
 var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
 </script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1005055/n_bn_sharethrough_instory_2x1', [2, 1], 'div-gpt-ad-1495445546140-0').addService(googletag.pubads()).setTargeting('strnativekey','ePbQFzKxm1PrDDVECsGNWeDt');
googletag.defineSlot('/1005055/n_bn_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_mpu_start_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_mpu_end_300x250', [300, 250], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_placeholder_2x2', [2, 2], 'div-gpt-ad-1346688247801-6').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());
googletag.pubads().setTargeting('n_section', 'bn_world');
googletag.pubads().setTargeting('n_passback', 'false');
googletag.pubads().setTargeting('n_channel', 'storypage');
googletag.pubads().setTargeting('strnativekey','mrtfom2MENEtMqt5Ft972pLc');
var fn_pageskin = 'false'; if (screen.width >= 375) { fn_pageskin = 'true'; }
googletag.pubads().setTargeting('inskin', fn_pageskin);

    googletag.pubads().setTargeting('n_story_id', 'bn_816833');
googletag.pubads().setTargeting('n_source', 'bn_bnstaff');
googletag.pubads().setTargeting('n_author', '');
googletag.pubads().setTargeting('n_keywords', ['inskin_yes']);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({ article: 'auto' });
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/landmarkdigital-breakingnews/loader.js');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'breakingnews.ie';
            _sf_async_config.path = window.location.pathname;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

</head>
<body class="cbp-spmenu-push home-page">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MZ5F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript"> (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-MZ5F');</script>

<div class="wrapper">
<div class="top-banner flash-950 stickyad">

<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'>
<div id='div-gpt-ad-1346688247801-0' style='min-height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-0'); });
</script>
</div>
</div>
</div>
<header class="clearfix">
<a href="/" class="logo">Breaking News</a>
<ul class="archives">
<li><a title="Today's news in headline format" href="/archives/"><span aria-hidden="true" class="icon-calendar-alt-fill"></span><span class="text">Day at a glance</span></a></li>
<li><a title="Latest Ireland & World Weather Forecasts" href="/weather/"><span aria-hidden="true" class="icon-sun"></span><span class="text">Weather</span></a></li>
<li><a title="Horoscopes" href="/showbiz/horoscopes/"><span aria-hidden="true" class="icon-horoscope"></span><span class="text">Horoscopes</span></a></li>
</ul>
<a id="showLeftPush"><span aria-hidden="true" class="icon-mobile-menu"></span></a>
<ul class="social">
<li id="login-social"><a onclick="toDo()"><span aria-hidden="true" class="icon-user"></span></a></li>
<li><a target="_blank" href="//twitter.com/breakingnewsie"><span aria-hidden="true" class="icon-twitter"></span></a></li>
<li><a target="_blank" href="//facebook.com/breakingnewsire"><span aria-hidden="true" class="icon-facebook"></span></a></li>
<li><a target="_blank" href="//google.com/+breakingnewsie"><span aria-hidden="true" class="icon-google-plus"></span></a></li>
</ul>
<form class="search-form" method="get" id="cse-search-box" action="/search/">
<input type="text" name="q" size="20" />
<input type="submit" id="search-btn2" class="search-button" />
</form>
</header>
<nav class="clearfix">
<ul class="main-menu">
<li class="ireland">
<div class="nav" id="t1"><a href='/ireland/'>Ireland</a></div>
<div id='t1d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/ireland/technology-based-solutions-could-prevent-hard-border-816835.html'><img itemprop="image" src="/remote/media.central.ie/media/images/t/TheresaMay240117.jpg?width=300&s=bn-816835" width="300" height="160" /></a><h3><a href='/ireland/technology-based-solutions-could-prevent-hard-border-816835.html'>Technology-based solutions could prevent hard border</a></h3><p>The former head of the European Commission Customs unit says technology-based solutions ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/ireland/discovery-of-mans-body-found-in-meath-being-treated-as-suspicious-816828.html'>Discovery of mans body found in Meath being treated as suspicious</a></h3><p>The discovery of a mans body close to the ...</p></li><li><h3><a href='/ireland/armed-robbers-made-off-with-cash-from-belfast-shop-816822.html'>Armed robbers made off with cash from Belfast shop</a></h3><p>Armed robbers made off with cash from a shop ...</p></li><li><h3><a href='/ireland/psni-granted-extension-to-question-man-arrested-in-connection-with-death-of-luna-mckinney-816821.html'>PSNI granted extension to question man arrested in connection with death of Luna McKinney</a></h3><p>Police in the north have been granted an ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title="A US judge has refused to quash the convictions of the wife and ..." href='/ireland/us-judge-refuses-to-quash-convictions-of-molly-martens-and-her-father-816818.html'>US judge refuses to quash convictions of Molly Martens and her father</a></li><li><a title="Sinn Féin will elect a new leader of the party in the Spring of next year." href='/ireland/sinn-fein-to-elect-new-leader-in-spring-next-year-816816.html'>Sinn Féin to elect new leader in Spring next year</a></li><li><a title="Taoiseach Leo Varadkar has said he still believes former Tánaiste Frances Fitzgerald ..." href='/ireland/taoiseach-still-believes-frances-fitzgerald-did-no-wrong-816814.html'>Taoiseach still believes Frances Fitzgerald 'did no wrong'</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="business">
<div class="nav" id="t2"><a href='/business/'>Business</a></div>
<div id='t2d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/business/christmas-can-make-or-break-small-businesses-in-ireland-816775.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/ChristmasShoppingGraftonStreet.jpg?width=300&s=bn-816775" width="300" height="160" /></a><h3><a href='/business/christmas-can-make-or-break-small-businesses-in-ireland-816775.html'>Christmas can make or break small businesses in Ireland</a></h3><p>Christmas can be make or break for small businesses in Ireland.</p></div><div class='dropdown-center'><ul><li><h3><a href='/business/luas-operating-firm-cuts-loss-on-increased-revenues-816757.html'>Luas operating firm cuts loss on increased revenues</a></h3><p>The French firm that operates the Luas tram ...</p></li><li><h3><a href='/business/rbs-to-close-over-250-branches-816756.html'>RBS to close over 250 branches</a></h3><p>The UK government-owned Royal Bank of Scotland, ...</p></li><li><h3><a href='/business/cityjet-boss-brexit-will-be-car-crash-816755.html'>CityJet boss: Brexit will be ‘car crash’</a></h3><p>The &ldquo;car crash&rdquo; of Brexit is ...</p></li></ul></div><div class='dropdown-right'><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="world">
<div class="nav" id="t3"><a href='/world/'>World</a></div>
<div id='t3d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/world/uk-police-officer-held-onto-lorry-as-it-hung-over-motorway-bridge-with-driver-inside-816833.html'><img itemprop="image" src="/remote/media.central.ie/media/images/p/PoliceUKSideViewPA.jpg?width=300&s=bn-816833" width="300" height="160" /></a><h3><a href='/world/uk-police-officer-held-onto-lorry-as-it-hung-over-motorway-bridge-with-driver-inside-816833.html'>UK police officer held onto lorry as it hung over motorway bridge - with driver inside</a></h3><p>In the UK, a police officer is being hailed a hero after pictures ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/world/dementia-risk-increased-by-being-middle-aged-and-over-weight-says-study-816829.html'>Dementia risk increased by being middle-aged and over weight, says study</a></h3><p>Middle-aged people who are overweight have ...</p></li><li><h3><a href='/world/final-death-toll-for-october-truck-blast-in-somalia-hits-512-816827.html'>Final death toll for October truck blast in Somalia hits 512</a></h3><p>The final death toll in October's massive ...</p></li><li><h3><a href='/world/doctors-urged-to-be-aware-of-patients-shame-when-trying-to-treat-them-816826.html'>Doctors urged to be aware of patients 'shame' when trying to treat them</a></h3><p>Doctors could improve patients' health if ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title="Christmas merriment is increasingly tempting motorists to drink-drive, ..." href='/world/christmas-creates-added-pressure-to-drink-and-drive-uk-poll-finds-816825.html'>Christmas creates added pressure to drink and drive, UK poll finds</a></li><li><a title="Twitter has claimed its decision not to remove violent far-right ..." href='/world/violent-videos-ahared-by-trump-dont-breach-media-policy-twitter-chief-says-816824.html'>Violent videos ahared by Trump don't breach media policy, Twitter chief says</a></li><li><a title="A 25-year-old has appeared in court accused of murdering a man ..." href='/world/murder-accused-remanded-in-custody-after-man-stabbed-and-shot-for-rolex-816823.html'>Murder accused remanded in custody after man 'stabbed and shot for Rolex'</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="showbiz">
<div class="nav" id="t4"><a href='/showbiz/'>Showbiz</a></div>
<div id='t4d' class='dropdown layout-2 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/showbiz/matt-smith-ive-been-objectified-by-men-it-is-not-exclusive-to-women-816804.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/efb6cdfb76690fd260b1d124bf2e5f0cY29udGVudHNlYXJjaCwxNTEyMjkzMjgx/2.33828337.jpg?crop=0,0,3311,1862&ext=.jpg&width=300&s=bn-816804" width="300" height="160" /></a><h3><a href='/showbiz/matt-smith-ive-been-objectified-by-men-it-is-not-exclusive-to-women-816804.html'>Matt Smith: I’ve been objectified by men – it is not exclusive to women</a></h3><p>The former Doctor Who star talks about Brexit, being objectified ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/showbiz/geoffrey-rush-steps-down-from-australian-screen-academy-following-allegation-816836.html'>Geoffrey Rush steps down from Australian screen academy following allegation</a></h3><p>The Sydney Theatre Company has not disclosed details of the complaint ...</p></li><li><h3><a href='/showbiz/prue-leiths-frozen-christmas-secret-revealed-816811.html'>Prue Leith’s frozen Christmas secret revealed</a></h3><p>The Great British Bake Off judge is no vegetable snob.</p></li><li><h3><a href='/showbiz/rick-parfitt-solo-album-to-be-released-posthumously-816801.html'>Rick Parfitt solo album to be released posthumously</a></h3><p>He died on Christmas Eve 2016 before the record was completed.</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/showbiz/horoscopes/'>Horoscopes</a></li><li><a href='/lotto/'>Lotto</a></li></ul></div></div>
</li>
<li class="discover">
<div class="nav" id="t5"><a href='/discover/'>#Discover</a></div>
<div id='t5d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/discover/watch-cork-children-were-reunited-with-their-army-dad-on-late-late-toy-show-and-it-broke-the-country-816803.html'><img itemprop="image" src="/remote/media.central.ie/media/images/b/BurkeFamilyReunited.jpg?width=300&s=bn-816803" width="300" height="160" /></a><h3><a href='/discover/watch-cork-children-were-reunited-with-their-army-dad-on-late-late-toy-show-and-it-broke-the-country-816803.html'>Watch: Cork children were reunited with their army Dad on Late Late Toy Show and it broke the country</a></h3><p>The Late Late Toy Show captured imaginations last night and many ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/discover/the-white-house-appears-to-have-a-serious-infestation-problem-816834.html'>The White House appears to have a serious infestation problem</a></h3><p>Maintenance files reveal the building to ...</p></li><li><h3><a href='/discover/if-you-spot-animals-outside-dublin-zoo-today-dont-worry-816788.html'>If you spot animals outside Dublin Zoo today don't worry…</a></h3><p>If you're in Dublin's Phoenix Park today ...</p></li><li><h3><a href='/discover/this-mum-has-invented-the-perfect-poppable-advent-calendar-816780.html'>This mum has invented the perfect poppable advent calendar</a></h3><p>Few things make kids happier than bubble ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title="Introducing levidromes." href='/discover/this-six-year-old-has-created-a-very-useful-word-that-oxford-dictionaries-is-keeping-an-eye-on-816778.html'>This six-year-old has created a very useful word that Oxford Dictionaries is keeping an eye on</a></li><li><a title="The Irish Examiner has unveiled its annual Christmas Charity ..." href='/discover/irish-examiner-launch-annual-charity-initiative-with-appeal-for-special-christmas-memories-816712.html'>Irish Examiner launch annual charity initiative with appeal for special Christmas memories</a></li><li><a title="Walmart said the top &ldquo;clearly violates our policy&rdquo;." href='/discover/walmart-pulls-offensive-t-shirt-which-threatened-journalists-816711.html'>Walmart pulls offensive T-shirt which threatened journalists</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
 </li>
<li class="sport">
<div class="nav" id="t6"><a href='/sport/'>Sport</a></div>
<div id='t6d' class='dropdown layout-2 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/sport/rugby/disappointment-for-connacht-against-zebre-in-pro14-816832.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/cianKelleherConnachtVZebre.jpg?width=300&s=bn-816832" width="300" height="160" /></a><h3><a href='/sport/rugby/disappointment-for-connacht-against-zebre-in-pro14-816832.html'>Disappointment for Connacht against Zebre in PRO14</a></h3><p>Zebre 24 Connacht 10Zebre closed the gap on opponents Connacht with a 24-10 victory ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/sport/soccer/eden-hazard-brace-sees-chelsea-sink-newcastle-816831.html'>Eden Hazard brace sees Chelsea sink Newcastle</a></h3><p>Eden Hazard struck twice as Chelsea came from behind to beat Newcastle on Rafael ...</p></li><li><h3><a href='/sport/soccer/barcelona-let-lead-slip-against-celta-vigo-816830.html'>Barcelona let lead slip against Celta Vigo</a></h3><p>LaLiga leaders Barcelona had to settle for a point in the lunchtime kick-off as Celta ...</p></li><li><h3><a href='/sport/other/three-irish-jockeys-suspended-after-testing-positive-for-traces-of-cocaine-816815.html'>Three Irish jockeys suspended after testing positive for traces of cocaine</a></h3><p>Three Irish jockeys have been suspended after testing positive ...</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/sport/gaa/'>GAA</a></li><li><a href='/sport/soccer/'>Soccer</a></li><li><a href='/sport/rugby/'>Rugby</a></li><li><a href='/sport/golf/'>Golf</a></li><li><a href='/sport/racing/'>Racing</a></li><li><a href='/sport/other/'>Other Sports</a></li></ul></div></div>
</li>
<li class="tech">
<div class="nav" id="t7"><a href='/tech/'>Tech</a></div>
</li>
</ul>
<ul class="additional-menu">
<li><a target="_blank" href="https://www.recruitireland.com/?aff=TCM">Jobs</a></li>
<li><a target="_blank" href="http://property.breakingnews.ie/">Property</a></li>
</ul>

<div class="click-nav">
<ul class="login-menu">
<li><span id="userLoginIcon">
<img id="login-user-icon" src="/images/social/icon-user-you.png" /></span>
<span id="loginText"><a onclick="toDo()" class="clicker">Login</a></span>
</li>
</ul>
</div>
</nav>
<ul class="top-themes"><li class="hash"></li><li class='first'><a href='/maintopics/brexit-4106.html'>Brexit</a></li><li><a href='/maintopics/sexual-harassment-3328.html'>Sexual harassment</a></li><li><a href='/maintopics/maurice-mccabe-3685.html'>Maurice McCabe</a></li><li><a href='/maintopics/cork-2294.html'>Cork</a></li><li><a href='/maintopics/drug-seizures-516.html'>Drug seizures</a></li><li><a href='/maintopics/markets-crisis-2786.html'>Markets crisis</a></li><li><a href='/maintopics/penalty-points-3195.html'>Penalty Points</a></li></ul>
<div class="leftcolumn">
<div class="breaking-news clearfix bg-1">
</div>
<div class="bill-banner">
</div>
<div class="content clearfix">
<div class="news-categories clearfix">
<div class="double-col">
<div class='new-details' itemscope itemtype='http://schema.org/Article' id='article'><h2 itemprop='headline'>UK police officer held onto lorry as it hung over motorway bridge - with driver inside</h2>
<div class='share-buttons clearfix'>
<div id='shareDiv'>
</div>
<script type="text/javascript">
function chkButton(btn) {
if (btn.shareItem.provider == 'comments') {
var comDiv = document.getElementById('commentsDiv');
comDiv.scrollIntoView(false); } }
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.breakingnews.ie/world/uk-police-officer-held-onto-lorry-as-it-hung-over-motorway-bridge-with-driver-inside-816833.html");
act.setTitle("UK police officer held onto lorry as it hung over motorway bridge - with driver inside");
var showShareBarUI_params = {
 containerID: 'shareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/facebook-gigya.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/twitter-gigya.png', iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/googleplus-gigya.png', iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/more-gigya.png', iconOnly: true, enableCount:false} 
, {provider: 'comments', tooltip: 'Number of comments', iconImgUp:'/images/social/comments-gigya.png', iconOnly: true, categoryID: 'breakingnews', streamID: 'bn_816833'}
],
 onShareButtonClicked: chkButton, 
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='pager top'><a class='previos' href='/world/dementia-risk-increased-by-being-middle-aged-and-over-weight-says-study-816829.html'>Previous</a><a class='next' href='#'></a><a id="mobileLeftButton" href='/world/dementia-risk-increased-by-being-middle-aged-and-over-weight-says-study-816829.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a class='next' href='#'></a></div></div><div class='news-text clearfix'><p class='story-info clearfix'><span itemprop='datePublished' content='02/12/2017' class='date-time'>02/12/2017 - 15:39:32</span><span class='back-to'>Back to <a class='backlink' href='/world/'>World</a> <a class='backlink' href='/'>Home</a></span></p>
<div class="ctx_content"><span itemprop='articleBody'><p>In the UK, a police officer is being hailed a hero after pictures emerged of him holding onto the wheel of a lorry as it hangs over the edge of a motorway bridge - with the driver trapped inside.</p><p><img width="600" src="/remote/media.central.ie/media/images/p/PoliceUKSideViewPA_large.jpg?width=600&s=bn-816833" /></p><p>PC Martin Willis was first to arrive on the scene yesterday.</p><p>Mr Willis took to Twitter to describe the terrifying experience saying that although it felt like he was holding onto the lorry for ages, it was probably about 15 minutes until the West Yorkshire Fire and Rescue Service arrived on the scene.</p><p><blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">1st on the scene of this collision on the <a href="https://twitter.com/hashtag/A1M?src=hash&amp;ref_src=twsrc%5Etfw">#A1M</a> this morning and faced with a vehicle balancing over the edge of a bridge with the driver trapped! After holding on to the vehicle to stop it swaying in the wind I can&#39;t begin to desribe my relief when <a href="https://twitter.com/WYFRS?ref_src=twsrc%5Etfw">@WYFRS</a> arrived on scene! <a href="https://t.co/E8ilktlOl7">pic.twitter.com/E8ilktlOl7</a></p>&mdash; Motorway Martin (@WYP_PCWILLIS) <a href="https://twitter.com/WYP_PCWILLIS/status/936675463585501184?ref_src=twsrc%5Etfw">December 1, 2017</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</p><p><blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Emergency services worked incredibly hard together this morning to rescue the driver of this vehicle on the A1 (M). The male casualty is recovering in hospital after what must have been a terrifying ordeal - we wish him well. <a href="https://twitter.com/YorkshireHart?ref_src=twsrc%5Etfw">@YorkshireHart</a> <a href="https://twitter.com/WYP_RPU?ref_src=twsrc%5Etfw">@WYP_RPU</a> <a href="https://twitter.com/YorksAmbulance?ref_src=twsrc%5Etfw">@YorksAmbulance</a> <a href="https://t.co/vNfQ6gW9Ma">pic.twitter.com/vNfQ6gW9Ma</a></p>&mdash; West Yorkshire Fire (@WYFRS) <a href="https://twitter.com/WYFRS/status/936619942782304256?ref_src=twsrc%5Etfw">December 1, 2017</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</p><p>He grabbed the vehicle to stop it swaying in the wind after it lost control on ice. </p><p>The driver was rescued from lorry and taken to hospital with serious injuries.</p></span>
<script type='text/javascript'>
var ULTIMEDIA_mdtk = '02565280'; 
var ULTIMEDIA_zone= 2; 
var ULTIMEDIA_target = 'ultimedia_wrapper'; 
var ULTIMEDIA_async = false; 
</script>
<script type='text/javascript' src='http://www.ultimedia.com/js/common/smart.js'></script>
</br>
</div>
</div><div class='share-buttons bottom clearfix'><a href='/contact/send/' class='send-stuff'>send us stuff</a><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fbreakingnewsire&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="//platform.twitter.com/widgets/follow_button.html?screen_name=breakingnewsie&show_count=false" style="width: 200px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe><div class='pager top'><a class='previos' href='/world/dementia-risk-increased-by-being-middle-aged-and-over-weight-says-study-816829.html'>Previous</a><a class='next' href='#'></a><a id="mobileLeftButton" href='/world/dementia-risk-increased-by-being-middle-aged-and-over-weight-says-study-816829.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a class='next' href='#'></a></div></div><div id="shareSidebar">
<div id='sideShareDiv'>
</div>
</div>
<script type="text/javascript">
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.breakingnews.ie/world/uk-police-officer-held-onto-lorry-as-it-hung-over-motorway-bridge-with-driver-inside-816833.html");
act.setTitle("UK police officer held onto lorry as it hung over motorway bridge - with driver inside");
var showShareBarUI_params = {
 containerID: 'sideShareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/sidebar/facebook-gigya-side.png', iconImgOver: '/images/social/sidebar/facebook-gigya-side-hover.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/sidebar/twitter-gigya-side.png', iconImgOver: '/images/social/sidebar/twitter-gigya-side-hover.png',  iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/sidebar/googleplus-gigya-side.png', iconImgOver: '/images/social/sidebar/googleplus-gigya-side-hover.png',  iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/sidebar/more-gigya-side.png', iconImgOver: '/images/social/sidebar/more-gigya-side-hover.png',  iconOnly: true}
],
 layout:  'vertical',
 showCounts:  'none',
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='subscribe-box-articles clearfix'><h2>Want us to email you the top news stories each lunchtime?</h2><div id='mc_embed_signup'><form action='https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Email'><input type='submit' value='Go' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div><div id='StoryAdsense' data-cb-ad-id='Story_Adsense' class='ad'>
<script type='text/javascript' async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class='adsbygoogle bn-story-responsive' style='display:inline-block' data-ad-client='ca-pub-2703046863748014' data-ad-slot='2973310340'></ins>
<script type='text/javascript'>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div><div class='last-news-box clearfix'><div id="taboola-below-article-thumbnails"></div></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<div class='comments-box clearfix'><h3>Join the conversation - comment here</h3><div class='story-comment-links'><a href='/info/comments/houserules/'>House Rules for comments</a> - <a href='/info/comments/faq/'>FAQ</a> - <a class='c-highlight' href='/info/comments/gigyacomments/' target='_blank'>Important message for commenters</a></div><br /><br />
<span id='comments'></span>
<div id='commentsDiv'></div>
</div><script type='text/javascript'>
var params ={
   categoryID: 'breakingnews',
   streamID: 'bn_816833',
   version: 2,
   containerID: 'commentsDiv',
   cid: '',
   deviceType:  'auto',
   useHiResIcons:  'true',
   enabledShareProviders:  'facebook, twitter, linkedin'
}
gigya.comments.showCommentsUI(params);
</script>
<div class='last-news-box clearfix'><h3>More in this section</h3><ul><li><a class='preview' href='/world/dementia-risk-increased-by-being-middle-aged-and-over-weight-says-study-816829.html'><img itemprop="image" src="/remote/media.central.ie/media/images/o/ObeseManGeneric.jpg?width=300&s=bn-816829" width="120" height="64" class="align-left" /></a><h5><a title="Middle-aged people who are overweight have an increased risk of dementia, a new analysis has found." href='/world/dementia-risk-increased-by-being-middle-aged-and-over-weight-says-study-816829.html'>Dementia risk increased by being middle-aged and over weight, says study</a></h5></li><li><a class='preview' href='/world/final-death-toll-for-october-truck-blast-in-somalia-hits-512-816827.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/SomaliaLorryBlast161017d.jpg?width=300&s=bn-816827" width="120" height="64" class="align-left" /></a><h5><a title="The final death toll in October's massive truck bombing in Somalia's capital is 512 people, according to the committee tasked with looking into the country's worst-ever attack." href='/world/final-death-toll-for-october-truck-blast-in-somalia-hits-512-816827.html'>Final death toll for October truck blast in Somalia hits 512</a></h5></li><li><a class='preview' href='/world/doctors-urged-to-be-aware-of-patients-shame-when-trying-to-treat-them-816826.html'><img itemprop="image" src="/remote/media.central.ie/media/images/d/DoctorAndPatientGeneric2016.jpg?width=300&s=bn-816826" width="120" height="64" class="align-left" /></a><h5><a title="Doctors could improve patients' health if they were more aware of the serious impact shame has on the body, research suggests." href='/world/doctors-urged-to-be-aware-of-patients-shame-when-trying-to-treat-them-816826.html'>Doctors urged to be aware of patients 'shame' when trying to treat them</a></h5></li><li><a class='preview' href='/world/christmas-creates-added-pressure-to-drink-and-drive-uk-poll-finds-816825.html'><img itemprop="image" src="/remote/media.central.ie/media/images/d/DrinkDrivingGeneric4Mar17.jpg?width=300&s=bn-816825" width="120" height="64" class="align-left" /></a><h5><a title="Christmas merriment is increasingly tempting motorists to drink-drive, a survey has found, with one in six feeling added pressure to enjoy 'one for the road'." href='/world/christmas-creates-added-pressure-to-drink-and-drive-uk-poll-finds-816825.html'>Christmas creates added pressure to drink and drive, UK poll finds</a></h5></li></ul></div>
</div>
</div>
</div>
</div>
<div class="col-3 rightcolumn">
<div class="ad-box stickyad2" id="top-mpu-ad">

<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-2' style='min-height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-2'); });
</script>
</div>
</div>
</div>
<div class='most-read-box single-box clearfix'><div class='most-read-container clearfix'><h2><a href='#'>Most Read in World</a></h2><ul class='clearfix' data-vr-zone='world most read stories'><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/satellite-images-show-extent-of-air-pollution-around-the-world-816732.html'><img itemprop="image" src="/remote/media.central.ie/media/images/e/ESAPollution2Dec2017.jpg?width=300&s=bn-816732" width="120" height="64" /></a></div><h4><a href='/world/satellite-images-show-extent-of-air-pollution-around-the-world-816732.html'>Satellite images show extent of air pollution around the world</a></h4><p>Images taken by a new European satellite show the levels and distribution of air pollutants around the world, including ash spewing from a volcano in Indonesia.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/bbc-world-service-presenter-with-diabetes-has-low-sugar-attack-on-air-816667.html'><img itemprop="image" src="/remote/media.central.ie/media/images/b/BBCbuildingJul16.jpg?width=300&s=bn-816667" width="120" height="64" /></a></div><h4><a href='/world/bbc-world-service-presenter-with-diabetes-has-low-sugar-attack-on-air-816667.html'>BBC World Service presenter with diabetes has low sugar attack on air</a></h4><p>A BBC World Service presenter who has diabetes has apologised to listeners for a "confused start" to a news programme - saying he had a "low sugar attack" just as he went on air.</p></li><div id='sharethroughAd-1'><script type='text/javascript'>googletag.cmd.push(function () { googletag.display('sharethroughAd-1'); });</script></div><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/boy-5-who-drowned-at-water-park-was-left-to-go-off-by-himself-court-told-816548.html'><img itemprop="image" src="/remote/media.central.ie/media/images/p/policeuk2.jpg?width=300&s=bn-816548" width="120" height="64" /></a></div><h4><a href='/world/boy-5-who-drowned-at-water-park-was-left-to-go-off-by-himself-court-told-816548.html'>Boy, 5, who drowned at water park was left to 'go off by himself', court told</a></h4><p>A five-year-old boy was found drowned more than two hours after his mother and stepfather let him "go off by himself" to play in a pool at a water park, a UK court has heard.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/latest-member-of-trump-team-directed-russia-contacts-says-michael-flynn-816698.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/Michaelflynnfeb2017.jpg?width=300&s=bn-816698" width="120" height="64" /></a></div><h4><a href='/world/latest-member-of-trump-team-directed-russia-contacts-says-michael-flynn-816698.html'>Latest: Member of Trump team directed Russia contacts, says Michael Flynn</a></h4><p>Donald Trump's former national security adviser Michael Flynn has said a senior member of the president's transition team directed him to make contact with Russian officials in December 2016.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/hope-fades-for-44-crew-as-search-for-missing-argentina-submarine-continues-816616.html'><img itemprop="image" src="/remote/media.central.ie/media/images/a/argentiniansubin2011.jpg?width=300&s=bn-816616" width="120" height="64" /></a></div><h4><a href='/world/hope-fades-for-44-crew-as-search-for-missing-argentina-submarine-continues-816616.html'>Hope fades for 44 crew as search for missing Argentina submarine continues</a></h4><p>The search for a missing Argentinian submarine that has been lost for 15 days will continue but the rescue element of the mission for 44 crew members on board has ended, the country's navy says.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/prince-harry-and-meghan-markle-attend-first-official-event-since-engagement-816672.html'><img itemprop="image" src="/remote/media.central.ie/media/images/p/PrinceHarryMeghanMarkleFirstAppearance2Dec2017.jpg?width=300&s=bn-816672" width="120" height="64" /></a></div><h4><a href='/world/prince-harry-and-meghan-markle-attend-first-official-event-since-engagement-816672.html'>Prince Harry and Meghan Markle attend first official event since engagement</a></h4><p>Britain&rsquo;s Prince Harry and his fiancee, Meghan Markle, received a rapturous welcome from the people of Nottingham as they began their public life together.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/islamic-state-release-video-showing-rsquosyrian-pilot-being-burned-aliversquo-816730.html'><img itemprop="image" src="/remote/media.central.ie/media/images/i/IslamicStateVideo1Jan16.jpg?width=300&s=bn-816730" width="120" height="64" /></a></div><h4><a href='/world/islamic-state-release-video-showing-rsquosyrian-pilot-being-burned-aliversquo-816730.html'>Islamic State release video showing &rsquo;Syrian pilot being burned alive&rsquo;</a></h4><p>The Islamic State group has released a video allegedly showing a Syrian pilot the extremists captured more than a year ago being set on fire while alive.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/hundreds-apply-to-join-far-right-group-britain-first-after-donald-trump-tweets-816637.html'><img itemprop="image" src="/remote/media.central.ie/media/images/d/DonaldTrump13Jan2017.jpg?width=300&s=bn-816637" width="120" height="64" /></a></div><h4><a href='/world/hundreds-apply-to-join-far-right-group-britain-first-after-donald-trump-tweets-816637.html'>'Hundreds' apply to join far-right group Britain First after Donald Trump tweets</a></h4><p>The far-right group Britain First has boasted of gaining hundreds of new membership applications after Donald Trump shared anti-Muslim videos it had posted online, sparking a transatlantic row with Theresa May.</p></li></ul></div></div>
<div class="subscribe-box clearfix">
<h2>Download our app</h2>
<a title="Download our Android App" href="https://play.google.com/store/apps/details?id=ie.breakingnews.mobile" target="_blank"><img src="/images/app/google_play_app.png" width="129" height="40" alt="Download our Android App" /></a>
<a title="Download our IOS App" href="https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8" target="_blank"><img src="/images/app/apple_itunes_app.png" width="135" height="40" alt="Download our IOS App" /></a>
</div>
<div class="ad-box" id="bot-mpu-ad">

<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-1346688247801-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-1'); });
</script>
</div>
</div>
</div>
</div>
</div>
<footer>
<div class="wrapper">
<div class="row">
<div class="footer-info">
<a href="/" class="logo">
<img src="/images/foot-logo.png" /></a>
<p>
Landmark Digital Ltd,<br />
Company Number 523737, Linn Dubh,<br />
Assumption Road, Blackpool, Cork.
<br />
T23 RCH6
</p>
<p>
+353 21 4802214<br />
<a href="mailto:desk@breakingnews.ie">desk@breakingnews.ie</a>
</p>
<ul>
<li><a target="_blank" href="//facebook.com/breakingnewsire"><i class="fa fa-facebook"></i></a></li>
 <li><a target="_blank" href="//twitter.com/breakingnewsie"><i class="fa fa-twitter"></i></a></li>
<li><a target="_blank" href="//google.com/+breakingnewsie"><i class="fa fa-google-plus"></i></a></li>
</ul>
</div>

<div class="footer-navigation">
<ul>
<li><a href="/ireland/">News</a></li>
<li><a href="/ireland/">Ireland</a></li>
<li><a href="/world/">World</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/tech/">Tech</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/archives/">News Archives</a></li>
</ul>
<ul>
<li><a href="/showbiz/">Showbiz</a></li>
<li><a href="/showbiz/">News</a></li>
<li><a href="/lotto/">Lotto</a></li>
<li><a href="/showbiz/horoscopes/">Horoscopes</a></li>

</ul>
<ul>
<li><a href="/discover/">#Discover</a></li>
<li><a href="/maintopics/">Main Topics</a></li>
<li><a href="/author/">Authors</a></li>
<li><a href="/competitions/">Competitions</a></li>
<li><a href="/info/rss/">RSS</a></li>
</ul>
<ul>
<li><a href="/sport/">Sport</a></li>
<li><a href="/sport/">News</a></li>
<li><a href="/sport/soccer/">Soccer</a></li>
<li><a href="/sport/gaa/">GAA</a></li>
<li><a href="/sport/rugby/">Rugby</a></li>
<li><a href="/sport/other/">Other Sports</a></li>
</ul>
<ul>
<li><a href="#">Other</a></li>
<li><a href="/contact/">Contact Us</a></li>
<li><a href="/contact/send/">Send us Stuff</a></li>
<li><a href="/info/usingsite/">Using the Site</a></li>
<li><a href="/info/content/">Licence Our Content</a></li>
<li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
</ul>
</div>

</div>
<div class="row footer-bottom">
<span class="copy">&copy; BreakingNews.ie 2017.</span>
<form action="https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b" method="post" id="Form1" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<label>Subscribe To News Alerts</label>
<input type="email" value="" name="EMAIL" class="required email" id="Email1" placeholder="Email" />
<button type="submit">Subscribe</button>
</form>
</div>
</div>
</footer>
<div class="mobile-top-banner">
</div>
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<h3>Menu <button id="hideLeftPush" class="iconed-button">Show/Hide Left Push Menu</button></h3>
<ul>
<li><a href="/">Home</a></li>
<li><a href="/ireland/">Ireland</a></li>
<li><a href="/discover/">#Discover</a></li>
<li><a href="/showbiz/">Showbiz</a></li>
<li><a href="/sport/">Sport</a></li>
<li><a href="/world/">World</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/tech/">Tech</a></li>
<li><a href="/showbiz/horoscopes/">Horoscopes</a></li>
<li><a href="/lotto/">Lotto</a></li>
<li>
<a href="#">Other</a>
<span class="dropdown-trigger"></span>
<ul>
<li><a href="/contact/">Contact Us</a></li>

<li><a href="/info/usingsite/">Using the Site</a></li>
<li><a href="/info/content/">Licence Our Content</a></li>
<li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
</ul>
</li>
</ul>
</nav>
<script type="text/javascript">
    var
    menuLeft = document.getElementById('cbp-spmenu-s1'),
    showLeftPush = document.getElementById('showLeftPush'),
    hideLeftPush = document.getElementById('hideLeftPush'),
     body = document.body;

    showLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };

    hideLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };
</script>

<div id='div-gpt-ad-1346688247801-6' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-6'); });
</script>
</div>

<div id='div-gpt-ad-1346688247801-3' style='width:2px; height:2px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-3'); });
</script>
</div>
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'World,';
_sf_async_config.authors = 'NONE';
_sf_async_config.zone = 'World';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>