
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<script type='text/javascript'> var_sf_startpt = (new Date()).getTime()</script>
<meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no"/><link rel="stylesheet" href="/css/style.min.css?bn=110" type="text/css"/>
<link href="https://fonts.googleapis.com/css?family=Lato:300,400,700,900" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="/css/quick.min.css" type="text/css"/><meta name="robots" content="noarchive"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"/><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"2236444","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGEFcE11RTFhbUVEbGlZFQxk=","queueTime":0,"applicationTime":4,"ttGuid":"BC8C1BC216E1B4B0","agent":""}</script><script type="text/javascript">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</script><meta name="verify-v1" content="dHYszZw7wB93WYMSe9l7tDCoVkZXQnd5DtqYkCFuwpA="/><meta name="apple-itunes-app" content="app-id=432922098"/><meta name="google-play-app" content="app-id=ie.breakingnews.mobile"/><meta property="fb:pages" content="120689931275023"/><meta property="fb:app_id" content="1590515734538562"/>
 
<title>
Pledge to help student who lost both parents in Manchester terror attack | BreakingNews.ie
</title><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72-precomposed.png"/><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57-precomposed.png"/><link rel="shortcut icon" href="/images/ico/favicon.png"/>
<script type="text/javascript" src="/includes/js/head.min.js"></script>
<link href="/css/lbp.min.css" rel="stylesheet"/>
<script type="text/javascript" src="/includes/js/lbp.min.js"></script>
<script type="text/javascript">
        head.js({ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' }, { modernizr: '/includes/js/modernizr-2.0.6.min.js' }, { classie: '/includes/js/classie.min.js' }, { menu: '/includes/js/menu.min.js' }, { custom: '/includes/js/custom.min.js' }, { login: '/includes/gigya/login.min.js' });
    </script>
 
<script type="text/javascript" src="//cdns.gigya.com/js/gigya.js?apiKey=3_CtAjKiFrnWHZSLf4N2H9ArTc-9bwVm6IMRhTwJ0jMhgaT1o60LXJc9FgngItgIA_">
        { siteName: 'breakingnews.ie (Breaking News)',enabledProviders: 'facebook,twitter,googleplus,linkedin' }
    </script>
 
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!--[if lt IE 9]>
          <script src="/includes/js/html5shiv.js"></script>
    <script>
        $(document).ready(function () {
            $('.last-news-box li:nth-child(2n-1)').addClass('more-in-this-clear');
        });
    </script>
        <link rel="stylesheet" type="text/css" href="/css/ie.min.css" /><![endif]-->
<script type="text/javascript">
            head.js({ galleria: '/includes/galleria/galleria-1.4.2.min.js' }, { bbw: '//landmark.bbvms.com/launchpad/' }, { bbwplay: '/includes/bbw/player.min.js' });
        </script>
<meta name="description" content="It is thought the couple, from York, had gone to collect their daughter from the arena concert and were waiting for her when the bomb was detonated."/>
<link rel="image_src" href="/remote/media.central.ie/media/images/m/ManchesterArenaArmedPrayForManchesterMay2017_large.jpg?width=600&s=bn-791015"/>
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article"/>
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="http://www.breakingnews.ie/world/pledge-to-help-student-who-lost-both-parents-in-manchester-terror-attack-791015.html">
<meta prefix='og: http://ogp.me/ns#' property="og:site_name" content="Breaking News"/>
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="/remote/media.central.ie/media/images/m/ManchesterArenaArmedPrayForManchesterMay2017_large.jpg?width=600&s=bn-791015"/>
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600"/>
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325"/>
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="Pledge to help student who lost both parents in Manchester terror attack"/>
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="It is thought the couple, from York, had gone to collect their daughter from the arena concert and were waiting for her when the bomb was detonated."/>
<meta property="article:published_time" content="2017-05-24T14:37:15+01"/>
<meta property="article:publisher" content="https://www.facebook.com/breakingnewsire"/>
<meta property="article:section" content="World"/>
<meta property="article:tag" content="World"/>
<meta property="article:tag" content="Manchester terror attack"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@breakingnewsie">
<meta name="twitter:title" content="Pledge to help student who lost both parents in Manchester terror attack"/>
<meta name="twitter:url" content="http://www.breakingnews.ie/world/pledge-to-help-student-who-lost-both-parents-in-manchester-terror-attack-791015.html">
<meta name="twitter:description" content="It is thought the couple, from York, had gone to collect their daughter from the arena concert and were waiting for her when the bomb was detonated."/>
<meta name="twitter:image" content="/remote/media.central.ie/media/images/m/ManchesterArenaArmedPrayForManchesterMay2017_large.jpg?width=600&s=bn-791015"/>
<meta name="twitter:twitter:image:src" content="/remote/media.central.ie/media/images/m/ManchesterArenaArmedPrayForManchesterMay2017_large.jpg?width=600&s=bn-791015"/>
<meta name="twitter:domain" content="Breakingnews.ie"/>
<meta name="twitter:app:name:iphone" content="BreakingNews.ie"/>
<meta name="twitter:app:id:iphone" content="432922098"/>
<meta name="twitter:app:url:iphone" content="brnews://article/791015/?app=twitter"/>
<meta name="twitter:app:name:ipad" content="BreakingNews.ie"/>
<meta name="twitter:app:id:ipad" content="432922098"/>
<meta name="twitter:app:url:ipad" content="brnews://article/791015/?app=twitter"/>
<meta name="twitter:app:name:googleplay" content="BreakingNews.ie"/>
<meta name="twitter:app:id:googleplay" content="ie.breakingnews.mobile"/>
<meta name="twitter:app:url:googleplay" content="brnews://article/791015/?app=twitter"/>
<meta itemprop="name" content="Pledge to help student who lost both parents in Manchester terror attack"/>
<meta itemprop="description" content="It is thought the couple, from York, had gone to collect their daughter from the arena concert and were waiting for her when the bomb was detonated."/>
<meta itemprop="image" content="/remote/media.central.ie/media/images/m/ManchesterArenaArmedPrayForManchesterMay2017_large.jpg?width=600&s=bn-791015"/>
<meta name="news_keywords" content="Manchester terror attack"/>
<link rel="publisher" href="https://plus.google.com/+breakingnewsie/"/>
<link rel="alternate" href="android-app://ie.breakingnews.mobile/http/cache.app.breakingnews.ie/world/pledge-to-help-student-who-lost-both-parents-in-manchester-terror-attack-791015.html"/>
<link rel="canonical" href="http://www.breakingnews.ie/world/pledge-to-help-student-who-lost-both-parents-in-manchester-terror-attack-791015.html"/>
<link rel="amphtml" href="http://amp.breakingnews.ie/world/pledge-to-help-student-who-lost-both-parents-in-manchester-terror-attack-791015.html"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage":{
  "@type":"WebPage",
  "@id":"https://google.com/article"
},
"headline": "Pledge to help student who lost both parents in Manchester terror attack",
"image": {
  "@type": "ImageObject",
  "url": "/remote/media.central.ie/media/images/m/ManchesterArenaArmedPrayForManchesterMay2017_large.jpg?width=600&s=bn-791015",
   "height": 600,
   "width": 325
 },
"datePublished": "2017-05-24T14:37:15Z",
 "dateModified": "2017-05-24T14:37:15Z",
 "author": {
 "@type": "Person",
 "name": "BreakingNews.ie"
 },
"publisher": {
 "@type": "Organization",
 "name": "BreakingNews.ie",
 "logo": {
  "@type": "ImageObject",
 "url": "https://amp.breakingnews.ie/images/logo/BreakingNewsSmall.gif",
 "width": 210,
 "height": 36
 }
 },
 "description": "It is thought the couple, from York, had gone to collect their daughter from the arena concert and were waiting for her when the bomb was detonated."
}
</script><script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"Pledge to help student who lost both parents in Manchester terror attack","pageCategory1":"World","pageCategory2":"","pageCategory3":"Manchester terror attack","pageAttributes":{"comments":"on","images":"1","bbw":"0","video":"0","facebook":"1","twitter":"1","audio":"0","liveblog":"0","instagram":"0"},"pageArticleID":"791015","pageAuthorID":"Grainne McGuinness","pageArticleHour":"14","pageSource":"bn_bnstaff"}];
</script><script type="text/javascript"> function isLoggedIn(s) { if (0 == s.errorCode) { var a = parseInt(s.data.world); a ? a += 1 : a = 1; var t = s.data.world_firstread; a ? a += 1 : a = 1; var n = (new Date).toISOString(); if (t) var r = { data: { world: a.toString(), world_lastread: n.toString() } }; else var r = { data: { world: a.toString(), world_lastread: n.toString(), world_firstread: n.toString() } }; gigya.accounts.setAccountInfo(r) } } var logParams = { callback: isLoggedIn }; gigya.accounts.getAccountInfo(logParams); </script>
<link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Top Stories" href="http://feeds.breakingnews.ie/bntopstories"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Ireland" href="http://feeds.breakingnews.ie/bnireland"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Discover" href="http://feeds.breakingnews.ie/bndiscover"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: SHowbiz" href="http://feeds.breakingnews.ie/bnents"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Sport" href="http://feeds.breakingnews.ie/bnsport"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: World" href="http://feeds.breakingnews.ie/bnworld"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Business" href="http://feeds.breakingnews.ie/bnbusiness"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: LOTTO" href="http://feeds.breakingnews.ie/bnlotto"/>
 
<meta name="application-name" content="BreakingNews"/><meta name="msapplication-TileColor" content="#ffffff"/><meta name="msapplication-TileImage" content="/images/logo/119b0310-4b2f-4ad8-a794-c3946fc62282.png"/> <script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function () {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
 var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
 </script>
 
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1005055/n_bn_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_mpu_start_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_mpu_end_300x250', [300, 250], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_placeholder_2x2', [2, 2], 'div-gpt-ad-1346688247801-6').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());
googletag.pubads().setTargeting('n_section', 'bn_world');
googletag.pubads().setTargeting('n_passback', 'false');
googletag.pubads().setTargeting('n_channel', 'storypage');
googletag.pubads().setTargeting('strnativekey','mrtfom2MENEtMqt5Ft972pLc');

    googletag.pubads().setTargeting('n_story_id', 'bn_791015');
googletag.pubads().setTargeting('n_source', 'bn_bnstaff');
googletag.pubads().setTargeting('n_author', '');
googletag.pubads().setTargeting('n_keywords', ['inskin_yes']);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({ article: 'auto' });
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/landmarkdigital-breakingnews/loader.js');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'breakingnews.ie';
            _sf_async_config.path = window.location.pathname;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
 
</head>
<body class="cbp-spmenu-push home-page">
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MZ5F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript"> (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-MZ5F');</script>
 
<div class="wrapper">
<div class="top-banner flash-950">
 
<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'>
<div id='div-gpt-ad-1346688247801-0' style='min-height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-0'); });
</script>
</div>
</div>
</div>
<header class="clearfix">
<a href="/" class="logo">Breaking News</a>
<ul class="archives">
<li><a title="Today's news in headline format" href="/archives/"><span aria-hidden="true" class="icon-calendar-alt-fill"></span><span class="text">Day at a glance</span></a></li>
<li><a title="Latest Ireland & World Weather Forecasts" href="/weather/"><span aria-hidden="true" class="icon-sun"></span><span class="text">Weather</span></a></li>
<li><a title="Horoscopes" href="/showbiz/horoscopes/"><span aria-hidden="true" class="icon-horoscope"></span><span class="text">Horoscopes</span></a></li>
</ul>
<a id="showLeftPush"><span aria-hidden="true" class="icon-mobile-menu"></span></a>
<ul class="social">
<li id="login-social"><a onclick="toDo()"><span aria-hidden="true" class="icon-user"></span></a></li>
<li><a target="_blank" href="//twitter.com/breakingnewsie"><span aria-hidden="true" class="icon-twitter"></span></a></li>
<li><a target="_blank" href="//facebook.com/breakingnewsire"><span aria-hidden="true" class="icon-facebook"></span></a></li>
<li><a target="_blank" href="//google.com/+breakingnewsie"><span aria-hidden="true" class="icon-google-plus"></span></a></li>
</ul>
<form class="search-form" method="get" id="cse-search-box" action="/search/">
<input type="text" name="q" size="20"/>
<input type="submit" id="search-btn2" class="search-button"/>
</form>
</header>
<nav class="clearfix">
<ul class="main-menu">
<li class="ireland">
<div class="nav" id="t1"><a href='/ireland/'>Ireland</a></div>
<div id='t1d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/ireland/19-year-old-arrested-over-facebook-post-on-manchester-terror-attack-791010.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/ManchesterArenaExplosion220517e.jpg?width=300&s=bn-791010" width="300" height="160"/></a><h3><a href='/ireland/19-year-old-arrested-over-facebook-post-on-manchester-terror-attack-791010.html'>19-year-old arrested over Facebook post on Manchester terror attack</a></h3><p>The 19-year-old is accused of making malicious remarks about ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/ireland/neil-jordan-settles-court-action-over-fall-in-front-of-dublin-bus-791031.html'>Neil Jordan settles court action over fall in front of Dublin bus</a></h3><p>Irish film director Neil Jordan has settled ...</p></li><li><h3><a href='/ireland/phone-snatcher-on-bike-had-101-prior-criminal-convictions-791030.html'>Phone snatcher on bike had 101 prior criminal convictions</a></h3><p>A father-of-two with more than 100 criminal ...</p></li><li><h3><a href='/ireland/family-settles-high-court-action-for-death-of-woman-killed-in-devastating-luas-accident-791008.html'>Family settles High Court action for death of woman killed in 'devastating' Luas accident</a></h3><p>The family of a woman who was killed in a ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title='Leo Varadkar has attacked Sinn Féin claiming the party are "the ...' href='/ireland/leo-varadkar-calls-sinn-fein-the-greatest-threat-to-our-democracy-791006.html'>Leo Varadkar calls Sinn Féin 'the greatest threat to our democracy'</a></li><li><a title='The Taoiseach has called a meeting for tomorrow morning to assess ...' href='/ireland/taoiseach-calls-meeting-to-assess-irelands-preparations-for-terror-attack-791004.html'>Taoiseach calls meeting to assess Ireland's preparations for terror attack</a></li><li><a title='Gardaí in Meath are investigating a cash-in-transit robbery that ...' href='/ireland/gardai-hunt-for-two-men-who-carried-out-cash-in-transit-robbery-in-meath-791001.html'>Gardaí hunt for two men who carried out cash-in-transit robbery in Meath</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App'/></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App'/></a></p></div></div>
</li>
<li class="business">
<div class="nav" id="t2"><a href='/business/'>Business</a></div>
<div id='t2d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/business/new-visa-processing-centre-in-qatar-will-lead-to-irish-economic-benefits-791029.html'><img itemprop="image" src="/remote/media.central.ie/media/images/a/Airplane-Flight-Sky-Sun.jpg?width=300&s=bn-791029" width="300" height="160"/></a><h3><a href='/business/new-visa-processing-centre-in-qatar-will-lead-to-irish-economic-benefits-791029.html'>New visa processing centre in Qatar will lead to Irish economic benefits</a></h3><p>A new Irish visa processing centre in Qatar will lead to economic ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/business/50-new-jobs-for-dublin-and-galway-791023.html'>50 new jobs for Dublin and Galway</a></h3><p>Irish-founded OpenJaw Technologies plans ...</p></li><li><h3><a href='/business/newest-aer-lingus-aircraft-takes-to-the-skies-for-maiden-voyage-to-new-york-city-791009.html'>Newest Aer Lingus aircraft takes to the skies for maiden voyage to New York City</a></h3><p>The aircraft, named St Carthage after a 6th ...</p></li><li><h3><a href='/business/irish-software-firm-announces-jobs-for-dublin-and-galway-in-doubling-of-global-workforce-790990.html'>Irish software firm announces jobs for Dublin and Galway in doubling of global workforce</a></h3><p>Irish travel software company, OpenJaw Technologies, ...</p></li></ul></div><div class='dropdown-right'><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App'/></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App'/></a></p></div></div>
</li>
<li class="world">
<div class="nav" id="t3"><a href='/world/'>World</a></div>
<div id='t3d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/world/pledge-to-help-student-who-lost-both-parents-in-manchester-terror-attack-791015.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/ManchesterArenaArmedPrayForManchesterMay2017.jpg?width=300&s=bn-791015" width="300" height="160"/></a><h3><a href='/world/pledge-to-help-student-who-lost-both-parents-in-manchester-terror-attack-791015.html'>Pledge to help student who lost both parents in Manchester terror attack</a></h3><p>It is thought the couple, from York, had gone to collect their ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/world/eating-chocolate-could-lower-the-risk-of-irregular-heartbeat-study-shows-791025.html'>Eating chocolate could lower the risk of irregular heartbeat, study shows</a></h3><p>Researchers found higher levels of chocolate ...</p></li><li><h3><a href='/world/nepals-prime-minister-resigns-to-allow-leader-of-coalition-party-to-take-over-791011.html'>Nepal's prime minister resigns to allow leader of coalition party to take over</a></h3><p>Nepal's prime minister has announced his ...</p></li><li><h3><a href='/world/police-arrest-rsquoman-with-knifersquo-near-buckingham-palace-790989.html'>Police arrest &rsquo;man with knife&rsquo; near Buckingham Palace</a></h3><p>A man has been arrested in possession of ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title='The Italian coast guard says at least 20 migrants have died after ...' href='/world/italian-coast-guard-reports-20-dead-after-latest-migrant-capsizing-790985.html'>Italian coast guard reports 20 dead after latest migrant capsizing</a></li><li><a title ='Taiwan's Constitutional Court has ruled in favour of same-sex marriage, making the ...' href='/world/taiwan-court-rules-in-favour-of-same-sex-marriage-790983.html'>Taiwan court rules in favour of same-sex marriage</a></li><li><a title ='France's President Emmanuel Macron is seeking to extend a state ...' href='/world/france-prepares-to-extend-state-of-emergency-following-manchester-attack-790970.html'>France prepares to extend state of emergency following Manchester attack</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png'  width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
                </li>

                <li class="showbiz">
                    <div class="nav" id="t4"><a href='/showbiz/'>Showbiz</a></div>
                    <div id='t4d' class='dropdown layout-2 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/showbiz/feel-good-and-have-a-laugh-at-this-comedy-charity-summer-gig-with-al-porter-791017.html'><img itemprop="image" src="/remote/media.central.ie/media/images/a/AlPorterSept19pic1.jpg?width=300&s=bn-791017" width="300" height="160" /></a><h3><a href='/showbiz/feel-good-and-have-a-laugh-at-this-comedy-charity-summer-gig-with-al-porter-791017.html'>Feel good and have a laugh at this comedy charity summer gig with Al Porter</a></h3><p>Comedian and radio presenter Al Porter is headlining a charity ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/showbiz/fathers-open-letter-urges-ariana-grande-to-take-care-of-herself-after-attack-791028.html'>Father's open letter urges Ariana Grande to 'take care' of herself after attack</a></h3><p>His witty yet poignant letter saw him tell the singer that her ...</p></li><li><h3><a href='/showbiz/miley-cyrus-dedicates-the-voice-performance-to-ariana-grande-and-manchester-victims-791021.html'>Miley Cyrus dedicates The Voice performance to Ariana Grande and Manchester victims</a></h3><p>The star has been hailed an "angel".</p></li><li><h3><a href='/showbiz/haters-rile-up-at-kim-kardashian-over-a-tweet-she-posted-about-the-manchester-terror-attack-791019.html'>Haters rile up at Kim Kardashian over a tweet she posted about the Manchester terror attack</a></h3><p>Many believe she was making the attack all about herself.</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/showbiz/horoscopes/'>Horoscopes</a></li><li><a href='/lotto/'>Lotto</a></li></ul></div></div>
                </li>

                <li class="discover">
                    <div class="nav" id="t5"><a href='/discover/'>#Discover</a></div>
                    <div id='t5d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/discover/a-satirical-golf-ball-taking-the-mick-out-of-anglo-irish-bank-is-on-display-in-a-dublin-art-gallery-791027.html'><img itemprop="image" src="/remote/media.central.ie/media/images/a/AngloIrishBankGolfballMay2017.jpg?width=300&s=bn-791027" width="300" height="160" /></a><h3><a href='/discover/a-satirical-golf-ball-taking-the-mick-out-of-anglo-irish-bank-is-on-display-in-a-dublin-art-gallery-791027.html'>A satirical golf ball taking the mick out of Anglo Irish Bank is on display in a Dublin art gallery</a></h3><p>So Vogue…</p></div><div class='dropdown-center'><ul><li><h3><a href='/discover/watch-two-high-school-musical-stars-reunite-for-an-epic-sing-song-791007.html'>Watch: Two High School Musical stars reunite for an epic sing-song</a></h3><p>Did someone say 'reunion'?</p></li><li><h3><a href='/discover/cities-across-the-globe-have-been-showing-solidarity-with-the-people-of-manchester-790980.html'>Cities across the globe have been showing solidarity with the people of Manchester</a></h3><p>Feel the love.</p></li><li><h3><a href='/discover/watch-brave-homeless-man-describes-rush-to-help-young-victims-of-manchester-attack-790931.html'>Watch: Brave homeless man describes rush to help young victims of Manchester attack</a></h3><p>"Just because I'm homeless, it doesn't mean ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title ='Here are some of the moving scenes from the city's vigil.' href='/discover/23-moving-photos-from-the-manchester-vigil-790925.html'>23 moving photos from the Manchester vigil</a></li><li><a title ='Woman of the year? We believe so.' href='/discover/heroic-woman-cared-for-over-50-children-at-a-hotel-after-manchester-arena-attack-790922.html'>Heroic woman cared for over 50 children at a hotel after Manchester Arena attack</a></li><li><a title ='Fans are feeling overwhelmed by its poignant relevance today.' href='/discover/fans-are-tweeting-ariana-grandes-one-last-time-performance-to-honour-manchester-victims-790918.html'>Fans are tweeting Ariana Grande's 'One Last Time' performance to honour Manchester victims</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png'  width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
                </li>

                <li class="sport">
                    <div class="nav" id="t6"><a href='/sport/'>Sport</a></div>
                    <div id='t6d' class='dropdown layout-2 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/sport/gaa/sad-man-bernard-flynn-hits-back-at-james-horan-as-name-calling-escalates-over-aidan-oshea-comments-791013.html'><img itemprop="image" src="/remote/media.central.ie/media/images/b/BernardFlynnAidanOSheaJamesHoran.jpg?width=300&s=bn-791013" width="300" height="160" /></a><h3><a href='/sport/gaa/sad-man-bernard-flynn-hits-back-at-james-horan-as-name-calling-escalates-over-aidan-oshea-comments-791013.html'>‘Sad man’: Bernard Flynn hits back at James Horan as name-calling escalates over Aidan O’Shea comments</a></h3><p>“For a former inter-county manager to call a former player a ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/sport/soccer/per-mertesacker-unsure-if-he-is-fit-enough-for-fa-cup-final-amid-arsenal-defence-crisis-791032.html'>Per Mertesacker unsure if he is fit enough for FA Cup final amid Arsenal defence crisis</a></h3><p>Should Mertesacker start he would have to adjust to Arsenal's ...</p></li><li><h3><a href='/sport/soccer/alex-bruce-signed-off-his-hull-career-with-a-glorious-twitter-moment-791024.html'>Alex Bruce signed off his Hull career with a glorious Twitter moment</a></h3><p>Bruce is leaving after five seasons at the KCOM.</p></li><li><h3><a href='/sport/soccer/victor-valdes-to-leave-middlesbrough-791022.html'>Victor Valdes to leave Middlesbrough</a></h3><p>Valdes made 28 appearances last season, having joined from Manchester United.</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/sport/gaa/'>GAA</a></li><li><a href='/sport/soccer/'>Soccer</a></li><li><a href='/sport/rugby/'>Rugby</a></li><li><a href='/sport/golf/'>Golf</a></li><li><a href='/sport/racing/'>Racing</a></li><li><a href='/sport/other/'>Other Sports</a></li></ul></div></div>
                </li>

                <li class="tech">
                    <div class="nav" id="t7"><a href='/tech/'>Tech</a></div>
                    
                    </li>

                <li class="ford100">
                    <div class="nav" id="t8"><a href='//www.irishexaminer.com/ford100/'>Ford 100</a></div>
                    
                </li>
            </ul>

            <ul class="additional-menu">
                <li><a target="_blank" href="https://www.recruitireland.com/?aff=TCM">Jobs</a></li>
                <li><a target="_blank" href="http://property.breakingnews.ie/">Property</a></li>
            </ul>

            <!-- Gigya login -->
            <div class="click-nav">
                <ul class="login-menu">
                    
                        <li><span id="userLoginIcon">
                            <img id="login-user-icon" src="/images/social/icon-user-you.png" /></span>
                            <span id="loginText"><a onclick="toDo()" class="clicker">Login</a></span>
                        </li>
                    
                </ul>
            </div>

        </nav>
        <div class="breaking-news clearfix bg-1">
            
    <ul class="top-themes"><li class="hash"></li><li class='first'><a href='/maintopics/manchester-terror-attack-4470.html'>Manchester terror attack</a></li><li><a href='/maintopics/trump-presidency-4393.html'>Trump presidency</a></li><li><a href='/maintopics/fine-gael-leadership-2633.html'>Fine Gael leadership</a></li><li><a href='/maintopics/bus-eireann-strike-3193.html'>Bus Eireann Strike</a></li><li><a href='/maintopics/munster-rugby-3670.html'>Munster Rugby</a></li></ul>

            
        </div>
        <div class="bill-banner">
            
        </div>
        <div class="content clearfix">
            <div class="news-categories clearfix">
                
    <div class="double-col">
        <div class='new-details' itemscope itemtype='http://schema.org/Article' id='article'><h2 itemprop='headline'>Pledge to help student who lost both parents in Manchester terror attack</h2>
<div class='share-buttons clearfix'>
<div id='shareDiv'>
</div>
<script type="text/javascript">
function chkButton(btn) {
if (btn.shareItem.provider == 'comments') {
var comDiv = document.getElementById('commentsDiv');
comDiv.scrollIntoView(false); } }
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.breakingnews.ie/world/pledge-to-help-student-who-lost-both-parents-in-manchester-terror-attack-791015.html");
act.setTitle("Pledge to help student who lost both parents in Manchester terror attack");
var showShareBarUI_params = {
 containerID: 'shareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/facebook-gigya.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/twitter-gigya.png', iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/googleplus-gigya.png', iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/more-gigya.png', iconOnly: true, enableCount:false} 
, {provider: 'comments', tooltip: 'Number of comments', iconImgUp:'/images/social/comments-gigya.png', iconOnly: true, categoryID: 'breakingnews', streamID: 'bn_791015'}
],
 onShareButtonClicked: chkButton, 
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='pager top'><a class='previos' href='/sport/soccer/chelsea-cancel-victory-parade-following-security-advice-791012.html'>Previous</a> <a class='next' href='/showbiz/haters-rile-up-at-kim-kardashian-over-a-tweet-she-posted-about-the-manchester-terror-attack-791019.html'>Next</a> </div></div><div class='news-text clearfix'><p class='story-info clearfix'><span itemprop='datePublished' content='24/05/2017' class='date-time'>24/05/2017 - 14:37:15</span><span class='back-to'>Back to <a class='backlink' href='/maintopics/manchester-terror-attack-4470.html'>Manchester terror attack</a> <a class='backlink' href='/world/'>World</a> <a class='backlink' href='/'>Home</a></span></p><!-- C-ON-TEXT_CONTENT_START -->
<div class="ctx_content"><span itemprop='articleBody'><p>A college has promised to fully support one of its students after confirming that both of her parents were killed in the Manchester bombing.</p><p>Alex Klis, 20, made a desperate appeal for help to find her parents Angelika, 39, and Marcin, 42, after the attack on Monday night.</p><p>It is thought the couple, from York, had gone to collect their daughter from the arena concert and were waiting for her when the bomb was detonated.</p><p><div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/all.js#xfbml=1"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script><div class="fb-post" data-href="https://www.facebook.com/photo.php?fbid=2252373448321791" data-width="500"><div class="fb-xfbml-parse-ignore"></div></div></p><p><br></p><p><script type="text/javascript" src="//landmarkads.mainroll.com/p/inarticle/c/2454514.js?dart_n_story_id=bn_791015&dart_n_section=World"></script></p><p>On Wednesday, York College confirmed that Mr and Mrs Klis were among the dead.</p><p>College principal and chief executive Dr Alison Birkinshaw said: "Everyone at York College is shocked and saddened to learn that the parents of one of our students, Alex Klis, both died during the Manchester attack.</p><p>"This is devastating news for Alex and her family, the whole college and the wider community.</p><p>"We are in touch with Alex and will do whatever we can to support her and her family.</p><p>"The college has also arranged counselling and other support for students and staff affected by the news and will work with the wider networks in the city to do whatever is needed to help all those affected."</p><p>Dr Birkinshaw added: "Our thoughts and prayers are with Alex and her family, and York College students and staff will do whatever we can to help and support Alex at this awful time."</p><p>Alex Klis took to Facebook on the early hours of Tuesday morning saying she was looking for her parents.</p><p>She wrote: "Anyone who is in any safe place or hospital in Manchester, if anyone comes across my parents please please let me know as they've been missing ever since the attack."</p><p><blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Crowdfunding to Alex Klis and her family, who tragically lost both her parents in the Manchester Arena attack💖 <a href="https://t.co/UNhLwbc3oI">https://t.co/UNhLwbc3oI</a></p>&mdash; azzy :) (@aswanrosamarie) <a href="https://twitter.com/aswanrosamarie/status/867371081241415680">May 24, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script> </p><p>Mr and Mrs Klis are believed to be the Polish couple referred to by Poland's foreign minister, Witold Waszczykowski, when he told a radio station on Tuesday: "The parents came after the concert to collect their daughters and unfortunately we have information that they are dead. The children are safe."</p><p>Online appeals have been started to help Alex and her younger sister, Patrycia.</p><p>It has been reported that family members from Poland are travelling to York to help. Mr Klis is understood to have worked as a taxi driver.</p></span>
</div>
<!-- C-ON-TEXT_CONTENT_END --></div><div class='share-buttons bottom clearfix'><a href='/contact/send/' class='send-stuff'>send us stuff</a><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fbreakingnewsire&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="//platform.twitter.com/widgets/follow_button.html?screen_name=breakingnewsie&show_count=false" style="width: 200px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe><div class='pager top'><a class='previos' href='/world/nepals-prime-minister-resigns-to-allow-leader-of-coalition-party-to-take-over-791011.html'>Previous</a><a class='next' href='/world/eating-chocolate-could-lower-the-risk-of-irregular-heartbeat-study-shows-791025.html'>Next</a><a id="mobileLeftButton" href='/world/nepals-prime-minister-resigns-to-allow-leader-of-coalition-party-to-take-over-791011.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a id="mobileRightButton" href='/world/eating-chocolate-could-lower-the-risk-of-irregular-heartbeat-study-shows-791025.html'><img id="rightArrow" src="/images/mobile/halfcircleright.png" /></a></div></div><div id="shareSidebar">
<div id='sideShareDiv'>
</div>
</div>
<script type="text/javascript">
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.breakingnews.ie/world/pledge-to-help-student-who-lost-both-parents-in-manchester-terror-attack-791015.html");
act.setTitle("Pledge to help student who lost both parents in Manchester terror attack");
var showShareBarUI_params = {
 containerID: 'sideShareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/sidebar/facebook-gigya-side.png', iconImgOver: '/images/social/sidebar/facebook-gigya-side-hover.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/sidebar/twitter-gigya-side.png', iconImgOver: '/images/social/sidebar/twitter-gigya-side-hover.png',  iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/sidebar/googleplus-gigya-side.png', iconImgOver: '/images/social/sidebar/googleplus-gigya-side-hover.png',  iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/sidebar/more-gigya-side.png', iconImgOver: '/images/social/sidebar/more-gigya-side-hover.png',  iconOnly: true}
],
 layout:  'vertical',
 showCounts:  'none',
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='subscribe-box-articles clearfix'><h2>Want us to email you the top news stories each lunchtime?</h2><div id='mc_embed_signup'><form action='https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Email'><input type='submit' value='Go' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div><div id='StoryAdsense' data-cb-ad-id='Story_Adsense' class='ad'>
<script type='text/javascript' async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class='adsbygoogle bn-story-responsive' style='display:inline-block' data-ad-client='ca-pub-2703046863748014' data-ad-slot='2973310340'></ins>
<script type='text/javascript'>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div><div class='last-news-box clearfix'><div id="taboola-below-article-thumbnails"></div></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<div class='comments-box clearfix'><h3>Join the conversation - comment here</h3><div class='story-comment-links'><a href='/info/comments/houserules/'>House Rules for comments</a> - <a href='/info/comments/faq/'>FAQ</a> - <a class='c-highlight' href='/info/comments/gigyacomments/' target='_blank'>Important message for commenters</a></div><br /><br />
<span id='comments'></span>
<div id='commentsDiv'></div>
</div><script type='text/javascript'>
var params ={
   categoryID: 'breakingnews',
   streamID: 'bn_791015',
   version: 2,
   containerID: 'commentsDiv',
   cid: '',
   deviceType:  'auto',
   useHiResIcons:  'true',
   enabledShareProviders:  'facebook, twitter, linkedin'
}
gigya.comments.showCommentsUI(params);
</script>
<div class='last-news-box clearfix'><h3>More like this story</h3><ul><li><a class='preview' href='/showbiz/miley-cyrus-dedicates-the-voice-performance-to-ariana-grande-and-manchester-victims-791021.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/mileyCyrus2013.jpg?width=300&s=bn-791021" width="120" height="64" class="align-left" /></a><h5><a title="The star has been hailed an 'angel'." href='/showbiz/miley-cyrus-dedicates-the-voice-performance-to-ariana-grande-and-manchester-victims-791021.html'>Miley Cyrus dedicates The Voice performance to Ariana Grande and Manchester victims</a></h5></li><li><a class='preview' href='/showbiz/haters-rile-up-at-kim-kardashian-over-a-tweet-she-posted-about-the-manchester-terror-attack-791019.html'><img itemprop="image" src="/remote/media.central.ie/media/images/k/KimKardashianLooksToSide.jpg?width=300&s=bn-791019" width="120" height="64" class="align-left" /></a><h5><a title="Many believe she was making the attack all about herself." href='/showbiz/haters-rile-up-at-kim-kardashian-over-a-tweet-she-posted-about-the-manchester-terror-attack-791019.html'>Haters rile up at Kim Kardashian over a tweet she posted about the Manchester terror attack</a></h5></li><li><a class='preview' href='/sport/soccer/vincent-kompany-to-manchester-terror-attack-victims-we-will-do-everything-we-can-to-help-791016.html'><img itemprop="image" src="/remote/media.central.ie/media/images/v/vincentKompanyManCityTrainingTop.jpg?width=300&s=bn-791016" width="120" height="64" class="align-left" /></a><h5><a title="It comes after team-mate Yaya Toure and his agent pledged to donate £100,000 to help the victims." href='/sport/soccer/vincent-kompany-to-manchester-terror-attack-victims-we-will-do-everything-we-can-to-help-791016.html'>Vincent Kompany to Manchester terror attack victims: ‘We will do everything we can to help’</a></h5></li><li><a class='preview' href='/sport/soccer/chelsea-cancel-victory-parade-following-security-advice-791012.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/ChelseaVSunderland21May17.jpg?width=300&s=bn-791012" width="120" height="64" class="align-left" /></a><h5><a title="The Blues had planned an open top bus tour around London." href='/sport/soccer/chelsea-cancel-victory-parade-following-security-advice-791012.html'>Chelsea cancel victory parade following security advice</a></h5></li></ul></div>
        
    </div>

                <div class="col-3">
                    <div class="ad-box" id="top-mpu-ad">
                        <!-- n_bn_mpu_start_300x250 -->
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-2' style='min-height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-2'); });
</script>
</div>
</div>


                    </div>
                    
                    
    <div class='most-read-box single-box clearfix'><div class='most-read-container clearfix'><h2><a href='#'>Most Read in World</a></h2><ul class='clearfix' data-vr-zone='world most read stories'><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/latest-manchester-holds-vigil-in-wake-of-attacks-790794.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/ManchesterVigilA23May17.jpg?width=300&s=bn-790794" width="120" height="64" /></a></div><h4><a href='/world/latest-manchester-holds-vigil-in-wake-of-attacks-790794.html'>Latest: Manchester holds vigil in wake of attacks</a></h4><p> Latest:  Thousands of people have gathered in the centre of Manchester in a show of defiance, declaring they will not be "beaten" or "intimidated" in the wake of the terror attack.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/latest-manchester-arena-blast-kills-19-and-is-being-treated-as-terrorist-incident-790791.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/ManchesterArenaAttackFleeingCrowds230517.jpg?width=300&s=bn-790791" width="120" height="64" /></a></div><h4><a href='/world/latest-manchester-arena-blast-kills-19-and-is-being-treated-as-terrorist-incident-790791.html'>LATEST: Manchester Arena blast kills 19 and is being treated as terrorist incident</a></h4><p>LATEST:  19 people have died and around 50 others were injured in an explosion, which is being treated as a terrorist incident, at Manchester Arena, Greater Manchester Police said.</p></li><!-- Sharethrough Ad 1 --><div id='sharethroughAd-1'><script type='text/javascript'>googletag.cmd.push(function () { googletag.display('sharethroughAd-1'); });</script></div><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/what-we-know-about-salman-abedi-the-man-named-as-manchester-suicide-bomber-790917.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/ManchesterAttackPresser23May17.jpg?width=300&s=bn-790917" width="120" height="64" /></a></div><h4><a href='/world/what-we-know-about-salman-abedi-the-man-named-as-manchester-suicide-bomber-790917.html'>What we know about Salman Abedi, the man named as Manchester suicide bomber</a></h4><p>Salman Abedi, the 22-year-old named as the suicide bomber behind Monday's terror attack on Manchester Arena, was born in the city and is believed to be of Libyan descent.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/manchester-arena-blast-what-we-know-so-far-790795.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/ManchesterarenaattackMorningafterMay2017b.jpg?width=300&s=bn-790795" width="120" height="64" /></a></div><h4><a href='/world/manchester-arena-blast-what-we-know-so-far-790795.html'>Manchester Arena blast: What we know so far</a></h4><p>Here is what we know so far about the terrorist attack at Manchester Arena.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/heres-what-we-know-about-the-barbaric-manchester-arena-attack-so-far-790817.html'><img itemprop="image" src="/remote/snappa.assets.pressassociation.io/2017/05/23081544/1495523742-81fa49e77812a3b7d2470f91103ee3c9-1038x576.jpg?width=300&s=bn-790817" width="120" height="64" /></a></div><h4><a href='/world/heres-what-we-know-about-the-barbaric-manchester-arena-attack-so-far-790817.html'>Here's what we know about the 'barbaric' Manchester Arena attack so far</a></h4><p>Victims are being treated at eight hospitals across Greater Manchester.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/latest-terror-threat-level-increased-from-severe-to-critical-indicating-further-attack-is-imminent-790920.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/ManchesterVigilA23May17.jpg?width=300&s=bn-790920" width="120" height="64" /></a></div><h4><a href='/world/latest-terror-threat-level-increased-from-severe-to-critical-indicating-further-attack-is-imminent-790920.html'>Latest: Terror threat level increased from severe to critical indicating further attack is 'imminent'</a></h4><p>Latest: Britain was braced for further terrorist attacks following the Manchester atrocity as Theresa May said the threat level was being raised to its highest possible rating.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/world/the-victims-true-gentleman-named-as-third-fatality-of-manchester-arena-bombing-790844.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/ManchesterArenaThreevictimsMay2017.jpg?width=300&s=bn-790844" width="120" height="64" /></a></div><h4><a href='/world/the-victims-true-gentleman-named-as-third-fatality-of-manchester-arena-bombing-790844.html'>The victims: 'True gentleman' named as third fatality of Manchester Arena bombing</a></h4><p>Last night 22 people were killed and 59 were injured in a suicide bombing at Manchester Arena.</p></li></ul></div></div>


                    <div class="subscribe-box clearfix">
    <h2>Download our app</h2>
    <a title="Download our Android App" href="https://play.google.com/store/apps/details?id=ie.breakingnews.mobile" target="_blank"><img src="/images/app/google_play_app.png" width="129" height="40" alt="Download our Android App" /></a>
    <a title="Download our IOS App" href="https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8" target="_blank"><img src="/images/app/apple_itunes_app.png" width="135" height="40" alt="Download our IOS App"/></a>
</div>
                    <div class="ad-box" id="bot-mpu-ad">
                        <!-- n_bn_mpu_end_300x250 -->
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-1346688247801-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-1'); });
</script>
</div>
</div>

                    </div>
                </div>
            </div>
        </div>
    </div>
    <footer>
        <div class="wrapper">
            <div class="row">
                <div class="footer-info">
                    <a href="/" class="logo">
                        <img src="/images/foot-logo.png" /></a>
                    <p>
                        Landmark Digital Ltd,<br />
                        Company Number 523737, Linn Dubh,<br />
                        Assumption Road, Blackpool, Cork.
                        <br />
                        T23 RCH6
                    </p>
                    <p>
                        +353 21 4802214<br />
                        <a href="mailto:desk@breakingnews.ie">desk@breakingnews.ie</a>
                    </p>
                    <ul>
                        <li><a target="_blank" href="//facebook.com/breakingnewsire"><i class="fa fa-facebook"></i></a></li>
                        <li><a target="_blank" href="//twitter.com/breakingnewsie"><i class="fa fa-twitter"></i></a></li>
                        <li><a target="_blank" href="//google.com/+breakingnewsie"><i class="fa fa-google-plus"></i></a></li>
                    </ul>
                </div>
                
                <!--start footer-->
<div class="footer-navigation">
  <ul>
    <li><a href="/ireland/">News</a></li>
    <li><a href="/ireland/">Ireland</a></li>
    <li><a href="/world/">World</a></li>
    <li><a href="/business/">Business</a></li>
    <li><a href="/tech/">Tech</a></li>
    <li><a href="/weather/">Weather</a></li>
    <li><a href="/archives/">News Archives</a></li>
  </ul>

  <ul>
    <li><a href="/showbiz/">Showbiz</a></li>
    <li><a href="/showbiz/">News</a></li>
    <li><a href="/lotto/">Lotto</a></li>
    <li><a href="/showbiz/horoscopes/">Horoscopes</a></li>
    <!-- <li><a href="/showbiz/film/">Film reviews <br /> <br /> <br /></a></li>-->
  </ul>

  <ul>
    <li><a href="/discover/">#Discover</a></li>
    <li><a href="/maintopics/">Main Topics</a></li>
    <li><a href="/author/">Authors</a></li>
    <li><a href="/competitions/">Competitions</a></li>
    <li><a href="/info/rss/">RSS</a></li>
  </ul>

  <ul>
    <li><a href="/sport/">Sport</a></li>
    <li><a href="/sport/">News</a></li>
    <li><a href="/sport/soccer/">Soccer</a></li>
    <li><a href="/sport/gaa/">GAA</a></li>
    <li><a href="/sport/rugby/">Rugby</a></li>
    <li><a href="/sport/other/">Other Sports</a></li>
  </ul>

  <ul>
    <li><a href="#">Other</a></li>
    <li><a href="/contact/">Contact Us</a></li>
    <li><a href="/contact/send/">Send us Stuff</a></li>
    <li><a href="/info/usingsite/">Using the Site</a></li>
    <li><a href="/info/content/">Licence Our Content</a></li>
    <li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
    <li><a href="/info/privacypolicy/">Privacy Policy</a></li>
    <li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
  </ul>
</div>

<!--end footer-->

            </div>

            <div class="row footer-bottom">
                <span class="copy">&copy; BreakingNews.ie 2017.</span>
                
                <form action="https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b" method="post" id="Form1" name="mc-embedded-subscribe-form" class="validate" target="_blank">
                    <label>Subscribe To News Alerts</label>
                    <input type="email" value="" name="EMAIL" class="required email" id="Email1" placeholder="Email" />
                    <button type="submit">Subscribe</button>
                </form>
            </div>
        </div>
    </footer>
    <div class="mobile-top-banner">
        
    </div>
    <nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
    <h3>Menu <button id="hideLeftPush" class="iconed-button">Show/Hide Left Push Menu</button></h3>
    <ul>
        <li><a href="/">Home</a></li>
        <li><a href="/ireland/">Ireland</a></li>
        <li><a href="/discover/">#Discover</a></li>
        <li><a href="/showbiz/">Showbiz</a></li>
        <li><a href="/sport/">Sport</a></li>
        <li><a href="/world/">World</a></li>
        <li><a href="/weather/">Weather</a></li>
        <li><a href="/business/">Business</a></li>
        <li><a href="/tech/">Tech</a></li>
        <li><a href='//www.irishexaminer.com/ford100/'>Ford 100</a></li>
        <li><a href="/showbiz/horoscopes/">Horoscopes</a></li>
        <li><a href="/lotto/">Lotto</a></li>
        <li>
            <a href="#">Other</a>
            <span class="dropdown-trigger"></span>
            <ul>
                <li><a href="/contact/">Contact Us</a></li>
                <!--<li><a href="/mobile/">Mobile Services</a></li>-->
                <li><a href="/info/usingsite/">Using the Site</a></li>
                <li><a href="/info/content/">Licence Our Content</a></li>
                <li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
                <li><a href="/info/privacypolicy/">Privacy Policy</a></li>
                <li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
            </ul>
        </li>       
    </ul>  
</nav>
<script type="text/javascript">
    var
    menuLeft = document.getElementById('cbp-spmenu-s1'),
    showLeftPush = document.getElementById('showLeftPush'),
    hideLeftPush = document.getElementById('hideLeftPush'),
     body = document.body;

    showLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };

    hideLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };
</script>

    

    <!--wallpaper 2x2 -->
<div id='div-gpt-ad-1346688247801-6' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-6'); });
</script>
</div>
<!-- wallpaper 1x1 -->
<div id='div-gpt-ad-1346688247801-3' style='width:2px; height:2px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-3'); });
</script>
</div>

    
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'World,';
_sf_async_config.authors = 'Grainne McGuinness';
_sf_async_config.zone = 'World';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>

    
    

    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>