
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<script type='text/javascript'> var_sf_startpt = (new Date()).getTime()</script>
<meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no"/><link rel="stylesheet" href="/css/style.min.css?bn=110" type="text/css"/>
<link href="https://fonts.googleapis.com/css?family=Lato:300,400,700,900" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="/css/quick.min.css" type="text/css"/><meta name="robots" content="noarchive"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"/><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"2236444","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGEVDDkNBTFhbUVEbGlZFQxk=","queueTime":0,"applicationTime":4,"ttGuid":"753A3E9A8E3E2749","agent":""}</script><script type="text/javascript">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</script><meta name="verify-v1" content="dHYszZw7wB93WYMSe9l7tDCoVkZXQnd5DtqYkCFuwpA="/><meta name="apple-itunes-app" content="app-id=432922098"/><meta name="google-play-app" content="app-id=ie.breakingnews.mobile"/><meta property="fb:pages" content="120689931275023"/><meta property="fb:app_id" content="1590515734538562"/>
 
<title>
Peter O’Mahony: Up to us to protect classy Conor Murray | BreakingNews.ie
</title><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72-precomposed.png"/><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57-precomposed.png"/><link rel="shortcut icon" href="/images/ico/favicon.png"/>
<script type="text/javascript" src="/includes/js/head.min.js"></script>
<link href="/css/lbp.min.css" rel="stylesheet"/>
<script type="text/javascript" src="/includes/js/lbp.min.js"></script>
<script type="text/javascript">
        head.js({ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' }, { modernizr: '/includes/js/modernizr-2.0.6.min.js' }, { classie: '/includes/js/classie.min.js' }, { menu: '/includes/js/menu.min.js' }, { custom: '/includes/js/custom.min.js' }, { login: '/includes/gigya/login.min.js' });
    </script>
 
<script type="text/javascript" src="//cdns.gigya.com/js/gigya.js?apiKey=3_CtAjKiFrnWHZSLf4N2H9ArTc-9bwVm6IMRhTwJ0jMhgaT1o60LXJc9FgngItgIA_">
        { siteName: 'breakingnews.ie (Breaking News)',enabledProviders: 'facebook,twitter,googleplus,linkedin' }
    </script>
 
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!--[if lt IE 9]>
          <script src="/includes/js/html5shiv.js"></script>
    <script>
        $(document).ready(function () {
            $('.last-news-box li:nth-child(2n-1)').addClass('more-in-this-clear');
        });
    </script>
        <link rel="stylesheet" type="text/css" href="/css/ie.min.css" /><![endif]-->
<script type="text/javascript">
            head.js({ galleria: '/includes/galleria/galleria-1.4.2.min.js' }, { bbw: 'http://landmark.bbvms.com/launchpad/' }, { bbwplay: '/includes/bbw/player.min.js' });
        </script>
<meta name="description" content="Murray has long been a target for opposition forwards."/>
<link rel="image_src" href="/remote/media.central.ie/media/images/p/PeterOMahonyMunsterJan2017_large.jpg?width=600&s=bn-773785"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.breakingnews.ie/sport/rugby/peter-omahony-up-to-us-to-protect-classy-conor-murray-773785.html">
<meta property="og:site_name" content="Breaking News"/>
<meta property="og:image" content="/remote/media.central.ie/media/images/p/PeterOMahonyMunsterJan2017_large.jpg?width=600&s=bn-773785"/>
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="325"/>
<meta property="og:title" content="Peter O’Mahony: Up to us to protect classy Conor Murray"/>
<meta property="og:description" content="Murray has long been a target for opposition forwards."/>
<meta property="article:published_time" content="2017-01-24T09:41:43+00"/>
<meta property="article:publisher" content="https://www.facebook.com/breakingnewsire"/>
<meta property="article:section" content="Sports"/>
<meta property="article:tag" content="Sports"/>
<meta property="article:tag" content="Rugby"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@breakingnewsie">
<meta name="twitter:title" content="Peter O’Mahony: Up to us to protect classy Conor Murray"/>
<meta name="twitter:url" content="http://www.breakingnews.ie/sport/rugby/peter-omahony-up-to-us-to-protect-classy-conor-murray-773785.html">
<meta name="twitter:description" content="Murray has long been a target for opposition forwards."/>
<meta name="twitter:image" content="/remote/media.central.ie/media/images/p/PeterOMahonyMunsterJan2017_large.jpg?width=600&s=bn-773785"/>
<meta name="twitter:twitter:image:src" content="/remote/media.central.ie/media/images/p/PeterOMahonyMunsterJan2017_large.jpg?width=600&s=bn-773785"/>
<meta name="twitter:domain" content="Breakingnews.ie"/>
<meta name="twitter:app:name:iphone" content="BreakingNews.ie"/>
<meta name="twitter:app:id:iphone" content="432922098"/>
<meta name="twitter:app:url:iphone" content="brnews://article/773785/?app=twitter"/>
<meta name="twitter:app:name:ipad" content="BreakingNews.ie"/>
<meta name="twitter:app:id:ipad" content="432922098"/>
<meta name="twitter:app:url:ipad" content="brnews://article/773785/?app=twitter"/>
<meta name="twitter:app:name:googleplay" content="BreakingNews.ie"/>
<meta name="twitter:app:id:googleplay" content="ie.breakingnews.mobile"/>
<meta name="twitter:app:url:googleplay" content="brnews://article/773785/?app=twitter"/>
<meta itemprop="name" content="Peter O’Mahony: Up to us to protect classy Conor Murray"/>
<meta itemprop="description" content="Murray has long been a target for opposition forwards."/>
<meta itemprop="image" content="/remote/media.central.ie/media/images/p/PeterOMahonyMunsterJan2017_large.jpg?width=600&s=bn-773785"/>
<meta name="news_keywords" content="sport, rugby."/>
<link rel="publisher" href="https://plus.google.com/+breakingnewsie/"/>
<link rel="alternate" href="android-app://ie.breakingnews.mobile/http/cache.app.breakingnews.ie/sport/rugby/peter-omahony-up-to-us-to-protect-classy-conor-murray-773785.html"/>
<link rel="canonical" href="http://www.breakingnews.ie/sport/rugby/peter-omahony-up-to-us-to-protect-classy-conor-murray-773785.html"/>
<link rel="amphtml" href="http://amp.breakingnews.ie/sport/rugby/peter-omahony-up-to-us-to-protect-classy-conor-murray-773785.html"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage":{
  "@type":"WebPage",
  "@id":"https://google.com/article"
},
"headline": "Peter O’Mahony: Up to us to protect classy Conor Murray",
"image": {
  "@type": "ImageObject",
  "url": "/remote/media.central.ie/media/images/p/PeterOMahonyMunsterJan2017_large.jpg?width=600&s=bn-773785",
   "height": 600,
   "width": 325
 },
"datePublished": "2017-01-24T09:41:43Z",
 "dateModified": "2017-01-24T09:41:43Z",
 "author": {
 "@type": "Person",
 "name": "BreakingNews.ie"
 },
"publisher": {
 "@type": "Organization",
 "name": "BreakingNews.ie",
 "logo": {
  "@type": "ImageObject",
 "url": "https://amp.breakingnews.ie/images/logo/BreakingNewsSmall.gif",
 "width": 210,
 "height": 36
 }
 },
 "description": "Murray has long been a target for opposition forwards."
}
</script><script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"Peter O’Mahony: Up to us to protect classy Conor Murray","pageCategory1":"Sports","pageCategory2":"Rugby","pageCategory3":"","pageAttributes":{"comments":"on","images":"2","bbw":"0","video":"0","facebook":"0","twitter":"0","audio":"0","liveblog":"0","instagram":"0"},"pageArticleID":"773785","pageAuthorID":"Grainne McGuinness","pageArticleHour":"09","pageSource":"bn_bnstaff"}];
</script><script type="text/javascript"> function isLoggedIn(s) { if (0 == s.errorCode) { var a = parseInt(s.data.sport); a ? a += 1 : a = 1; var t = s.data.sport_firstread; a ? a += 1 : a = 1; var n = (new Date).toISOString(); if (t) var r = { data: { sport: a.toString(), sport_lastread: n.toString() } }; else var r = { data: { sport: a.toString(), sport_lastread: n.toString(), sport_firstread: n.toString() } }; gigya.accounts.setAccountInfo(r) } } var logParams = { callback: isLoggedIn }; gigya.accounts.getAccountInfo(logParams); </script>
<link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Top Stories" href="http://feeds.breakingnews.ie/bntopstories"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Ireland" href="http://feeds.breakingnews.ie/bnireland"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Discover" href="http://feeds.breakingnews.ie/bndiscover"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: SHowbiz" href="http://feeds.breakingnews.ie/bnents"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Sport" href="http://feeds.breakingnews.ie/bnsport"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: World" href="http://feeds.breakingnews.ie/bnworld"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Business" href="http://feeds.breakingnews.ie/bnbusiness"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: LOTTO" href="http://feeds.breakingnews.ie/bnlotto"/>
 
<meta name="application-name" content="BreakingNews"/><meta name="msapplication-TileColor" content="#ffffff"/><meta name="msapplication-TileImage" content="/images/logo/119b0310-4b2f-4ad8-a794-c3946fc62282.png"/> <script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function () {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
 var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
 </script>
 
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/1005055/n_bn_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());
        googletag.defineSlot('/1005055/n_bn_mpu_start_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());
        googletag.defineSlot('/1005055/n_bn_mpu_end_300x250', [300, 250], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
        googletag.defineSlot('/1005055/n_bn_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());
        googletag.defineSlot('/1005055/n_bn_placeholder_2x2', [2, 2], 'div-gpt-ad-1346688247801-6').addService(googletag.pubads());
        googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
        googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
        googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
        googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());
        googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());
        googletag.pubads().setTargeting('n_section', 'bn_sport');
        googletag.pubads().setTargeting('n_subcat', 'bn_other');
        googletag.pubads().setTargeting('n_passback', 'false');
        googletag.pubads().setTargeting('n_channel', 'storypage');
        googletag.pubads().setTargeting('strnativekey','mrtfom2MENEtMqt5Ft972pLc');

    googletag.pubads().setTargeting('n_story_id', 'bn_773785');
googletag.pubads().setTargeting('n_source', 'bn_bnstaff');
googletag.pubads().setTargeting('n_author', '');
googletag.pubads().setTargeting('n_keywords', ['inskin_yes','sport','rugby.']);
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>
<script type='text/javascript'>
            head.ready(function () {
                (function () {
                    function async_load(script_url) {
                        var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
                        var s = document.createElement('script'); s.src = protocol + script_url;
                        var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
                    }
                    bm_website_code = '3E3E9BB9FEE34CB5';
                    jQuery(document).ready(function () { async_load('asset.pagefair.com/measure.min.js') });
                    jQuery(document).ready(function () { async_load('asset.pagefair.net/ads.min.js') });
                })();
            });
        </script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({ article: 'auto' });
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/landmarkdigital-breakingnews/loader.js');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'breakingnews.ie';
            _sf_async_config.path = window.location.pathname;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
 
</head>
<body class="cbp-spmenu-push home-page">
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MZ5F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript"> (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-MZ5F');</script>
 
<div class="wrapper">
<div class="top-banner flash-950">
 
<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'>
<div id='div-gpt-ad-1346688247801-0' style='min-height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-0'); });
</script>
</div>
</div>
<div id="16b5f94749" class="pagefair-acceptable"></div>
</div>
<header class="clearfix">
<a href="/" class="logo">Breaking News</a>
<ul class="archives">
<li><a title="Today's news in headline format" href="/archives/"><span aria-hidden="true" class="icon-calendar-alt-fill"></span><span class="text">Day at a glance</span></a></li>
<li><a title="Latest Ireland & World Weather Forecasts" href="/weather/"><span aria-hidden="true" class="icon-sun"></span><span class="text">Weather</span></a></li>
<li><a title="Horoscopes" href="/showbiz/horoscopes/"><span aria-hidden="true" class="icon-horoscope"></span><span class="text">Horoscopes</span></a></li>
</ul>
<a id="showLeftPush"><span aria-hidden="true" class="icon-mobile-menu"></span></a>
<ul class="social">
<li id="login-social"><a onclick="toDo()"><span aria-hidden="true" class="icon-user"></span></a></li>
<li><a target="_blank" href="//twitter.com/breakingnewsie"><span aria-hidden="true" class="icon-twitter"></span></a></li>
<li><a target="_blank" href="//facebook.com/breakingnewsire"><span aria-hidden="true" class="icon-facebook"></span></a></li>
<li><a target="_blank" href="//google.com/+breakingnewsie"><span aria-hidden="true" class="icon-google-plus"></span></a></li>
</ul>
<form class="search-form" method="get" id="cse-search-box" action="/search/">
<input type="text" name="q" size="20"/>
<input type="submit" id="search-btn2" class="search-button"/>
</form>
</header>
<nav class="clearfix">
<ul class="main-menu">
<li class="ireland">
<div class="nav" id="t1"><a href='/ireland/'>Ireland</a></div>
<div id='t1d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/ireland/michael-noonan-changes-to-us-tax-law-will-not-adversely-affect-ireland-773781.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/Michaelnoonanbudget2016.jpg?width=300&s=bn-773781" width="300" height="160"/></a><h3><a href='/ireland/michael-noonan-changes-to-us-tax-law-will-not-adversely-affect-ireland-773781.html'>Michael Noonan: Changes to US tax law will not adversely affect Ireland</a></h3><p>The Finance Minister says he does not think changes to US tax ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/ireland/sinn-fein-wants-tracker-mortgage-scandal-victims-given-date-for-compensation-773795.html'>Sinn Féin wants tracker mortgage scandal victims given date for compensation</a></h3><p>Sinn Féin wants victims of the tracker mortgage ...</p></li><li><h3><a href='/ireland/carlow-woman-suing-husband-over-death-of-sons-surprised-by-media-coverage-773789.html'>Carlow woman suing husband over death of sons surprised by media coverage</a></h3><p>A Carlow woman who sued her husband over ...</p></li><li><h3><a href='/ireland/nbru-will-not-attend-talks-with-bus-eireann-today-773779.html'>NBRU will not attend talks with Bus Éireann today</a></h3><p>The National Bus and Rail Union has confirmed ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title='People who eat seafood are consuming tiny bits of plastic which end up in their bloodstream. ...' href='/ireland/people-who-eat-seafood-are-consuming-plastic-773776.html'>People who eat seafood are consuming plastic</a></li><li><a title='The International Space Station is taking a call from a group ...' href='/ireland/international-space-station-to-take-call-from-irish-primary-children-773774.html'>International Space Station to take call from Irish primary children</a></li><li><a title='Fraudulent concert tickets for Adele were allegedly sold in several counties from ...' href='/ireland/man-made-6k-selling-fake-adele-tickets-773773.html'>Man made €6k selling 'fake Adele tickets'</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App'/></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App'/></a></p></div></div>
</li>
<li class="business">
<div class="nav" id="t2"><a href='/business/'>Business</a></div>
<div id='t2d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'></div><div class='dropdown-center'><ul></ul></div><div class='dropdown-right'><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App'/></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App'/></a></p></div></div>
</li>
<li class="world">
<div class="nav" id="t3"><a href='/world/'>World</a></div>
<div id='t3d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/world/man-sought-after-bus-passenger-stabbed-to-death-during-altercation-773780.html'><img itemprop="image" src="/remote/media.central.ie/media/images/p/PoliceUKNotebookPA.jpg?width=300&s=bn-773780" width="300" height="160"/></a><h3><a href='/world/man-sought-after-bus-passenger-stabbed-to-death-during-altercation-773780.html'>Man sought after bus passenger stabbed to death during altercation</a></h3><p>A bus passenger has been stabbed to death after an altercation ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/world/italy-avalanche-death-toll-rises-to-12-with-first-funerals-to-take-place-773793.html'>Italy avalanche death toll rises to 12 with first funerals to take place</a></h3><p>The death toll from an avalanche in central ...</p></li><li><h3><a href='/world/scientists-have-filmed-a-sonic-boom-made-out-of-light-for-the-first-time-ever-773791.html'>Scientists have filmed a 'sonic boom' made out of light for the first time ever</a></h3><p>This is the first time a light Mach cone ...</p></li><li><h3><a href='/world/giant-wolf-sized-otters-used-to-roam-earth-scientists-reveal-773787.html'>Giant, wolf-sized otters used to roam Earth, scientists reveal</a></h3><p>Yes you read that right.</p></li></ul></div><div class='dropdown-right'><ul><li><a title='The UK Government has lost its historic battle in the Supreme Court over Brexit.' href='/world/uk-government-loses-supreme-court-brexit-battle-773784.html'>UK Government loses Supreme Court Brexit battle</a></li><li><a title='Freezing fog has forced Heathrow Airport to cancel up to 100 ...' href='/world/100-flights-cancelled-at-heathrow-as-fog-causes-further-disruption-773777.html'>100 flights cancelled at Heathrow as fog causes further disruption</a></li><li><a title='A freight train has derailed in south east London, causing major ...' href='/world/freight-train-derailment-causes-commuter-misery-in-south-east-london-773775.html'>Freight train derailment causes commuter misery in south east London</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App'/></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App'/></a></p></div></div>
</li>
<li class="showbiz">
<div class="nav" id="t4"><a href='/showbiz/'>Showbiz</a></div>
<div id='t4d' class='dropdown layout-2 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/showbiz/alesha-dixon-ashamed-after-she-sees-animals-entertaining-tourists-in-thailand-773772.html'><img itemprop="image" src="/remote/snappa.static.pressassociation.io/assets/2015/11/28000138/1448640260-87f2f651cca79c677e02f38349eff097-1038x576.jpg?width=300&s=bn-773772" width="300" height="160"/></a><h3><a href='/showbiz/alesha-dixon-ashamed-after-she-sees-animals-entertaining-tourists-in-thailand-773772.html'>Alesha Dixon 'ashamed' after she sees animals entertaining tourists in Thailand</a></h3><p>Alesha Dixon wants people to stop visiting attractions where ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/showbiz/mel-gibsons-a-father-again-at-61-773788.html'>Mel Gibson's a father again at 61</a></h3><p>The actor has been with girlfriend Rosalind Ross for two years.</p></li><li><h3><a href='/showbiz/ewan-mcgregor-snubs-piers-morgan-over-hosts-remarks-on-womens-marches-773783.html'>Ewan McGregor snubs Piers Morgan over host's remarks on women's marches</a></h3><p>Piers hit back at the Trainspotting actor, tweeting “Vainspotting”. ...</p></li><li><h3><a href='/showbiz/this-video-of-us-hip-hop-group-migos-rapping-a-childrens-book-is-what-everyone-needs-right-now-773778.html'>This video of US hip hop group Migos rapping a children's book is what everyone needs right now</a></h3><p>“Llama llama, red pajama.”</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/showbiz/horoscopes/'>Horoscopes</a></li><li><a href='/lotto/'>Lotto</a></li></ul></div></div>
</li>
<li class="discover">
<div class="nav" id="t5"><a href='/discover/'>#Discover</a></div>
<div id='t5d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/discover/brighten-up-your-monday-with-some-90s-nostalgia-773706.html'><img itemprop="image" src="/remote/media.central.ie/media/images/g/GlitterGelPens.jpg?width=300&s=bn-773706" width="300" height="160"/></a><h3><a href='/discover/brighten-up-your-monday-with-some-90s-nostalgia-773706.html'>Brighten up your Monday with some 90s nostalgia</a></h3><p>Oh the 90s, how we miss you.</p></div><div class='dropdown-center'><ul><li><h3><a href='/discover/this-kiss-cam-proposal-went-very-very-wrong-773693.html'>This kiss cam proposal went very, very wrong</a></h3><p>Kiss cam is a pretty popular part of sporting ...</p></li><li><h3><a href='/discover/theres-a-new-billboard-that-coughs-when-it-senses-cigarette-smoke-773670.html'>There's a new billboard that coughs when it senses cigarette smoke</a></h3><p>The installation is part of a scheme to help ...</p></li><li><h3><a href='/discover/watching-these-19-buildings-be-demolished-like-dominoes-will-satisfy-all-your-destructive-needs-773659.html'>Watching these 19 buildings be demolished like dominoes will satisfy all your destructive needs</a></h3><p>When life gives you lemons – crush them.</p></li></ul></div><div class='dropdown-right'><ul><li><a title='Fog might be annoying but it sure makes things look pretty (if ...' href='/discover/these-striking-pictures-of-foggy-britain-will-make-you-feel-mystical-773643.html'>These striking pictures of foggy Britain will make you feel mystical</a></li><li><a title='Sure, you’ve heard of downward dog, but what about these bad boys – are their names ...' href='/discover/quiz-are-these-yoga-poses-real-or-fake-773634.html'>Quiz: Are these yoga poses real or fake?</a></li><li><a title='It follows the whole “alternative facts” debacle from Kellyanne ...' href='/discover/now-the-merriam-webster-dictionary-is-having-to-tell-people-what-a-fact-is-773569.html'>Now the Merriam-Webster dictionary is having to tell people what a fact is</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App'/></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App'/></a></p></div></div>
</li>
<li class="sport">
<div class="nav" id="t6"><a href='/sport/'>Sport</a></div>
<div id='t6d' class='dropdown layout-2 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/sport/gaa/good-news-for-kerry-as-forward-stars-set-to-commit-for-another-year-773790.html'><img itemprop="image" src="/remote/media.central.ie/media/images/k/KieranDonaghyShoutInpho.jpg?width=300&s=bn-773790" width="300" height="160"/></a><h3><a href='/sport/gaa/good-news-for-kerry-as-forward-stars-set-to-commit-for-another-year-773790.html'>Good news for Kerry as forward stars set to commit for another year</a></h3><p>“You don’t like that uncertainty so it is a good boost, yeah."</p></div><div class='dropdown-center'><ul><li><h3><a href='/sport/soccer/football-rumours-the-dimitri-payet-saga-rumbles-on-773786.html'>Football rumours: The Dimitri Payet saga rumbles on</a></h3><p>The latest gossip and rumours from the newspapers and online.</p></li><li><h3><a href='/sport/rugby/peter-omahony-up-to-us-to-protect-classy-conor-murray-773785.html'>Peter O’Mahony: Up to us to protect classy Conor Murray</a></h3><p>Murray has long been a target for opposition forwards.</p></li><li><h3><a href='/sport/other/watch-venus-williams-rolls-back-the-years-to-book-last-four-spot-at-australian-open-773782.html'>WATCH: Venus Williams rolls back the years to book last-four spot at Australian Open</a></h3><p>"I want to go further, I'm not happy with this, but I'm so happy ...</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/sport/gaa/'>GAA</a></li><li><a href='/sport/soccer/'>Soccer</a></li><li><a href='/sport/rugby/'>Rugby</a></li><li><a href='/sport/golf/'>Golf</a></li><li><a href='/sport/racing/'>Racing</a></li><li><a href='/sport/other/'>Other Sports</a></li></ul></div></div>
</li>
<li class="tech">
<div class="nav" id="t7"><a href='/tech/'>Tech</a></div>
</li>
</ul>
<ul class="additional-menu">
<li><a target="_blank" href="https://www.recruitireland.com/?aff=TCM">Jobs</a></li>
<li><a target="_blank" href="http://property.breakingnews.ie/">Property</a></li>
</ul>
 
<div class="click-nav">
<ul class="login-menu">
<li><span id="userLoginIcon">
<img id="login-user-icon" src="/images/social/icon-user-you.png"/></span>
<span id="loginText"><a onclick="toDo()" class="clicker">Login</a></span>
</li>
</ul>
</div>
</nav>
<div class="breaking-news clearfix bg-1">
<ul class='top-themes'><li class='active'><a href='/sport/'>Sport Home</a></li><li><a href='/sport/gaa/'>GAA</a></li><li><a href='/sport/soccer/'>Soccer</a></li><li><a href='/sport/rugby/'>Rugby</a></li><li><a href='/sport/other/'>Other Sports</a></li></ul>
</div>
<div class="bill-banner">
</div>
<div class="content clearfix">
<div class="news-categories clearfix">
<div class="double-col">
<div class='new-details' itemscope itemtype='http://schema.org/Article' id='article'><h2 itemprop='headline'>Peter O’Mahony: Up to us to protect classy Conor Murray</h2>
<div class='share-buttons clearfix'>
<div id='shareDiv'>
</div>
<script type="text/javascript">
function chkButton(btn) {
if (btn.shareItem.provider == 'comments') {
var comDiv = document.getElementById('commentsDiv');
comDiv.scrollIntoView(false); } }
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.breakingnews.ie/sport/rugby/peter-omahony-up-to-us-to-protect-classy-conor-murray-773785.html");
act.setTitle("Peter O’Mahony: Up to us to protect classy Conor Murray");
var showShareBarUI_params = {
 containerID: 'shareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/facebook-gigya.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/twitter-gigya.png', iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/googleplus-gigya.png', iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/more-gigya.png', iconOnly: true, enableCount:false} 
, {provider: 'comments', tooltip: 'Number of comments', iconImgUp:'/images/social/comments-gigya.png', iconOnly: true, categoryID: 'breakingnews', streamID: 'bn_773785'}
],
 onShareButtonClicked: chkButton, 
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='pager top'><a class='previos' href='/sport/other/watch-venus-williams-rolls-back-the-years-to-book-last-four-spot-at-australian-open-773782.html'>Previous</a><a class='next' href='/sport/soccer/football-rumours-the-dimitri-payet-saga-rumbles-on-773786.html'>Next</a><a id="mobileLeftButton" href='/sport/other/watch-venus-williams-rolls-back-the-years-to-book-last-four-spot-at-australian-open-773782.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png"/></a><a id="mobileRightButton" href='/sport/soccer/football-rumours-the-dimitri-payet-saga-rumbles-on-773786.html'><img id="rightArrow" src="/images/mobile/halfcircleright.png"/></a></div></div><div class='news-text clearfix'><p class='story-info clearfix'><span itemprop='datePublished' content='24/01/2017' class='date-time'>24/01/2017 - 09:41:43</span><span class='back-to'>Back to <a class='backlink' href='/sport/'>Sport</a> <a class='backlink' href='/'>Home</a></span></p> 
<div class="ctx_content"><span itemprop='articleBody'><p>Peter O’Mahony believes Munster and Ireland scrum-half Conor Murray deserves better protection from his team-mates as opponents try to negate the impact of one of world rugby’s best number nines, <i>writes Simon Lewis</i>.</p><p><img width="600" src="/remote/media.central.ie/media/images/c/ConorMurrayMunstervGlasgowWarriorstreatedforheadinjuryJan17_large.jpg?width=600&s=bn-773785"/></p><p>Such is his influence on his teams’ gameplans Murray, 27, has long been a target for opposition forwards but the Munster man was angered by the special attention he received from Glasgow’s back row Josh Strauss at Scotstoun on January 14 when he believed he could have been seriously injured after being tackled on his standing leg as he made box kicks.</p><p>Glasgow denied using such tactics and hit back at Murray for criticising them and with Scotland hosting an Ireland side sure to include their star scrum-half at Murrayfield on the opening weekend of the 2017 Six Nations in 11 days, all eyes will be on the Irish nine.</p><p>Munster captain and Ireland back row O’Mahony agreed Murray’s own forwards could do more to protect their prize asset around the fringes. Speaking after the province secured a home Champions Cup quarter-final with a 22-10 win over Racing 92 at Thomond Park on Saturday, he said: “Yeah, we probably do.</p><p><script type="text/javascript" src="//landmarkads.mainroll.com/p/inarticle/c/2454514.js?dart_n_story_id=bn_773785&dart_n_section=Sports"></script></p><p>“Pack-wise we probably have to look after him better, not just a couple of weeks ago or last week but in every game, they got at him again tonight around the breakdown. We weren’t as accurate as we hoped and you always have to look after your nine.”</p><p><img width="600" src="/remote/media.central.ie/media/images/p/PeterOMahonyMunsterJan2017_large.jpg?width=600&s=bn-773785"/></p><p>Whether any animosity between Munster and Glasgow spills over into the Test arena remains to be seen but O’Mahony said he was doubtful.</p><p>“We’ll have to wait and see. We’ll see what their tactics bring. To be fair, when the final whistle goes that’s a line in the sand and you get on with it and I think Mur (Murray) had a reason to be upset but you get on with things. It’s a different game and a different kettle of fish.”</p><p>O’Mahony has some battles of his own heading into Ireland’s Six Nations camp at Carton House this week. A year out of the game with a serious knee injury, the Corkman has seen Munster team-mate CJ Stander take over in the green number six Test jersey, reducing his provincial captain to a bench role during November’s Guinness Series when O’Mahony finally made his return from injury.</p><p>Three months into that comeback, the 27-year-old said he was looking forward to the challenge, even after what he described as the most physical match of his season so far against Racing.</p><p>“I feel good. I feel sore now but in two or three days time you start feeling better and the change of tack in the camp, the different buzz. Everyone loves the Six Nations, everyone would love a shot to get into the starting XV or the matchday 23 and get a chance to perform in a Six Nations game with the Scotland game coming up. It’s always a great few weeks. It’s a great competition.”</p><p>With 13 Munster players called into Joe Schmidt’s 40-man Six Nations squad, there will be plenty of southern confidence pouring into Irish training sessions and O’Mahony was delighted to have signed off from provincial duties with another rousing but hard-fought win in front of a sell-out Thomond Park crowd.</p><p>Yet the Munster captain refused to look too far ahead to their home quarter-final with Toulouse on the first weekend in April.</p><p>“An important point of our thinking is that we are next-game focused,” he said. “I don’t think we have talked about it really but it was nice to get back to the dressing room and know we had a home quarter-final, knowing that took a little bit of pressure off. It’s been a long nine, 10,12 weeks, a lot of big, big games for lots of reasons and you lose one or two and it’s a different kettle of fish. It was nice to come in and just sit down and take a breath.”</p><p>That said, winning a difficult pool and earning second seeding for the knockout stages was an achievement that had been difficult to imagine when the draw was made last summer.</p><p>“You don’t look that far ahead but the first thing that comes to your head obviously, Glasgow – probably the most in-form team in the PRO12 in the last three or four years, Leicester, the history they have and Racing the Top 14 champions and you look at it and go that’s a tough group so you get down to it then and I’d have to say I’m over the moon, I mightn’t look it but I’m very happy with the way we finished up.”</p><p><i>This story first appeared in the <a rel="nofollow"target="_blank" href="http://www.irishexaminer.com/sport/rugby/peter-omahony-up-to-us-to-protect-classy-conor-murray-440513.html">Irish Examiner</a>.</i></p></span>
</div>
<!-- C-ON-TEXT_CONTENT_END --><div class='keywords'>KEYWORDS: <a href='/search/?q=sport'>sport</a>, <a href='/search/?q=rugby.'>rugby.</a></div><p>&nbsp;</p>
</div><div class='share-buttons bottom clearfix'><a href='/contact/send/' class='send-stuff'>send us stuff</a><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fbreakingnewsire&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="//platform.twitter.com/widgets/follow_button.html?screen_name=breakingnewsie&show_count=false" style="width: 200px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe><div class='pager top'><a class='previos' href='/sport/other/watch-venus-williams-rolls-back-the-years-to-book-last-four-spot-at-australian-open-773782.html'>Previous</a><a class='next' href='/sport/soccer/football-rumours-the-dimitri-payet-saga-rumbles-on-773786.html'>Next</a><a id="mobileLeftButton" href='/sport/other/watch-venus-williams-rolls-back-the-years-to-book-last-four-spot-at-australian-open-773782.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a id="mobileRightButton" href='/sport/soccer/football-rumours-the-dimitri-payet-saga-rumbles-on-773786.html'><img id="rightArrow" src="/images/mobile/halfcircleright.png" /></a></div></div><div id="shareSidebar">
<div id='sideShareDiv'>
</div>
</div>
<script type="text/javascript">
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.breakingnews.ie/sport/rugby/peter-omahony-up-to-us-to-protect-classy-conor-murray-773785.html");
act.setTitle("Peter O’Mahony: Up to us to protect classy Conor Murray");
var showShareBarUI_params = {
 containerID: 'sideShareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/sidebar/facebook-gigya-side.png', iconImgOver: '/images/social/sidebar/facebook-gigya-side-hover.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/sidebar/twitter-gigya-side.png', iconImgOver: '/images/social/sidebar/twitter-gigya-side-hover.png',  iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/sidebar/googleplus-gigya-side.png', iconImgOver: '/images/social/sidebar/googleplus-gigya-side-hover.png',  iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/sidebar/more-gigya-side.png', iconImgOver: '/images/social/sidebar/more-gigya-side-hover.png',  iconOnly: true}
],
 layout:  'vertical',
 showCounts:  'none',
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='subscribe-box-articles clearfix'><h2>Want us to email you the top news stories each lunchtime?</h2><div id='mc_embed_signup'><form action='https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Email'><input type='submit' value='Go' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div><div id='StoryAdsense' data-cb-ad-id='Story_Adsense' class='ad'>
<script type='text/javascript' async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class='adsbygoogle bn-story-responsive' style='display:inline-block' data-ad-client='ca-pub-2703046863748014' data-ad-slot='2973310340'></ins>
<script type='text/javascript'>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div><div class='last-news-box clearfix'><div id="taboola-below-article-thumbnails"></div></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<div class='comments-box clearfix'><h3>Join the conversation - comment here</h3><div class='story-comment-links'><a href='/info/comments/houserules/'>House Rules for comments</a> - <a href='/info/comments/faq/'>FAQ</a> - <a class='c-highlight' href='/info/comments/gigyacomments/' target='_blank'>Important message for commenters</a></div><br /><br />
<span id='comments'></span>
<div id='commentsDiv'></div>
</div><script type='text/javascript'>
var params ={
   categoryID: 'breakingnews',
   streamID: 'bn_773785',
   version: 2,
   containerID: 'commentsDiv',
   cid: '',
   deviceType:  'auto',
   useHiResIcons:  'true',
   enabledShareProviders:  'facebook, twitter, linkedin'
}
gigya.comments.showCommentsUI(params);
</script>
<div class='last-news-box clearfix'><h3>More in this section</h3><ul><li><a class='preview' href='/sport/soccer/football-rumours-the-dimitri-payet-saga-rumbles-on-773786.html'><img itemprop="image" src="/remote/media.central.ie/media/images/d/dimitriPayetWestHamUnited1.jpg?width=300&s=bn-773786" width="120" height="64" class="align-left" /></a><h5><a title="The latest gossip and rumours from the newspapers and online." href='/sport/soccer/football-rumours-the-dimitri-payet-saga-rumbles-on-773786.html'>Football rumours: The Dimitri Payet saga rumbles on</a></h5></li><li><a class='preview' href='/sport/other/watch-venus-williams-rolls-back-the-years-to-book-last-four-spot-at-australian-open-773782.html'><img itemprop="image" src="/remote/media.central.ie/media/images/v/VenusWilliamsAusOpenJan17.jpg?width=300&s=bn-773782" width="120" height="64" class="align-left" /></a><h5><a title="'I want to go further, I'm not happy with this, but I'm so happy to be in a position to go further.'" href='/sport/other/watch-venus-williams-rolls-back-the-years-to-book-last-four-spot-at-australian-open-773782.html'>WATCH: Venus Williams rolls back the years to book last-four spot at  Australian Open</a></h5></li><li><a class='preview' href='/sport/soccer/when-you-see-him-youll-understand-why-its-hilarious-brazilian-clubs-mascot-makes-save-of-2017-773748.html'><img itemprop="image" src="/remote/snappa.static.pressassociation.io/assets/2017/01/23145136/1485183095-ef167f0b79bfffb2387874b90e0c00e3-1038x576.jpg?width=300&s=bn-773748" width="120" height="64" class="align-left" /></a><h5><a title="Sign him up Pep?" href='/sport/soccer/when-you-see-him-youll-understand-why-its-hilarious-brazilian-clubs-mascot-makes-save-of-2017-773748.html'>When you see him you'll understand why it's hilarious: Brazilian club's mascot makes save of 2017</a></h5></li><li><a class='preview' href='/sport/soccer/there-really-werent-many-people-in-attendance-for-zimbabwe-and-tunisias-all-important-group-game-at-afcon-2017-773745.html'><img itemprop="image" src="/remote/snappa.static.pressassociation.io/assets/2017/01/23225405/1485212044-c536a0c768bf844992c0400408f72adc-1038x576.jpg?width=300&s=bn-773745" width="120" height="64" class="align-left" /></a><h5><a title="Where did all the fans go?" href='/sport/soccer/there-really-werent-many-people-in-attendance-for-zimbabwe-and-tunisias-all-important-group-game-at-afcon-2017-773745.html'>There really weren't many people in attendance for Zimbabwe and Tunisia's all-important group game at AFCON 2017</a></h5></li></ul></div>
        
        
        
    </div>

                <div class="col-3">
                    <div class="ad-box" id="top-mpu-ad">
                        <!-- n_bn_mpu_start_300x250 -->
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-2' style='min-height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-2'); });
</script>
</div>
</div>
<div id="6320c9819e" class="pagefair-acceptable"></div>

                    </div>
                    
                    
    
    
    
    
    <div class='most-read-box single-box clearfix'><div class='most-read-container clearfix'><h2><a href='#'>Most Read in Sport</a></h2><ul class='clearfix' data-vr-zone='sport most read stories'><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/other/this-guys-kiss-cam-proposal-went-terribly-wrong-but-not-everyone-was-convinced-it-was-real-773721.html'><img itemprop="image" src="/remote/snappa.static.pressassociation.io/assets/2017/01/23163536/1485189333-f9d312b4129aaa3fe3fb488002c8c7d9-1038x576.jpg?width=300&s=bn-773721" width="120" height="64" /></a></div><h4><a href='/sport/other/this-guys-kiss-cam-proposal-went-terribly-wrong-but-not-everyone-was-convinced-it-was-real-773721.html'>This guy's Kiss Cam proposal went terribly wrong, but not everyone was convinced it was real</a></h4><p>Don’t drop the ring!</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/soccer/robbie-keane-linked-with-premier-league-move-773690.html'><img itemprop="image" src="/remote/media.central.ie/media/images/r/robbiekeanelagalaxy.jpg?width=300&s=bn-773690" width="120" height="64" /></a></div><h4><a href='/sport/soccer/robbie-keane-linked-with-premier-league-move-773690.html'>Robbie Keane linked with Premier League move</a></h4><p>“Signing Robbie until the end of the season is virtually no risk. He could get you the four or five goals that keep you up."</p></li><!-- Sharethrough Ad 1 --><div id='sharethroughAd-1'><script type='text/javascript'>googletag.cmd.push(function () { googletag.display('sharethroughAd-1'); });</script></div><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/soccer/jose-mourinho-fires-man-united-foundation-ball-boys-773570.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/ManchesterUnitedvLiverpoolJan17JoseMourinho.jpg?width=300&s=bn-773570" width="120" height="64" /></a></div><h4><a href='/sport/soccer/jose-mourinho-fires-man-united-foundation-ball-boys-773570.html'>Jose Mourinho fires Man United Foundation ball boys</a></h4><p>“The manager wasn’t happy with what was on offer before from the ball boys and girls.”</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/other/jo-wilfried-tsonga-has-shared-a-touching-note-of-thanks-from-a-ball-girl-he-helped-773655.html'><img itemprop="image" src="/remote/snappa.static.pressassociation.io/assets/2017/01/23094557/1485164754-4eec9c5e01534126688c8e54d2d93aec-1038x576.png?width=300&s=bn-773655" width="120" height="64" /></a></div><h4><a href='/sport/other/jo-wilfried-tsonga-has-shared-a-touching-note-of-thanks-from-a-ball-girl-he-helped-773655.html'>Jo-Wilfried Tsonga has shared a touching note of thanks from a ball girl he helped</a></h4><p>Who said nice guys finish last?</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/rugby/three-uncapped-players-called-up-for-six-nations-773639.html'><img itemprop="image" src="/remote/media.central.ie/media/images/a/AndrewConwayMunsterJan2016.jpg?width=300&s=bn-773639" width="120" height="64" /></a></div><h4><a href='/sport/rugby/three-uncapped-players-called-up-for-six-nations-773639.html'>Three uncapped players called up for Six Nations</a></h4><p>The 40-man Irish rugby squad for the start of this year's Six Nations has just been named.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/soccer/southend-sack-groundsman-of-27-years-after-frozen-pitch-postponement-773732.html'><img itemprop="image" src="/remote/media.central.ie/media/images/r/RootsHallStadiumSouthendUnited2014.jpg?width=300&s=bn-773732" width="120" height="64" /></a></div><h4><a href='/sport/soccer/southend-sack-groundsman-of-27-years-after-frozen-pitch-postponement-773732.html'>Southend sack groundsman of 27 years after frozen-pitch postponement</a></h4><p>A Southend statement read: "People generally lose their position as a result of not doing their job."</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/gaa/clare-set-to-skip-cork-clash-were-not-going-to-torture-our-players-773646.html'><img itemprop="image" src="/remote/media.central.ie/media/images/w/WaterfordVClareJan2017.jpg?width=300&s=bn-773646" width="120" height="64" /></a></div><h4><a href='/sport/gaa/clare-set-to-skip-cork-clash-were-not-going-to-torture-our-players-773646.html'>Clare set to skip Cork clash: 'We’re not going to torture our players'</a></h4><p>“We’ve stated from the start we can’t play on Wednesday night. We have a whole lot of Fitzgibbon players and we can’t ask them to play three senior games in one week.“</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/soccer/rod-stewart-had-more-fun-doing-the-scottish-cup-draw-than-anyone-doing-a-cup-draw-ever-has-773560.html'><img itemprop="image" src="/remote/snappa.static.pressassociation.io/assets/2017/01/22181511/1485108907-f82287a40d356b2514ad159829afc43e-1038x576.jpg?width=300&s=bn-773560" width="120" height="64" /></a></div><h4><a href='/sport/soccer/rod-stewart-had-more-fun-doing-the-scottish-cup-draw-than-anyone-doing-a-cup-draw-ever-has-773560.html'>Rod Stewart had more fun doing the Scottish Cup draw than anyone doing a cup draw ever has</a></h4><p>He also managed to completely ignore the Scottish FA president’s attempt at a handshake. Ouch.</p></li></ul></div></div>


                    <div class="subscribe-box clearfix">
    <h2>Download our app</h2>
    <a title="Download our Android App" href="https://play.google.com/store/apps/details?id=ie.breakingnews.mobile" target="_blank"><img src="/images/app/google_play_app.png" width="129" height="40" alt="Download our Android App" /></a>
    <a title="Download our IOS App" href="https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8" target="_blank"><img src="/images/app/apple_itunes_app.png" width="135" height="40" alt="Download our IOS App"/></a>
</div>
                    <div class="ad-box" id="bot-mpu-ad">
                        <!-- n_bn_mpu_end_300x250 -->
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-1346688247801-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-1'); });
</script>
</div>
</div>

                    </div>
                </div>
            </div>
        </div>
    </div>
    <footer>
        <div class="wrapper">
            <div class="row">
                <div class="footer-info">
                    <a href="/" class="logo">
                        <img src="/images/foot-logo.png" /></a>
                    <p>
                        Landmark Digital Ltd,<br />
                        Company Number 523737, Linn Dubh,<br />
                        Assumption Road, Blackpool, Cork.
                        <br />
                        T23 RCH6
                    </p>
                    <p>
                        +353 21 4802214<br />
                        <a href="mailto:desk@breakingnews.ie">desk@breakingnews.ie</a>
                    </p>
                    <ul>
                        <li><a target="_blank" href="//facebook.com/breakingnewsire"><i class="fa fa-facebook"></i></a></li>
                        <li><a target="_blank" href="//twitter.com/breakingnewsie"><i class="fa fa-twitter"></i></a></li>
                        <li><a target="_blank" href="//google.com/+breakingnewsie"><i class="fa fa-google-plus"></i></a></li>
                    </ul>
                </div>
                
                <!--start footer-->
<div class="footer-navigation">
  <ul>
    <li><a href="/ireland/">News</a></li>
    <li><a href="/ireland/">Ireland</a></li>
    <li><a href="/world/">World</a></li>
    <li><a href="/business/">Business</a></li>
    <li><a href="/tech/">Tech</a></li>
    <li><a href="/weather/">Weather</a></li>
    <li><a href="/archives/">News Archives</a></li>
  </ul>

  <ul>
    <li><a href="/showbiz/">Showbiz</a></li>
    <li><a href="/showbiz/">News</a></li>
    <li><a href="/lotto/">Lotto</a></li>
    <li><a href="/showbiz/horoscopes/">Horoscopes</a></li>
    <!-- <li><a href="/showbiz/film/">Film reviews <br /> <br /> <br /></a></li>-->
  </ul>

  <ul>
    <li><a href="/discover/">#Discover</a></li>
    <li><a href="/maintopics/">Main Topics</a></li>
    <li><a href="/author/">Authors</a></li>
    <li><a href="/competitions/">Competitions</a></li>
    <li><a href="/info/rss/">RSS</a></li>
  </ul>

  <ul>
    <li><a href="/sport/">Sport</a></li>
    <li><a href="/sport/">News</a></li>
    <li><a href="/sport/soccer/">Soccer</a></li>
    <li><a href="/sport/gaa/">GAA</a></li>
    <li><a href="/sport/rugby/">Rugby</a></li>
    <li><a href="/sport/other/">Other Sports</a></li>
  </ul>

  <ul>
    <li><a href="#">Other</a></li>
    <li><a href="/contact/">Contact Us</a></li>
    <li><a href="/contact/send/">Send us Stuff</a></li>
    <li><a href="/info/usingsite/">Using the Site</a></li>
    <li><a href="/info/content/">Licence Our Content</a></li>
    <li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
    <li><a href="/info/privacypolicy/">Privacy Policy</a></li>
    <li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
  </ul>
</div>

<!--end footer-->

            </div>

            <div class="row footer-bottom">
                <span class="copy">&copy; BreakingNews.ie 2017.</span>
                
                <form action="https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b" method="post" id="Form1" name="mc-embedded-subscribe-form" class="validate" target="_blank">
                    <label>Subscribe To News Alerts</label>
                    <input type="email" value="" name="EMAIL" class="required email" id="Email1" placeholder="Email" />
                    <button type="submit">Subscribe</button>
                </form>
            </div>
        </div>
    </footer>
    <div class="mobile-top-banner">
        
    </div>
    <nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
    <h3>Menu <button id="hideLeftPush" class="iconed-button">Show/Hide Left Push Menu</button></h3>
    <ul>
        <li><a href="/">Home</a></li>
        <li><a href="/ireland/">Ireland</a></li>
        <li><a href="/discover/">#Discover</a></li>
        <li><a href="/showbiz/">Showbiz</a></li>
        <li><a href="/sport/">Sport</a></li>
        <li><a href="/world/">World</a></li>
        <li><a href="/weather/">Weather</a></li>
        <li><a href="/business/">Business</a></li>
        <li><a href="/tech/">Tech</a></li>
        <li><a href="/showbiz/horoscopes/">Horoscopes</a></li>
        <li><a href="/lotto/">Lotto</a></li>
        <li>
            <a href="#">Other</a>
            <span class="dropdown-trigger"></span>
            <ul>
                <li><a href="/contact/">Contact Us</a></li>
                <!--<li><a href="/mobile/">Mobile Services</a></li>-->
                <li><a href="/info/usingsite/">Using the Site</a></li>
                <li><a href="/info/content/">Licence Our Content</a></li>
                <li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
                <li><a href="/info/privacypolicy/">Privacy Policy</a></li>
                <li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
            </ul>
        </li>       
    </ul>  
</nav>
<script type="text/javascript">
    var
    menuLeft = document.getElementById('cbp-spmenu-s1'),
    showLeftPush = document.getElementById('showLeftPush'),
    hideLeftPush = document.getElementById('hideLeftPush'),
     body = document.body;

    showLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };

    hideLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };
</script>

    

    <!--wallpaper 2x2 -->
<div id='div-gpt-ad-1346688247801-6' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-6'); });
</script>
</div>
<!-- wallpaper 1x1 -->
<div id='div-gpt-ad-1346688247801-3' style='width:2px; height:2px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-3'); });
</script>
</div>

    
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Sport,Other';
_sf_async_config.authors = 'Grainne McGuinness';
_sf_async_config.zone = 'Sport';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>

    
    

    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>