
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<script type='text/javascript'> var_sf_startpt = (new Date()).getTime()</script>
<meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no"/><link rel="stylesheet" href="/css/style.min.css?bn=110" type="text/css"/>
<link href="https://fonts.googleapis.com/css?family=Lato:300,400,700,900" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="/css/quick.min.css" type="text/css"/><meta name="robots" content="noarchive"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"/><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"2236444","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGEVDDkNBTFhbUVEbGlZFQxk=","queueTime":0,"applicationTime":4,"ttGuid":"B9592B50795CB275","agent":""}</script><script type="text/javascript">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</script><meta name="verify-v1" content="dHYszZw7wB93WYMSe9l7tDCoVkZXQnd5DtqYkCFuwpA="/><meta name="apple-itunes-app" content="app-id=432922098"/><meta name="google-play-app" content="app-id=ie.breakingnews.mobile"/><meta property="fb:pages" content="120689931275023"/><meta property="fb:app_id" content="1590515734538562"/>
 
<title>
Barcelona fans create minor earthquake celebrating Sergi Roberto’s dramatic winner | BreakingNews.ie
</title><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72-precomposed.png"/><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57-precomposed.png"/><link rel="shortcut icon" href="/images/ico/favicon.png"/>
<script type="text/javascript" src="/includes/js/head.min.js"></script>
<link href="/css/lbp.min.css" rel="stylesheet"/>
<script type="text/javascript" src="/includes/js/lbp.min.js"></script>
<script type="text/javascript">
        head.js({ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' }, { modernizr: '/includes/js/modernizr-2.0.6.min.js' }, { classie: '/includes/js/classie.min.js' }, { menu: '/includes/js/menu.min.js' }, { custom: '/includes/js/custom.min.js' }, { login: '/includes/gigya/login.min.js' });
    </script>
 
<script type="text/javascript" src="//cdns.gigya.com/js/gigya.js?apiKey=3_CtAjKiFrnWHZSLf4N2H9ArTc-9bwVm6IMRhTwJ0jMhgaT1o60LXJc9FgngItgIA_">
        { siteName: 'breakingnews.ie (Breaking News)',enabledProviders: 'facebook,twitter,googleplus,linkedin' }
    </script>
 
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!--[if lt IE 9]>
          <script src="/includes/js/html5shiv.js"></script>
    <script>
        $(document).ready(function () {
            $('.last-news-box li:nth-child(2n-1)').addClass('more-in-this-clear');
        });
    </script>
        <link rel="stylesheet" type="text/css" href="/css/ie.min.css" /><![endif]-->
<script type="text/javascript">
            head.js({ galleria: '/includes/galleria/galleria-1.4.2.min.js' }, { bbw: '//landmark.bbvms.com/launchpad/' }, { bbwplay: '/includes/bbw/player.min.js' });
        </script>
<meta name="description" content="'With the sixth goal, there is the greatest earthquake of its type recorded at ICTJA-CSIC.'"/>
<link rel="image_src" href="/remote/media.central.ie/media/images/b/BarcelonaVParisSaintGermain8Mar17_large.jpg?width=600&s=bn-781040"/>
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article"/>
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="http://www.breakingnews.ie/sport/soccer/barcelona-fans-create-minor-earthquake-celebrating-sergi-robertos-dramatic-winner-781040.html">
<meta prefix='og: http://ogp.me/ns#' property="og:site_name" content="Breaking News"/>
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="/remote/media.central.ie/media/images/b/BarcelonaVParisSaintGermain8Mar17_large.jpg?width=600&s=bn-781040"/>
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600"/>
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325"/>
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="Barcelona fans create minor earthquake celebrating Sergi Roberto’s dramatic winner"/>
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="'With the sixth goal, there is the greatest earthquake of its type recorded at ICTJA-CSIC.'"/>
<meta property="article:published_time" content="2017-03-10T12:51:01+00"/>
<meta property="article:publisher" content="https://www.facebook.com/breakingnewsire"/>
<meta property="article:section" content="Sports"/>
<meta property="article:tag" content="Sports"/>
<meta property="article:tag" content="Soccer"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@breakingnewsie">
<meta name="twitter:title" content="Barcelona fans create minor earthquake celebrating Sergi Roberto’s dramatic winner"/>
<meta name="twitter:url" content="http://www.breakingnews.ie/sport/soccer/barcelona-fans-create-minor-earthquake-celebrating-sergi-robertos-dramatic-winner-781040.html">
<meta name="twitter:description" content="'With the sixth goal, there is the greatest earthquake of its type recorded at ICTJA-CSIC.'"/>
<meta name="twitter:image" content="/remote/media.central.ie/media/images/b/BarcelonaVParisSaintGermain8Mar17_large.jpg?width=600&s=bn-781040"/>
<meta name="twitter:twitter:image:src" content="/remote/media.central.ie/media/images/b/BarcelonaVParisSaintGermain8Mar17_large.jpg?width=600&s=bn-781040"/>
<meta name="twitter:domain" content="Breakingnews.ie"/>
<meta name="twitter:app:name:iphone" content="BreakingNews.ie"/>
<meta name="twitter:app:id:iphone" content="432922098"/>
<meta name="twitter:app:url:iphone" content="brnews://article/781040/?app=twitter"/>
<meta name="twitter:app:name:ipad" content="BreakingNews.ie"/>
<meta name="twitter:app:id:ipad" content="432922098"/>
<meta name="twitter:app:url:ipad" content="brnews://article/781040/?app=twitter"/>
<meta name="twitter:app:name:googleplay" content="BreakingNews.ie"/>
<meta name="twitter:app:id:googleplay" content="ie.breakingnews.mobile"/>
<meta name="twitter:app:url:googleplay" content="brnews://article/781040/?app=twitter"/>
<meta itemprop="name" content="Barcelona fans create minor earthquake celebrating Sergi Roberto’s dramatic winner"/>
<meta itemprop="description" content="'With the sixth goal, there is the greatest earthquake of its type recorded at ICTJA-CSIC.'"/>
<meta itemprop="image" content="/remote/media.central.ie/media/images/b/BarcelonaVParisSaintGermain8Mar17_large.jpg?width=600&s=bn-781040"/>
<meta name="news_keywords" content="sport, soccer."/>
<link rel="publisher" href="https://plus.google.com/+breakingnewsie/"/>
<link rel="alternate" href="android-app://ie.breakingnews.mobile/http/cache.app.breakingnews.ie/sport/soccer/barcelona-fans-create-minor-earthquake-celebrating-sergi-robertos-dramatic-winner-781040.html"/>
<link rel="canonical" href="http://www.breakingnews.ie/sport/soccer/barcelona-fans-create-minor-earthquake-celebrating-sergi-robertos-dramatic-winner-781040.html"/>
<link rel="amphtml" href="http://amp.breakingnews.ie/sport/soccer/barcelona-fans-create-minor-earthquake-celebrating-sergi-robertos-dramatic-winner-781040.html"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage":{
  "@type":"WebPage",
  "@id":"https://google.com/article"
},
"headline": "Barcelona fans create minor earthquake celebrating Sergi Roberto’s dramatic winner",
"image": {
  "@type": "ImageObject",
  "url": "/remote/media.central.ie/media/images/b/BarcelonaVParisSaintGermain8Mar17_large.jpg?width=600&s=bn-781040",
   "height": 600,
   "width": 325
 },
"datePublished": "2017-03-10T12:51:01Z",
 "dateModified": "2017-03-10T12:51:01Z",
 "author": {
 "@type": "Person",
 "name": "BreakingNews.ie"
 },
"publisher": {
 "@type": "Organization",
 "name": "BreakingNews.ie",
 "logo": {
  "@type": "ImageObject",
 "url": "https://amp.breakingnews.ie/images/logo/BreakingNewsSmall.gif",
 "width": 210,
 "height": 36
 }
 },
 "description": "'With the sixth goal, there is the greatest earthquake of its type recorded at ICTJA-CSIC.'"
}
</script><script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"Barcelona fans create minor earthquake celebrating Sergi Roberto’s dramatic winner","pageCategory1":"Sports","pageCategory2":"Soccer","pageCategory3":"","pageAttributes":{"comments":"on","images":"1","bbw":"0","video":"0","facebook":"0","twitter":"1","audio":"0","liveblog":"0","instagram":"0"},"pageArticleID":"781040","pageAuthorID":"Grainne McGuinness","pageArticleHour":"12","pageSource":"bn_bnstaff"}];
</script><script type="text/javascript"> function isLoggedIn(s) { if (0 == s.errorCode) { var a = parseInt(s.data.sport); a ? a += 1 : a = 1; var t = s.data.sport_firstread; a ? a += 1 : a = 1; var n = (new Date).toISOString(); if (t) var r = { data: { sport: a.toString(), sport_lastread: n.toString() } }; else var r = { data: { sport: a.toString(), sport_lastread: n.toString(), sport_firstread: n.toString() } }; gigya.accounts.setAccountInfo(r) } } var logParams = { callback: isLoggedIn }; gigya.accounts.getAccountInfo(logParams); </script>
<link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Top Stories" href="http://feeds.breakingnews.ie/bntopstories"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Ireland" href="http://feeds.breakingnews.ie/bnireland"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Discover" href="http://feeds.breakingnews.ie/bndiscover"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: SHowbiz" href="http://feeds.breakingnews.ie/bnents"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Sport" href="http://feeds.breakingnews.ie/bnsport"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: World" href="http://feeds.breakingnews.ie/bnworld"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Business" href="http://feeds.breakingnews.ie/bnbusiness"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: LOTTO" href="http://feeds.breakingnews.ie/bnlotto"/>
 
<meta name="application-name" content="BreakingNews"/><meta name="msapplication-TileColor" content="#ffffff"/><meta name="msapplication-TileImage" content="/images/logo/119b0310-4b2f-4ad8-a794-c3946fc62282.png"/> <script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function () {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
 var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
 </script>
 
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1005055/n_bn_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_mpu_start_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_mpu_end_300x250', [300, 250], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_placeholder_2x2', [2, 2], 'div-gpt-ad-1346688247801-6').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());
googletag.pubads().setTargeting('n_section', 'bn_sport');
googletag.pubads().setTargeting('n_subcat', 'bn_other');
googletag.pubads().setTargeting('n_passback', 'false');
googletag.pubads().setTargeting('n_channel', 'storypage');
googletag.pubads().setTargeting('strnativekey','mrtfom2MENEtMqt5Ft972pLc');

    googletag.pubads().setTargeting('n_story_id', 'bn_781040');
googletag.pubads().setTargeting('n_source', 'bn_bnstaff');
googletag.pubads().setTargeting('n_author', '');
googletag.pubads().setTargeting('n_keywords', ['inskin_yes','sport','soccer.']);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({ article: 'auto' });
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/landmarkdigital-breakingnews/loader.js');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'breakingnews.ie';
            _sf_async_config.path = window.location.pathname;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
 
</head>
<body class="cbp-spmenu-push home-page">
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MZ5F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript"> (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-MZ5F');</script>
 
<div class="wrapper">
<div class="top-banner flash-950">
 
<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'>
<div id='div-gpt-ad-1346688247801-0' style='min-height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-0'); });
</script>
</div>
</div>
</div>
<header class="clearfix">
<a href="/" class="logo">Breaking News</a>
<ul class="archives">
<li><a title="Today's news in headline format" href="/archives/"><span aria-hidden="true" class="icon-calendar-alt-fill"></span><span class="text">Day at a glance</span></a></li>
<li><a title="Latest Ireland & World Weather Forecasts" href="/weather/"><span aria-hidden="true" class="icon-sun"></span><span class="text">Weather</span></a></li>
<li><a title="Horoscopes" href="/showbiz/horoscopes/"><span aria-hidden="true" class="icon-horoscope"></span><span class="text">Horoscopes</span></a></li>
</ul>
<a id="showLeftPush"><span aria-hidden="true" class="icon-mobile-menu"></span></a>
<ul class="social">
<li id="login-social"><a onclick="toDo()"><span aria-hidden="true" class="icon-user"></span></a></li>
<li><a target="_blank" href="//twitter.com/breakingnewsie"><span aria-hidden="true" class="icon-twitter"></span></a></li>
<li><a target="_blank" href="//facebook.com/breakingnewsire"><span aria-hidden="true" class="icon-facebook"></span></a></li>
<li><a target="_blank" href="//google.com/+breakingnewsie"><span aria-hidden="true" class="icon-google-plus"></span></a></li>
</ul>
<form class="search-form" method="get" id="cse-search-box" action="/search/">
<input type="text" name="q" size="20"/>
<input type="submit" id="search-btn2" class="search-button"/>
</form>
</header>
<nav class="clearfix">
<ul class="main-menu">
<li class="ireland">
<div class="nav" id="t1"><a href='/ireland/'>Ireland</a></div>
<div id='t1d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/ireland/john-halligan-calls-for-surviving-mother-and-baby-home-nuns-to-be-interviewed-781028.html'><img itemprop="image" src="/remote/media.central.ie/media/images/j/JohnHalliganIndependentTD.jpg?width=300&s=bn-781028" width="300" height="160"/></a><h3><a href='/ireland/john-halligan-calls-for-surviving-mother-and-baby-home-nuns-to-be-interviewed-781028.html'>John Halligan calls for surviving mother-and-baby home nuns to be interviewed</a></h3><p>Minister John Halligan has called on gardaí to question any surviving ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/ireland/man-found-in-river-bandon-died-of-strangulation-781051.html'>Man found in River Bandon died of strangulation</a></h3><p>A murder trial has heard that a man, whose ...</p></li><li><h3><a href='/ireland/border-with-the-north-could-be-destroyed-by-brexit-says-luxembourgs-foreign-minister-781047.html'>Border with the North could be destroyed by Brexit says Luxembourg's Foreign Minister</a></h3><p>The border arrangement with the North could ...</p></li><li><h3><a href='/ireland/charlie-flanagan-dup-and-sinn-fein-can-reach-a-deal-in-next-two-weeks-781041.html'>Charlie Flanagan: DUP and Sinn Féin can reach a deal in next two weeks</a></h3><p>UPDATE 13.50pm: The Foreign Affairs Minister ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title='Former Taoiseach Bertie Ahern says the border issue thrown up ...' href='/ireland/bertie-ahern-brexit-border-issue-is-a-nightmare-for-ireland-781036.html'>Bertie Ahern: Brexit border issue is a 'nightmare' for Ireland</a></li><li><a title ='Police in the North have launched a murder investigation after a man's body was discovered ...' href='/ireland/murder-investigation-launched-after-man-found-dead-in-lurgan-781033.html'>Murder investigation launched after man found dead in Lurgan</a></li><li><a title ='A baby cheated death by inches after his buggy was crushed against ...' href='/ireland/buggy-with-baby-inside-pinned-to-wall-by-car-on-busy-cork-city-street-781024.html'>Buggy with baby inside pinned to wall by car on busy Cork city street</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png'  width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
                </li>

                <li class="business">
                    <div class="nav" id="t2"><a href='/business/'>Business</a></div>
                    <div id='t2d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/business/profit-at-irish-arm-of-aviva-hits-82m-780990.html'><img itemprop="image" src="/remote/media.central.ie/media/images/a/AvivaLogo2012.jpg?width=300&s=bn-780990" width="300" height="160" /></a><h3><a href='/business/profit-at-irish-arm-of-aviva-hits-82m-780990.html'>Profit at Irish arm of Aviva hits €82m</a></h3><p>Insurance firm Aviva Ireland, which saw its profits surge 20% last year, has called ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/business/britons-should-be-able-to-keep-eu-benefits-after-brexit-says-top-negotiator-781039.html'>Britons should be able to keep EU benefits after Brexit, says top negotiator</a></h3><p>British citizens should be able to choose ...</p></li><li><h3><a href='/business/gatwick-a-credible-option-for-runway-expansion-as-passenger-numbers-rise-781038.html'>Gatwick a 'credible option' for runway expansion as passenger numbers rise</a></h3><p>Gatwick Airport insists it remains a "credible ...</p></li></ul></div><div class='dropdown-right'><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png'  width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
                </li>

                <li class="world">
                    <div class="nav" id="t3"><a href='/world/'>World</a></div>
                    <div id='t3d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/world/dakota-access-pipeline-protesters-to-march-on-white-house-781042.html'><img itemprop="image" src="/remote/media.central.ie/media/images/d/DakotaAccessPipelineCampA23Feb17.jpg?width=300&s=bn-781042" width="300" height="160" /></a><h3><a href='/world/dakota-access-pipeline-protesters-to-march-on-white-house-781042.html'>Dakota access pipeline protesters to march on White House</a></h3><p>Native Americans and their supporters are rallying in Washington DC against continued ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/world/russia-has-not-violated-nuclear-arms-agreement-781049.html'>Russia 'has not violated nuclear arms agreement'</a></h3><p>Russia has denied US claims that it violated ...</p></li><li><h3><a href='/world/facebook-founder-mark-zuckerberg-and-wife-expecting-second-child-781032.html'>Facebook founder Mark Zuckerberg and wife expecting second child</a></h3><p>In a post on the social media site, Mr Zuckerberg ...</p></li><li><h3><a href='/world/kim-jong-nam-formally-identified-as-airport-attack-victim-781031.html'>Kim Jong Nam formally identified as airport attack victim</a></h3><p>Malaysian police have formally identified ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title ='Japan is ending its peacekeeping mission in troubled South Sudan after five years, ...' href='/world/japan-ends-five-year-peacekeeping-mission-in-south-sudan-781026.html'>Japan ends five-year peacekeeping mission in South Sudan</a></li><li><a title ='A man who injured seven people with an axe in Dusseldorf's main train station acted ...' href='/world/dusseldorf-train-station-axe-attack-acted-alone-781025.html'>Dusseldorf train station axe attack 'acted alone'</a></li><li><a title ='A helicopter crashed in the outskirts of Istanbul on Friday, ...' href='/world/five-killed-as-helicopter-crashes-into-television-tower-in-istanbul-district-781016.html'>'Five killed' as helicopter crashes into television tower in Istanbul district</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png'  width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
                </li>

                <li class="showbiz">
                    <div class="nav" id="t4"><a href='/showbiz/'>Showbiz</a></div>
                    <div id='t4d' class='dropdown layout-2 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/showbiz/steps-have-released-a-new-song-and-be-prepared-to-hear-it-everywhere-781037.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/Steps2017.jpg?width=300&s=bn-781037" width="300" height="160" /></a><h3><a href='/showbiz/steps-have-released-a-new-song-and-be-prepared-to-hear-it-everywhere-781037.html'>Steps have released a new song and be prepared to hear it everywhere</a></h3><p>Think Eurovision, then think every 90s pop band and there you ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/showbiz/kardashians-star-scott-disick-im-a-sex-addict-781035.html'>Kardashians star Scott Disick: I'm a sex addict</a></h3><p>The reality TV show personality made the confession in a trailer for the new series. ...</p></li><li><h3><a href='/showbiz/two-limited-edition-david-bowie-releases-coming-on-record-store-day-780999.html'>Two limited-edition David Bowie releases coming on Record Store Day</a></h3><p>Rare photographs and artwork will also be included.</p></li><li><h3><a href='/showbiz/hollyoaks-nikki-sanderson-says-its-getting-desperate-for-maxine-as-she-learns-more-about-darcy-780995.html'>Hollyoaks' Nikki Sanderson says it's getting desperate for Maxine as she learns more about Darcy</a></h3><p>Maxine takes matters into her own hands as she tries to get closure ...</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/showbiz/horoscopes/'>Horoscopes</a></li><li><a href='/lotto/'>Lotto</a></li></ul></div></div>
                </li>

                <li class="discover">
                    <div class="nav" id="t5"><a href='/discover/'>#Discover</a></div>
                    <div id='t5d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/discover/this-bbc-news-reporter-being-interrupted-by-his-children-will-have-you-weak-781046.html'><img itemprop="image" src="/remote/media.central.ie/media/images/n/NewsReporterInterupted.jpg?width=300&s=bn-781046" width="300" height="160" /></a><h3><a href='/discover/this-bbc-news-reporter-being-interrupted-by-his-children-will-have-you-weak-781046.html'>This BBC news reporter being interrupted by his children will have you weak</a></h3><p>We don’t know how Kelly kept his composure, we sure couldn’t.</p></div><div class='dropdown-center'><ul><li><h3><a href='/discover/introducing-bratoss-the-new-craze-to-hit-the-internet-781027.html'>Introducing #bratoss, the new craze to hit the internet</a></h3><p>From bra burning to bra tossing …</p></li><li><h3><a href='/discover/this-is-the-surprising-reason-congress-isnt-happy-with-donald-trumps-twitter-account-780998.html'>This is the surprising reason Congress isn't happy with Donald Trump's Twitter account</a></h3><p>It’s the deleted tweets that have got some ...</p></li><li><h3><a href='/discover/this-paddys-day-ad-make-us-wonder-do-mcdonalds-even-know-where-ireland-is-780997.html'>This Paddy's Day ad make us wonder do McDonald's even know where Ireland is</a></h3><p>Ah lads.</p></li></ul></div><div class='dropdown-right'><ul><li><a title ='The four-day competition kicked off at the NEC in Birmingham on Thursday.' href='/discover/10-crufts-dogs-that-you-can-totally-relate-to-780987.html'>10 Crufts dogs that you can totally relate to </a></li><li><a title ='Luckily, no animals were harmed in the making of this fail.' href='/discover/you-will-never-be-having-as-bad-a-day-as-a-raccoon-stuck-up-an-electrical-post-with-a-jar-on-its-head-780927.html'>You will never be having as bad a day as a raccoon stuck up an electrical post with a jar on its head</a></li><li><a title ='The newest member is a whole load of cute.' href='/discover/this-adorable-dog-has-joined-a-monastery-in-bolivia-and-is-now-known-as-friar-moustache-780926.html'>This adorable dog has joined a monastery in Bolivia and is now known as Friar Moustache</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png'  width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
                </li>

                <li class="sport">
                    <div class="nav" id="t6"><a href='/sport/'>Sport</a></div>
                    <div id='t6d' class='dropdown layout-2 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/sport/soccer/jurgen-klopp-has-no-plan-b-for-burnley-781050.html'><img itemprop="image" src="/remote/media.central.ie/media/images/j/JurgenKloppPresser.jpg?width=300&s=bn-781050" width="300" height="160" /></a><h3><a href='/sport/soccer/jurgen-klopp-has-no-plan-b-for-burnley-781050.html'>Jurgen Klopp has no plan B for Burnley</a></h3><p>The Reds' five league defeats have all come against bottom-half sides.</p></div><div class='dropdown-center'><ul><li><h3><a href='/sport/soccer/watch-celtic-fans-bid-farewell-to-lisbon-lion-tommy-gemmell-ahead-of-funeral-781045.html'>WATCH: Celtic fans bid farewell to Lisbon Lion Tommy Gemmell ahead of funeral</a></h3><p>Ahead of the service, fans lined the entrance to the Celtic Park ...</p></li><li><h3><a href='/sport/soccer/barcelona-fans-create-minor-earthquake-celebrating-sergi-robertos-dramatic-winner-781040.html'>Barcelona fans create minor earthquake celebrating Sergi Roberto’s dramatic winner</a></h3><p>"With the sixth goal, there is the greatest earthquake of its ...</p></li><li><h3><a href='/sport/soccer/the-week-in-fantasy-premier-league-triple-captain-troubles-and-using-the-blank-gameweek-to-refresh-your-squad-781034.html'>The week in Fantasy Premier League: Triple Captain troubles and using the Blank Gameweek to refresh your squad</a></h3><p>Last week, it just took one Man City fixture announcement to ...</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/sport/gaa/'>GAA</a></li><li><a href='/sport/soccer/'>Soccer</a></li><li><a href='/sport/rugby/'>Rugby</a></li><li><a href='/sport/golf/'>Golf</a></li><li><a href='/sport/racing/'>Racing</a></li><li><a href='/sport/other/'>Other Sports</a></li></ul></div></div>
                </li>

                <li class="tech">
                    <div class="nav" id="t7"><a href='/tech/'>Tech</a></div>
                    
                    </li>

                <li class="ford100">
                    <div class="nav" id="t8"><a href='//www.irishexaminer.com/ford100/'>Ford 100</a></div>
                    
                </li>
            </ul>

            <ul class="additional-menu">
                <li><a target="_blank" href="https://www.recruitireland.com/?aff=TCM">Jobs</a></li>
                <li><a target="_blank" href="http://property.breakingnews.ie/">Property</a></li>
            </ul>

            <!-- Gigya login -->
            <div class="click-nav">
                <ul class="login-menu">
                    
                        <li><span id="userLoginIcon">
                            <img id="login-user-icon" src="/images/social/icon-user-you.png" /></span>
                            <span id="loginText"><a onclick="toDo()" class="clicker">Login</a></span>
                        </li>
                    
                </ul>
            </div>

        </nav>
        <div class="breaking-news clearfix bg-1">
            
    <ul class='top-themes'><li class='active' ><a href='/sport/'>Sport Home</a></li><li><a href='/sport/gaa/'>GAA</a></li><li><a href='/sport/soccer/'>Soccer</a></li><li><a href='/sport/rugby/'>Rugby</a></li><li><a href='/sport/other/'>Other Sports</a></li></ul>

            
        </div>
        <div class="bill-banner">
            
        </div>
        <div class="content clearfix">
            <div class="news-categories clearfix">
                
    <div class="double-col">
        <div class='new-details' itemscope itemtype='http://schema.org/Article' id='article'><h2 itemprop='headline'>Barcelona fans create minor earthquake celebrating Sergi Roberto’s dramatic winner</h2>
<div class='share-buttons clearfix'>
<div id='shareDiv'>
</div>
<script type="text/javascript">
function chkButton(btn) {
if (btn.shareItem.provider == 'comments') {
var comDiv = document.getElementById('commentsDiv');
comDiv.scrollIntoView(false); } }
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.breakingnews.ie/sport/soccer/barcelona-fans-create-minor-earthquake-celebrating-sergi-robertos-dramatic-winner-781040.html");
act.setTitle("Barcelona fans create minor earthquake celebrating Sergi Roberto’s dramatic winner");
var showShareBarUI_params = {
 containerID: 'shareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/facebook-gigya.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/twitter-gigya.png', iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/googleplus-gigya.png', iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/more-gigya.png', iconOnly: true, enableCount:false} 
, {provider: 'comments', tooltip: 'Number of comments', iconImgUp:'/images/social/comments-gigya.png', iconOnly: true, categoryID: 'breakingnews', streamID: 'bn_781040'}
],
 onShareButtonClicked: chkButton, 
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='pager top'><a class='previos' href='/sport/soccer/the-week-in-fantasy-premier-league-triple-captain-troubles-and-using-the-blank-gameweek-to-refresh-your-squad-781034.html'>Previous</a><a class='next' href='/sport/soccer/watch-celtic-fans-bid-farewell-to-lisbon-lion-tommy-gemmell-ahead-of-funeral-781045.html'>Next</a><a id="mobileLeftButton" href='/sport/soccer/the-week-in-fantasy-premier-league-triple-captain-troubles-and-using-the-blank-gameweek-to-refresh-your-squad-781034.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a id="mobileRightButton" href='/sport/soccer/watch-celtic-fans-bid-farewell-to-lisbon-lion-tommy-gemmell-ahead-of-funeral-781045.html'><img id="rightArrow" src="/images/mobile/halfcircleright.png" /></a></div></div><div class='news-text clearfix'><p class='story-info clearfix'><span itemprop='datePublished' content='10/03/2017' class='date-time'>10/03/2017 - 12:51:01</span><span class='back-to'>Back to <a class='backlink' href='/sport/'>Sport</a> <a class='backlink' href='/'>Home</a></span></p><!-- C-ON-TEXT_CONTENT_START -->
<div class="ctx_content"><span itemprop='articleBody'><p>Barcelona fans literally made the earth move at the Nou Camp when Sergi Roberto's dramatic late goal saw them claim a remarkable win over Paris St Germain on Wednesday.</p><p><img width="600" src="/remote/media.central.ie/media/images/b/BarcelonaVParisSaintGermain8Mar17_large.jpg?width=600&s=bn-781040"/> </p><p>Roberto scored five minutes into stoppage time to complete a 6-1 win on the night as Barca, who trailed 4-0 after the first leg, progressed to the quarter-finals of the Champions League with one of football's greatest-ever comebacks.</p><p>The roar and celebrations from Barcelona's fans was recorded on the Richter scale - a measurement used to record earthquakes - at the Jaume Almera Institute of Earth Sciences (ICTJA-CSIC), which is 500 metres away from the stadium.</p><p><blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Look at Messi celebrating Sergi Roberto&#39;s goal. Going mental with the fans. Pure emotion. Bleeding blaugrana. <a href="https://t.co/tI8Lxyz9Jw">pic.twitter.com/tI8Lxyz9Jw</a></p>&mdash; Alex Truica (@AlexTruica) <a href="https://twitter.com/AlexTruica/status/839633854822506497">March 9, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script> </p><p>Barcelona's second and third goals nudged the centre's recordings slightly before the match-winning goal measured one on the Richter scale - making it a microearthquake.</p><p>The tremors were unlikely to be felt by people on the ground but are registered on seismographs.</p><p>Researcher Jordi Diaz told AS.com: "As the end of the game approached, everything changed. With the sixth goal, there is the greatest earthquake of its type recorded at ICTJA-CSIC."</p></span>
</div>
<!-- C-ON-TEXT_CONTENT_END --><div class='keywords'>KEYWORDS: <a href='/search/?q=sport'>sport</a>, <a href='/search/?q=soccer.'>soccer.</a></div><p>&nbsp;</p>
</div><div class='share-buttons bottom clearfix'><a href='/contact/send/' class='send-stuff'>send us stuff</a><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fbreakingnewsire&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="//platform.twitter.com/widgets/follow_button.html?screen_name=breakingnewsie&show_count=false" style="width: 200px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe><div class='pager top'><a class='previos' href='/sport/soccer/the-week-in-fantasy-premier-league-triple-captain-troubles-and-using-the-blank-gameweek-to-refresh-your-squad-781034.html'>Previous</a><a class='next' href='/sport/soccer/watch-celtic-fans-bid-farewell-to-lisbon-lion-tommy-gemmell-ahead-of-funeral-781045.html'>Next</a><a id="mobileLeftButton" href='/sport/soccer/the-week-in-fantasy-premier-league-triple-captain-troubles-and-using-the-blank-gameweek-to-refresh-your-squad-781034.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a id="mobileRightButton" href='/sport/soccer/watch-celtic-fans-bid-farewell-to-lisbon-lion-tommy-gemmell-ahead-of-funeral-781045.html'><img id="rightArrow" src="/images/mobile/halfcircleright.png" /></a></div></div><div id="shareSidebar">
<div id='sideShareDiv'>
</div>
</div>
<script type="text/javascript">
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.breakingnews.ie/sport/soccer/barcelona-fans-create-minor-earthquake-celebrating-sergi-robertos-dramatic-winner-781040.html");
act.setTitle("Barcelona fans create minor earthquake celebrating Sergi Roberto’s dramatic winner");
var showShareBarUI_params = {
 containerID: 'sideShareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/sidebar/facebook-gigya-side.png', iconImgOver: '/images/social/sidebar/facebook-gigya-side-hover.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/sidebar/twitter-gigya-side.png', iconImgOver: '/images/social/sidebar/twitter-gigya-side-hover.png',  iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/sidebar/googleplus-gigya-side.png', iconImgOver: '/images/social/sidebar/googleplus-gigya-side-hover.png',  iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/sidebar/more-gigya-side.png', iconImgOver: '/images/social/sidebar/more-gigya-side-hover.png',  iconOnly: true}
],
 layout:  'vertical',
 showCounts:  'none',
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='subscribe-box-articles clearfix'><h2>Want us to email you the top news stories each lunchtime?</h2><div id='mc_embed_signup'><form action='https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Email'><input type='submit' value='Go' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div><div id='StoryAdsense' data-cb-ad-id='Story_Adsense' class='ad'>
<script type='text/javascript' async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class='adsbygoogle bn-story-responsive' style='display:inline-block' data-ad-client='ca-pub-2703046863748014' data-ad-slot='2973310340'></ins>
<script type='text/javascript'>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div><div class='last-news-box clearfix'><div id="taboola-below-article-thumbnails"></div></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<div class='comments-box clearfix'><h3>Join the conversation - comment here</h3><div class='story-comment-links'><a href='/info/comments/houserules/'>House Rules for comments</a> - <a href='/info/comments/faq/'>FAQ</a> - <a class='c-highlight' href='/info/comments/gigyacomments/' target='_blank'>Important message for commenters</a></div><br /><br />
<span id='comments'></span>
<div id='commentsDiv'></div>
</div><script type='text/javascript'>
var params ={
   categoryID: 'breakingnews',
   streamID: 'bn_781040',
   version: 2,
   containerID: 'commentsDiv',
   cid: '',
   deviceType:  'auto',
   useHiResIcons:  'true',
   enabledShareProviders:  'facebook, twitter, linkedin'
}
gigya.comments.showCommentsUI(params);
</script>
<div class='last-news-box clearfix'><h3>More in this section</h3><ul><li><a class='preview' href='/sport/soccer/watch-celtic-fans-bid-farewell-to-lisbon-lion-tommy-gemmell-ahead-of-funeral-781045.html'><img itemprop="image" src="/remote/media.central.ie/media/images/t/TommyGemmellCortege.jpg?width=300&s=bn-781045" width="120" height="64" class="align-left" /></a><h5><a title="Ahead of the service, fans lined the entrance to the Celtic Park ground as the funeral cortege made its way past, allowing them to say their final farewells to the club legend." href='/sport/soccer/watch-celtic-fans-bid-farewell-to-lisbon-lion-tommy-gemmell-ahead-of-funeral-781045.html'>WATCH: Celtic fans bid farewell to Lisbon Lion Tommy Gemmell ahead of funeral</a></h5></li><li><a class='preview' href='/sport/soccer/the-week-in-fantasy-premier-league-triple-captain-troubles-and-using-the-blank-gameweek-to-refresh-your-squad-781034.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/sergioAgueroMCtired.jpg?width=300&s=bn-781034" width="120" height="64" class="align-left" /></a><h5><a title="Last week, it just took one Man City fixture announcement to catapult Sergio Aguero from a forgotten man to a would-be savior of our FPL seasons." href='/sport/soccer/the-week-in-fantasy-premier-league-triple-captain-troubles-and-using-the-blank-gameweek-to-refresh-your-squad-781034.html'>The week in Fantasy Premier League: Triple Captain troubles and using the Blank Gameweek to refresh your squad</a></h5></li><li><a class='preview' href='/sport/rugby/watch-life-as-a-rugby-international-through-conor-murrays-eyes-781030.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/ConorMurraySnapchatSpecs.jpg?width=300&s=bn-781030" width="120" height="64" class="align-left" /></a><h5><a title="The specs may be a bit daft looking, but they did give us an unique look at the lads' trip." href='/sport/rugby/watch-life-as-a-rugby-international-through-conor-murrays-eyes-781030.html'>WATCH: Life as a rugby international - through Conor Murray’s eyes</a></h5></li><li><a class='preview' href='/sport/soccer/premier-league-v-fa-cup-which-has-the-better-fixtures-this-weekend-781029.html'><img itemprop="image" src="/remote/snappa.assets.pressassociation.io/2017/03/09145413/1489071252-2beb0e93b20c737b2d6393747671ea62-1038x576.jpg?width=300&s=bn-781029" width="120" height="64" class="align-left" /></a><h5><a title="The magic of the cup or the drama of the league?" href='/sport/soccer/premier-league-v-fa-cup-which-has-the-better-fixtures-this-weekend-781029.html'>Premier League v FA Cup: Which has the better fixtures this weekend? </a></h5></li></ul></div>
        
        
        
    </div>

                <div class="col-3">
                    <div class="ad-box" id="top-mpu-ad">
                        <!-- n_bn_mpu_start_300x250 -->
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-2' style='min-height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-2'); });
</script>
</div>
</div>


                    </div>
                    
                    
    
    
    
    
    <div class='most-read-box single-box clearfix'><div class='most-read-container clearfix'><h2><a href='#'>Most Read in Sport</a></h2><ul class='clearfix' data-vr-zone='sport most read stories'><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/soccer/this-punter-landed-an-incredible-bet-during-the-barcelona-game-but-almost-lost-out-on-a-technicality-780837.html'><img itemprop="image" src="/remote/snappa.assets.pressassociation.io/2017/03/09093621/1489052179-d0bae7fcc798d2dee125658bc11fda1d-1038x576.jpg?width=300&s=bn-780837" width="120" height="64" /></a></div><h4><a href='/sport/soccer/this-punter-landed-an-incredible-bet-during-the-barcelona-game-but-almost-lost-out-on-a-technicality-780837.html'>This punter landed an incredible bet during the Barcelona game, but almost lost out on a technicality</a></h4><p>When is a post not a post?</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/soccer/heres-the-incredulous-reaction-to-the-best-turnaround-ever-in-football-bar-none-780776.html'><img itemprop="image" src="/remote/media.central.ie/media/images/b/BarcelonaplayerscelebratevPSGMar17.jpg?width=300&s=bn-780776" width="120" height="64" /></a></div><h4><a href='/sport/soccer/heres-the-incredulous-reaction-to-the-best-turnaround-ever-in-football-bar-none-780776.html'>Here's the incredulous reaction to ‘the best turnaround ever in football bar none’</a></h4><p>The BT Sport pundits' reactions are priceless!</p></li><!-- Sharethrough Ad 1 --><div id='sharethroughAd-1'><script type='text/javascript'>googletag.cmd.push(function () { googletag.display('sharethroughAd-1'); });</script></div><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/soccer/roy-keane-didnrsquot-think-barcelonarsquos-cl-comeback-was-worthy-of-a-selfie-780851.html'><img itemprop="image" src="/remote/media.central.ie/media/images/r/roykeaneSeriousIRL.jpg?width=300&s=bn-780851" width="120" height="64" /></a></div><h4><a href='/sport/soccer/roy-keane-didnrsquot-think-barcelonarsquos-cl-comeback-was-worthy-of-a-selfie-780851.html'>Roy Keane didn&rsquo;t think Barcelona&rsquo;s CL comeback was worthy of a selfie</a></h4><p>Selfie, Roy? Maybe some other time.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/other/watch-ruby-walsh-vs-twitter-troll-we-know-who-our-money-is-on-780909.html'><img itemprop="image" src="/remote/media.central.ie/media/images/r/RubysRevengePic2.jpg?width=300&s=bn-780909" width="120" height="64" /></a></div><h4><a href='/sport/other/watch-ruby-walsh-vs-twitter-troll-we-know-who-our-money-is-on-780909.html'>WATCH: Ruby Walsh vs Twitter troll  - we know who our money is on</a></h4><p>Upon meeting Ben “The Egg” the 52-time Cheltenham winner invites him along for a drive, suggesting it’ll be “a bit of craic”.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/other/9-bizarre-moments-you-may-have-missed-from-manchester-united-v-fc-rostov-780949.html'><img itemprop="image" src="/remote/snappa.assets.pressassociation.io/2017/03/09212557/1489094755-5033e7f7edba83945135a29705a1d8cb-1038x576.jpg?width=300&s=bn-780949" width="120" height="64" /></a></div><h4><a href='/sport/other/9-bizarre-moments-you-may-have-missed-from-manchester-united-v-fc-rostov-780949.html'>9 bizarre moments you may have missed from Manchester United v FC Rostov</a></h4><p>Was that a toucan in the Rostov crowd? Or a monkey?</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/gaa/i-wouldnt-do-this-with-davy-lee-chin-stunned-by-ice-hockey-drinking-culture-780873.html'><img itemprop="image" src="/remote/media.central.ie/media/images/l/LeeChinAndAlexAuldTheToughestTradeFeb17.jpg?width=300&s=bn-780873" width="120" height="64" /></a></div><h4><a href='/sport/gaa/i-wouldnt-do-this-with-davy-lee-chin-stunned-by-ice-hockey-drinking-culture-780873.html'> 'I wouldn't do this with Davy': Lee Chin stunned by ice-hockey drinking culture</a></h4><p>Wexford hurling star Lee Chin has admitted that he was floored by the apparent 'drinking culture' that exists in professional ice-hockey.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/soccer/watch-lionel-messi-goes-crazy-with-the-fans-after-late-barca-winner-780830.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/MessiCelebratesWithFans.jpg?width=300&s=bn-780830" width="120" height="64" /></a></div><h4><a href='/sport/soccer/watch-lionel-messi-goes-crazy-with-the-fans-after-late-barca-winner-780830.html'>WATCH: Lionel Messi goes crazy with the fans after late Barca winner</a></h4><p>The Argentinian star has been with Barcelona since he was 13 years old.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/rugby/ronan-ogara-among-irish-legends-taking-on-england-in-memory-of-anthony-foley-780525.html'><img itemprop="image" src="/remote/media.central.ie/media/images/r/RonanOGaraAnthonyFoley.jpg?width=300&s=bn-780525" width="120" height="64" /></a></div><h4><a href='/sport/rugby/ronan-ogara-among-irish-legends-taking-on-england-in-memory-of-anthony-foley-780525.html'>Ronan O’Gara among Irish Legends taking on England in memory of Anthony Foley</a></h4><p>Paul O’Connell and his old rival Lawrence Dallaglio will act as waterboys on the day.</p></li></ul></div></div>


                    <div class="subscribe-box clearfix">
    <h2>Download our app</h2>
    <a title="Download our Android App" href="https://play.google.com/store/apps/details?id=ie.breakingnews.mobile" target="_blank"><img src="/images/app/google_play_app.png" width="129" height="40" alt="Download our Android App" /></a>
    <a title="Download our IOS App" href="https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8" target="_blank"><img src="/images/app/apple_itunes_app.png" width="135" height="40" alt="Download our IOS App"/></a>
</div>
                    <div class="ad-box" id="bot-mpu-ad">
                        <!-- n_bn_mpu_end_300x250 -->
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-1346688247801-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-1'); });
</script>
</div>
</div>

                    </div>
                </div>
            </div>
        </div>
    </div>
    <footer>
        <div class="wrapper">
            <div class="row">
                <div class="footer-info">
                    <a href="/" class="logo">
                        <img src="/images/foot-logo.png" /></a>
                    <p>
                        Landmark Digital Ltd,<br />
                        Company Number 523737, Linn Dubh,<br />
                        Assumption Road, Blackpool, Cork.
                        <br />
                        T23 RCH6
                    </p>
                    <p>
                        +353 21 4802214<br />
                        <a href="mailto:desk@breakingnews.ie">desk@breakingnews.ie</a>
                    </p>
                    <ul>
                        <li><a target="_blank" href="//facebook.com/breakingnewsire"><i class="fa fa-facebook"></i></a></li>
                        <li><a target="_blank" href="//twitter.com/breakingnewsie"><i class="fa fa-twitter"></i></a></li>
                        <li><a target="_blank" href="//google.com/+breakingnewsie"><i class="fa fa-google-plus"></i></a></li>
                    </ul>
                </div>
                
                <!--start footer-->
<div class="footer-navigation">
  <ul>
    <li><a href="/ireland/">News</a></li>
    <li><a href="/ireland/">Ireland</a></li>
    <li><a href="/world/">World</a></li>
    <li><a href="/business/">Business</a></li>
    <li><a href="/tech/">Tech</a></li>
    <li><a href="/weather/">Weather</a></li>
    <li><a href="/archives/">News Archives</a></li>
  </ul>

  <ul>
    <li><a href="/showbiz/">Showbiz</a></li>
    <li><a href="/showbiz/">News</a></li>
    <li><a href="/lotto/">Lotto</a></li>
    <li><a href="/showbiz/horoscopes/">Horoscopes</a></li>
    <!-- <li><a href="/showbiz/film/">Film reviews <br /> <br /> <br /></a></li>-->
  </ul>

  <ul>
    <li><a href="/discover/">#Discover</a></li>
    <li><a href="/maintopics/">Main Topics</a></li>
    <li><a href="/author/">Authors</a></li>
    <li><a href="/competitions/">Competitions</a></li>
    <li><a href="/info/rss/">RSS</a></li>
  </ul>

  <ul>
    <li><a href="/sport/">Sport</a></li>
    <li><a href="/sport/">News</a></li>
    <li><a href="/sport/soccer/">Soccer</a></li>
    <li><a href="/sport/gaa/">GAA</a></li>
    <li><a href="/sport/rugby/">Rugby</a></li>
    <li><a href="/sport/other/">Other Sports</a></li>
  </ul>

  <ul>
    <li><a href="#">Other</a></li>
    <li><a href="/contact/">Contact Us</a></li>
    <li><a href="/contact/send/">Send us Stuff</a></li>
    <li><a href="/info/usingsite/">Using the Site</a></li>
    <li><a href="/info/content/">Licence Our Content</a></li>
    <li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
    <li><a href="/info/privacypolicy/">Privacy Policy</a></li>
    <li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
  </ul>
</div>

<!--end footer-->

            </div>

            <div class="row footer-bottom">
                <span class="copy">&copy; BreakingNews.ie 2017.</span>
                
                <form action="https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b" method="post" id="Form1" name="mc-embedded-subscribe-form" class="validate" target="_blank">
                    <label>Subscribe To News Alerts</label>
                    <input type="email" value="" name="EMAIL" class="required email" id="Email1" placeholder="Email" />
                    <button type="submit">Subscribe</button>
                </form>
            </div>
        </div>
    </footer>
    <div class="mobile-top-banner">
        
    </div>
    <nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
    <h3>Menu <button id="hideLeftPush" class="iconed-button">Show/Hide Left Push Menu</button></h3>
    <ul>
        <li><a href="/">Home</a></li>
        <li><a href="/ireland/">Ireland</a></li>
        <li><a href="/discover/">#Discover</a></li>
        <li><a href="/showbiz/">Showbiz</a></li>
        <li><a href="/sport/">Sport</a></li>
        <li><a href="/world/">World</a></li>
        <li><a href="/weather/">Weather</a></li>
        <li><a href="/business/">Business</a></li>
        <li><a href="/tech/">Tech</a></li>
        <li><a href='//www.irishexaminer.com/ford100/'>Ford 100</a></li>
        <li><a href="/showbiz/horoscopes/">Horoscopes</a></li>
        <li><a href="/lotto/">Lotto</a></li>
        <li>
            <a href="#">Other</a>
            <span class="dropdown-trigger"></span>
            <ul>
                <li><a href="/contact/">Contact Us</a></li>
                <!--<li><a href="/mobile/">Mobile Services</a></li>-->
                <li><a href="/info/usingsite/">Using the Site</a></li>
                <li><a href="/info/content/">Licence Our Content</a></li>
                <li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
                <li><a href="/info/privacypolicy/">Privacy Policy</a></li>
                <li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
            </ul>
        </li>       
    </ul>  
</nav>
<script type="text/javascript">
    var
    menuLeft = document.getElementById('cbp-spmenu-s1'),
    showLeftPush = document.getElementById('showLeftPush'),
    hideLeftPush = document.getElementById('hideLeftPush'),
     body = document.body;

    showLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };

    hideLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };
</script>

    

    <!--wallpaper 2x2 -->
<div id='div-gpt-ad-1346688247801-6' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-6'); });
</script>
</div>
<!-- wallpaper 1x1 -->
<div id='div-gpt-ad-1346688247801-3' style='width:2px; height:2px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-3'); });
</script>
</div>

    
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Sport,Other';
_sf_async_config.authors = 'Grainne McGuinness';
_sf_async_config.zone = 'Sport';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>

    
    

    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>