
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<script src="/cdn-cgi/apps/head/OQDrIVcJcxJ50MLTzkVNB2GpFnw.js"></script><script type='text/javascript'> var_sf_startpt = (new Date()).getTime()</script>
<meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no"/><link rel="stylesheet" href="/css/style.min.css?bn=110" type="text/css"/>
<link href="https://fonts.googleapis.com/css?family=Lato:300,400,700,900" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="/css/quick.min.css" type="text/css"/><meta name="robots" content="noarchive"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"/><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"2236444","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGEVDDkNBTFhbUVEbGlZFQxk=","queueTime":0,"applicationTime":5,"ttGuid":"28090D2F9923BB21","agent":""}</script><script type="text/javascript">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</script><meta name="verify-v1" content="dHYszZw7wB93WYMSe9l7tDCoVkZXQnd5DtqYkCFuwpA="/><meta name="apple-itunes-app" content="app-id=432922098"/><meta name="google-play-app" content="app-id=ie.breakingnews.mobile"/><meta property="fb:pages" content="120689931275023"/><meta property="fb:app_id" content="1590515734538562"/>
 
<title>
Arsenal to drop 'Ladies' from women's team name | BreakingNews.ie
</title><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72-precomposed.png"/><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57-precomposed.png"/><link rel="shortcut icon" href="/images/ico/favicon.png"/>
<script type="text/javascript" src="/includes/js/head.min.js"></script>
<link href="/css/lbp.min.css" rel="stylesheet"/>
<script type="text/javascript" src="/includes/js/lbp.min.js"></script>
<script type="text/javascript">
        head.js({ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' }, { modernizr: '/includes/js/modernizr-2.0.6.min.js' }, { classie: '/includes/js/classie.min.js' }, { menu: '/includes/js/menu.min.js' }, { custom: '/includes/js/custom.min.js' }, { login: '/includes/gigya/login.min.js' });
    </script>
 
<script type="text/javascript" src="//cdns.gigya.com/js/gigya.js?apiKey=3_CtAjKiFrnWHZSLf4N2H9ArTc-9bwVm6IMRhTwJ0jMhgaT1o60LXJc9FgngItgIA_">
        { siteName: 'breakingnews.ie (Breaking News)',enabledProviders: 'facebook,twitter,googleplus,linkedin' }
    </script>
 
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!--[if lt IE 9]>
          <script src="/includes/js/html5shiv.js"></script>
    <script>
        $(document).ready(function () {
            $('.last-news-box li:nth-child(2n-1)').addClass('more-in-this-clear');
        });
    </script>
        <link rel="stylesheet" type="text/css" href="/css/ie.min.css" /><![endif]-->
<script type="text/javascript">
            head.js({ galleria: '/includes/galleria/galleria-1.4.2.min.js' }, { bbw: '//landmark.bbvms.com/launchpad/' }, { bbwplay: '/includes/bbw/player.min.js' });
        </script>
<meta name="description" content="Arsenal have announced they are dropping the 'Ladies' reference from their Women's Super League side as the team celebrate their 30th anniversary."/>
<link rel="image_src" href="/remote/media.central.ie/media/images/a/arsenalWomensTeam2015_large.jpg?width=600&s=bn-799908"/>
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article"/>
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="http://www.breakingnews.ie/sport/soccer/arsenal-to-drop-ladies-from-womens-team-name-799908.html">
<meta prefix='og: http://ogp.me/ns#' property="og:site_name" content="Breaking News"/>
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="/remote/media.central.ie/media/images/a/arsenalWomensTeam2015_large.jpg?width=600&s=bn-799908"/>
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600"/>
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325"/>
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="Arsenal to drop 'Ladies' from women's team name"/>
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="Arsenal have announced they are dropping the 'Ladies' reference from their Women's Super League side as the team celebrate their 30th anniversary."/>
<meta property="article:published_time" content="2017-07-28T16:22:01+01"/>
<meta property="article:publisher" content="https://www.facebook.com/breakingnewsire"/>
<meta property="article:section" content="Sports"/>
<meta property="article:tag" content="Sports"/>
<meta property="article:tag" content="Soccer"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@breakingnewsie">
<meta name="twitter:title" content="Arsenal to drop 'Ladies' from women's team name"/>
<meta name="twitter:url" content="http://www.breakingnews.ie/sport/soccer/arsenal-to-drop-ladies-from-womens-team-name-799908.html">
<meta name="twitter:description" content="Arsenal have announced they are dropping the 'Ladies' reference from their Women's Super League side as the team celebrate their 30th anniversary."/>
<meta name="twitter:image" content="/remote/media.central.ie/media/images/a/arsenalWomensTeam2015_large.jpg?width=600&s=bn-799908"/>
<meta name="twitter:twitter:image:src" content="/remote/media.central.ie/media/images/a/arsenalWomensTeam2015_large.jpg?width=600&s=bn-799908"/>
<meta name="twitter:domain" content="Breakingnews.ie"/>
<meta name="twitter:app:name:iphone" content="BreakingNews.ie"/>
<meta name="twitter:app:id:iphone" content="432922098"/>
<meta name="twitter:app:url:iphone" content="brnews://article/799908/?app=twitter"/>
<meta name="twitter:app:name:ipad" content="BreakingNews.ie"/>
<meta name="twitter:app:id:ipad" content="432922098"/>
<meta name="twitter:app:url:ipad" content="brnews://article/799908/?app=twitter"/>
<meta name="twitter:app:name:googleplay" content="BreakingNews.ie"/>
<meta name="twitter:app:id:googleplay" content="ie.breakingnews.mobile"/>
<meta name="twitter:app:url:googleplay" content="brnews://article/799908/?app=twitter"/>
<meta itemprop="name" content="Arsenal to drop 'Ladies' from women's team name"/>
<meta itemprop="description" content="Arsenal have announced they are dropping the 'Ladies' reference from their Women's Super League side as the team celebrate their 30th anniversary."/>
<meta itemprop="image" content="/remote/media.central.ie/media/images/a/arsenalWomensTeam2015_large.jpg?width=600&s=bn-799908"/>
<meta name="news_keywords" content="sport, soccer, Arsenal"/>
<link rel="publisher" href="https://plus.google.com/+breakingnewsie/"/>
<link rel="alternate" href="android-app://ie.breakingnews.mobile/http/cache.app.breakingnews.ie/sport/soccer/arsenal-to-drop-ladies-from-womens-team-name-799908.html"/>
<link rel="canonical" href="http://www.breakingnews.ie/sport/soccer/arsenal-to-drop-ladies-from-womens-team-name-799908.html"/>
<link rel="amphtml" href="http://amp.breakingnews.ie/sport/soccer/arsenal-to-drop-ladies-from-womens-team-name-799908.html"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage":{
  "@type":"WebPage",
  "@id":"https://google.com/article"
},
"headline": "Arsenal to drop 'Ladies' from women's team name",
"image": {
  "@type": "ImageObject",
  "url": "/remote/media.central.ie/media/images/a/arsenalWomensTeam2015_large.jpg?width=600&s=bn-799908",
   "height": 600,
   "width": 325
 },
"datePublished": "2017-07-28T16:22:01Z",
 "dateModified": "2017-07-28T16:22:01Z",
 "author": {
 "@type": "Person",
 "name": "BreakingNews.ie"
 },
"publisher": {
 "@type": "Organization",
 "name": "BreakingNews.ie",
 "logo": {
  "@type": "ImageObject",
 "url": "https://amp.breakingnews.ie/images/logo/BreakingNewsSmall.gif",
 "width": 210,
 "height": 36
 }
 },
 "description": "Arsenal have announced they are dropping the 'Ladies' reference from their Women's Super League side as the team celebrate their 30th anniversary."
}
</script><script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"Arsenal to drop 'Ladies' from women's team name","pageCategory1":"Sports","pageCategory2":"Soccer","pageCategory3":"","pageAttributes":{"comments":"on","images":"1","bbw":"0","video":"0","facebook":"0","twitter":"0","audio":"0","liveblog":"0","instagram":"0"},"pageArticleID":"799908","pageAuthorID":"Ken Rooney","pageArticleHour":"16","pageSource":"bn_bnstaff"}];
</script><script type="text/javascript"> function isLoggedIn(s) { if (0 == s.errorCode) { var a = parseInt(s.data.sport); a ? a += 1 : a = 1; var t = s.data.sport_firstread; a ? a += 1 : a = 1; var n = (new Date).toISOString(); if (t) var r = { data: { sport: a.toString(), sport_lastread: n.toString() } }; else var r = { data: { sport: a.toString(), sport_lastread: n.toString(), sport_firstread: n.toString() } }; gigya.accounts.setAccountInfo(r) } } var logParams = { callback: isLoggedIn }; gigya.accounts.getAccountInfo(logParams); </script>
<link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Top Stories" href="http://feeds.breakingnews.ie/bntopstories"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Ireland" href="http://feeds.breakingnews.ie/bnireland"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Discover" href="http://feeds.breakingnews.ie/bndiscover"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: SHowbiz" href="http://feeds.breakingnews.ie/bnents"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Sport" href="http://feeds.breakingnews.ie/bnsport"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: World" href="http://feeds.breakingnews.ie/bnworld"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Business" href="http://feeds.breakingnews.ie/bnbusiness"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: LOTTO" href="http://feeds.breakingnews.ie/bnlotto"/>
 
<meta name="application-name" content="BreakingNews"/><meta name="msapplication-TileColor" content="#ffffff"/><meta name="msapplication-TileImage" content="/images/logo/119b0310-4b2f-4ad8-a794-c3946fc62282.png"/> <script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function () {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
 var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
 </script>
 
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1005055/n_bn_sharethrough_instory_2x1', [2, 1], 'div-gpt-ad-1495445546140-0').addService(googletag.pubads()).setTargeting('strnativekey','ePbQFzKxm1PrDDVECsGNWeDt');
googletag.defineSlot('/1005055/n_bn_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_mpu_start_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_mpu_end_300x250', [300, 250], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_placeholder_2x2', [2, 2], 'div-gpt-ad-1346688247801-6').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());
googletag.pubads().setTargeting('n_section', 'bn_sport');
googletag.pubads().setTargeting('n_subcat', 'bn_other');
googletag.pubads().setTargeting('n_passback', 'false');
googletag.pubads().setTargeting('n_channel', 'storypage');
googletag.pubads().setTargeting('strnativekey','mrtfom2MENEtMqt5Ft972pLc');

    googletag.pubads().setTargeting('n_story_id', 'bn_799908');
googletag.pubads().setTargeting('n_source', 'bn_bnstaff');
googletag.pubads().setTargeting('n_author', '');
googletag.pubads().setTargeting('n_keywords', ['inskin_yes','sport','soccer','Arsenal']);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({ article: 'auto' });
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/landmarkdigital-breakingnews/loader.js');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'breakingnews.ie';
            _sf_async_config.path = window.location.pathname;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
 
</head>
<body class="cbp-spmenu-push home-page">
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MZ5F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript"> (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-MZ5F');</script>
 
<div class="wrapper">
<div class="top-banner flash-950">
 
<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'>
<div id='div-gpt-ad-1346688247801-0' style='min-height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-0'); });
</script>
</div>
</div>
</div>
<header class="clearfix">
<a href="/" class="logo">Breaking News</a>
<ul class="archives">
<li><a title="Today's news in headline format" href="/archives/"><span aria-hidden="true" class="icon-calendar-alt-fill"></span><span class="text">Day at a glance</span></a></li>
<li><a title="Latest Ireland & World Weather Forecasts" href="/weather/"><span aria-hidden="true" class="icon-sun"></span><span class="text">Weather</span></a></li>
<li><a title="Horoscopes" href="/showbiz/horoscopes/"><span aria-hidden="true" class="icon-horoscope"></span><span class="text">Horoscopes</span></a></li>
</ul>
<a id="showLeftPush"><span aria-hidden="true" class="icon-mobile-menu"></span></a>
<ul class="social">
<li id="login-social"><a onclick="toDo()"><span aria-hidden="true" class="icon-user"></span></a></li>
<li><a target="_blank" href="//twitter.com/breakingnewsie"><span aria-hidden="true" class="icon-twitter"></span></a></li>
<li><a target="_blank" href="//facebook.com/breakingnewsire"><span aria-hidden="true" class="icon-facebook"></span></a></li>
<li><a target="_blank" href="//google.com/+breakingnewsie"><span aria-hidden="true" class="icon-google-plus"></span></a></li>
</ul>
<form class="search-form" method="get" id="cse-search-box" action="/search/">
<input type="text" name="q" size="20"/>
<input type="submit" id="search-btn2" class="search-button"/>
</form>
</header>
<nav class="clearfix">
<ul class="main-menu">
<li class="ireland">
<div class="nav" id="t1"><a href='/ireland/'>Ireland</a></div>
<div id='t1d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/ireland/woman-who-was-raped-after-night-out-tells-court-she-is-now-a-broken-person-799918.html'><img itemprop="image" src="/remote/media.central.ie/media/images/o/OkdaMohamedRapist.jpg?width=300&s=bn-799918" width="300" height="160"/></a><h3><a href='/ireland/woman-who-was-raped-after-night-out-tells-court-she-is-now-a-broken-person-799918.html'>Woman who was raped after night out tells court she is now a 'broken person'</a></h3><p>A woman who was raped by a man who purported to come to her aid ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/ireland/boy-who-suffered-fractured-skull-when-struck-by-van-awarded-200000-799921.html'>Boy who suffered fractured skull when struck by van awarded €200,000 </a></h3><p>A boy whose skull was fractured when a van ...</p></li><li><h3><a href='/ireland/woman-loses-action-for-damages-against-pub-but-owners-ordered-to-pay-costs-799920.html'>Woman loses action for damages against pub but owners ordered to pay costs </a></h3><p>A woman who suffered a leg fracture when ...</p></li><li><h3><a href='/ireland/junior-minister-apologises-to-united-nations-for-irelands-human-rights-record-799919.html'>Junior Minister apologises to United Nations for Ireland's human rights record</a></h3><p>Junior Justice Minister has apologised to ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title='The barrister for a man accused of murdering a member of a rival ...' href='/ireland/man-accused-of-murdering-member-of-rival-motorcycle-club-panicked-jury-hears-799917.html'>Man accused of murdering member of rival motorcycle club 'panicked', jury hears</a></li><li><a title='Those still awaiting trial for charges arising from the 2014 ...' href='/ireland/jobstown-accused-could-have-bail-revoked-if-they-discuss-trial-online-judge-warns-799914.html'>Jobstown accused could have bail revoked if they discuss trial online, judge warns</a></li><li><a title='A former Dublin based Garda, who &ldquo;effectively wrote his ...' href='/ireland/fine-for-former-garda-who-quotwrote-own-p45quot-by-leaking-information-799913.html'>Fine for former garda who &quot;wrote own P45&quot; by leaking information </a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App'/></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App'/></a></p></div></div>
</li>
<li class="business">
<div class="nav" id="t2"><a href='/business/'>Business</a></div>
<div id='t2d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/business/cheaper-fuel-helps-iag-profits-soar-despite-hit-from-bait-failure-compensation-799829.html'><img itemprop="image" src="/remote/media.central.ie/media/images/a/AerLingusFleet.jpg?width=300&s=bn-799829" width="300" height="160"/></a><h3><a href='/business/cheaper-fuel-helps-iag-profits-soar-despite-hit-from-bait-failure-compensation-799829.html'>Cheaper fuel helps IAG profits soar despite hit from bait failure compensation</a></h3><p>Aer Lingus owner IAG has reported a surge in profits, despite ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/business/porsche-told-to-recall-22000-cars-after-emissions-software-deemed-illgal-799838.html'>Porsche told to recall 22,000 cars after emissions software deemed illgal</a></h3><p>German authorities have found what they consider ...</p></li><li><h3><a href='/business/apple-has-ditched-ipods-as-music-moves-to-phones-799831.html'>Apple has ditched ipods as music moves to phones</a></h3><p>The iPod Nano and iPod Shuffle have played ...</p></li><li><h3><a href='/business/amazon-sales-boost-briefly-makes-founder-jeff-bezo-worlds-richest-man-799821.html'>Amazon sales boost briefly makes founder Jeff Bezo world's richest man</a></h3><p>Amazon has reported a sales increase of 25% ...</p></li></ul></div><div class='dropdown-right'><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App'/></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App'/></a></p></div></div>
</li>
<li class="world">
<div class="nav" id="t3"><a href='/world/'>World</a></div>
<div id='t3d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/world/latest-japan-and-south-korea-accuse-north-of-icbm-missile-launch-799915.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/ShinzoAbe.jpg?width=300&s=bn-799915" width="300" height="160"/></a><h3><a href='/world/latest-japan-and-south-korea-accuse-north-of-icbm-missile-launch-799915.html'>Latest: Japan and South Korea accuse North of ICBM missile launch</a></h3><p>Latest: South Korea's joint chiefs of staff said that a missile ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/world/two-teenagers-accused-of-arson-after-thousands-flee-french-wildfires-799922.html'>Two teenagers accused of arson after thousands flee French wildfires</a></h3><p>Two teenage boys have appeared before a judge ...</p></li><li><h3><a href='/world/one-killed-in-knife-attack-at-hamburg-supermarket-799901.html'>One killed in knife attack at Hamburg supermarket</a></h3><p>One person has died after a man armed with ...</p></li><li><h3><a href='/world/now-science-says-alcohol-can-help-protect-against-diabetes-799879.html'>Now, science says alcohol can help protect against diabetes</a></h3><p>Researchers say their study showed wine had ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title='Pakistan&rsquo;s prime minister Nawaz Sharif has stepped down after the supreme court ...' href='/world/pakistani-pm-steps-down-amid-corruption-allegations-799876.html'>Pakistani PM steps down amid corruption allegations</a></li><li><a title='Anthony Scaramucci is about a week into his new job and has already ...' href='/world/who-is-anthony-scaramucci-from-wall-street-to-the-white-house-799870.html'>Who is Anthony Scaramucci? From Wall Street to the White House</a></li><li><a title='A toddler who is one of the youngest children in the world to ...' href='/world/two-year-old-on-chemotherpay-trial-to-take-part-in-charity-fun-run-799863.html'>Two year old on chemotherpay trial to take part in charity fun run </a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App'/></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App'/></a></p></div></div>
</li>
<li class="showbiz">
<div class="nav" id="t4"><a href='/showbiz/'>Showbiz</a></div>
<div id='t4d' class='dropdown layout-2 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/showbiz/heres-who-to-watch-at-this-years-indiependence-799923.html'><img itemprop="image" src="/remote/media.central.ie/media/images/i/IndiependenceMusicFestivalLogo.jpg?width=300&s=bn-799923" width="300" height="160"/></a><h3><a href='/showbiz/heres-who-to-watch-at-this-years-indiependence-799923.html'>Here’s who to watch at this year’s Indiependence</a></h3><p>The festival opens its gates next weekend, August 4, 5 and 6.</p></div><div class='dropdown-center'><ul><li><h3><a href='/showbiz/sir-mick-jagger-makes-political-statement-with-new-music-799888.html'>Sir Mick Jagger makes political statement with new music</a></h3><p>Hollywood actor Luke Evans stars in a bleak video accompanying one of the songs.</p></li><li><h3><a href='/showbiz/listen-nicky-byrnes-daughter-adorably-sings-ed-sheerans-hit-castle-on-the-hill-799884.html'>LISTEN: Nicky Byrne’s daughter adorably sings Ed Sheeran's hit Castle on the Hill</a></h3><p>Ladies and Gentleman, Gia Byrne.</p></li><li><h3><a href='/showbiz/ross-kemp-drops-major-strictly-come-dancing-hint-799882.html'>Ross Kemp drops major Strictly Come Dancing hint</a></h3><p>The actor-turned-filmmaker, best known as Grant Mitchell in EastEnders, could take ...</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/showbiz/horoscopes/'>Horoscopes</a></li><li><a href='/lotto/'>Lotto</a></li></ul></div></div>
</li>
<li class="discover">
<div class="nav" id="t5"><a href='/discover/'>#Discover</a></div>
<div id='t5d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/discover/107-year-old-kerry-woman-receives-honary-high-school-diploma-799897.html'><img itemprop="image" src="/remote/media.central.ie/media/images/h/HannahLovettDiploma.jpg?width=300&s=bn-799897" width="300" height="160"/></a><h3><a href='/discover/107-year-old-kerry-woman-receives-honary-high-school-diploma-799897.html'>107-year-old Kerry woman receives honary high school diploma</a></h3><p>"After speaking to her daughter and reading her memoir… it was clear that Ms. Lovett ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/discover/the-aborable-story-about-a-cork-super-fan-being-reunited-with-lucky-hat-799910.html'>The aborable story about a Cork super fan being reunited with lucky hat</a></h3><p>Is it a sign?</p></li><li><h3><a href='/discover/perfume-paintbrushes-are-a-whole-new-way-to-wear-scent-and-we-think-theyll-be-a-hit-799887.html'>Perfume paintbrushes are a whole new way to wear scent – and we think they’ll be a hit</a></h3><p>Using a unique gel formula, this forthcoming ...</p></li><li><h3><a href='/discover/that-awkward-moment-when-youre-trying-to-take-a-picture-of-your-food-and-a-seagull-swoops-in-799886.html'>That awkward moment when you’re trying to take a picture of your food and a seagull swoops in</a></h3><p>It can&rsquo;t be blamed: those chips look ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title='Kind of like a luggage lucky dip.' href='/discover/kildare-to-host-irelands-first-lost-luggage-auction-799875.html'>Kildare to host Ireland's first 'lost luggage' auction</a></li><li><a title='It has taken snowploughs almost four months to clear the snow.' href='/discover/thick-snow-has-only-just-been-cleared-from-a-road-in-california-799868.html'>Thick snow has only just been cleared from a road in California</a></li><li><a title='The veteran senator, recently diagnosed with brain cancer, returned ...' href='/discover/how-senator-john-mccain-stunned-washington-with-his-vote-on-us-healthcare-bill-amendment-799849.html'>How Senator John McCain stunned Washington with his vote on US healthcare bill amendment</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App'/></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App'/></a></p></div></div>
</li>
<li class="sport">
<div class="nav" id="t6"><a href='/sport/'>Sport</a></div>
<div id='t6d' class='dropdown layout-2 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/sport/soccer/celtic-fined-after-illicit-banner-spotted-at-linfield-match-799909.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/celticParkLinfield.jpg?width=300&s=bn-799909" width="300" height="160"/></a><h3><a href='/sport/soccer/celtic-fined-after-illicit-banner-spotted-at-linfield-match-799909.html'>Celtic fined after 'illicit banner' spotted at Linfield match</a></h3><p>Celtic have been fined just over £20,000 by UEFA for crowd offences ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/sport/soccer/jermaine-jenas-vs-a-sprinkler-is-the-only-sporting-action-you-need-to-watch-this-summer-799924.html'>Jermaine Jenas vs a sprinkler is the only sporting action you need to watch this summer</a></h3><p>It was the ex-England player&#8217;s first time as a pundit for ...</p></li><li><h3><a href='/sport/soccer/this-czech-football-teams-new-dugout-is-a-giant-novelty-beer-can-799911.html'>This Czech football team’s new dugout is a giant novelty beer can</a></h3><p>This is unusual.</p></li><li><h3><a href='/sport/soccer/arsenal-to-drop-ladies-from-womens-team-name-799908.html'>Arsenal to drop 'Ladies' from women's team name</a></h3><p>Arsenal have announced they are dropping the 'Ladies' reference from their Women's ...</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/sport/gaa/'>GAA</a></li><li><a href='/sport/soccer/'>Soccer</a></li><li><a href='/sport/rugby/'>Rugby</a></li><li><a href='/sport/golf/'>Golf</a></li><li><a href='/sport/racing/'>Racing</a></li><li><a href='/sport/other/'>Other Sports</a></li></ul></div></div>
</li>
<li class="tech">
<div class="nav" id="t7"><a href='/tech/'>Tech</a></div>
</li>
<li class="ford100">
<div class="nav" id="t8"><a href='//www.irishexaminer.com/ford100/'>Ford 100</a></div>
</li>
</ul>
<ul class="additional-menu">
<li><a target="_blank" href="https://www.recruitireland.com/?aff=TCM">Jobs</a></li>
<li><a target="_blank" href="http://property.breakingnews.ie/">Property</a></li>
</ul>
 
<div class="click-nav">
<ul class="login-menu">
<li><span id="userLoginIcon">
<img id="login-user-icon" src="/images/social/icon-user-you.png"/></span>
<span id="loginText"><a onclick="toDo()" class="clicker">Login</a></span>
</li>
</ul>
</div>
</nav>
<div class="breaking-news clearfix bg-1">
<ul class='top-themes'><li class='active'><a href='/sport/'>Sport Home</a></li><li><a href='/sport/gaa/'>GAA</a></li><li><a href='/sport/soccer/'>Soccer</a></li><li><a href='/sport/rugby/'>Rugby</a></li><li><a href='/sport/other/'>Other Sports</a></li></ul>
</div>
<div class="bill-banner">
</div>
<div class="content clearfix">
<div class="news-categories clearfix">
<div class="double-col">
<div class='new-details' itemscope itemtype='http://schema.org/Article' id='article'><h2 itemprop='headline'>Arsenal to drop 'Ladies' from women's team name</h2>
<div class='share-buttons clearfix'>
<div id='shareDiv'>
</div>
<script type="text/javascript">
function chkButton(btn) {
if (btn.shareItem.provider == 'comments') {
var comDiv = document.getElementById('commentsDiv');
comDiv.scrollIntoView(false); } }
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.breakingnews.ie/sport/soccer/arsenal-to-drop-ladies-from-womens-team-name-799908.html");
act.setTitle("Arsenal to drop 'Ladies' from women's team name");
var showShareBarUI_params = {
 containerID: 'shareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/facebook-gigya.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/twitter-gigya.png', iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/googleplus-gigya.png', iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/more-gigya.png', iconOnly: true, enableCount:false} 
, {provider: 'comments', tooltip: 'Number of comments', iconImgUp:'/images/social/comments-gigya.png', iconOnly: true, categoryID: 'breakingnews', streamID: 'bn_799908'}
],
 onShareButtonClicked: chkButton, 
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='pager top'><a class='previos' href='/sport/other/bryan-cooper-no-longer-rsquoretainedrsquo-rider-at-gigginstown-stud-799892.html'>Previous</a><a class='next' href='/sport/soccer/celtic-fined-after-illicit-banner-spotted-at-linfield-match-799909.html'>Next</a><a id="mobileLeftButton" href='/sport/other/bryan-cooper-no-longer-rsquoretainedrsquo-rider-at-gigginstown-stud-799892.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png"/></a><a id="mobileRightButton" href='/sport/soccer/celtic-fined-after-illicit-banner-spotted-at-linfield-match-799909.html'><img id="rightArrow" src="/images/mobile/halfcircleright.png"/></a></div></div><div class='news-text clearfix'><p class='story-info clearfix'><span itemprop='datePublished' content='28/07/2017' class='date-time'>28/07/2017 - 16:22:01</span><span class='back-to'>Back to <a class='backlink' href='/sport/'>Sport</a> <a class='backlink' href='/'>Home</a></span></p> 
<div class="ctx_content"><span itemprop='articleBody'><p>Arsenal have announced they are dropping the 'Ladies' reference from their Women's Super League side as the team celebrate their 30th anniversary.</p><p>The team, who for formal purposes will be renamed Arsenal Women Football Club, will simply go by the name Arsenal.</p><p>A statement on the club's official website confirmed the change was being made to add a "clear signal of togetherness" among all of the teams to promote equality.</p><p>"The upcoming Women's Super League season marks the anniversary of 30 years of women's football here at Arsenal," the announcement read.</p><p><figure class='imgF'><img src="/remote/media.central.ie/media/images/a/arsenalWomensTeam2015_large.jpg?width=600&s=bn-799908"><figcaption class='imgFCap'>The 2015 Arsenal Women's Team</figcaption></figure></p><p><script type="text/javascript" src="//landmarkads.mainroll.com/p/inarticle/c/2454514.js?dart_n_story_id=bn_799908&dart_n_section=Sports"></script></p><p>"We are always looking to improve as a club and to move the modern game forward, so as a result you will see in future that the 'Ladies' references will be dropped on Arsenal channels, interviews and messaging.</p><p>"This is a clear signal of togetherness and unity and is more in keeping with modern day thinking on equality.</p><p>"For formal purposes we will be renamed as Arsenal Women Football Club. The name Arsenal Women will be used sparingly, primarily to avoid any confusion with the men's team.</p><p>"This is an important and progressive step as we embark on the next chapter of our history in women's football."</p><p>Club captain Alex Scott praised the move and said it would take nothing away from the past achievements of the women's team.</p><p>"Going forward, we will drop the term 'Ladies' from the Arsenal name, which I feel is a positive and bold statement of intent, support and unity," she told arsenal.com.</p><p>"Sometimes change can be hard to accept, especially when you associate the Arsenal Ladies name with such history.</p><p>"We have always been at the forefront of women's football in this country and it is a name that is recognised around the world now.</p><p>"It is also a name that has a great legacy. However a legacy is not something that you leave behind, your legacy is also what you teach and pass on to the next generation."</p></span>
</div>
 <div class='keywords'>KEYWORDS: <a href='/search/?q=sport'>sport</a>, <a href='/search/?q=soccer'>soccer</a>, <a href='/search/?q=Arsenal'>Arsenal</a></div><p>&nbsp;</p>
</div><div class='share-buttons bottom clearfix'><a href='/contact/send/' class='send-stuff'>send us stuff</a><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fbreakingnewsire&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="//platform.twitter.com/widgets/follow_button.html?screen_name=breakingnewsie&show_count=false" style="width: 200px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe><div class='pager top'><a class='previos' href='/sport/other/bryan-cooper-no-longer-rsquoretainedrsquo-rider-at-gigginstown-stud-799892.html'>Previous</a><a class='next' href='/sport/soccer/celtic-fined-after-illicit-banner-spotted-at-linfield-match-799909.html'>Next</a><a id="mobileLeftButton" href='/sport/other/bryan-cooper-no-longer-rsquoretainedrsquo-rider-at-gigginstown-stud-799892.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png"/></a><a id="mobileRightButton" href='/sport/soccer/celtic-fined-after-illicit-banner-spotted-at-linfield-match-799909.html'><img id="rightArrow" src="/images/mobile/halfcircleright.png"/></a></div></div><div id="shareSidebar">
<div id='sideShareDiv'>
</div>
</div>
<script type="text/javascript">
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.breakingnews.ie/sport/soccer/arsenal-to-drop-ladies-from-womens-team-name-799908.html");
act.setTitle("Arsenal to drop 'Ladies' from women's team name");
var showShareBarUI_params = {
 containerID: 'sideShareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/sidebar/facebook-gigya-side.png', iconImgOver: '/images/social/sidebar/facebook-gigya-side-hover.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/sidebar/twitter-gigya-side.png', iconImgOver: '/images/social/sidebar/twitter-gigya-side-hover.png',  iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/sidebar/googleplus-gigya-side.png', iconImgOver: '/images/social/sidebar/googleplus-gigya-side-hover.png',  iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/sidebar/more-gigya-side.png', iconImgOver: '/images/social/sidebar/more-gigya-side-hover.png',  iconOnly: true}
],
 layout:  'vertical',
 showCounts:  'none',
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='subscribe-box-articles clearfix'><h2>Want us to email you the top news stories each lunchtime?</h2><div id='mc_embed_signup'><form action='https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Email'><input type='submit' value='Go' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div><div id='StoryAdsense' data-cb-ad-id='Story_Adsense' class='ad'>
<script type='text/javascript' async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class='adsbygoogle bn-story-responsive' style='display:inline-block' data-ad-client='ca-pub-2703046863748014' data-ad-slot='2973310340'></ins>
<script type='text/javascript'>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div><div class='last-news-box clearfix'><div id="taboola-below-article-thumbnails"></div></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<div class='comments-box clearfix'><h3>Join the conversation - comment here</h3><div class='story-comment-links'><a href='/info/comments/houserules/'>House Rules for comments</a> - <a href='/info/comments/faq/'>FAQ</a> - <a class='c-highlight' href='/info/comments/gigyacomments/' target='_blank'>Important message for commenters</a></div><br/><br/>
<span id='comments'></span>
<div id='commentsDiv'></div>
</div><script type='text/javascript'>
var params ={
   categoryID: 'breakingnews',
   streamID: 'bn_799908',
   version: 2,
   containerID: 'commentsDiv',
   cid: '',
   deviceType:  'auto',
   useHiResIcons:  'true',
   enabledShareProviders:  'facebook, twitter, linkedin'
}
gigya.comments.showCommentsUI(params);
</script>
<div class='last-news-box clearfix'><h3>More in this section</h3><ul><li><a class='preview' href='/sport/soccer/this-czech-football-teams-new-dugout-is-a-giant-novelty-beer-can-799911.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/07/28115218/GettyImages-655798366-Cropped.jpg?rect=0,0,3872,2178&ext=.jpg&width=300&s=bn-799911" width="120" height="64" class="align-left"/></a><h5><a title="This is unusual." href='/sport/soccer/this-czech-football-teams-new-dugout-is-a-giant-novelty-beer-can-799911.html'>This Czech football team’s new dugout is a giant novelty beer can</a></h5></li><li><a class='preview' href='/sport/soccer/celtic-fined-after-illicit-banner-spotted-at-linfield-match-799909.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/celticParkLinfield.jpg?width=300&s=bn-799909" width="120" height="64" class="align-left"/></a><h5><a title="Celtic have been fined just over £20,000 by UEFA for crowd offences in their home Champions League qualifier against Linfield." href='/sport/soccer/celtic-fined-after-illicit-banner-spotted-at-linfield-match-799909.html'>Celtic fined after 'illicit banner' spotted at Linfield match</a></h5></li><li><a class='preview' href='/sport/other/bryan-cooper-no-longer-rsquoretainedrsquo-rider-at-gigginstown-stud-799892.html'><img itemprop="image" src="/remote/media.central.ie/media/images/b/bryanCooperApplesJade.jpg?width=300&s=bn-799892" width="120" height="64" class="align-left"/></a><h5><a title="Bryan Cooper will no longer be the retained rider for leading owners Gigginstown House Stud." href='/sport/other/bryan-cooper-no-longer-rsquoretainedrsquo-rider-at-gigginstown-stud-799892.html'>Bryan Cooper no longer &rsquo;retained&rsquo; rider at Gigginstown Stud</a></h5></li><li><a class='preview' href='/sport/other/attendances-up-as-new-figures-show-cork-city-are-airtricity-leaguersquos-best-supported-club-799871.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/CorkCityfansEddieOHAreNov2016.jpg?width=300&s=bn-799871" width="120" height="64" class="align-left"/></a><h5><a title="Attendances in the SSE Airtricity League have risen by 48.8% in the 2017 season in comparison to the same period from the previous season with Cork City heading the attendance league." href='/sport/other/attendances-up-as-new-figures-show-cork-city-are-airtricity-leaguersquos-best-supported-club-799871.html'>Attendances up as new figures show Cork City are Airtricity League&rsquo;s best supported club</a></h5></li></ul></div>
</div>
<div class="col-3">
<div class="ad-box" id="top-mpu-ad">
 
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-2' style='min-height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-2'); });
</script>
</div>
</div>
</div>
<div class='most-read-box single-box clearfix'><div class='most-read-container clearfix'><h2><a href='#'>Most Read in Sport</a></h2><ul class='clearfix' data-vr-zone='sport most read stories'><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/other/three-wimbledon-matches-to-be-reviewed-for-possible-match-fixing-798653.html'><img itemprop="image" src="/remote/media.central.ie/media/images/t/TennisGeneric2.jpg?width=300&s=bn-798653" width="120" height="64"/></a></div><h4><a href='/sport/other/three-wimbledon-matches-to-be-reviewed-for-possible-match-fixing-798653.html'>Three Wimbledon matches to be reviewed for possible match-fixing</a></h4><p>Three matches at this month's Wimbledon will be investigated for possible match-fixing, the Tennis Integrity Unit has announced.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/other/everyone-needs-to-take-a-minute-to-observe-justin-thomass-outfit-at-the-open-798754.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/07/20140024/PA-32121566-1-Cropped.jpg?rect=0,0,4002,2251&ext=.jpg&width=300&s=bn-798754" width="120" height="64"/></a></div><h4><a href='/sport/other/everyone-needs-to-take-a-minute-to-observe-justin-thomass-outfit-at-the-open-798754.html'>Everyone needs to take a minute to observe Justin Thomas’s outfit at The Open</a></h4><p>Despite the prestigious nature of golf tournaments such as The Open, there is room for flamboyance when it comes to outfits, as is evidenced by the US&rsquo;s Justin Thomas.</p></li> <div id='sharethroughAd-1'><script type='text/javascript'>googletag.cmd.push(function () { googletag.display('sharethroughAd-1'); });</script></div><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/other/celtic-to-face-uefa-action-following-quotillict-bannerquot-in-linfield-clash-798765.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/Celticfans1.jpg?width=300&s=bn-798765" width="120" height="64"/></a></div><h4><a href='/sport/other/celtic-to-face-uefa-action-following-quotillict-bannerquot-in-linfield-clash-798765.html'>Celtic to face UEFA action following &quot;illict banner&quot; in Linfield clash </a></h4><p>Celtic have been hit with UEFA disciplinary action over an alleged &quot;illicit banner&quot; which was displayed during their Champions League victory over Linfield at Parkhead.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/gaa/check-out-pairc-ui-chaoimh-before-and-after-and-the-first-video-from-inside-the-stadium-798514.html'><img itemprop="image" src="/remote/media.central.ie/media/images/p/PaircUiChaoimhCityEndJimCoughlanJul2017.jpg?width=300&s=bn-798514" width="120" height="64"/></a></div><h4><a href='/sport/gaa/check-out-pairc-ui-chaoimh-before-and-after-and-the-first-video-from-inside-the-stadium-798514.html'>Check out Páirc Uí Chaoimh before and after and the first video from inside the stadium</a></h4><p>The first photos and video have been released of the newly redeveloped P&aacute;irc U&iacute; Chaoimh stadium in Cork city.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/other/pablo-zabaleta-welcomed-former-team-mate-joe-hart-to-west-ham-in-his-own-way-798756.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/07/20142014/PA-22341574-Cropped.jpg?rect=0,0,3705,2084&ext=.jpg&width=300&s=bn-798756" width="120" height="64"/></a></div><h4><a href='/sport/other/pablo-zabaleta-welcomed-former-team-mate-joe-hart-to-west-ham-in-his-own-way-798756.html'>Pablo Zabaleta welcomed former team-mate Joe Hart to West Ham in his own way</a></h4><p>After Joe Hart joined West Ham on a season-long loan, the two-time Premier League champion received quite the introduction from his former Manchester City colleague Pablo Zabaleta.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/soccer/no-one-could-quite-believe-it-when-arsenal-beat-bayern-munich-on-penalties-798634.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/07/19214314/PA-31529277-Cropped.jpg?rect=0,0,4556,2563&ext=.jpg&width=300&s=bn-798634" width="120" height="64"/></a></div><h4><a href='/sport/soccer/no-one-could-quite-believe-it-when-arsenal-beat-bayern-munich-on-penalties-798634.html'>No one could quite believe it when Arsenal beat Bayern Munich on penalties</a></h4><p>It might have been a pre-season friendly, but the Gunners are still celebrating with disbelief.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/sport/other/teacher-apologises-for-telling-new-england-patriots-player-to-rein-in-his-dream-798636.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/07/19193104/Julian-Edelman-Cropped.jpg?rect=0,0,5472,3078&ext=.jpg&width=300&s=bn-798636" width="120" height="64"/></a></div><h4><a href='/sport/other/teacher-apologises-for-telling-new-england-patriots-player-to-rein-in-his-dream-798636.html'>Teacher apologises for telling New England Patriots player to rein-in his dream</a></h4><p>The New England Patriots wide receiver posted the apology with a caption which urged others to &#8220;set their goals high&#8221;.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/corrie-viewers-show-love-for-craig-as-he-supports-bethany-following-grooming-ordeal-798635.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/07/19210412/PA-26467614-1-Cropped.jpg?rect=0,0,2731,1536&ext=.jpg&width=300&s=bn-798635" width="120" height="64"/></a></div><h4><a href='/showbiz/corrie-viewers-show-love-for-craig-as-he-supports-bethany-following-grooming-ordeal-798635.html'>Corrie viewers show love for Craig as he supports Bethany following grooming ordeal</a></h4><p>The young character helped to put a smile on his friend&#8217;s face after the harrowing experience left her &#8220;broken&#8221;.</p></li></ul></div></div>
<div class="subscribe-box clearfix">
<h2>Download our app</h2>
<a title="Download our Android App" href="https://play.google.com/store/apps/details?id=ie.breakingnews.mobile" target="_blank"><img src="/images/app/google_play_app.png" width="129" height="40" alt="Download our Android App"/></a>
<a title="Download our IOS App" href="https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8" target="_blank"><img src="/images/app/apple_itunes_app.png" width="135" height="40" alt="Download our IOS App"/></a>
</div>
<div class="ad-box" id="bot-mpu-ad">
 
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-1346688247801-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-1'); });
</script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<footer>
<div class="wrapper">
<div class="row">
<div class="footer-info">
<a href="/" class="logo">
<img src="/images/foot-logo.png"/></a>
<p>
Landmark Digital Ltd,<br/>
Company Number 523737, Linn Dubh,<br/>
Assumption Road, Blackpool, Cork.
<br/>
T23 RCH6
</p>
<p>
+353 21 4802214<br/>
<a href="mailto:desk@breakingnews.ie">desk@breakingnews.ie</a>
</p>
<ul>
<li><a target="_blank" href="//facebook.com/breakingnewsire"><i class="fa fa-facebook"></i></a></li>
<li><a target="_blank" href="//twitter.com/breakingnewsie"><i class="fa fa-twitter"></i></a></li>
<li><a target="_blank" href="//google.com/+breakingnewsie"><i class="fa fa-google-plus"></i></a></li>
</ul>
</div>
 
<div class="footer-navigation">
<ul>
<li><a href="/ireland/">News</a></li>
<li><a href="/ireland/">Ireland</a></li>
<li><a href="/world/">World</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/tech/">Tech</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/archives/">News Archives</a></li>
</ul>
<ul>
<li><a href="/showbiz/">Showbiz</a></li>
<li><a href="/showbiz/">News</a></li>
<li><a href="/lotto/">Lotto</a></li>
<li><a href="/showbiz/horoscopes/">Horoscopes</a></li>
 
</ul>
<ul>
<li><a href="/discover/">#Discover</a></li>
<li><a href="/maintopics/">Main Topics</a></li>
<li><a href="/author/">Authors</a></li>
<li><a href="/competitions/">Competitions</a></li>
<li><a href="/info/rss/">RSS</a></li>
</ul>
<ul>
<li><a href="/sport/">Sport</a></li>
<li><a href="/sport/">News</a></li>
<li><a href="/sport/soccer/">Soccer</a></li>
<li><a href="/sport/gaa/">GAA</a></li>
<li><a href="/sport/rugby/">Rugby</a></li>
<li><a href="/sport/other/">Other Sports</a></li>
</ul>
<ul>
<li><a href="#">Other</a></li>
<li><a href="/contact/">Contact Us</a></li>
<li><a href="/contact/send/">Send us Stuff</a></li>
<li><a href="/info/usingsite/">Using the Site</a></li>
<li><a href="/info/content/">Licence Our Content</a></li>
<li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
</ul>
</div>
 
</div>
<div class="row footer-bottom">
<span class="copy">&copy; BreakingNews.ie 2017.</span>
<form action="https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b" method="post" id="Form1" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<label>Subscribe To News Alerts</label>
<input type="email" value="" name="EMAIL" class="required email" id="Email1" placeholder="Email"/>
<button type="submit">Subscribe</button>
</form>
</div>
</div>
</footer>
<div class="mobile-top-banner">
</div>
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<h3>Menu <button id="hideLeftPush" class="iconed-button">Show/Hide Left Push Menu</button></h3>
<ul>
<li><a href="/">Home</a></li>
<li><a href="/ireland/">Ireland</a></li>
<li><a href="/discover/">#Discover</a></li>
<li><a href="/showbiz/">Showbiz</a></li>
<li><a href="/sport/">Sport</a></li>
<li><a href="/world/">World</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/tech/">Tech</a></li>
<li><a href='//www.irishexaminer.com/ford100/'>Ford 100</a></li>
<li><a href="/showbiz/horoscopes/">Horoscopes</a></li>
<li><a href="/lotto/">Lotto</a></li>
<li>
<a href="#">Other</a>
<span class="dropdown-trigger"></span>
<ul>
<li><a href="/contact/">Contact Us</a></li>
 
<li><a href="/info/usingsite/">Using the Site</a></li>
<li><a href="/info/content/">Licence Our Content</a></li>
<li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
</ul>
</li>
</ul>
</nav>
<script type="text/javascript">
    var
    menuLeft = document.getElementById('cbp-spmenu-s1'),
    showLeftPush = document.getElementById('showLeftPush'),
    hideLeftPush = document.getElementById('hideLeftPush'),
     body = document.body;

    showLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };

    hideLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };
</script>
 
<div id='div-gpt-ad-1346688247801-6' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-6'); });
</script>
</div>
 
<div id='div-gpt-ad-1346688247801-3' style='width:2px; height:2px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-3'); });
</script>
</div>
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Sport,Other';
_sf_async_config.authors = 'Ken Rooney';
_sf_async_config.zone = 'Sport';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>