
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<script type='text/javascript'> var_sf_startpt = (new Date()).getTime()</script>
<meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no" /><link rel="stylesheet" href="/css/style.min.css?bn=110" type="text/css" />
<link href="https://fonts.googleapis.com/css?family=Lato:300,400,700,900" rel="stylesheet" type="text/css" /><link rel="stylesheet" href="/css/quick.min.css" type="text/css" /><meta name="robots" content="noarchive" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"2236444","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGFNdFVRHF1BcW1kGWkMZWg9VUBsfVEZEGw==","queueTime":0,"applicationTime":8,"ttGuid":"3677F8FBB40D1762","agent":""}</script><script type="text/javascript">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</script><meta name="verify-v1" content="dHYszZw7wB93WYMSe9l7tDCoVkZXQnd5DtqYkCFuwpA=" /><meta name="apple-itunes-app" content="app-id=432922098" /><meta name="google-play-app" content="app-id=ie.breakingnews.mobile" /><meta property="fb:pages" content="120689931275023" /><meta property="fb:app_id" content="1590515734538562" />
 
<title>
	
    Jack Maynard takes ‘full responsibility’ following ‘rape joke’ tweet | BreakingNews.ie
</title><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57-precomposed.png" /><link rel="shortcut icon" href="/images/ico/favicon.png" />
<script type="text/javascript" src="/includes/js/head.min.js"></script>
<link href="/css/lbp.min.css" rel="stylesheet" />
<script type="text/javascript" src="/includes/js/lbp.min.js"></script>
<script type="text/javascript">
        head.js({ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' }, { modernizr: '/includes/js/modernizr-2.0.6.min.js' }, { classie: '/includes/js/classie.min.js' }, { menu: '/includes/js/menu.min.js' }, { custom: '/includes/js/custom.min.js' }, { login: '/includes/gigya/login.min.js' });
    </script>

<script type="text/javascript" src="//cdns.gigya.com/js/gigya.js?apiKey=3_CtAjKiFrnWHZSLf4N2H9ArTc-9bwVm6IMRhTwJ0jMhgaT1o60LXJc9FgngItgIA_">
        { siteName: 'breakingnews.ie (Breaking News)',enabledProviders: 'facebook,twitter,googleplus,linkedin' }
    </script>

<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!--[if lt IE 9]>
          <script src="/includes/js/html5shiv.js"></script>
    <script>
        $(document).ready(function () {
            $('.last-news-box li:nth-child(2n-1)').addClass('more-in-this-clear');
        });
    </script>
        <link rel="stylesheet" type="text/css" href="/css/ie.min.css" /><![endif]-->
<script type="text/javascript">
            head.js({ galleria: '/includes/galleria/galleria-1.4.2.min.js' }, { bbw: '//landmark.bbvms.com/launchpad/' }, { bbwplay: '/includes/bbw/player.min.js' });
        </script>
<meta name="description" content="The vlogger made a lengthy and apologetic statement after the alleged tweet emerged." />
<link rel="image_src" href="/remote/image.assets.pressassociation.io/v2/image/production/6caef271bde5ab086541a30f1181cf40Y29udGVudHNlYXJjaCwxNTExOTg4NzI0/2.33719520.jpg?crop=0,0,2623,1475&ext=.jpg&width=600&s=bn-816255" />
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article" />
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="http://www.breakingnews.ie/showbiz/jack-maynard-takes-full-responsibility-following-rape-joke-tweet-816255.html">
<meta prefix='og: http://ogp.me/ns#' property="og:site_name" content="Breaking News" />
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="/remote/image.assets.pressassociation.io/v2/image/production/6caef271bde5ab086541a30f1181cf40Y29udGVudHNlYXJjaCwxNTExOTg4NzI0/2.33719520.jpg?crop=0,0,2623,1475&ext=.jpg&width=600&s=bn-816255" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325" />
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="Jack Maynard takes ‘full responsibility’ following ‘rape joke’ tweet" />
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="The vlogger made a lengthy and apologetic statement after the alleged tweet emerged." />
<meta property="article:published_time" content="2017-11-28T22:25:27+00" />
<meta property="article:publisher" content="https://www.facebook.com/breakingnewsire" />
<meta property="article:section" content="Showbiz" />
<meta property="article:tag" content="Showbiz" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@breakingnewsie">
<meta name="twitter:title" content="Jack Maynard takes ‘full responsibility’ following ‘rape joke’ tweet" />
<meta name="twitter:url" content="http://www.breakingnews.ie/showbiz/jack-maynard-takes-full-responsibility-following-rape-joke-tweet-816255.html">
<meta name="twitter:description" content="The vlogger made a lengthy and apologetic statement after the alleged tweet emerged." />
<meta name="twitter:image" content="/remote/image.assets.pressassociation.io/v2/image/production/6caef271bde5ab086541a30f1181cf40Y29udGVudHNlYXJjaCwxNTExOTg4NzI0/2.33719520.jpg?crop=0,0,2623,1475&ext=.jpg&width=600&s=bn-816255" />
<meta name="twitter:twitter:image:src" content="/remote/image.assets.pressassociation.io/v2/image/production/6caef271bde5ab086541a30f1181cf40Y29udGVudHNlYXJjaCwxNTExOTg4NzI0/2.33719520.jpg?crop=0,0,2623,1475&ext=.jpg&width=600&s=bn-816255" />
<meta name="twitter:domain" content="Breakingnews.ie" />
<meta name="twitter:app:name:iphone" content="BreakingNews.ie" />
<meta name="twitter:app:id:iphone" content="432922098" />
<meta name="twitter:app:url:iphone" content="brnews://article/816255/?app=twitter" />
<meta name="twitter:app:name:ipad" content="BreakingNews.ie" />
<meta name="twitter:app:id:ipad" content="432922098" />
<meta name="twitter:app:url:ipad" content="brnews://article/816255/?app=twitter" />
<meta name="twitter:app:name:googleplay" content="BreakingNews.ie" />
<meta name="twitter:app:id:googleplay" content="ie.breakingnews.mobile" />
<meta name="twitter:app:url:googleplay" content="brnews://article/816255/?app=twitter" />
<meta itemprop="name" content="Jack Maynard takes ‘full responsibility’ following ‘rape joke’ tweet" />
<meta itemprop="description" content="The vlogger made a lengthy and apologetic statement after the alleged tweet emerged." />
<meta itemprop="image" content="/remote/image.assets.pressassociation.io/v2/image/production/6caef271bde5ab086541a30f1181cf40Y29udGVudHNlYXJjaCwxNTExOTg4NzI0/2.33719520.jpg?crop=0,0,2623,1475&ext=.jpg&width=600&s=bn-816255" />
<meta name="news_keywords" content="Entertainment, TV, UK, Showbiz, Celebrity, Maynard, UK,  I'm A Celebrity, Jack Maynard, story, composite" />
<link rel="publisher" href="https://plus.google.com/+breakingnewsie/" />
<link rel="alternate" href="android-app://ie.breakingnews.mobile/http/cache.app.breakingnews.ie/showbiz/jack-maynard-takes-full-responsibility-following-rape-joke-tweet-816255.html" />
<link rel="canonical" href="http://www.breakingnews.ie/showbiz/jack-maynard-takes-full-responsibility-following-rape-joke-tweet-816255.html" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage":{
  "@type":"WebPage",
  "@id":"https://google.com/article"
},
"headline": "Jack Maynard takes ‘full responsibility’ following ‘rape joke’ tweet",
"image": {
  "@type": "ImageObject",
  "url": "/remote/image.assets.pressassociation.io/v2/image/production/6caef271bde5ab086541a30f1181cf40Y29udGVudHNlYXJjaCwxNTExOTg4NzI0/2.33719520.jpg?crop=0,0,2623,1475&ext=.jpg&width=600&s=bn-816255",
   "height": 600,
   "width": 325
 },
"datePublished": "2017-11-28T22:25:27Z",
 "dateModified": "2017-11-28T22:25:27Z",
 "author": {
 "@type": "Person",
 "name": "BreakingNews.ie"
 },
"publisher": {
 "@type": "Organization",
 "name": "BreakingNews.ie",
 "logo": {
  "@type": "ImageObject",
 "url": "https://amp.breakingnews.ie/images/logo/BreakingNewsSmall.gif",
 "width": 210,
 "height": 36
 }
 },
 "description": "The vlogger made a lengthy and apologetic statement after the alleged tweet emerged."
}
</script><script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"Jack Maynard takes ‘full responsibility’ following ‘rape joke’ tweet","pageCategory1":"Showbiz","pageCategory2":"","pageCategory3":"","pageAttributes":{"comments":"off","images":"1","bbw":"0","video":"0","facebook":"0","twitter":"5","audio":"0","liveblog":"0","instagram":"0"},"pageArticleID":"816255","pageAuthorID":"Snap.PA","pageArticleHour":"22","pageSource":"bn_snappa"}];
</script><script type="text/javascript"> function isLoggedIn(s) { if (0 == s.errorCode) { var a = parseInt(s.data.showbiz); a ? a += 1 : a = 1; var t = s.data.showbiz_firstread; a ? a += 1 : a = 1; var n = (new Date).toISOString(); if (t) var r = { data: { showbiz: a.toString(), showbiz_lastread: n.toString() } }; else var r = { data: { showbiz: a.toString(), showbiz_lastread: n.toString(), showbiz_firstread: n.toString() } }; gigya.accounts.setAccountInfo(r) } } var logParams = { callback: isLoggedIn }; gigya.accounts.getAccountInfo(logParams); </script>
<link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Top Stories" href="http://feeds.breakingnews.ie/bntopstories" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Ireland" href="http://feeds.breakingnews.ie/bnireland" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Discover" href="http://feeds.breakingnews.ie/bndiscover" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: SHowbiz" href="http://feeds.breakingnews.ie/bnents" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Sport" href="http://feeds.breakingnews.ie/bnsport" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: World" href="http://feeds.breakingnews.ie/bnworld" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Business" href="http://feeds.breakingnews.ie/bnbusiness" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: LOTTO" href="http://feeds.breakingnews.ie/bnlotto" />

<meta name="application-name" content="BreakingNews" /><meta name="msapplication-TileColor" content="#ffffff" /><meta name="msapplication-TileImage" content="/images/logo/119b0310-4b2f-4ad8-a794-c3946fc62282.png" /> <script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];

 var advelvetTargeting = [];
advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + '');
googletag.cmd.push(function () {
googletag.pubads().setTargeting('advelvet', advelvetTargeting);
});
 (function () {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
 var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
 </script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1005055/n_bn_sharethrough_instory_2x1', [2, 1], 'div-gpt-ad-1495445546140-0').addService(googletag.pubads()).setTargeting('strnativekey','ePbQFzKxm1PrDDVECsGNWeDt');
googletag.defineSlot('/1005055/n_bn_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_mpu_start_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_mpu_end_300x250', [300, 250], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_placeholder_2x2', [2, 2], 'div-gpt-ad-1346688247801-6').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());
googletag.pubads().setTargeting('n_section', 'bn_ents');
googletag.pubads().setTargeting('n_passback', 'false');
googletag.pubads().setTargeting('n_channel', 'storypage');
googletag.pubads().setTargeting('strnativekey','mrtfom2MENEtMqt5Ft972pLc');
var fn_pageskin = 'false'; if (screen.width >= 375) { fn_pageskin = 'true'; }
googletag.pubads().setTargeting('inskin', fn_pageskin);

    googletag.pubads().setTargeting('n_story_id', 'bn_816255');
googletag.pubads().setTargeting('n_source', 'bn_snappa');
googletag.pubads().setTargeting('n_author', '');
googletag.pubads().setTargeting('n_keywords', ['inskin_yes','Entertainment','TV','UK','Showbiz','Celebrity','Maynard','UK','I&#39;m A Celebrity','Jack Maynard','story','composite']);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({ article: 'auto' });
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/landmarkdigital-breakingnews/loader.js');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'breakingnews.ie';
            _sf_async_config.path = window.location.pathname;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

</head>
<body class="cbp-spmenu-push home-page">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MZ5F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript"> (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-MZ5F');</script>

<div class="wrapper">
<div class="top-banner flash-950 stickyad">

<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'>
<div id='div-gpt-ad-1346688247801-0' style='min-height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-0'); });
</script>
</div>
</div>
</div>
<header class="clearfix">
<a href="/" class="logo">Breaking News</a>
<ul class="archives">
<li><a title="Today's news in headline format" href="/archives/"><span aria-hidden="true" class="icon-calendar-alt-fill"></span><span class="text">Day at a glance</span></a></li>
<li><a title="Latest Ireland & World Weather Forecasts" href="/weather/"><span aria-hidden="true" class="icon-sun"></span><span class="text">Weather</span></a></li>
<li><a title="Horoscopes" href="/showbiz/horoscopes/"><span aria-hidden="true" class="icon-horoscope"></span><span class="text">Horoscopes</span></a></li>
</ul>
<a id="showLeftPush"><span aria-hidden="true" class="icon-mobile-menu"></span></a>
<ul class="social">
<li id="login-social"><a onclick="toDo()"><span aria-hidden="true" class="icon-user"></span></a></li>
<li><a target="_blank" href="//twitter.com/breakingnewsie"><span aria-hidden="true" class="icon-twitter"></span></a></li>
<li><a target="_blank" href="//facebook.com/breakingnewsire"><span aria-hidden="true" class="icon-facebook"></span></a></li>
<li><a target="_blank" href="//google.com/+breakingnewsie"><span aria-hidden="true" class="icon-google-plus"></span></a></li>
</ul>
<form class="search-form" method="get" id="cse-search-box" action="/search/">
<input type="text" name="q" size="20" />
<input type="submit" id="search-btn2" class="search-button" />
</form>
</header>
<nav class="clearfix">
<ul class="main-menu">
<li class="ireland">
<div class="nav" id="t1"><a href='/ireland/'>Ireland</a></div>
<div id='t1d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/ireland/teenage-boy-dies-after-being-struck-by-van-in-kildare-816257.html'><img itemprop="image" src="/remote/media.central.ie/media/images/g/gardaRoadClosedSign2.jpg?width=300&s=bn-816257" width="300" height="160" /></a><h3><a href='/ireland/teenage-boy-dies-after-being-struck-by-van-in-kildare-816257.html'>Teenage boy dies after being struck by van in Kildare</a></h3><p>A teenage boy has died after being struck by a van in Kildare.</p></div><div class='dropdown-center'><ul><li><h3><a href='/ireland/three-men-and-one-woman-due-to-appear-in-court-in-connection-with-cork-drug-seizure-816258.html'>Three men and one woman due to appear in court in connection with Cork drug seizure</a></h3><p>It follows an operation by the Drug Squad ...</p></li><li><h3><a href='/ireland/gardai-overtime-ban-imposed-between-now-and-christmas-according-to-reports-816251.html'>Gardai overtime ban imposed between now and Christmas according to reports </a></h3><p>Overtime for Gardai in major urban centres ...</p></li><li><h3><a href='/ireland/fitzgerald-chosen-as-candidate-for-fine-gael-in-dublin-mid-west-constituency-816231.html'>Fitzgerald chosen as candidate for Fine Gael in Dublin Mid-West constituency</a></h3><p>Former Tánaiste Frances Fitzgerald says she ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title="Tonight" s EuroMillions Jackpot was worth a stunning €80,976,656.' href='/ireland/the-euromillions-results-are-in-816229.html'>The EuroMillions results are in</a></li><li><a title="The Central Bank has said it will not change its rules on mortgage ..." href='/ireland/central-bank-reveal-latest-mortgage-lending-details-with-no-change-to-lending-limits-816225.html'>Central Bank reveal latest mortgage lending details with no change to lending limits</a></li><li><a title="The Minister for Justice Charlie Flanagan has addressed the D&aacute;il ..." href='/ireland/read-justice-minister-charlie-flanagans-address-to-the-dail-on-email-scandal-in-full-816223.html'>Read Justice Minister Charlie Flanagan's address to the Dáil on email scandal in full</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="business">
<div class="nav" id="t2"><a href='/business/'>Business</a></div>
<div id='t2d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/business/app-from-donegal-firm-lets-friends-sidestep-the-bookies-and-bet-amongst-themselves-816169.html'><img itemprop="image" src="/remote/media.central.ie/media/images/p/playnbragScreengrab.jpg?width=300&s=bn-816169" width="300" height="160" /></a><h3><a href='/business/app-from-donegal-firm-lets-friends-sidestep-the-bookies-and-bet-amongst-themselves-816169.html'>App from Donegal firm lets friends sidestep the bookies and bet amongst themselves</a></h3><p>Friends wanting to place bets with each other on sporting events ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/business/japans-softbank-attempting-to-buy-uber-stake-at-30-discount-816133.html'>Japan's Softbank 'attempting to buy Uber stake at 30% discount'</a></h3><p>Japan's Softbank is attempting to buy a significant ...</p></li><li><h3><a href='/business/figures-show-increase-in-number-of-trips-to-ireland-816132.html'>Figures show increase in number of trips to Ireland</a></h3><p>The number of trips to Ireland between August ...</p></li><li><h3><a href='/business/bitcoin-hits-10000-mark-for-first-time-816126.html'>Bitcoin hits $10,000 mark for first time</a></h3><p>Bitcoin pushed past the US$10,000 mark for ...</p></li></ul></div><div class='dropdown-right'><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="world">
<div class="nav" id="t3"><a href='/world/'>World</a></div>
<div id='t3d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/world/the-untold-story-of-baby-amran-who-became-another-victim-of-war-after-battle-for-mosul-816226.html'><img itemprop="image" src="/remote/media.central.ie/media/images/a/Amran1MSF215259.jpg?width=300&s=bn-816226" width="300" height="160" /></a><h3><a href='/world/the-untold-story-of-baby-amran-who-became-another-victim-of-war-after-battle-for-mosul-816226.html'>The untold story of baby Amran who became another victim of war after battle for Mosul </a></h3><p>Months after Mosul was re-taken from the Islamic State group ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/world/we-will-take-care-of-it-says-trump-as-nk-missile-launch-likely-to-escalate-tensions-816220.html'>"We will take care of it" says Trump as NK missile launch likely to escalate tensions </a></h3><p>Latest: North Korea abruptly ended a 10-week ...</p></li><li><h3><a href='/world/reports-that-45-55bn-brexit-rsquodivorcersquo-deal-has-been-agreed-are-dismissed-by-uk-government-sources-816219.html'>Reports that €45-55bn Brexit &rsquo;divorce&rsquo; deal has been agreed are dismissed by UK government sources</a></h3><p>Brexit talks between the UK and European ...</p></li><li><h3><a href='/world/british-euro-minister-says-anglo-irish-relations-are-going-through-rsquobumpy-periodrsquo-816214.html'> British Euro Minister says Anglo-Irish relations are going through &rsquo;bumpy period&rsquo;</a></h3><p>Relations between the UK and Ireland are ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title="Republican senator John McCain has joined families of Navajo ..." href='/world/mccain-joins-navajo-families-in-condemning-donald-trumps-pocahontas-jibe-816210.html'>McCain joins Navajo families in condemning Donald Trump's 'Pocahontas' jibe</a></li><li><a title="Hilary Benn has mocked the idea of &quot;tethered zeppelins&quot; monitoring ..." href='/world/drones-and-tethered-zeppelins-not-the-solution-to-brexit-border-issue-says-benn-816208.html'>Drones and 'tethered zeppelins' not the solution to Brexit border issue, says Benn</a></li><li><a title="Amnesty International has condemned an Egyptian court" s sentencing of 16 men to three ...' href='/world/egyptian-court-sentences-16-men-to-jail-for-debauchery-816202.html'>Egyptian court sentences 16 men to jail for 'debauchery'</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="showbiz">
<div class="nav" id="t4"><a href='/showbiz/'>Showbiz</a></div>
<div id='t4d' class='dropdown layout-2 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/showbiz/rebekah-vardy-shares-depression-history-with-im-a-celebrity-campers-816256.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/6dd481560a0940ee67f17e88e15efd2aY29udGVudHNlYXJjaCwxNTExOTg3MDgy/2.33789008.jpg?crop=0,87,2623,1562&ext=.jpg&width=300&s=bn-816256" width="300" height="160" /></a><h3><a href='/showbiz/rebekah-vardy-shares-depression-history-with-im-a-celebrity-campers-816256.html'>Rebekah Vardy shares depression history with I’m A Celebrity campers</a></h3><p>The mother-of-four told how she tried to take her own life as ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/showbiz/jack-maynard-takes-full-responsibility-following-rape-joke-tweet-816255.html'>Jack Maynard takes ‘full responsibility’ following ‘rape joke’ tweet</a></h3><p>The vlogger made a lengthy and apologetic statement after the ...</p></li><li><h3><a href='/showbiz/harvey-weinsteins-god-like-status-stopped-me-speaking-out-british-accuser-says-816227.html'>Harvey Weinstein’s god-like status stopped me speaking out, British accuser says</a></h3><p>Aspiring actress Kadian Noble described to a press conference ...</p></li><li><h3><a href='/showbiz/ed-sheeran-and-dermot-oleary-to-front-london-irish-centre-fundraiser-816173.html'>Ed Sheeran and Dermot O'Leary to front London Irish Centre fundraiser</a></h3><p>Ed Sheeran and Dermot O'Leary will front a London Irish Centre ...</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/showbiz/horoscopes/'>Horoscopes</a></li><li><a href='/lotto/'>Lotto</a></li></ul></div></div>
</li>
<li class="discover">
<div class="nav" id="t5"><a href='/discover/'>#Discover</a></div>
<div id='t5d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/discover/heres-how-the-british-public-reacted-to-news-viagra-will-become-an-over-the-counter-drug-816230.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/c36446c92f6d7738638e7b1356bfe9abY29udGVudHNlYXJjaCwxNTExOTg4OTQx/2.33005852.jpg?crop=398,0,3824,1927&ext=.jpg&width=300&s=bn-816230" width="300" height="160" /></a><h3><a href='/discover/heres-how-the-british-public-reacted-to-news-viagra-will-become-an-over-the-counter-drug-816230.html'>Here’s how the British public reacted to news Viagra will become an over-the-counter drug</a></h3><p>The UK has become the first country in the world to allow Viagra ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/discover/british-labour-mp-quotes-rapper-big-shaq-in-the-house-of-commons-816224.html'>British Labour MP quotes rapper Big Shaq in the House of Commons</a></h3><p>A Labour MP who appeared to quote rapper ...</p></li><li><h3><a href='/discover/this-amazing-eight-year-olds-moving-letter-to-everton-earned-him-a-special-meeting-816217.html'>This amazing eight-year-old’s moving letter to Everton earned him a special meeting</a></h3><p>Alfie&rsquo;s dad died in May, but he wants ...</p></li><li><h3><a href='/discover/crying-nintendo-kid-from-1988-gives-an-object-lesson-in-how-to-receive-the-perfect-present-816206.html'>‘Crying Nintendo kid’ from 1988 gives an object lesson in how to receive the perfect present</a></h3><p>Just in time for Christmas. </p></li></ul></div><div class='dropdown-right'><ul><li><a title="In case you haven" t heard by now Frances Fitzgerald has resigned ...' href='/discover/slanaiste-twitter-users-were-quick-off-the-mark-today-when-frances-fitzgerald-resigned-816200.html'>#Slanaiste: Twitter users were quick off the mark today when Frances Fitzgerald resigned</a></li><li><a title="Think pristine sand, crystal clear water and a whole lot of sealife. ..." href='/discover/drop-everything-and-check-out-the-10-best-beaches-around-the-world-816190.html'>Drop everything and check out the 10 best beaches around the world</a></li><li><a title="The First Lady triumphed with the traditional decorations but ..." href='/discover/melania-trumps-christmas-decorations-include-hallway-with-super-creepy-funeral-vibe-816165.html'>Melania Trump’s Christmas decorations include hallway with ‘super creepy funeral’ vibe</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="sport">
<div class="nav" id="t6"><a href='/sport/'>Sport</a></div>
<div id='t6d' class='dropdown layout-2 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/sport/soccer/manchester-uniteds-ashley-young-scores-twice-against-former-club-watford-816249.html'><img itemprop="image" src="/remote/media.central.ie/media/images/a/ashleyyoungmanchesterunitedvwatfordnov17.jpg?width=300&s=bn-816249" width="300" height="160" /></a><h3><a href='/sport/soccer/manchester-uniteds-ashley-young-scores-twice-against-former-club-watford-816249.html'>Manchester United's Ashley Young scores twice against former club Watford</a></h3><p>Ashley Young struck twice against former club Watford as Manchester ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/sport/soccer/newcastle-end-losing-run-by-battling-back-to-draw-against-west-brom-816254.html'>Newcastle end losing run by battling back to draw against West Brom</a></h3><p>Newcastle ended a run of four straight defeats after coming back ...</p></li><li><h3><a href='/sport/soccer/vardy-and-mahrez-fire-leicester-to-victory-over-spurs-816246.html'>Vardy and Mahrez fire Leicester to victory over Spurs</a></h3><p>Leicester continue to impress under Claude Puel and the Foxes moved into the top ...</p></li><li><h3><a href='/sport/soccer/crystal-palace-pick-up-first-away-point-at-bitter-rivals-brighton-816244.html'>Crystal Palace pick up first away point at bitter rivals Brighton</a></h3><p>Premier League strugglers Crystal Palace picked up their first ...</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/sport/gaa/'>GAA</a></li><li><a href='/sport/soccer/'>Soccer</a></li><li><a href='/sport/rugby/'>Rugby</a></li><li><a href='/sport/golf/'>Golf</a></li><li><a href='/sport/racing/'>Racing</a></li><li><a href='/sport/other/'>Other Sports</a></li></ul></div></div>
</li>
<li class="tech">
<div class="nav" id="t7"><a href='/tech/'>Tech</a></div>
</li>
</ul>
<ul class="additional-menu">
<li><a target="_blank" href="https://www.recruitireland.com/?aff=TCM">Jobs</a></li>
<li><a target="_blank" href="http://property.breakingnews.ie/">Property</a></li>
</ul>

<div class="click-nav">
<ul class="login-menu">
<li><span id="userLoginIcon">
<img id="login-user-icon" src="/images/social/icon-user-you.png" /></span>
<span id="loginText"><a onclick="toDo()" class="clicker">Login</a></span>
</li>
</ul>
</div>
</nav>
<ul class='top-themes'><li class='active'><a href='/showbiz/'>Latest News</a></li><li><a href='/showbiz/horoscopes/'>Horoscopes</a></li><li><a href='/lotto/'>Lotto</a></li></ul>
<div class="leftcolumn">
<div class="breaking-news clearfix bg-1">
</div>
<div class="bill-banner">
</div>
<div class="content clearfix">
<div class="news-categories clearfix">
<div class="double-col">
<div class='new-details' itemscope itemtype='http://schema.org/Article' id='article'><h2 itemprop='headline'>Jack Maynard takes ‘full responsibility’ following ‘rape joke’ tweet</h2>
<div class='share-buttons clearfix'>
<div id='shareDiv'>
</div>
<script type="text/javascript">
function chkButton(btn) {
if (btn.shareItem.provider == 'comments') {
var comDiv = document.getElementById('commentsDiv');
comDiv.scrollIntoView(false); } }
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.breakingnews.ie/showbiz/jack-maynard-takes-full-responsibility-following-rape-joke-tweet-816255.html");
act.setTitle("Jack Maynard takes ‘full responsibility’ following ‘rape joke’ tweet");
var showShareBarUI_params = {
 containerID: 'shareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/facebook-gigya.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/twitter-gigya.png', iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/googleplus-gigya.png', iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/more-gigya.png', iconOnly: true, enableCount:false} 
],
 onShareButtonClicked: chkButton, 
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='pager top'><a class='previos' href='/showbiz/harvey-weinsteins-god-like-status-stopped-me-speaking-out-british-accuser-says-816227.html'>Previous</a><a class='next' href='/showbiz/rebekah-vardy-shares-depression-history-with-im-a-celebrity-campers-816256.html'>Next</a><a id="mobileLeftButton" href='/showbiz/harvey-weinsteins-god-like-status-stopped-me-speaking-out-british-accuser-says-816227.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a id="mobileRightButton" href='/showbiz/rebekah-vardy-shares-depression-history-with-im-a-celebrity-campers-816256.html'><img id="rightArrow" src="/images/mobile/halfcircleright.png" /></a></div></div><div class='news-text clearfix'><p class='story-info clearfix'><span itemprop='datePublished' content='28/11/2017' class='date-time'>28/11/2017 - 22:25:27</span><span class='back-to'>Back to <a class='backlink' href='/showbiz/'>Showbiz</a> <a class='backlink' href='/'>Home</a></span></p>
<div class="ctx_content"><span itemprop='articleBody'><p>YouTube star Jack Maynard has said he takes &ldquo;full responsibility&rdquo; after an old tweet emerged in which he allegedly joked about rape.</p><p>The internet personality, brother of singer Conor Maynard, said he felt &ldquo;regret&rdquo; over the reported post from six years ago and would never have made the comments if he had stopped to think how &ldquo;stupid&rdquo; they were at the time.</p><p>According to The Sun newspaper, a post from Maynard&rsquo;s account in November 2011, when he was in his mid-teens, read: &ldquo;If you get me to 1,500 followers by tomorrow&hellip; I will kiss you&hellip; Most likely rape you though.&rdquo;</p><p><img src="/remote/image.assets.pressassociation.io/v2/image/production/6caef271bde5ab086541a30f1181cf40Y29udGVudHNlYXJjaCwxNTExOTg4NzI0/2.33719520.jpg?crop=0,0,2623,1475&amp;ext=.jpg&width=600&s=bn-816255" /></p><p>In a lengthy and apologetic statement stretching across four Twitter posts, the vlogger, now 23, wrote: &ldquo;I have taken some time to reflect on the comments, tweets and ultimately my behaviour in the past, including a tweet sent in 2011 that is the subject of a story today&hellip;</p><p><script type="text/javascript" async src="//landmarkads.mainroll.com/p/inarticle/c/2454514.js?dart_n_story_id=bn_816255&dart_n_section=Showbiz"></script></p><p><blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">(1/4) I have taken some time to reflect on the comments, tweets and ultimately my behaviour in the past, including a tweet sent in 2011 that is the subject of a story today...</p>&mdash; Jack Maynard (@Jack_Maynard23) <a href="https://twitter.com/Jack_Maynard23/status/935560620732186625?ref_src=twsrc%5Etfw">November 28, 2017</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</p><p>&ldquo;I was young, naive and stupid &ndash; but as I said previously, age is no excuse. My immaturity meant that I didn&rsquo;t stop for a second to think whether these comments would hurt or harm anyone &ndash; something I have learnt is entirely wrong.</p><p><blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">(2/4) I was young, naive and stupid – but as I said previously, age is no excuse. My immaturity meant that I didn&#39;t stop for a second to think whether these comments would hurt or harm anyone - something I have learnt is entirely wrong.</p>&mdash; Jack Maynard (@Jack_Maynard23) <a href="https://twitter.com/Jack_Maynard23/status/935561087679975424?ref_src=twsrc%5Etfw">November 28, 2017</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</p><p>&ldquo;If I had just thought for a moment, about how stupid they were, I would never have sent them. Nothing can justify the language I used, there is no defence &ndash; I am truly sorry. My childish attitude back then is not a representation of my thoughts and feelings now.</p><p><blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">(3/4) If I had just thought for a moment, about how stupid they were, I would never have sent them. Nothing can justify the language I used, there is no defence – I am truly sorry. My childish attitude back then is not a representation of my thoughts and feelings now.</p>&mdash; Jack Maynard (@Jack_Maynard23) <a href="https://twitter.com/Jack_Maynard23/status/935561208169730050?ref_src=twsrc%5Etfw">November 28, 2017</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</p><p>&ldquo;I take full responsibility and regret my mistakes. As an adult, I understand the effect my words have on people, whether I have a big or small platform to speak from. Again, I am so sorry to anyone I have offended or disappointed.&rdquo;</p><p><blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">(4/4) I take full responsibility and regret my mistakes. As an adult, I understand the effect my words have on people, whether I have a big or small platform to speak from. Again, I am so sorry to anyone I have offended or disappointed.</p>&mdash; Jack Maynard (@Jack_Maynard23) <a href="https://twitter.com/Jack_Maynard23/status/935561315736850433?ref_src=twsrc%5Etfw">November 28, 2017</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</p><p>His comments come shortly after he returned suddenly from I&rsquo;m A Celebrity&hellip; Get Me Out Of Here!, just days after the ITV show&rsquo;s 2017 season kicked off.</p><p>It followed the emergence of previous tweets that prompted allegations of homophobia and racism.</p><p>In a video message addressing the reports, he told his followers: &ldquo;I&rsquo;ve tweeted some bad things, some horrible things, some pretty disgusting things that I&rsquo;m just ashamed of.</p><p><blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">You all deserve answers as to what&#39;s been going on in the press recently, I have filmed a video to apologise for what I&#39;ve said in the past and to thank you all for the incredible support. ❤️ <a href="https://t.co/DjAkqYvPQl">https://t.co/DjAkqYvPQl</a></p>&mdash; Jack Maynard (@Jack_Maynard23) <a href="https://twitter.com/Jack_Maynard23/status/933764029696434176?ref_src=twsrc%5Etfw">November 23, 2017</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</p><p>&ldquo;I never wanted to feel like I&rsquo;ve let you guys down so much, with something so careless and inconsiderate to other people.</p><p>&ldquo;I was young I was careless, I just wasn&rsquo;t thinking, this was back when I had just left school and I didn&rsquo;t know what I was doing.</p><p>&ldquo;Growing up online is hard, all I can do is beg and encourage that you guys don&rsquo;t make the same mistake as well. Don&rsquo;t put anything online you wouldn&rsquo;t say to your mum.&rdquo;</p></span>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-72310761-1', 'auto', {'name': 'pacontentapi'});
ga('pacontentapi.set', 'referrer', location.origin);
ga('pacontentapi.set', 'dimension1', 'By Francesca Gosling, Press Association');
ga('pacontentapi.set', 'dimension2', 'f7eb3fb3-1247-4d9e-8ebe-5bcc5dc3a5b6');
ga('pacontentapi.set', 'dimension3', 'paservice:entertainment,paservice:entertainment:tv,paservice:entertainment:uk');
ga('pacontentapi.set', 'dimension6', 'story');
ga('pacontentapi.set', 'dimension7', 'composite');
ga('pacontentapi.set', 'dimension8', null);
ga('pacontentapi.set', 'dimension9', null);
ga('pacontentapi.send', 'pageview', { 'location': location.href, 'page': (location.pathname + location.search + location.hash), 'title': 'Jack Maynard takes \u2018full responsibility\u2019 following \u2018rape joke\u2019 tweet'});</script><script type='text/javascript'>
var ULTIMEDIA_mdtk = '02565280'; 
var ULTIMEDIA_zone= 3; 
var ULTIMEDIA_target = 'ultimedia_wrapper'; 
var ULTIMEDIA_async = false; 
</script>
<script type='text/javascript' src='http://www.ultimedia.com/js/common/smart.js'></script>
</br>
</div>
<div class='keywords'>KEYWORDS: <a href='/search/?q=Entertainment'>Entertainment</a>, <a href='/search/?q=TV'>TV</a>, <a href='/search/?q=UK'>UK</a>, <a href='/search/?q=Showbiz'>Showbiz</a>, <a href='/search/?q=Celebrity'>Celebrity</a>, <a href='/search/?q=Maynard'>Maynard</a>, <a href='/search/?q=UK'>UK</a>, <a href='/search/?q=I' m A Celebrity'>I'm A Celebrity</a>, <a href='/search/?q=Jack Maynard'>Jack Maynard</a>, <a href='/search/?q=story'>story</a>, <a href='/search/?q=composite'>composite</a></div><p>&nbsp;</p>
</div><div class='share-buttons bottom clearfix'><a href='/contact/send/' class='send-stuff'>send us stuff</a><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fbreakingnewsire&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="//platform.twitter.com/widgets/follow_button.html?screen_name=breakingnewsie&show_count=false" style="width: 200px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe><div class='pager top'><a class='previos' href='/showbiz/harvey-weinsteins-god-like-status-stopped-me-speaking-out-british-accuser-says-816227.html'>Previous</a><a class='next' href='/showbiz/rebekah-vardy-shares-depression-history-with-im-a-celebrity-campers-816256.html'>Next</a><a id="mobileLeftButton" href='/showbiz/harvey-weinsteins-god-like-status-stopped-me-speaking-out-british-accuser-says-816227.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a id="mobileRightButton" href='/showbiz/rebekah-vardy-shares-depression-history-with-im-a-celebrity-campers-816256.html'><img id="rightArrow" src="/images/mobile/halfcircleright.png" /></a></div></div><div id="shareSidebar">
<div id='sideShareDiv'>
</div>
</div>
<script type="text/javascript">
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.breakingnews.ie/showbiz/jack-maynard-takes-full-responsibility-following-rape-joke-tweet-816255.html");
act.setTitle("Jack Maynard takes ‘full responsibility’ following ‘rape joke’ tweet");
var showShareBarUI_params = {
 containerID: 'sideShareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/sidebar/facebook-gigya-side.png', iconImgOver: '/images/social/sidebar/facebook-gigya-side-hover.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/sidebar/twitter-gigya-side.png', iconImgOver: '/images/social/sidebar/twitter-gigya-side-hover.png',  iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/sidebar/googleplus-gigya-side.png', iconImgOver: '/images/social/sidebar/googleplus-gigya-side-hover.png',  iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/sidebar/more-gigya-side.png', iconImgOver: '/images/social/sidebar/more-gigya-side-hover.png',  iconOnly: true}
],
 layout:  'vertical',
 showCounts:  'none',
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='subscribe-box-articles clearfix'><h2>Want us to email you the top news stories each lunchtime?</h2><div id='mc_embed_signup'><form action='https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Email'><input type='submit' value='Go' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div><div id='StoryAdsense' data-cb-ad-id='Story_Adsense' class='ad'>
<script type='text/javascript' async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class='adsbygoogle bn-story-responsive' style='display:inline-block' data-ad-client='ca-pub-2703046863748014' data-ad-slot='2973310340'></ins>
<script type='text/javascript'>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div><div class='last-news-box clearfix'><div id="taboola-below-article-thumbnails"></div></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<div class='last-news-box clearfix'><h3>More in this section</h3><ul><li><a class='preview' href='/showbiz/rebekah-vardy-shares-depression-history-with-im-a-celebrity-campers-816256.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/6dd481560a0940ee67f17e88e15efd2aY29udGVudHNlYXJjaCwxNTExOTg3MDgy/2.33789008.jpg?crop=0,87,2623,1562&ext=.jpg&width=300&s=bn-816256" width="120" height="64" class="align-left" /></a><h5><a title="The mother-of-four told how she tried to take her own life as a teenager." href='/showbiz/rebekah-vardy-shares-depression-history-with-im-a-celebrity-campers-816256.html'>Rebekah Vardy shares depression history with I’m A Celebrity campers</a></h5></li><li><a class='preview' href='/showbiz/harvey-weinsteins-god-like-status-stopped-me-speaking-out-british-accuser-says-816227.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/11/28201424/ae565870-c8a5-48ea-913c-100d2d6fe8cd.jpg?crop=0,0,2588,1456&ext=.jpg&width=300&s=bn-816227" width="120" height="64" class="align-left" /></a><h5><a title="Aspiring actress Kadian Noble described to a press conference the alleged sexual assault at the hands of the disgraced producer." href='/showbiz/harvey-weinsteins-god-like-status-stopped-me-speaking-out-british-accuser-says-816227.html'>Harvey Weinstein’s god-like status stopped me speaking out, British accuser says</a></h5></li><li><a class='preview' href='/showbiz/ed-sheeran-and-dermot-oleary-to-front-london-irish-centre-fundraiser-816173.html'><img itemprop="image" src="/remote/media.central.ie/media/images/e/EdSheeranLIC.jpg?width=300&s=bn-816173" width="120" height="64" class="align-left" /></a><h5><a title="Ed Sheeran and Dermot O'Leary will front a London Irish Centre fundraiser next" href='/showbiz/ed-sheeran-and-dermot-oleary-to-front-london-irish-centre-fundraiser-816173.html'>Ed Sheeran and Dermot O'Leary to front London Irish Centre fundraiser</a></h5></li><li><a class='preview' href='/showbiz/blake-lively-and-ryan-reynolds-visit-powerscourt-816163.html'><img itemprop="image" src="/remote/media.central.ie/media/images/i/ItalianGardenPowerscourtHotel.jpg?width=300&s=bn-816163" width="120" height="64" class="align-left" /></a><h5><a title="The pair have already been spotted out and about in the city centre but today, it looks like they&rsquo;ve hit Powerscourtin Co Wicklow." href='/showbiz/blake-lively-and-ryan-reynolds-visit-powerscourt-816163.html'>Blake Lively and Ryan Reynolds visit Powerscourt</a></h5></li></ul></div>
</div>
</div>
</div>
</div>
<div class="col-3 rightcolumn">
<div class="ad-box stickyad2" id="top-mpu-ad">

<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-2' style='min-height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-2'); });
</script>
</div>
</div>
</div>
<div class='most-read-box single-box clearfix'><div class='most-read-container clearfix'><h2><a href='#'>Most Read in Showbiz</a></h2><ul class='clearfix' data-vr-zone='showbiz most read stories'><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/glee-actress-naya-rivera-accused-of-domestic-battery-815862.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/11/26191015/07874578-698b-426e-bc09-0ff544fe2e1f.jpg?crop=0,0,2326,1308&ext=.jpg&width=300&s=bn-815862" width="120" height="64" /></a></div><h4><a href='/showbiz/glee-actress-naya-rivera-accused-of-domestic-battery-815862.html'>Glee actress Naya Rivera accused of domestic battery</a></h4><p>Naya Rivera played cheerleader Santana on Glee.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/james-cameron-i-nearly-brawled-with-harvey-weinstein-at-oscars-815877.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/33606ce64081996cc14711417fdeb2b0Y29udGVudHNlYXJjaCwxNTExODM4MTA1/2.14483948.jpg?crop=0,471,1764,1463&ext=.jpg&width=300&s=bn-815877" width="120" height="64" /></a></div><h4><a href='/showbiz/james-cameron-i-nearly-brawled-with-harvey-weinstein-at-oscars-815877.html'>James Cameron: I nearly brawled with Harvey Weinstein at Oscars</a></h4><p>“I remember almost getting in a fight with Harvey Weinstein and hitting him with my Oscar,” the Titanic director said.</p></li><div id='sharethroughAd-1'><script type='text/javascript'>googletag.cmd.push(function () { googletag.display('sharethroughAd-1'); });</script></div><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/grand-tours-richard-hammond-replaced-by-top-gears-chris-harris-in-parcel-mix-up-815953.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/07/03122909/PA-29307249-Cropped.jpg?crop=0,0,1608,904&ext=.jpg&width=300&s=bn-815953" width="120" height="64" /></a></div><h4><a href='/showbiz/grand-tours-richard-hammond-replaced-by-top-gears-chris-harris-in-parcel-mix-up-815953.html'>Grand Tour’s Richard Hammond replaced by Top Gear’s Chris Harris in parcel mix-up</a></h4><p>Harris is part of the presenting team who took over Top Gear when Hammond and co departed.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/corrie-stars-hope-gay-affair-storyline-gives-people-a-voice-816063.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/11/27163057/715c6a4d-1144-4e1b-8321-0a7f8d692808.jpg?crop=0,0,3218,1810&ext=.jpg&width=300&s=bn-816063" width="120" height="64" /></a></div><h4><a href='/showbiz/corrie-stars-hope-gay-affair-storyline-gives-people-a-voice-816063.html'>Corrie stars hope gay affair storyline gives people ‘a voice’</a></h4><p>The actresses have had good feedback for their affair storyline.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/blake-lively-and-ryan-reynolds-visit-powerscourt-816163.html'><img itemprop="image" src="/remote/media.central.ie/media/images/i/ItalianGardenPowerscourtHotel.jpg?width=300&s=bn-816163" width="120" height="64" /></a></div><h4><a href='/showbiz/blake-lively-and-ryan-reynolds-visit-powerscourt-816163.html'>Blake Lively and Ryan Reynolds visit Powerscourt</a></h4><p>The pair have already been spotted out and about in the city centre but today, it looks like they&rsquo;ve hit Powerscourtin Co Wicklow.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/davina-mccall-splits-from-husband-after-17-years-815818.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/11/26081316/16cab4a0-a6d8-45ad-bba8-80f90e8af028.jpg?crop=0,64,2272,1342&ext=.jpg&width=300&s=bn-815818" width="120" height="64" /></a></div><h4><a href='/showbiz/davina-mccall-splits-from-husband-after-17-years-815818.html'>Davina McCall splits from husband after 17 years</a></h4><p>The TV presenter, 50, said the couple&rsquo;s &ldquo;amazing children&rdquo; were their priority.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/blindboy-opens-up-about-his-anxiety-and-discusses-conor-mcgregor-815945.html'><img itemprop="image" src="/remote/media.central.ie/media/images/b/BlindBoyBoatclub.jpg?width=300&s=bn-815945" width="120" height="64" /></a></div><h4><a href='/showbiz/blindboy-opens-up-about-his-anxiety-and-discusses-conor-mcgregor-815945.html'>Blindboy opens up about his anxiety and discusses Conor McGregor</a></h4><p>Blindboy Boatclub has opened up about how he deals with anxiety in his daily life and credits cognitive behavioural therapy with giving him the skills to cope.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/katie-hopkins-and-mailonline-cut-ties-by-mutual-consent-815963.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/087f4024ad9e73e00c122bec76464a4cY29udGVudHNlYXJjaCwxNTExODc2OTE5/2.22824797.jpg?crop=0,0,2227,1253&ext=.jpg&width=300&s=bn-815963" width="120" height="64" /></a></div><h4><a href='/showbiz/katie-hopkins-and-mailonline-cut-ties-by-mutual-consent-815963.html'>Katie Hopkins and MailOnline cut ties by ‘mutual consent’</a></h4><p>The controversial writer and speaker will no longer work for the online publication.</p></li></ul></div></div>
<div class="subscribe-box clearfix">
<h2>Download our app</h2>
<a title="Download our Android App" href="https://play.google.com/store/apps/details?id=ie.breakingnews.mobile" target="_blank"><img src="/images/app/google_play_app.png" width="129" height="40" alt="Download our Android App" /></a>
<a title="Download our IOS App" href="https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8" target="_blank"><img src="/images/app/apple_itunes_app.png" width="135" height="40" alt="Download our IOS App" /></a>
</div>
<div class="ad-box" id="bot-mpu-ad">

<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-1346688247801-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-1'); });
</script>
</div>
</div>
</div>
</div>
</div>
<footer>
<div class="wrapper">
<div class="row">
<div class="footer-info">
<a href="/" class="logo">
<img src="/images/foot-logo.png" /></a>
<p>
Landmark Digital Ltd,<br />
Company Number 523737, Linn Dubh,<br />
Assumption Road, Blackpool, Cork.
<br />
T23 RCH6
</p>
<p>
+353 21 4802214<br />
<a href="mailto:desk@breakingnews.ie">desk@breakingnews.ie</a>
</p>
<ul>
<li><a target="_blank" href="//facebook.com/breakingnewsire"><i class="fa fa-facebook"></i></a></li>
<li><a target="_blank" href="//twitter.com/breakingnewsie"><i class="fa fa-twitter"></i></a></li>
<li><a target="_blank" href="//google.com/+breakingnewsie"><i class="fa fa-google-plus"></i></a></li>
</ul>
</div>

<div class="footer-navigation">
<ul>
<li><a href="/ireland/">News</a></li>
<li><a href="/ireland/">Ireland</a></li>
<li><a href="/world/">World</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/tech/">Tech</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/archives/">News Archives</a></li>
</ul>
<ul>
<li><a href="/showbiz/">Showbiz</a></li>
<li><a href="/showbiz/">News</a></li>
<li><a href="/lotto/">Lotto</a></li>
<li><a href="/showbiz/horoscopes/">Horoscopes</a></li>

</ul>
<ul>
<li><a href="/discover/">#Discover</a></li>
<li><a href="/maintopics/">Main Topics</a></li>
<li><a href="/author/">Authors</a></li>
<li><a href="/competitions/">Competitions</a></li>
<li><a href="/info/rss/">RSS</a></li>
</ul>
<ul>
<li><a href="/sport/">Sport</a></li>
<li><a href="/sport/">News</a></li>
<li><a href="/sport/soccer/">Soccer</a></li>
<li><a href="/sport/gaa/">GAA</a></li>
<li><a href="/sport/rugby/">Rugby</a></li>
<li><a href="/sport/other/">Other Sports</a></li>
</ul>
<ul>
<li><a href="#">Other</a></li>
<li><a href="/contact/">Contact Us</a></li>
<li><a href="/contact/send/">Send us Stuff</a></li>
<li><a href="/info/usingsite/">Using the Site</a></li>
 <li><a href="/info/content/">Licence Our Content</a></li>
<li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
</ul>
</div>

</div>
<div class="row footer-bottom">
<span class="copy">&copy; BreakingNews.ie 2017.</span>
<form action="https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b" method="post" id="Form1" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<label>Subscribe To News Alerts</label>
<input type="email" value="" name="EMAIL" class="required email" id="Email1" placeholder="Email" />
<button type="submit">Subscribe</button>
</form>
</div>
</div>
</footer>
<div class="mobile-top-banner">
</div>
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<h3>Menu <button id="hideLeftPush" class="iconed-button">Show/Hide Left Push Menu</button></h3>
<ul>
<li><a href="/">Home</a></li>
<li><a href="/ireland/">Ireland</a></li>
<li><a href="/discover/">#Discover</a></li>
<li><a href="/showbiz/">Showbiz</a></li>
<li><a href="/sport/">Sport</a></li>
<li><a href="/world/">World</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/tech/">Tech</a></li>
<li><a href="/showbiz/horoscopes/">Horoscopes</a></li>
<li><a href="/lotto/">Lotto</a></li>
<li>
<a href="#">Other</a>
<span class="dropdown-trigger"></span>
<ul>
<li><a href="/contact/">Contact Us</a></li>

<li><a href="/info/usingsite/">Using the Site</a></li>
<li><a href="/info/content/">Licence Our Content</a></li>
<li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
</ul>
</li>
</ul>
</nav>
<script type="text/javascript">
    var
    menuLeft = document.getElementById('cbp-spmenu-s1'),
    showLeftPush = document.getElementById('showLeftPush'),
    hideLeftPush = document.getElementById('hideLeftPush'),
     body = document.body;

    showLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };

    hideLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };
</script>

<div id='div-gpt-ad-1346688247801-6' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-6'); });
</script>
</div>

<div id='div-gpt-ad-1346688247801-3' style='width:2px; height:2px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-3'); });
</script>
</div>
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Ents,';
_sf_async_config.authors = 'Snap.PA';
_sf_async_config.zone = 'Entertainment';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>