
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<script type='text/javascript'> var_sf_startpt = (new Date()).getTime()</script>
<meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no"/><link rel="stylesheet" href="/css/style.min.css?bn=110" type="text/css"/>
<link href="https://fonts.googleapis.com/css?family=Lato:300,400,700,900" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="/css/quick.min.css" type="text/css"/><meta name="robots" content="noarchive"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"/><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"2236444","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGFNdFVRHF1BcW1kGWkMZWg9VUBsfVEZEGw==","queueTime":0,"applicationTime":17,"ttGuid":"998C98ACC47519D3","agent":""}</script><script type="text/javascript">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</script><meta name="verify-v1" content="dHYszZw7wB93WYMSe9l7tDCoVkZXQnd5DtqYkCFuwpA="/><meta name="apple-itunes-app" content="app-id=432922098"/><meta name="google-play-app" content="app-id=ie.breakingnews.mobile"/><meta property="fb:pages" content="120689931275023"/><meta property="fb:app_id" content="1590515734538562"/>
 
<title>
Coldplay confirm no concerts are planned for their Middle East trip | BreakingNews.ie
</title><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72-precomposed.png"/><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57-precomposed.png"/><link rel="shortcut icon" href="/images/ico/favicon.png"/>
<script type="text/javascript" src="/includes/js/head.min.js"></script>
<link href="/css/lbp.min.css" rel="stylesheet"/>
<script type="text/javascript" src="/includes/js/lbp.min.js"></script>
<script type="text/javascript">
        head.js({ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' }, { modernizr: '/includes/js/modernizr-2.0.6.min.js' }, { classie: '/includes/js/classie.min.js' }, { menu: '/includes/js/menu.min.js' }, { custom: '/includes/js/custom.min.js' }, { login: '/includes/gigya/login.min.js' });
    </script>
 
<script type="text/javascript" src="//cdns.gigya.com/js/gigya.js?apiKey=3_CtAjKiFrnWHZSLf4N2H9ArTc-9bwVm6IMRhTwJ0jMhgaT1o60LXJc9FgngItgIA_">
        { siteName: 'breakingnews.ie (Breaking News)',enabledProviders: 'facebook,twitter,googleplus,linkedin' }
    </script>
 
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!--[if lt IE 9]>
          <script src="/includes/js/html5shiv.js"></script>
    <script>
        $(document).ready(function () {
            $('.last-news-box li:nth-child(2n-1)').addClass('more-in-this-clear');
        });
    </script>
        <link rel="stylesheet" type="text/css" href="/css/ie.min.css" /><![endif]-->
<script type="text/javascript">
            head.js({ galleria: '/includes/galleria/galleria-1.4.2.min.js' }, { bbw: '//landmark.bbvms.com/launchpad/' }, { bbwplay: '/includes/bbw/player.min.js' });
        </script>
<meta name="description" content="The group are just there to listen and learn."/>
<link rel="image_src" href="/remote/snappa.static.pressassociation.io/assets/2017/02/24230554/1487977552-7ccbcb348b6837c9ddf4d46c0010e9a3-1038x576.jpg?width=600&s=bn-778788"/>
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article"/>
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="http://www.breakingnews.ie/showbiz/coldplay-confirm-no-concerts-are-planned-for-their-middle-east-trip-778788.html">
<meta prefix='og: http://ogp.me/ns#' property="og:site_name" content="Breaking News"/>
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="/remote/snappa.static.pressassociation.io/assets/2017/02/24230554/1487977552-7ccbcb348b6837c9ddf4d46c0010e9a3-1038x576.jpg?width=600&s=bn-778788"/>
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600"/>
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325"/>
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="Coldplay confirm no concerts are planned for their Middle East trip"/>
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="The group are just there to listen and learn."/>
<meta property="article:published_time" content="2017-02-24T23:14:25+00"/>
<meta property="article:publisher" content="https://www.facebook.com/breakingnewsire"/>
<meta property="article:section" content="Showbiz"/>
<meta property="article:tag" content="Showbiz"/>
<meta property="article:tag" content="Celebrity"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@breakingnewsie">
<meta name="twitter:title" content="Coldplay confirm no concerts are planned for their Middle East trip"/>
<meta name="twitter:url" content="http://www.breakingnews.ie/showbiz/coldplay-confirm-no-concerts-are-planned-for-their-middle-east-trip-778788.html">
<meta name="twitter:description" content="The group are just there to listen and learn."/>
<meta name="twitter:image" content="/remote/snappa.static.pressassociation.io/assets/2017/02/24230554/1487977552-7ccbcb348b6837c9ddf4d46c0010e9a3-1038x576.jpg?width=600&s=bn-778788"/>
<meta name="twitter:twitter:image:src" content="/remote/snappa.static.pressassociation.io/assets/2017/02/24230554/1487977552-7ccbcb348b6837c9ddf4d46c0010e9a3-1038x576.jpg?width=600&s=bn-778788"/>
<meta name="twitter:domain" content="Breakingnews.ie"/>
<meta name="twitter:app:name:iphone" content="BreakingNews.ie"/>
<meta name="twitter:app:id:iphone" content="432922098"/>
<meta name="twitter:app:url:iphone" content="brnews://article/778788/?app=twitter"/>
<meta name="twitter:app:name:ipad" content="BreakingNews.ie"/>
<meta name="twitter:app:id:ipad" content="432922098"/>
<meta name="twitter:app:url:ipad" content="brnews://article/778788/?app=twitter"/>
<meta name="twitter:app:name:googleplay" content="BreakingNews.ie"/>
<meta name="twitter:app:id:googleplay" content="ie.breakingnews.mobile"/>
<meta name="twitter:app:url:googleplay" content="brnews://article/778788/?app=twitter"/>
<meta itemprop="name" content="Coldplay confirm no concerts are planned for their Middle East trip"/>
<meta itemprop="description" content="The group are just there to listen and learn."/>
<meta itemprop="image" content="/remote/snappa.static.pressassociation.io/assets/2017/02/24230554/1487977552-7ccbcb348b6837c9ddf4d46c0010e9a3-1038x576.jpg?width=600&s=bn-778788"/>
<meta name="news_keywords" content="Showbiz Music, Showbiz UK, Chris Martin, Coldplay, Israel, Palestine"/>
<link rel="publisher" href="https://plus.google.com/+breakingnewsie/"/>
<link rel="alternate" href="android-app://ie.breakingnews.mobile/http/cache.app.breakingnews.ie/showbiz/coldplay-confirm-no-concerts-are-planned-for-their-middle-east-trip-778788.html"/>
<link rel="canonical" href="http://www.breakingnews.ie/showbiz/coldplay-confirm-no-concerts-are-planned-for-their-middle-east-trip-778788.html"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage":{
  "@type":"WebPage",
  "@id":"https://google.com/article"
},
"headline": "Coldplay confirm no concerts are planned for their Middle East trip",
"image": {
  "@type": "ImageObject",
  "url": "/remote/snappa.static.pressassociation.io/assets/2017/02/24230554/1487977552-7ccbcb348b6837c9ddf4d46c0010e9a3-1038x576.jpg?width=600&s=bn-778788",
   "height": 600,
   "width": 325
 },
"datePublished": "2017-02-24T23:14:25Z",
 "dateModified": "2017-02-24T23:14:25Z",
 "author": {
 "@type": "Person",
 "name": "BreakingNews.ie"
 },
"publisher": {
 "@type": "Organization",
 "name": "BreakingNews.ie",
 "logo": {
  "@type": "ImageObject",
 "url": "https://amp.breakingnews.ie/images/logo/BreakingNewsSmall.gif",
 "width": 210,
 "height": 36
 }
 },
 "description": "The group are just there to listen and learn."
}
</script><script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"Coldplay confirm no concerts are planned for their Middle East trip","pageCategory1":"Showbiz","pageCategory2":"Celebrity","pageCategory3":"","pageAttributes":{"comments":"on","images":"1","bbw":"0","video":"0","facebook":"0","twitter":"1","audio":"0","liveblog":"0","instagram":"0"},"pageArticleID":"778788","pageAuthorID":"Snap.PA","pageArticleHour":"23","pageSource":"bn_snappa"}];
</script><script type="text/javascript"> function isLoggedIn(s) { if (0 == s.errorCode) { var a = parseInt(s.data.showbiz); a ? a += 1 : a = 1; var t = s.data.showbiz_firstread; a ? a += 1 : a = 1; var n = (new Date).toISOString(); if (t) var r = { data: { showbiz: a.toString(), showbiz_lastread: n.toString() } }; else var r = { data: { showbiz: a.toString(), showbiz_lastread: n.toString(), showbiz_firstread: n.toString() } }; gigya.accounts.setAccountInfo(r) } } var logParams = { callback: isLoggedIn }; gigya.accounts.getAccountInfo(logParams); </script>
<link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Top Stories" href="http://feeds.breakingnews.ie/bntopstories"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Ireland" href="http://feeds.breakingnews.ie/bnireland"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Discover" href="http://feeds.breakingnews.ie/bndiscover"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: SHowbiz" href="http://feeds.breakingnews.ie/bnents"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Sport" href="http://feeds.breakingnews.ie/bnsport"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: World" href="http://feeds.breakingnews.ie/bnworld"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Business" href="http://feeds.breakingnews.ie/bnbusiness"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: LOTTO" href="http://feeds.breakingnews.ie/bnlotto"/>
 
<meta name="application-name" content="BreakingNews"/><meta name="msapplication-TileColor" content="#ffffff"/><meta name="msapplication-TileImage" content="/images/logo/119b0310-4b2f-4ad8-a794-c3946fc62282.png"/> <script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function () {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
 var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
 </script>
 
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1005055/n_bn_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_mpu_start_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_mpu_end_300x250', [300, 250], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_placeholder_2x2', [2, 2], 'div-gpt-ad-1346688247801-6').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());
googletag.pubads().setTargeting('n_section', 'bn_ents');
googletag.pubads().setTargeting('n_passback', 'false');
googletag.pubads().setTargeting('n_channel', 'storypage');
googletag.pubads().setTargeting('strnativekey','mrtfom2MENEtMqt5Ft972pLc');

    googletag.pubads().setTargeting('n_story_id', 'bn_778788');
googletag.pubads().setTargeting('n_source', 'bn_snappa');
googletag.pubads().setTargeting('n_author', '');
googletag.pubads().setTargeting('n_keywords', ['inskin_yes','Showbiz Music','Showbiz UK','Chris Martin','Coldplay','Israel','Palestine']);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
            head.ready(function () {
                (function () {
                    function async_load(script_url) {
                        var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
                        var s = document.createElement('script'); s.src = protocol + script_url;
                        var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
                    }
                    bm_website_code = '3E3E9BB9FEE34CB5';
                    jQuery(document).ready(function () { async_load('asset.pagefair.com/measure.min.js') });
                    jQuery(document).ready(function () { async_load('asset.pagefair.net/ads.min.js') });
                })();
            });
        </script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({ article: 'auto' });
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/landmarkdigital-breakingnews/loader.js');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'breakingnews.ie';
            _sf_async_config.path = window.location.pathname;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
 
</head>
<body class="cbp-spmenu-push home-page">
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MZ5F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript"> (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-MZ5F');</script>
 
<div class="wrapper">
<div class="top-banner flash-950">
 
<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'>
<div id='div-gpt-ad-1346688247801-0' style='min-height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-0'); });
</script>
</div>
</div>
<div id="16b5f94749" class="pagefair-acceptable"></div>
</div>
<header class="clearfix">
<a href="/" class="logo">Breaking News</a>
<ul class="archives">
<li><a title="Today's news in headline format" href="/archives/"><span aria-hidden="true" class="icon-calendar-alt-fill"></span><span class="text">Day at a glance</span></a></li>
<li><a title="Latest Ireland & World Weather Forecasts" href="/weather/"><span aria-hidden="true" class="icon-sun"></span><span class="text">Weather</span></a></li>
<li><a title="Horoscopes" href="/showbiz/horoscopes/"><span aria-hidden="true" class="icon-horoscope"></span><span class="text">Horoscopes</span></a></li>
</ul>
<a id="showLeftPush"><span aria-hidden="true" class="icon-mobile-menu"></span></a>
<ul class="social">
<li id="login-social"><a onclick="toDo()"><span aria-hidden="true" class="icon-user"></span></a></li>
<li><a target="_blank" href="//twitter.com/breakingnewsie"><span aria-hidden="true" class="icon-twitter"></span></a></li>
<li><a target="_blank" href="//facebook.com/breakingnewsire"><span aria-hidden="true" class="icon-facebook"></span></a></li>
<li><a target="_blank" href="//google.com/+breakingnewsie"><span aria-hidden="true" class="icon-google-plus"></span></a></li>
</ul>
<form class="search-form" method="get" id="cse-search-box" action="/search/">
<input type="text" name="q" size="20"/>
<input type="submit" id="search-btn2" class="search-button"/>
</form>
</header>
<nav class="clearfix">
<ul class="main-menu">
<li class="ireland">
<div class="nav" id="t1"><a href='/ireland/'>Ireland</a></div>
<div id='t1d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'></div><div class='dropdown-center'><ul></ul></div><div class='dropdown-right'><ul></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App'/></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App'/></a></p></div></div>
</li>
<li class="business">
<div class="nav" id="t2"><a href='/business/'>Business</a></div>
<div id='t2d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'></div><div class='dropdown-center'><ul></ul></div><div class='dropdown-right'><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App'/></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App'/></a></p></div></div>
</li>
<li class="world">
<div class="nav" id="t3"><a href='/world/'>World</a></div>
<div id='t3d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'></div><div class='dropdown-center'><ul></ul></div><div class='dropdown-right'><ul></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App'/></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App'/></a></p></div></div>
</li>
<li class="showbiz">
<div class="nav" id="t4"><a href='/showbiz/'>Showbiz</a></div>
<div id='t4d' class='dropdown layout-2 clearfix' style='display: none'><div class='dropdown-left'></div><div class='dropdown-center'><ul><li><h3><a href='/showbiz/amal-clooney-debuts-her-baby-bump-on-the-red-carpet-in-paris-778790.html'>Amal Clooney debuts her baby bump on the red carpet in Paris</a></h3><p>The stars brought a touch of “je ne sais quoi” to the glamorous Paris event.</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/showbiz/horoscopes/'>Horoscopes</a></li><li><a href='/lotto/'>Lotto</a></li></ul></div></div>
</li>
<li class="discover">
<div class="nav" id="t5"><a href='/discover/'>#Discover</a></div>
<div id='t5d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/discover/people-got-ott-excited-watching-barack-obama-get-a-cup-of-coffee-778770.html'><img itemprop="image" src="/remote/media.central.ie/media/images/b/BarackObamaHappy.jpg?width=300&s=bn-778770" width="300" height="160"/></a><h3><a href='/discover/people-got-ott-excited-watching-barack-obama-get-a-cup-of-coffee-778770.html'>People got OTT excited watching Barack Obama get a cup of coffee</a></h3><p>It was very over the top.</p></div><div class='dropdown-center'><ul><li><h3><a href='/discover/this-dog-waiting-under-a-fence-every-day-to-say-hi-will-make-you-feel-feelings-778782.html'>This dog waiting under a fence every day to say hi will make you feel feelings</a></h3><p>Ralph might be the cutest golden retriever ...</p></li><li><h3><a href='/discover/donald-trump-should-probably-watch-out-because-a-whole-bunch-of-witches-are-casting-a-spell-on-him-778773.html'>Donald Trump should probably watch out because a whole bunch of witches are casting a spell on him</a></h3><p>“Join the #magicresistance!”</p></li><li><h3><a href='/discover/this-single-mum-went-viral-after-posting-what-she-did-with-her-5400-tax-rebate-778757.html'>This single mum went viral after posting what she did with her $5,400 tax rebate</a></h3><p>Christina Knaack has received a lot of admiration ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title='It was less than impressed by her take on the subject.' href='/discover/dictionary-merriam-webster-has-totally-schooled-kellyanne-conway-on-the-definition-of-feminism-778753.html'>Dictionary Merriam-Webster has totally schooled Kellyanne Conway on the definition of feminism</a></li><li><a title='The reptiles are listed as critically endangered and it’s estimated ...' href='/discover/these-rare-tortoises-are-going-on-show-at-chester-zoo-after-being-saved-from-smugglers-778735.html'>These rare tortoises are going on show at Chester Zoo after being saved from smugglers</a></li><li><a title='Shots fired. And returned.' href='/discover/norwegian-air-and-aer-lingus-went-toe-to-toe-on-twitter-over-flights-to-the-us-778710.html'>Norwegian Air and Aer Lingus went toe-to-toe on Twitter over flights to the US</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App'/></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App'/></a></p></div></div>
</li>
<li class="sport">
<div class="nav" id="t6"><a href='/sport/'>Sport</a></div>
<div id='t6d' class='dropdown layout-2 clearfix' style='display: none'><div class='dropdown-left'></div><div class='dropdown-center'><ul></ul></div><div class='dropdown-right'><ul><li><a href='/sport/gaa/'>GAA</a></li><li><a href='/sport/soccer/'>Soccer</a></li><li><a href='/sport/rugby/'>Rugby</a></li><li><a href='/sport/golf/'>Golf</a></li><li><a href='/sport/racing/'>Racing</a></li><li><a href='/sport/other/'>Other Sports</a></li></ul></div></div>
</li>
<li class="tech">
<div class="nav" id="t7"><a href='/tech/'>Tech</a></div>
</li>
<li class="ford100">
<div class="nav" id="t8"><a href='//www.irishexaminer.com/ford100/'>Ford 100</a></div>
</li>
</ul>
<ul class="additional-menu">
<li><a target="_blank" href="https://www.recruitireland.com/?aff=TCM">Jobs</a></li>
<li><a target="_blank" href="http://property.breakingnews.ie/">Property</a></li>
</ul>
 
<div class="click-nav">
<ul class="login-menu">
<li><span id="userLoginIcon">
<img id="login-user-icon" src="/images/social/icon-user-you.png"/></span>
<span id="loginText"><a onclick="toDo()" class="clicker">Login</a></span>
</li>
</ul>
</div>
</nav>
<div class="breaking-news clearfix bg-1">
<ul class='top-themes'><li class='active'><a href='/showbiz/'>Latest News</a></li><li><a href='/showbiz/horoscopes/'>Horoscopes</a></li><li><a href='/lotto/'>Lotto</a></li></ul>
</div>
<div class="bill-banner">
</div>
<div class="content clearfix">
<div class="news-categories clearfix">
<div class="double-col">
<div class='new-details' itemscope itemtype='http://schema.org/Article' id='article'><h2 itemprop='headline'>Coldplay confirm no concerts are planned for their Middle East trip</h2>
<div class='share-buttons clearfix'>
<div id='shareDiv'>
</div>
<script type="text/javascript">
function chkButton(btn) {
if (btn.shareItem.provider == 'comments') {
var comDiv = document.getElementById('commentsDiv');
comDiv.scrollIntoView(false); } }
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.breakingnews.ie/showbiz/coldplay-confirm-no-concerts-are-planned-for-their-middle-east-trip-778788.html");
act.setTitle("Coldplay confirm no concerts are planned for their Middle East trip");
var showShareBarUI_params = {
 containerID: 'shareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/facebook-gigya.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/twitter-gigya.png', iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/googleplus-gigya.png', iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/more-gigya.png', iconOnly: true, enableCount:false} 
, {provider: 'comments', tooltip: 'Number of comments', iconImgUp:'/images/social/comments-gigya.png', iconOnly: true, categoryID: 'breakingnews', streamID: 'bn_778788'}
],
 onShareButtonClicked: chkButton, 
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='pager top'><a class='previos' href='/showbiz/james-arthur-still-suffers-anxiety-following-glass-attack-778785.html'>Previous</a><a class='next' href='/showbiz/amal-clooney-debuts-her-baby-bump-on-the-red-carpet-in-paris-778790.html'>Next</a><a id="mobileLeftButton" href='/showbiz/james-arthur-still-suffers-anxiety-following-glass-attack-778785.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png"/></a><a id="mobileRightButton" href='/showbiz/amal-clooney-debuts-her-baby-bump-on-the-red-carpet-in-paris-778790.html'><img id="rightArrow" src="/images/mobile/halfcircleright.png"/></a></div></div><div class='news-text clearfix'><p class='story-info clearfix'><span itemprop='datePublished' content='24/02/2017' class='date-time'>24/02/2017 - 23:14:25</span><span class='back-to'>Back to <a class='backlink' href='/showbiz/'>Showbiz</a> <a class='backlink' href='/'>Home</a></span></p> 
<div class="ctx_content"><span itemprop='articleBody'><p><img src="/remote/snappa.static.pressassociation.io/assets/2017/02/24230554/1487977552-7ccbcb348b6837c9ddf4d46c0010e9a3-1038x576.jpg?width=600&s=bn-778788"/></p><p>Coldplay have cleared up speculation of concerts in Israel and Palestine, telling fans they are just visiting to listen and learn.</p><p>
Frontman Chris Martin shared a selfie of the group on their travels with a statement denying any plans to perform or sign a new contract.</p><p>
The post, put up on the band&#8217;s Twitter and Instagram accounts on Friday, read: &#8220;Hi everyone.</p><p>
&#8220;We are in Israel and Palestine to listen and learn and that&#8217;s all; there is no concert scheduled, we are just having an interesting and enlightening trip to learn about the area.</p><p><script type="text/javascript" src="//landmarkads.mainroll.com/p/inarticle/c/2454514.js?dart_n_story_id=bn_778788&dart_n_section=Showbiz"></script></p><p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:37.592592592592595% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BQ6RHuSF_yY/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Hi everyone. We are in Israel and Palestine to listen and learn and that&#39;s all; there is no concert scheduled, we are just having an interesting and enlightening trip to learn about the area. The articles suggesting that we have a signed contract are incorrect. Thankyou so much love cm</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Coldplay (@coldplay) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-02-24T22:04:06+00:00">Feb 24, 2017 at 2:04pm PST</time></p></div></blockquote>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p><p>
&#8220;The articles suggesting that we have a signed contract are incorrect.</p><p>
&#8220;Thankyou so much, love, cm.&#8221;</p><p>
The trip comes barely two days after Coldplay delighted fans with a performance at Wednesday&#8217;s Brit Awards in collaboration with The Chainsmokers.</p><p>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Something Just Like This by <a href="https://twitter.com/TheChainsmokers">@TheChainsmokers</a> and Coldplay. Out now! <a href="https://t.co/5gfeXJNTu8">https://t.co/5gfeXJNTu8</a> <a href="https://t.co/lgHI4ChPCe">pic.twitter.com/lgHI4ChPCe</a></p>&mdash; Coldplay (@coldplay) <a href="https://twitter.com/coldplay/status/834689339565146113">February 23, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>
Their Something Just Like This track was officially released on the same day.</p><p>
Coldplay will take their A Head Full Of Dreams tour across the globe next month, starting with Singapore on March 31.</p><p>
</p></span>
<script type="text/javascript"><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-51232094-1', 'auto', {'name': 'snappa'});
ga('snappa.set', 'referrer', location.origin);
ga('snappa.set', 'contentGroup1', 'story');
ga('snappa.set', 'dimension2', '122820d9-e3fd-366d-b3f4-a0d4e52e879a');
ga('snappa.set', 'dimension6', 'francescag');
ga('snappa.send', 'pageview', { 'location': location.href, 'page': (location.pathname + location.search + location.hash), 'title': 'Coldplay confirm no concerts are planned for their Middle East trip'});
//--></script></div>
 <div class='keywords'>KEYWORDS: <a href='/search/?q=Showbiz Music'>Showbiz Music</a>, <a href='/search/?q=Showbiz UK'>Showbiz UK</a>, <a href='/search/?q=Chris Martin'>Chris Martin</a>, <a href='/search/?q=Coldplay'>Coldplay</a>, <a href='/search/?q=Israel'>Israel</a>, <a href='/search/?q=Palestine'>Palestine</a></div><p>&nbsp;</p>
</div><div class='share-buttons bottom clearfix'><a href='/contact/send/' class='send-stuff'>send us stuff</a><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fbreakingnewsire&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="//platform.twitter.com/widgets/follow_button.html?screen_name=breakingnewsie&show_count=false" style="width: 200px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe><div class='pager top'><a class='previos' href='/showbiz/james-arthur-still-suffers-anxiety-following-glass-attack-778785.html'>Previous</a><a class='next' href='/showbiz/amal-clooney-debuts-her-baby-bump-on-the-red-carpet-in-paris-778790.html'>Next</a><a id="mobileLeftButton" href='/showbiz/james-arthur-still-suffers-anxiety-following-glass-attack-778785.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png"/></a><a id="mobileRightButton" href='/showbiz/amal-clooney-debuts-her-baby-bump-on-the-red-carpet-in-paris-778790.html'><img id="rightArrow" src="/images/mobile/halfcircleright.png"/></a></div></div><div id="shareSidebar">
<div id='sideShareDiv'>
</div>
</div>
<script type="text/javascript">
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.breakingnews.ie/showbiz/coldplay-confirm-no-concerts-are-planned-for-their-middle-east-trip-778788.html");
act.setTitle("Coldplay confirm no concerts are planned for their Middle East trip");
var showShareBarUI_params = {
 containerID: 'sideShareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/sidebar/facebook-gigya-side.png', iconImgOver: '/images/social/sidebar/facebook-gigya-side-hover.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/sidebar/twitter-gigya-side.png', iconImgOver: '/images/social/sidebar/twitter-gigya-side-hover.png',  iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/sidebar/googleplus-gigya-side.png', iconImgOver: '/images/social/sidebar/googleplus-gigya-side-hover.png',  iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/sidebar/more-gigya-side.png', iconImgOver: '/images/social/sidebar/more-gigya-side-hover.png',  iconOnly: true}
],
 layout:  'vertical',
 showCounts:  'none',
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='subscribe-box-articles clearfix'><h2>Want us to email you the top news stories each lunchtime?</h2><div id='mc_embed_signup'><form action='https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Email'><input type='submit' value='Go' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div><div id='StoryAdsense' data-cb-ad-id='Story_Adsense' class='ad'>
<script type='text/javascript' async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class='adsbygoogle bn-story-responsive' style='display:inline-block' data-ad-client='ca-pub-2703046863748014' data-ad-slot='2973310340'></ins>
<script type='text/javascript'>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div><div class='last-news-box clearfix'><div id="taboola-below-article-thumbnails"></div></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<div class='comments-box clearfix'><h3>Join the conversation - comment here</h3><div class='story-comment-links'><a href='/info/comments/houserules/'>House Rules for comments</a> - <a href='/info/comments/faq/'>FAQ</a> - <a class='c-highlight' href='/info/comments/gigyacomments/' target='_blank'>Important message for commenters</a></div><br/><br/>
<span id='comments'></span>
<div id='commentsDiv'></div>
</div><script type='text/javascript'>
var params ={
   categoryID: 'breakingnews',
   streamID: 'bn_778788',
   version: 2,
   containerID: 'commentsDiv',
   cid: '',
   deviceType:  'auto',
   useHiResIcons:  'true',
   enabledShareProviders:  'facebook, twitter, linkedin'
}
gigya.comments.showCommentsUI(params);
</script>
<div class='last-news-box clearfix'><h3>More in this section</h3><ul><li><a class='preview' href='/showbiz/amal-clooney-debuts-her-baby-bump-on-the-red-carpet-in-paris-778790.html'><img itemprop="image" src="/remote/snappa.static.pressassociation.io/assets/2017/02/24234804/1487980082-3c7152970d3063dbf5d90067c82ffe80-1038x576.jpg?width=300&s=bn-778790" width="120" height="64" class="align-left"/></a><h5><a title="The stars brought a touch of “je ne sais quoi” to the glamorous Paris event." href='/showbiz/amal-clooney-debuts-her-baby-bump-on-the-red-carpet-in-paris-778790.html'>Amal Clooney debuts her baby bump on the red carpet in Paris</a></h5></li><li><a class='preview' href='/showbiz/james-arthur-still-suffers-anxiety-following-glass-attack-778785.html'><img itemprop="image" src="/remote/snappa.static.pressassociation.io/assets/2017/02/24225251/1487976769-325fc52e9503d1aa548f98590f3c1f2b-1038x576.jpg?width=300&s=bn-778785" width="120" height="64" class="align-left"/></a><h5><a title="The singer said he worried that the injury could have longer lasting effects." href='/showbiz/james-arthur-still-suffers-anxiety-following-glass-attack-778785.html'>James Arthur still suffers anxiety following glass attack</a></h5></li><li><a class='preview' href='/showbiz/gogglebox-viewers-really-missed-the-moffatts-on-the-new-series-778784.html'><img itemprop="image" src="/remote/snappa.static.pressassociation.io/assets/2017/02/24230102/1487977260-d80b9d0d9f4aaf2fb4dbee04b825ac2b-1038x576.jpg?width=300&s=bn-778784" width="120" height="64" class="align-left"/></a><h5><a title="Don’t worry, everybody, Scarlett was watching along!" href='/showbiz/gogglebox-viewers-really-missed-the-moffatts-on-the-new-series-778784.html'>Gogglebox viewers really missed the Moffatts on the new series</a></h5></li><li><a class='preview' href='/showbiz/patrick-stewart-told-a-hilarious-circumcision-story-on-the-graham-norton-show-778783.html'><img itemprop="image" src="/remote/media.central.ie/media/images/p/patrickStewart1.jpg?width=300&s=bn-778783" width="120" height="64" class="align-left"/></a><h5><a title="A bizarre story" href='/showbiz/patrick-stewart-told-a-hilarious-circumcision-story-on-the-graham-norton-show-778783.html'>Patrick Stewart told a hilarious circumcision story on the Graham Norton Show</a></h5></li></ul></div>
</div>
<div class="col-3">
<div class="ad-box" id="top-mpu-ad">
 
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-2' style='min-height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-2'); });
</script>
</div>
</div>
<div id="6320c9819e" class="pagefair-acceptable"></div>
</div>
<div class='most-read-box single-box clearfix'><div class='most-read-container clearfix'><h2><a href='#'>Most Read in Showbiz</a></h2><ul class='clearfix' data-vr-zone='showbiz most read stories'><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/tonights-graham-norton-show-line-up-is-one-not-to-be-missed-778664.html'><img itemprop="image" src="/remote/media.central.ie/media/images/g/GrahamNortonOct2013.jpg?width=300&s=bn-778664" width="120" height="64"/></a></div><h4><a href='/showbiz/tonights-graham-norton-show-line-up-is-one-not-to-be-missed-778664.html'>Tonight’s Graham Norton show line-up is one not to be missed</a></h4><p>Now if that’s not #squadgoals we don’t know what is.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/heres-whos-on-the-couch-with-ryan-this-week-778552.html'><img itemprop="image" src="/remote/media.central.ie/media/images/l/Latelateshow16.jpg?width=300&s=bn-778552" width="120" height="64"/></a></div><h4><a href='/showbiz/heres-whos-on-the-couch-with-ryan-this-week-778552.html'>Here's who's on the couch with Ryan this week</a></h4><p>Back to business as usual.</p></li> <div id='sharethroughAd-1'><script type='text/javascript'>googletag.cmd.push(function () { googletag.display('sharethroughAd-1'); });</script></div><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/so-yes-a-guy-brought-his-own-cutlery-on-first-dates-ireland-778659.html'><img itemprop="image" src="/remote/media.central.ie/media/images/f/FirstDatesCutlery.jpg?width=300&s=bn-778659" width="120" height="64"/></a></div><h4><a href='/showbiz/so-yes-a-guy-brought-his-own-cutlery-on-first-dates-ireland-778659.html'>So yes, a guy brought his own cutlery on First Dates Ireland</a></h4><p>You know what they say, spooning leads to …</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/caitlyn-jenner-calls-trump-transgender-decision-a-disaster-778648.html'><img itemprop="image" src="/remote/snappa.static.pressassociation.io/assets/2015/07/22110019/1437559217-bf81478ac4af1e7d227b94c2669389fa-1038x576.jpg?width=300&s=bn-778648" width="120" height="64"/></a></div><h4><a href='/showbiz/caitlyn-jenner-calls-trump-transgender-decision-a-disaster-778648.html'>Caitlyn Jenner calls Trump transgender decision 'a disaster'</a></h4><p>She addresses American president Donald Trump in a video posted on Twitter.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/eastenders-star-cheryl-fergison-hits-out-at-twitter-trolls-778652.html'><img itemprop="image" src="/remote/snappa.static.pressassociation.io/assets/2017/02/24081656/1487924215-2509cff3bcd26c98ee030de7a4491108-1038x576.jpg?width=300&s=bn-778652" width="120" height="64"/></a></div><h4><a href='/showbiz/eastenders-star-cheryl-fergison-hits-out-at-twitter-trolls-778652.html'>EastEnders star Cheryl Fergison hits out at Twitter trolls</a></h4><p>The actress said she was fed up with people “ripping each other apart”.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/forget-the-daters-this-rte-staff-member-is-the-latest-star-of-first-dates-ireland-778351.html'><img itemprop="image" src="/remote/media.central.ie/media/images/f/FirstDatesSubtitles.jpg?width=300&s=bn-778351" width="120" height="64"/></a></div><h4><a href='/showbiz/forget-the-daters-this-rte-staff-member-is-the-latest-star-of-first-dates-ireland-778351.html'>Forget the daters, this RTÉ staff member is the latest star of First Dates Ireland</a></h4><p>Dear RTÉ staff member, who are you and are you single?</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/oprah-winfrey-says-her-weight-was-her-shield-and-shame-778640.html'><img itemprop="image" src="/remote/snappa.static.pressassociation.io/assets/2017/02/23163604/1487867762-00528dd01b59ea6412153b995a65eb99-1038x576.jpg?width=300&s=bn-778640" width="120" height="64"/></a></div><h4><a href='/showbiz/oprah-winfrey-says-her-weight-was-her-shield-and-shame-778640.html'>Oprah Winfrey says her weight was her 'shield and shame'</a></h4><p>The chat show host feels much better about her size now.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/baby-bump-on-show-for-cheryl-in-first-official-photo-as-she-launches-self-worth-campaign-778468.html'><img itemprop="image" src="/remote/snappa.static.pressassociation.io/assets/2017/02/23001005/1487808604-c0e53526b4222403ca2d327d3eef7fd2-1038x576.jpg?width=300&s=bn-778468" width="120" height="64"/></a></div><h4><a href='/showbiz/baby-bump-on-show-for-cheryl-in-first-official-photo-as-she-launches-self-worth-campaign-778468.html'>Baby bump on show for Cheryl in first official photo as she launches self-worth campaign</a></h4><p>The star has not yet spoken out about expecting her first child.</p></li></ul></div></div>
<div class="subscribe-box clearfix">
<h2>Download our app</h2>
<a title="Download our Android App" href="https://play.google.com/store/apps/details?id=ie.breakingnews.mobile" target="_blank"><img src="/images/app/google_play_app.png" width="129" height="40" alt="Download our Android App"/></a>
<a title="Download our IOS App" href="https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8" target="_blank"><img src="/images/app/apple_itunes_app.png" width="135" height="40" alt="Download our IOS App"/></a>
</div>
<div class="ad-box" id="bot-mpu-ad">
 
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-1346688247801-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-1'); });
</script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<footer>
<div class="wrapper">
<div class="row">
<div class="footer-info">
<a href="/" class="logo">
<img src="/images/foot-logo.png"/></a>
<p>
Landmark Digital Ltd,<br/>
Company Number 523737, Linn Dubh,<br/>
Assumption Road, Blackpool, Cork.
<br/>
T23 RCH6
</p>
<p>
+353 21 4802214<br/>
<a href="mailto:desk@breakingnews.ie">desk@breakingnews.ie</a>
</p>
<ul>
<li><a target="_blank" href="//facebook.com/breakingnewsire"><i class="fa fa-facebook"></i></a></li>
<li><a target="_blank" href="//twitter.com/breakingnewsie"><i class="fa fa-twitter"></i></a></li>
<li><a target="_blank" href="//google.com/+breakingnewsie"><i class="fa fa-google-plus"></i></a></li>
</ul>
</div>
 
<div class="footer-navigation">
<ul>
<li><a href="/ireland/">News</a></li>
<li><a href="/ireland/">Ireland</a></li>
<li><a href="/world/">World</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/tech/">Tech</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/archives/">News Archives</a></li>
</ul>
<ul>
<li><a href="/showbiz/">Showbiz</a></li>
<li><a href="/showbiz/">News</a></li>
<li><a href="/lotto/">Lotto</a></li>
<li><a href="/showbiz/horoscopes/">Horoscopes</a></li>
 
</ul>
<ul>
<li><a href="/discover/">#Discover</a></li>
<li><a href="/maintopics/">Main Topics</a></li>
<li><a href="/author/">Authors</a></li>
<li><a href="/competitions/">Competitions</a></li>
<li><a href="/info/rss/">RSS</a></li>
</ul>
<ul>
<li><a href="/sport/">Sport</a></li>
<li><a href="/sport/">News</a></li>
<li><a href="/sport/soccer/">Soccer</a></li>
<li><a href="/sport/gaa/">GAA</a></li>
<li><a href="/sport/rugby/">Rugby</a></li>
<li><a href="/sport/other/">Other Sports</a></li>
</ul>
<ul>
<li><a href="#">Other</a></li>
<li><a href="/contact/">Contact Us</a></li>
<li><a href="/contact/send/">Send us Stuff</a></li>
<li><a href="/info/usingsite/">Using the Site</a></li>
<li><a href="/info/content/">Licence Our Content</a></li>
<li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
</ul>
</div>
 
</div>
<div class="row footer-bottom">
<span class="copy">&copy; BreakingNews.ie 2017.</span>
<form action="https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b" method="post" id="Form1" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<label>Subscribe To News Alerts</label>
<input type="email" value="" name="EMAIL" class="required email" id="Email1" placeholder="Email"/>
<button type="submit">Subscribe</button>
</form>
</div>
</div>
</footer>
<div class="mobile-top-banner">
</div>
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<h3>Menu <button id="hideLeftPush" class="iconed-button">Show/Hide Left Push Menu</button></h3>
<ul>
<li><a href="/">Home</a></li>
<li><a href="/ireland/">Ireland</a></li>
<li><a href="/discover/">#Discover</a></li>
<li><a href="/showbiz/">Showbiz</a></li>
<li><a href="/sport/">Sport</a></li>
<li><a href="/world/">World</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/tech/">Tech</a></li>
<li><a href='//www.irishexaminer.com/ford100/'>Ford 100</a></li>
<li><a href="/showbiz/horoscopes/">Horoscopes</a></li>
<li><a href="/lotto/">Lotto</a></li>
<li>
<a href="#">Other</a>
<span class="dropdown-trigger"></span>
<ul>
<li><a href="/contact/">Contact Us</a></li>
 
<li><a href="/info/usingsite/">Using the Site</a></li>
<li><a href="/info/content/">Licence Our Content</a></li>
<li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
</ul>
</li>
</ul>
</nav>
<script type="text/javascript">
    var
    menuLeft = document.getElementById('cbp-spmenu-s1'),
    showLeftPush = document.getElementById('showLeftPush'),
    hideLeftPush = document.getElementById('hideLeftPush'),
     body = document.body;

    showLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };

    hideLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };
</script>
 
<div id='div-gpt-ad-1346688247801-6' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-6'); });
</script>
</div>
 
<div id='div-gpt-ad-1346688247801-3' style='width:2px; height:2px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-3'); });
</script>
</div>
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Ents,';
_sf_async_config.authors = 'Snap.PA';
_sf_async_config.zone = 'Entertainment';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>