
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<script type='text/javascript'> var_sf_startpt = (new Date()).getTime()</script>
<meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no"/><link rel="stylesheet" href="/css/style.min.css?bn=110" type="text/css"/>
<link href="https://fonts.googleapis.com/css?family=Lato:300,400,700,900" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="/css/quick.min.css" type="text/css"/><meta name="robots" content="noarchive"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"/><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"2236444","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGFNdFVRHF1BcW1kGWkMZWg9VUBsfVEZEGw==","queueTime":0,"applicationTime":4,"ttGuid":"EA5F08673D57E240","agent":""}</script><script type="text/javascript">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</script><meta name="verify-v1" content="dHYszZw7wB93WYMSe9l7tDCoVkZXQnd5DtqYkCFuwpA="/><meta name="apple-itunes-app" content="app-id=432922098"/><meta name="google-play-app" content="app-id=ie.breakingnews.mobile"/><meta property="fb:pages" content="120689931275023"/><meta property="fb:app_id" content="1590515734538562"/>
 
<title>
Annie Lennox approached by radio station ‘scout’ who doesn’t know who she is | BreakingNews.ie
</title><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114-precomposed.png"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72-precomposed.png"/><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57-precomposed.png"/><link rel="shortcut icon" href="/images/ico/favicon.png"/>
<script type="text/javascript" src="/includes/js/head.min.js"></script>
<link href="/css/lbp.min.css" rel="stylesheet"/>
<script type="text/javascript" src="/includes/js/lbp.min.js"></script>
<script type="text/javascript">
        head.js({ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' }, { modernizr: '/includes/js/modernizr-2.0.6.min.js' }, { classie: '/includes/js/classie.min.js' }, { menu: '/includes/js/menu.min.js' }, { custom: '/includes/js/custom.min.js' }, { login: '/includes/gigya/login.min.js' });
    </script>
 
<script type="text/javascript" src="//cdns.gigya.com/js/gigya.js?apiKey=3_CtAjKiFrnWHZSLf4N2H9ArTc-9bwVm6IMRhTwJ0jMhgaT1o60LXJc9FgngItgIA_">
        { siteName: 'breakingnews.ie (Breaking News)',enabledProviders: 'facebook,twitter,googleplus,linkedin' }
    </script>
 
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!--[if lt IE 9]>
          <script src="/includes/js/html5shiv.js"></script>
    <script>
        $(document).ready(function () {
            $('.last-news-box li:nth-child(2n-1)').addClass('more-in-this-clear');
        });
    </script>
        <link rel="stylesheet" type="text/css" href="/css/ie.min.css" /><![endif]-->
<script type="text/javascript">
            head.js({ galleria: '/includes/galleria/galleria-1.4.2.min.js' }, { bbw: '//landmark.bbvms.com/launchpad/' }, { bbwplay: '/includes/bbw/player.min.js' });
        </script>
<meta name="description" content="The Scottish singer has been offered the chance to have her music &#8220;considered for airplay&#8221; on an American radio station. "/>
<link rel="image_src" href="/remote/content.assets.pressassociation.io/2017/06/30104610/PA-30523923-Cropped.jpg?rect=0,0,1898,1068&ext=.jpg&width=600&s=bn-795783"/>
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article"/>
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="http://www.breakingnews.ie/showbiz/annie-lennox-approached-by-radio-station-scout-who-doesnt-know-who-she-is-795783.html">
<meta prefix='og: http://ogp.me/ns#' property="og:site_name" content="Breaking News"/>
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="/remote/content.assets.pressassociation.io/2017/06/30104610/PA-30523923-Cropped.jpg?rect=0,0,1898,1068&ext=.jpg&width=600&s=bn-795783"/>
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600"/>
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325"/>
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="Annie Lennox approached by radio station ‘scout’ who doesn’t know who she is"/>
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="The Scottish singer has been offered the chance to have her music &#8220;considered for airplay&#8221; on an American radio station. "/>
<meta property="article:published_time" content="2017-06-30T11:03:37+01"/>
<meta property="article:publisher" content="https://www.facebook.com/breakingnewsire"/>
<meta property="article:section" content="Showbiz"/>
<meta property="article:tag" content="Showbiz"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@breakingnewsie">
<meta name="twitter:title" content="Annie Lennox approached by radio station ‘scout’ who doesn’t know who she is"/>
<meta name="twitter:url" content="http://www.breakingnews.ie/showbiz/annie-lennox-approached-by-radio-station-scout-who-doesnt-know-who-she-is-795783.html">
<meta name="twitter:description" content="The Scottish singer has been offered the chance to have her music &#8220;considered for airplay&#8221; on an American radio station. "/>
<meta name="twitter:image" content="/remote/content.assets.pressassociation.io/2017/06/30104610/PA-30523923-Cropped.jpg?rect=0,0,1898,1068&ext=.jpg&width=600&s=bn-795783"/>
<meta name="twitter:twitter:image:src" content="/remote/content.assets.pressassociation.io/2017/06/30104610/PA-30523923-Cropped.jpg?rect=0,0,1898,1068&ext=.jpg&width=600&s=bn-795783"/>
<meta name="twitter:domain" content="Breakingnews.ie"/>
<meta name="twitter:app:name:iphone" content="BreakingNews.ie"/>
<meta name="twitter:app:id:iphone" content="432922098"/>
<meta name="twitter:app:url:iphone" content="brnews://article/795783/?app=twitter"/>
<meta name="twitter:app:name:ipad" content="BreakingNews.ie"/>
<meta name="twitter:app:id:ipad" content="432922098"/>
<meta name="twitter:app:url:ipad" content="brnews://article/795783/?app=twitter"/>
<meta name="twitter:app:name:googleplay" content="BreakingNews.ie"/>
<meta name="twitter:app:id:googleplay" content="ie.breakingnews.mobile"/>
<meta name="twitter:app:url:googleplay" content="brnews://article/795783/?app=twitter"/>
<meta itemprop="name" content="Annie Lennox approached by radio station ‘scout’ who doesn’t know who she is"/>
<meta itemprop="description" content="The Scottish singer has been offered the chance to have her music &#8220;considered for airplay&#8221; on an American radio station. "/>
<meta itemprop="image" content="/remote/content.assets.pressassociation.io/2017/06/30104610/PA-30523923-Cropped.jpg?rect=0,0,1898,1068&ext=.jpg&width=600&s=bn-795783"/>
<meta name="news_keywords" content="Entertainment, Music, World, Showbiz, Lennox, UK, Annie Lennox, Eurythmics, story, composite"/>
<link rel="publisher" href="https://plus.google.com/+breakingnewsie/"/>
<link rel="alternate" href="android-app://ie.breakingnews.mobile/http/cache.app.breakingnews.ie/showbiz/annie-lennox-approached-by-radio-station-scout-who-doesnt-know-who-she-is-795783.html"/>
<link rel="canonical" href="http://www.breakingnews.ie/showbiz/annie-lennox-approached-by-radio-station-scout-who-doesnt-know-who-she-is-795783.html"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage":{
  "@type":"WebPage",
  "@id":"https://google.com/article"
},
"headline": "Annie Lennox approached by radio station ‘scout’ who doesn’t know who she is",
"image": {
  "@type": "ImageObject",
  "url": "/remote/content.assets.pressassociation.io/2017/06/30104610/PA-30523923-Cropped.jpg?rect=0,0,1898,1068&ext=.jpg&width=600&s=bn-795783",
   "height": 600,
   "width": 325
 },
"datePublished": "2017-06-30T11:03:37Z",
 "dateModified": "2017-06-30T11:03:37Z",
 "author": {
 "@type": "Person",
 "name": "BreakingNews.ie"
 },
"publisher": {
 "@type": "Organization",
 "name": "BreakingNews.ie",
 "logo": {
  "@type": "ImageObject",
 "url": "https://amp.breakingnews.ie/images/logo/BreakingNewsSmall.gif",
 "width": 210,
 "height": 36
 }
 },
 "description": "The Scottish singer has been offered the chance to have her music &#8220;considered for airplay&#8221; on an American radio station. "
}
</script><script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"Annie Lennox approached by radio station ‘scout’ who doesn’t know who she is","pageCategory1":"Showbiz","pageCategory2":"","pageCategory3":"","pageAttributes":{"comments":"on","images":"1","bbw":"0","video":"0","facebook":"0","twitter":"0","audio":"0","liveblog":"0","instagram":"0"},"pageArticleID":"795783","pageAuthorID":"Snap.PA","pageArticleHour":"11","pageSource":"bn_snappa"}];
</script><script type="text/javascript"> function isLoggedIn(s) { if (0 == s.errorCode) { var a = parseInt(s.data.showbiz); a ? a += 1 : a = 1; var t = s.data.showbiz_firstread; a ? a += 1 : a = 1; var n = (new Date).toISOString(); if (t) var r = { data: { showbiz: a.toString(), showbiz_lastread: n.toString() } }; else var r = { data: { showbiz: a.toString(), showbiz_lastread: n.toString(), showbiz_firstread: n.toString() } }; gigya.accounts.setAccountInfo(r) } } var logParams = { callback: isLoggedIn }; gigya.accounts.getAccountInfo(logParams); </script>
<link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Top Stories" href="http://feeds.breakingnews.ie/bntopstories"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Ireland" href="http://feeds.breakingnews.ie/bnireland"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Discover" href="http://feeds.breakingnews.ie/bndiscover"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: SHowbiz" href="http://feeds.breakingnews.ie/bnents"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Sport" href="http://feeds.breakingnews.ie/bnsport"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: World" href="http://feeds.breakingnews.ie/bnworld"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Business" href="http://feeds.breakingnews.ie/bnbusiness"/><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: LOTTO" href="http://feeds.breakingnews.ie/bnlotto"/>
 
<meta name="application-name" content="BreakingNews"/><meta name="msapplication-TileColor" content="#ffffff"/><meta name="msapplication-TileImage" content="/images/logo/119b0310-4b2f-4ad8-a794-c3946fc62282.png"/> <script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function () {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
 var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
 </script>
 
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1005055/n_bn_sharethrough_instory_2x1', [2, 1], 'div-gpt-ad-1495445546140-0').addService(googletag.pubads()).setTargeting('strnativekey','ePbQFzKxm1PrDDVECsGNWeDt');
googletag.defineSlot('/1005055/n_bn_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_mpu_start_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_mpu_end_300x250', [300, 250], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_placeholder_2x2', [2, 2], 'div-gpt-ad-1346688247801-6').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());
googletag.pubads().setTargeting('n_section', 'bn_ents');
googletag.pubads().setTargeting('n_passback', 'false');
googletag.pubads().setTargeting('n_channel', 'storypage');
googletag.pubads().setTargeting('strnativekey','mrtfom2MENEtMqt5Ft972pLc');

    googletag.pubads().setTargeting('n_story_id', 'bn_795783');
googletag.pubads().setTargeting('n_source', 'bn_snappa');
googletag.pubads().setTargeting('n_author', '');
googletag.pubads().setTargeting('n_keywords', ['inskin_yes','Entertainment','Music','World','Showbiz','Lennox','UK','Annie Lennox','Eurythmics','story','composite']);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({ article: 'auto' });
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/landmarkdigital-breakingnews/loader.js');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'breakingnews.ie';
            _sf_async_config.path = window.location.pathname;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
 
</head>
<body class="cbp-spmenu-push home-page">
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MZ5F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript"> (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-MZ5F');</script>
 
<div class="wrapper">
<div class="top-banner flash-950">
 
<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'>
<div id='div-gpt-ad-1346688247801-0' style='min-height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-0'); });
</script>
</div>
</div>
</div>
<header class="clearfix">
<a href="/" class="logo">Breaking News</a>
<ul class="archives">
<li><a title="Today's news in headline format" href="/archives/"><span aria-hidden="true" class="icon-calendar-alt-fill"></span><span class="text">Day at a glance</span></a></li>
<li><a title="Latest Ireland & World Weather Forecasts" href="/weather/"><span aria-hidden="true" class="icon-sun"></span><span class="text">Weather</span></a></li>
<li><a title="Horoscopes" href="/showbiz/horoscopes/"><span aria-hidden="true" class="icon-horoscope"></span><span class="text">Horoscopes</span></a></li>
</ul>
<a id="showLeftPush"><span aria-hidden="true" class="icon-mobile-menu"></span></a>
<ul class="social">
<li id="login-social"><a onclick="toDo()"><span aria-hidden="true" class="icon-user"></span></a></li>
<li><a target="_blank" href="//twitter.com/breakingnewsie"><span aria-hidden="true" class="icon-twitter"></span></a></li>
<li><a target="_blank" href="//facebook.com/breakingnewsire"><span aria-hidden="true" class="icon-facebook"></span></a></li>
<li><a target="_blank" href="//google.com/+breakingnewsie"><span aria-hidden="true" class="icon-google-plus"></span></a></li>
</ul>
<form class="search-form" method="get" id="cse-search-box" action="/search/">
<input type="text" name="q" size="20"/>
<input type="submit" id="search-btn2" class="search-button"/>
</form>
</header>
<nav class="clearfix">
<ul class="main-menu">
<li class="ireland">
<div class="nav" id="t1"><a href='/ireland/'>Ireland</a></div>
<div id='t1d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/ireland/one-of-jobstown-six-hits-out-at-media-dail-and-judicial-process-after-acquittal-795768.html'><img itemprop="image" src="/remote/media.central.ie/media/images/j/JobstownNotGuiltyJun17.jpg?width=300&s=bn-795768" width="300" height="160"/></a><h3><a href='/ireland/one-of-jobstown-six-hits-out-at-media-dail-and-judicial-process-after-acquittal-795768.html'>One of Jobstown Six hits out at media, Dáil and judicial process after acquittal</a></h3><p>One of the men cleared in the Jobstown trial says he has no faith ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/ireland/bankers-lose-appeals-against-convictions-in-anglo-case-795780.html'>Bankers lose appeals against convictions in Anglo case</a></h3><p>Two former bankers have lost appeals over ...</p></li><li><h3><a href='/ireland/gardai-arrest-man-during-seizure-of-53m-worth-of-drugs-in-meath-795774.html'>Gardaí arrest man during seizure of €5.3m worth of drugs in Meath</a></h3><p>Gardaí have seized €5.3m worth of drugs and ...</p></li><li><h3><a href='/ireland/gardai-investigating-serious-assault-of-woman-in-carlow-make-an-arrest-795770.html'>Gardaí investigating serious assault of woman in Carlow make an arrest</a></h3><p>Gardaí have arrested a man in his 30s in ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title='Gardaí and Crimestoppers have renewed their appeal for information on a man missing ...' href='/ireland/renewed-appeal-for-wicklow-man-missing-for-nearly-two-years-795760.html'>Renewed appeal for Wicklow man missing for nearly two years</a></li><li><a title='A 50-year-old man set fire to his family home with his four young children inside ...' href='/ireland/father-set-fire-to-his-home-with-kids-inside-court-hears-795758.html'>Father set fire to his home with kids inside, court hears</a></li><li><a title='At least 379 elderly people have been denied a nursing home place ...' href='/ireland/almost-400-pensioners-denied-place-in-a-nursing-home-in-last-three-years-795757.html'>Almost 400 pensioners denied place in a nursing home in last three years</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App'/></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App'/></a></p></div></div>
</li>
<li class="business">
<div class="nav" id="t2"><a href='/business/'>Business</a></div>
<div id='t2d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/business/liquidator-hopes-buyer-can-be-found-for-wexford-titles-795773.html'><img itemprop="image" src="/remote/media.central.ie/media/images/w/WexfordEcho29June17.jpg?width=300&s=bn-795773" width="300" height="160"/></a><h3><a href='/business/liquidator-hopes-buyer-can-be-found-for-wexford-titles-795773.html'>Liquidator hopes buyer can be found for Wexford titles</a></h3><p>A provisional liquidator has been appointed by the High Court to the publisher of ...</p></div><div class='dropdown-center'><ul></ul></div><div class='dropdown-right'><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App'/></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App'/></a></p></div></div>
</li>
<li class="world">
<div class="nav" id="t3"><a href='/world/'>World</a></div>
<div id='t3d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/world/investigation-confirms-sarin-gas-was-used-in-attack-in-syria-795765.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/SyriaChemAttack4April17.jpg?width=300&s=bn-795765" width="300" height="160"/></a><h3><a href='/world/investigation-confirms-sarin-gas-was-used-in-attack-in-syria-795765.html'>Investigation confirms sarin gas was used in attack in Syria</a></h3><p>A chemical weapons watchdog investigation has confirmed sarin was used in the deadly ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/world/iraqi-troops-mopping-up-in-mosul-after-key-victories-over-is-795781.html'>Iraqi troops mopping up in Mosul after key victories over IS</a></h3><p>Iraqi troops are clearing up a key neighbourhood ...</p></li><li><h3><a href='/world/grenfell-tower-cladding-was-rsquodowngradedrsquo-to-save-300000-report-795775.html'>Grenfell Tower cladding was &rsquo;downgraded&rsquo; to save £300,000 - report</a></h3><p>Cladding used during a multi-million-euro ...</p></li><li><h3><a href='/world/germany-legalises-same-sex-marriage-795761.html'>Germany legalises same-sex marriage</a></h3><p>Germany's parliament has voted to legalise ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title='A 21-year-old woman has been detained at Heathrow Airport on ...' href='/world/woman-21-held-at-heathrow-airport-on-suspicion-of-preparing-terrorist-acts-795759.html'>Woman, 21, held at Heathrow Airport on suspicion of preparing terrorist acts</a></li><li><a title ='A watered down version of Donald Trump's travel ban came into ...' href='/world/donald-trumps-revised-travel-ban-comes-into-force-amid-new-legal-challenges-795756.html'>Donald Trump's revised travel ban comes into force amid new legal challenges</a></li><li><a title ='Parents in the UK who leave their car engines running while on ...' href='/world/british-parents-may-be-fined-for-leaving-their-car-engines-running-outside-schools-795752.html'>British parents may be fined for leaving their car engines running outside schools</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png'  width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
                </li>

                <li class="showbiz">
                    <div class="nav" id="t4"><a href='/showbiz/'>Showbiz</a></div>
                    <div id='t4d' class='dropdown layout-2 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/showbiz/dubliner-shannen-reilly-entered-love-island-and-everyone-is-saying-the-same-thing-795772.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/ShannenRobLoveIsland.jpg?width=300&s=bn-795772" width="300" height="160" /></a><h3><a href='/showbiz/dubliner-shannen-reilly-entered-love-island-and-everyone-is-saying-the-same-thing-795772.html'>Dubliner Shannen Reilly entered Love Island and everyone is saying the same thing</a></h3><p>Her fellow Irish Love Islander, Rob Lipsett is better known for ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/showbiz/annie-lennox-approached-by-radio-station-scout-who-doesnt-know-who-she-is-795783.html'>Annie Lennox approached by radio station ‘scout’ who doesn’t know who she is</a></h3><p>The Scottish singer has been offered the chance to have her music ...</p></li><li><h3><a href='/showbiz/1d-fans-cant-believe-they-are-seeing-liam-payne-wearing-glasses-to-meet-the-queen-795777.html'>1D fans can’t believe they are seeing Liam Payne wearing glasses to meet the Queen</a></h3><p>The popstar has a new, more business-like, look.</p></li><li><h3><a href='/showbiz/ian-mckellen-homophobia-is-alive-and-kicking-795776.html'>Ian McKellen: Homophobia is alive and kicking</a></h3><p>He said some actors are not coming out of the closet because they are &#8220;worried ...</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/showbiz/horoscopes/'>Horoscopes</a></li><li><a href='/lotto/'>Lotto</a></li></ul></div></div>
                </li>

                <li class="discover">
                    <div class="nav" id="t5"><a href='/discover/'>#Discover</a></div>
                    <div id='t5d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/discover/heres-why-everyone-is-wishing-ollie-happy-birthday-on-twitter-795779.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/06/30071942/PA-31815769-Cropped.jpg?rect=0,0,3934,2213&ext=.jpg&width=300&s=bn-795779" width="300" height="160" /></a><h3><a href='/discover/heres-why-everyone-is-wishing-ollie-happy-birthday-on-twitter-795779.html'>Here's why everyone is wishing Ollie Happy Birthday on Twitter</a></h3><p>Tim Peake, Jake Humphrey and Jason Manford also offered messages. ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/discover/this-might-be-the-quirkiest-fried-chicken-shop-weve-ever-laid-eyes-on-795778.html'>This might be the quirkiest fried chicken shop we’ve ever laid eyes on</a></h3><p>Aaaaaand now we want chicken.</p></li><li><h3><a href='/discover/this-mans-mam-had-no-idea-what-her-own-dog-looked-like-and-twitter-is-finding-it-way-too-funny-795763.html'>This man's mam had no idea what her own dog looked like and Twitter is finding it way too funny</a></h3><p>She saw a dog had gone missing and panicked&#8230; ...</p></li><li><h3><a href='/discover/teenage-couple-caught-recording-themselves-shifting-on-six-one-news-795762.html'>Teenage couple caught recording themselves shifting on Six One News</a></h3><p>You couldn’t write it.</p></li></ul></div><div class='dropdown-right'><ul><li><a title ='"We could have been in the car..."' href='/discover/couple-return-from-gym-visit-to-see-their-car-at-the-bottom-of-a-sinkhole-795727.html'>Couple return from gym visit to see their car at the bottom of a sinkhole</a></li><li><a title ='A new report has shown how global debt has grown by US$75 trillion ...' href='/discover/28900-find-out-why-we-think-this-is-a-figure-you-should-be-aware-of-795726.html'>$28,900 ... Find out why we think this is a figure you should be aware of!</a></li><li><a title ='Real people have their cases heard in Providence Municipal Court everyday and much ...' href='/discover/judge-frank-caprio-is-our-new-hero-and-herersquos-why-795723.html'>Judge Frank Caprio is our new hero .. and here&rsquo;s why!</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png'  width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
                </li>

                <li class="sport">
                    <div class="nav" id="t6"><a href='/sport/'>Sport</a></div>
                    <div id='t6d' class='dropdown layout-2 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/sport/rugby/munster-confirm-erasmus-will-leave-them-in-december-795782.html'><img itemprop="image" src="/remote/media.central.ie/media/images/r/rassieErasmusBackground.jpg?width=300&s=bn-795782" width="300" height="160" /></a><h3><a href='/sport/rugby/munster-confirm-erasmus-will-leave-them-in-december-795782.html'>Munster confirm Erasmus will leave them in December</a></h3><p>Munster have confirmed that Rassie Erasmus and Defence Coach Jacques Nienaber will ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/sport/soccer/kylian-mbappes-twitter-picture-hints-at-the-frenchmans-mammoth-transfer-value-795771.html'>Kylian Mbappe’s Twitter picture hints at the Frenchman’s mammoth transfer value</a></h3><p>Could he become the most expensive footballer on the planet?</p></li><li><h3><a href='/sport/gaa/former-donegal-manager-jim-mcguinness-get-assistant-coach-job-in-china-795767.html'>Former Donegal manager Jim McGuinness get assistant coach job in China</a></h3><p>Two-time All-Ireland winner and former Donegal senior football ...</p></li><li><h3><a href='/sport/other/li-haotong-faces-a-clip-round-the-ear-from-his-mammy-after-this-happened-795766.html'>Li Haotong faces a clip round the ear from his mammy after this happened</a></h3><p>China's Li Haotong faces the wrath of his mother after she waded ...</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/sport/gaa/'>GAA</a></li><li><a href='/sport/soccer/'>Soccer</a></li><li><a href='/sport/rugby/'>Rugby</a></li><li><a href='/sport/golf/'>Golf</a></li><li><a href='/sport/racing/'>Racing</a></li><li><a href='/sport/other/'>Other Sports</a></li></ul></div></div>
                </li>

                <li class="tech">
                    <div class="nav" id="t7"><a href='/tech/'>Tech</a></div>
                    
                    </li>

                <li class="ford100">
                    <div class="nav" id="t8"><a href='//www.irishexaminer.com/ford100/'>Ford 100</a></div>
                    
                </li>
            </ul>

            <ul class="additional-menu">
                <li><a target="_blank" href="https://www.recruitireland.com/?aff=TCM">Jobs</a></li>
                <li><a target="_blank" href="http://property.breakingnews.ie/">Property</a></li>
            </ul>

            <!-- Gigya login -->
            <div class="click-nav">
                <ul class="login-menu">
                    
                        <li><span id="userLoginIcon">
                            <img id="login-user-icon" src="/images/social/icon-user-you.png" /></span>
                            <span id="loginText"><a onclick="toDo()" class="clicker">Login</a></span>
                        </li>
                    
                </ul>
            </div>

        </nav>
        <div class="breaking-news clearfix bg-1">
            
    <ul class='top-themes'><li class='active' ><a href='/showbiz/'>Latest News</a></li><li><a href='/showbiz/horoscopes/'>Horoscopes</a></li><li><a href='/lotto/'>Lotto</a></li></ul>

            
        </div>
        <div class="bill-banner">
            
        </div>
        <div class="content clearfix">
            <div class="news-categories clearfix">
                
    <div class="double-col">
        
        <div class='new-details' itemscope itemtype='http://schema.org/Article' id='article'><h2 itemprop='headline'>Annie Lennox approached by radio station ‘scout’ who doesn’t know who she is</h2>
<div class='share-buttons clearfix'>
<div id='shareDiv'>
</div>
<script type="text/javascript">
function chkButton(btn) {
if (btn.shareItem.provider == 'comments') {
var comDiv = document.getElementById('commentsDiv');
comDiv.scrollIntoView(false); } }
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.breakingnews.ie/showbiz/annie-lennox-approached-by-radio-station-scout-who-doesnt-know-who-she-is-795783.html");
act.setTitle("Annie Lennox approached by radio station ‘scout’ who doesn’t know who she is");
var showShareBarUI_params = {
 containerID: 'shareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/facebook-gigya.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/twitter-gigya.png', iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/googleplus-gigya.png', iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/more-gigya.png', iconOnly: true, enableCount:false} 
, {provider: 'comments', tooltip: 'Number of comments', iconImgUp:'/images/social/comments-gigya.png', iconOnly: true, categoryID: 'breakingnews', streamID: 'bn_795783'}
],
 onShareButtonClicked: chkButton, 
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='pager top'><a class='previos' href='/showbiz/1d-fans-cant-believe-they-are-seeing-liam-payne-wearing-glasses-to-meet-the-queen-795777.html'>Previous</a><a class='next' href='/showbiz/will-it-return-the-creators-and-cast-of-futurama-answer-questions-from-the-internet-795786.html'>Next</a><a id="mobileLeftButton" href='/showbiz/1d-fans-cant-believe-they-are-seeing-liam-payne-wearing-glasses-to-meet-the-queen-795777.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a id="mobileRightButton" href='/showbiz/will-it-return-the-creators-and-cast-of-futurama-answer-questions-from-the-internet-795786.html'><img id="rightArrow" src="/images/mobile/halfcircleright.png" /></a></div></div><div class='news-text clearfix'><p class='story-info clearfix'><span itemprop='datePublished' content='30/06/2017' class='date-time'>30/06/2017 - 11:03:37</span><span class='back-to'>Back to <a class='backlink' href='/showbiz/'>Showbiz</a> <a class='backlink' href='/'>Home</a></span></p><!-- C-ON-TEXT_CONTENT_START -->
<div class="ctx_content"><span itemprop='articleBody'><p><img src="/remote/content.assets.pressassociation.io/2017/06/30104610/PA-30523923-Cropped.jpg?rect=0,0,1898,1068&ext=.jpg&width=600&s=bn-795783" /></p><p>Annie Lennox has shared a message from a radio station employee who asks the famous singer to submit her music for consideration to be played on the radio station.</p><p>The former Eurythmics lead singer, who has won eight Brit Awards and four Grammys, shared a picture of the correspondence on Facebook, writing alongside it: &ldquo;I think I&rsquo;m in with a chance ??!!!&rdquo;</p><p><!-- EMBED START Facebook --><figure><div id="fb-root"></div><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><div class="fb-post" data-href="https://www.facebook.com/annielennox/photos/a.10150674901984589.419727.6216464588/10155613081439589/?type=3&amp;theater" data-width="525"><blockquote cite="https://www.facebook.com/annielennox/posts/10155613081439589:0" class="fb-xfbml-parse-ignore">I think I'm in with a chance ??!!!</p><p>Posted by <a href="https://www.facebook.com/annielennox/">Annie Lennox</a> on&nbsp;<a href="https://www.facebook.com/annielennox/posts/10155613081439589:0">Thursday, June 29, 2017</a></p><p><script type="text/javascript" src="//landmarkads.mainroll.com/p/inarticle/c/2454514.js?dart_n_story_id=bn_795783&dart_n_section=Showbiz"></script></p><p></blockquote></div></figure></p><p><!-- EMBED END Facebook -->The name of the Los Angeles-based radio station is blacked out, but the message starts by saying that Kylie, who describes herself as the &ldquo;New Music Coordinator&rdquo;, &ldquo;came across Lennox&rsquo;s music online&rdquo;.</p><p>She added: &ldquo;I really like what I heard.&rdquo;</p><p>Kylie goes on to explain that she &ldquo;find (s) artists who I think have potential and get them in rotation on our station&rdquo;.</p><p>Lennox is asked to send over an MP3 of her latest single, which will then be sent to the station&rsquo;s programme director &ldquo;to see if he&rsquo;s interested in putting it in rotation&rdquo;.</p><p><!-- EMBED START Image { id: "embedded213722522" } --><figure><img src="//image.assets.pressassociation.io/v2/image/production/c01aabde8a81f355d688ded9e1a78753Y29udGVudHNlYXJjaCwxNDk4OTAyNDE0/2.13722522.jpg?w=640" alt="Diamond Jubilee celebrations &ndash; Concert" data-copyright-holder="PA Archive" data-copyright-notice="PA Archive/PA Images" data-credit="David Parker/Daily Mail" data-usage-terms="" srcset="https://image.assets.pressassociation.io/v2/image/production/c01aabde8a81f355d688ded9e1a78753Y29udGVudHNlYXJjaCwxNDk4OTAyNDE0/2.13722522.jpg?w=234 234w, https://image.assets.pressassociation.io/v2/image/production/c01aabde8a81f355d688ded9e1a78753Y29udGVudHNlYXJjaCwxNDk4OTAyNDE0/2.13722522.jpg?w=469 469w, https://image.assets.pressassociation.io/v2/image/production/c01aabde8a81f355d688ded9e1a78753Y29udGVudHNlYXJjaCwxNDk4OTAyNDE0/2.13722522.jpg?w=939 939w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Annie Lennox on stage outside Buckingham Palace during the Diamond Jubilee Concert (PA Archive)</figcaption></figure></p><p><!-- EMBED END Image { id: "embedded213722522" } -->The Scottish singer is also then asked about what &ldquo;support campaign&rdquo; she currently has for latest single.</p><p>The message continues: &ldquo;I only ask because we are connected to an artist development firm that can also get you onto 150 radio stations worldwide and provide support for press, video, retail, and licensing. The best part is, if they really like your music, they&rsquo;ll cover all of the marketing expenses.&rdquo;</p><p><!-- EMBED START Image { id: "embedded21165396" } --><figure><img src="//image.assets.pressassociation.io/v2/image/production/8a5d4a144649a904f1f86d483a57d175Y29udGVudHNlYXJjaCwxNDk4OTAyNDU1/2.1165396.jpg?w=640" alt="BRITS/Lennox " data-copyright-holder="PA Archive" data-copyright-notice="PA Archive/PA Images" data-credit="Fiona Hanson" data-usage-terms="084-22 THEATRE-POP SINGERS &amp; GROUPS MALE OR FEMALE 84-22" srcset="https://image.assets.pressassociation.io/v2/image/production/8a5d4a144649a904f1f86d483a57d175Y29udGVudHNlYXJjaCwxNDk4OTAyNDU1/2.1165396.jpg?w=227 227w, https://image.assets.pressassociation.io/v2/image/production/8a5d4a144649a904f1f86d483a57d175Y29udGVudHNlYXJjaCwxNDk4OTAyNDU1/2.1165396.jpg?w=455 455w, https://image.assets.pressassociation.io/v2/image/production/8a5d4a144649a904f1f86d483a57d175Y29udGVudHNlYXJjaCwxNDk4OTAyNDU1/2.1165396.jpg?w=910 910w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Annie Lennox of the Eurythmics performs during the Brit Awards in 1999, at the London Arena. The band, who reunited for the occasion, were presented with the Outstanding Contribution to British Music award (&nbsp;Fiona Hanson/PA )</figcaption></figure></p><p><!-- EMBED END Image { id: "embedded21165396" } -->It ends by saying: &ldquo;Please let them know Kylie referred you and you should be in. Let me know your thoughts and be sure to send me that MP3!&rdquo;</p><p>Lennox has also won a Golden Globe and Academy Award for her music.</p><p>She has forged a hugely successful solo career and has also won countless awards for her charity and humanitarian work, including being awarded an OBE in 2011.</p></span>
<!-- TRACKING START GA --><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-72310761-1', 'auto', {'name': 'pacontentapi'});
ga('pacontentapi.set', 'referrer', location.origin);
ga('pacontentapi.set', 'dimension1', 'By Kerri-Ann Roper, Press Association Entertainment Editor');
ga('pacontentapi.set', 'dimension2', '8bd1d353-90d2-41dd-98f5-1358407e2668');
ga('pacontentapi.set', 'dimension3', 'paservice:entertainment,paservice:entertainment:music,paservice:entertainment:world');
ga('pacontentapi.set', 'dimension6', 'story');
ga('pacontentapi.set', 'dimension7', 'composite');
ga('pacontentapi.set', 'dimension8', null);
ga('pacontentapi.set', 'dimension9', null);
ga('pacontentapi.send', 'pageview', { 'location': location.href, 'page': (location.pathname + location.search + location.hash), 'title': 'Annie Lennox approached by radio station \u2018scout\u2019 who doesn\u2019t know who she is'});</script><!-- TRACKING END GA --></div>
<!-- C-ON-TEXT_CONTENT_END --><div class='keywords'>KEYWORDS: <a href='/search/?q=Entertainment'>Entertainment</a>, <a href='/search/?q=Music'>Music</a>, <a href='/search/?q=World'>World</a>, <a href='/search/?q=Showbiz'>Showbiz</a>, <a href='/search/?q=Lennox'>Lennox</a>, <a href='/search/?q=UK'>UK</a>, <a href='/search/?q=Annie Lennox'>Annie Lennox</a>, <a href='/search/?q=Eurythmics'>Eurythmics</a>, <a href='/search/?q=story'>story</a>, <a href='/search/?q=composite'>composite</a></div><p>&nbsp;</p>
</div><div class='share-buttons bottom clearfix'><a href='/contact/send/' class='send-stuff'>send us stuff</a><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fbreakingnewsire&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="//platform.twitter.com/widgets/follow_button.html?screen_name=breakingnewsie&show_count=false" style="width: 200px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe><div class='pager top'><a class='previos' href='/showbiz/1d-fans-cant-believe-they-are-seeing-liam-payne-wearing-glasses-to-meet-the-queen-795777.html'>Previous</a><a class='next' href='/showbiz/will-it-return-the-creators-and-cast-of-futurama-answer-questions-from-the-internet-795786.html'>Next</a><a id="mobileLeftButton" href='/showbiz/1d-fans-cant-believe-they-are-seeing-liam-payne-wearing-glasses-to-meet-the-queen-795777.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a id="mobileRightButton" href='/showbiz/will-it-return-the-creators-and-cast-of-futurama-answer-questions-from-the-internet-795786.html'><img id="rightArrow" src="/images/mobile/halfcircleright.png" /></a></div></div><div id="shareSidebar">
<div id='sideShareDiv'>
</div>
</div>
<script type="text/javascript">
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.breakingnews.ie/showbiz/annie-lennox-approached-by-radio-station-scout-who-doesnt-know-who-she-is-795783.html");
act.setTitle("Annie Lennox approached by radio station ‘scout’ who doesn’t know who she is");
var showShareBarUI_params = {
 containerID: 'sideShareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/sidebar/facebook-gigya-side.png', iconImgOver: '/images/social/sidebar/facebook-gigya-side-hover.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/sidebar/twitter-gigya-side.png', iconImgOver: '/images/social/sidebar/twitter-gigya-side-hover.png',  iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/sidebar/googleplus-gigya-side.png', iconImgOver: '/images/social/sidebar/googleplus-gigya-side-hover.png',  iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/sidebar/more-gigya-side.png', iconImgOver: '/images/social/sidebar/more-gigya-side-hover.png',  iconOnly: true}
],
 layout:  'vertical',
 showCounts:  'none',
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='subscribe-box-articles clearfix'><h2>Want us to email you the top news stories each lunchtime?</h2><div id='mc_embed_signup'><form action='https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Email'><input type='submit' value='Go' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div><div id='StoryAdsense' data-cb-ad-id='Story_Adsense' class='ad'>
<script type='text/javascript' async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class='adsbygoogle bn-story-responsive' style='display:inline-block' data-ad-client='ca-pub-2703046863748014' data-ad-slot='2973310340'></ins>
<script type='text/javascript'>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div><div class='last-news-box clearfix'><div id="taboola-below-article-thumbnails"></div></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<div class='comments-box clearfix'><h3>Join the conversation - comment here</h3><div class='story-comment-links'><a href='/info/comments/houserules/'>House Rules for comments</a> - <a href='/info/comments/faq/'>FAQ</a> - <a class='c-highlight' href='/info/comments/gigyacomments/' target='_blank'>Important message for commenters</a></div><br /><br />
<span id='comments'></span>
<div id='commentsDiv'></div>
</div><script type='text/javascript'>
var params ={
   categoryID: 'breakingnews',
   streamID: 'bn_795783',
   version: 2,
   containerID: 'commentsDiv',
   cid: '',
   deviceType:  'auto',
   useHiResIcons:  'true',
   enabledShareProviders:  'facebook, twitter, linkedin'
}
gigya.comments.showCommentsUI(params);
</script>
<div class='last-news-box clearfix'><h3>More in this section</h3><ul><li><a class='preview' href='/showbiz/green-day-singer-took-a-stroll-around-dublin-and-theres-one-thing-hes-not-happy-about-795788.html'><img itemprop="image" src="/remote/media.central.ie/media/images/b/BillyJoeArmstrongDublinStarbucks.jpg?width=300&s=bn-795788" width="120" height="64" class="align-left" /></a><h5><a title="The band played Kilmainham Goal last night." href='/showbiz/green-day-singer-took-a-stroll-around-dublin-and-theres-one-thing-hes-not-happy-about-795788.html'>Green Day singer took a stroll around Dublin and there's one thing he's not happy about</a></h5></li><li><a class='preview' href='/showbiz/will-it-return-the-creators-and-cast-of-futurama-answer-questions-from-the-internet-795786.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/06/30095239/PA-2207349-Cropped.jpg?rect=0,0,2949,1659&ext=.jpg&width=300&s=bn-795786" width="120" height="64" class="align-left" /></a><h5><a title="Though the show has ended now, Futurama&#8217;s cast and creators received a warm reception on Reddit." href='/showbiz/will-it-return-the-creators-and-cast-of-futurama-answer-questions-from-the-internet-795786.html'>Will it return? The creators and cast of Futurama answer questions from the internet</a></h5></li><li><a class='preview' href='/showbiz/1d-fans-cant-believe-they-are-seeing-liam-payne-wearing-glasses-to-meet-the-queen-795777.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/06/29203336/PA-31874091-Cropped-1.jpg?rect=0,0,3184,1791&ext=.jpg&width=300&s=bn-795777" width="120" height="64" class="align-left" /></a><h5><a title="The popstar has a new, more business-like, look." href='/showbiz/1d-fans-cant-believe-they-are-seeing-liam-payne-wearing-glasses-to-meet-the-queen-795777.html'>1D fans can’t believe they are seeing Liam Payne wearing glasses to meet the Queen</a></h5></li><li><a class='preview' href='/showbiz/ian-mckellen-homophobia-is-alive-and-kicking-795776.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/06/30081648/PA-30798122-Cropped.jpg?rect=0,0,2400,1350&ext=.jpg&width=300&s=bn-795776" width="120" height="64" class="align-left" /></a><h5><a title="He said some actors are not coming out of the closet because they are &#8220;worried about their fans&#8217; reaction&#8221;." href='/showbiz/ian-mckellen-homophobia-is-alive-and-kicking-795776.html'>Ian McKellen: Homophobia is alive and kicking</a></h5></li></ul></div>
        
    </div>

                <div class="col-3">
                    <div class="ad-box" id="top-mpu-ad">
                        <!-- n_bn_mpu_start_300x250 -->
<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-2' style='min-height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-2'); });
</script>
</div>
</div>


                    </div>
                    
                    
    <div class='most-read-box single-box clearfix'><div class='most-read-container clearfix'><h2><a href='#'>Most Read in Showbiz</a></h2><ul class='clearfix' data-vr-zone='showbiz most read stories'><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/who-is-corrie-kates-new-love-and-why-wont-fans-like-it-795732.html'><img itemprop="image" src="/remote/media.central.ie/media/images/x/xWhoisCorrieKates.jpg?width=300&s=bn-795732" width="120" height="64" /></a></div><h4><a href='/showbiz/who-is-corrie-kates-new-love-and-why-wont-fans-like-it-795732.html'>Who is Corrie Kate’s new love – and why won’t fans like it?</a></h4><p>Love is in the air for Kate Connor &#8211; but with who?</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/emmerdale-fans-bemused-as-rhonas-creepy-stalker-is-finally-revealed-795412.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/06/27210800/30_06_EMM_RHONA_PILLS_04-Cropped1.jpg?rect=0,0,2592,1458&ext=.jpg&width=300&s=bn-795412" width="120" height="64" /></a></div><h4><a href='/showbiz/emmerdale-fans-bemused-as-rhonas-creepy-stalker-is-finally-revealed-795412.html'>Emmerdale fans bemused as Rhona’s creepy stalker is finally revealed</a></h4><p>The storyline has been thrown wide open.</p></li><!-- Sharethrough Ad 1 --><div id='sharethroughAd-1'><script type='text/javascript'>googletag.cmd.push(function () { googletag.display('sharethroughAd-1'); });</script></div><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/former-pans-people-star-ruth-pearson-dies-aged-70-795581.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/06/28212747/PA-2621979-Cropped.jpg?rect=0,0,1600,900&ext=.jpg&width=300&s=bn-795581" width="120" height="64" /></a></div><h4><a href='/showbiz/former-pans-people-star-ruth-pearson-dies-aged-70-795581.html'>Former Pan’s People star Ruth Pearson dies aged 70</a></h4><p>She died on Tuesday morning following a battle with cancer.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/has-ex-eastenders-star-ben-hardy-landed-a-major-role-in-queen-biopic-795668.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/06/29123306/PA-26281624-Cropped.jpg?rect=0,0,2277,1281&ext=.jpg&width=300&s=bn-795668" width="120" height="64" /></a></div><h4><a href='/showbiz/has-ex-eastenders-star-ben-hardy-landed-a-major-role-in-queen-biopic-795668.html'>Has ex-EastEnders star Ben Hardy landed a major role in Queen biopic?</a></h4><p>This could be the ex-soap star&#8217;s second big leap into Hollywood.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/love-island-fans-rally-behind-camilla-after-jonny-heartbreak-795611.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/06/28180421/LOVE_ISLAND_SR3_TX24_06.jpg?rect=0,0,1920,1080&ext=.jpg&width=300&s=bn-795611" width="120" height="64" /></a></div><h4><a href='/showbiz/love-island-fans-rally-behind-camilla-after-jonny-heartbreak-795611.html'>Love Island fans rally behind Camilla after Jonny heartbreak</a></h4><p>She was the bigger person by far.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/paolo-nutini-cleared-of-drink-driving-charges-795629.html'><img itemprop="image" src="/remote/media.central.ie/media/images/p/PaoloNutiniMar14.jpg?width=300&s=bn-795629" width="120" height="64" /></a></div><h4><a href='/showbiz/paolo-nutini-cleared-of-drink-driving-charges-795629.html'>Paolo Nutini cleared of drink driving charges</a></h4><p>Singer Paolo Nutini has been found not guilty of drink-driving in his home town.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/gerard-butler-in-emotional-tribute-to-co-star-michael-nyqvist-who-died-aged-56-795465.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/06/28092406/PA-20798230-Cropped.jpg?rect=0,0,2400,1350&ext=.jpg&width=300&s=bn-795465" width="120" height="64" /></a></div><h4><a href='/showbiz/gerard-butler-in-emotional-tribute-to-co-star-michael-nyqvist-who-died-aged-56-795465.html'>Gerard Butler in emotional tribute to co-star Michael Nyqvist who died aged 56</a></h4><p>Butler paid tribute on Instagram, writing alongside a video that Nyqvist was &#8220;incredibly talented and an extraordinary human being. My heart is broken.&#8221;</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/sharon-osbourne-and-biggies-mum-livid-with-jenners-over-t-shirt-line-795733.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/sharonOsbourneAnnoyed.jpg?width=300&s=bn-795733" width="120" height="64" /></a></div><h4><a href='/showbiz/sharon-osbourne-and-biggies-mum-livid-with-jenners-over-t-shirt-line-795733.html'>Sharon Osbourne and Biggie’s mum livid with Jenners over T-shirt line</a></h4><p>The reality TV siblings have angered musicians and music fans.</p></li></ul></div></div>


                    <div class="subscribe-box clearfix">
    <h2>Download our app</h2>
    <a title="Download our Android App" href="https://play.google.com/store/apps/details?id=ie.breakingnews.mobile" target="_blank"><img src="/images/app/google_play_app.png" width="129" height="40" alt="Download our Android App" /></a>
    <a title="Download our IOS App" href="https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8" target="_blank"><img src="/images/app/apple_itunes_app.png" width="135" height="40" alt="Download our IOS App"/></a>
</div>
                    <div class="ad-box" id="bot-mpu-ad">
                        <!-- n_bn_mpu_end_300x250 -->
<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-1346688247801-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-1'); });
</script>
</div>
</div>

                    </div>
                </div>
            </div>
        </div>
    </div>
    <footer>
        <div class="wrapper">
            <div class="row">
                <div class="footer-info">
                    <a href="/" class="logo">
                        <img src="/images/foot-logo.png" /></a>
                    <p>
                        Landmark Digital Ltd,<br />
                        Company Number 523737, Linn Dubh,<br />
                        Assumption Road, Blackpool, Cork.
                        <br />
                        T23 RCH6
                    </p>
                    <p>
                        +353 21 4802214<br />
                        <a href="mailto:desk@breakingnews.ie">desk@breakingnews.ie</a>
                    </p>
                    <ul>
                        <li><a target="_blank" href="//facebook.com/breakingnewsire"><i class="fa fa-facebook"></i></a></li>
                        <li><a target="_blank" href="//twitter.com/breakingnewsie"><i class="fa fa-twitter"></i></a></li>
                        <li><a target="_blank" href="//google.com/+breakingnewsie"><i class="fa fa-google-plus"></i></a></li>
                    </ul>
                </div>
                
                <!--start footer-->
<div class="footer-navigation">
  <ul>
    <li><a href="/ireland/">News</a></li>
    <li><a href="/ireland/">Ireland</a></li>
    <li><a href="/world/">World</a></li>
    <li><a href="/business/">Business</a></li>
    <li><a href="/tech/">Tech</a></li>
    <li><a href="/weather/">Weather</a></li>
    <li><a href="/archives/">News Archives</a></li>
  </ul>

  <ul>
    <li><a href="/showbiz/">Showbiz</a></li>
    <li><a href="/showbiz/">News</a></li>
    <li><a href="/lotto/">Lotto</a></li>
    <li><a href="/showbiz/horoscopes/">Horoscopes</a></li>
    <!-- <li><a href="/showbiz/film/">Film reviews <br /> <br /> <br /></a></li>-->
  </ul>

  <ul>
    <li><a href="/discover/">#Discover</a></li>
    <li><a href="/maintopics/">Main Topics</a></li>
    <li><a href="/author/">Authors</a></li>
    <li><a href="/competitions/">Competitions</a></li>
    <li><a href="/info/rss/">RSS</a></li>
  </ul>

  <ul>
    <li><a href="/sport/">Sport</a></li>
    <li><a href="/sport/">News</a></li>
    <li><a href="/sport/soccer/">Soccer</a></li>
    <li><a href="/sport/gaa/">GAA</a></li>
    <li><a href="/sport/rugby/">Rugby</a></li>
    <li><a href="/sport/other/">Other Sports</a></li>
  </ul>

  <ul>
    <li><a href="#">Other</a></li>
    <li><a href="/contact/">Contact Us</a></li>
    <li><a href="/contact/send/">Send us Stuff</a></li>
    <li><a href="/info/usingsite/">Using the Site</a></li>
    <li><a href="/info/content/">Licence Our Content</a></li>
    <li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
    <li><a href="/info/privacypolicy/">Privacy Policy</a></li>
    <li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
  </ul>
</div>

<!--end footer-->

            </div>

            <div class="row footer-bottom">
                <span class="copy">&copy; BreakingNews.ie 2017.</span>
                
                <form action="https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b" method="post" id="Form1" name="mc-embedded-subscribe-form" class="validate" target="_blank">
                    <label>Subscribe To News Alerts</label>
                    <input type="email" value="" name="EMAIL" class="required email" id="Email1" placeholder="Email" />
                    <button type="submit">Subscribe</button>
                </form>
            </div>
        </div>
    </footer>
    <div class="mobile-top-banner">
        
    </div>
    <nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
    <h3>Menu <button id="hideLeftPush" class="iconed-button">Show/Hide Left Push Menu</button></h3>
    <ul>
        <li><a href="/">Home</a></li>
        <li><a href="/ireland/">Ireland</a></li>
        <li><a href="/discover/">#Discover</a></li>
        <li><a href="/showbiz/">Showbiz</a></li>
        <li><a href="/sport/">Sport</a></li>
        <li><a href="/world/">World</a></li>
        <li><a href="/weather/">Weather</a></li>
        <li><a href="/business/">Business</a></li>
        <li><a href="/tech/">Tech</a></li>
        <li><a href='//www.irishexaminer.com/ford100/'>Ford 100</a></li>
        <li><a href="/showbiz/horoscopes/">Horoscopes</a></li>
        <li><a href="/lotto/">Lotto</a></li>
        <li>
            <a href="#">Other</a>
            <span class="dropdown-trigger"></span>
            <ul>
                <li><a href="/contact/">Contact Us</a></li>
                <!--<li><a href="/mobile/">Mobile Services</a></li>-->
                <li><a href="/info/usingsite/">Using the Site</a></li>
                <li><a href="/info/content/">Licence Our Content</a></li>
                <li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
                <li><a href="/info/privacypolicy/">Privacy Policy</a></li>
                <li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
            </ul>
        </li>       
    </ul>  
</nav>
<script type="text/javascript">
    var
    menuLeft = document.getElementById('cbp-spmenu-s1'),
    showLeftPush = document.getElementById('showLeftPush'),
    hideLeftPush = document.getElementById('hideLeftPush'),
     body = document.body;

    showLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };

    hideLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };
</script>

    

    <!--wallpaper 2x2 -->
<div id='div-gpt-ad-1346688247801-6' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-6'); });
</script>
</div>
<!-- wallpaper 1x1 -->
<div id='div-gpt-ad-1346688247801-3' style='width:2px; height:2px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-3'); });
</script>
</div>

    
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Ents,';
_sf_async_config.authors = 'Snap.PA';
_sf_async_config.zone = 'Entertainment';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>

    
    

    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>