
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<script type='text/javascript'> var_sf_startpt = (new Date()).getTime()</script>
<meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no" /><link rel="stylesheet" href="/css/style.min.css?bn=110" type="text/css" />
<link href="https://fonts.googleapis.com/css?family=Lato:300,400,700,900" rel="stylesheet" type="text/css" /><link rel="stylesheet" href="/css/quick.min.css" type="text/css" /><meta name="robots" content="noarchive" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"2236444","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGF9BBF1UDVUaXFoHUU8YUhJBTQ==","queueTime":0,"applicationTime":4,"ttGuid":"B343763A1CCA662C","agent":""}</script><script type="text/javascript">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</script><meta name="verify-v1" content="dHYszZw7wB93WYMSe9l7tDCoVkZXQnd5DtqYkCFuwpA=" /><meta name="apple-itunes-app" content="app-id=432922098" /><meta name="google-play-app" content="app-id=ie.breakingnews.mobile" /><meta property="fb:pages" content="120689931275023" /><meta property="fb:app_id" content="1590515734538562" />

<title>
	
    Man killed while working on roof repairs on West Cork farm | BreakingNews.ie
</title><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57-precomposed.png" /><link rel="shortcut icon" href="/images/ico/favicon.png" />
<script type="text/javascript" src="/includes/js/head.min.js"></script>
<link href="/css/lbp.min.css" rel="stylesheet" />
<script type="text/javascript" src="/includes/js/lbp.min.js"></script>
<script type="text/javascript">
        head.js({ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' }, { modernizr: '/includes/js/modernizr-2.0.6.min.js' }, { classie: '/includes/js/classie.min.js' }, { menu: '/includes/js/menu.min.js' }, { custom: '/includes/js/custom.min.js' }, { login: '/includes/gigya/login.min.js' });
    </script>

<script type="text/javascript" src="//cdns.gigya.com/js/gigya.js?apiKey=3_CtAjKiFrnWHZSLf4N2H9ArTc-9bwVm6IMRhTwJ0jMhgaT1o60LXJc9FgngItgIA_">
        { siteName: 'breakingnews.ie (Breaking News)',enabledProviders: 'facebook,twitter,googleplus,linkedin' }
    </script>

<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!--[if lt IE 9]>
          <script src="/includes/js/html5shiv.js"></script>
    <script>
        $(document).ready(function () {
            $('.last-news-box li:nth-child(2n-1)').addClass('more-in-this-clear');
        });
    </script>
        <link rel="stylesheet" type="text/css" href="/css/ie.min.css" /><![endif]-->
<script type="text/javascript">
            head.js({ galleria: '/includes/galleria/galleria-1.4.2.min.js' }, { bbw: '//landmark.bbvms.com/launchpad/' }, { bbwplay: '/includes/bbw/player.min.js' });
        </script>
<meta name="description" content="Gardaí have confirmed that a man died this afternoon after he fell while repairing a roof on a farm in West Cork." />
<link rel="image_src" href="/remote/media.central.ie/media/images/c/CorkUniversityHospitalSignINTERNAL_large.jpg?width=600&s=bn-810906" />
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article" />
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="http://www.breakingnews.ie/ireland/man-killed-while-working-on-roof-repairs-on-west-cork-farm-810906.html">
<meta prefix='og: http://ogp.me/ns#' property="og:site_name" content="Breaking News" />
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="/remote/media.central.ie/media/images/c/CorkUniversityHospitalSignINTERNAL_large.jpg?width=600&s=bn-810906" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325" />
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="Man killed while working on roof repairs on West Cork farm" />
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="Gardaí have confirmed that a man died this afternoon after he fell while repairing a roof on a farm in West Cork." />
<meta property="article:published_time" content="2017-10-22T18:29:01+01" />
<meta property="article:publisher" content="https://www.facebook.com/breakingnewsire" />
<meta property="article:section" content="Ireland" />
<meta property="article:tag" content="Ireland" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@breakingnewsie">
<meta name="twitter:title" content="Man killed while working on roof repairs on West Cork farm" />
<meta name="twitter:url" content="http://www.breakingnews.ie/ireland/man-killed-while-working-on-roof-repairs-on-west-cork-farm-810906.html">
<meta name="twitter:description" content="Gardaí have confirmed that a man died this afternoon after he fell while repairing a roof on a farm in West Cork." />
<meta name="twitter:image" content="/remote/media.central.ie/media/images/c/CorkUniversityHospitalSignINTERNAL_large.jpg?width=600&s=bn-810906" />
<meta name="twitter:twitter:image:src" content="/remote/media.central.ie/media/images/c/CorkUniversityHospitalSignINTERNAL_large.jpg?width=600&s=bn-810906" />
<meta name="twitter:domain" content="Breakingnews.ie" />
<meta name="twitter:app:name:iphone" content="BreakingNews.ie" />
<meta name="twitter:app:id:iphone" content="432922098" />
<meta name="twitter:app:url:iphone" content="brnews://article/810906/?app=twitter" />
<meta name="twitter:app:name:ipad" content="BreakingNews.ie" />
<meta name="twitter:app:id:ipad" content="432922098" />
<meta name="twitter:app:url:ipad" content="brnews://article/810906/?app=twitter" />
<meta name="twitter:app:name:googleplay" content="BreakingNews.ie" />
<meta name="twitter:app:id:googleplay" content="ie.breakingnews.mobile" />
<meta name="twitter:app:url:googleplay" content="brnews://article/810906/?app=twitter" />
<meta itemprop="name" content="Man killed while working on roof repairs on West Cork farm" />
<meta itemprop="description" content="Gardaí have confirmed that a man died this afternoon after he fell while repairing a roof on a farm in West Cork." />
<meta itemprop="image" content="/remote/media.central.ie/media/images/c/CorkUniversityHospitalSignINTERNAL_large.jpg?width=600&s=bn-810906" />
<link rel="publisher" href="https://plus.google.com/+breakingnewsie/" />
<link rel="alternate" href="android-app://ie.breakingnews.mobile/http/amp.breakingnews.ie/ireland/man-killed-while-working-on-roof-repairs-on-west-cork-farm-810906.html?app=yes" />
<link rel="canonical" href="http://www.breakingnews.ie/ireland/man-killed-while-working-on-roof-repairs-on-west-cork-farm-810906.html" />
<link rel="amphtml" href="http://amp.breakingnews.ie/ireland/man-killed-while-working-on-roof-repairs-on-west-cork-farm-810906.html" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage":{
  "@type":"WebPage",
  "@id":"https://google.com/article"
},
"headline": "Man killed while working on roof repairs on West Cork farm",
"image": {
  "@type": "ImageObject",
  "url": "/remote/media.central.ie/media/images/c/CorkUniversityHospitalSignINTERNAL_large.jpg?width=600&s=bn-810906",
   "height": 600,
   "width": 325
 },
"datePublished": "2017-10-22T18:29:01Z",
 "dateModified": "2017-10-22T18:29:01Z",
 "author": {
 "@type": "Person",
 "name": "BreakingNews.ie"
 },
"publisher": {
 "@type": "Organization",
 "name": "BreakingNews.ie",
 "logo": {
  "@type": "ImageObject",
 "url": "https://amp.breakingnews.ie/images/logo/BreakingNewsSmall.gif",
 "width": 210,
 "height": 36
 }
 },
 "description": "Gardaí have confirmed that a man died this afternoon after he fell while repairing a roof on a farm in West Cork."
}
</script><script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"Man killed while working on roof repairs on West Cork farm","pageCategory1":"Ireland","pageCategory2":"","pageCategory3":"","pageAttributes":{"comments":"on","images":"1","bbw":"0","video":"0","facebook":"0","twitter":"0","audio":"0","liveblog":"0","instagram":"0"},"pageArticleID":"810906","pageAuthorID":"Jill O'Sullivan","pageArticleHour":"18","pageSource":"bn_bnstaff"}];
</script><script type="text/javascript"> function isLoggedIn(s) { if (0 == s.errorCode) { var a = parseInt(s.data.ireland); a ? a += 1 : a = 1; var t = s.data.ireland_firstread; a ? a += 1 : a = 1; var n = (new Date).toISOString(); if (t) var r = { data: { ireland: a.toString(), ireland_lastread: n.toString() } }; else var r = { data: { ireland: a.toString(), ireland_lastread: n.toString(), ireland_firstread: n.toString() } }; gigya.accounts.setAccountInfo(r) } } var logParams = { callback: isLoggedIn }; gigya.accounts.getAccountInfo(logParams); </script>
<link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Top Stories" href="http://feeds.breakingnews.ie/bntopstories" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Ireland" href="http://feeds.breakingnews.ie/bnireland" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Discover" href="http://feeds.breakingnews.ie/bndiscover" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: SHowbiz" href="http://feeds.breakingnews.ie/bnents" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Sport" href="http://feeds.breakingnews.ie/bnsport" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: World" href="http://feeds.breakingnews.ie/bnworld" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Business" href="http://feeds.breakingnews.ie/bnbusiness" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: LOTTO" href="http://feeds.breakingnews.ie/bnlotto" />

<meta name="application-name" content="BreakingNews" /><meta name="msapplication-TileColor" content="#ffffff" /><meta name="msapplication-TileImage" content="/images/logo/119b0310-4b2f-4ad8-a794-c3946fc62282.png" /> <script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function () {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
 var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
 </script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1005055/n_bn_sharethrough_instory_2x1', [2, 1], 'div-gpt-ad-1495445546140-0').addService(googletag.pubads()).setTargeting('strnativekey','ePbQFzKxm1PrDDVECsGNWeDt');
googletag.defineSlot('/1005055/n_bn_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_mpu_start_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_mpu_end_300x250', [300, 250], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_placeholder_2x2', [2, 2], 'div-gpt-ad-1346688247801-6').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());
googletag.pubads().setTargeting('n_section', 'bn_ireland');
googletag.pubads().setTargeting('n_passback', 'false');
googletag.pubads().setTargeting('n_channel', 'storypage');
googletag.pubads().setTargeting('strnativekey','mrtfom2MENEtMqt5Ft972pLc');
var fn_pageskin = 'false'; if (screen.width >= 375) { fn_pageskin = 'true'; }
googletag.pubads().setTargeting('inskin', fn_pageskin);

        googletag.pubads().setTargeting('n_story_id', 'bn_810906');
        googletag.pubads().setTargeting('n_source', 'bn_bnstaff');
        googletag.pubads().setTargeting('n_author', '');
        googletag.pubads().setTargeting('n_keywords', ['inskin_yes']);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({ article: 'auto' });
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/landmarkdigital-breakingnews/loader.js');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'breakingnews.ie';
            _sf_async_config.path = window.location.pathname;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

</head>
<body class="cbp-spmenu-push home-page">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MZ5F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript"> (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-MZ5F');</script>

<div class="wrapper">
<div class="top-banner flash-950">

<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'>
<div id='div-gpt-ad-1346688247801-0' style='min-height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-0'); });
</script>
</div>
</div>
</div>
<header class="clearfix">
<a href="/" class="logo">Breaking News</a>
<ul class="archives">
<li><a title="Today's news in headline format" href="/archives/"><span aria-hidden="true" class="icon-calendar-alt-fill"></span><span class="text">Day at a glance</span></a></li>
<li><a title="Latest Ireland & World Weather Forecasts" href="/weather/"><span aria-hidden="true" class="icon-sun"></span><span class="text">Weather</span></a></li>
<li><a title="Horoscopes" href="/showbiz/horoscopes/"><span aria-hidden="true" class="icon-horoscope"></span><span class="text">Horoscopes</span></a></li>
</ul>
<a id="showLeftPush"><span aria-hidden="true" class="icon-mobile-menu"></span></a>
<ul class="social">
<li id="login-social"><a onclick="toDo()"><span aria-hidden="true" class="icon-user"></span></a></li>
<li><a target="_blank" href="//twitter.com/breakingnewsie"><span aria-hidden="true" class="icon-twitter"></span></a></li>
<li><a target="_blank" href="//facebook.com/breakingnewsire"><span aria-hidden="true" class="icon-facebook"></span></a></li>
<li><a target="_blank" href="//google.com/+breakingnewsie"><span aria-hidden="true" class="icon-google-plus"></span></a></li>
</ul>
<form class="search-form" method="get" id="cse-search-box" action="/search/">
<input type="text" name="q" size="20" />
<input type="submit" id="search-btn2" class="search-button" />
</form>
</header>
<nav class="clearfix">
<ul class="main-menu">
<li class="ireland">
<div class="nav" id="t1"><a href='/ireland/'>Ireland</a></div>
<div id='t1d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/ireland/traveller-couple-with-one-year-old-baby-sleeping-in-van-after-losing-caravan-roof-in-storm-ophelia-810896.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/springLaneHaltingSite.jpg?width=300&s=bn-810896" width="300" height="160" /></a><h3><a href='/ireland/traveller-couple-with-one-year-old-baby-sleeping-in-van-after-losing-caravan-roof-in-storm-ophelia-810896.html'>Traveller couple with one-year-old baby sleeping in van after losing caravan roof in Storm Ophelia</a></h3><p>"We are sleeping with our clothes on in the van at night and ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/ireland/irish-couple-injured-in-turkey-minibus-crash-810912.html'>Irish couple injured in Turkey minibus crash</a></h3><p>An Irish couple have been involved in a minibus ...</p></li><li><h3><a href='/ireland/restrictions-possible-for-free-under-sixes-gp-scheme-as-doctors-raise-workload-concern-810911.html'>Restrictions possible for free under-sixes GP scheme as doctors raise workload concern</a></h3><p>Restrictions may be introduced for some children ...</p></li><li><h3><a href='/ireland/man-killed-while-working-on-roof-repairs-on-west-cork-farm-810906.html'>Man killed while working on roof repairs on West Cork farm</a></h3><p>Gardaí have confirmed that a man died this ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title="The board of the National Children" s Hospital has said the provision ...' href='/ireland/childrens-hospital-water-sprinkler-system-will-exceed-what-safety-legislation-requires-810893.html'>Children's Hospital water sprinkler system 'will exceed what safety legislation requires'</a></li><li><a title="Police officers have been commended for their bravery after rescuing ..." href='/ireland/police-hailed-for-bravery-after-rescuing-man-from-car-in-lough-neagh-810891.html'>Police hailed for bravery after rescuing man from car in Lough Neagh</a></li><li><a title="Fianna Fáil has criticised the Government for failing to publish the report on the ..." href='/ireland/fianna-fail-calls-on-government-to-publish-pension-report-810889.html'>Fianna Fáil calls on Government to publish pension report</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="business">
<div class="nav" id="t2"><a href='/business/'>Business</a></div>
<div id='t2d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/business/irish-banks-charging-customers-highest-interest-rates-in-europe-810878.html'><img itemprop="image" src="/remote/media.central.ie/media/images/a/ATMMachine1.jpg?width=300&s=bn-810878" width="300" height="160" /></a><h3><a href='/business/irish-banks-charging-customers-highest-interest-rates-in-europe-810878.html'>Irish banks 'charging customers highest interest rates in Europe'</a></h3><p>Irish customers are charged the highest interest rates by banks ...</p></div><div class='dropdown-center'><ul></ul></div><div class='dropdown-right'><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="world">
<div class="nav" id="t3"><a href='/world/'>World</a></div>
<div id='t3d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/world/live-gunman-holding-two-staff-hostage-in-uk-bowling-alley-810902.html'><img itemprop="image" src="/remote/media.central.ie/media/images/b/BowlingAlleyHostagesOct2017PA.jpg?width=300&s=bn-810902" width="300" height="160" /></a><h3><a href='/world/live-gunman-holding-two-staff-hostage-in-uk-bowling-alley-810902.html'>LIVE: Gunman holding two staff hostage in UK bowling alley</a></h3><p>A gunman is holding two members of staff hostage hostage at a bowling alley in Warwickshire ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/world/who-chief-rescinds-appointment-of-robert-mugabe-as-goodwill-ambassador-810890.html'>WHO chief rescinds appointment of Robert Mugabe as goodwill ambassador</a></h3><p>The head of the World Health Organisation ...</p></li><li><h3><a href='/world/if-eu-punishes-uk-then-trade-talks-get-complicated-warns-british-minister-810886.html'>If EU punishes UK then trade talks get complicated warns British Minister </a></h3><p>Brexit talks on a future trade relationship ...</p></li><li><h3><a href='/world/tables-turned-as-rhino-injures-suspected-poacher-810882.html'>Tables turned as rhino injures suspected poacher</a></h3><p>A rhino turned the tables on a suspected ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title="US-allied forces have captured Syria" s largest oil field from ...' href='/world/us-allied-forces-take-syrias-largest-oil-field-from-islamic-state-810881.html'>US-allied forces take Syria's largest oil field from 'Islamic State'</a></li><li><a title="Catalan leader Carles Puigdemont has said Spanish Prime Minister Mariano Rajoy" s ...' href='/world/catalan-leader-attacks-spanish-pms-attack-on-democracy-810877.html'>Catalan leader attacks Spanish PM's 'attack on democracy'</a></li><li><a title="&quot;It is no exaggeration to say those who witnessed this incident ..." href='/world/traumatised-residents-speak-of-efforts-to-comfort-dying-toddler-after-fall-from-sixth-floor-window-810876.html'>Traumatised residents speak of efforts to comfort dying toddler after fall from sixth-floor window</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="showbiz">
<div class="nav" id="t4"><a href='/showbiz/'>Showbiz</a></div>
<div id='t4d' class='dropdown layout-2 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/showbiz/carol-smillie-on-growing-older-and-loving-life-away-from-telly-810880.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/3befee0c03e88e09ccd1f0279807cf45Y29udGVudHNlYXJjaCwxNTA4NTkyMzg3/2.12001533.jpg?crop=292,0,3888,2023&ext=.jpg&width=300&s=bn-810880" width="300" height="160" /></a><h3><a href='/showbiz/carol-smillie-on-growing-older-and-loving-life-away-from-telly-810880.html'>Carol Smillie on growing older and loving life away from telly</a></h3><p>The pressure&rsquo;s off now Carol&rsquo;s not on camera anymore&hellip; ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/showbiz/lady-gaga-shares-photo-of-herself-with-five-former-us-presidents-810913.html'>Lady Gaga shares photo of herself with five former US presidents</a></h3><p>Lady Gaga met the presidents when she performed at the One America ...</p></li><li><h3><a href='/showbiz/liam-payne-returning-to-x-factor-stage-810908.html'>Liam Payne returning to X Factor stage</a></h3><p>The former One Direction singer got his big break on the talent show.</p></li><li><h3><a href='/showbiz/sam-smith-why-i-love-a-kitten-heel-810907.html'>Sam Smith: Why I love a kitten heel</a></h3><p>The singer said he likes to visit a drag shop in Sydney,</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/showbiz/horoscopes/'>Horoscopes</a></li><li><a href='/lotto/'>Lotto</a></li></ul></div></div>
</li>
<li class="discover">
<div class="nav" id="t5"><a href='/discover/'>#Discover</a></div>
<div id='t5d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/discover/the-moving-story-behind-this-hurricane-ophelia-photograph-810883.html'><img itemprop="image" src="/remote/media.central.ie/media/images/h/HurricaneOpheliaOct17fishermenGlenPierBallinskelligsKerry.jpg?width=300&s=bn-810883" width="300" height="160" /></a><h3><a href='/discover/the-moving-story-behind-this-hurricane-ophelia-photograph-810883.html'>The moving story behind this Hurricane Ophelia photograph </a></h3><p>The Irish Examiner print edition turned many heads last week when it published this ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/discover/10-jokes-that-are-so-stupid-theyre-funny-810836.html'>10 jokes that are so stupid they’re funny</a></h3><p>&ldquo;What do you call a Frenchman wearing ...</p></li><li><h3><a href='/discover/robot-wars-returns-with-satirical-metal-warrior-donald-thump-810768.html'>Robot Wars returns with satirical metal warrior, Donald Thump</a></h3><p>The team have listed &ldquo;a mild susceptibility ...</p></li><li><h3><a href='/discover/this-police-force-is-explaining-what-is-and-isnt-a-prank-because-its-2017-810755.html'>This police force is explaining what is and isn’t a prank, because it's 2017</a></h3><p>Hint: Don&rsquo;t falsely report crime.</p></li></ul></div><div class='dropdown-right'><ul><li><a title="This is one clever pooch." href='/discover/this-police-dog-sniffed-out-a-huge-amount-of-cocaine-and-looks-pretty-darn-smug-about-it-810748.html'>This police dog sniffed out a huge amount of cocaine and looks pretty darn smug about it</a></li><li><a title="Warning: This is quite difficult." href='/discover/quiz-can-you-match-the-flag-to-the-country-810737.html'>Quiz: Can you match the flag to the country?</a></li><li><a title="&ldquo;Hello darkness my old friend.&rdquo;" href='/discover/forget-fields-of-wheat-theresa-may-sitting-alone-at-a-table-is-the-meme-of-the-moment-810736.html'>Forget fields of wheat, Theresa May sitting alone at a table is the meme of the moment</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="sport">
<div class="nav" id="t6"><a href='/sport/'>Sport</a></div>
<div id='t6d' class='dropdown layout-2 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/sport/gaa/imokilly-claim-cork-shc-title-with-win-over-blackrock-810910.html'><img itemprop="image" src="/remote/media.central.ie/media/images/b/BlackrockVImokillyOct2017SPORTSFILE.jpg?width=300&s=bn-810910" width="300" height="160" /></a><h3><a href='/sport/gaa/imokilly-claim-cork-shc-title-with-win-over-blackrock-810910.html'>Imokilly claim Cork SHC title with win over Blackrock</a></h3><p>Divisional side Imokilly have bridged a 19-year gap to claim the Cork SHC title at ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/sport/gaa/castlebar-mitchels-retain-mayo-sfc-title-for-third-season-in-a-row-810905.html'>Castlebar Mitchels retain Mayo SFC title for third season in a row</a></h3><p>History was made in today’s Mayo SFC Final as Castlebar Mitchels ...</p></li><li><h3><a href='/sport/soccer/spurs-thrash-liverpool-to-take-4-1-win-810904.html'>Spurs thrash Liverpool to take 4-1 win</a></h3><p>Harry Kane capitalised on another defensive horror show from Liverpool by scoring ...</p></li><li><h3><a href='/sport/gaa/heres-how-todays-hurling-and-football-finals-finished-up-810903.html'>Here’s how today’s hurling and football finals finished up</a></h3><p>All of the day's county finals have now finished up around the country.</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/sport/gaa/'>GAA</a></li><li><a href='/sport/soccer/'>Soccer</a></li><li><a href='/sport/rugby/'>Rugby</a></li><li><a href='/sport/golf/'>Golf</a></li><li><a href='/sport/racing/'>Racing</a></li><li><a href='/sport/other/'>Other Sports</a></li></ul></div></div>
</li>
<li class="tech">
<div class="nav" id="t7"><a href='/tech/'>Tech</a></div>
</li>
<li class="ford100">
<div class="nav" id="t8"><a href='//www.irishexaminer.com/ford100/'>Ford 100</a></div>
</li>
</ul>
<ul class="additional-menu">
<li><a target="_blank" href="https://www.recruitireland.com/?aff=TCM">Jobs</a></li>
<li><a target="_blank" href="http://property.breakingnews.ie/">Property</a></li>
</ul>

<div class="click-nav">
<ul class="login-menu">
<li><span id="userLoginIcon">
<img id="login-user-icon" src="/images/social/icon-user-you.png" /></span>
<span id="loginText"><a onclick="toDo()" class="clicker">Login</a></span>
</li>
</ul>
</div>
</nav>
<div class="breaking-news clearfix bg-1">
<ul class="top-themes"><li class="hash"></li><li class='first'><a href='/maintopics/catalan-vote-4526.html'>Catalan vote</a></li><li><a href='/maintopics/brexit-4106.html'>Brexit</a></li><li><a href='/'></a></li><li><a href='/maintopics/childrens-hospital-3863.html'>Children's Hospital</a></li><li><a href='/maintopics/global-warming-1689.html'>Global warming</a></li><li><a href='/maintopics/northern-talks-268.html'>Northern talks</a></li><li><a href='/maintopics/world-cup-2018-2711.html'>World Cup 2018</a></li><li><a href='/maintopics/zimbabwe-elections-680.html'>Zimbabwe elections</a></li></ul>
</div>
<div class="bill-banner">
</div>
<div class="content clearfix">
<div class="news-categories clearfix">
<div class="double-col">
<div class='new-details' itemscope itemtype='http://schema.org/Article' id='article'><h2 itemprop='headline'>Man killed while working on roof repairs on West Cork farm</h2>
<div class='share-buttons clearfix'>
<div id='shareDiv'>
</div>
<script type="text/javascript">
function chkButton(btn) {
if (btn.shareItem.provider == 'comments') {
var comDiv = document.getElementById('commentsDiv');
comDiv.scrollIntoView(false); } }
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.breakingnews.ie/ireland/man-killed-while-working-on-roof-repairs-on-west-cork-farm-810906.html");
act.setTitle("Man killed while working on roof repairs on West Cork farm");
var showShareBarUI_params = {
 containerID: 'shareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/facebook-gigya.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/twitter-gigya.png', iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/googleplus-gigya.png', iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/more-gigya.png', iconOnly: true, enableCount:false} 
, {provider: 'comments', tooltip: 'Number of comments', iconImgUp:'/images/social/comments-gigya.png', iconOnly: true, categoryID: 'breakingnews', streamID: 'bn_810906'}
],
 onShareButtonClicked: chkButton, 
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='pager top'><a class='previos' href='/ireland/traveller-couple-with-one-year-old-baby-sleeping-in-van-after-losing-caravan-roof-in-storm-ophelia-810896.html'>Previous</a><a class='next' href='/ireland/restrictions-possible-for-free-under-sixes-gp-scheme-as-doctors-raise-workload-concern-810911.html'>Next</a><a id="mobileLeftButton" href='/ireland/traveller-couple-with-one-year-old-baby-sleeping-in-van-after-losing-caravan-roof-in-storm-ophelia-810896.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a id="mobileRightButton" href='/ireland/restrictions-possible-for-free-under-sixes-gp-scheme-as-doctors-raise-workload-concern-810911.html'><img id="rightArrow" src="/images/mobile/halfcircleright.png" /></a></div></div><div class='news-text clearfix'><p class='story-info clearfix'><span itemprop='datePublished' content='22/10/2017' class='date-time'>22/10/2017 - 18:29:01</span><span class='back-to'>Back to <a class='backlink' href='/ireland/'>Ireland</a> <a class='backlink' href='/'>Home</a></span></p>
<div class="ctx_content"><span itemprop='articleBody'><p>Gardaí have confirmed that a man died this afternoon after he fell while repairing a roof on a farm in West Cork. </p><p>The incident is believed to have occurred at around 1pm today in Kilgarriffe near Clonakilty. </p><p>The man, who was in his early 50s, is understood to have fallen from a teleporter. He had been working on repairs to the roof of a shed when the incident occurred.</p><p>The man is understood to be a father and to have lived in the local area.</p><p>His body was removed to Cork University Hospital, where a post mortem is due to take place. </p><p>The Health and Safety Authority has been notified.</p><p><img width="600" src="/remote/media.central.ie/media/images/c/CorkUniversityHospitalSignINTERNAL_large.jpg?width=600&s=bn-810906" /></p></span>
<script type='text/javascript'>
var ULTIMEDIA_mdtk = '02565280'; 
var ULTIMEDIA_zone= 2; 
var ULTIMEDIA_target = 'ultimedia_wrapper'; 
var ULTIMEDIA_async = false; 
</script>
<script type='text/javascript' src='http://www.ultimedia.com/js/common/smart.js'></script>
</br>
</div>
</div><div class='share-buttons bottom clearfix'><a href='/contact/send/' class='send-stuff'>send us stuff</a><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fbreakingnewsire&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="//platform.twitter.com/widgets/follow_button.html?screen_name=breakingnewsie&show_count=false" style="width: 200px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe><div class='pager top'><a class='previos' href='/ireland/traveller-couple-with-one-year-old-baby-sleeping-in-van-after-losing-caravan-roof-in-storm-ophelia-810896.html'>Previous</a><a class='next' href='/ireland/restrictions-possible-for-free-under-sixes-gp-scheme-as-doctors-raise-workload-concern-810911.html'>Next</a><a id="mobileLeftButton" href='/ireland/traveller-couple-with-one-year-old-baby-sleeping-in-van-after-losing-caravan-roof-in-storm-ophelia-810896.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a id="mobileRightButton" href='/ireland/restrictions-possible-for-free-under-sixes-gp-scheme-as-doctors-raise-workload-concern-810911.html'><img id="rightArrow" src="/images/mobile/halfcircleright.png" /></a></div></div><div id="shareSidebar">
<div id='sideShareDiv'>
</div>
</div>
<script type="text/javascript">
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.breakingnews.ie/ireland/man-killed-while-working-on-roof-repairs-on-west-cork-farm-810906.html");
act.setTitle("Man killed while working on roof repairs on West Cork farm");
var showShareBarUI_params = {
 containerID: 'sideShareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/sidebar/facebook-gigya-side.png', iconImgOver: '/images/social/sidebar/facebook-gigya-side-hover.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/sidebar/twitter-gigya-side.png', iconImgOver: '/images/social/sidebar/twitter-gigya-side-hover.png',  iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/sidebar/googleplus-gigya-side.png', iconImgOver: '/images/social/sidebar/googleplus-gigya-side-hover.png',  iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/sidebar/more-gigya-side.png', iconImgOver: '/images/social/sidebar/more-gigya-side-hover.png',  iconOnly: true}
],
 layout:  'vertical',
 showCounts:  'none',
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='subscribe-box-articles clearfix'><h2>Want us to email you the top news stories each lunchtime?</h2><div id='mc_embed_signup'><form action='https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Email'><input type='submit' value='Go' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div><div id='StoryAdsense' data-cb-ad-id='Story_Adsense' class='ad'>
<script type='text/javascript' async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class='adsbygoogle bn-story-responsive' style='display:inline-block' data-ad-client='ca-pub-2703046863748014' data-ad-slot='2973310340'></ins>
<script type='text/javascript'>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div><div class='last-news-box clearfix'><div id="taboola-below-article-thumbnails"></div></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<div class='comments-box clearfix'><h3>Join the conversation - comment here</h3><div class='story-comment-links'><a href='/info/comments/houserules/'>House Rules for comments</a> - <a href='/info/comments/faq/'>FAQ</a> - <a class='c-highlight' href='/info/comments/gigyacomments/' target='_blank'>Important message for commenters</a></div><br /><br />
<span id='comments'></span>
<div id='commentsDiv'></div>
</div><script type='text/javascript'>
var params ={
   categoryID: 'breakingnews',
   streamID: 'bn_810906',
   version: 2,
   containerID: 'commentsDiv',
   cid: '',
   deviceType:  'auto',
   useHiResIcons:  'true',
   enabledShareProviders:  'facebook, twitter, linkedin'
}
gigya.comments.showCommentsUI(params);
</script>
<div class='last-news-box clearfix'><h3>More in this section</h3><ul><li><a class='preview' href='/ireland/irish-couple-injured-in-turkey-minibus-crash-810912.html'><img itemprop="image" src="/remote/media.central.ie/media/images/k/KusadasiView.jpg?width=300&s=bn-810912" width="120" height="64" class="align-left" /></a><h5><a title="An Irish couple have been involved in a minibus crash in Turkey." href='/ireland/irish-couple-injured-in-turkey-minibus-crash-810912.html'>Irish couple injured in Turkey minibus crash</a></h5></li><li><a class='preview' href='/ireland/restrictions-possible-for-free-under-sixes-gp-scheme-as-doctors-raise-workload-concern-810911.html'><img itemprop="image" src="/remote/media.central.ie/media/images/d/doctorExaminingbaby.jpg?width=300&s=bn-810911" width="120" height="64" class="align-left" /></a><h5><a title="Restrictions may be introduced for some children under the free GP care scheme, because of concerns from GPs about the extra workload they have had to take on." href='/ireland/restrictions-possible-for-free-under-sixes-gp-scheme-as-doctors-raise-workload-concern-810911.html'>Restrictions possible for free under-sixes GP scheme as doctors raise workload concern</a></h5></li><li><a class='preview' href='/ireland/traveller-couple-with-one-year-old-baby-sleeping-in-van-after-losing-caravan-roof-in-storm-ophelia-810896.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/springLaneHaltingSite.jpg?width=300&s=bn-810896" width="120" height="64" class="align-left" /></a><h5><a title="'We are sleeping with our clothes on in the van at night and our daughter is frightened and very afraid and scared.'" href='/ireland/traveller-couple-with-one-year-old-baby-sleeping-in-van-after-losing-caravan-roof-in-storm-ophelia-810896.html'>Traveller couple with one-year-old baby sleeping in van after losing caravan roof in Storm Ophelia</a></h5></li><li><a class='preview' href='/ireland/childrens-hospital-water-sprinkler-system-will-exceed-what-safety-legislation-requires-810893.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/ChildrensHospitalModel270417.jpg?width=300&s=bn-810893" width="120" height="64" class="align-left" /></a><h5><a title="The board of the National Children's Hospital has said the provision of fire sprinkler protection measures in the new hospital will exceed the number that is set out within fire safety legislation." href='/ireland/childrens-hospital-water-sprinkler-system-will-exceed-what-safety-legislation-requires-810893.html'>Children's Hospital water sprinkler system 'will exceed what safety legislation requires'</a></h5></li></ul></div>
</div>
<div class="col-3">
<div class="ad-box" id="top-mpu-ad">

<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-2' style='min-height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-2'); });
</script>
</div>
</div>
</div>
<div class='most-read-box single-box clearfix'><div class='most-read-container clearfix'><h2><a href='#'>Most Read in Ireland</a></h2><ul class='clearfix' data-vr-zone='ireland most read stories'><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/ireland/heres-the-weather-outlook-following-storm-brian-810828.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/StormBrianRainWindChart21Oct2017.jpg?width=300&s=bn-810828" width="120" height="64" /></a></div><h4><a href='/ireland/heres-the-weather-outlook-following-storm-brian-810828.html'>Here's the weather outlook following Storm Brian</a></h4><p>Storm Brian has caused some flooding and travel disruption across the country, with gusts of more than 100km/h.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/ireland/storm-brian-forces-closure-of-some-bridges-and-roads-in-cork-shannon-overflows-810770.html'><img itemprop="image" src="/remote/media.central.ie/media/images/e/ESBNetworksCrewInTipp.jpg?width=300&s=bn-810770" width="120" height="64" /></a></div><h4><a href='/ireland/storm-brian-forces-closure-of-some-bridges-and-roads-in-cork-shannon-overflows-810770.html'>Storm Brian forces closure of some bridges and roads in Cork; Shannon overflows</a></h4><p>Latest: ESB Networks has continued to restore electricity supply following Hurricane Ophelia but approximately 19,500 customers remain without supply, a number of which are due to Storm Brian.</p></li><div id='sharethroughAd-1'><script type='text/javascript'>googletag.cmd.push(function () { googletag.display('sharethroughAd-1'); });</script></div><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/ireland/young-man-dies-after-being-struck-by-two-cars-while-crossing-road-810771.html'><img itemprop="image" src="/remote/media.central.ie/media/images/g/GardaCollegeTemplemoreEntrance.jpg?width=300&s=bn-810771" width="120" height="64" /></a></div><h4><a href='/ireland/young-man-dies-after-being-struck-by-two-cars-while-crossing-road-810771.html'>Young man dies after being struck by two cars while crossing road</a></h4><p>A man in his late 20s has been killed after he was struck by two cars in Co Louth.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/ireland/cork-county-council-place-flood-barriers-warn-of-likely-road-closure-810854.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/stormbrianwestcorkdenisminihanea.jpg?width=300&s=bn-810854" width="120" height="64" /></a></div><h4><a href='/ireland/cork-county-council-place-flood-barriers-warn-of-likely-road-closure-810854.html'>Cork County Council place flood barriers, warn of likely road closure</a></h4><p>There is a significant flood in the River Blackwater and the N72 Park Road in Mallow is likely to be closed to traffic from 11.30 pm tonight.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/ireland/young-sailors-rescued-in-dun-laoghaire-after-storm-brian-hits-810861.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/stormBrianRescueCREDITDunLaoghaireCoastGuard.jpg?width=300&s=bn-810861" width="120" height="64" /></a></div><h4><a href='/ireland/young-sailors-rescued-in-dun-laoghaire-after-storm-brian-hits-810861.html'>Young sailors rescued in Dún Laoghaire after Storm Brian hits</a></h4><p>A number of young sailors were assisted from the sea when Storm Brian hit Dún Laoghaire Harbour in Dublin yesterday.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/ireland/health-officials-issue-alert-after-measles-outbreak-reported-in-dublin-810763.html'><img itemprop="image" src="/remote/media.central.ie/media/images/m/MeaslesRash.jpg?width=300&s=bn-810763" width="120" height="64" /></a></div><h4><a href='/ireland/health-officials-issue-alert-after-measles-outbreak-reported-in-dublin-810763.html'>Health officials issue alert after measles outbreak reported in Dublin</a></h4><p>Two cases of measles have been identified in north Dublin, the HSE has said.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/ireland/update-missing-16-year-old-in-ballymun-found-810807.html'><img itemprop="image" src="/remote/media.central.ie/media/images/s/stefanmooneyMISSINGPERSON21Oct2017.jpg?width=300&s=bn-810807" width="120" height="64" /></a></div><h4><a href='/ireland/update-missing-16-year-old-in-ballymun-found-810807.html'>Update: Missing 16-year-old in Ballymun found</a></h4><p>Update 5.38pm: Stefan Mooney, who was missing from Ballymun, has been located safe and well.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/ireland/gardai-seek-help-tracing-missing-cork-teenager-810717.html'><img itemprop="image" src="/remote/media.central.ie/media/images/j/JoshCowmanMISSINGPERSON20OCT17.jpg?width=300&s=bn-810717" width="120" height="64" /></a></div><h4><a href='/ireland/gardai-seek-help-tracing-missing-cork-teenager-810717.html'>Gardaí seek help tracing missing Cork teenager</a></h4><p>Gardaí are appealing for help from the public in tracing the whereabouts of a missing Cork teenager.</p></li></ul></div></div>
<div class="subscribe-box clearfix">
<h2>Download our app</h2>
<a title="Download our Android App" href="https://play.google.com/store/apps/details?id=ie.breakingnews.mobile" target="_blank"><img src="/images/app/google_play_app.png" width="129" height="40" alt="Download our Android App" /></a>
 <a title="Download our IOS App" href="https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8" target="_blank"><img src="/images/app/apple_itunes_app.png" width="135" height="40" alt="Download our IOS App" /></a>
</div>
<div class="ad-box" id="bot-mpu-ad">

<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-1346688247801-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-1'); });
</script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<footer>
<div class="wrapper">
<div class="row">
<div class="footer-info">
<a href="/" class="logo">
<img src="/images/foot-logo.png" /></a>
<p>
Landmark Digital Ltd,<br />
Company Number 523737, Linn Dubh,<br />
Assumption Road, Blackpool, Cork.
<br />
T23 RCH6
</p>
<p>
+353 21 4802214<br />
<a href="mailto:desk@breakingnews.ie">desk@breakingnews.ie</a>
</p>
<ul>
<li><a target="_blank" href="//facebook.com/breakingnewsire"><i class="fa fa-facebook"></i></a></li>
<li><a target="_blank" href="//twitter.com/breakingnewsie"><i class="fa fa-twitter"></i></a></li>
<li><a target="_blank" href="//google.com/+breakingnewsie"><i class="fa fa-google-plus"></i></a></li>
</ul>
</div>

<div class="footer-navigation">
<ul>
<li><a href="/ireland/">News</a></li>
<li><a href="/ireland/">Ireland</a></li>
<li><a href="/world/">World</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/tech/">Tech</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/archives/">News Archives</a></li>
</ul>
<ul>
<li><a href="/showbiz/">Showbiz</a></li>
<li><a href="/showbiz/">News</a></li>
<li><a href="/lotto/">Lotto</a></li>
<li><a href="/showbiz/horoscopes/">Horoscopes</a></li>

</ul>
<ul>
<li><a href="/discover/">#Discover</a></li>
<li><a href="/maintopics/">Main Topics</a></li>
<li><a href="/author/">Authors</a></li>
<li><a href="/competitions/">Competitions</a></li>
<li><a href="/info/rss/">RSS</a></li>
</ul>
<ul>
<li><a href="/sport/">Sport</a></li>
<li><a href="/sport/">News</a></li>
<li><a href="/sport/soccer/">Soccer</a></li>
<li><a href="/sport/gaa/">GAA</a></li>
<li><a href="/sport/rugby/">Rugby</a></li>
<li><a href="/sport/other/">Other Sports</a></li>
</ul>
<ul>
<li><a href="#">Other</a></li>
<li><a href="/contact/">Contact Us</a></li>
<li><a href="/contact/send/">Send us Stuff</a></li>
<li><a href="/info/usingsite/">Using the Site</a></li>
<li><a href="/info/content/">Licence Our Content</a></li>
<li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
</ul>
</div>

</div>
<div class="row footer-bottom">
<span class="copy">&copy; BreakingNews.ie 2017.</span>
<form action="https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b" method="post" id="Form1" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<label>Subscribe To News Alerts</label>
 <input type="email" value="" name="EMAIL" class="required email" id="Email1" placeholder="Email" />
<button type="submit">Subscribe</button>
</form>
</div>
</div>
</footer>
<div class="mobile-top-banner">
</div>
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<h3>Menu <button id="hideLeftPush" class="iconed-button">Show/Hide Left Push Menu</button></h3>
<ul>
<li><a href="/">Home</a></li>
<li><a href="/ireland/">Ireland</a></li>
<li><a href="/discover/">#Discover</a></li>
<li><a href="/showbiz/">Showbiz</a></li>
<li><a href="/sport/">Sport</a></li>
<li><a href="/world/">World</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/tech/">Tech</a></li>
<li><a href='//www.irishexaminer.com/ford100/'>Ford 100</a></li>
<li><a href="/showbiz/horoscopes/">Horoscopes</a></li>
<li><a href="/lotto/">Lotto</a></li>
<li>
<a href="#">Other</a>
<span class="dropdown-trigger"></span>
<ul>
<li><a href="/contact/">Contact Us</a></li>

<li><a href="/info/usingsite/">Using the Site</a></li>
<li><a href="/info/content/">Licence Our Content</a></li>
<li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
</ul>
</li>
</ul>
</nav>
<script type="text/javascript">
    var
    menuLeft = document.getElementById('cbp-spmenu-s1'),
    showLeftPush = document.getElementById('showLeftPush'),
    hideLeftPush = document.getElementById('hideLeftPush'),
     body = document.body;

    showLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };

    hideLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };
</script>

<div id='div-gpt-ad-1346688247801-6' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-6'); });
</script>
</div>

<div id='div-gpt-ad-1346688247801-3' style='width:2px; height:2px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-3'); });
</script>
</div>
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Ireland,';
_sf_async_config.authors = 'Jill O\'Sullivan';
_sf_async_config.zone = 'Ireland';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>