
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<script type='text/javascript'> var_sf_startpt = (new Date()).getTime()</script>
<meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no" /><link rel="stylesheet" href="/css/style.min.css?bn=110" type="text/css" />
<link href="https://fonts.googleapis.com/css?family=Lato:300,400,700,900" rel="stylesheet" type="text/css" /><link rel="stylesheet" href="/css/quick.min.css" type="text/css" /><meta name="robots" content="noarchive" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7f3747c05c","applicationID":"2236444","transactionName":"YlBWN0ZWWEAAUkEKXlsadTBkGFNdFVRHF1BcW1kGWkMZWg9VUBsfVEZEGw==","queueTime":0,"applicationTime":10,"ttGuid":"FC222460F58817A5","agent":""}</script><script type="text/javascript">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</script><meta name="verify-v1" content="dHYszZw7wB93WYMSe9l7tDCoVkZXQnd5DtqYkCFuwpA=" /><meta name="apple-itunes-app" content="app-id=432922098" /><meta name="google-play-app" content="app-id=ie.breakingnews.mobile" /><meta property="fb:pages" content="120689931275023" /><meta property="fb:app_id" content="1590515734538562" />

<title>
	
    Will Smith pays tribute to ‘my queen’ Jada on 20th wedding anniversary | BreakingNews.ie
</title><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57-precomposed.png" /><link rel="shortcut icon" href="/images/ico/favicon.png" />
<script type="text/javascript" src="/includes/js/head.min.js"></script>
<link href="/css/lbp.min.css" rel="stylesheet" />
<script type="text/javascript" src="/includes/js/lbp.min.js"></script>
<script type="text/javascript">
        head.js({ jquery: '//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' }, { modernizr: '/includes/js/modernizr-2.0.6.min.js' }, { classie: '/includes/js/classie.min.js' }, { menu: '/includes/js/menu.min.js' }, { custom: '/includes/js/custom.min.js' }, { login: '/includes/gigya/login.min.js' });
    </script>

<script type="text/javascript" src="//cdns.gigya.com/js/gigya.js?apiKey=3_CtAjKiFrnWHZSLf4N2H9ArTc-9bwVm6IMRhTwJ0jMhgaT1o60LXJc9FgngItgIA_">
        { siteName: 'breakingnews.ie (Breaking News)',enabledProviders: 'facebook,twitter,googleplus,linkedin' }
    </script>

<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!--[if lt IE 9]>
          <script src="/includes/js/html5shiv.js"></script>
    <script>
        $(document).ready(function () {
            $('.last-news-box li:nth-child(2n-1)').addClass('more-in-this-clear');
        });
    </script>
        <link rel="stylesheet" type="text/css" href="/css/ie.min.css" /><![endif]-->
<script type="text/javascript">
            head.js({ galleria: '/includes/galleria/galleria-1.4.2.min.js' }, { bbw: '//landmark.bbvms.com/launchpad/' }, { bbwplay: '/includes/bbw/player.min.js' });
        </script>
<meta name="description" content="He revealed he has learned a lot during his marriage." />
<link rel="image_src" href="/remote/image.assets.pressassociation.io/v2/image/production/16120ef1aea340a8cd8382f58dd29b10Y29udGVudHNlYXJjaCwxNTE0ODQ2MTA4/2.9182445.jpg?crop=0,0,2763,1554&ext=.jpg&width=600&s=bn-820818" />
<meta prefix='og: http://ogp.me/ns#' property="og:type" content="article" />
<meta prefix='og: http://ogp.me/ns#' property="og:url" content="http://www.breakingnews.ie/showbiz/will-smith-pays-tribute-to-my-queen-jada-on-20th-wedding-anniversary-820818.html">
<meta prefix='og: http://ogp.me/ns#' property="og:site_name" content="Breaking News" />
<meta prefix='og: http://ogp.me/ns#' property="og:image" content="/remote/image.assets.pressassociation.io/v2/image/production/16120ef1aea340a8cd8382f58dd29b10Y29udGVudHNlYXJjaCwxNTE0ODQ2MTA4/2.9182445.jpg?crop=0,0,2763,1554&ext=.jpg&width=600&s=bn-820818" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:width" content="600" />
<meta prefix='og: http://ogp.me/ns#' property="og:image:height" content="325" />
<meta prefix='og: http://ogp.me/ns#' property="og:title" content="Will Smith pays tribute to ‘my queen’ Jada on 20th wedding anniversary" />
<meta prefix='og: http://ogp.me/ns#' property="og:description" content="He revealed he has learned a lot during his marriage." />
<meta property="article:published_time" content="2018-01-01T08:28:00+00" />
<meta property="article:publisher" content="https://www.facebook.com/breakingnewsire" />
<meta property="article:section" content="Showbiz" />
<meta property="article:tag" content="Showbiz" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@breakingnewsie">
<meta name="twitter:title" content="Will Smith pays tribute to ‘my queen’ Jada on 20th wedding anniversary" />
<meta name="twitter:url" content="http://www.breakingnews.ie/showbiz/will-smith-pays-tribute-to-my-queen-jada-on-20th-wedding-anniversary-820818.html">
<meta name="twitter:description" content="He revealed he has learned a lot during his marriage." />
<meta name="twitter:image" content="/remote/image.assets.pressassociation.io/v2/image/production/16120ef1aea340a8cd8382f58dd29b10Y29udGVudHNlYXJjaCwxNTE0ODQ2MTA4/2.9182445.jpg?crop=0,0,2763,1554&ext=.jpg&width=600&s=bn-820818" />
<meta name="twitter:twitter:image:src" content="/remote/image.assets.pressassociation.io/v2/image/production/16120ef1aea340a8cd8382f58dd29b10Y29udGVudHNlYXJjaCwxNTE0ODQ2MTA4/2.9182445.jpg?crop=0,0,2763,1554&ext=.jpg&width=600&s=bn-820818" />
<meta name="twitter:domain" content="Breakingnews.ie" />
<meta name="twitter:app:name:iphone" content="BreakingNews.ie" />
<meta name="twitter:app:id:iphone" content="432922098" />
<meta name="twitter:app:url:iphone" content="brnews://article/820818/?app=twitter" />
<meta name="twitter:app:name:ipad" content="BreakingNews.ie" />
<meta name="twitter:app:id:ipad" content="432922098" />
<meta name="twitter:app:url:ipad" content="brnews://article/820818/?app=twitter" />
<meta name="twitter:app:name:googleplay" content="BreakingNews.ie" />
<meta name="twitter:app:id:googleplay" content="ie.breakingnews.mobile" />
<meta name="twitter:app:url:googleplay" content="brnews://article/820818/?app=twitter" />
<meta itemprop="name" content="Will Smith pays tribute to ‘my queen’ Jada on 20th wedding anniversary" />
<meta itemprop="description" content="He revealed he has learned a lot during his marriage." />
<meta itemprop="image" content="/remote/image.assets.pressassociation.io/v2/image/production/16120ef1aea340a8cd8382f58dd29b10Y29udGVudHNlYXJjaCwxNTE0ODQ2MTA4/2.9182445.jpg?crop=0,0,2763,1554&ext=.jpg&width=600&s=bn-820818" />
<meta name="news_keywords" content="Entertainment, Movies, UK, Showbiz, Smith, UK,  Jada Pinkett Smith, Will Smith, story, composite" />
<link rel="publisher" href="https://plus.google.com/+breakingnewsie/" />
<link rel="alternate" href="android-app://ie.breakingnews.mobile/http/cache.app.breakingnews.ie/showbiz/will-smith-pays-tribute-to-my-queen-jada-on-20th-wedding-anniversary-820818.html" />
<link rel="canonical" href="http://www.breakingnews.ie/showbiz/will-smith-pays-tribute-to-my-queen-jada-on-20th-wedding-anniversary-820818.html" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage":{
  "@type":"WebPage",
  "@id":"https://google.com/article"
},
"headline": "Will Smith pays tribute to ‘my queen’ Jada on 20th wedding anniversary",
"image": {
  "@type": "ImageObject",
  "url": "/remote/image.assets.pressassociation.io/v2/image/production/16120ef1aea340a8cd8382f58dd29b10Y29udGVudHNlYXJjaCwxNTE0ODQ2MTA4/2.9182445.jpg?crop=0,0,2763,1554&ext=.jpg&width=600&s=bn-820818",
   "height": 600,
   "width": 325
 },
"datePublished": "2018-01-01T08:28:00Z",
 "dateModified": "2018-01-01T08:28:00Z",
 "author": {
 "@type": "Person",
 "name": "BreakingNews.ie"
 },
"publisher": {
 "@type": "Organization",
 "name": "BreakingNews.ie",
 "logo": {
  "@type": "ImageObject",
 "url": "https://amp.breakingnews.ie/images/logo/BreakingNewsSmall.gif",
 "width": 210,
 "height": 36
 }
 },
 "description": "He revealed he has learned a lot during his marriage."
}
</script><script type="text/javascript">
dataLayer = [{"pageType":"Article","pageTitle":"Will Smith pays tribute to ‘my queen’ Jada on 20th wedding anniversary","pageCategory1":"Showbiz","pageCategory2":"","pageCategory3":"","pageAttributes":{"comments":"on","images":"1","bbw":"0","video":"0","facebook":"0","twitter":"0","audio":"0","liveblog":"0","instagram":"0"},"pageArticleID":"820818","pageAuthorID":"Snap.PA","pageArticleHour":"08","pageSource":"bn_snappa"}];
</script><script type="text/javascript"> function isLoggedIn(s) { if (0 == s.errorCode) { var a = parseInt(s.data.showbiz); a ? a += 1 : a = 1; var t = s.data.showbiz_firstread; a ? a += 1 : a = 1; var n = (new Date).toISOString(); if (t) var r = { data: { showbiz: a.toString(), showbiz_lastread: n.toString() } }; else var r = { data: { showbiz: a.toString(), showbiz_lastread: n.toString(), showbiz_firstread: n.toString() } }; gigya.accounts.setAccountInfo(r) } } var logParams = { callback: isLoggedIn }; gigya.accounts.getAccountInfo(logParams); </script>
<link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Top Stories" href="http://feeds.breakingnews.ie/bntopstories" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Ireland" href="http://feeds.breakingnews.ie/bnireland" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Discover" href="http://feeds.breakingnews.ie/bndiscover" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: SHowbiz" href="http://feeds.breakingnews.ie/bnents" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Sport" href="http://feeds.breakingnews.ie/bnsport" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: World" href="http://feeds.breakingnews.ie/bnworld" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: Business" href="http://feeds.breakingnews.ie/bnbusiness" /><link rel="alternate" type="application/rss+xml" title="Breakingnews.ie: LOTTO" href="http://feeds.breakingnews.ie/bnlotto" />

<meta name="application-name" content="BreakingNews" /><meta name="msapplication-TileColor" content="#ffffff" /><meta name="msapplication-TileImage" content="/images/logo/119b0310-4b2f-4ad8-a794-c3946fc62282.png" /> <script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];

 var advelvetTargeting = [];
advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + '');
googletag.cmd.push(function () {
googletag.pubads().setTargeting('advelvet', advelvetTargeting);
});
 (function () {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
 var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
 </script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1005055/n_bn_sharethrough_instory_2x1', [2, 1], 'div-gpt-ad-1495445546140-0').addService(googletag.pubads()).setTargeting('strnativekey','ePbQFzKxm1PrDDVECsGNWeDt');
googletag.defineSlot('/1005055/n_bn_leader_728x90', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1346688247801-0').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_mpu_start_300x250', [[300, 250],[300, 600]], 'div-gpt-ad-1346688247801-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_mpu_end_300x250', [300, 250], 'div-gpt-ad-1346688247801-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_placeholder_1x1', [1, 1], 'div-gpt-ad-1346688247801-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_placeholder_2x2', [2, 2], 'div-gpt-ad-1346688247801-6').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-1').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-2').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-3').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-4').addService(googletag.pubads());
googletag.defineSlot('/1005055/n_bn_sharethrough_2x1', [2, 1], 'sharethroughAd-5').addService(googletag.pubads());
googletag.pubads().setTargeting('n_section', 'bn_ents');
googletag.pubads().setTargeting('n_passback', 'false');
googletag.pubads().setTargeting('n_channel', 'storypage');
googletag.pubads().setTargeting('strnativekey','mrtfom2MENEtMqt5Ft972pLc');
var fn_pageskin = 'false'; if (screen.width >= 375) { fn_pageskin = 'true'; }
googletag.pubads().setTargeting('inskin', fn_pageskin);

    googletag.pubads().setTargeting('n_story_id', 'bn_820818');
googletag.pubads().setTargeting('n_source', 'bn_snappa');
googletag.pubads().setTargeting('n_author', '');
googletag.pubads().setTargeting('n_keywords', ['inskin_yes','Entertainment','Movies','UK','Showbiz','Smith','UK','Jada Pinkett Smith','Will Smith','story','composite']);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({ article: 'auto' });
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/landmarkdigital-breakingnews/loader.js');
</script>
<script type="text/javascript">
            var _sf_async_config = _sf_async_config || {};
            _sf_async_config.uid = 39796;
            _sf_async_config.domain = 'breakingnews.ie';
            _sf_async_config.path = window.location.pathname;
            var _sf_startpt = (new Date()).getTime();
        </script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

</head>
<body class="cbp-spmenu-push home-page">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MZ5F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript"> (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-MZ5F');</script>

<div class="wrapper">
<div class="top-banner flash-950 stickyad">

<div id='LeaderTop' data-cb-ad-id='Leader' class='ad'>
<div id='div-gpt-ad-1346688247801-0' style='min-height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-0'); });
</script>
</div>
</div>
</div>
<header class="clearfix">
<a href="/" class="logo">Breaking News</a>
<ul class="archives">
<li><a title="Today's news in headline format" href="/archives/"><span aria-hidden="true" class="icon-calendar-alt-fill"></span><span class="text">Day at a glance</span></a></li>
<li><a title="Latest Ireland & World Weather Forecasts" href="/weather/"><span aria-hidden="true" class="icon-sun"></span><span class="text">Weather</span></a></li>
<li><a title="Horoscopes" href="/showbiz/horoscopes/"><span aria-hidden="true" class="icon-horoscope"></span><span class="text">Horoscopes</span></a></li>
</ul>
<a id="showLeftPush"><span aria-hidden="true" class="icon-mobile-menu"></span></a>
<ul class="social">
<li id="login-social"><a onclick="toDo()"><span aria-hidden="true" class="icon-user"></span></a></li>
<li><a target="_blank" href="//twitter.com/breakingnewsie"><span aria-hidden="true" class="icon-twitter"></span></a></li>
<li><a target="_blank" href="//facebook.com/breakingnewsire"><span aria-hidden="true" class="icon-facebook"></span></a></li>
<li><a target="_blank" href="//google.com/+breakingnewsie"><span aria-hidden="true" class="icon-google-plus"></span></a></li>
</ul>
<form class="search-form" method="get" id="cse-search-box" action="/search/">
<input type="text" name="q" size="20" />
<input type="submit" id="search-btn2" class="search-button" />
</form>
</header>
<nav class="clearfix">
<ul class="main-menu">
<li class="ireland">
<div class="nav" id="t1"><a href='/ireland/'>Ireland</a></div>
<div id='t1d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/ireland/new-years-day-weather-status-yellow-wind-warning-for-some-counties-820814.html'><img itemprop="image" src="/remote/media.central.ie/media/images/w/windsock2.jpg?width=300&s=bn-820814" width="300" height="160" /></a><h3><a href='/ireland/new-years-day-weather-status-yellow-wind-warning-for-some-counties-820814.html'>New Year's Day weather: Status yellow wind warning for some counties</a></h3><p>A status yellow wind warning has been issued for the West from ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/ireland/2018s-first-baby-born-in-limerick-820813.html'>2018's first baby born in Limerick</a></h3><p>The first baby of 2018 has been born in Limerick. ...</p></li><li><h3><a href='/ireland/childline-appeals-to-public-to-donate-as-new-years-resolution-820812.html'>Childline appeals to public to donate as New Year's Resolution</a></h3><p>Childline is asking people to consider donating ...</p></li><li><h3><a href='/ireland/medical-card-holders-to-benefit-from-new-measures-today-820811.html'>Medical card holders to benefit from new measures today</a></h3><p>A reduction in prescription charges for some ...</p></li></ul></div><div class='dropdown-right'><ul></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="business">
<div class="nav" id="t2"><a href='/business/'>Business</a></div>
<div id='t2d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/business/cork-and-limerick-will-be-barometer-of-progress-in-2018-820800.html'><img itemprop="image" src="/remote/media.central.ie/media/images/c/CorkAerialNew.jpg?width=300&s=bn-820800" width="300" height="160" /></a><h3><a href='/business/cork-and-limerick-will-be-barometer-of-progress-in-2018-820800.html'>Cork and Limerick will be barometer of progress in 2018</a></h3><p>Next year will be critical for Ireland&rsquo;s efforts to resolve its housing crisis ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/business/the-monday-interview-simple-advice-still-key-at-heart-of-a-burgeoning-industry-820802.html'>The Monday Interview: Simple advice still key at heart of a burgeoning industry</a></h3><p>Having become one of Cork's most respected ...</p></li><li><h3><a href='/business/banking-standards-body-to-be-set-up-820799.html'>Banking standards body to be set up</a></h3><p>Heads of the country&rsquo;s five main banks ...</p></li><li><h3><a href='/business/patience-wearing-thin-over-brexit-820798.html'>Patience ‘wearing thin’ over Brexit</a></h3><p>UK Prime Minister Theresa May has been warned ...</p></li></ul></div><div class='dropdown-right'><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="world">
<div class="nav" id="t3"><a href='/world/'>World</a></div>
<div id='t3d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/world/i-have-nuclear-button-on-my-desk-says-north-koreas-kim-jong-un-820823.html'><img itemprop="image" src="/remote/media.central.ie/media/images/k/KimJongUn2018AddressAP.jpg?width=300&s=bn-820823" width="300" height="160" /></a><h3><a href='/world/i-have-nuclear-button-on-my-desk-says-north-koreas-kim-jong-un-820823.html'>I have nuclear button on my desk, says North Korea's Kim Jong Un</a></h3><p>North Korean leader Kim Jong Un has said the United States should ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/world/bone-chillingly-cold-start-to-2018-for-parts-of-us-820826.html'>Bone-chillingly cold start to 2018 for parts of US</a></h3><p>Bone-chilling cold has gripped the middle ...</p></li><li><h3><a href='/world/uk-business-boss-and-family-named-as-sydney-seaplane-crash-victims-820816.html'>UK business boss and family named as Sydney seaplane crash victims</a></h3><p>Sydney Seaplanes, which has flown passengers ...</p></li></ul></div><div class='dropdown-right'><ul></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="showbiz">
<div class="nav" id="t4"><a href='/showbiz/'>Showbiz</a></div>
<div id='t4d' class='dropdown layout-2 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/showbiz/will-smith-pays-tribute-to-my-queen-jada-on-20th-wedding-anniversary-820818.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/16120ef1aea340a8cd8382f58dd29b10Y29udGVudHNlYXJjaCwxNTE0ODQ2MTA4/2.9182445.jpg?crop=0,0,2763,1554&ext=.jpg&width=300&s=bn-820818" width="300" height="160" /></a><h3><a href='/showbiz/will-smith-pays-tribute-to-my-queen-jada-on-20th-wedding-anniversary-820818.html'>Will Smith pays tribute to ‘my queen’ Jada on 20th wedding anniversary</a></h3><p>He revealed he has learned a lot during his marriage.</p></div><div class='dropdown-center'><ul><li><h3><a href='/showbiz/ugly-bettys-america-ferrera-expecting-first-baby-820829.html'>Ugly Betty’s America Ferrera expecting first baby</a></h3><p>The actress announced the news in a festive Instagram post.</p></li><li><h3><a href='/showbiz/mariah-carey-finally-gets-her-tea-after-halting-new-year-performance-820822.html'>Mariah Carey finally gets her tea after halting New Year performance</a></h3><p>The singer returned to Times Square a year after her disastrous ...</p></li><li><h3><a href='/showbiz/hugh-jackman-sees-in-2018-at-sydney-firework-display-he-helped-to-design-820819.html'>Hugh Jackman sees in 2018 at Sydney firework display he helped to design</a></h3><p>Hugh got a head start on the celebrations because he rang in ...</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/showbiz/horoscopes/'>Horoscopes</a></li><li><a href='/lotto/'>Lotto</a></li></ul></div></div>
</li>
<li class="discover">
<div class="nav" id="t5"><a href='/discover/'>#Discover</a></div>
<div id='t5d' class='dropdown layout-1 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/discover/9-things-i-learned-going-booze-free-for-a-month-820820.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/12/21112442/8af676dc-e734-4e6b-b5ca-327eeeb876cf.jpg?crop=0,45,2119,1237&ext=.jpg&width=300&s=bn-820820" width="300" height="160" /></a><h3><a href='/discover/9-things-i-learned-going-booze-free-for-a-month-820820.html'>9 things I learned going booze-free for a month</a></h3><p>Planning to do dry January? It might have more impact that you think, says Lauren ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/discover/uk-tv-presenter-simon-thomas-tells-of-dread-at-2018-after-wifes-shocking-death-820794.html'>UK TV presenter Simon Thomas tells of ‘dread’ at 2018 after wife's shocking death</a></h3><p>&ldquo;I don&rsquo;t even feel like a family ...</p></li><li><h3><a href='/discover/how-the-passengers-on-one-plane-travelled-back-in-time-to-celebrate-the-new-year-twice-820785.html'>How the passengers on one plane travelled back in time to celebrate the new year twice</a></h3><p>Double helpings of Auld Lang Syne for these ...</p></li><li><h3><a href='/discover/the-new-years-resolutions-that-instagrams-biggest-health-and-fitness-influencers-are-making-820773.html'>The New Year’s resolutions that Instagram’s biggest health and fitness influencers are making</a></h3><p>This is how the social media set are switching ...</p></li></ul></div><div class='dropdown-right'><ul><li><a title="We" ve got your back in the search for foods to heat you up in the cold weather.' href='/discover/temperatures-are-dropping-here-are-7-foods-to-warm-you-up-820772.html'>Temperatures are dropping – here are 7 foods to warm you up</a></li><li><a title="See in 2018 a little differently&hellip;" href='/discover/bored-of-the-bog-standard-new-year-parties-check-out-these-3-novel-celebrations-around-the-world-820769.html'>Bored of the bog-standard New Year parties? Check out these 3 novel celebrations around the world</a></li><li><a title="So white." href='/discover/snow-plough-dashcams-are-capturing-unique-pictures-of-snowy-roads-820702.html'>Snow plough dashcams are capturing unique pictures of snowy roads</a></li></ul><p>Download our app</p><p><a class='dropdown-ad' title='Download our Android App' href='https://play.google.com/store/apps/details?id=ie.breakingnews.mobile' target='_blank'><img src='/images/app/google_play_app.png' width='129' height='40' alt='Download our Android App' /></a> <a class='dropdown-ad' title='Download our IOS App' href='https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8' target='_blank'> <img src='/images/app/apple_itunes_app.png' width='135' height='40' alt='Download our IOS App' /></a></p></div></div>
</li>
<li class="sport">
<div class="nav" id="t6"><a href='/sport/'>Sport</a></div>
<div id='t6d' class='dropdown layout-2 clearfix' style='display: none'><div class='dropdown-left'><a class='image-link' href='/sport/soccer/virgil-van-dijk-seals-switch-to-perfect-match-liverpool-820824.html'><img itemprop="image" src="/remote/media.central.ie/media/images/v/VirgilvanDijkarrivingatAnfieldDec2017.jpg?width=300&s=bn-820824" width="300" height="160" /></a><h3><a href='/sport/soccer/virgil-van-dijk-seals-switch-to-perfect-match-liverpool-820824.html'>Virgil van Dijk seals switch to 'perfect match' Liverpool</a></h3><p>Virgil van Dijk says Liverpool is the "perfect match" for him after his world record ...</p></div><div class='dropdown-center'><ul><li><h3><a href='/sport/soccer/pep-guardiola-doesnrsquot-see-man-city-going-the-whole-season-without-a-defeat-820830.html'>Pep Guardiola doesn&rsquo;t see Man City going the whole season without a defeat</a></h3><p>Pep Guardiola expects Manchester City to lose before the conclusion ...</p></li><li><h3><a href='/sport/other/how-some-top-sporting-stars-saw-in-2018-820827.html'>How some top sporting stars saw in 2018</a></h3><p>There were a vast range of New Year&rsquo;s Eve celebrations</p></li><li><h3><a href='/sport/other/rain-hits-meeting-at-ffos-las-exeter-to-inspect-820825.html'>Rain hits meeting at Ffos Las, Exeter to inspect</a></h3><p>Tuesday&rsquo;s meeting at Ffos Las has been abandoned due to a waterlogged track, ...</p></li></ul></div><div class='dropdown-right'><ul><li><a href='/sport/gaa/'>GAA</a></li><li><a href='/sport/soccer/'>Soccer</a></li><li><a href='/sport/rugby/'>Rugby</a></li><li><a href='/sport/golf/'>Golf</a></li><li><a href='/sport/racing/'>Racing</a></li><li><a href='/sport/other/'>Other Sports</a></li></ul></div></div>
</li>
<li class="tech">
<div class="nav" id="t7"><a href='/tech/'>Tech</a></div>
</li>
</ul>
<ul class="additional-menu">
<li><a target="_blank" href="https://www.recruitireland.com/?aff=TCM">Jobs</a></li>
<li><a target="_blank" href="http://property.breakingnews.ie/">Property</a></li>
</ul>

<div class="click-nav">
<ul class="login-menu">
<li><span id="userLoginIcon">
<img id="login-user-icon" src="/images/social/icon-user-you.png" /></span>
<span id="loginText"><a onclick="toDo()" class="clicker">Login</a></span>
</li>
</ul>
</div>
</nav>
<ul class='top-themes'><li class='active'><a href='/showbiz/'>Latest News</a></li><li><a href='/showbiz/horoscopes/'>Horoscopes</a></li><li><a href='/lotto/'>Lotto</a></li></ul>
<div class="leftcolumn">
<div class="breaking-news clearfix bg-1">
</div>
<div class="bill-banner">
</div>
<div class="content clearfix">
<div class="news-categories clearfix">
<div class="double-col">
<div class='new-details' itemscope itemtype='http://schema.org/Article' id='article'><h2 itemprop='headline'>Will Smith pays tribute to ‘my queen’ Jada on 20th wedding anniversary</h2>
<div class='share-buttons clearfix'>
<div id='shareDiv'>
</div>
<script type="text/javascript">
function chkButton(btn) {
if (btn.shareItem.provider == 'comments') {
var comDiv = document.getElementById('commentsDiv');
comDiv.scrollIntoView(false); } }
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.breakingnews.ie/showbiz/will-smith-pays-tribute-to-my-queen-jada-on-20th-wedding-anniversary-820818.html");
act.setTitle("Will Smith pays tribute to ‘my queen’ Jada on 20th wedding anniversary");
var showShareBarUI_params = {
 containerID: 'shareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/facebook-gigya.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/twitter-gigya.png', iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/googleplus-gigya.png', iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/more-gigya.png', iconOnly: true, enableCount:false} 
, {provider: 'comments', tooltip: 'Number of comments', iconImgUp:'/images/social/comments-gigya.png', iconOnly: true, categoryID: 'breakingnews', streamID: 'bn_820818'}
],
 onShareButtonClicked: chkButton, 
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='pager top'><a class='previos' href='/showbiz/katie-piper-reveals-name-of-second-baby-daughter-820817.html'>Previous</a><a class='next' href='/showbiz/hugh-jackman-sees-in-2018-at-sydney-firework-display-he-helped-to-design-820819.html'>Next</a><a id="mobileLeftButton" href='/showbiz/katie-piper-reveals-name-of-second-baby-daughter-820817.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a id="mobileRightButton" href='/showbiz/hugh-jackman-sees-in-2018-at-sydney-firework-display-he-helped-to-design-820819.html'><img id="rightArrow" src="/images/mobile/halfcircleright.png" /></a></div></div><div class='news-text clearfix'><p class='story-info clearfix'><span itemprop='datePublished' content='01/01/2018' class='date-time'>01/01/2018 - 08:28:00</span><span class='back-to'>Back to <a class='backlink' href='/showbiz/'>Showbiz</a> <a class='backlink' href='/'>Home</a></span></p>
<div class="ctx_content"><span itemprop='articleBody'><p><img src="/remote/image.assets.pressassociation.io/v2/image/production/16120ef1aea340a8cd8382f58dd29b10Y29udGVudHNlYXJjaCwxNTE0ODQ2MTA4/2.9182445.jpg?crop=0,0,2763,1554&amp;ext=.jpg&width=600&s=bn-820818" /></p><p>Will Smith has paid tribute to his wife Jada Pinkett Smith as they celebrate 20 years of marriage.</p><p>The Hollywood star, 49, called the actress his &ldquo;queen&rdquo; as he marked the milestone with a sweet message on Instagram.</p><p><figure></p><p><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 525px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BdYUG_7nifa/" data-instgrm-version="8"></p><p><script type="text/javascript" async src="//landmarkads.mainroll.com/p/inarticle/c/2454514.js?dart_n_story_id=bn_820818&dart_n_section=Showbiz"></script></p><p><div style="padding: 8px;"></p><p><div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 44.398148148148145% 0; text-align: center; width: 100%;"></p><p><div style="background: url(data:image/png; base64,ivborw0kggoaaaansuheugaaacwaaaascamaaaapwqozaaaabgdbtueaalgpc/xhbqaaaafzukdcak7ohokaaaamuexurczmzpf399fx1+bm5mzy9amaaadisurbvdjlvzxbesmgces5/p8/t9furvcrmu73jwlzosgsiizurcjo/ad+eqjjb4hv8bft+idpqocx1wjosbfhh2xssxeiyn3uli/6mnree07uiwjev8ueowds88ly97kqytlijkktuybbruayvh5wohixmpi5we58ek028czwyuqdlkpg1bkb4nnm+veanfhqn1k4+gpt6ugqcvu2h2ovuif/gwufyy8owepdyzsa3avcqpvovvzzz2vtnn2wu8qzvjddeto90gsy9mvlqtgysy231mxry6i2ggqjrty0l8fxcxfcbbhwrsyyaaaaaelftksuqmcc); display: block; height: 44px; margin: 0 auto -44px; position: relative; top: -22px; width: 44px;">&nbsp;</div></p><p></div></p><p><p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BdYUG_7nifa/" target="_blank" rel="noopener">20 Years Ago Today we held hands and walked naively down that aisle. Here&rsquo;s what I&rsquo;ve learned since. . Love is Like Gardening&hellip; I have learned to focus on HELPING you to BLOSSOM into what YOU want to be (into what you were born to be)&hellip; Rather than Demanding that you become what my Fragile Ego needs you to be. . I&rsquo;ve learned to take pleasure in Nourishing YOUR dreams&hellip; Rather than wrestling with you to Fulfill my Selfish Needs &amp; Satiate My Insecurities. . I have learned that Love is Listening. Love is Giving. Love is Freedom. . Happy Anniversary, My Queen! I am forever Devoted to Nurturing your Deepest Truth.</a></p><p><p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/willsmith/" target="_blank" rel="noopener"> Will Smith</a> (@willsmith) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2017-12-31T20:24:10+00:00">Dec 31, 2017 at 12:24pm PST</time></p><p></div></p><p></blockquote></p><p><script src="//platform.instagram.com/en_US/embeds.js"></script></p><p></figure></p><p>Sharing a photograph of the couple on their wedding day in 1997, Will wrote: &ldquo;20 Years Ago Today we held hands and walked naively down that aisle. Here&rsquo;s what I&rsquo;ve learned since.</p><p>&ldquo;Love is Like Gardening&hellip; I have learned to focus on HELPING you to BLOSSOM into what YOU want to be (into what you were born to be)&hellip; Rather than Demanding that you become what my Fragile Ego needs you to be.</p><p>&ldquo;I&rsquo;ve learned to take pleasure in Nourishing YOUR dreams&hellip; Rather than wrestling with you to Fulfill my Selfish Needs &amp; Satiate My Insecurities.</p><p>&ldquo;I have learned that</p><p>Love is Listening.</p><p>Love is Giving.</p><p>Love is Freedom.&rdquo;</p><p>The star ended the post by saying: &ldquo;Happy Anniversary, My Queen! I am forever Devoted to Nurturing your Deepest Truth.&rdquo;</p><p>Will and Jada, 46, have two children together &ndash; son Jaden, 19, and daughter Willow, 17.</p></span>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-72310761-1', 'auto', {'name': 'pacontentapi'});
ga('pacontentapi.set', 'referrer', location.origin);
ga('pacontentapi.set', 'dimension1', 'By Julia Hunt, Press Association Entertainment Reporter');
ga('pacontentapi.set', 'dimension2', 'f0808f3c-80a4-42d9-842e-573e219b2edf');
ga('pacontentapi.set', 'dimension3', 'paservice:entertainment,paservice:entertainment:movies,paservice:entertainment:uk');
ga('pacontentapi.set', 'dimension6', 'story');
ga('pacontentapi.set', 'dimension7', 'composite');
ga('pacontentapi.set', 'dimension8', null);
ga('pacontentapi.set', 'dimension9', null);
ga('pacontentapi.send', 'pageview', { 'location': location.href, 'page': (location.pathname + location.search + location.hash), 'title': 'Will Smith pays tribute to \u2018my queen\u2019 Jada on 20th wedding anniversary'});</script><script type='text/javascript'>
var ULTIMEDIA_mdtk = '02565280'; 
var ULTIMEDIA_zone= 3; 
var ULTIMEDIA_target = 'ultimedia_wrapper'; 
var ULTIMEDIA_async = false; 
</script>
<script type='text/javascript' src='http://www.ultimedia.com/js/common/smart.js'></script>
</br>
</div>
<div class='keywords'>KEYWORDS: <a href='/search/?q=Entertainment'>Entertainment</a>, <a href='/search/?q=Movies'>Movies</a>, <a href='/search/?q=UK'>UK</a>, <a href='/search/?q=Showbiz'>Showbiz</a>, <a href='/search/?q=Smith'>Smith</a>, <a href='/search/?q=UK'>UK</a>, <a href='/search/?q=Jada Pinkett Smith'>Jada Pinkett Smith</a>, <a href='/search/?q=Will Smith'>Will Smith</a>, <a href='/search/?q=story'>story</a>, <a href='/search/?q=composite'>composite</a></div><p>&nbsp;</p>
</div><div class='share-buttons bottom clearfix'><a href='/contact/send/' class='send-stuff'>send us stuff</a><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fbreakingnewsire&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light" allowtransparency="true" style="border:medium none; overflow: hidden; width: 100px; height: 21px;" frameborder="0" scrolling="no"></iframe><iframe src="//platform.twitter.com/widgets/follow_button.html?screen_name=breakingnewsie&show_count=false" style="width: 200px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe><div class='pager top'><a class='previos' href='/showbiz/katie-piper-reveals-name-of-second-baby-daughter-820817.html'>Previous</a><a class='next' href='/showbiz/hugh-jackman-sees-in-2018-at-sydney-firework-display-he-helped-to-design-820819.html'>Next</a><a id="mobileLeftButton" href='/showbiz/katie-piper-reveals-name-of-second-baby-daughter-820817.html'><img id="leftArrow" src="/images/mobile/halfcircleleft.png" /></a><a id="mobileRightButton" href='/showbiz/hugh-jackman-sees-in-2018-at-sydney-firework-display-he-helped-to-design-820819.html'><img id="rightArrow" src="/images/mobile/halfcircleright.png" /></a></div></div><div id="shareSidebar">
<div id='sideShareDiv'>
</div>
</div>
<script type="text/javascript">
var act = new gigya.socialize.UserAction();
act.setLinkBack("http://www.breakingnews.ie/showbiz/will-smith-pays-tribute-to-my-queen-jada-on-20th-wedding-anniversary-820818.html");
act.setTitle("Will Smith pays tribute to ‘my queen’ Jada on 20th wedding anniversary");
var showShareBarUI_params = {
 containerID: 'sideShareDiv',
shareButtons: [
{provider: 'facebook', tooltip: 'Recommend this on Facebook', iconImgUp:'/images/social/sidebar/facebook-gigya-side.png', iconImgOver: '/images/social/sidebar/facebook-gigya-side-hover.png', iconOnly: true},
{provider: 'twitter', tooltip: 'Share on Twitter', iconImgUp:'/images/social/sidebar/twitter-gigya-side.png', iconImgOver: '/images/social/sidebar/twitter-gigya-side-hover.png',  iconOnly: true},
{provider: 'googleplus', tooltip: 'Share on Google+',  iconImgUp:'/images/social/sidebar/googleplus-gigya-side.png', iconImgOver: '/images/social/sidebar/googleplus-gigya-side-hover.png',  iconOnly: true},
{provider: 'share', tooltip: 'More share options',  iconImgUp:'/images/social/sidebar/more-gigya-side.png', iconImgOver: '/images/social/sidebar/more-gigya-side-hover.png',  iconOnly: true}
],
 layout:  'vertical',
 showCounts:  'none',
 userAction: act };
</script>
<script type="text/javascript">gigya.socialize.showShareBarUI(showShareBarUI_params);</script>
<div class='subscribe-box-articles clearfix'><h2>Want us to email you the top news stories each lunchtime?</h2><div id='mc_embed_signup'><form action='https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b' method='post' id='mc-embedded-subscribe-form' name='mc-embedded-subscribe-form' class='validate' target='_blank' novalidate=''><input type='email' name='EMAIL' class='email-field' id='mce-EMAIL' placeholder='Email'><input type='submit' value='Go' name='subscribe' id='mc-embedded-subscribe' class='go-button'></form></div></div><div id='StoryAdsense' data-cb-ad-id='Story_Adsense' class='ad'>
<script type='text/javascript' async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class='adsbygoogle bn-story-responsive' style='display:inline-block' data-ad-client='ca-pub-2703046863748014' data-ad-slot='2973310340'></ins>
<script type='text/javascript'>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div><div class='last-news-box clearfix'><div id="taboola-below-article-thumbnails"></div></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<div class='comments-box clearfix'><h3>Join the conversation - comment here</h3><div class='story-comment-links'><a href='/info/comments/houserules/'>House Rules for comments</a> - <a href='/info/comments/faq/'>FAQ</a> - <a class='c-highlight' href='/info/comments/gigyacomments/' target='_blank'>Important message for commenters</a></div><br /><br />
<span id='comments'></span>
<div id='commentsDiv'></div>
</div><script type='text/javascript'>
var params ={
   categoryID: 'breakingnews',
   streamID: 'bn_820818',
   version: 2,
   containerID: 'commentsDiv',
   cid: '',
   deviceType:  'auto',
   useHiResIcons:  'true',
   enabledShareProviders:  'facebook, twitter, linkedin'
}
gigya.comments.showCommentsUI(params);
</script>
<div class='last-news-box clearfix'><h3>More in this section</h3><ul><li><a class='preview' href='/showbiz/mariah-carey-finally-gets-her-tea-after-halting-new-year-performance-820822.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/1ad2930c7d179df35ff06a7d157c5513Y29udGVudHNlYXJjaCwxNTE0ODgzMjQ4/2.30292642.jpg?crop=0,0,3584,2016&ext=.jpg&width=300&s=bn-820822" width="120" height="64" class="align-left" /></a><h5><a title="The singer returned to Times Square a year after her disastrous show." href='/showbiz/mariah-carey-finally-gets-her-tea-after-halting-new-year-performance-820822.html'>Mariah Carey finally gets her tea after halting New Year performance</a></h5></li><li><a class='preview' href='/showbiz/hugh-jackman-sees-in-2018-at-sydney-firework-display-he-helped-to-design-820819.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/da078f079f6d49ba1d808606198132c0Y29udGVudHNlYXJjaCwxNTE0ODQ0MzY2/2.34274752.jpg?crop=0,0,2473,1391&ext=.jpg&width=300&s=bn-820819" width="120" height="64" class="align-left" /></a><h5><a title="Hugh got a head start on the celebrations because he rang in 2018 Down Under." href='/showbiz/hugh-jackman-sees-in-2018-at-sydney-firework-display-he-helped-to-design-820819.html'>Hugh Jackman sees in 2018 at Sydney firework display he helped to design</a></h5></li><li><a class='preview' href='/showbiz/katie-piper-reveals-name-of-second-baby-daughter-820817.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/b802329a0061f35f3b32b4f16654f7b1Y29udGVudHNlYXJjaCwxNTE0NzE4NjA0/2.31452910.jpg?crop=0,131,2197,1367&ext=.jpg&width=300&s=bn-820817" width="120" height="64" class="align-left" /></a><h5><a title="She is already mother to three-year-old Belle." href='/showbiz/katie-piper-reveals-name-of-second-baby-daughter-820817.html'>Katie Piper reveals name of second baby daughter</a></h5></li><li><a class='preview' href='/showbiz/liam-payne-shares-his-top-memories-of-2017-820787.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/10/22185121/987701d6-e1cf-46e6-90a8-8c5b0179cfb0.jpg?crop=0,0,2257,1270&ext=.jpg&width=300&s=bn-820787" width="120" height="64" class="align-left" /></a><h5><a title="Making the video for Strip It Down and releasing the track Bedroom Floor were also among his top memories." href='/showbiz/liam-payne-shares-his-top-memories-of-2017-820787.html'>Liam Payne shares his top memories of 2017</a></h5></li></ul></div>
</div>
</div>
</div>
</div>
<div class="col-3 rightcolumn">
<div class="ad-box stickyad2" id="top-mpu-ad">

<div id='MPUTop' data-cb-ad-id='MPU_Top' class='ad'>
<div id='div-gpt-ad-1346688247801-2' style='min-height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-2'); });
</script>
</div>
</div>
</div>
<div class='most-read-box single-box clearfix'><div class='most-read-container clearfix'><h2><a href='#'>Most Read in Showbiz</a></h2><ul class='clearfix' data-vr-zone='showbiz most read stories'><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/netflix-sparks-rumours-of-plans-to-show-friends-in-ireland-820745.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/12/30231843/74c6d7c8-4950-4de3-a76a-97bfbe4343f9.jpg?crop=0,24,1947,1119&ext=.jpg&width=300&s=bn-820745" width="120" height="64" /></a></div><h4><a href='/showbiz/netflix-sparks-rumours-of-plans-to-show-friends-in-ireland-820745.html'>Netflix sparks rumours of plans to show Friends in Ireland</a></h4><p>The streaming service posted a hint for fans on Twitter.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/fans-outraged-as-adam-thomas-panto-finale-axed-at-the-last-minute-820722.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/83fb659adce79fd9f7b6a795bb62b3bfY29udGVudHNlYXJjaCwxNTE0NzU0MDkz/2.33654507.jpg?crop=0,0,3419,1923&ext=.jpg&width=300&s=bn-820722" width="120" height="64" /></a></div><h4><a href='/showbiz/fans-outraged-as-adam-thomas-panto-finale-axed-at-the-last-minute-820722.html'>Fans outraged as Adam Thomas panto finale axed at the last minute</a></h4><p>Ticket-holders said they were notified by a poster on the door.</p></li><div id='sharethroughAd-1'><script type='text/javascript'>googletag.cmd.push(function () { googletag.display('sharethroughAd-1'); });</script></div><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/kendall-jenner-dismisses-pregnancy-rumours-820742.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/83782c4c5f493c4d9eda9f095f6cc5e4Y29udGVudHNlYXJjaCwxNTE0Nzk2MTc1/2.31150373.jpg?crop=240,24,2111,1076&ext=.jpg&width=300&s=bn-820742" width="120" height="64" /></a></div><h4><a href='/showbiz/kendall-jenner-dismisses-pregnancy-rumours-820742.html'>Kendall Jenner dismisses pregnancy rumours</a></h4><p>She says her apparent bump is just from eating bagels.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/kim-kardashian-plans-to-put-down-her-phone-in-2018-820768.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/37a2ae8e2b1f1ed4a100e29a61133d21Y29udGVudHNlYXJjaCwxNTE0NzE1NzI4/2.31149242.jpg?crop=0,0,2219,1248&ext=.jpg&width=300&s=bn-820768" width="120" height="64" /></a></div><h4><a href='/showbiz/kim-kardashian-plans-to-put-down-her-phone-in-2018-820768.html'>Kim Kardashian plans to put down her phone in 2018</a></h4><p>She also wants to commit more time to the gym.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/justin-bieber-selling-painting-of-the-cross-for-charity-820786.html'><img itemprop="image" src="/remote/content.assets.pressassociation.io/2017/08/31175822/85e9a302-ef25-4268-847a-0c24185454c3.jpg?crop=0,0,1724,970&ext=.jpg&width=300&s=bn-820786" width="120" height="64" /></a></div><h4><a href='/showbiz/justin-bieber-selling-painting-of-the-cross-for-charity-820786.html'>Justin Bieber selling painting of the cross for charity</a></h4><p>Justin&rsquo;s painting is of a cross against some storm clouds.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/izzy-judd-calls-mcfly-drummer-harry-my-rock-after-sharing-miscarriage-story-820746.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/e8981ec874bcacf34d7695d4f038a142Y29udGVudHNlYXJjaCwxNTE0Nzk4MjM5/2.24045203.jpg?crop=0,131,2421,1493&ext=.jpg&width=300&s=bn-820746" width="120" height="64" /></a></div><h4><a href='/showbiz/izzy-judd-calls-mcfly-drummer-harry-my-rock-after-sharing-miscarriage-story-820746.html'>Izzy Judd calls McFly drummer Harry ‘my rock’ after sharing miscarriage story</a></h4><p>The couple are now parents to two young children.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/louise-redknapp-had-laughed-off-the-so-called-strictly-curse-820592.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/d74668e49eb98bc054bcffdca9bbc768Y29udGVudHNlYXJjaCwxNTE0NjIyNjY4/2.17487785.jpg?crop=0,247,1816,1268&ext=.jpg&width=300&s=bn-820592" width="120" height="64" /></a></div><h4><a href='/showbiz/louise-redknapp-had-laughed-off-the-so-called-strictly-curse-820592.html'>Louise Redknapp had laughed off the so-called Strictly curse</a></h4><p>Their marriage was thought to be one of the most solid in showbiz.</p></li><li data-vr-contentbox=""><div class='news-preview-pic'><a href='/showbiz/john-mayer-sports-high-waisted-trousers-in-tribute-to-star-wars-kylo-ren-820751.html'><img itemprop="image" src="/remote/image.assets.pressassociation.io/v2/image/production/326e15f77f045ce1a31e0cd4ae869badY29udGVudHNlYXJjaCwxNTE0ODA0Njkz/2.6097385.jpg?crop=0,365,2598,1826&ext=.jpg&width=300&s=bn-820751" width="120" height="64" /></a></div><h4><a href='/showbiz/john-mayer-sports-high-waisted-trousers-in-tribute-to-star-wars-kylo-ren-820751.html'>John Mayer sports high-waisted trousers in tribute to Star Wars’ Kylo Ren</a></h4><p>He began a new Instagram challenge.</p></li></ul></div></div>
 <div class="subscribe-box clearfix">
<h2>Download our app</h2>
<a title="Download our Android App" href="https://play.google.com/store/apps/details?id=ie.breakingnews.mobile" target="_blank"><img src="/images/app/google_play_app.png" width="129" height="40" alt="Download our Android App" /></a>
<a title="Download our IOS App" href="https://itunes.apple.com/ie/app/breakingnews.ie/id432922098?mt=8" target="_blank"><img src="/images/app/apple_itunes_app.png" width="135" height="40" alt="Download our IOS App" /></a>
</div>
<div class="ad-box" id="bot-mpu-ad">

<div id='MPUEnd' data-cb-ad-id='MPU_End' class='ad'>
<div id='div-gpt-ad-1346688247801-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-1'); });
</script>
</div>
</div>
</div>
</div>
</div>
<footer>
<div class="wrapper">
<div class="row">
<div class="footer-info">
<a href="/" class="logo">
<img src="/images/foot-logo.png" /></a>
<p>
Landmark Digital Ltd,<br />
Company Number 523737, Linn Dubh,<br />
Assumption Road, Blackpool, Cork.
<br />
T23 RCH6
</p>
<p>
+353 21 4802214<br />
<a href="mailto:desk@breakingnews.ie">desk@breakingnews.ie</a>
</p>
<ul>
<li><a target="_blank" href="//facebook.com/breakingnewsire"><i class="fa fa-facebook"></i></a></li>
<li><a target="_blank" href="//twitter.com/breakingnewsie"><i class="fa fa-twitter"></i></a></li>
<li><a target="_blank" href="//google.com/+breakingnewsie"><i class="fa fa-google-plus"></i></a></li>
</ul>
</div>

<div class="footer-navigation">
<ul>
<li><a href="/ireland/">News</a></li>
<li><a href="/ireland/">Ireland</a></li>
<li><a href="/world/">World</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/tech/">Tech</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/archives/">News Archives</a></li>
</ul>
<ul>
<li><a href="/showbiz/">Showbiz</a></li>
<li><a href="/showbiz/">News</a></li>
<li><a href="/lotto/">Lotto</a></li>
<li><a href="/showbiz/horoscopes/">Horoscopes</a></li>

</ul>
<ul>
<li><a href="/discover/">#Discover</a></li>
<li><a href="/maintopics/">Main Topics</a></li>
<li><a href="/author/">Authors</a></li>
<li><a href="/competitions/">Competitions</a></li>
<li><a href="/info/rss/">RSS</a></li>
</ul>
<ul>
<li><a href="/sport/">Sport</a></li>
<li><a href="/sport/">News</a></li>
<li><a href="/sport/soccer/">Soccer</a></li>
<li><a href="/sport/gaa/">GAA</a></li>
<li><a href="/sport/rugby/">Rugby</a></li>
<li><a href="/sport/other/">Other Sports</a></li>
</ul>
<ul>
<li><a href="#">Other</a></li>
<li><a href="/contact/">Contact Us</a></li>
<li><a href="/contact/send/">Send us Stuff</a></li>
<li><a href="/info/usingsite/">Using the Site</a></li>
<li><a href="/info/content/">Licence Our Content</a></li>
<li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
</ul>
</div>

</div>
<div class="row footer-bottom">
<span class="copy">&copy; BreakingNews.ie 2018.</span>

<form action="https://breakingnews.us6.list-manage.com/subscribe/post?u=caa589fc19&amp;id=b45085148b" method="post" id="Form1" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<label>Subscribe To News Alerts</label>
<input type="email" value="" name="EMAIL" class="required email" id="Email1" placeholder="Email" />
<button type="submit">Subscribe</button>
</form>
</div>
</div>
</footer>
<div class="mobile-top-banner">
</div>
<nav class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left" id="cbp-spmenu-s1">
<h3>Menu <button id="hideLeftPush" class="iconed-button">Show/Hide Left Push Menu</button></h3>
<ul>
<li><a href="/">Home</a></li>
<li><a href="/ireland/">Ireland</a></li>
<li><a href="/discover/">#Discover</a></li>
<li><a href="/showbiz/">Showbiz</a></li>
<li><a href="/sport/">Sport</a></li>
<li><a href="/world/">World</a></li>
<li><a href="/weather/">Weather</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/tech/">Tech</a></li>
<li><a href="/showbiz/horoscopes/">Horoscopes</a></li>
<li><a href="/lotto/">Lotto</a></li>
<li>
<a href="#">Other</a>
<span class="dropdown-trigger"></span>
<ul>
<li><a href="/contact/">Contact Us</a></li>

<li><a href="/info/usingsite/">Using the Site</a></li>
<li><a href="/info/content/">Licence Our Content</a></li>
<li><a href="/info/termsandconditions/">Terms and Conditions</a></li>
<li><a href="/info/privacypolicy/">Privacy Policy</a></li>
<li><a href="/info/cookiepolicy/">Cookie Policy</a></li>
</ul>
</li>
</ul>
</nav>
<script type="text/javascript">
    var
    menuLeft = document.getElementById('cbp-spmenu-s1'),
    showLeftPush = document.getElementById('showLeftPush'),
    hideLeftPush = document.getElementById('hideLeftPush'),
     body = document.body;

    showLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };

    hideLeftPush.onclick = function () {
        classie.toggle(this, 'active');
        classie.toggle(body, 'cbp-spmenu-push-toright');
        classie.toggle(menuLeft, 'cbp-spmenu-open');
    };
</script>

<div id='div-gpt-ad-1346688247801-6' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-6'); });
</script>
</div>

<div id='div-gpt-ad-1346688247801-3' style='width:2px; height:2px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346688247801-3'); });
</script>
</div>
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.sections = 'Ents,';
_sf_async_config.authors = 'Snap.PA';
_sf_async_config.zone = 'Entertainment';

(function () {
function loadChartbeat() {
	window._sf_endpt = (new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
	document.body.appendChild(e);
	}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>